<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://montreal.ctvnews.ca/sexual-harassment-victims-to-get-legal-help-1.4541459" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://montreal.ctvnews.ca/mobile/sexual-harassment-victims-to-get-legal-help-1.4541459"/>
			<script type="text/javascript">
var videoPageUrl = "https://montreal.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_626');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_626') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_626') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_626') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVnews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/montreal/css/montreal_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" /> 
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
  <link rel="stylesheet" type="text/css" href="/cmlink/montreal-header-7.704671" />
  <link rel="stylesheet" type="text/css" href="/cmlink/4-story-hack-7.696375" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/style-css-7.605178" />
  <link rel="stylesheet" type="text/css" href="/cmlink/quebec-election-7.503108" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>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</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Sexual harassment victims to get legal help  | CTV News Montreal </title>
      <meta name="description" content="The federal government is funding two Quebec programs to help victims of sexual harassment. " />
        <meta name="keywords" content="montreal, news, ctv news, ctvnews, CFCF, CFCF news, ctvnewsmontreal, ctvmontreal, quebec, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, montreal canadiens, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, mutsumi takahashi, paul karwatsky, tarah schwartz, lori graham, " />
        <meta name="news_keywords" content="sexual harassment, psychological harassment, where to get help for harassment, legal help for harassment, help for workplace harassment" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/montreal/2019/8/8/1_4541459.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="38459519955" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-08-08">              
                      <meta itemprop="description" content="The federal government is funding two Quebec programs to help victims of sexual harassment. " />
                        <meta itemprop="name" content="Sexual harassment victims to get legal help " />
                                  <meta itemprop="url" content="https://montreal.ctvnews.ca/sexual-harassment-victims-to-get-legal-help-1.4541459" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4541467.1565282869!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Sexual harassment victims to get legal help " />
          <meta property="og:description" content="The federal government is funding two Quebec programs to help victims of sexual harassment. " />
          <meta property="og:url" content="https://montreal.ctvnews.ca/sexual-harassment-victims-to-get-legal-help-1.4541459" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4541467.1565282869!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4541467.1565282869!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Montreal" />
                    <meta name="twitter:title" content="Sexual harassment victims to get legal help " />
          <meta name="twitter:url" content="https://montreal.ctvnews.ca/sexual-harassment-victims-to-get-legal-help-1.4541459" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The federal government is funding two Quebec programs to help victims of sexual harassment. " />
              <meta name="twitter:site" content="@CTVMontreal" />
      <meta name="twitter:creator" content="@CTVMontreal" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4541467.1565282869!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="CTV Montreal Staff" />
      <meta property="article:author" content="CTV Montreal Staff" />
    <meta itemprop="headline" content="Sexual harassment victims to get legal help "/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-08-08T12:48:00-04:00"> 
  <meta itemprop="datePublished" content="2019-08-08T12:48:00-04:00">
          
            <script>
        var gigTitle = "Sexual harassment victims to get legal help ";
        var gigDesc = "The federal government is funding two Quebec programs to help victims of sexual harassment. ";
        var gigURL = "https://montreal.ctvnews.ca/sexual-harassment-victims-to-get-legal-help-1.4541459"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4541467.1565282869!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Sexual harassment victims to get legal help ",
      "description" : "The federal government is funding two Quebec programs to help victims of sexual harassment. ",
      "author" : {
            	      		"name" : "CTV Montreal Staff",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4541467.1565282869!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://montreal.ctvnews.ca/sexual-harassment-victims-to-get-legal-help-1.4541459",
        	  		  			"datePublished": "2019-08-08T12:48:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="Montreal video - CTV News" href="https://montreal.ctvnews.ca/rss/montreal-video-ctv-news-1.4025335" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Montreal " href="https://montreal.ctvnews.ca/rss/ctv-news-montreal-1.822366" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
<script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if(""=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JMUD6-CN7YB-BHPKU-UPDYT-8AFCK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdio4kcixkmm57a-f-f186a1f98-clientnsv4-s.akamaihd.net",i={"ak.v":22,"ak.cp":"845827","ak.ai":parseInt("539721",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"","ak.rid":"6447f93","ak.r":33267,"ak.a2":e,"ak.m":"i","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51148,"ak.gh":"23.48.39.116","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1565288318"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.289974" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://montreal.ctvnews.ca" title="CTV Montreal"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://montreal.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	            
        <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
        



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1  ">
      



  
  
    
  
</div>
<div class="column col2   ">
      



  
  
    
    

<div class="search element" id="search_7.114">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-montreal-search-7.114" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_114">CTV Montreal Search</label>
      <input id="search_bar_7_114" placeholder="CTV Montreal Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.289974' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7289975 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	              
        <a  href="/"  title="Montreal" >NEWS</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289980 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289978 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/local-weather"  title="Local Weather" >WEATHER</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290615 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/traffic"  title="Traffic" >TRAFFIC</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289983 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7552696 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  OTHER CITIES
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289981 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Contact
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7711526 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/creative-services"  title="Creative Services" >PRODUCTION</a>

                      </span>
            
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289975" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289975").click(click_7289975);
            jQuery(".link_id_7289975 .close").click(click_7289975);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289975() {
            var itemSelector = ".item_7289975";
            var selector = ".link_id_7289975";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289980" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://montreal.ctvnews.ca/video?binId=1.1332485"   >Latest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://montreal.ctvnews.ca/video?binId=1.1808883"   >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.3523112"   >CTV News at 5 p.m.</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://montreal.ctvnews.ca/video?binId=1.1810301"   >CTV News at 6 p.m.</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://montreal.ctvnews.ca/video?binId=1.1810302"   >CTV News at 11:30 p.m.</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  target="_blank"  class="newWindow"  href="http://montreal.ctvnews.ca/rss/ctv-montreal-latest-videos-1.1799429"  title="This is the RSS feed for our latest videos" >RSS: Latest Videos</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289980").click(click_7289980);
            jQuery(".link_id_7289980 .close").click(click_7289980);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289980() {
            var itemSelector = ".item_7289980";
            var selector = ".link_id_7289980";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289978" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289978").click(click_7289978);
            jQuery(".link_id_7289978 .close").click(click_7289978);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289978() {
            var itemSelector = ".item_7289978";
            var selector = ".link_id_7289978";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290615" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290615").click(click_7290615);
            jQuery(".link_id_7290615 .close").click(click_7290615);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290615() {
            var itemSelector = ".item_7290615";
            var selector = ".link_id_7290615";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289983" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/features"  title="Features" >Features</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/1-on-1-interviews"  title="1 on 1 interviews" >1 on 1 interviews</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/weekend-bite"  title="Weekend Bite" >Weekend Bite</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/interactives"  title="Interactives" >Interactives</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>More features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/leaders"  title="Leaders" >Leaders</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/opinion"  title="Opinion" >Opinion</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/special-reports/forbidden-montreal"  title="Forbidden Montreal" >Forbidden Montreal</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>Culture </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/culture"  title="Culture" >Culture</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/local-entertainment/what-s-on"  title="What's On" >What's On</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/local-entertainment/mose-at-the-movies"  title="Mose at the Movies" >Mose at the Movies</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/lifestyle"  title="Lifestyle" >Lifestyle</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/mutsumi-s-book-club"  title="Mutsumi's book club" >Mutsumi's book club</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>Other </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/community-calendar"  title="Community Calendar" >Community Calendar</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/montreal-contests"  title="Montreal Contests" >Montreal Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/traffic"  title="Traffic" >Traffic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/newsletters"  title="Newsletters" >Newsletters</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/rss-feeds"  title="RSS Feeds" >RSS Feeds</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  target="_blank"  class="newWindow"  href="http://www.ctv.ca/Schedule.aspx?mode=week&amp;localstation=8"  title="The Weekly on-air schedule for CTV Montreal " >TV schedule</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289983").click(click_7289983);
            jQuery(".link_id_7289983 .close").click(click_7289983);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289983() {
            var itemSelector = ".item_7289983";
            var selector = ".link_id_7289983";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7552696" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7552696").click(click_7552696);
            jQuery(".link_id_7552696 .close").click(click_7552696);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7552696() {
            var itemSelector = ".item_7552696";
            var selector = ".link_id_7552696";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289981" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  target="_blank"  class="newWindow"  href="http://www.ctv.ca/Schedule.aspx?mode=week&amp;localstation=8"  title="The Weekly on-air schedule for CTV Montreal " >TV schedule</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>Advertise </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/contact-our-sales-team-1.1978881"  title="Contact our Sales Team" >Contact our Sales Team</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="https://www.facebook.com/ctvmontreal"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVMontreal"   >Twitter</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="http://instagram.com/ctvmontreal"   >Instagram</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  target="_blank"  class="newWindow"  href="http://plus.google.com/103159340987232513986"  title="Google+" >Google+</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289981").click(click_7289981);
            jQuery(".link_id_7289981 .close").click(click_7289981);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289981() {
            var itemSelector = ".item_7289981";
            var selector = ".link_id_7289981";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7711526" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7711526").click(click_7711526);
            jQuery(".link_id_7711526 .close").click(click_7711526);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7711526() {
            var itemSelector = ".item_7711526";
            var selector = ".link_id_7711526";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                            









  <div class='small-rotator' >
      <h3 class="c-header">Featured Video<span class="da"></span></h3>
    
    <ul id="rotator_20008892_7_705656" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_1">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1748645"   ><div class='vid'>false</div><img title='Shooting in St. Leonard' height='84' alt='A man was rushed to hospital after a shooting in St. Leonard.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4541065.1565267774!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1748645"   >Montreal Morning News for August 8</a>

        </h2>
                        		<div class="airClip">Air Date: August 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_2">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4540135"   ><div class='vid'>false</div><img title='CTV National News: Searching for a motive ' height='84' alt='CTV National News: Searching for a motive ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4540792.1565234655!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4540135"   >The manhunt is over but the search for a motive continues</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_3">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4540653"   ><div class='vid'>false</div><img title='gas' height='84' alt='gas' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4132657.1539394189!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4540653"   >Sask. worker fired after stealing company gas for 15 years</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_4">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1748465"   ><div class='vid'>false</div><img title='Montreal Symphony Orchestra' height='84' alt='Montreal Symphony Orchestra' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4540581.1565222057!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1748465"   >Watch: MSO warms up</a>

        </h2>
                        		<div class="airClip">Air Date: August 7, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_5">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4539309"   ><div class='vid'>false</div><img title='Bryer Schmegelsky and Kam McLeod' height='84' alt='Bryer Schmegelsky and Kam McLeod are shown in surveillance camera video.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4529412.1564498820!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4539309"   >RCMP found two bodies believed to be of B.C. murder suspects</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_6">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4539373"   ><div class='vid'>false</div><img title='octopus bite' height='84' alt='octopus bite' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4539372.1565180406!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4539373"   >Woman injured after taking picture with octopus on her face</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_7">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4539445"   ><div class='vid'>false</div><img title='Times Square panic' height='84' alt='Times Square panic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4539444.1565183320!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4539445"   >Backfiring motorcycle causes panic in NYC's Times Square </a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_8">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1748311"   ><div class='vid'>false</div><img title='Charles Bender' height='84' alt='Charles Bender' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4540499.1565219023!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1748311"   >What's happening at the First People’s Festival</a>

        </h2>
                        		<div class="airClip">Air Date: August 7, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_9">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4538348"   ><div class='vid'>false</div><img title='Gang leader who tried to escape in mask found dead' height='84' alt='Gang leader who tried to escape in mask found dead' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4538341.1565114506!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4538348"   >Gang leader who tried to escape in mask found dead in cell</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_10">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4538897"   ><div class='vid'>false</div><img title='Police chief apologizes after horseback officers' height='84' alt='Police chief apologizes after horseback officers lead man by rope' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4538909.1565134567!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4538897"   >Texas police criticized for leading handcuffed man by rope</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_11">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4539075"   ><div class='vid'>false</div><img title='CTV National News: A pilot&#39;s call for help' height='84' alt='CTV National News: A pilot&#39;s call for help' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4540823.1565236675!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4539075"   >A pilot's desperate call after crash landing in a forest</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_12">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1747649"   ><div class='vid'>false</div><img title='eugenie bouchard' height='84' alt='eugenie bouchard' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4539337.1565179196!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1747649"   >Montreal Morning News for Aug. 7</a>

        </h2>
                        		<div class="airClip">Air Date: August 7, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_13">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4536598"   ><div class='vid'>false</div><img title='Family evicted from Kemptville campground ' height='84' alt='Family evicted from Kemptville campground ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4536922.1565004476!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4536598"   >Family claims they were unfairly evicted from campground</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_14">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4537807"   ><div class='vid'>false</div><img title='Man smashes window to save dog left in hot car' height='84' alt='Man smashes window to save dog left in hot car' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4537806.1565094527!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4537807"   >Caught on cam: Man smashes window to save dog from hot car</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_15">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1747010"   ><div class='vid'>false</div><img title='Understanding chemicals in sunscreen' height='84' alt='Understanding chemicals in sunscreen' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4538216.1565110913!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1747010"   >Understanding chemicals in sunscreen</a>

        </h2>
                        		<div class="airClip">Air Date: August 6, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_16">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1746977"   ><div class='vid'>false</div><img title='SNC-Lavalin' height='84' alt='The headquarters of SNC Lavalin is seen Thursday, November 6, 2014 in Montreal. SNC-Lavalin, the company at the centre of a national political storm, underscores what it calls new and troubling facts in a fresh court bid for a special agreement to avoid prosecution on corruption charges. (THE CANADIAN PRESS / Paul Chiasson)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4368725.1554522256!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1746977"   >SNC-Lavalin LRT questions </a>

        </h2>
                        		<div class="airClip">Air Date: August 6, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_17">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4538110"   ><div class='vid'>false</div><img title='B.C. town selling street signs after thefts' height='84' alt='B.C. town selling street signs after thefts' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4538106.1565107335!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4538110"   >B.C. town selling 'Old Town Road' street signs after thefts </a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_18">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1747021"   ><div class='vid'>false</div><img title='hogs' height='84' alt='hogs' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4538213.1565110841!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1747021"   >Here's why the internet is buzzing about wild hogs</a>

        </h2>
                        		<div class="airClip">Air Date: August 6, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_19">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1747022"   ><div class='vid'>false</div><img title='Trending: Doggone it, walk!' height='84' alt='Trending: Doggone it, walk!' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4538217.1565110933!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1747022"   >Trending: Doggone it, walk!</a>

        </h2>
                        		<div class="airClip">Air Date: August 6, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_20">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4537757"   ><div class='vid'>false</div><img title='Man dies while helping fight raging Quebec forest ' height='84' alt='Man dies while helping fight raging Quebec forest ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4537761.1565092926!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4537757"   >Worker dies while helping fight raging Quebec forest fire </a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_21">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4537921"   ><div class='vid'>false</div><img title=' Arctic wildfires burning at &#39;unprecedented&#39; rate ' height='84' alt=' Arctic wildfires burning at &#39;unprecedented&#39; rate ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4537920.1565100354!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4537921"   >Arctic wildfires burning at 'unprecedented' rate: scientists</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_22">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4537856"   ><div class='vid'>false</div><img title='&#39;We&#39;re just going to keep working&#39;: Freeland' height='84' alt='&#39;We&#39;re just going to keep working&#39;: Freeland' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4537969.1565102483!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4537856"   >China relationship 'continues to be challenging': Freeland</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_23">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4537982"   ><div class='vid'>false</div><img title='Ohio Gov. proposes gun control initiatives' height='84' alt='Ohio Gov. Mike DeWine pauses as he speaks about the Dayton Mass Shooting on Tuesday, Aug. 6, 2019 at the Ohio Statehouse in Columbus, Ohio. (Joshua A. Bickel /The Columbus Dispatch via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4538107.1565107337!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4537982"   >Ohio announces gun control, mental health initiatives</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_24">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4538055"   ><div class='vid'>false</div><img title='skateboarding' height='84' alt='skateboarding' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4538054.1565105854!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4538055"   >Canadian skateboarders prepping for first Olympic appearance</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_25">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4535726"   ><div class='vid'>false</div><img title='Texas Walmart shooting' height='84' alt='Texas Walmart shooting' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4535758.1564865260!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4535726"   >Tales of bravery emerging from deadly El Paso mall shooting</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_26">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1745927"   ><div class='vid'>false</div><img title='CTV Montreal: CAQ&#39;s plan for Anglos' height='84' alt='CTV Montreal: CAQ&#39;s plan for Anglos' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4536635.1564960258!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1745927"   >CAQ Anglo Secretary explains his plan</a>

        </h2>
                        		<div class="airClip">Air Date: August 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_27">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4536753"   ><div class='vid'>false</div><img title='Alleged Banff assault video goes viral' height='85' alt='Alleged Banff assault video goes viral' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4536736.1564964711!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4536753"   >Tourist's video of alleged assault at Banff goes viral</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_28">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1746304"   ><div class='vid'>false</div><img title='Trending: Flying across the Channel' height='85' alt='Trending: Flying across the Channel' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4537109.1565025061!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1746304"   >Trending: Flying across the Channel</a>

        </h2>
                        		<div class="airClip">Air Date: August 5, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_29">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1745934"   ><div class='vid'>false</div><img title='CTV Montreal: Hobbs and Shaw' height='84' alt='CTV Montreal: Hobbs and Shaw' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4536694.1564961699!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1745934"   >Hobbs and Shaw is a high-octane buddy flick</a>

        </h2>
                        		<div class="airClip">Air Date: August 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_30">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4536966"   ><div class='vid'>false</div><img title='Police address string of long weekend shootings ' height='84' alt='Police address string of long weekend shootings ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4537475.1565048198!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4536966"   >More than a dozen people shot in Toronto over long weekend</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_31">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1745885"   ><div class='vid'>false</div><img title='Matt Lehtinen' height='84' alt='Matt Lehtinen' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4536544.1564955828!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1745885"   >Watch: Pilot's journey after plane crash</a>

        </h2>
                        		<div class="airClip">Air Date: August 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_32">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4536329"   ><div class='vid'>false</div><img title='Bank robber left name, address on hold-up note' height='84' alt='Bank robber left name, address on hold-up note' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4536328.1564938215!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4536329"   >Suspected bank robber put name, address on hold-up note</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_33">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1745837"   ><div class='vid'>false</div><img title='poutine world record' height='84' alt='poutine world record' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4536443.1564949071!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1745837"   >Watch: New world record for largest poutine</a>

        </h2>
                        		<div class="airClip">Air Date: August 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_34">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4535726"   ><div class='vid'>false</div><img title='Texas Walmart shooting' height='84' alt='Texas Walmart shooting' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4535758.1564865260!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4535726"   >Tales of bravery emerging from deadly El Paso mall shooting</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_35">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1745804"   ><div class='vid'>false</div><img title='Inventor flies over English Channel in 22 minutes' height='84' alt='Inventor flies over English Channel in 22 minutes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4536325.1564937463!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1745804"   >Inventor flies over English Channel in 22 minutes</a>

        </h2>
                        		<div class="airClip">Air Date: August 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_20008892_36">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4536116"   ><div class='vid'>false</div><img title='CTV National News: Hundreds arrested in Moscow ' height='84' alt='CTV National News: Hundreds arrested in Moscow ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4536117.1564888676!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4536116"   >More than 600 arrested at protest ahead of Moscow election </a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_20008892_7_705656').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_705656_20008892("7.705656", "rotator_20008892_7_705656", newIndex+1, "7_705656_20008892");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_20008892_7_705656').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_705656_20008892("7.705656", "rotator_20008892_7_705656", 1, "7_705656_20008892");
  });
  
  
  function getCarouselSlide7_705656_20008892(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_705656_20008892.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.626/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_705656_20008892";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_705656_20008892_"+carouselIndex).html($(data).find("#carousel7_705656_20008892_"+carouselIndex).html());
                  $("li #carousel7_705656_20008892_"+carouselIndex).html($(data).find("#carousel7_705656_20008892_"+carouselIndex).html());
                }else{
                  $("#carousel7_705656_20008892_"+carouselIndex).html($(data).find("#carousel7_705656_20008892_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_705656_20008892.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_705656_20008892 = new Array();
  </script>




  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

			 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Sexual harassment victims to get legal help </h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='sexual harassment' height='348' alt='sexual harassment' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4541467.1565282869!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>The federal government is funding two groups that help victims of sexual and workplace harassment</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
				<br>
			            CTV Montreal Staff	</span>
	
	            

	            <br />

	            <span class="date">
	              Published Thursday, August 8, 2019 12:48PM EDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	The federal government is funding two Quebec programs to help victims of sexual harassment.</p>
<p>
	Justice Minister David Lametti announced Thursday that Ottawa is giving Juripop and GAIHST (Groupe d'Aide et d'Information sur le Harcelement Sexuel au Travail) $2.3 million.</p>
<p>
	The two groups hope the funding will encourage victims of workplace harassment to come forward.</p>
<p>
	&quot;Juripop is really proud to announce that as of early 2020 we'll be offering free legal advice to all the victims of sexual and psychological harassment in the workplace, Quebec-wide,&quot; said Sophie Gagnon, the Executive Director of Juripop.</p>
<p>
	Gagnon said that many harassment victims are reluctant to seek legal help because they believe they will be ignored.</p>
<p>
	The funding will also help newcomers to Quebec, indigenous women, and members of the LGBTQ community.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = 'CTV Montreal Staff';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	              <div class="form-submit">
	                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://montreal.ctvnews.ca/report-error-1.1209946?url=https%253A%252F%252Fmontreal.ctvnews.ca%252Fsexual-harassment-victims-to-get-legal-help-1.4541459" data-ajax-url="https://montreal.ctvnews.ca/report-error-1.1209946?ot=AjaxLayout&url=https%253A%252F%252Fmontreal.ctvnews.ca%252Fsexual-harassment-victims-to-get-legal-help-1.4541459" class="lightbox_trigger">Report Error</a>
  	              </div>
	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>Latest Montreal News </h3>
          
      <div class="column col1  ">
      



  
  
    

  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://montreal.ctvnews.ca/longueuil-hockey-coach-charged-with-sexual-assault-of-a-minor-1.4540965"   ><img title='Normand Brunet' height='169' alt='Normand Brunet has worked as a hockey coach at College Francais in Longueuil for many years. He is charged with sexual assault of a child. ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4541002.1565265555!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/longueuil-hockey-coach-charged-with-sexual-assault-of-a-minor-1.4540965"   >Longueuil hockey coach charged with sexual assault of a minor</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    

  <div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_678455_1464273889_20008937' updated='1565215500000' created='1565209320000'>
              
                                                                  	              
        <a  href="https://montreal.ctvnews.ca/two-quebec-police-officers-charged-with-sexual-assault-1.4540202"  title="Two Quebec police officers charged with sexual assault" >Two Quebec police officers charged with sexual assault</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_678455_1464273889_20008937' updated='1565280840000' created='1565283780000'>
              
                                                                  	              
        <a  href="https://montreal.ctvnews.ca/patient-suing-surgeon-after-routine-surgery-ends-in-amputated-leg-1.4541382"  title="Patient suing surgeon after routine surgery ends in amputated leg" >Patient suing surgeon after routine surgery ends in amputated leg</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_678455_1464273889_20008937' updated='1565284260000' created='1565285880000'>
              
                                                                  	              
        <a  href="https://montreal.ctvnews.ca/sun-youth-golf-cyclothon-raises-money-for-kids-sports-1.4541544"  title="Sun Youth golf-cyclothon raises money for kids sports" >Sun Youth golf-cyclothon raises money for kids sports</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_678455_1464273889_20008937' updated='1565261220000' created='1565261700000'>
              
                                                                  	              
        <a  href="https://montreal.ctvnews.ca/man-shows-up-in-st-leonard-hotel-with-gunshot-wound-1.4540942"  title="Man shows up in St. Leonard hotel with gunshot wound" >Man shows up in St. Leonard hotel with gunshot wound</a>

                                                        </li>
        
            
                                <li class='newUpdate listItem_7_678455_1464273889_20008937' updated='1565270760000' created='1565270940000'>
              
                                                                  	              
        <a  href="https://montreal.ctvnews.ca/unknown-millionaire-walking-loto-quebec-says-winners-are-running-out-of-time-1.4541143"  title="Unknown millionaire walking: Loto Quebec says winners are running out of time " >Unknown millionaire walking: Loto Quebec says winners are running out of time </a>

                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_678455_1464273889_20008937");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        } else {
            $(linkElement).before("<span class='eHub-div'></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    

  <div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    

    <div class="element list videoPromoList   ">
              <h3>INSIDE CTV MONTREAL </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://montreal.ctvnews.ca/how-do-you-say-d-oh-in-joual-tweeter-breaks-down-quebec-s-simpsons-translation-1.4540015"   ><img title='The Simpsons' height='109' alt='This undated image from Fox Broadcasting is a still from "The Simpsons."' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.2358452.1430779089!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/how-do-you-say-d-oh-in-joual-tweeter-breaks-down-quebec-s-simpsons-translation-1.4540015"   >How do you say 'D'oh' in joual? Tweeter breaks down Quebec's Simpsons translation</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://montreal.ctvnews.ca/jacques-cartier-construction-for-weekend-of-aug-9-1.4539931"   ><img title='jacques cartier' height='109' alt='Montreal-bound access to the Jacques Cartier Bridge will be limited from Aug. 9 to 12' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4539936.1565199218!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/jacques-cartier-construction-for-weekend-of-aug-9-1.4539931"   >Jacques Cartier Construction for weekend of Aug. 9</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://montreal.ctvnews.ca/highway-13-closures-for-weekend-of-aug-9-1.4539866"   ><img title='Highway 13 north closures' height='109' alt='Drivers on Highway 13 North will be forced to take Exit 6, leading either to Highway 40 East or to Highway 40 West.
' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4539875.1565197367!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/highway-13-closures-for-weekend-of-aug-9-1.4539866"   >Highway 13 closures for weekend of Aug. 9</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_4 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://montreal.ctvnews.ca/ecomuseum-teaching-quebecers-how-to-co-exist-with-wildlife-1.4538720"   ><img title='CTV Montreal: Montreal coyote problem' height='109' alt='Coyotes were first spotted in the city of Montreal in 2017' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4212453.1565129581!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/ecomuseum-teaching-quebecers-how-to-co-exist-with-wildlife-1.4538720"   >Ecomuseum teaching Quebecers how to co-exist with wildlife</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_5 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://montreal.ctvnews.ca/pride-organizers-hope-to-unite-montreal-under-rainbow-flag-1.4537420"   ><img title='pride parade' height='109' alt='The Montreal Pride parade takes place Aug. 18, at 1 p.m.' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4537428.1565046052!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/pride-organizers-hope-to-unite-montreal-under-rainbow-flag-1.4537420"   >Pride organizers hope to unite Montreal under rainbow flag</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_6 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://montreal.ctvnews.ca/mice-cockroaches-and-structural-issues-force-families-from-condemned-cote-des-neiges-apartments-1.4536431"   ><img title='Condemned apartments' height='109' alt='Residents of two Cote-des-Neiges apartment buildings are being forced to find new homes after the city deemed the structures uninhabitable. (Photo: CTV Montreal/Kelly Greig)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4536436.1564948889!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/mice-cockroaches-and-structural-issues-force-families-from-condemned-cote-des-neiges-apartments-1.4536431"   >Mice, cockroaches and structural issues force families from condemned Cote-des-Neiges apartments</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

    <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4541180"   ><div class='videoIcon'>false</div><img title=' Firefighters set up ladders to help rescue raccoo' height='109' alt=' Firefighters set up ladders to help rescue raccoo' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4541179.1565272476!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4541180"   >Raccoons escape burning building with firefighters' ladder</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4541438"   ><div class='videoIcon'>false</div><img title='CTV National News: Abbey road auction ' height='109' alt='The Beatles&#39; Abbey Road album was taken, outside Abbey Road studios in London, England. (File photo)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.2057917.1565257379!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4541438"   >This iconic photo of Abbey Road was taken 50 years ago today</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4539373"   ><div class='videoIcon'>false</div><img title='octopus bite' height='109' alt='octopus bite' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4539372.1565180406!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4539373"   >Woman sent to hospital after trying to take photo with octopus on her face</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_4 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4541162"   ><div class='videoIcon'>false</div><img title='Recession' height='109' alt='Recession' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.2453556.1441118485!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4541162"   >Are Canadians financially ready for a possible recession? </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_5 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4541043"   ><div class='videoIcon'>false</div><img title='Suspected drug dealer eats breakfast during raid' height='109' alt='Suspected drug dealer eats breakfast during raid' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4541039.1565266587!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4541043"   >Suspected drug dealer finishes his breakfast during police raid at his home</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_6 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4540570"   ><div class='videoIcon'>false</div><img title='Disney to reboot classic Christmas movie' height='109' alt='Disney to reboot classic Christmas movie' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4540569.1565221422!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4540570"   >Thirsty for more? Disney to reboot classic film 'Home Alone'</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
        



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1  ">
      



  
  
    

  <div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                              <div class="connect element none">
    <h3>Connect with CTV News Montreal</h3>
			                            <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                    <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvmontreal&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
                 ">
                              		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="              	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/CTVMontreal' target='_blank'><img title='' height='45' alt='mtl' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2127464.1417460661!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Montreal Twitter</p>
					<p><a href='http://twitter.com/CTVMontreal' target='_blank'>@CTVMontreal</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVMontreal&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	            ">
            		                              <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Montreal on Instagram</strong></p>
	<a href='https://www.instagram.com/ctvmontreal/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
                    				                                        	            
        <a  target="_blank"  class="newWindow"  href="https://montreal.ctvnews.ca/rss-feeds"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS feeds for CTV Montreal'></a>

                        				                                        	            
        <a  href="https://montreal.ctvnews.ca/more/contact-us"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV Montreal'></a>

                        	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
</div>
<div class="column col2   ">
      



  
  
    

                      
                <div class="clearfix">

                                            <a href="http://montreal.ctvnews.ca/newsletters">
                  


<img title='' height='100' alt='subscribe to news 2015' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2415902.1433962313!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                </a>
                                    </div>
          
  
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"");
	            	            	            Tracking.setValue(33,"CTV Montreal Staff");
	            	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-4">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-4");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

  <div class="element list none   mvr-list">
              <h3>MOST WATCHED </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://montreal.ctvnews.ca/video?clipId=1748560"   ><img title='Bryer Schmegelsky and Kam McLeod' height='76' style='width:89px;height:50px;' alt='Bryer Schmegelsky and Kam McLeod are shown in surveillance camera video.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4529412.1564498820!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://montreal.ctvnews.ca/video?clipId=1748560"   >CTV National News: Bodies of murder suspects found<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 7, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://montreal.ctvnews.ca/video?clipId=1747679"   ><img title='octopus bite' height='76' style='width:89px;height:50px;' alt='octopus bite' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4539372.1565180406!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://montreal.ctvnews.ca/video?clipId=1747679"   >Woman bitten by octopus while posing for photo<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 7, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://montreal.ctvnews.ca/video?clipId=1748218"   ><img title='RCMP' height='76' style='width:89px;height:50px;' alt='RCMP' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4520479.1563917337!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://montreal.ctvnews.ca/video?clipId=1748218"   >Analyst on autopsies, if we'll ever know motive<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 7, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://montreal.ctvnews.ca/video?clipId=1747077"   ><img title='Gang leader who tried to escape in mask found dead' height='76' style='width:89px;height:50px;' alt='Gang leader who tried to escape in mask found dead' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4538347.1565114562!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://montreal.ctvnews.ca/video?clipId=1747077"   >Gang leader who tried to escape in mask found dead<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 6, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://montreal.ctvnews.ca/video?clipId=1748563"   ><img title='CTV National News: Searching for a motive ' height='76' style='width:89px;height:50px;' alt='CTV National News: Searching for a motive ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4540792.1565234655!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://montreal.ctvnews.ca/video?clipId=1748563"   >CTV National News: Searching for a motive <span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 7, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://montreal.ctvnews.ca/video?clipId=1748645"   ><img title='Shooting in St. Leonard' height='76' style='width:89px;height:50px;' alt='A man was rushed to hospital after a shooting in St. Leonard.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4541065.1565267774!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://montreal.ctvnews.ca/video?clipId=1748645"   >Montreal Morning News for August 8<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 8, 2019</div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    

  <div class="element list none   mvr-list">
              <h3>MOST READ </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://montreal.ctvnews.ca/two-quebec-police-officers-charged-with-sexual-assault-1.4540202"   ><img title='BEI' height='76' style='width:89px;height:50px;' alt='BEI' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2965829.1477507765!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/two-quebec-police-officers-charged-with-sexual-assault-1.4540202"   >Two Quebec police officers charged with sexual assault</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      6,530 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://montreal.ctvnews.ca/how-do-you-say-d-oh-in-joual-tweeter-breaks-down-quebec-s-simpsons-translation-1.4540015"   ><img title='The Simpsons' height='76' style='width:89px;height:50px;' alt='This undated image from Fox Broadcasting is a still from "The Simpsons."' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2358452.1430779089!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/how-do-you-say-d-oh-in-joual-tweeter-breaks-down-quebec-s-simpsons-translation-1.4540015"   >How do you say 'D'oh' in joual? Tweeter breaks down Quebec's Simpsons translation</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      5,419 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://montreal.ctvnews.ca/man-shows-up-in-st-leonard-hotel-with-gunshot-wound-1.4540942"   ><img title='St. Leonard Shooting' height='76' style='width:89px;height:50px;' alt='Man shows up to Hotel reception with gunshot wounds in Saint-Leonard ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4540943.1565261584!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/man-shows-up-in-st-leonard-hotel-with-gunshot-wound-1.4540942"   >Man shows up in St. Leonard hotel with gunshot wound</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      4,601 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://montreal.ctvnews.ca/unknown-millionaire-walking-loto-quebec-says-winners-are-running-out-of-time-1.4541143"   ><img title='Loto Quebec' height='76' style='width:89px;height:50px;' alt='Lottery winner Gilles Leprohon celebrates after receiving his cheque, Thursday, January 12, 2017 in Montreal. (THE CANADIAN PRESS/Paul Chiasson)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3568535.1504108465!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/unknown-millionaire-walking-loto-quebec-says-winners-are-running-out-of-time-1.4541143"   >Unknown millionaire walking: Loto Quebec says winners are running out of time </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      3,360 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://montreal.ctvnews.ca/longueuil-hockey-coach-charged-with-sexual-assault-of-a-minor-1.4540965"   ><img title='Normand Brunet' height='76' style='width:89px;height:50px;' alt='Normand Brunet has worked as a hockey coach at College Francais in Longueuil for many years. He is charged with sexual assault of a child. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4541002.1565265555!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/longueuil-hockey-coach-charged-with-sexual-assault-of-a-minor-1.4540965"   >Longueuil hockey coach charged with sexual assault of a minor</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      3,001 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://montreal.ctvnews.ca/truckers-call-out-unsafe-conditions-at-site-of-deadly-highway-crash-1.4540224"   ><img title='Laval crash' height='76' style='width:89px;height:50px;' alt='Truckers are speaking out about the dangers posed by the road design on the location of a crash that claimed four lives on Highway 440. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4540304.1565213617!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/truckers-call-out-unsafe-conditions-at-site-of-deadly-highway-crash-1.4540224"   >Truckers call out unsafe conditions at site of deadly highway crash</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      3,193 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://montreal.ctvnews.ca/measles-case-confirmed-in-laval-rosemere-1.4540959"   ><img title='Measles' height='76' style='width:89px;height:50px;' alt='Measles' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4489026.1561933297!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/measles-case-confirmed-in-laval-rosemere-1.4540959"   >Measles case confirmed in Laval, Rosemere</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      2,251 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
       <div class="carousel"> 


</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/port-alberni-mayor-says-town-will-pull-together-after-manhunt-ends-1.4540655"   ><img title='Port Alberni mayor' height='84' alt='Mayor of Port Alberni B.C., Sharie Minions says the town will "pull together" after the manhunt ended Wednesday with the discovery of two bodies believed to be the wanted men.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4540658.1565225049!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/port-alberni-mayor-says-town-will-pull-together-after-manhunt-ends-1.4540655"   >Port Alberni mayor says town will 'pull together' after manhunt ends</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/four-sent-to-hospital-after-crash-involving-minivan-horse-and-buggy-police-1.4540800"  title="Four sent to hospital after crash involving minivan, horse-and-buggy: police" >Four sent to hospital after crash involving minivan, horse-and-buggy: police</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://montreal.ctvnews.ca/two-quebec-police-officers-charged-with-sexual-assault-1.4540202"  title="Two Quebec police officers charged with sexual assault" >Two Quebec police officers charged with sexual assault</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/toxic-lead-removed-from-paris-schools-after-notre-dame-fire-1.4541139"   ><img title='Notre Dame fire' height='85' alt='Flames and smoke rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. The city of Paris has ordered a deep cleaning of schools nearest Notre Dame, whose lead roof melted away in the fire last April. (AP Photo/Thibault Camus, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4513384.1563458964!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/toxic-lead-removed-from-paris-schools-after-notre-dame-fire-1.4541139"   >Toxic lead removed from Paris schools after Notre Dame fire</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/russian-military-says-2-dead-4-injured-by-rocket-explosion-1.4540945"  title="Russian military says 2 dead, 4 injured by rocket explosion" >Russian military says 2 dead, 4 injured by rocket explosion</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/19-bodies-hung-from-bridge-or-hacked-up-in-mexico-gang-feud-1.4541380"  title="19 bodies hung from bridge or hacked up in Mexico gang feud" >19 bodies hung from bridge or hacked up in Mexico gang feud</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/films-from-leonardo-dicaprio-drake-among-documentaries-headed-to-tiff-1.4541218"   ><img title='And We Go Green' height='84' alt='A scene from the film "And We Go Green," about electric car racing, produced by DiCaprio and directed by Fisher Stevens and Malcolm Venville is seen in this undated photo provided August 8, 2019. THE CANADIAN PRESS/HO, TIFF' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4541223.1565275158!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/films-from-leonardo-dicaprio-drake-among-documentaries-headed-to-tiff-1.4541218"   >Films from Leonardo DiCaprio, Drake among documentaries headed to TIFF</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://montreal.ctvnews.ca/how-do-you-say-d-oh-in-joual-tweeter-breaks-down-quebec-s-simpsons-translation-1.4540015"  title="How do you say 'D'oh' in joual? Tweeter breaks down Quebec's Simpsons translation" >How do you say 'D'oh' in joual? Tweeter breaks down Quebec's Simpsons translation</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/police-investigating-video-of-youtube-star-allegedly-hitting-and-spitting-on-her-dog-1.4541591"  title="Police investigating video of YouTube star allegedly hitting and spitting on her dog" >Police investigating video of YouTube star allegedly hitting and spitting on her dog</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/hiv-self-tests-haven-t-been-approved-in-canada-but-researchers-want-to-change-that-1.4541338"   ><img title='HIV' height='84' alt='Jane Greer of the Hassle Free Clinic poses for a photograph in Toronto on Wednesday, August 7, 2019. (THE CANADIAN PRESS/ Tijana Martin)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4541348.1565279932!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/hiv-self-tests-haven-t-been-approved-in-canada-but-researchers-want-to-change-that-1.4541338"   >HIV self-tests haven't been approved in Canada but researchers want to change that</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/poll-suggests-canadians-ready-for-more-health-care-technology-virtual-care-1.4540847"  title="Poll suggests Canadians ready for more health-care technology, virtual care" >Poll suggests Canadians ready for more health-care technology, virtual care</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/how-does-climate-change-affect-children-s-health-new-program-explains-1.4539654"  title="How does climate change affect children's health? New program explains" >How does climate change affect children's health? New program explains</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/politics/canada-s-ambassador-to-the-u-s-david-macnaughton-resigning-1.4541211"   ><img title='David MacNaughton ' height='85' alt='Canada&#39;s Ambassador to the United States David MacNaughton attends a business luncheon in Montreal, Wednesday, November 16, 2016. THE CANADIAN PRESS/Graham Hughes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3935011.1526604532!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/politics/canada-s-ambassador-to-the-u-s-david-macnaughton-resigning-1.4541211"   >Canada's ambassador to the U.S. David MacNaughton resigning</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/munk-debates-calls-on-federal-leaders-to-sign-up-for-foreign-policy-debate-1.4541556"  title="Munk Debates calls on federal leaders to sign up for foreign policy debate" >Munk Debates calls on federal leaders to sign up for foreign policy debate</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/feds-advised-to-focus-on-the-majority-to-counter-populism-documents-show-1.4540889"  title="Feds advised to focus on the majority to counter populism, documents show" >Feds advised to focus on the majority to counter populism, documents show</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/blame-climate-change-for-record-water-levels-in-the-great-lakes-prof-1.4539489"   ><img title='Toronto heat' height='84' alt='A man sleeps on the sandy beach along Lake Ontario in the extreme heat in Toronto on Friday, July 19, 2019. THE CANADIAN PRESS/Nathan Denette' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4516898.1563666517!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/blame-climate-change-for-record-water-levels-in-the-great-lakes-prof-1.4539489"   >Blame climate change for record water levels in the Great Lakes: prof</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/scientific-team-to-dive-at-site-of-1922-british-naval-shipwreck-off-labrador-1.4540121"  title="Scientific team to dive at site of 1922 British naval shipwreck off Labrador" >Scientific team to dive at site of 1922 British naval shipwreck off Labrador</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/expert-raises-doubt-about-cause-of-fish-deaths-near-ottawa-this-summer-1.4540035"  title="Expert raises doubt about cause of fish deaths near Ottawa this summer" >Expert raises doubt about cause of fish deaths near Ottawa this summer</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/younger-gens-have-fewer-housing-options-as-toronto-seniors-stay-in-homes-longer-study-1.4541565"   ><img title='House' height='84' alt='House' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4169667.1541725032!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/younger-gens-have-fewer-housing-options-as-toronto-seniors-stay-in-homes-longer-study-1.4541565"   >Younger gens have fewer housing options as Toronto seniors stay in homes longer: study</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/billionaire-says-epstein-misappropriated-vast-sums-of-his-money-1.4541277"  title="Billionaire says Epstein misappropriated 'vast sums' of his money" >Billionaire says Epstein misappropriated 'vast sums' of his money</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/loblaws-off-the-hook-for-rana-plaza-disaster-bangladeshi-lawsuit-fails-1.4541455"  title="Loblaws off the hook for Rana Plaza disaster; Bangladeshi lawsuit fails" >Loblaws off the hook for Rana Plaza disaster; Bangladeshi lawsuit fails</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/lyft-posts-losses-despite-revenue-growth-improves-outlook-1.4540273"   ><img title='LYFT' height='84' alt='This Monday, May 16, 2016, file photo shows a smartphone displaying the Lyft app, in Detroit. (AP Photo/Paul Sancya, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3718032.1565212835!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/lyft-posts-losses-despite-revenue-growth-improves-outlook-1.4540273"   >Lyft posts losses despite revenue growth, improves outlook</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/edmunds-compares-2019-ford-f-150-and-ram-1500-1.4540833"  title="Edmunds compares 2019 Ford F-150 and Ram 1500" >Edmunds compares 2019 Ford F-150 and Ram 1500</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/nissan-pays-us-1-5m-in-crash-of-car-without-side-air-bags-1.4539839"  title="Nissan pays US$1.5M in crash of car without side air bags" >Nissan pays US$1.5M in crash of car without side air bags</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/canada-s-warner-defends-pan-am-decathlon-title-teammate-lepage-wins-bronze-1.4540859"   ><img title='pan am decathlon ' height='84' alt='Canada&#39;s Damian Warner, right, celebrates his gold medal win in the decathlon with teammate Pierce LePage who won bronze at the Pan Am Games in Lima, Peru on Wednesday, Aug. 7, 2019. THE CANADIAN PRESS/Andrew Vaughan' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4540860.1565243051!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/canada-s-warner-defends-pan-am-decathlon-title-teammate-lepage-wins-bronze-1.4540859"   >Canada's Warner defends Pan Am decathlon title, teammate LePage wins bronze</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/pliskova-downs-kontaveit-to-advance-to-quarterfinals-at-rogers-cup-1.4541486"  title="Pliskova downs Kontaveit to advance to quarterfinals at Rogers Cup" >Pliskova downs Kontaveit to advance to quarterfinals at Rogers Cup</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/field-of-dreams-filming-site-to-host-real-mlb-game-1.4541229"  title="'Field of Dreams' filming site to host real MLB game" >'Field of Dreams' filming site to host real MLB game</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/lifestyle/first-eurasian-lynx-born-in-pyrenees-in-almost-a-century-1.4541329"   ><img title='Lynx' height='84' alt='In this handout photo taken on Monday, Aug. 5, 2019 and provided by Fundacion Catalunya La Pedrera, a two month old lynx looks up at the Mont Natura complex in Alt Aneu Pallars Sobira, Spain.  (Fundacion Catalunya La Pedrera)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4541333.1565279568!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/lifestyle/first-eurasian-lynx-born-in-pyrenees-in-almost-a-century-1.4541329"   >First Eurasian Lynx born in Pyrenees in almost a century</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/stare-at-seagulls-to-stop-them-stealing-your-snacks-study-shows-1.4539559"  title="Stare at seagulls to stop them stealing your snacks, study shows" >Stare at seagulls to stop them stealing your snacks, study shows</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/vancouver-offers-best-work-life-balance-in-north-america-rankings-say-1.4540180"  title="Vancouver offers best work-life balance in North America, rankings say" >Vancouver offers best work-life balance in North America, rankings say</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4541621"   ><div class='vid'>false</div><img title='What we might never know about B.C. murders' height='84' alt='What we might never know about B.C. murders' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4541622.1565287940!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4541621"   >What we might never know about B.C. murders, suspects</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4541525"  title="Climate change making food scarcer, less nutritious: report" >Climate change making food scarcer, less nutritious: report</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4541381"  title="Watch these raccoons leap to safety from a burning building" >Watch these raccoons leap to safety from a burning building</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/photo-galleries/dozens-killed-in-mass-shootings-in-texas-and-ohio-1.4536642"   ><div class='gal'>&nbsp;</div><img title='e83.jpg' height='85' alt='Dr. Julio Novoa, left, and Danielle Novoa, right, kneel beside a makeshift memorial with their 10-month-old son Ricard Novoa at the scene of a mass shooting at a shopping complex Sunday, Aug. 4, 2019, in El Paso, Texas. (AP / John Locher)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4536678.1564961357!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/photo-galleries/dozens-killed-in-mass-shootings-in-texas-and-ohio-1.4536642"   >Dozens killed in mass shootings in Texas and Ohio</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/gallery-caribbean-carnival-festival-takes-over-toronto-1.4535739"  title="Gallery: Caribbean Carnival festival takes over Toronto" >Gallery: Caribbean Carnival festival takes over Toronto</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/photo-galleries/staying-cool-in-european-heatwave-1.4523723"  title="Staying cool in European heatwave " >Staying cool in European heatwave </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	              
        <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_20009206" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_20009206" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_20009206').hide();
					$('#divLogOut-7_489985_1423585512_20009206').show();
				}else {
					$('#divLogIn-7_489985_1423585512_20009206').show();
					$('#divLogOut-7_489985_1423585512_20009206').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    

                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-5">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-5");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Montreal, Montreal';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4541459&amp;d=/2.628/2.629/2.626' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.626';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
                                      "montreal",
                                    "story",
            "www",
                              "CTVNews",
                             "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Sexual harassment victims to get legal help ");
                                    });
      </script>
       </body>
</html>