<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876" />
					
<script type="text/javascript">
var videoPageUrl = "https://montreal.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_626') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_626') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_626') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_626') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_626') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_626') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_626') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_626') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_626') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_626') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_626') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_626') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_626') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_626');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_626') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_626') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_626') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://montreal.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.montreal.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         if(sessionCookie){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script><script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Habs coach Dominique Ducharme to return for Game 3 of Stanley Cup Final at the Bell Centre | CTV News </title>
      <meta name="description" content="Canadiens interim head coach Dominique Ducharme will be back behind the bench for Game 3 of the Stanley Cup Final against the Tampa Bay Lightning." />
        <meta name="keywords" content="montreal, news, covid 19 canada, covid 19, coronavirus canada, covid 19 montreal, covid 19 quebec, quebec covid, legault, curfew, montreal canadiens, ctv news, quebec, breaking news, canada, canadian, local news, canadian news, television, weather, traffic, accident, murder, flood, fire, crash, crime, community, sports, advertising," />
        <meta name="news_keywords" content="Montreal Canadiens, coach Ducharme, covid-19 test" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/montreal/2021/6/26/1_5486876.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="38459519955" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2021-06-26">              
                      <meta itemprop="name" content="Habs coach Dominique Ducharme to return for Game 3 of Stanley Cup Final at the Bell Centre" />
                        <meta itemprop="description" content="Canadiens interim head coach Dominique Ducharme will be back behind the bench for Game 3 of the Stanley Cup Final against the Tampa Bay Lightning." />
                                  <meta itemprop="url" content="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5478265.1624210432!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Habs coach Dominique Ducharme to return for Game 3 of Stanley Cup Final at the Bell Centre" />
          <meta property="og:url" content="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876" />
          <meta property="og:description" content="Canadiens interim head coach Dominique Ducharme will be back behind the bench for Game 3 of the Stanley Cup Final against the Tampa Bay Lightning." />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5478265.1624210432!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5478265.1624210432!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Montreal" />
                    <meta name="twitter:title" content="Habs coach Dominique Ducharme to return for Game 3 of Stanley Cup Final at the Bell Centre" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876" />
          <meta name="twitter:description" content="Canadiens interim head coach Dominique Ducharme will be back behind the bench for Game 3 of the Stanley Cup Final against the Tampa Bay Lightning." />
              <meta name="twitter:site" content="@CTVMontreal" />
      <meta name="twitter:creator" content="@CTVMontreal" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5478265.1624210432!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Habs coach Dominique Ducharme to return for Game 3 of Stanley Cup Final at the Bell Centre"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2021-06-26T12:48:00-04:00"> 
  <meta itemprop="datePublished" content="2021-06-26T12:48:00-04:00">
        <meta property="article:modified_time" content="2021-06-26T12:49:58-04:00">
  <meta itemprop="dateModified" content="2021-06-26T12:49:58-04:00">
          
      

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "ReportageNewsArticle",
      "headline": "Habs coach Dominique Ducharme to return for Game 3 of Stanley Cup Final at the Bell Centre",
      "description" : "Canadiens interim head coach Dominique Ducharme will be back behind the bench for Game 3 of the Stanley Cup Final against the Tampa Bay Lightning.",
              "dateline": "MONTREAL",
                  
            	                                                          
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "https://www.ctvnews.ca/editorial-standards-and-policies#anchor11",
                            "name":"The Canadian Press",
                                                                                                                                            "sameAs":["https://www.ctvnews.ca/the-canadian-press-1.4652320"]
          		                }
                                    
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.5478265.1624210432!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876",
        		  		"dateModified": "2021-06-26T12:49:58-04:00",
  		  	  	  		  			"datePublished": "2021-06-26T12:48:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV Montreal Happening Now  " href="https://montreal.ctvnews.ca/rss/ctv-montreal-happening-now-1.5114223" />  <link rel="alternate" type="application/rss+xml" title="CTV News Montreal" href="https://montreal.ctvnews.ca/rss/ctv-news-montreal-1.4898771" />  <link rel="alternate" type="application/rss+xml" title="CTV Montreal 6 p.m. newscasts" href="https://montreal.ctvnews.ca/rss/ctv-montreal-6-p-m-newscasts-1.4696773" />  <link rel="alternate" type="application/rss+xml" title="Montreal video - CTV News" href="https://montreal.ctvnews.ca/rss/montreal-video-ctv-news-1.4025335" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Montreal " href="https://montreal.ctvnews.ca/rss/ctv-news-montreal-1.822366" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Montreal, Montreal';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

    
  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
 /*  #fbctv {display:none} */
</style>  

  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://montreal.ctvnews.ca">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/7.737204!/httpImage/image.png_gen/derivatives/default/image.png" alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                            <div class="connect element none">
    <p class="title">FOLLOW ON</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/ctvmontreal"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/CTVMontreal"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvmontreal"></a>
                    					                            	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">MONTREAL</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">Habs coach Dominique Ducharme to return for Game 3 of Stanley Cup Final at the Bell Centre</h1>
    			<div class="s-data">
                                                              
      																		<div class="prof bioTeaser clearfix ">

	<div>
				  <p>
	  	  	<a href="https://www.ctvnews.ca/the-canadian-press-1.4652320" class="bioLink">The Canadian Press</a>
	  	  		  	  		<span class="bioTitle">Staff</span>
	  	  			  </p>
		  <p>
			  			  <a href="https://www.ctvnews.ca/the-canadian-press-1.4652320?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
							
							<span class="date">
					Published Saturday, June 26, 2021 12:48PM EDT
				</span>
				              		<span class="date">
                		Last Updated Saturday, June 26, 2021 12:49PM EDT
              		</span>
            	            		</div>
        	        		<div class="playa">
  






<script>
	var vidiPlayerPath = "https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js";
</script>


<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("2225719,2225859", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

        

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home/index";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewsmontreal";
</script>


  
  
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
        var htmlCode =  '<div class="playa-items" id="' + clipId + '" vClipTitle="' + clipName +'">';
            htmlCode += '  <div class="clip-stuff">';
            htmlCode += '     <div class="vid-title"><a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');highlightMobileClip('+ clipId +');">' + clipName + '</a></div>';
            htmlCode += '     <div class="vid-img">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');highlightMobileClip('+ clipId +');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="95px" height="54px" />';
            htmlCode += '		<div class="now-playing"><span style="vertical-align: sub;padding:5px;">NOW PLAYING</span></div>';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            //htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa election-col-8 election-col-xl-7 election-col-l-12 election-col-m-12 election-col-s-12 right-padding">
            <div id="mediaplayerdiv" class="aritcleVideoContainer"></div>
        </div>
            
                      <div id="storyPlayerNav" class="election-col-4 election-col-xl-5 election-col-l-12 election-col-m-12 election-col-s-12 left-padding electionViewForSlick">
                    </div>
        
	  	  <script>
	  	var clipArray = [];
	  </script> 	 
                      
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5477041.1624058004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5477041.1624058004!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2225719, "Habs playing Game 3 without coach Ducharme", "The Habs are entering Game 3 of the semifinals without their interim coach after Dominique Ducharme tested positive fro COVID-19 Friday.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home/index";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2225719, 
					ad: { adsite: 'ctv.ctvnewsmontreal', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5477041.1624058004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2225719, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5477041.1624058004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5477041.1624058004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5477383.1624078845!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2225859, "\u2018We followed protocol\u2019: Habs assistant coach", "Canadiens assistant coach Luke Richardson said the team followed health protocols after Dominique Ducharme tested positive for COVID-19.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home/index";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2225859, 
					ad: { adsite: 'ctv.ctvnewsmontreal', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5477041.1624058004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2225859, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5477041.1624058004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
        
                              
      
      
                                              
    
                  	              <script>
  	var clipArray = [];
  </script>
  
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2225719,
	  		ad: {
	  			adsite:"ctv.ctvnewsmontreal",
	  			adzone:"home/index"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5477041.1624058004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2225719,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5477041.1624058004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2225859,
	  		ad: {
	  			adsite:"ctv.ctvnewsmontreal",
	  			adzone:"home/index"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5477041.1624058004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2225859,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5477041.1624058004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
    
	<script type="text/javascript">
    let genericPlayer;
    window.onGenericPagePlayerSetupTrigger = false;

		requiresDependency('https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js', function() {
      genericPlayer_aritcleVideoContainer = new BMVidiPlayer(
        {
          container: '.'+'aritcleVideoContainer',
          config: 'ctvmontreal-jwt/autoplay-off.json'
        }, clipArray
      );

      // This will listen to child-changes in .genericVideoContainer and execute the trigger one time
      // once they are inserted via an Ajax call.
      // This is to prevent errors when the dependency is loaded before the Ajax call completes and the
      // isDone.onGenericPagePlayerSetup listener does not yet exist, typically this occurs in a cached
      // environment.

      let mutationTarget = document.querySelector('.genericVideoContainer');
      if (mutationTarget) {
        let mutationObserver = new MutationObserver(
            (e) => {
              if (e[0] && e[0].removedNodes.length > 0 && window.onGenericPagePlayerSetupTrigger !== true){
             
              	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
  					 if(sessionStorage.watchLive  === 'true'){ 
						sessionStorage.watchLive = false;
						resetLoginUrl();
					 }
         	    });
             	    
                jQuery(document).trigger('isDone.onGenericPagePlayerSetup', [genericPlayer_aritcleVideoContainer]);
                window.onGenericPagePlayerSetupTrigger = true;
              }
            }
        );
        mutationObserver.observe(mutationTarget, {childList: true});
      }
    });
	</script>

        
            <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
  // Whenever a video starts, highlight it
	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
		genericPlayer.on('PLAYER_READY', function(){
					genericPlayer.on('PLAYBACK_STARTED', function(obj){
				    	highlightMobileClip(obj.contentId);
	    			});    				    		
        });
	});
		requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
	       requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
	               populateElectionPlayerNav();
	           });
	   });
</script>

    
</div>    	    
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

<script type="text/javascript">

/*Create global object which loads
            * twitter script asynchronously
            */
            window.twttr = (function (d, s, id) {
                var t, js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
            }(document, "script", "twitter-wjs"));
            /*Twitter click tracking funciton*/
            function transferTwitterClickToOmniture(intentEvent) {
                if (!intentEvent) return;
                var label = intentEvent.region;
                Tracking.trackSocial(label + "btn_click");
            }

            /* Create twitter share button and bind to built-in ready 
             * method which contains click tracking method execution
             */
            twttr.ready(function (twttr) {
                twttr.widgets.createShareButton(
                    'https://twitter.com/share',
                    document.getElementById('twitter_share')
                );
                                twttr.events.bind('click', transferTwitterClickToOmniture);
                            });
        </script>
            <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		        	                
          <div class="tools clearfix">
                          
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVMontreal" data-text="Habs coach Dominique Ducharme to return for Game 3 of Stanley Cup Final at the Bell Centre" data-url="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876&title=Habs coach Dominique Ducharme to return for Game 3 of Stanley Cup Final at the Bell Centre" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876" data-layout="button_count" data-size="small"><a target="_blank" href="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        <div class='top-tool'>
                            	<h2>Text:</h2>
                            <ul>
                                <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>
                
                
   <li class="line"><div><a class="addthis_button_print newsPrint" title="Print Page">&nbsp;</a></div></li>
    <li class="line"><div><a class="addthis_button_email newsEmail" title="Email">&nbsp;</a></div></li>
 
     

  <div class="logger"></div>  

<script language="javascript" type="text/javascript">
  var addthis = null;
  jQuery(document).ready(
    function() {
    requiresDependency('https//s7.addthis.com/js/250/addthis_widget.js#async=1', function() {
         /* AddThis API */
         function emailEventHandler(evt) {           
          if (evt.data.pane == 'email'){
              /* the addthis email dialog box event was fired */
                  jQuery('.logger').empty();
                               }
         }
         if(addthis != null) {
           addthis.addEventListener('addthis.menu.open', emailEventHandler);
         }
     })
     });
</script>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>MONTREAL -- 
	Canadiens interim head coach Dominique Ducharme will be back behind the bench for Game 3 of the Stanley Cup Final against the Tampa Bay Lightning.</p>
<p>
	Ducharme confirmed the news on Saturday during a video conference.</p>
<p>
	The Notre-Dame-des-Prairies native coach has been on lockdown since June 18 due to a positive test for COVID-19. It will be 14 days before he can return to work on July 2.</p>
<p>
	Ducharme tested positive even though it was more than seven days after he received a second dose of the COVID-19 vaccine.</p>
<p>
	He noted that he had been asymptomatic during his quarantine.</p>
<div class="polopoly_embed" data-attribute="embed_code">
	<!--startPolopolyEmbed-->
	<blockquote class="twitter-tweet" data-partner="tweetdeck">
		<p dir="ltr" lang="fr">
			Dominique Ducharme affirme qu'il devrait &ecirc;tre de retour derri&egrave;re le banc pour le match 3.<br />
			<br />
			Dominique Ducharme says he should be back behind the bench for Game 3. <a href="https://twitter.com/hashtag/GoHabsGo?src=hash&amp;ref_src=twsrc%5Etfw">#GoHabsGo</a></p>
		— Canadiens Montr&eacute;al (@CanadiensMTL) <a href="https://twitter.com/CanadiensMTL/status/1408819912563363846?ref_src=twsrc%5Etfw">June 26, 2021</a></blockquote>
	<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script>
	<!--endPolopolyEmbed--></div>
<p>
	In Ducharme's absence, assistant coach Luke Richardson led the Habs' bench for the final four games of the semifinal against the Vegas Golden Knights.</p>
<p>
	However, Ducharme was able to stay in touch with the coaches and players through technology.</p>
<p>
	The Habs are in the Stanley Cup Final for the first time since their 24th and final victory in 1993.</p>
<p>
	The Lightning are the defending champions.</p>
<p>
	The series will get underway Monday in Tampa.</p>
<p>
	<cite>-- this report by The Canadian Press was first published in French on June 26, 2021.&nbsp;</cite></p>
                                              </div>
        		<div class="image top imgTop-borderless imgMobile election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
	  <div class="slider-title">RELATED IMAGES</div>
	    <div class="blue-box"> </div>
	  		<a href="#" class="viewLargerIcon"><span>view larger image</span></a>
	        <ul id="articleImage" class="article-image" style="visibility: hidden">
																																				                    <li>
	                        <div id="mobile1_5486876_877600884_2">
																									                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.5478265.1624210432!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Dominique Ducharme" alt="Montreal Canadiens head coach Dominique Ducharme keeps an eye on the action along with Paul Byron (41) and Phillip Danault (24) during second period NHL hockey action against the Ottawa Senators Tuesday, March 2, 2021 in Montreal. THE CANADIAN PRESS/Ryan Remiorz 
" >
									<img src='https://www.ctvnews.ca/polopoly_fs/1.5478265.1624210432!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg' alt='Dominique Ducharme' width='960' title='Dominique Ducharme' height='539' />	                            </a>
									                                <p>Montreal Canadiens head coach Dominique Ducharme keeps an eye on the action along with Paul Byron (41) and Phillip Danault (24) during second period NHL hockey action against the Ottawa Senators Tuesday, March 2, 2021 in Montreal. THE CANADIAN PRESS/Ryan Remiorz 
</p>
									                        </div>
	                    </li>
										        </ul>
	
	  </div>
	  
	<script type="text/javascript">
	  var mobileArticleImage;
	  jQuery(document).ready(function() {
	    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
	        			  jQuery("ul#articleImage li").addClass("activeSlide");
	      	      $('#articleImage').css("visibility", "visible");
	    });
	    jQuery('a.galleryitem').lightBox();
	    jQuery('a.viewLargerIcon').click(function(e){
	    	e.preventDefault();
	    	jQuery('.activeSlide a').click();
	    });
	  });
	
	</script>
	                <script type="text/javascript">
             var cbAuthor = '';
        </script>
          
          										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://montreal.ctvnews.ca/ducharme-feels-helpless-watching-habs-from-home-after-positive-covid-19-test-1.5478377">Ducharme feels 'helpless' watching Habs from home after positive COVID-19 test</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://montreal.ctvnews.ca/still-work-to-be-done-habs-not-satisfied-after-surprise-run-to-stanley-cup-final-1.5485991">'Still work to be done': Habs not satisfied after surprise run to Stanley Cup final</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://montreal.ctvnews.ca/stanley-cup-finals-coming-to-the-bell-centre-on-july-2-and-5-1.5486746">Stanley Cup finals coming to the Bell Centre on July 2 and 5</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            } else {
              sideItems.fadeOut("fast", function() {
                var lastItem = jQuery(".articleBody").children().last();
                jQuery(".sideItems").insertAfter(lastItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                 
          <div class="StoryShareBottom">
              
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVMontreal" data-text="Habs coach Dominique Ducharme to return for Game 3 of Stanley Cup Final at the Bell Centre" data-url="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876&title=Habs coach Dominique Ducharme to return for Game 3 of Stanley Cup Final at the Bell Centre" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876" data-layout="button_count" data-size="small"><a target="_blank" href="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://montreal.ctvnews.ca/report-error-1.1209946?url=https%253A%252F%252Fmontreal.ctvnews.ca%252Fhabs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876" data-ajax-url="https://montreal.ctvnews.ca/report-error-1.1209946?ot=AjaxLayout&url=https%253A%252F%252Fmontreal.ctvnews.ca%252Fhabs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876" class="lightbox_trigger">Report Error</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



															
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5482766"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5482767.1624477453!/httpImage/image.png_gen/derivatives/landscape_800/image.png' width='640' alt='Cross-provincial zip line opens up in Canada ' title='Cross-provincial zip line opens up in Canada ' height='360' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5482766"   >A zip line that crosses provinces has opened up in Canada</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2230326"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5486485.1624666283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Canadiens make it a Fete Nationale to remember' title='Canadiens make it a Fete Nationale to remember' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2230326"   >Canadiens make it a Fete Nationale to remember</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 25, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5481612"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5481611.1624407279!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Discover Morocco&#39;s ancient Berber granaries' width='800' title='Discover Morocco&#39;s ancient Berber granaries' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5481612"   >These granaries were one of the oldest banking systems</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2229805"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5485650.1624638581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Montreal Canadiens head to Stanley Cup finals' width='800' title='Montreal Canadiens head to Stanley Cup finals' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2229805"   >Montreal Canadiens head to Stanley Cup finals</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 25, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5485390"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5485389.1624628256!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Petty neighbour shaves off half of tree to make a ' title='Petty neighbour shaves off half of tree to make a ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5485390"   >Petty U.K. neighbour shaves off half of tree to make a point</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5485645"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5485899.1624647459!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Deadly tornado tears through Czech Republic' title='Deadly tornado tears through Czech Republic' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5485645"   >Terrifying video shows deadly tornado in Czech Republic</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Montreal Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/covid-19-restrictions-could-still-limit-celebrations-as-habs-try-to-win-stanley-cup-1.5486868"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5486690.1624678988!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Montreal Canadiens fans celebrate on Rue St Catherine after the Montreal Canadiens defeated the Vegas Golden Knights in overtime game 6 NHL Stanley Cup playoff hockey semifinal action in Montreal, Thursday, June 24, 2021. THE CANADIAN PRESS/Peter McCabe' width='800' title='Montreal Canadien fans' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/covid-19-restrictions-could-still-limit-celebrations-as-habs-try-to-win-stanley-cup-1.5486868"   >COVID-19 restrictions could still limit celebrations as Habs try to win Stanley Cup</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/ex-hab-georges-laraque-spearheads-campaign-to-donate-3-000-vegan-meals-as-canadiens-near-stanley-cup-1.5486914"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5486941.1624731426!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='Sam Watt of the Welcome Hall Mission and George Laraque are giving out vegan meals as the Montreal Canadiens continue their cup run. (Gabrielle Fahmy/CTV News)' width='800' title='Sam Watt and George Laraque' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/ex-hab-georges-laraque-spearheads-campaign-to-donate-3-000-vegan-meals-as-canadiens-near-stanley-cup-1.5486914"   >Ex-Hab Georges Laraque spearheads campaign to donate 3,000 vegan meals as Canadiens near Stanley Cup</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5478265.1624210432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Montreal Canadiens head coach Dominique Ducharme keeps an eye on the action along with Paul Byron (41) and Phillip Danault (24) during second period NHL hockey action against the Ottawa Senators Tuesday, March 2, 2021 in Montreal. THE CANADIAN PRESS/Ryan Remiorz 
' width='800' title='Dominique Ducharme' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/habs-coach-dominique-ducharme-to-return-for-game-3-of-stanley-cup-final-at-the-bell-centre-1.5486876"   >Habs coach Dominique Ducharme to return for Game 3 of Stanley Cup Final at the Bell Centre</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/no-more-covid-19-numbers-from-quebec-on-the-weekends-1.5486962"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5328619.1615436991!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A man wears a face mask as he is reflected in a pool of water in Montreal. THE CANADIAN PRESS/Graham Hughes' width='800' title='Covid Quebec' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/no-more-covid-19-numbers-from-quebec-on-the-weekends-1.5486962"   >No more COVID-19 numbers from Quebec on the weekends</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/summer-camps-in-focus-for-15th-splash-brigade-to-prevent-drownings-1.5486889"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5486898.1624728587!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Lifeguards keep an eye on swimmers on a warm day in Montreal, Sunday, June 13, 2021, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes ' width='800' title='Lifesaving society is working to prevent drownings' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/summer-camps-in-focus-for-15th-splash-brigade-to-prevent-drownings-1.5486889"   >Summer camps in focus for 15th Splash Brigade to prevent drownings</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/deep-fire-slowing-rescue-effort-at-collapsed-florida-condo-1.5486736"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5486902.1624729093!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Rescue workers search in the rubble at the Champlain Towers South Condo, Saturday, June 26, 2021, in Surfside, Fla. (AP Photo/Gerald Herbert) ' width='800' title='Miami condo collapse' height='449' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/deep-fire-slowing-rescue-effort-at-collapsed-florida-condo-1.5486736"   >'Deep fire' slowing rescue effort at collapsed Florida condo</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>FEATURED ITEMS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/tourism-ireland-tapping-influencers-to-boost-visitors-with-ubisoft-s-assassin-s-creed-game-1.5482842"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5482846.1624481764!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Montreal-based video game developer Ubisoft is partnering with Tourism Ireland to promote the country&#39;s majestic landscapes with the help of social media influencers who stream their gameplay of Assassin&#39;s Creed Valhalla expansion, The Wrath of the Druids. (Photo courtesy of Ubisoft)' width='800' title='Assassin&#39;s Creed Valhalla' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/tourism-ireland-tapping-influencers-to-boost-visitors-with-ubisoft-s-assassin-s-creed-game-1.5482842"   >Tourism Ireland tapping influencers to boost visitors with Ubisoft's Assassin's Creed game</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/what-s-open-and-closed-on-quebec-s-fete-nationale-1.5482148"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4480289.1561399058!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A young girl holds a balloon during Saint-Jean-Baptiste day celebrations in Montreal, Monday, June 24, 2019. THE CANADIAN PRESS/Graham Hughes' width='800' title='Fete nationale' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/what-s-open-and-closed-on-quebec-s-fete-nationale-1.5482148"   >What's open and closed on Quebec's Fete nationale</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/how-could-you-photo-of-celine-dion-in-vegas-golden-knights-gear-has-fans-up-in-arms-1.5481813"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5481830.1624418518!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Habs fans were in disbelief Tuesday night after seeing a photo of Celine Dion sporting Vegas gear during Game 5 against the Golden Knights. (Source: Twitter/@CCpxpSN)' width='800' title='celine dion vegas attire' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/how-could-you-photo-of-celine-dion-in-vegas-golden-knights-gear-has-fans-up-in-arms-1.5481813"   >'How could you?': Photo of Celine Dion in Vegas Golden Knights gear has fans up in arms</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/canada-s-1st-covid-19-vaccine-lab-opens-in-montreal-1.5480303"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5114964.1600785207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A woman wears a face mask as she walks by a sign advising people on the mandatory wearing of face coverings in Montreal, Monday, September 21, 2020, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes' width='800' title='COVID QUEBEC' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/canada-s-1st-covid-19-vaccine-lab-opens-in-montreal-1.5480303"   >Canada's 1st COVID-19 vaccine lab opens in Montreal</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/here-comes-the-sun-hydro-quebec-inaugurates-its-first-solar-power-plants-1.5479013"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5479032.1624287251!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='For the first time in history, Hydro-Quebec has unveiled two solar power plants. SOURCE: Hydro-Quebec/Twitter' width='800' title='Hydro-Quebec unveils solar power plants' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/here-comes-the-sun-hydro-quebec-inaugurates-its-first-solar-power-plants-1.5479013"   >Here comes the sun: Hydro-Quebec inaugurates its first solar power plants</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/new-bike-lanes-in-sud-ouest-borough-get-greeted-with-cheers-from-cyclists-jeers-from-others-1.5478647"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5478648.1624245725!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='montreal cyclists' title='montreal cyclists' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/new-bike-lanes-in-sud-ouest-borough-get-greeted-with-cheers-from-cyclists-jeers-from-others-1.5478647"   >New bike lanes in Sud-Ouest borough get greeted with cheers from cyclists, jeers from others</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5485390"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5485389.1624628256!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Petty neighbour shaves off half of tree to make a ' title='Petty neighbour shaves off half of tree to make a ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5485390"   >Petty U.K. neighbour shaves off half of tree to make a point</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5486836"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5486839.1624721904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A server brings bread to patrons on a steakhouse&#39;s outdoor patio in Ottawa on the first day of Ontario&#39;s first phase of re-opening amidst the third wave of the COVID-19 pandemic, on Friday, June 11, 2021. THE CANADIAN PRESS/Justin Tang 
' width='800' title='People at a patio in Ottawa' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5486836"   >COVID-19 still front of mind for many Canadians: Poll</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5484236"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5484225.1624559494!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='6,000-year-old submerged settlement discovered ' width='640' title='6,000-year-old submerged settlement discovered ' height='360' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5484236"   >6,000-year-old settlement discovered by accident off Croatia</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5385322"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5486692.1624679079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Junior Ittusardjuat, 19, throws his mortarboard in the air as he poses for photos after graduating at Gloucester High School in Ottawa, on Wednesday, June 23, 2021. The class of 2021, the first cohort to spend their entire academic year in the COVID-19 pandemic, returned to their school in scheduled groups of three to have their names read and walk across a small outdoor stage in front of a few family members. THE CANADIAN PRESS/Justin Tang' width='800' title='Graduation' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5385322"   >Powerful lessons for students graduating in a pandemic</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5477170"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5486316.1624661035!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Montreal Canadiens&#39; Artturi Lehkonen, obscured, is mobbed by teammates after scoring the game-winning goal during overtime game 6 NHL Stanley Cup playoff hockey semifinal action against the Vegas Golden Knights, in Montreal, Thursday, June 24, 2021. THE CANADIAN PRESS/Paul Chiasson' width='800' title='Montreal Canadiens' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5477170"   >WATCH: Montreal goes wild after Canadiens' OT winner</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5485727"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5485725.1624640834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Ed Sheeran' title='Ed Sheeran' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?playlistId=1.5485727"   >How does Ed Sheeran know if he's made a hit song? </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/experts-get-1st-clues-on-what-may-have-caused-condo-collapse-1.5486779"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5486784.1624714672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Rescue workers search in the rubble at the Champlain Towers South Condo, Friday, June 25, 2021, in Surfside, Fla. The seaside condominium tower collapsed on Thursday. (AP Photo/Gerald Herbert) ' width='800' title='Champlain Towers South Condo' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/experts-get-1st-clues-on-what-may-have-caused-condo-collapse-1.5486779"   >Experts get 1st clues on what may have caused condo collapse</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/friends-family-describe-missing-in-florida-condo-collapse-1.5486917"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5486946.1624731999!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='The Mayor of Surfside Charles Burkett, left, talks with Rachel Spiegel, right, who is looking for information her mother who lived in the Champlain Towers South Condo building, Saturday, June 26, 2021, in the Surfside area of Miami. (AP Photo/Lynne Sladky) ' width='800' title='Rachel Spiegel' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/friends-family-describe-missing-in-florida-condo-collapse-1.5486917"   >Friends, family describe missing in Florida condo collapse</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/calls-for-transparency-access-to-records-grow-as-more-residential-school-graves-found-1.5486624"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5486650.1624674597!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Carol Lavallee was forced to attend Marieval Indian Residential School from 1956 to 1966. (Creeson Agecoutay/CTV News)' width='800' title='Carol Lavallee' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/calls-for-transparency-access-to-records-grow-as-more-residential-school-graves-found-1.5486624"   >Calls for transparency, access to records grow as more residential school graves found</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/public-health-agency-of-canada-releases-guidance-on-what-fully-vaccinated-can-do-1.5485955"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5309715.1613416930!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Personal support worker Michael Gellizeau receives the Pfizer-BioNTech COVID-19 mRNA vaccine during the COVID-19 pandemic in Toronto on Tuesday, December 15, 2020. Toronto and Peel region continue to be in lockdown. THE CANADIAN PRESS/Nathan Denette' width='800' title='Vaccines Canada ' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/public-health-agency-of-canada-releases-guidance-on-what-fully-vaccinated-can-do-1.5485955"   >Public Health Agency of Canada releases guidance on what fully vaccinated can do</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/the-struggle-is-real-parents-and-experts-reflect-on-a-tumultuous-school-year-1.5486896"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5486901.1624728967!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='In this Aug. 26, 2020, file photo, a student uses his fingers to solve a math problem in an online class. (AP Photo/Jae C. Hong, File) ' width='800' title='Student doing math online' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/the-struggle-is-real-parents-and-experts-reflect-on-a-tumultuous-school-year-1.5486896"   >'The struggle is real': Parents and experts reflect on a tumultuous school year</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/fourth-wave-or-fear-mongering-alberta-premier-pans-idea-of-delta-variant-outbreak-1.5486911"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5486943.1624731536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Despite more cases of the highly infectious Delta variant being discovered in Alberta in recent days, Premier Jason Kenney says his government&#39;s vaccine plan will be enough to combat any outbreaks of the strain.' width='800' title='calgary, edmonton, alberta, delta variant, concern' height='452' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/fourth-wave-or-fear-mongering-alberta-premier-pans-idea-of-delta-variant-outbreak-1.5486911"   >Fourth wave or fear mongering? Alberta premier pans idea of Delta variant outbreak</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                        Tracking.setValue(33,"The Canadian Press ");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=sports&amp;d=/2.628/2.629/2.626&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2229583"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5485389.1624628256!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Petty neighbour shaves off half of tree to make a ' title='Petty neighbour shaves off half of tree to make a ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2229583"   >Petty neighbour shaves off half of tree to make a point</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 25, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2229552"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5485148.1624596269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Crowds go wild outside Bell Centre' title='Crowds go wild outside Bell Centre' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2229552"   >Crowds go wild outside Bell Centre</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 25, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2228146"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5482767.1624477453!/httpImage/image.png_gen/derivatives/landscape_800/image.png' width='640' alt='Cross-provincial zip line opens up in Canada ' title='Cross-provincial zip line opens up in Canada ' height='360' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2228146"   >Cross-provincial zip line opens up in Canada </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 23, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2229843"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5485693.1624639943!/httpImage/image.png_gen/derivatives/landscape_800/image.png' width='640' alt='Deadly tornado tears through Czech Republic' title='Deadly tornado tears through Czech Republic' height='360' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2229843"   >Deadly tornado tears through Czech Republic</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 25, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2230326"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5486485.1624666283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Canadiens make it a Fete Nationale to remember' title='Canadiens make it a Fete Nationale to remember' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://montreal.ctvnews.ca/video?clipId=2230326"   >Canadiens make it a Fete Nationale to remember</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 25, 2021</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/quebec-father-blames-anti-muslim-prejudice-language-barriers-after-baby-taken-away-1.5486085"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.3546698.1502814387!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='hijab' title='hijab' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/quebec-father-blames-anti-muslim-prejudice-language-barriers-after-baby-taken-away-1.5486085"   >Quebec father blames anti-Muslim prejudice, language barriers after baby taken away</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/celine-dion-says-she-had-nothing-to-do-with-that-photo-after-her-image-is-used-in-nhl-pregame-show-1.5483681"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5483514.1624507353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Celine Dion' title='Celine Dion' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/celine-dion-says-she-had-nothing-to-do-with-that-photo-after-her-image-is-used-in-nhl-pregame-show-1.5483681"   >Celine Dion says she had 'nothing to do with that photo' after her image is used in NHL pregame show</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/fewer-than-1-in-5-canadians-in-favour-of-abolishing-tipping-survey-1.5485809"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5485819.1624645084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='People wear protective gear as they take orders at a restaurant in Montreal, Sunday, July 19, 2020. As the Canadian economy continues to adapts to the reality of the COVID-19 pandemic, some restaurants in the country&#39;s most populous city are saying goodbye to a service industry staple: tipping. THE CANADIAN PRESS/Graham Hughes ' width='800' title='Should tipping be banned?' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/fewer-than-1-in-5-canadians-in-favour-of-abolishing-tipping-survey-1.5485809"   >Fewer than 1 in 5 Canadians in favour of abolishing tipping: survey</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/15-arrests-tear-gas-and-a-flipped-cop-car-as-montreal-canadiens-eliminate-golden-knights-advance-to-finals-1.5483883"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5483063.1624487991!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Habs fever grows hotter' title='Habs fever grows hotter' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/15-arrests-tear-gas-and-a-flipped-cop-car-as-montreal-canadiens-eliminate-golden-knights-advance-to-finals-1.5483883"   >15 arrests, tear gas and a flipped cop car as Montreal Canadiens eliminate Golden Knights, advance to finals</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/fearing-spike-in-covid-19-cases-after-riots-experts-urge-habs-fans-to-celebrate-safely-1.5486060"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5485153.1624599498!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Montreal Canadiens fans run from tear gas fired by the police to break up the huge crowds as Canadiens fans celebrate on Rue Rene Levesque after the Canadiens defeated the Vegas Golden Knights in overtime game 6 NHL Stanley Cup playoff hockey semifinal action in Montreal, Thursday, June 24, 2021. The Canadiens will advance to the Stanley Cup final. THE CANADIAN PRESS/Peter McCabe 
' width='800' title='Montreal' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/fearing-spike-in-covid-19-cases-after-riots-experts-urge-habs-fans-to-celebrate-safely-1.5486060"   >Fearing spike in COVID-19 cases after riots, experts urge Habs fans to celebrate safely</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-6" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-6").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-6");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2021<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Montreal, Montreal';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.5486876&amp;d=/2.628/2.629/2.626' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.626';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "montreal",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Habs coach Dominique Ducharme to return for Game 3 of Stanley Cup Final at the Bell Centre");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
