
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="38459519955"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Alleged gang member arrested following May 9 drive-by shooting, police say | CTV News</title>
    
    

    
        <meta name="description" content="Laval police say they have made an 'important' arrest of an alleged gang member in connection with an attempted murder last spring that investigators believe had ties to an inter-gang conflict.

"/>
    
    <link rel="canonical" href="https://montreal.ctvnews.ca/laval-police-arrest-alleged-gang-member-following-may-9-drive-by-shooting-1.6022220"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/montreal/2022/8/10/1_6022220.amp.html"/>

    <meta itemprop="name" content="Laval police arrest alleged gang member following May 9 drive-by shooting"/>
    <meta itemprop="description" content="Laval police say they have made an 'important' arrest of an alleged gang member in connection with an attempted murder last spring that investigators believe had ties to an inter-gang conflict.

"/>
    <meta itemprop="url" content="https://montreal.ctvnews.ca/laval-police-arrest-alleged-gang-member-following-may-9-drive-by-shooting-1.6022220"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/10/jemsley-olivier-printemps-sanon-1-6022233-1660169345529.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/10/jemsley-olivier-printemps-sanon-1-6022233-1660169345529.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Laval police arrest alleged gang member following May 9 drive-by shooting"/>
    <meta property="og:description" content="Laval police say they have made an 'important' arrest of an alleged gang member in connection with an attempted murder last spring that investigators believe had ties to an inter-gang conflict.

"/>
    <meta property="og:url" content="https://montreal.ctvnews.ca/laval-police-arrest-alleged-gang-member-following-may-9-drive-by-shooting-1.6022220"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/10/jemsley-olivier-printemps-sanon-1-6022233-1660169345529.jpeg"/>
    <meta property="og:site_name" content="Montreal"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Laval police arrest alleged gang member following May 9 drive-by shooting"/>
    <meta name="twitter:url" content="https://montreal.ctvnews.ca/laval-police-arrest-alleged-gang-member-following-may-9-drive-by-shooting-1.6022220"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Laval police say they have made an 'important' arrest of an alleged gang member in connection with an attempted murder last spring that investigators believe had ties to an inter-gang conflict.

"/>
    <meta name="twitter:site" content="@CTVMontreal"/>
    <meta name="twitter:creator" content="@CTVMontreal"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/10/jemsley-olivier-printemps-sanon-1-6022233-1660169345529.jpeg"/>

    <meta itemprop="headline" content="Laval police arrest alleged gang member following May 9 drive-by shooting"/>
    <meta itemprop="datePublished" content="2022-08-10T18:15:15.000-04:00"/>
    <meta name="dc.date.modified" content="2022-08-10T18:15:15.000-04:00"/>
    <meta property="article:published_time" content="2022-08-10T18:15:15.000-04:00"/>
    <meta property="article:section" content="Montreal"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Laval police arrest alleged gang member following May 9 drive-by shooting",
    "description": "Laval police say they have made an 'important' arrest of an alleged gang member in connection with an attempted murder last spring that investigators believe had ties to an inter-gang conflict.

",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Joe Lofaro","sameAs":"https://montreal.ctvnews.ca/joe-lofaro-1.5321169"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/10/jemsley-olivier-printemps-sanon-1-6022233-1660169345529.jpeg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://montreal.ctvnews.ca/laval-police-arrest-alleged-gang-member-following-may-9-drive-by-shooting-1.6022220",
    "datePublished": "2022-08-10T18:15:15.000-04:00",
    "dateModified": "2022-08-10T18:15:15.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Laval police arrest alleged gang member following May 9 drive-by shooting";
              articleDetails = {
                "author": "Joe Lofaro",
                "title": articleTitle,
                "id": "1.6022220"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "montreal",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/montreal/2022/8/10/laval-police-arrest-alleged-gang-member-following-may-9-drive-by">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://montreal.ctvnews.ca/" class="c-header__local--city__link">MONTREAL</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/on-patrol" title="On Patrol" aria-label="On Patrol">On Patrol</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/environment" title="Climate &amp; Environment" aria-label="Climate &amp; Environment">Climate &amp; Environment</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/health" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://montreal.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/education" title="Education" aria-label="Education">Education</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/business" title="Business" aria-label="Business">Business</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/culture" title="Culture" aria-label="Culture">Culture</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/science-tech" title="Science &amp; Technology" aria-label="Science &amp; Technology">Science &amp; Technology</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/lifestyle" title="Lifestyle" aria-label="Lifestyle">Lifestyle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/opinion" title="Opinion" aria-label="Opinion">Opinion</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/federal-election-2021-quebec-results" title="Live Quebec Election Results " aria-label="Live Quebec Election Results ">Live Quebec Election Results </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/montreal-politics" title="Montreal Politics" aria-label="Montreal Politics">Montreal Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/quebec-politics" title="Quebec Politics" aria-label="Quebec Politics">Quebec Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/in-depth-interviews" title="In-Depth Interviews" aria-label="In-Depth Interviews">In-Depth Interviews</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1332485" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1808883" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.3523112" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810301" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810302" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-our-sales-team-1.1978881" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Newsletters" aria-label="Newsletters">Newsletters</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/creative-services" title="Production" aria-label="Production">Production</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvmontreal" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVMontreal" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvmontreal/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Laval police arrest alleged gang member following May 9 drive-by shooting</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-montreal-banners-1.5084365" public-url="https://montreal.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://montreal.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Montreal</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Laval police arrest alleged gang member following May 9 drive-by shooting</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/montreal/2022/8/10/laval-police-arrest-alleged-gang-member-following-may-9-drive-by/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1660169345529/jemsley-olivier-printemps-sanon-1-6022233.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/8/10/jemsley-olivier-printemps-sanon-1-6022233-1660169345529.jpeg" data-asset-id="75151879-1f90-4b11-9403-dc1594b0b424" data-title="Jemsley Olivier Printemps Sanon" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/8/10/jemsley-olivier-printemps-sanon-1-6022233-1660169345529.jpeg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Police say Jemsley Olivier Printemps Sanon, 25, was arrested on charges of attempted murder, discharge of a firearm with intent and possession of a restricted firearm in relation to a drive-by shooting in Laval on May 9, 2022. (Source: Laval police)" title="Jemsley Olivier Printemps Sanon"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Police say Jemsley Olivier Printemps Sanon, 25, was arrested on charges of attempted murder, discharge of a firearm with intent and possession of a restricted firearm in relation to a drive-by shooting in Laval on May 9, 2022. (Source: Laval police)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/14/web-finals-joe-lofarobio-jpg-1-5706783.jpg&#34;,&#34;firstName&#34;:&#34;Joe&#34;,&#34;lastName&#34;:&#34;Lofaro&#34;,&#34;bioUrl&#34;:&#34;https://montreal.ctvnews.ca/joe-lofaro-1.5321169&#34;,&#34;twitter&#34;:&#34;giuseppelo&#34;,&#34;polopolyID&#34;:&#34;1.5321169&#34;,&#34;jobTitle&#34;:&#34; CTVNewsMontreal.ca Digital Reporter&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Aug. 10, 2022 6:15 p.m. EST" fallback-updated-date="Aug. 10, 2022 6:15 p.m. EST" published-date="Wed Aug 10 18:15:15 EDT 2022" updated-date="Wed Aug 10 18:15:15 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Laval police arrest alleged gang member following May 9 drive-by shooting" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Laval police say they have made an &quot;important&quot; arrest of an alleged gang member in connection with an attempted murder last spring that investigators believe had ties to an inter-gang conflict.</p>
<p>
	The May 9 drive-by shooting on Dumouchel Street, in the city's Chomedy district, shocked residents after shots rang out in broad daylight. Officers did not locate any victims after the shooting that happened around 2:20 p.m., but found shell casings near the scene.</p>
<p>
	Police said Wednesday that Jemsley Olivier Printemps Sanon, 25, was arrested on charges of attempted murder, discharge of a firearm with intent and possession of a restricted firearm. He was arrested while already in jail on unrelated charges from Montreal.</p>
<p>
	The accused is linked to the Flamehead Boys street gang in Laval, police allege.</p>
<p>
	&quot;It's a street gang that is operating in Laval and is in conflict with another street gang — Chomedy 45 — so it's important for us to tell the people that [the arrest] will have an impact on those street gangs,&quot; said Laval's deputy police chief, Jean François Rousselle, in an interview Wednesday.</p>
<p>
	&quot;They are shooting at each other for all kinds of matters. Maybe it's about to gain any territory but sometimes it's because there's a conflict about a girlfriend.&quot;</p>
<h2>
	POLICE SENDING A 'BOLD' MESSAGE</h2>
<p>
	Rouselle said the gangs are involved in all kinds of crimes, including prostitution, theft, and drug trafficking, which helps fund the purchase of guns.</p>
<p>
	He said the arrest hopefully sends a &quot;bold&quot; message to criminals. &quot;We are there, we will investigate, and obviously we will arrest you as well when we have all the means to do it.&quot;</p>
<p>
	Officers have had to adapt their investigative efforts and spend part of their time monitoring the social media activity of suspected gang members, he added. &quot;It's a new phenomenon.&quot;</p>
<p>
	Laval police said they could not officially link Wednesday's arrest to other drive-by shootings around the same time as the May 9 shooting.</p>
<p>
	On May 8, <a href="https://montreal.ctvnews.ca/u-s-teen-injured-in-laval-drive-by-shooting-gets-airlift-home-before-bullet-s-removal-1.5900845" target="_blank">a 28-year-old man was killed and his 14-year-old nephew was seriously injured</a> while the car they were travelling in was shot up as they left a family party at the Paragon reception hall on Curé-Labelle Boulevard. Junior Lemoyne Printemps died in the gunfire that also injured his teen nephew, Sandrick Jorcelin, who was visiting family from the Boston area that weekend.</p>
<p>
	Police did not confirm or deny media reports that claimed Printemps has a family connection to the suspect who was arrested Wednesday, as they share the same last name.&nbsp;</p>
<p>
	On May 10, <a href="https://montreal.ctvnews.ca/shooting-in-laval-leaves-man-33-with-lower-body-injuries-1.5896910" target="_blank">a 33-year-old man was shot dead</a> in broad daylight on Beauregard Street near Normandin Street in the Chomedey district of the city.</p>
<p>
	Anyone who has information about the May 9 shooting or other recent gun crimes is asked to call Laval police on the confidential Info-Police Line at 450-662-INFO (4636) or dial 911.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/report-error-1.1209946&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;U.S. teen injured in Laval drive-by shooting gets airlift home before bullet&#39;s removal&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/u-s-teen-injured-in-laval-drive-by-shooting-gets-airlift-home-before-bullet-s-removal-1.5900845&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Shooting in Laval leaves man, 33, with lower-body injuries&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/shooting-in-laval-leaves-man-33-with-lower-body-injuries-1.5896910&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;SQ sets up command post, invites witnesses to come forward with info on fatal Laval drive-by shooting&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/sq-sets-up-command-post-invites-witnesses-to-come-forward-with-info-on-fatal-laval-drive-by-shooting-1.5909264&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Police investigate second drive-by shooting in Montreal area in two days; no injuries reported&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/police-investigate-second-drive-by-shooting-in-montreal-area-in-two-days-no-injuries-reported-1.5895957&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027Monster\u0027 home in Richmond Hill raises eyebrows&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2498081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019137.1660002015!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The construction of what\u0027s being described as a \u0027monster\u0027 home in Richmond Hill has some neighbours speaking out.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Pity party\u0027 held for pup in shelter over a year&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2497965&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018807.1659986498!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An animal shelter in Surrey, B.C., celebrated a bittersweet moment, and is hoping to find a \u0027socially awkward\u0027 dog a permanent home.&#34;},{&#34;videoTitle&#34;:&#34;Spyware gives RCMP \u0027full control\u0027 of devices&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2498772&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019874.1660057834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cyber security expert Ritesh Kotak explains how the RCMP gains access to mobile devices with spyware, and what that access lets them do.&#34;},{&#34;videoTitle&#34;:&#34;Montreal mayor on cancellation of Pride parade&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2497537&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017535.1659884203!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal Mayor Valerie Plante speaks on the sudden cancellation of the Pride parade, saying the city was never informed of staff shortages.&#34;},{&#34;videoTitle&#34;:&#34;GRAPHIC: Video of fatal crash in California&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2497149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016472.1659740465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Security camera show the moment a vehicle sped through an intersection near Los Angeles, killing a number of people.&#34;},{&#34;videoTitle&#34;:&#34;Montreal Pride \u0027didn\u0027t plan appropriately\u0027&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2497542&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017611.1659893077!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal Pride Executive Director Simon Gamache on the last minute cancellation of the parade over a lack of staff to provide security.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Never agreed to have him buried here,\u0027 says Kahnawake member&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2499512&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6021720.1660150716!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kahnekaken:re Lahache says she\u0027s glad Jesuit priest Leon Lajoie\u0027s remains are being removed from Kahnawake after sexual assault allegations were revealed.&#34;},{&#34;videoTitle&#34;:&#34;Body found in Montreal recycling bin&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2498663&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018336.1659976939!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man\u0027s body was discovered in a recycling bin in Montreal\u0027s east end.&#34;},{&#34;videoTitle&#34;:&#34;Questions after Pride parade cancelled&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2497855&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018472.1659975383!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Montreal Pride parade organizer Simon Gamache admits that they messed up when they cancelled the event at the last minute Sunday.&#34;},{&#34;videoTitle&#34;:&#34;52 cows die in fire on Essa Township farm&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2497994&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018754.1659984434!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;140 cattle were rescued in the fire Sunday afternoon which resulted in the barn being destroyed in an estimated $6 million loss.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Six for Tuesday, August 9, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2494100&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Noon for Wednesday, August 10, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2494109&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Noon&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at 11:30 for Tuesday, August 9, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2494105&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Interview with a ‘train surfer’&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2499199&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6021033.1660101553!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Adrian Ghobrial has an exclusive interview with a young man whose train surfing has caught the eye of Toronto police.&#34;},{&#34;videoTitle&#34;:&#34;California dogs learn to surf&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2497576&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017771.1659908620!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than 100 dogs of all sizes gathered in Pacifica, Calif. on Aug. 6 to participate in a surfing competition.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Five for Tuesday, August 9, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2494114&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Five&#34;},{&#34;videoTitle&#34;:&#34;Sweet display of sportsmanship&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2499395&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6021537.1660145728!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Little League player in the U.S. took a ball to the head, but he then comforted the pitcher.&#34;},{&#34;videoTitle&#34;:&#34;Montreal Pride parade cancelled on day of event&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2497520&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017516.1659881910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Montreal\u0027s Daniel Rowe has the latest on the cancellation of the Montreal Pride parade, reportedly due to a lack of volunteers.&#34;},{&#34;videoTitle&#34;:&#34;Victims in Montreal shootings were randomly chosen: SQ&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2496093&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014187.1659628005!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sûreté du Québec spokesperson Audrey-Anne Bilodeau says there is nothing to suggest the suspect, who suffered from \&#34;mental health issues,\&#34; knew the three victims.&#34;},{&#34;videoTitle&#34;:&#34;Caught on camera: Meteor over Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2493763&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009948.1659361806!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Terry Cai sent CTV News Ottawa dash cam video showing a likely meteor streaking across the sky on Sunday morning.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 15:07:39 EDT 2022" data-published-date=" Wed Aug 10 14:48:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 15:07:39 EDT 2022" data-published-date=" Wed Aug 10 14:48:39 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/religious-minorities-feel-less-safe-welcome-in-quebec-since-bill-21-was-adopted-survey-1.6021876" title="Religious minorities feel less safe, welcome in Quebec since Bill 21 was adopted: survey" class="c-list__item__link">
                        Religious minorities feel less safe, welcome in Quebec since Bill 21 was adopted: survey
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/religious-minorities-feel-less-safe-welcome-in-quebec-since-bill-21-was-adopted-survey-1.6021876" title="Religious minorities feel less safe, welcome in Quebec since Bill 21 was adopted: survey" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5812626.1646857614!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5812626.1646857614!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5812626.1646857614!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5812626.1646857614!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5812626.1646857614!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5812626.1646857614!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5812626.1646857614!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5812626.1646857614!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person wearing a mask with a graphic protesting Quebec’s Bill 21 records on their phone during a rally against that law, after a teacher was removed from her position because she wears a hijab, in Chelsea, Que., on Tuesday, Dec. 14, 2021. Bill 21 bans public sector workers who are considered to be in positions of authority, including teachers, from wearing religious symbols while working. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:24:19 EDT 2022" data-published-date=" Wed Aug 10 10:50:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:24:19 EDT 2022" data-published-date=" Wed Aug 10 10:50:40 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/remains-of-jesuit-priest-removed-from-kahnawake-church-grounds-1.6021462" title="Remains of Jesuit priest removed from Kahnawake church grounds" class="c-list__item__link">
                        Remains of Jesuit priest removed from Kahnawake church grounds
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/remains-of-jesuit-priest-removed-from-kahnawake-church-grounds-1.6021462" title="Remains of Jesuit priest removed from Kahnawake church grounds" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021464.1660142770!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021464.1660142770!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021464.1660142770!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021464.1660142770!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021464.1660142770!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021464.1660142770!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6021464.1660142770!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6021464.1660142770!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jesuit priest Father Leon Lajoie was buried on the grounds of the St. Francis Xavier Catholic Church in Kahnawake in 1999. (Kelly Greig/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:28:22 EDT 2022" data-published-date=" Wed Aug 10 14:17:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:28:22 EDT 2022" data-published-date=" Wed Aug 10 14:17:31 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-public-health-investigating-3-cases-of-legionnaires-disease-1.6021819" title="Montreal public health investigating 3 cases of Legionnaires&#39; Disease" class="c-list__item__link">
                        Montreal public health investigating 3 cases of Legionnaires&#39; Disease
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-public-health-investigating-3-cases-of-legionnaires-disease-1.6021819" title="Montreal public health investigating 3 cases of Legionnaires&#39; Disease" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021834.1660155241!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021834.1660155241!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021834.1660155241!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021834.1660155241!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021834.1660155241!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021834.1660155241!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6021834.1660155241!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6021834.1660155241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="This 2009 colorized 8000X electron micrograph image provided by the Centers for Disease Control and Prevention shows a large grouping of Gram-negative Legionella pneumophila bacteria. THE CANADIAN PRESS/AP-Janice Haney Carr"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:08:03 EDT 2022" data-published-date=" Wed Aug 10 17:08:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:08:03 EDT 2022" data-published-date=" Wed Aug 10 17:08:03 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/canadian-tennis-star-leylah-fernandez-out-of-national-bank-open-1.6022106" title="Canadian tennis star Leylah Fernandez out of National Bank Open" class="c-list__item__link">
                        Canadian tennis star Leylah Fernandez out of National Bank Open
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/canadian-tennis-star-leylah-fernandez-out-of-national-bank-open-1.6022106" title="Canadian tennis star Leylah Fernandez out of National Bank Open" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022117.1660165609!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022117.1660165609!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022117.1660165609!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022117.1660165609!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022117.1660165609!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022117.1660165609!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6022117.1660165609!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6022117.1660165609!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Leylah Fernandez reaches for a return during her match against Beatriz Haddad Maia in Women&#39;s National Bank Open tennis action in Toronto, Wednesday, August 10, 2022. THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 16:10:18 EDT 2022" data-published-date=" Wed Aug 10 16:10:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 16:10:18 EDT 2022" data-published-date=" Wed Aug 10 16:10:18 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/school-bus-service-in-montreal-may-not-resume-by-the-start-of-the-academic-year-due-to-contract-issues-1.6022017" title="School bus service in Montreal may not resume by the start of the academic year due to contract issues" class="c-list__item__link">
                        School bus service in Montreal may not resume by the start of the academic year due to contract issues
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/school-bus-service-in-montreal-may-not-resume-by-the-start-of-the-academic-year-due-to-contract-issues-1.6022017" title="School bus service in Montreal may not resume by the start of the academic year due to contract issues" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022037.1660161722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022037.1660161722!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022037.1660161722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022037.1660161722!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022037.1660161722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022037.1660161722!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6022037.1660161722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6022037.1660161722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A student looks through the window of a school bus as he arrives at the Bancroft Elementary School in Montreal on August 31, 2020. -- FILE PHOTO (THE CANADIAN PRESS/Paul Chiasson)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 18:15:15 EDT 2022" data-published-date=" Wed Aug 10 18:15:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 18:15:15 EDT 2022" data-published-date=" Wed Aug 10 18:15:15 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/laval-police-arrest-alleged-gang-member-following-may-9-drive-by-shooting-1.6022220" title="Laval police arrest alleged gang member following May 9 drive-by shooting" class="c-list__item__link">
                        Laval police arrest alleged gang member following May 9 drive-by shooting
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/laval-police-arrest-alleged-gang-member-following-may-9-drive-by-shooting-1.6022220" title="Laval police arrest alleged gang member following May 9 drive-by shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022233.1660169273!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022233.1660169273!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022233.1660169273!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022233.1660169273!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022233.1660169273!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022233.1660169273!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6022233.1660169273!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6022233.1660169273!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police say Jemsley Olivier Printemps Sanon, 25, was arrested on charges of attempted murder, discharge of a firearm with intent and possession of a restricted firearm in relation to a drive-by shooting in Laval on May 9, 2022. (Source: Laval police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:23:41 EDT 2022" data-published-date=" Wed Aug 10 17:23:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:23:41 EDT 2022" data-published-date=" Wed Aug 10 17:23:41 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/metro-faces-ongoing-worker-shortage-higher-overtime-pay-to-keep-grocery-stores-open-1.6022133" title="Metro faces ongoing worker shortage, higher overtime pay to keep grocery stores open" class="c-list__item__link">
                        Metro faces ongoing worker shortage, higher overtime pay to keep grocery stores open
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/metro-faces-ongoing-worker-shortage-higher-overtime-pay-to-keep-grocery-stores-open-1.6022133" title="Metro faces ongoing worker shortage, higher overtime pay to keep grocery stores open" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022145.1660166425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022145.1660166425!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022145.1660166425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022145.1660166425!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022145.1660166425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022145.1660166425!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6022145.1660166425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6022145.1660166425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Metro supermarket is seen Wednesday, September 27, 2017 in Ste. Marthe-sur-le-Lac, Quebec. THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 18:20:08 EDT 2022" data-published-date=" Wed Aug 10 08:56:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 18:20:08 EDT 2022" data-published-date=" Wed Aug 10 08:56:05 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/mont-carmel-seniors-residence-tenants-allege-landlord-is-renting-to-younger-people-1.6021273" title="Mont-Carmel seniors&#39; residence tenants allege landlord is renting to younger people" class="c-list__item__link">
                        Mont-Carmel seniors&#39; residence tenants allege landlord is renting to younger people
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/mont-carmel-seniors-residence-tenants-allege-landlord-is-renting-to-younger-people-1.6021273" title="Mont-Carmel seniors&#39; residence tenants allege landlord is renting to younger people" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021333.1660137799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021333.1660137799!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021333.1660137799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021333.1660137799!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021333.1660137799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021333.1660137799!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6021333.1660137799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6021333.1660137799!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Members of the Sauvons le Mont-Carmel committee. (CREDIT: Thibault Carron, Pivot. April 2022)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027Never agreed to have him buried here,\u0027 says Kahnawake member&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2499512&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6021720.1660150716!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kahnekaken:re Lahache says she\u0027s glad Jesuit priest Leon Lajoie\u0027s remains are being removed from Kahnawake after sexual assault allegations were revealed.&#34;},{&#34;videoTitle&#34;:&#34;Little League batter gets hit in the head, comforts pitcher&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6021542&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6021537.1660145728!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This \u0027socially awkward\u0027 dog looking for a forever home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6018809&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018807.1659986498!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An animal shelter in Surrey, B.C., celebrated a bittersweet moment, and is hoping to find a \u0027socially awkward\u0027 dog a permanent home.&#34;},{&#34;videoTitle&#34;:&#34;How the RCMP uses spyware to access mobile devices&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6019875&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019874.1660057834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cyber security expert Ritesh Kotak explains how the RCMP gains access to mobile devices with spyware, and what that access lets them do.&#34;},{&#34;videoTitle&#34;:&#34;52 cows die, 140 rescued in huge fire on Ont. dairy farm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6019592&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018754.1659984434!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Residents angry about \u0027monster\u0027 house being built in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6019210&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019137.1660002015!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A home under construction in Richmond Hill, Ont. -- which is nearly twice as tall as the others on the street -- has heightened concerns among residents.&#34;},{&#34;videoTitle&#34;:&#34;Body found in Montreal recycling bin&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2498663&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018336.1659976939!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man\u0027s body was discovered in a recycling bin in Montreal\u0027s east end.&#34;},{&#34;videoTitle&#34;:&#34;National Bank Open brings tennis stars to Toronto, Montreal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6019784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019777.1660053672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The National Bank Open (Canadian Open) kicked off with some of the world\u0027s great tennis stars taking centre court.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: 3D printing the Stanley Cup&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497685&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018019.1659932900!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Touria Izri reports on a Montreal man who has painstakingly recreated the Stanley Cup — piece by piece — using a 3D printer.&#34;},{&#34;videoTitle&#34;:&#34;Tornado, golf ball-sized hail hit parts of Sask.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6016808&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016575.1659789153!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Officials confirm the wild weather in central Saskatchewan produced a zero-rating tornado.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Dogs catch waves during dog surfing competition&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6017772&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017771.1659908620!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than 100 dogs of all sizes gathered in Pacifica, Calif. on Aug. 6 to participate in a surfing competition.&#34;},{&#34;videoTitle&#34;:&#34;GRAPHIC: Fiery crash leaves multiple dead in California&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6016470&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016472.1659740465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Calls for inquiry into Montreal Pride parade cancellation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6017511&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019441.1660015742!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vanessa Lee reports on the Montreal mayor calling for a third-party inquiry into the abrupt cancellation of the Montreal Pride parade.&#34;},{&#34;videoTitle&#34;:&#34;Service dog recovering after being caught in Oregon wildfire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6017477&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017476.1659876462!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Oregon man\u0027s service dog is recovering from severe burns after firefighters found him in flames trying to escape a wildfire.&#34;},{&#34;videoTitle&#34;:&#34;Actor Anne Heche suffers severe burns in fiery crash&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6016934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018183.1659962537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Anne Heche remains hospitalized and in intensive care after crashing her car into a Los Angeles residence and becoming engulfed in flames.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 12:37:52 EDT 2022" data-published-date=" Wed Aug 10 12:27:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 12:37:52 EDT 2022" data-published-date=" Wed Aug 10 12:27:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/doctors-call-for-action-as-growing-number-of-canadians-dying-from-common-food-preservative-1.6021556" title="Doctors call for action as growing number of Canadians dying from common food preservative" class="c-list__item__link">
                        Doctors call for action as growing number of Canadians dying from common food preservative
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Doctors are among those calling for tighter regulation of sodium nitrite as a growing number of Canadians are dying after intentionally ingesting unsafe quantities of the common food preservative in its pure form.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/doctors-call-for-action-as-growing-number-of-canadians-dying-from-common-food-preservative-1.6021556" title="Doctors call for action as growing number of Canadians dying from common food preservative" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4525444.1660149441!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4525444.1660149441!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4525444.1660149441!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4525444.1660149441!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4525444.1660149441!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4525444.1660149441!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4525444.1660149441!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4525444.1660149441!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A doctor holds a medical chart. Doctors are calling for tighter restrictions on the sale of sodium nitrite to prevent the average consumer from accessing it. (Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 12:37:52 EDT 2022" data-published-date="Wed Aug 10 12:27:04 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:43:45 EDT 2022" data-published-date=" Wed Aug 10 14:11:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:43:45 EDT 2022" data-published-date=" Wed Aug 10 14:11:56 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/well-known-brampton-ont-real-estate-agent-media-personality-savagely-attacked-outside-home-1.6021817" title="Well-known Brampton, Ont. real estate agent, media personality savagely attacked outside home" class="c-list__item__link">
                        Well-known Brampton, Ont. real estate agent, media personality savagely attacked outside home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A well-known real estate agent and media personality in Brampton, Ont. was viciously attacked in broad daylight in his own driveway by three men, two of whom appeared to be wielding an axe and a machete.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/well-known-brampton-ont-real-estate-agent-media-personality-savagely-attacked-outside-home-1.6021817" title="Well-known Brampton, Ont. real estate agent, media personality savagely attacked outside home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 17:43:45 EDT 2022" data-published-date="Wed Aug 10 14:11:56 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 18:52:39 EDT 2022" data-published-date=" Wed Aug 10 18:52:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 18:52:39 EDT 2022" data-published-date=" Wed Aug 10 18:52:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/dutch-farmer-protests-and-what-s-happening-in-canada-explained-1.6022278" title="Dutch farmer protests and what&#39;s happening in Canada, explained" class="c-list__item__link">
                        Dutch farmer protests and what&#39;s happening in Canada, explained
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The ongoing protests in the Netherlands, by farmers opposed to their government’s plan to slash nitrogen oxide emissions by 50 per cent by 2030, have drawn attention to Canadian farmers’ concerns over an emissions reduction target set by the Canadian government. But the policies set out by the Dutch government and the Canadian government are fundamentally different, experts say.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/dutch-farmer-protests-and-what-s-happening-in-canada-explained-1.6022278" title="Dutch farmer protests and what&#39;s happening in Canada, explained" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 18:52:39 EDT 2022" data-published-date="Wed Aug 10 18:52:39 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 16:48:06 EDT 2022" data-published-date=" Wed Aug 10 16:48:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 16:48:06 EDT 2022" data-published-date=" Wed Aug 10 16:48:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/police-seize-handguns-drugs-in-alleged-ontario-u-s-criminal-takedown-1.6022070" title="Police seize handguns, drugs in alleged Ontario, U.S. criminal takedown" class="c-list__item__link">
                        Police seize handguns, drugs in alleged Ontario, U.S. criminal takedown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in Ontario say they have taken down a criminal network they allege trafficked cocaine and fentanyl and smuggled guns into Canada from the U.S.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/police-seize-handguns-drugs-in-alleged-ontario-u-s-criminal-takedown-1.6022070" title="Police seize handguns, drugs in alleged Ontario, U.S. criminal takedown" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 16:48:06 EDT 2022" data-published-date="Wed Aug 10 16:48:06 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 11:23:23 EDT 2022" data-published-date=" Wed Aug 10 08:35:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 11:23:23 EDT 2022" data-published-date=" Wed Aug 10 08:35:11 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/donald-trump-took-the-fifth-what-does-it-actually-mean-1.6021217" title="Donald Trump &#39;took the Fifth.&#39; What does it actually mean?" class="c-list__item__link">
                        Donald Trump &#39;took the Fifth.&#39; What does it actually mean?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former U.S. President Donald Trump showed up Wednesday for questioning under oath in New York&#39;s civil investigation into his business practices. But he quickly made clear he wouldn&#39;t be answering.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/donald-trump-took-the-fifth-what-does-it-actually-mean-1.6021217" title="Donald Trump &#39;took the Fifth.&#39; What does it actually mean?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 11:23:23 EDT 2022" data-published-date="Wed Aug 10 08:35:11 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:24:12 EDT 2022" data-published-date=" Wed Aug 10 17:24:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:24:12 EDT 2022" data-published-date=" Wed Aug 10 17:24:12 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/majority-of-canadian-children-experience-cyberbullying-global-study-1.6021936" title="Majority of Canadian children experience cyberbullying: global study" class="c-list__item__link">
                        Majority of Canadian children experience cyberbullying: global study
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new global study by computer security software company McAfee has found that 60 per cent of Canadian children as young as 10 have experienced some form of cyberbullying.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/majority-of-canadian-children-experience-cyberbullying-global-study-1.6021936" title="Majority of Canadian children experience cyberbullying: global study" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 17:24:12 EDT 2022" data-published-date="Wed Aug 10 17:24:12 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 18:19:02 EDT 2022" data-published-date=" Tue Aug 09 16:03:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 18:19:02 EDT 2022" data-published-date=" Tue Aug 09 16:03:34 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/two-children-at-centre-of-sask-amber-alert-found-safe-in-south-dakota-suspect-arrested-1.6020358" title="Two children at centre of Sask. Amber Alert found safe in South Dakota, suspect arrested" class="c-list__item__link">
                        Two children at centre of Sask. Amber Alert found safe in South Dakota, suspect arrested
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Meade County Sheriff’s Office in South Dakota said it has arrested the man wanted in connection with an Amber Alert in Saskatchewan.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/two-children-at-centre-of-sask-amber-alert-found-safe-in-south-dakota-suspect-arrested-1.6020358" title="Two children at centre of Sask. Amber Alert found safe in South Dakota, suspect arrested" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 18:19:02 EDT 2022" data-published-date="Tue Aug 09 16:03:34 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:37:31 EDT 2022" data-published-date=" Wed Aug 10 16:51:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:37:31 EDT 2022" data-published-date=" Wed Aug 10 16:51:13 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/canadian-forces-snowbirds-grounded-in-wake-of-b-c-crash-1.6022075" title="Canadian Forces Snowbirds grounded in wake of B.C. crash" class="c-list__item__link">
                        Canadian Forces Snowbirds grounded in wake of B.C. crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Royal Canadian Air Force has grounded the Snowbirds aerobatic team after one of the jets suffered a hard landing last week in northern British Columbia.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/canadian-forces-snowbirds-grounded-in-wake-of-b-c-crash-1.6022075" title="Canadian Forces Snowbirds grounded in wake of B.C. crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 17:37:31 EDT 2022" data-published-date="Wed Aug 10 16:51:13 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 12:56:23 EDT 2022" data-published-date=" Wed Aug 10 12:53:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 12:56:23 EDT 2022" data-published-date=" Wed Aug 10 12:53:25 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-boosts-cash-reward-for-information-in-boy-s-shooting-death-to-250-000-1.6021703" title="N.S. boosts cash reward for information in boy&#39;s shooting death to $250,000" class="c-list__item__link">
                        N.S. boosts cash reward for information in boy&#39;s shooting death to $250,000
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotia’s unsolved crimes program is offering its largest reward ever for information in the case of a little boy shot and killed in Dartmouth in December.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-boosts-cash-reward-for-information-in-boy-s-shooting-death-to-250-000-1.6021703" title="N.S. boosts cash reward for information in boy&#39;s shooting death to $250,000" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 12:56:23 EDT 2022" data-published-date="Wed Aug 10 12:53:25 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=montreal " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:43:45 EDT 2022" data-published-date=" Wed Aug 10 14:11:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:43:45 EDT 2022" data-published-date=" Wed Aug 10 14:11:56 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/well-known-brampton-ont-real-estate-agent-media-personality-savagely-attacked-outside-home-1.6021817" title="Well-known Brampton, Ont. real estate agent, media personality savagely attacked outside home" class="c-list__item__link">
                        Well-known Brampton, Ont. real estate agent, media personality savagely attacked outside home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A well-known real estate agent and media personality in Brampton, Ont. was viciously attacked in broad daylight in his own driveway by three men, two of whom appeared to be wielding an axe and a machete.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/well-known-brampton-ont-real-estate-agent-media-personality-savagely-attacked-outside-home-1.6021817" title="Well-known Brampton, Ont. real estate agent, media personality savagely attacked outside home" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022064.1660163591!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022064.1660163591!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022064.1660163591!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022064.1660163591!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022064.1660163591!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022064.1660163591!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6022064.1660163591!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6022064.1660163591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Joti Singh Mann is seen in this photo. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 17:43:45 EDT 2022" data-published-date="Wed Aug 10 14:11:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 13:04:00 EDT 2022" data-published-date=" Wed Aug 10 13:04:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 13:04:00 EDT 2022" data-published-date=" Wed Aug 10 13:04:53 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/hundreds-of-charges-laid-after-ontario-police-bust-group-accused-of-smuggling-guns-fentanyl-1.6021689" title="Hundreds of charges laid after Ontario police bust group accused of smuggling guns, fentanyl" class="c-list__item__link">
                        Hundreds of charges laid after Ontario police bust group accused of smuggling guns, fentanyl
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A nearly ten-months long investigation by multiple Ontario police services has resulted in more than 400 criminal charges laid on a group of 22 individuals accused of smuggling guns and drugs over the Canadian-U.S. border.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/hundreds-of-charges-laid-after-ontario-police-bust-group-accused-of-smuggling-guns-fentanyl-1.6021689" title="Hundreds of charges laid after Ontario police bust group accused of smuggling guns, fentanyl" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 13:04:00 EDT 2022" data-published-date="Wed Aug 10 13:04:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 18:56:58 EDT 2022" data-published-date=" Wed Aug 10 18:56:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 18:56:58 EDT 2022" data-published-date=" Wed Aug 10 18:56:58 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/he-epitomized-cool-gord-lewis-brother-speaks-on-the-teenage-head-guitarist-s-murder-1.6022348" title="&#39;He epitomized cool&#39;: Gord Lewis&#39; brother speaks on the Teenage Head guitarist&#39;s murder" class="c-list__item__link">
                        &#39;He epitomized cool&#39;: Gord Lewis&#39; brother speaks on the Teenage Head guitarist&#39;s murder
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gord Lewis, one of the founding members of the Canadian punk rock band Teenage Head, was found dead inside his Hamilton apartment on Sunday. Now, his brother Brian is</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/he-epitomized-cool-gord-lewis-brother-speaks-on-the-teenage-head-guitarist-s-murder-1.6022348" title="&#39;He epitomized cool&#39;: Gord Lewis&#39; brother speaks on the Teenage Head guitarist&#39;s murder" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 18:56:58 EDT 2022" data-published-date="Wed Aug 10 18:56:58 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:34:49 EDT 2022" data-published-date=" Wed Aug 10 10:31:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:34:49 EDT 2022" data-published-date=" Wed Aug 10 10:31:00 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/fall-from-grace-former-ceo-of-iwk-health-centre-sentenced-to-5-months-in-jail-for-fraud-1.6021398" title="&#39;Fall from grace&#39;: Former CEO of IWK Health Centre sentenced to 5 months in jail for fraud" class="c-list__item__link">
                        &#39;Fall from grace&#39;: Former CEO of IWK Health Centre sentenced to 5 months in jail for fraud
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The former CEO of the IWK Health Centre has been sentenced to five months in jail for using public money to pay for more than $45,000 worth of personal expenses.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/fall-from-grace-former-ceo-of-iwk-health-centre-sentenced-to-5-months-in-jail-for-fraud-1.6021398" title="&#39;Fall from grace&#39;: Former CEO of IWK Health Centre sentenced to 5 months in jail for fraud" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022056.1660162731!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022056.1660162731!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022056.1660162731!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022056.1660162731!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022056.1660162731!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022056.1660162731!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6022056.1660162731!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6022056.1660162731!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tracy Kitch, the former CEO of the IWK Health Centre in Halifax, is seen in this undated file photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 17:34:49 EDT 2022" data-published-date="Wed Aug 10 10:31:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 12:57:27 EDT 2022" data-published-date=" Wed Aug 10 08:00:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 12:57:27 EDT 2022" data-published-date=" Wed Aug 10 08:00:35 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/essential-newfoundland-highway-to-stay-open-as-out-of-control-wildfires-grow-1.6021174" title="Essential Newfoundland highway to stay open as out-of-control wildfires grow" class="c-list__item__link">
                        Essential Newfoundland highway to stay open as out-of-control wildfires grow
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two out-of-control wildfires in central Newfoundland covered more than 200 square kilometres on Wednesday morning, and Environment Canada warned the flames could cover much of the island in smoke.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/essential-newfoundland-highway-to-stay-open-as-out-of-control-wildfires-grow-1.6021174" title="Essential Newfoundland highway to stay open as out-of-control wildfires grow" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 12:57:27 EDT 2022" data-published-date="Wed Aug 10 08:00:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 12:56:23 EDT 2022" data-published-date=" Wed Aug 10 12:53:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 12:56:23 EDT 2022" data-published-date=" Wed Aug 10 12:53:25 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-boosts-cash-reward-for-information-in-boy-s-shooting-death-to-250-000-1.6021703" title="N.S. boosts cash reward for information in boy&#39;s shooting death to $250,000" class="c-list__item__link">
                        N.S. boosts cash reward for information in boy&#39;s shooting death to $250,000
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotia’s unsolved crimes program is offering its largest reward ever for information in the case of a little boy shot and killed in Dartmouth in December.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-boosts-cash-reward-for-information-in-boy-s-shooting-death-to-250-000-1.6021703" title="N.S. boosts cash reward for information in boy&#39;s shooting death to $250,000" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 12:56:23 EDT 2022" data-published-date="Wed Aug 10 12:53:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 15:33:07 EDT 2022" data-published-date=" Wed Aug 10 14:09:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 15:33:07 EDT 2022" data-published-date=" Wed Aug 10 14:09:44 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-police-chief-acknowledges-mistakes-were-made-in-arrest-of-doxed-transgender-activist-twitch-streamer-1.6021796" title="London police chief acknowledges mistakes were made in arrest of doxed transgender activist, Twitch streamer" class="c-list__item__link">
                        London police chief acknowledges mistakes were made in arrest of doxed transgender activist, Twitch streamer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police are speaking out Wednesday in relation to a transgender activist and Twitch streamer who claims she was the victim of swatting by police, specifically in relation to the woman being misgendered while in police custody.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-police-chief-acknowledges-mistakes-were-made-in-arrest-of-doxed-transgender-activist-twitch-streamer-1.6021796" title="London police chief acknowledges mistakes were made in arrest of doxed transgender activist, Twitch streamer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021991.1660159918!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021991.1660159918!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021991.1660159918!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021991.1660159918!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021991.1660159918!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021991.1660159918!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6021991.1660159918!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6021991.1660159918!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Transgender activist and Twitch streamer, Clara Sorrenti"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 15:33:07 EDT 2022" data-published-date="Wed Aug 10 14:09:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 16:16:10 EDT 2022" data-published-date=" Wed Aug 10 11:28:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 16:16:10 EDT 2022" data-published-date=" Wed Aug 10 11:28:13 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/search-and-rescue-underway-for-boater-missing-in-port-burwell-1.6021516" title="Search and rescue underway for boater missing in Port Burwell" class="c-list__item__link">
                        Search and rescue underway for boater missing in Port Burwell
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A search and rescue operation is underway for a boater who went missing on Lake Erie off the coast of Port Burwell on Tuesday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/search-and-rescue-underway-for-boater-missing-in-port-burwell-1.6021516" title="Search and rescue underway for boater missing in Port Burwell" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 16:16:10 EDT 2022" data-published-date="Wed Aug 10 11:28:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 13:04:22 EDT 2022" data-published-date=" Wed Aug 10 10:38:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 13:04:22 EDT 2022" data-published-date=" Wed Aug 10 10:38:42 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/a-man-of-the-people-goderich-mourns-passing-of-mayor-john-grace-1.6021437" title="&#39;A man of the people&#39;: Goderich mourns passing of Mayor John Grace" class="c-list__item__link">
                        &#39;A man of the people&#39;: Goderich mourns passing of Mayor John Grace
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tributes are pouring in for Goderich Mayor John Grace, who passed away unexpectedly on Wednesday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/a-man-of-the-people-goderich-mourns-passing-of-mayor-john-grace-1.6021437" title="&#39;A man of the people&#39;: Goderich mourns passing of Mayor John Grace" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 13:04:22 EDT 2022" data-published-date="Wed Aug 10 10:38:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 19:10:34 EDT 2022" data-published-date=" Wed Aug 10 19:10:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 19:10:34 EDT 2022" data-published-date=" Wed Aug 10 19:10:34 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/encampment-under-the-algonquin-boulevard-in-timmins-raises-questions-1.6022376" title="Encampment under the Algonquin Boulevard in Timmins raises questions" class="c-list__item__link">
                        Encampment under the Algonquin Boulevard in Timmins raises questions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For the past few weeks, some people who are living rough in Timmins have set up camp in a high profile area: underneath the overpass on Algonquin Boulevard at the Spruce Street intersection.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/encampment-under-the-algonquin-boulevard-in-timmins-raises-questions-1.6022376" title="Encampment under the Algonquin Boulevard in Timmins raises questions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022379.1660172888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022379.1660172888!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022379.1660172888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022379.1660172888!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022379.1660172888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022379.1660172888!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6022379.1660172888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6022379.1660172888!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A group of friends from northern coastal communities sleeping under the Algonquin Boulevard overpass say this is where they want to be. (Lydia Chubak/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 19:10:34 EDT 2022" data-published-date="Wed Aug 10 19:10:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:07:44 EDT 2022" data-published-date=" Wed Aug 10 17:07:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:07:44 EDT 2022" data-published-date=" Wed Aug 10 17:07:44 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sault-police-say-murder-suicide-behind-two-gun-deaths-aug-5-1.6022108" title="Sault police say murder-suicide behind two gun deaths Aug. 5" class="c-list__item__link">
                        Sault police say murder-suicide behind two gun deaths Aug. 5
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A murder-suicide was behind two people who died from gunshot wounds Aug. 5 at a residential fire on Goulais Avenue, Sault police said Wednesday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sault-police-say-murder-suicide-behind-two-gun-deaths-aug-5-1.6022108" title="Sault police say murder-suicide behind two gun deaths Aug. 5" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 17:07:44 EDT 2022" data-published-date="Wed Aug 10 17:07:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 15:57:31 EDT 2022" data-published-date=" Wed Aug 10 15:57:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 15:57:31 EDT 2022" data-published-date=" Wed Aug 10 15:57:31 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/police-say-suspect-in-hwy-69-crash-was-suspended-driving-stolen-vehicle-1.6022022" title="Police say suspect in Hwy. 69 crash was suspended, driving stolen vehicle" class="c-list__item__link">
                        Police say suspect in Hwy. 69 crash was suspended, driving stolen vehicle
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 37-year-old from Toronto has been charged in connection with a two-vehicle crash Aug. 8 on Highway 69 in Servos Township south of Greater Sudbury.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/police-say-suspect-in-hwy-69-crash-was-suspended-driving-stolen-vehicle-1.6022022" title="Police say suspect in Hwy. 69 crash was suspended, driving stolen vehicle" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 15:57:31 EDT 2022" data-published-date="Wed Aug 10 15:57:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/stepping-up-to-the-plate-n-s-baseball-community-rallies-around-young-player-who-suffered-stroke-1.6020976&#34;,&#34;title&#34;:&#34;Stepping up to the plate: N.S. baseball community rallies around young player who suffered stroke&#34;,&#34;description&#34;:&#34;There has been a remarkable show of support for a young baseball player from the Halifax area who suffered a stroke during a game late last month.&#34;,&#34;author&#34;:&#34;Bruce Frisko&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter and Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6020981.1660096404!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Satchel Tate sits in a hospital room. (Source: Tate Family)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 9, 2022, 10:11:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 10:11:58 PM&#34;,&#34;guid&#34;:&#34;1_6020976&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/sask-artists-jewelry-worn-by-prey-actress-in-recent-vogue-article-1.6020116&#34;,&#34;title&#34;:&#34;Sask. artists\u0027 jewelry worn by \u0027Prey\u0027 actress in recent Vogue article&#34;,&#34;description&#34;:&#34;Jewelry created by Indigenous artists from Saskatchewan was worn by \u0027Prey\u0027 actress Amber Midthunder in a recent Vogue article.&#34;,&#34;author&#34;:&#34;CTVNewsRegina.ca&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6020118.1660067234!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Amber Midthunder, pictured in Vogue, wears beaded earrings created by Saskatchewan\u0027s Beth Rose Designs. (Source: Vogue. Photo by: Lucas Passmore)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 9, 2022, 1:51:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 2:02:31 PM&#34;,&#34;guid&#34;:&#34;1_6020116&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/family-doctor-wanted-n-b-woman-turns-to-twitter-to-find-doctor-as-wait-list-hits-74-000-1.6019110&#34;,&#34;title&#34;:&#34;Family doctor wanted: N.B. woman turns to Twitter to find doctor as wait list hits 74,000&#34;,&#34;description&#34;:&#34;As the doctor wait list hits 74,000 in New Brunswick, one woman is turning to social media with her pitch to try to find a replacement after losing her own doctor.&#34;,&#34;author&#34;:&#34;Laura Brown&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5427924.1648458849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A stethoscope is seen in an undated file image. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 8, 2022, 6:51:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 10:39:57 AM&#34;,&#34;guid&#34;:&#34;1_6019110&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/missing-mascot-team-new-brunswick-s-gnome-gets-lost-on-the-way-to-canada-games-1.6018938&#34;,&#34;title&#34;:&#34;Missing mascot: Team New Brunswick\u0027s gnome gets lost on the way to Canada Games&#34;,&#34;description&#34;:&#34;The unofficial mascot of New Brunswick’s Canada Games team has gone missing. Mac the Gnome was last seen in a package destined for Ontario.&#34;,&#34;author&#34;:&#34;Alex MacIsaac&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018904.1659991970!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Aug 8, 2022, 5:25:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 8, 2022, 5:25:35 PM&#34;,&#34;guid&#34;:&#34;1_6018938&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/scavenger-hunt-lead-singer-of-arkells-hides-free-tickets-in-vancouver-1.6019239&#34;,&#34;title&#34;:&#34;Scavenger hunt: Lead singer of Arkells hides free tickets in Vancouver&#34;,&#34;description&#34;:&#34;Fans of the Arkells can score free tickets to the Canadian rock band\u0027s upcoming concert in downtown Vancouver – but they won\u0027t last long.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019241.1660004004!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Arkells lead singer Max Kerman hides a ticket for the band\u0027s upcoming Vancouver show inside a book at the Vancouver Public Library. (Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 8, 2022, 8:15:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 8, 2022, 10:16:53 PM&#34;,&#34;guid&#34;:&#34;1_6019239&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/ctv-news-journalist-connects-with-his-large-indigenous-family-for-first-time-1.6013635&#34;,&#34;title&#34;:&#34;CTV News journalist connects with his large Indigenous family for first time&#34;,&#34;description&#34;:&#34;From Vancouver, it takes the whole day to get to Alert Bay, B.C., off the northern tip of Vancouver Island. For CTV News reporter Ben Miljure, it’s taken his whole life, as he finally meets members of his large Indigenous family for the first time.&#34;,&#34;author&#34;:&#34;Mi-Jung Lee&#34;,&#34;creditLine&#34;:&#34;Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013636.1659579248!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Aug 3, 2022, 10:14:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 3, 2022, 10:14:29 PM&#34;,&#34;guid&#34;:&#34;1_6013635&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/300-person-reunion-on-remote-b-c-island-brings-healing-to-indigenous-family-1.6012012&#34;,&#34;title&#34;:&#34;300-person reunion on remote B.C. island brings healing to Indigenous family&#34;,&#34;description&#34;:&#34;Not many families could organize a weekend reunion of 300 relatives on a remote B.C. island. The sprawling Indigenous Cook family with roots in Alert Bay did just that.&#34;,&#34;author&#34;:&#34;Mi-Jung Lee&#34;,&#34;creditLine&#34;:&#34;Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012026.1659808966!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Not many families could organize a weekend reunion of 300 relatives on a remote B.C. island. The sprawling Indigenous Cook family with roots in Alert Bay did just that.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 9:55:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 5, 2022, 3:34:05 PM&#34;,&#34;guid&#34;:&#34;1_6012012&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-pearson-seeing-measurable-improvements-following-weeks-of-delays-1.6015470&#34;,&#34;title&#34;:&#34;Toronto Pearson seeing \u0027measurable improvements\u0027 following weeks of delays&#34;,&#34;description&#34;:&#34;The travel headaches and turbulence that have become commonplace in recent months at Canada’s busiest airport appear to be turning a corner.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015880.1659717027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;People line up before entering the security at Pearson International Airport in Toronto on Friday, August 5, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Aug 5, 2022, 8:39:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 5, 2022, 12:08:37 PM&#34;,&#34;guid&#34;:&#34;1_6015470&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/former-prime-minister-s-home-up-for-sale-in-manitoba-fully-restored-to-its-original-look-1.6014633&#34;,&#34;title&#34;:&#34;Former prime minister\u0027s home up for sale in Manitoba, fully restored to its original look&#34;,&#34;description&#34;:&#34;There is a chance someone could own a piece of history in Portage la Prairie, Man., as the home of Canada\u0027s ninth prime minister is on the market – completely restored to its original look.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014634.1659645171!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The home of former prime minister Arthur Meighen, located at 131 Dufferin Avenue East in Portage la Prairie, is for sale. (Source: Home Viewtube/realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 4, 2022, 3:49:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 4, 2022, 3:49:57 PM&#34;,&#34;guid&#34;:&#34;1_6014633&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/going-cavewoman-style-woman-recounts-saving-7-year-old-boy-from-cougar-1.6013622&#34;,&#34;title&#34;:&#34;Going \u0027cavewoman style\u0027: Woman recounts saving 7-year old boy from cougar&#34;,&#34;description&#34;:&#34;Alishea Morrison said she acted on pure instinct when she saved seven-year old Cason Feuser from a cougar attack Sunday.&#34;,&#34;author&#34;:&#34;Brittany Ekelund&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011904.1659486910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Aug 3, 2022, 10:01:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 3, 2022, 10:01:02 PM&#34;,&#34;guid&#34;:&#34;1_6013622&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/it-sounded-like-bombs-hailstorm-damages-dozens-of-cars-on-alta-highway-1.6011740&#34;,&#34;title&#34;:&#34;\u0027It sounded like bombs\u0027: Hailstorm damages dozens of cars on Alta. highway&#34;,&#34;description&#34;:&#34;Gibran Marquez made a phone call he never wants to make again. Marquez was one of many people trapped in a massive hail storm near Red Deer, Alta., which left dozens of vehicles damaged and drivers and passengers bruised and confused along the side of the QEII highway.&#34;,&#34;author&#34;:&#34;Brittany Ekelund&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif&#34;,&#34;imageDesc&#34;:&#34;Gibran Marquez said he didn\u0027t know what to do when large hail smashed out the windows of the car he was in, wondering if a tornado was soon to enter the mix.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 7:15:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 2, 2022, 9:26:32 PM&#34;,&#34;guid&#34;:&#34;1_6011740&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/boy-7-attacked-by-cougar-in-central-alberta-1.6011317&#34;,&#34;title&#34;:&#34;Boy, 7, attacked by cougar in central Alberta&#34;,&#34;description&#34;:&#34;A seven-year-old boy is recovering in hospital after being attacked by a cougar north of Rocky Mountain House on the weekend. Chay Feuser, Cason Feuser’s mom, said her son was staying with his two sisters and a family friend, Alicia, at a campsite near Buster Creek, Alta., Sunday morning when the animal attacked.&#34;,&#34;author&#34;:&#34;Alex Antoneshyn&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Cason, 7, was attacked by a cougar while camping near Rocky Mountain House on July 31, 2022. (Courtesy: Chay Feuser)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 3:14:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 2, 2022, 9:03:19 PM&#34;,&#34;guid&#34;:&#34;1_6011317&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/urgent-please-b-c-senior-turns-to-newspaper-ad-to-find-doctor-1.6010399&#34;,&#34;title&#34;:&#34;\u0027Urgent! Please?\u0027 B.C. senior turns to newspaper ad to find doctor&#34;,&#34;description&#34;:&#34;In a stark example of how desperate people in B.C. are to find a family doctor, a senior recently placed a newspaper ad to try and find someone to refill her husband\u0027s prescriptions.&#34;,&#34;author&#34;:&#34;Shannon Paterson&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010406.1659405349!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;This photo, shared by CTV News Vancouver Island\u0027s Rob Buffam on Twitter, shows an ad placed by a B.C. couple in the print edition of the Victoria Time Colonist.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 1, 2022, 9:00:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 1, 2022, 9:46:07 PM&#34;,&#34;guid&#34;:&#34;1_6010399&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/nobody-should-have-to-live-on-this-odsp-recipients-on-calls-to-double-payments-1.6006124&#34;,&#34;title&#34;:&#34;\u0027Nobody should have to live on this\u0027: ODSP recipients on calls to double payments&#34;,&#34;description&#34;:&#34;This week, more than 200 advocacy groups signed an open letter asking the Ontario government to double ODSP payment rates and ensure they keep up with the soaring cost of living.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006218.1659034523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario Premier Doug Ford stands by as Dr. Merrilee Fullerton, Ontario\u0027s Minister of Children, Community and Social Service on Tuesday, July 28, 2020. At the time, Fullerton served as Minister of Long-term Care. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Jul 28, 2022, 3:01:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 28, 2022, 4:14:09 PM&#34;,&#34;guid&#34;:&#34;1_6006124&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/snow-cone-s-return-to-canadian-waters-spurs-new-efforts-to-free-entangled-north-atlantic-right-whale-1.6005207&#34;,&#34;title&#34;:&#34;Snow Cone\u0027s return to Canadian waters spurs new efforts to free entangled North Atlantic right whale&#34;,&#34;description&#34;:&#34;The return of an entangled North Atlantic right whale to Canadian waters has spurred new enthusiasm, concern, and urgency about what should be done next.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entangled North Atlantic right whale nicknamed Snow Cone has been spotted off the coast of New Brunswick, but scientists say there\u0027s no sign of her calf. (Source: Canadian Whale Institute and the New England Aquarium)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;guid&#34;:&#34;1_6005207&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/eastern-ontario-tornado-the-story-of-the-man-inside-this-truck-1.6004635&#34;,&#34;title&#34;:&#34;Eastern Ontario tornado: The story of the man inside this truck&#34;,&#34;description&#34;:&#34;An Ontario man survived with minor injuries after his truck was thrown more than 20 metres from the roadway during a tornado in eastern Ontario.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004639.1658950478!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Brandon Albert says his truck was thrown from Highway 7 into this field near Actinolite, Ont. on July 25, 2022 as a tornado passed through the area. (Image: CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;guid&#34;:&#34;1_6004635&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/another-piece-of-information-photos-of-residential-school-children-discovered-in-roman-archives-1.6004307&#34;,&#34;title&#34;:&#34;\u0027Another piece of information\u0027: Photos of residential school children discovered in Roman archives&#34;,&#34;description&#34;:&#34;An archivist with the National Centre for Truth and Reconciliation (NCTR) is hoping to soon be able to digitize photos from Canada’s residential school system found in Rome with the hope of helping to identify children who were at the schools.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004313.1658940223!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Raymond Frogner, head of archives with the National Centre for Truth and Reconciliation, is pictured at the Oblates Archive in Rome. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;guid&#34;:&#34;1_6004307&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-breaks-or-ties-14-temperature-records-including-one-from-the-late-1800s-1.6004170&#34;,&#34;title&#34;:&#34;B.C. breaks or ties 14 temperature records, including one from the late 1800s&#34;,&#34;description&#34;:&#34;With heat warnings stretching across most of B.C., the province saw more than a dozen temperature records fall or be tied on Tuesday.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5546258.1628880357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;guid&#34;:&#34;1_6004170&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:34:33 EDT 2022" data-published-date=" Wed Aug 10 17:34:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:34:33 EDT 2022" data-published-date=" Wed Aug 10 17:34:33 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-woman-charged-in-death-of-tammie-howard-last-seen-in-2016-1.6022137" title="Calgary woman charged in death of Tammie Howard, last seen in 2016" class="c-list__item__link">
                        Calgary woman charged in death of Tammie Howard, last seen in 2016
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Calgary woman has been charged in conjunction with the murder of Tammie Doreen Howard, also known as Irish, who was last seen in December 2016.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-woman-charged-in-death-of-tammie-howard-last-seen-in-2016-1.6022137" title="Calgary woman charged in death of Tammie Howard, last seen in 2016" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022151.1660166480!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022151.1660166480!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022151.1660166480!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022151.1660166480!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022151.1660166480!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022151.1660166480!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6022151.1660166480!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6022151.1660166480!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The search for physical evidence related to Howard&#39;s death started on the Siksika Nation last Saturday."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 17:34:33 EDT 2022" data-published-date="Wed Aug 10 17:34:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 19:02:31 EDT 2022" data-published-date=" Wed Aug 10 19:02:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 19:02:31 EDT 2022" data-published-date=" Wed Aug 10 19:02:31 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/logan-o-connor-returns-to-old-calgary-haunts-and-brings-the-stanley-cup-with-him-1.6022305" title="Logan O&#39;Connor returns to old Calgary haunts and brings the Stanley Cup with him" class="c-list__item__link">
                        Logan O&#39;Connor returns to old Calgary haunts and brings the Stanley Cup with him
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Logan O&#39;Connor grew up playing hockey at the Flames Community Arena&#39;s, first for Glen Lake and then for the Calgary Royals. So for his day with the Stanley Cup, O&#39;Connor thought it was rather fitting to bring it back to the rink he played so many games in.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/logan-o-connor-returns-to-old-calgary-haunts-and-brings-the-stanley-cup-with-him-1.6022305" title="Logan O&#39;Connor returns to old Calgary haunts and brings the Stanley Cup with him" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 19:02:31 EDT 2022" data-published-date="Wed Aug 10 19:02:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:53:00 EDT 2022" data-published-date=" Wed Aug 10 17:53:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:53:00 EDT 2022" data-published-date=" Wed Aug 10 17:53:00 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/no-one-injured-following-tour-bus-crash-near-lake-minnewanka-1.6022201" title="No one injured following tour bus crash near Lake Minnewanka" class="c-list__item__link">
                        No one injured following tour bus crash near Lake Minnewanka
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A transit bus that ferries passengers to some of the popular tourist destinations in Banff National Park was involved in a crash on Wednesday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/no-one-injured-following-tour-bus-crash-near-lake-minnewanka-1.6022201" title="No one injured following tour bus crash near Lake Minnewanka" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 17:53:00 EDT 2022" data-published-date="Wed Aug 10 17:53:00 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 18:55:17 EDT 2022" data-published-date=" Wed Aug 10 18:47:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 18:55:17 EDT 2022" data-published-date=" Wed Aug 10 18:47:52 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/man-pleads-guilty-to-threatening-prime-minister-during-cambridge-campaign-stop-1.6022337" title="Man pleads guilty to threatening prime minister during Cambridge campaign stop" class="c-list__item__link">
                        Man pleads guilty to threatening prime minister during Cambridge campaign stop
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man has pleaded guilty to uttering a threat against Prime Minister Justin Trudeau during a campaign stop in Cambridge last year.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/man-pleads-guilty-to-threatening-prime-minister-during-cambridge-campaign-stop-1.6022337" title="Man pleads guilty to threatening prime minister during Cambridge campaign stop" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5565816.1630258525!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5565816.1630258525!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5565816.1630258525!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5565816.1630258525!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5565816.1630258525!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5565816.1630258525!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5565816.1630258525!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5565816.1630258525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Crowds of protesters await Liberal Leader Justin Trudeau in Cambridge, Ont. (Glen McGregor/CTV News) (Aug. 29, 2021)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 18:55:17 EDT 2022" data-published-date="Wed Aug 10 18:47:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 16:56:10 EDT 2022" data-published-date=" Wed Aug 10 16:55:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 16:56:10 EDT 2022" data-published-date=" Wed Aug 10 16:55:28 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/kitchener-man-responsible-for-four-deaths-back-behind-bars-1.6022085" title="Kitchener man responsible for four deaths back behind bars" class="c-list__item__link">
                        Kitchener man responsible for four deaths back behind bars
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/kitchener-man-responsible-for-four-deaths-back-behind-bars-1.6022085" title="Kitchener man responsible for four deaths back behind bars" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 16:56:10 EDT 2022" data-published-date="Wed Aug 10 16:55:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 18:31:54 EDT 2022" data-published-date=" Wed Aug 10 15:15:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 18:31:54 EDT 2022" data-published-date=" Wed Aug 10 15:15:53 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/surgeries-cancelled-at-cambridge-memorial-hospital-as-staffing-issues-mount-1.6021949" title="Surgeries cancelled at Cambridge Memorial Hospital as staffing issues mount" class="c-list__item__link">
                        Surgeries cancelled at Cambridge Memorial Hospital as staffing issues mount
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Cambridge Memorial Hospital (CMH) has cancelled several surgeries over the last two days as staffing pressures combined with bed capacity limits put pressure on the overloaded system.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/surgeries-cancelled-at-cambridge-memorial-hospital-as-staffing-issues-mount-1.6021949" title="Surgeries cancelled at Cambridge Memorial Hospital as staffing issues mount" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 18:31:54 EDT 2022" data-published-date="Wed Aug 10 15:15:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/homicide-team-reveals-information-on-victim-of-taxi-shooting-1.6022111" title="Homicide team reveals information on victim of taxi shooting" class="c-list__item__link">
                        Homicide team reveals information on victim of taxi shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The taxi passenger fatally shot in Surrey, B.C., earlier this week had recently been convicted of a drug offence, homicide investigators say.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/homicide-team-reveals-information-on-victim-of-taxi-shooting-1.6022111" title="Homicide team reveals information on victim of taxi shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022119.1660165697!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022119.1660165697!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022119.1660165697!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022119.1660165697!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022119.1660165697!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022119.1660165697!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6022119.1660165697!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6022119.1660165697!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The man killed in a brazen, daylight shooting in Surrey that also seriously injured a taxi driver has been identified as David Chavez-Jara by investigators. (Image credit: Integrated Homicide Investigation Team)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 17:21:52 EDT 2022" data-published-date="Wed Aug 10 17:11:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 19:02:37 EDT 2022" data-published-date=" Wed Aug 10 19:02:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 19:02:37 EDT 2022" data-published-date=" Wed Aug 10 19:02:37 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/assessed-value-of-b-c-private-island-reduced-by-almost-1m-on-appeal-1.6022357" title="Assessed value of B.C. private island reduced by almost $1M on appeal" class="c-list__item__link">
                        Assessed value of B.C. private island reduced by almost $1M on appeal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The corporate owner of a private island near Vancouver has successfully appealed the assessed value of the property.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/assessed-value-of-b-c-private-island-reduced-by-almost-1m-on-appeal-1.6022357" title="Assessed value of B.C. private island reduced by almost $1M on appeal" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 19:02:37 EDT 2022" data-published-date="Wed Aug 10 19:02:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 16:24:30 EDT 2022" data-published-date=" Wed Aug 10 16:24:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 16:24:30 EDT 2022" data-published-date=" Wed Aug 10 16:24:30 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-actress-hit-in-the-chest-by-bullet-in-l-a-shooting-last-month-1.6022054" title="B.C. actress hit in the chest by bullet in L.A. shooting last month" class="c-list__item__link">
                        B.C. actress hit in the chest by bullet in L.A. shooting last month
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A B.C. performer is recovering after taking a bullet to the chest in Los Angeles last month.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-actress-hit-in-the-chest-by-bullet-in-l-a-shooting-last-month-1.6022054" title="B.C. actress hit in the chest by bullet in L.A. shooting last month" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 16:24:30 EDT 2022" data-published-date="Wed Aug 10 16:24:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:58:21 EDT 2022" data-published-date=" Wed Aug 10 16:46:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:58:21 EDT 2022" data-published-date=" Wed Aug 10 16:46:37 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/oilers-superfan-ben-stelter-dies-1.6022074" title="Oilers superfan Ben Stelter dies" class="c-list__item__link">
                        Oilers superfan Ben Stelter dies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ben Stelter has died. His father made the announcement on social media on Wednesday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/oilers-superfan-ben-stelter-dies-1.6022074" title="Oilers superfan Ben Stelter dies" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5834857.1648229872!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5834857.1648229872!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5834857.1648229872!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5834857.1648229872!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5834857.1648229872!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5834857.1648229872!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5834857.1648229872!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5834857.1648229872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ben Stelter takes the ice with the Edmonton Oilers on March 25. (Edmonton Oilers/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 17:58:21 EDT 2022" data-published-date="Wed Aug 10 16:46:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 16:10:06 EDT 2022" data-published-date=" Wed Aug 10 12:41:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 16:10:06 EDT 2022" data-published-date=" Wed Aug 10 12:41:48 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/southeast-lrt-delays-caused-by-cracks-on-piers-deeply-disappointing-mayor-1.6021681" title="Southeast LRT delays caused by cracks on piers &#39;deeply disappointing&#39;: mayor" class="c-list__item__link">
                        Southeast LRT delays caused by cracks on piers &#39;deeply disappointing&#39;: mayor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Valley Line Southeast LRT will not open this summer as planned. The CEO of TransEd announced at Davies Station on Wednesday cracks had been found on three concrete piers that support the elevated tracks.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/southeast-lrt-delays-caused-by-cracks-on-piers-deeply-disappointing-mayor-1.6021681" title="Southeast LRT delays caused by cracks on piers &#39;deeply disappointing&#39;: mayor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 16:10:06 EDT 2022" data-published-date="Wed Aug 10 12:41:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 16:57:54 EDT 2022" data-published-date=" Wed Aug 10 16:57:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 16:57:54 EDT 2022" data-published-date=" Wed Aug 10 16:57:54 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/monkeypox-vaccine-locations-added-in-alberta-as-confirmed-cases-rise-1.6022082" title="Monkeypox vaccine locations added in Alberta as confirmed cases rise" class="c-list__item__link">
                        Monkeypox vaccine locations added in Alberta as confirmed cases rise
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Albertans will no longer have to travel to Edmonton or Calgary to get a monkeypox vaccination.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/monkeypox-vaccine-locations-added-in-alberta-as-confirmed-cases-rise-1.6022082" title="Monkeypox vaccine locations added in Alberta as confirmed cases rise" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 16:57:54 EDT 2022" data-published-date="Wed Aug 10 16:57:54 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Residents angry about \u0027monster\u0027 house being built in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6019210&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019137.1660002015!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A home under construction in Richmond Hill, Ont. -- which is nearly twice as tall as the others on the street -- has heightened concerns among residents.&#34;},{&#34;videoTitle&#34;:&#34;What this train surfer has to say to police chasing him&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6021063&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6021033.1660101553!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Adrian Ghobrial has an exclusive interview with a young man whose train surfing has caught the eye of Toronto police.&#34;},{&#34;videoTitle&#34;:&#34;B.C. teen performs on Tonight Show Starring Jimmy Fallon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6021169&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6021176.1660132402!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ottawa-area homeowners say power surges ruined appliances&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6020685&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6020659.1660084934!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This \u0027socially awkward\u0027 dog looking for a forever home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6018809&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018807.1659986498!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An animal shelter in Surrey, B.C., celebrated a bittersweet moment, and is hoping to find a \u0027socially awkward\u0027 dog a permanent home.&#34;},{&#34;videoTitle&#34;:&#34;Teen lifeguard helps deliver baby at Colo. YMCA pool&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6014057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014065.1659623672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Water pours down stairs in Seoul subway station&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6019960&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019956.1660061095!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. golfer wins new car after achieving a perfect shot&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6019557&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019614.1660048014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A golfer has won a new car after achieving a hole-in-one on a Waterloo region golf course.&#34;},{&#34;videoTitle&#34;:&#34;From 2014: One-on-one interview with Olivia Newton-John&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6018866&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018861.1659989801!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From the CTV News archives: Watch Canada AM host Beverly Thomson\u0027s one-on-one interview with Olivia Newton-John in 2014.&#34;},{&#34;videoTitle&#34;:&#34;How nature is reclaiming Bolivia’s polluted ‘Road of Death’&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6019455&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019454.1660016881!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Walters reports on how nature is reclaiming Bolivia\u0027s ‘Road to death,’ which had long been a polluted strip in the Andes mountains.&#34;},{&#34;videoTitle&#34;:&#34;Ont. man proposes with flash mob in Ottawa\u0027s Byward Market&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6017567&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017548.1659885678!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A flash mob that started with a dance in Ottawa\u0027s ByWard Market ended with a \u0027Yes\u0027 as a Barrhaven man proposed.&#34;},{&#34;videoTitle&#34;:&#34;Meet Dr. Raven the Science Maven&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6019798&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019757.1660052797!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Bring him gnome! N.B. community searching for missing sprite&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6018907&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018904.1659991970!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Team New Brunswick\u0027s unofficial mascot didn’t make it to Niagara for opening day of the Canada Games.&#34;},{&#34;videoTitle&#34;:&#34;Avalanche coach brings Stanley Cup to Innisfail, Alta.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6018402&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019408.1660012426!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;1969 Super Bowl ring lost on golf course returned to owner&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6018266&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018238.1659965021!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;CTV reporter connects with Indigenous family for 1st time&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5606223&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018018.1659930566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mi-Jung Lee follows CTV’s Ben Miljure as he makes the emotional journey to connect with his Indigenous family in Alert Bay, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Man perfectly recreates Stanley Cup using a 3D printer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6018025&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018019.1659932900!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Touria Izri reports on a Montreal man who has painstakingly recreated the Stanley Cup — piece by piece — using a 3D printer.&#34;},{&#34;videoTitle&#34;:&#34;Scottish island with house, helipad on sale for only $546K&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6016968&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016967.1659803720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An entire Scottish island, with a six-bedroom house, helipad and lighthouse, is on sale for $546K, less than homes in major Canadian cities.&#34;},{&#34;videoTitle&#34;:&#34;B.C. lawn bowler throws creative curve, turns bowls into art&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6017379&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017380.1659840854!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 18:45:02 EDT 2022" data-published-date=" Wed Aug 10 18:33:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 18:45:02 EDT 2022" data-published-date=" Wed Aug 10 18:33:25 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/analysts-say-windsor-essex-s-auto-sector-to-remain-strong-despite-cassidy-losing-out-on-unifor-national-presidency-1.6022291" title="Analysts say Windsor-Essex’s auto sector to remain strong despite Cassidy losing out on Unifor National presidency" class="c-list__item__link">
                        Analysts say Windsor-Essex’s auto sector to remain strong despite Cassidy losing out on Unifor National presidency
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Despite Unifor Local 444 president Dave Cassidy being unsuccessful in his effort to become the union’s national president, industry experts say Windsor-Essex’s auto sector should not see any negative consequences to a non-local candidate losing out on the top post.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/analysts-say-windsor-essex-s-auto-sector-to-remain-strong-despite-cassidy-losing-out-on-unifor-national-presidency-1.6022291" title="Analysts say Windsor-Essex’s auto sector to remain strong despite Cassidy losing out on Unifor National presidency" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022300.1660170625!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022300.1660170625!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022300.1660170625!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022300.1660170625!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022300.1660170625!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022300.1660170625!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6022300.1660170625!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6022300.1660170625!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Greg Layson in Windsor, Ont. on Wednesday, Aug. 10, 2022. (Sanjay Maru/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 18:45:02 EDT 2022" data-published-date="Wed Aug 10 18:33:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 19:04:17 EDT 2022" data-published-date=" Wed Aug 10 18:19:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 19:04:17 EDT 2022" data-published-date=" Wed Aug 10 18:19:59 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/west-end-youth-to-gain-free-access-toldo-lancer-centre-thanks-to-20k-grant-1.6022216" title="West end youth to gain free access Toldo Lancer Centre thanks to $20K grant" class="c-list__item__link">
                        West end youth to gain free access Toldo Lancer Centre thanks to $20K grant
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The University of Windsor is helping to empower youth and help a currently under-served west end community thanks to a $20,000 grant.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/west-end-youth-to-gain-free-access-toldo-lancer-centre-thanks-to-20k-grant-1.6022216" title="West end youth to gain free access Toldo Lancer Centre thanks to $20K grant" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 19:04:17 EDT 2022" data-published-date="Wed Aug 10 18:19:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 16:52:00 EDT 2022" data-published-date=" Wed Aug 10 14:38:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 16:52:00 EDT 2022" data-published-date=" Wed Aug 10 14:38:05 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/assault-victim-allegedly-stabbed-multiple-times-after-opening-apartment-door-windsor-police-1.6021872" title="Assault victim allegedly stabbed multiple times after opening apartment door: Windsor police" class="c-list__item__link">
                        Assault victim allegedly stabbed multiple times after opening apartment door: Windsor police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A random attacker allegedly sprayed a victim with an unknown noxious substance and stabbed them multiple times when they answered the front door, according to Windsor police.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/assault-victim-allegedly-stabbed-multiple-times-after-opening-apartment-door-windsor-police-1.6021872" title="Assault victim allegedly stabbed multiple times after opening apartment door: Windsor police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 16:52:00 EDT 2022" data-published-date="Wed Aug 10 14:38:05 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 18:19:02 EDT 2022" data-published-date=" Tue Aug 09 16:03:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 18:19:02 EDT 2022" data-published-date=" Tue Aug 09 16:03:34 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/two-children-at-centre-of-sask-amber-alert-found-safe-in-south-dakota-suspect-arrested-1.6020358" title="Two children at centre of Sask. Amber Alert found safe in South Dakota, suspect arrested" class="c-list__item__link">
                        Two children at centre of Sask. Amber Alert found safe in South Dakota, suspect arrested
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Meade County Sheriff’s Office in South Dakota said it has arrested the man wanted in connection with an Amber Alert in Saskatchewan.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/two-children-at-centre-of-sask-amber-alert-found-safe-in-south-dakota-suspect-arrested-1.6020358" title="Two children at centre of Sask. Amber Alert found safe in South Dakota, suspect arrested" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021281.1660136162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021281.1660136162!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021281.1660136162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021281.1660136162!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6021281.1660136162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6021281.1660136162!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6021281.1660136162!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6021281.1660136162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 18:19:02 EDT 2022" data-published-date="Tue Aug 09 16:03:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:19:21 EDT 2022" data-published-date=" Wed Aug 10 17:19:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:19:21 EDT 2022" data-published-date=" Wed Aug 10 17:19:21 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/eastbound-lanes-of-highway-1-near-swift-current-closed-due-to-grass-fire-sask-rcmp-1.6022128" title="Eastbound lanes of Highway 1 near Swift Current closed due to grass fire: Sask. RCMP" class="c-list__item__link">
                        Eastbound lanes of Highway 1 near Swift Current closed due to grass fire: Sask. RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A grass fire has forced the closure of the eastbound lanes of Highway 1 near Swift Current, according to Sask. RCMP.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/eastbound-lanes-of-highway-1-near-swift-current-closed-due-to-grass-fire-sask-rcmp-1.6022128" title="Eastbound lanes of Highway 1 near Swift Current closed due to grass fire: Sask. RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 17:19:21 EDT 2022" data-published-date="Wed Aug 10 17:19:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 18:37:13 EDT 2022" data-published-date=" Wed Aug 10 18:37:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 18:37:13 EDT 2022" data-published-date=" Wed Aug 10 18:37:13 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/roughriders-announce-ticket-pricing-for-2023-2-months-early-1.6022295" title="Roughriders announce ticket pricing for 2023 2 months early" class="c-list__item__link">
                        Roughriders announce ticket pricing for 2023 2 months early
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Rider fans can expect to save six per cent on their tickets before the new provincial sales tax (PST) increase comes into effect this fall.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/roughriders-announce-ticket-pricing-for-2023-2-months-early-1.6022295" title="Roughriders announce ticket pricing for 2023 2 months early" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 18:37:13 EDT 2022" data-published-date="Wed Aug 10 18:37:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:29:03 EDT 2022" data-published-date=" Wed Aug 10 17:29:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:29:03 EDT 2022" data-published-date=" Wed Aug 10 17:29:03 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/here-s-what-ottawa-s-mayoral-candidates-are-saying-about-ontario-s-strong-mayor-legislation-1.6022148" title="Here&#39;s what Ottawa&#39;s mayoral candidates are saying about Ontario&#39;s &#39;strong mayor&#39; legislation" class="c-list__item__link">
                        Here&#39;s what Ottawa&#39;s mayoral candidates are saying about Ontario&#39;s &#39;strong mayor&#39; legislation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTV News Ottawa asked all 12 mayoral candidates their thoughts on the &#39;strong mayor&#39; legislation put forward by the Ontario government, which would grant additional powers to the mayors of Ottawa and Toronto.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/here-s-what-ottawa-s-mayoral-candidates-are-saying-about-ontario-s-strong-mayor-legislation-1.6022148" title="Here&#39;s what Ottawa&#39;s mayoral candidates are saying about Ontario&#39;s &#39;strong mayor&#39; legislation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5861161.1649888937!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5861161.1649888937!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5861161.1649888937!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5861161.1649888937!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5861161.1649888937!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5861161.1649888937!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5861161.1649888937!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5861161.1649888937!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Ottawa City Council voted to create a new position on council for an Algonquin elder to guide, and advise council on matters concerning First Nations. (Leah Larocque/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 17:29:03 EDT 2022" data-published-date="Wed Aug 10 17:29:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 11:48:41 EDT 2022" data-published-date=" Wed Aug 10 11:48:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 11:48:41 EDT 2022" data-published-date=" Wed Aug 10 11:48:41 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-woman-missing-for-42-years-had-been-living-outside-canada-before-her-death-1.6021559" title="Ottawa woman missing for 42 years had been living outside Canada before her death" class="c-list__item__link">
                        Ottawa woman missing for 42 years had been living outside Canada before her death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The disappearance of an Ottawa woman has been solved more than 40 years after she went missing. While she has since passed away, it&#39;s been revealed she&#39;s been living outside the country for decades.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-woman-missing-for-42-years-had-been-living-outside-canada-before-her-death-1.6021559" title="Ottawa woman missing for 42 years had been living outside Canada before her death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 11:48:41 EDT 2022" data-published-date="Wed Aug 10 11:48:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 08:13:01 EDT 2022" data-published-date=" Wed Aug 10 08:13:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 08:13:01 EDT 2022" data-published-date=" Wed Aug 10 08:13:01 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/what-you-need-to-know-about-the-queensway-closure-this-weekend-1.6021182" title="What you need to know about the Queensway closure this weekend" class="c-list__item__link">
                        What you need to know about the Queensway closure this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hwy. 417 will be closed between the Metcalfe and Carling/Kirkwood exits from 8 p.m. Thursday until Monday at 6 a.m.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/what-you-need-to-know-about-the-queensway-closure-this-weekend-1.6021182" title="What you need to know about the Queensway closure this weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 08:13:01 EDT 2022" data-published-date="Wed Aug 10 08:13:01 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 17:32:06 EDT 2022" data-published-date=" Wed Aug 10 17:32:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 17:32:06 EDT 2022" data-published-date=" Wed Aug 10 17:32:06 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/former-students-of-saskatoon-school-allege-sexual-abuse-in-25m-legal-claim-1.6022159" title="Former students of Saskatoon school allege sexual abuse in $25M legal claim" class="c-list__item__link">
                        Former students of Saskatoon school allege sexual abuse in $25M legal claim
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former students are working to bring a class action lawsuit against the Saskatoon school where they allege they suffered physical and sexual abuse.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/former-students-of-saskatoon-school-allege-sexual-abuse-in-25m-legal-claim-1.6022159" title="Former students of Saskatoon school allege sexual abuse in $25M legal claim" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022162.1660166756!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022162.1660166756!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022162.1660166756!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022162.1660166756!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6022162.1660166756!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6022162.1660166756!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6022162.1660166756!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6022162.1660166756!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Former Legacy Christian Academy student Caitlin Erickson is one of the plaintiffs named in a potential class action lawsuit against the school."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 17:32:06 EDT 2022" data-published-date="Wed Aug 10 17:32:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 18:51:32 EDT 2022" data-published-date=" Wed Aug 10 18:51:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 18:51:32 EDT 2022" data-published-date=" Wed Aug 10 18:51:32 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-mother-accused-of-faking-death-says-she-was-left-with-no-choice-1.6022275" title="Saskatoon mother accused of faking death says she &#39;was left with no choice&#39;" class="c-list__item__link">
                        Saskatoon mother accused of faking death says she &#39;was left with no choice&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon mother who stands accused of faking her own death — as well as her son&#39;s — is defending her actions.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-mother-accused-of-faking-death-says-she-was-left-with-no-choice-1.6022275" title="Saskatoon mother accused of faking death says she &#39;was left with no choice&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 18:51:32 EDT 2022" data-published-date="Wed Aug 10 18:51:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 10 18:19:02 EDT 2022" data-published-date=" Tue Aug 09 16:03:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 10 18:19:02 EDT 2022" data-published-date=" Tue Aug 09 16:03:34 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/two-children-at-centre-of-sask-amber-alert-found-safe-in-south-dakota-suspect-arrested-1.6020358" title="Two children at centre of Sask. Amber Alert found safe in South Dakota, suspect arrested" class="c-list__item__link">
                        Two children at centre of Sask. Amber Alert found safe in South Dakota, suspect arrested
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Meade County Sheriff’s Office in South Dakota said it has arrested the man wanted in connection with an Amber Alert in Saskatchewan.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/two-children-at-centre-of-sask-amber-alert-found-safe-in-south-dakota-suspect-arrested-1.6020358" title="Two children at centre of Sask. Amber Alert found safe in South Dakota, suspect arrested" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 10 18:19:02 EDT 2022" data-published-date="Tue Aug 09 16:03:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Montreal, Montreal";
                _sf_async_config.authors = "Joe Lofaro";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "montreal",
                "montreal",
                "\/montreal\/laval\u002Dpolice\u002Darrest\u002Dalleged\u002Dgang\u002Dmember\u002Dfollowing\u002Dmay\u002D9\u002Ddrive\u002Dby",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1028295493");
                        trackContent(false, "Laval police arrest alleged gang member following May 9 drive\u002Dby shooting");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
