
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="38459519955"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information | CTV News</title>
    

    
        <meta name="description" content="Tracy Wing found her son dead, with police all around, but it took 90 minutes for a policewoman to tell her that he had been killed by police. It was the beginning of a long four years lacking transparency, she testified at a coroner's inquest on Monday."/>
    
    <link rel="canonical" href="https://montreal.ctvnews.ca/mother-of-riley-fairholm-fatally-shot-by-police-testifies-to-coroner-about-long-fight-for-information-1.5945661"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/montreal/2022/6/13/1_5945661.amp.html"/>

    <meta itemprop="name" content="Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information"/>
    <meta itemprop="description" content="Tracy Wing found her son dead, with police all around, but it took 90 minutes for a policewoman to tell her that he had been killed by police. It was the beginning of a long four years lacking transparency, she testified at a coroner's inquest on Monday."/>
    <meta itemprop="url" content="https://montreal.ctvnews.ca/mother-of-riley-fairholm-fatally-shot-by-police-testifies-to-coroner-about-long-fight-for-information-1.5945661"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/13/tracy-wing-1-5944204-1655121317542.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/13/tracy-wing-1-5944204-1655121317542.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information"/>
    <meta property="og:description" content="Tracy Wing found her son dead, with police all around, but it took 90 minutes for a policewoman to tell her that he had been killed by police. It was the beginning of a long four years lacking transparency, she testified at a coroner's inquest on Monday."/>
    <meta property="og:url" content="https://montreal.ctvnews.ca/mother-of-riley-fairholm-fatally-shot-by-police-testifies-to-coroner-about-long-fight-for-information-1.5945661"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/13/tracy-wing-1-5944204-1655121317542.jpg"/>
    <meta property="og:site_name" content="Montreal"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information"/>
    <meta name="twitter:url" content="https://montreal.ctvnews.ca/mother-of-riley-fairholm-fatally-shot-by-police-testifies-to-coroner-about-long-fight-for-information-1.5945661"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Tracy Wing found her son dead, with police all around, but it took 90 minutes for a policewoman to tell her that he had been killed by police. It was the beginning of a long four years lacking transparency, she testified at a coroner's inquest on Monday."/>
    <meta name="twitter:site" content="@CTVMontreal"/>
    <meta name="twitter:creator" content="@CTVMontreal"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/13/tracy-wing-1-5944204-1655121317542.jpg"/>

    <meta itemprop="headline" content="Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information"/>
    <meta itemprop="datePublished" content="2022-06-13T22:42:44.000-04:00"/>
    <meta name="dc.date.modified" content="2022-06-13T22:42:44.000-04:00"/>
    <meta property="article:published_time" content="2022-06-13T22:42:44.000-04:00"/>
    <meta property="article:section" content="Montreal"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information",
    "description": "Tracy Wing found her son dead, with police all around, but it took 90 minutes for a policewoman to tell her that he had been killed by police. It was the beginning of a long four years lacking transparency, she testified at a coroner's inquest on Monday.",
    "dateline": "Sherbrooke, Que.",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"The Canadian Press","sameAs":"https://www.ctvnews.ca/the-canadian-press-1.4652320"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/13/tracy-wing-1-5944204-1655121317542.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://montreal.ctvnews.ca/mother-of-riley-fairholm-fatally-shot-by-police-testifies-to-coroner-about-long-fight-for-information-1.5945661",
    "datePublished": "2022-06-13T22:42:44.000-04:00",
    "dateModified": "2022-06-13T22:42:44.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information";
              articleDetails = {
                "author": "The Canadian Press",
                "title": articleTitle,
                "id": "1.5945661"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "montreal",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/montreal/2022/6/13/mother-of-riley-fairholm--fatally-shot-by-police--testifies-to-c">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input id="search_bar_7_137" placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://montreal.ctvnews.ca/" class="c-header__local--city__link">MONTREAL</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input id="search_bar_7_137" placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/on-patrol" title="On Patrol" aria-label="On Patrol">On Patrol</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/environment" title="Climate &amp; Environment" aria-label="Climate &amp; Environment">Climate &amp; Environment</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/health" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://montreal.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/education" title="Education" aria-label="Education">Education</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/business" title="Business" aria-label="Business">Business</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/culture" title="Culture" aria-label="Culture">Culture</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/science-tech" title="Science &amp; Technology" aria-label="Science &amp; Technology">Science &amp; Technology</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/lifestyle" title="Lifestyle" aria-label="Lifestyle">Lifestyle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/opinion" title="Opinion" aria-label="Opinion">Opinion</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/federal-election-2021-quebec-results" title="Live Quebec Election Results " aria-label="Live Quebec Election Results ">Live Quebec Election Results </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/montreal-politics" title="Montreal Politics" aria-label="Montreal Politics">Montreal Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/quebec-politics" title="Quebec Politics" aria-label="Quebec Politics">Quebec Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/in-depth-interviews" title="In-Depth Interviews" aria-label="In-Depth Interviews">In-Depth Interviews</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1332485" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1808883" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.3523112" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810301" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810302" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-our-sales-team-1.1978881" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Newsletters" aria-label="Newsletters">Newsletters</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/creative-services" title="Production" aria-label="Production">Production</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvmontreal" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVMontreal" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvmontreal/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-montreal-banners-1.5084365" public-url="https://montreal.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://montreal.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Montreal</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2020/7/24/calls-for-reforms-two-years-after-teen-s-death-1-5038361-1655121323340.jpg&#34;,&#34;title&#34;:&#34;Calls for reforms two years after teen&#39;s death&#34;,&#34;axisId&#34;:&#34;2001940&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2019/7/26/riley-fairholm-1-4524948-1655121324049.jpg&#34;,&#34;title&#34;:&#34;Police won\u2019t be charged in Riley Fairholm\u2019s death&#34;,&#34;axisId&#34;:&#34;1816107&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2019/7/26/riley-fairholm-1-4524948-1655121324049.jpg&#34;,&#34;title&#34;:&#34;No charges in Riley Fairholm death&#34;,&#34;axisId&#34;:&#34;1815834&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2019/5/30/ctv-montreal--a-call-for-body-cameras-1-4444793-1655121325196.jpg&#34;,&#34;title&#34;:&#34;CTV Montreal: A call for body cameras&#34;,&#34;axisId&#34;:&#34;1695926&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2018/12/5/ctv-montreal--parents-want-answers-1-4206475-1655121326311.jpg&#34;,&#34;title&#34;:&#34;CTV Montreal: Parents want answers&#34;,&#34;axisId&#34;:&#34;1557043&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2019/7/26/riley-fairholm-1-4524948-1655121324049.jpg" video-player-configs="ctvmontreal-jwt/autoplay-off.json" video-player-on-configs="ctvmontreal-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;The Canadian&#34;,&#34;lastName&#34;:&#34;Press&#34;,&#34;bioUrl&#34;:&#34;https://www.ctvnews.ca/the-canadian-press-1.4652320&#34;,&#34;polopolyID&#34;:&#34;1.4652320&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="June 13, 2022 10:42 p.m. EST" fallback-updated-date="June 13, 2022 10:42 p.m. EST" published-date="Mon Jun 13 22:42:44 EDT 2022" updated-date="Mon Jun 13 22:42:44 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
     <span class="placeline">Sherbrooke, Que. - </span>
     
    <p>
	Nearly four years after her teenage son was shot in the head by a Sûreté du Québec police officer, a mother told the coroner's inquest Monday that she finally hopes have a full account of what happened to him the day he died.</p>
<p>
	Tracy Wing testified that waiting four years for answers for an event &quot;that lasted 61 seconds&quot; was disrespectful to her son Riley, to her, to Riley's father and to the rest of their family.</p>
<p>
	Riley Fairholm, 17, was shot dead in the early morning of July 25, 2018 in the parking lot of an abandoned restaurant in Lac-Brome, in the Eastern Townships.</p>
<p>
	He was dressed all in black, and he was the one who called 911.</p>
<p>
	Police say when officers arrived they tried to negotiate with the teenager to drop a weapon -- an air gun he had taken from his father's home. The gun was found at the scene.</p>
<p>
	The interaction between police and Fairholm lasted just over a minute, and then an officer shot him in the head.</p>
<p>
	&quot;There was no negotiation -- in 61 seconds you're not negotiating,&quot; argued Ms Wing.</p>
<p>
	The teenager's family has criticized the SQ and Quebec's Bureau of Independent Investigations (BEI) for their lack of transparency. The event was investigated by the BEI and the Director of Criminal and Penal Prosecutions subsequently decided not to bring charges against the police.</p>
<p>
	The family has since filed a civil complaint and one with the police ethics committee.</p>
<p>
	Fairholm had never talked about wanting to be killed by the police, Wing said. She said she received a text message in the minutes before her son died, at 1:42 a.m., saying, &quot;I love you.&quot;</p>
<p>
	She said she rushed into the house looking for him and found a handwritten letter from her son saying goodbye.</p>
<p>
	Distraught, she drove to the scene and came across flashing police lights and a body on the ground.</p>
<p>
	Her son was pronounced dead by a doctor at a nearby hospital, but it took 90 minutes for a policewoman to tell Wing that Fairholm had been killed by police.</p>
<p>
	She recounted telling the policewoman that she had been &quot;keeping her son alive for five years&quot; and that the police had killed him within five minutes.</p>
<p>
	Wing said her son was athletic, did well in school, always had friends and was close to his family. Things got complicated when he turned 12, she said, adding that in Grade 9 his grades started to drop and he was suspended from school for behavioural issues.</p>
<p>
	She testified that she struggled to get proper help from the school for her son. Fairholm, she said, suffered from depression and was upset that he couldn't graduate with his peers because he hadn't passed certain required courses.</p>
<p>
	She said that following her son's death, she had to fight for every bit of information. She said she had to fight the BEI to revise a public statement that the officers performed CPR on her son, which they failed to do.</p>
<p>
	&quot;I tried to take the pieces I had and put a puzzle together, but I was missing a lot of pieces and it was important for me to know everything,&quot; Wing told coroner Géhane Kamel, who is leading the investigation at the Sherbrooke courthouse.</p>
<p>
	On Monday, the inquest heard from Juliette Blais, a friend who had a disturbing text-message exchange with Fairholm in the hours before his death. She said he was not well and felt discouraged with life, adding that he was vague in his texted responses.</p>
<p>
	A day before Fairholm was killed, his friend Anders Koraen spent time with him in the waterslides. Koraen said he didn't notice anything in particular with Fairholm that day, but he knew he was suffering from depression.</p>
<p>
	Also on Monday, the inquest heard from a police surveillance investigator and a Montreal police crime scene technician who documented the scene.</p>
<p>
	Kamel apologized to Wing on Monday for the delays in the investigation, which is expected to last two weeks. The coroner has pledged to shed light on Fairholm's death and issue recommendations on how to better protect human life.</p>
<p>
	<em>This report by The Canadian Press was first published on une 13, 2022.</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/13/tracy-wing-1-5944204-1655121317542.jpg&#34;,&#34;description&#34;:&#34;Tracy Wing, mother of Riley Fairholm responds to a question as Cesur Celik, father of Koray Kevin Celik, looks on during a news conference in Montreal on Monday, September 16, 2019. The sons of both parents were killed during separate police interventions. THE CANADIAN PRESS/Paul Chiasson&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/report-error-1.1209946&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Quebec coroner&#39;s inquest begins into police shooting death of teen in 2018&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-coroner-s-inquest-begins-into-police-shooting-death-of-teen-in-2018-1.5944202&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;With police under new microscope, mother of teen boy shot in 2018 wants answers&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/with-police-under-new-microscope-mother-of-teen-boy-shot-in-2018-wants-answers-1.5038715&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Riley Fairholm death: no charges for officers in shooting of Lac-Brome teen&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/riley-fairholm-death-no-charges-for-officers-in-shooting-of-lac-brome-teen-1.4659602&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Anger in passport office lines&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2463349&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944595.1655137458!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Frustration is turning to anger as people wait hours in line for passports and now say they\u0027re being misled.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I jumped in\u0027: Que. man tried to save boy in pool&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2463966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945026.1655154118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joe Pereira says he and his wife both jumped into a backyard pool to try to save a boy.&#34;},{&#34;videoTitle&#34;:&#34;PM \u0027hopeful\u0027 that firearm-control bill will pass&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2453431&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5925790.1654004990!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau says he\u0027s \u0027hopeful\u0027 that the federal government\u0027s new firearm-control legislation will be passed quickly.&#34;},{&#34;videoTitle&#34;:&#34;Halifax Uber Eats driver gets order of a lifetime&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2463087&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943792.1655069439!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Uber Eats driver in Halifax was surprised to deliver an $800 order of McDonald’s to a wedding Saturday at Pier 21.&#34;},{&#34;videoTitle&#34;:&#34;What to know about new firearm-control bill&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2453417&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5925784.1654004812!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mike Le Couteur breaks down what we know about the federal government\u0027s new firearm-control legislation.&#34;},{&#34;videoTitle&#34;:&#34;Quebec facing mustard shortage, prices on the rise&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2463123&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944329.1655126537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After COVID-19 and drought, a shortage of mustard seeds is causing some suppliers to scramble.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: B.C. couple builds a \u0027catio\u0027&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2463175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944093.1655091301!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. couple built a ‘catio’ for their cat Sergeant Pepper outside their home. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;Poutine with cricket toppings and other edible insects&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2463048&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943537.1655044566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chef Joseph Yoon and professor Grant Vandenberg speak about the Insects to Feed the World conference in Quebec City.&#34;},{&#34;videoTitle&#34;:&#34;\u0027The CRA is the last thing on my mind\u0027&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2462533&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942571.1654907055!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Elliott Kwok says that she\u0027s has bills to pay and is unhappy about having to repay CERB benefits.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Noon for Friday, June 10, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2454053&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Noon&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: New firearms legislation&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2453315&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5925403.1653962891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The federal government announces new firearms legislation that sets new a freeze on handguns. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Six for Monday, June 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2459724&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Noon for Monday, June 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2459723&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Noon&#34;},{&#34;videoTitle&#34;:&#34;Police called to remove 135-pound dog from store&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2462098&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941424.1654868242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Florida were called to remove a four-legged customer named Bentley who refused to leave a store at closing time.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Reunited with long-lost love&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2462968&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943401.1654998374!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 91-year-old U.S. veteran is reunited with his long lost love he met in Japan 70 years ago. Tahmina Aziz reports.&#34;},{&#34;videoTitle&#34;:&#34;Why CRA demanding some Canadians to repay CERB&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2455359&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5119967.1601041695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A spokesperson with the CRA say notices are being sent to individuals who received CERB, but were later determined to be ineligible.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Six for Sunday, June 12, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2454045&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at 11:30 for Sunday, June 12, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2454046&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Five for Monday, June 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2459726&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Five&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Gun violence on the rise&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2462962&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943405.1654998821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Quebec is trying to halt the supply of weapons being smuggled across the border amid gun violence increase. Genevieve Beauchemin reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Four years after her baby died in a parked car, Montreal mother has a message" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 20:50:27 EDT 2022" data-published-date=" Mon Jun 13 20:50:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Four years after her baby died in a parked car, Montreal mother has a message" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 20:50:27 EDT 2022" data-published-date=" Mon Jun 13 20:50:27 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/four-years-after-her-baby-died-in-a-parked-car-montreal-mother-has-a-message-1.5945349" title="Four years after her baby died in a parked car, Montreal mother has a message" class="c-list__item__link">
                        Four years after her baby died in a parked car, Montreal mother has a message
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/four-years-after-her-baby-died-in-a-parked-car-montreal-mother-has-a-message-1.5945349" title="Four years after her baby died in a parked car, Montreal mother has a message" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945535.1655167502!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945535.1655167502!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945535.1655167502!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945535.1655167502!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945535.1655167502!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945535.1655167502!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5945535.1655167502!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5945535.1655167502!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It&#39;s been too long&#39;: Quebec man recounts trying to save boy in backyard pool" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 22:21:50 EDT 2022" data-published-date=" Sun Jun 12 20:43:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It&#39;s been too long&#39;: Quebec man recounts trying to save boy in backyard pool" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 22:21:50 EDT 2022" data-published-date=" Sun Jun 12 20:43:21 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/it-s-been-too-long-quebec-man-recounts-trying-to-save-boy-in-backyard-pool-1.5944005" title="&#39;It&#39;s been too long&#39;: Quebec man recounts trying to save boy in backyard pool" class="c-list__item__link">
                        &#39;It&#39;s been too long&#39;: Quebec man recounts trying to save boy in backyard pool
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/it-s-been-too-long-quebec-man-recounts-trying-to-save-boy-in-backyard-pool-1.5944005" title="&#39;It&#39;s been too long&#39;: Quebec man recounts trying to save boy in backyard pool" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945026.1655154118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945026.1655154118!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945026.1655154118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945026.1655154118!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945026.1655154118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945026.1655154118!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5945026.1655154118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5945026.1655154118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Joe Pereira tried to rescue a child form the bottom of a backyard pool."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Unacceptable&#39;: Yearbooks at Montreal-area school recalled after racist entry" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 09:37:59 EDT 2022" data-published-date=" Sun Jun 12 18:42:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Unacceptable&#39;: Yearbooks at Montreal-area school recalled after racist entry" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 09:37:59 EDT 2022" data-published-date=" Sun Jun 12 18:42:00 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/unacceptable-yearbooks-at-montreal-area-school-recalled-after-racist-entry-1.5943857" title="&#39;Unacceptable&#39;: Yearbooks at Montreal-area school recalled after racist entry" class="c-list__item__link">
                        &#39;Unacceptable&#39;: Yearbooks at Montreal-area school recalled after racist entry
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/unacceptable-yearbooks-at-montreal-area-school-recalled-after-racist-entry-1.5943857" title="&#39;Unacceptable&#39;: Yearbooks at Montreal-area school recalled after racist entry" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943892.1655073462!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943892.1655073462!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943892.1655073462!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943892.1655073462!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943892.1655073462!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943892.1655073462!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5943892.1655073462!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5943892.1655073462!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Manitoba will intervene if Supreme Court hears battle over Quebec secularism law" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 18:31:03 EDT 2022" data-published-date=" Mon Jun 13 17:37:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Manitoba will intervene if Supreme Court hears battle over Quebec secularism law" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 18:31:03 EDT 2022" data-published-date=" Mon Jun 13 17:37:32 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-will-intervene-if-supreme-court-hears-battle-over-quebec-secularism-law-1.5945033" title="Manitoba will intervene if Supreme Court hears battle over Quebec secularism law" class="c-list__item__link">
                        Manitoba will intervene if Supreme Court hears battle over Quebec secularism law
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-will-intervene-if-supreme-court-hears-battle-over-quebec-secularism-law-1.5945033" title="Manitoba will intervene if Supreme Court hears battle over Quebec secularism law" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945103.1655156185!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945103.1655156185!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945103.1655156185!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945103.1655156185!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945103.1655156185!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945103.1655156185!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5945103.1655156185!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5945103.1655156185!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="People take part in a demonstration following a Superior Court ruling on Bill 21, Quebec&#39;s secularism law, in Montreal on Tuesday, April 20, 2021. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 22:42:44 EDT 2022" data-published-date=" Mon Jun 13 22:42:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 22:42:44 EDT 2022" data-published-date=" Mon Jun 13 22:42:44 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/mother-of-riley-fairholm-fatally-shot-by-police-testifies-to-coroner-about-long-fight-for-information-1.5945661" title="Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information" class="c-list__item__link">
                        Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/mother-of-riley-fairholm-fatally-shot-by-police-testifies-to-coroner-about-long-fight-for-information-1.5945661" title="Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944204.1655121285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944204.1655121285!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944204.1655121285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944204.1655121285!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944204.1655121285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944204.1655121285!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5944204.1655121285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5944204.1655121285!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tracy Wing, mother of Riley Fairholm responds to a question as Cesur Celik, father of Koray Kevin Celik, looks on during a news conference in Montreal on Monday, September 16, 2019. The sons of both parents were killed during separate police interventions. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec coroner&#39;s inquest begins into police shooting death of teen in 2018" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 07:59:56 EDT 2022" data-published-date=" Mon Jun 13 07:59:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec coroner&#39;s inquest begins into police shooting death of teen in 2018" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 07:59:56 EDT 2022" data-published-date=" Mon Jun 13 07:59:56 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-coroner-s-inquest-begins-into-police-shooting-death-of-teen-in-2018-1.5944202" title="Quebec coroner&#39;s inquest begins into police shooting death of teen in 2018" class="c-list__item__link">
                        Quebec coroner&#39;s inquest begins into police shooting death of teen in 2018
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-coroner-s-inquest-begins-into-police-shooting-death-of-teen-in-2018-1.5944202" title="Quebec coroner&#39;s inquest begins into police shooting death of teen in 2018" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4524948.1564156912!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Riley Fairholm was fatally shot by SQ officers on July 25, 2018."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec language law could push young Jews to leave Quebec, B&#39;nai Brith says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 16:08:27 EDT 2022" data-published-date=" Mon Jun 13 12:48:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec language law could push young Jews to leave Quebec, B&#39;nai Brith says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 16:08:27 EDT 2022" data-published-date=" Mon Jun 13 12:48:27 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-language-law-could-push-young-jews-to-leave-quebec-b-nai-brith-says-1.5944624" title="Quebec language law could push young Jews to leave Quebec, B&#39;nai Brith says" class="c-list__item__link">
                        Quebec language law could push young Jews to leave Quebec, B&#39;nai Brith says
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-language-law-could-push-young-jews-to-leave-quebec-b-nai-brith-says-1.5944624" title="Quebec language law could push young Jews to leave Quebec, B&#39;nai Brith says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944634.1655138719!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944634.1655138719!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944634.1655138719!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944634.1655138719!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944634.1655138719!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944634.1655138719!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5944634.1655138719!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5944634.1655138719!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Marvin Rotrand, National Director of the League for Human Rights, B&#39;nai Brith Canada, speaks about the increase in antisemitic incidents in Canada during a news conference on Parliament Hill in Ottawa on Monday, April 25, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Legault announces Karine Boivin Roy as CAQ candidate in Montreal riding" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 13:10:48 EDT 2022" data-published-date=" Mon Jun 13 13:10:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Legault announces Karine Boivin Roy as CAQ candidate in Montreal riding" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 13:10:48 EDT 2022" data-published-date=" Mon Jun 13 13:10:48 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/legault-announces-karine-boivin-roy-as-caq-candidate-in-montreal-riding-1.5944646" title="Legault announces Karine Boivin Roy as CAQ candidate in Montreal riding" class="c-list__item__link">
                        Legault announces Karine Boivin Roy as CAQ candidate in Montreal riding
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/legault-announces-karine-boivin-roy-as-caq-candidate-in-montreal-riding-1.5944646" title="Legault announces Karine Boivin Roy as CAQ candidate in Montreal riding" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944662.1655139680!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944662.1655139680!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944662.1655139680!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944662.1655139680!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944662.1655139680!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944662.1655139680!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5944662.1655139680!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5944662.1655139680!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Premier Francois Legault announces Karine Boivin Roy as the CAQ candidate in the Anjou-Louis-Riel riding on Monday, June 13, 2022, ahead of the fall election. (Source: Twitter/@francoislegault)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027I jumped in\u0027: Que. man tried to save boy in pool&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2463966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945026.1655154118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joe Pereira says he and his wife both jumped into a backyard pool to try to save a boy.&#34;},{&#34;videoTitle&#34;:&#34;Poutine with cricket toppings and other edible insects&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2463048&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943537.1655044566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chef Joseph Yoon and professor Grant Vandenberg speak about the Insects to Feed the World conference in Quebec City.&#34;},{&#34;videoTitle&#34;:&#34;Quebec facing mustard shortage, prices on the rise&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2463123&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944329.1655126537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After COVID-19 and drought, a shortage of mustard seeds is causing some suppliers to scramble.&#34;},{&#34;videoTitle&#34;:&#34;Anger in passport office lines&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2463349&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944595.1655137458!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Frustration is turning to anger as people wait hours in line for passports and now say they\u0027re being misled.&#34;},{&#34;videoTitle&#34;:&#34;B.C. couple build a \u0027catio\u0027 outside their home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5944092&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944093.1655091301!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. couple built a ‘catio’ for their cat Sergeant Pepper outside their home. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;Halifax couple gets $825 of McDonald\u0027s for wedding reception&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5944195&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944197.1655120898!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;An Uber Eats driver in Halifax was surprised to deliver an $800 order of McDonald’s to a wedding Saturday at Pier 21.&#34;},{&#34;videoTitle&#34;:&#34;U.S. veteran reunited with long-lost love 70 years later&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5943400&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943401.1654998374!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 91-year-old U.S. veteran is reunited with his long lost love he met in Japan 70 years ago. Tahmina Aziz reports.&#34;},{&#34;videoTitle&#34;:&#34;Gun violence on the rise in Quebec amid new legislation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5917650&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943405.1654998821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Quebec is trying to halt the supply of weapons being smuggled across the border amid gun violence increase. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Library backs drag queen after backlash&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462589&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942351.1654899542!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A library is not backing down in its support for drag queen Barbada who was criticized for reading to children.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I have a mortgage\u0027: Unhappy CERB recipient forced to repay&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5942573&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942571.1654907055!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Elliott Kwok says that she\u0027s has bills to pay and is unhappy about having to repay CERB benefits.&#34;},{&#34;videoTitle&#34;:&#34;Is \u0027shrinkflation\u0027 just price gouging by a different name?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939893&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939892.1654789257!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;University of Winnipeg economics professor Phil Cyrenne says \u0027shrinkflation\u0027 is caused by retailers not wanting to be seen as price gouging.&#34;},{&#34;videoTitle&#34;:&#34;Police called to remove dog that refused to leave store&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941424.1654868242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Florida were called to remove a four-legged customer named Bentley who refused to leave a store at closing time.&#34;},{&#34;videoTitle&#34;:&#34;Videos show motorcycles speeding near 300 km/h in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939298.1654739143!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police on Vancouver Island are looking for motorcyclists who were recorded at 270 km/h on the Patricia Bay Highway.&#34;},{&#34;videoTitle&#34;:&#34;What to expect at the Ormstown Fair&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462478&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942061.1654891042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ormstown Fair is underway in Quebec. Jayme McClintock with what you can expect if you check it out.&#34;},{&#34;videoTitle&#34;:&#34;Missing child of murdered parents found after 41 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941670&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942758.1654914162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;‘Baby Holly’ Crouse went missing after her parents were murdered in 1981. She has now been found alive 41 years later. Melanie Nagy reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/coronavirus/vaccine-mandates-for-domestic-travel-outgoing-international-flights-to-be-suspended-wednesday-1.5945620" title="Vaccine mandates for domestic travel, outgoing international flights to be suspended Wednesday" class="c-list__item__link">
                        Vaccine mandates for domestic travel, outgoing international flights to be suspended Wednesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government will announce tomorrow that vaccine mandates for domestic travel on planes and trains, as well outgoing international travel, will be suspended as of Wednesday, senior government sources have told CTV News.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/vaccine-mandates-for-domestic-travel-outgoing-international-flights-to-be-suspended-wednesday-1.5945620" title="Vaccine mandates for domestic travel, outgoing international flights to be suspended Wednesday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People wait in line to check in at Pearson International Airport in Toronto, May 12, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:57:45 EDT 2022" data-published-date="Mon Jun 13 21:57:45 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario boy who went missing found dead in river, police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 17:43:49 EDT 2022" data-published-date=" Mon Jun 13 07:18:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario boy who went missing found dead in river, police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 17:43:49 EDT 2022" data-published-date=" Mon Jun 13 07:18:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-boy-who-went-missing-found-dead-in-river-police-say-1.5944161" title="Ontario boy who went missing found dead in river, police say" class="c-list__item__link">
                        Ontario boy who went missing found dead in river, police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An 11-year-old Ontario boy has been found deceased in a river after wandering away from his home Sunday afternoon. Ontario Provincial Police said they found the boy&#39;s body in the Scugog River, near Lindsay, Ont. around 3:30 p.m. on Monday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-boy-who-went-missing-found-dead-in-river-police-say-1.5944161" title="Ontario boy who went missing found dead in river, police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 17:43:49 EDT 2022" data-published-date="Mon Jun 13 07:18:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Air Canada flight cancellation forces siblings to say goodbye to dying father over phone" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 17:08:02 EDT 2022" data-published-date=" Mon Jun 13 17:08:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Air Canada flight cancellation forces siblings to say goodbye to dying father over phone" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 17:08:02 EDT 2022" data-published-date=" Mon Jun 13 17:08:02 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/air-canada-flight-cancellation-forces-siblings-to-say-goodbye-to-dying-father-over-phone-1.5944972" title="Air Canada flight cancellation forces siblings to say goodbye to dying father over phone" class="c-list__item__link">
                        Air Canada flight cancellation forces siblings to say goodbye to dying father over phone
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A brother and sister rushing home to see their father before he passed away in N.S. were forced to say goodbye over the phone because their Air Canada flight through Toronto Pearson International Airport was cancelled last week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/air-canada-flight-cancellation-forces-siblings-to-say-goodbye-to-dying-father-over-phone-1.5944972" title="Air Canada flight cancellation forces siblings to say goodbye to dying father over phone" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 17:08:02 EDT 2022" data-published-date="Mon Jun 13 17:08:02 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alek Minassian sentenced to life in jail with no parole for 25 years in Toronto van attack" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 16:39:06 EDT 2022" data-published-date=" Mon Jun 13 07:28:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alek Minassian sentenced to life in jail with no parole for 25 years in Toronto van attack" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 16:39:06 EDT 2022" data-published-date=" Mon Jun 13 07:28:29 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/alek-minassian-sentenced-to-life-in-jail-with-no-parole-for-25-years-in-toronto-van-attack-1.5944169" title="Alek Minassian sentenced to life in jail with no parole for 25 years in Toronto van attack" class="c-list__item__link">
                        Alek Minassian sentenced to life in jail with no parole for 25 years in Toronto van attack
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Grief, anger and a sense of profound loss filled a Toronto courtroom Monday as a mass murderer responsible for the deadliest attack in the city&#39;s history was sentenced to life behind bars.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/alek-minassian-sentenced-to-life-in-jail-with-no-parole-for-25-years-in-toronto-van-attack-1.5944169" title="Alek Minassian sentenced to life in jail with no parole for 25 years in Toronto van attack" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 16:39:06 EDT 2022" data-published-date="Mon Jun 13 07:28:29 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_How early do you need to arrive for a departing flight? The latest on delays at Toronto Pearson" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 16:00:51 EDT 2022" data-published-date=" Mon Jun 13 15:14:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_How early do you need to arrive for a departing flight? The latest on delays at Toronto Pearson" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 16:00:51 EDT 2022" data-published-date=" Mon Jun 13 15:14:58 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/how-early-do-you-need-to-arrive-for-a-departing-flight-the-latest-on-delays-at-toronto-pearson-1.5944885" title="How early do you need to arrive for a departing flight? The latest on delays at Toronto Pearson" class="c-list__item__link">
                        How early do you need to arrive for a departing flight? The latest on delays at Toronto Pearson
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Cancelled flights and hours-long waits at security and customs have become an all too common occurrence for many travellers trying to navigate Pearson International Airport in recent months.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/how-early-do-you-need-to-arrive-for-a-departing-flight-the-latest-on-delays-at-toronto-pearson-1.5944885" title="How early do you need to arrive for a departing flight? The latest on delays at Toronto Pearson" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 16:00:51 EDT 2022" data-published-date="Mon Jun 13 15:14:58 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prime Minister Trudeau tests positive for COVID-19, for second time" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 16:10:37 EDT 2022" data-published-date=" Mon Jun 13 11:20:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prime Minister Trudeau tests positive for COVID-19, for second time" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 16:10:37 EDT 2022" data-published-date=" Mon Jun 13 11:20:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/prime-minister-trudeau-tests-positive-for-covid-19-for-second-time-1.5944492" title="Prime Minister Trudeau tests positive for COVID-19, for second time" class="c-list__item__link">
                        Prime Minister Trudeau tests positive for COVID-19, for second time
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau says he has tested positive for COVID-19, for the second time. In a tweet, Trudeau said he&#39;ll be &#39;following public health guidelines and isolating.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/prime-minister-trudeau-tests-positive-for-covid-19-for-second-time-1.5944492" title="Prime Minister Trudeau tests positive for COVID-19, for second time" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 16:10:37 EDT 2022" data-published-date="Mon Jun 13 11:20:07 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Unacceptable&#39;: Canada says it was wrong to send official to reception at Russian Embassy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 16:02:41 EDT 2022" data-published-date=" Mon Jun 13 12:42:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Unacceptable&#39;: Canada says it was wrong to send official to reception at Russian Embassy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 16:02:41 EDT 2022" data-published-date=" Mon Jun 13 12:42:02 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/unacceptable-canada-says-it-was-wrong-to-send-official-to-reception-at-russian-embassy-1.5944609" title="&#39;Unacceptable&#39;: Canada says it was wrong to send official to reception at Russian Embassy" class="c-list__item__link">
                        &#39;Unacceptable&#39;: Canada says it was wrong to send official to reception at Russian Embassy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Foreign Affairs Minister Melanie Joly says it was &#39;unacceptable&#39; that a Canadian representative attended an event hosted at the Russian Embassy, and has vowed it won&#39;t happen again.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/unacceptable-canada-says-it-was-wrong-to-send-official-to-reception-at-russian-embassy-1.5944609" title="&#39;Unacceptable&#39;: Canada says it was wrong to send official to reception at Russian Embassy" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 16:02:41 EDT 2022" data-published-date="Mon Jun 13 12:42:02 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta to end pandemic rules including mandatory isolation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 20:57:39 EDT 2022" data-published-date=" Mon Jun 13 19:27:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta to end pandemic rules including mandatory isolation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 20:57:39 EDT 2022" data-published-date=" Mon Jun 13 19:27:19 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-to-end-pandemic-rules-including-mandatory-isolation-1.5945382" title="Alberta to end pandemic rules including mandatory isolation" class="c-list__item__link">
                        Alberta to end pandemic rules including mandatory isolation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">All remaining COVID-19 public health restrictions in Alberta will be lifted Tuesday at 11:59 p.m., including mandatory isolation requirements.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-to-end-pandemic-rules-including-mandatory-isolation-1.5945382" title="Alberta to end pandemic rules including mandatory isolation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 20:57:39 EDT 2022" data-published-date="Mon Jun 13 19:27:19 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Jan. 6 witness: Trump &#39;detached from reality&#39; over election" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 21:52:46 EDT 2022" data-published-date=" Mon Jun 13 02:36:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Jan. 6 witness: Trump &#39;detached from reality&#39; over election" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 21:52:46 EDT 2022" data-published-date=" Mon Jun 13 02:36:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/jan-6-witness-trump-detached-from-reality-over-election-1.5944115" title="Jan. 6 witness: Trump &#39;detached from reality&#39; over election" class="c-list__item__link">
                        Jan. 6 witness: Trump &#39;detached from reality&#39; over election
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Donald Trump&#39;s closest campaign advisers, top government officials and even his family were dismantling his false claims of 2020 election fraud ahead of Jan. 6, but the defeated president was becoming &#39;detached from reality&#39; and clinging to outlandish theories to stay in power, the committee investigating the Capitol attack was told Monday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/jan-6-witness-trump-detached-from-reality-over-election-1.5944115" title="Jan. 6 witness: Trump &#39;detached from reality&#39; over election" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:52:46 EDT 2022" data-published-date="Mon Jun 13 02:36:49 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=montreal " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Air Canada flight cancellation forces siblings to say goodbye to dying father over phone" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 17:08:02 EDT 2022" data-published-date=" Mon Jun 13 17:08:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Air Canada flight cancellation forces siblings to say goodbye to dying father over phone" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 17:08:02 EDT 2022" data-published-date=" Mon Jun 13 17:08:02 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/air-canada-flight-cancellation-forces-siblings-to-say-goodbye-to-dying-father-over-phone-1.5944972" title="Air Canada flight cancellation forces siblings to say goodbye to dying father over phone" class="c-list__item__link">
                        Air Canada flight cancellation forces siblings to say goodbye to dying father over phone
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A brother and sister rushing home to see their father before he passed away in N.S. were forced to say goodbye over the phone because their Air Canada flight through Toronto Pearson International Airport was cancelled last week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/air-canada-flight-cancellation-forces-siblings-to-say-goodbye-to-dying-father-over-phone-1.5944972" title="Air Canada flight cancellation forces siblings to say goodbye to dying father over phone" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Paul White is photographed with his daughter Allyson when she was a baby (Supplied)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 17:08:02 EDT 2022" data-published-date="Mon Jun 13 17:08:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario boy who went missing found dead in river, police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 17:43:49 EDT 2022" data-published-date=" Mon Jun 13 07:18:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario boy who went missing found dead in river, police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 17:43:49 EDT 2022" data-published-date=" Mon Jun 13 07:18:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-boy-who-went-missing-found-dead-in-river-police-say-1.5944161" title="Ontario boy who went missing found dead in river, police say" class="c-list__item__link">
                        Ontario boy who went missing found dead in river, police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An 11-year-old Ontario boy has been found deceased in a river after wandering away from his home Sunday afternoon. Ontario Provincial Police said they found the boy&#39;s body in the Scugog River, near Lindsay, Ont. around 3:30 p.m. on Monday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-boy-who-went-missing-found-dead-in-river-police-say-1.5944161" title="Ontario boy who went missing found dead in river, police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 17:43:49 EDT 2022" data-published-date="Mon Jun 13 07:18:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alek Minassian sentenced to life in jail with no parole for 25 years in Toronto van attack" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 16:39:06 EDT 2022" data-published-date=" Mon Jun 13 07:28:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alek Minassian sentenced to life in jail with no parole for 25 years in Toronto van attack" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 16:39:06 EDT 2022" data-published-date=" Mon Jun 13 07:28:29 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/alek-minassian-sentenced-to-life-in-jail-with-no-parole-for-25-years-in-toronto-van-attack-1.5944169" title="Alek Minassian sentenced to life in jail with no parole for 25 years in Toronto van attack" class="c-list__item__link">
                        Alek Minassian sentenced to life in jail with no parole for 25 years in Toronto van attack
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Grief, anger and a sense of profound loss filled a Toronto courtroom Monday as a mass murderer responsible for the deadliest attack in the city&#39;s history was sentenced to life behind bars.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/alek-minassian-sentenced-to-life-in-jail-with-no-parole-for-25-years-in-toronto-van-attack-1.5944169" title="Alek Minassian sentenced to life in jail with no parole for 25 years in Toronto van attack" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 16:39:06 EDT 2022" data-published-date="Mon Jun 13 07:28:29 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. shooting inquiry: Paramedics who responded to Portapique offer dramatic testimony" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 17:51:14 EDT 2022" data-published-date=" Mon Jun 13 11:55:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. shooting inquiry: Paramedics who responded to Portapique offer dramatic testimony" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 17:51:14 EDT 2022" data-published-date=" Mon Jun 13 11:55:06 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-paramedics-who-responded-to-portapique-offer-dramatic-testimony-1.5944531" title="N.S. shooting inquiry: Paramedics who responded to Portapique offer dramatic testimony" class="c-list__item__link">
                        N.S. shooting inquiry: Paramedics who responded to Portapique offer dramatic testimony
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotia paramedic Melanie Lowe struggled to maintain her composure Monday as she described the night two years ago when four children climbed into her ambulance and described how their parents had just been shot to death.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-paramedics-who-responded-to-portapique-offer-dramatic-testimony-1.5944531" title="N.S. shooting inquiry: Paramedics who responded to Portapique offer dramatic testimony" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944537.1655140693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944537.1655140693!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944537.1655140693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944537.1655140693!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944537.1655140693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944537.1655140693!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5944537.1655140693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5944537.1655140693!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Nova Scotia shooting inquiry hears from paramedic Melanie Lowe, who was one of the first paramedics to respond to Portapique, in Dartmouth on Monday, June 13, 2022. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 17:51:14 EDT 2022" data-published-date="Mon Jun 13 11:55:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cassidy Bernard&#39;s ex-boyfriend pleads guilty to manslaughter in her death" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 16:37:21 EDT 2022" data-published-date=" Mon Jun 13 16:31:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cassidy Bernard&#39;s ex-boyfriend pleads guilty to manslaughter in her death" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 16:37:21 EDT 2022" data-published-date=" Mon Jun 13 16:31:13 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/cassidy-bernard-s-ex-boyfriend-pleads-guilty-to-manslaughter-in-her-death-1.5944974" title="Cassidy Bernard&#39;s ex-boyfriend pleads guilty to manslaughter in her death" class="c-list__item__link">
                        Cassidy Bernard&#39;s ex-boyfriend pleads guilty to manslaughter in her death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The ex-boyfriend of Cassidy Bernard has pleaded guilty to manslaughter in her death. Dwight Austin Isadore had initially been charged with second-degree murder, but the Crown accepted a guilty plea to the lesser charge of manslaughter Monday in Port Hawkesbury Supreme Court.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/cassidy-bernard-s-ex-boyfriend-pleads-guilty-to-manslaughter-in-her-death-1.5944974" title="Cassidy Bernard&#39;s ex-boyfriend pleads guilty to manslaughter in her death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 16:37:21 EDT 2022" data-published-date="Mon Jun 13 16:31:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Air Canada flight cancellation forces siblings to say goodbye to dying father over phone" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 17:08:02 EDT 2022" data-published-date=" Mon Jun 13 17:08:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Air Canada flight cancellation forces siblings to say goodbye to dying father over phone" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 17:08:02 EDT 2022" data-published-date=" Mon Jun 13 17:08:02 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/air-canada-flight-cancellation-forces-siblings-to-say-goodbye-to-dying-father-over-phone-1.5944972" title="Air Canada flight cancellation forces siblings to say goodbye to dying father over phone" class="c-list__item__link">
                        Air Canada flight cancellation forces siblings to say goodbye to dying father over phone
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A brother and sister rushing home to see their father before he passed away in N.S. were forced to say goodbye over the phone because their Air Canada flight through Toronto Pearson International Airport was cancelled last week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/air-canada-flight-cancellation-forces-siblings-to-say-goodbye-to-dying-father-over-phone-1.5944972" title="Air Canada flight cancellation forces siblings to say goodbye to dying father over phone" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 17:08:02 EDT 2022" data-published-date="Mon Jun 13 17:08:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;The risk to the community is very low&#39;: London sees first case of monkeypox" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 14:36:36 EDT 2022" data-published-date=" Mon Jun 13 13:44:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;The risk to the community is very low&#39;: London sees first case of monkeypox" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 14:36:36 EDT 2022" data-published-date=" Mon Jun 13 13:44:37 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/the-risk-to-the-community-is-very-low-london-sees-first-case-of-monkeypox-1.5944711" title="&#39;The risk to the community is very low&#39;: London sees first case of monkeypox" class="c-list__item__link">
                        &#39;The risk to the community is very low&#39;: London sees first case of monkeypox
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The first case of monkeypox in the region has been identified, according to the Middlesex-London Health Unit.</p>
                
            

            
                <a href="https://london.ctvnews.ca/the-risk-to-the-community-is-very-low-london-sees-first-case-of-monkeypox-1.5944711" title="&#39;The risk to the community is very low&#39;: London sees first case of monkeypox" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5927739.1654096180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5927739.1654096180!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5927739.1654096180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5927739.1654096180!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5927739.1654096180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5927739.1654096180!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5927739.1654096180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5927739.1654096180!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - This 2003 electron microscope image made available by the Centers for Disease Control and Prevention shows mature, oval-shaped monkeypox virions, left, and spherical immature virions, right, obtained from a sample of human skin associated with the 2003 prairie dog outbreak. Cynthia S. Goldsmith, Russell Regner/CDC via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 14:36:36 EDT 2022" data-published-date="Mon Jun 13 13:44:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Charge laid after $6,000 in damages to &#39;Holy Roller&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 12:47:58 EDT 2022" data-published-date=" Mon Jun 13 12:42:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Charge laid after $6,000 in damages to &#39;Holy Roller&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 12:47:58 EDT 2022" data-published-date=" Mon Jun 13 12:42:32 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/charge-laid-after-6-000-in-damages-to-holy-roller-1.5944618" title="Charge laid after $6,000 in damages to &#39;Holy Roller&#39;" class="c-list__item__link">
                        Charge laid after $6,000 in damages to &#39;Holy Roller&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A London, Ont. man has been charged after the newly-restored Holy Roller sustained $6,000 in damages over the weekend.</p>
                
            

            
                <a href="https://london.ctvnews.ca/charge-laid-after-6-000-in-damages-to-holy-roller-1.5944618" title="Charge laid after $6,000 in damages to &#39;Holy Roller&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 12:47:58 EDT 2022" data-published-date="Mon Jun 13 12:42:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police searching for suspect following weekend standoff in south London" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 16:17:39 EDT 2022" data-published-date=" Mon Jun 13 16:17:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police searching for suspect following weekend standoff in south London" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 16:17:39 EDT 2022" data-published-date=" Mon Jun 13 16:17:39 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/police-searching-for-suspect-following-weekend-standoff-in-south-london-1.5944939" title="Police searching for suspect following weekend standoff in south London" class="c-list__item__link">
                        Police searching for suspect following weekend standoff in south London
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police are asking for the public&#39;s help in locating a London man wanted on numerous charges following a weapons investigation that culminated in a 12-hour-long standoff over the weekend, according to police.</p>
                
            

            
                <a href="https://london.ctvnews.ca/police-searching-for-suspect-following-weekend-standoff-in-south-london-1.5944939" title="Police searching for suspect following weekend standoff in south London" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 16:17:39 EDT 2022" data-published-date="Mon Jun 13 16:17:39 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/coronavirus/vaccine-mandates-for-domestic-travel-outgoing-international-flights-to-be-suspended-wednesday-1.5945620" title="Vaccine mandates for domestic travel, outgoing international flights to be suspended Wednesday" class="c-list__item__link">
                        Vaccine mandates for domestic travel, outgoing international flights to be suspended Wednesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government will announce tomorrow that vaccine mandates for domestic travel on planes and trains, as well outgoing international travel, will be suspended as of Wednesday, senior government sources have told CTV News.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/vaccine-mandates-for-domestic-travel-outgoing-international-flights-to-be-suspended-wednesday-1.5945620" title="Vaccine mandates for domestic travel, outgoing international flights to be suspended Wednesday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People wait in line to check in at Pearson International Airport in Toronto, May 12, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:57:45 EDT 2022" data-published-date="Mon Jun 13 21:57:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario boy who went missing found dead in river, police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 17:43:49 EDT 2022" data-published-date=" Mon Jun 13 07:18:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario boy who went missing found dead in river, police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 17:43:49 EDT 2022" data-published-date=" Mon Jun 13 07:18:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-boy-who-went-missing-found-dead-in-river-police-say-1.5944161" title="Ontario boy who went missing found dead in river, police say" class="c-list__item__link">
                        Ontario boy who went missing found dead in river, police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An 11-year-old Ontario boy has been found deceased in a river after wandering away from his home Sunday afternoon. Ontario Provincial Police said they found the boy&#39;s body in the Scugog River, near Lindsay, Ont. around 3:30 p.m. on Monday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-boy-who-went-missing-found-dead-in-river-police-say-1.5944161" title="Ontario boy who went missing found dead in river, police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 17:43:49 EDT 2022" data-published-date="Mon Jun 13 07:18:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sault shooting: Man accused of firing rifle at victim, missing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 16:49:15 EDT 2022" data-published-date=" Mon Jun 13 16:49:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sault shooting: Man accused of firing rifle at victim, missing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 16:49:15 EDT 2022" data-published-date=" Mon Jun 13 16:49:15 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sault-shooting-man-accused-of-firing-rifle-at-victim-missing-1.5945003" title="Sault shooting: Man accused of firing rifle at victim, missing" class="c-list__item__link">
                        Sault shooting: Man accused of firing rifle at victim, missing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sault police say 15 people were detained in connection to a shooting in &#39;The P Patch&#39; on the weekend, but one man is facing a list of charges.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sault-shooting-man-accused-of-firing-rifle-at-victim-missing-1.5945003" title="Sault shooting: Man accused of firing rifle at victim, missing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 16:49:15 EDT 2022" data-published-date="Mon Jun 13 16:49:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/uber-big-order-halifax-driver-delivers-825-worth-of-mcdonald-s-to-wedding-1.5943769&#34;,&#34;title&#34;:&#34;Uber big order: Halifax driver delivers $825 worth of McDonald’s to wedding&#34;,&#34;description&#34;:&#34;An Uber Eats driver in Halifax got the order of a lifetime Saturday night -- $825 worth of fast food.&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943799.1655069782!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Uber Eats delivery driver Steven Murphy wasn\u0027t sure if the $825 worth of fast food was real. (Courtesy: Steven Murphy)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 12, 2022, 5:39:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 12, 2022, 5:39:38 PM&#34;,&#34;guid&#34;:&#34;1_5943769&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/war-veteran-reunites-with-lost-love-after-70-years-thanks-in-part-to-vancouver-woman-1.5942708&#34;,&#34;title&#34;:&#34;War veteran reunites with lost love after 70 years thanks, in part, to Vancouver woman&#34;,&#34;description&#34;:&#34;After a lifetime of searching and heartache, American war veteran Duane Mann has finally reunited with his lost love Peggy Yamaguchi, partly thanks to Vancouver researcher Theresa Wong.&#34;,&#34;author&#34;:&#34;Tahmina Aziz&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942711.1654911696!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;After a lifetime of searching and heartache, American war veteran Duane Mann has finally reunited with his lost love Peggy Yamaguchi, partly thanks to Vancouver researcher Theresa Wong.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 9:45:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 11, 2022, 3:34:36 PM&#34;,&#34;guid&#34;:&#34;1_5942708&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/series-of-plans-gone-wrong-inspires-sgt-pepper-s-catio-in-sidney-b-c-1.5942581&#34;,&#34;title&#34;:&#34;Series of plans gone wrong inspires \u0027Sgt. Pepper\u0027s Catio\u0027 in Sidney, B.C.&#34;,&#34;description&#34;:&#34;Before you can appreciate how meaningful it is for Brynne to have \&#34;Sgt. Pepper\u0027s Catio\&#34; attached to her home, you should know she\u0027s a prolific planner.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 8:29:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 11, 2022, 12:40:28 PM&#34;,&#34;guid&#34;:&#34;1_5942581&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-town-takes-celebration-of-world-s-oldest-basketball-court-to-new-heights-1.5941607&#34;,&#34;title&#34;:&#34;N.B. town takes celebration of world\u0027s oldest basketball court to new heights&#34;,&#34;description&#34;:&#34;An iconic Heritage Minute about basketball and peach baskets may be seared into the minds of Canadians, but a New Brunswick town is looking to cement its own status within one of the biggest sports on Earth.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941631.1654876344!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The original hardwood floor of the world\u0027s oldest existing basketball court is seen in St. Stephen, N.B., on June 9, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 11:53:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 10, 2022, 8:53:30 PM&#34;,&#34;guid&#34;:&#34;1_5941607&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/they-fail-special-needs-students-b-c-mom-speaks-out-after-son-excluded-from-field-trip-1.5938684&#34;,&#34;title&#34;:&#34;\u0027They fail special needs students\u0027: B.C. mom speaks out after son excluded from field trip&#34;,&#34;description&#34;:&#34;While the rest of his kindergarten class was enjoying a field trip, Luca sat in an empty classroom with his educational assistant. His mother says the school decided his disability would make it too difficult to include him.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939331.1654740937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A B.C. mom is speaking out after her son with a disability was not included in a class field trip. Photo submitted by Andrea MacDonald.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 5:11:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 9, 2022, 9:51:50 PM&#34;,&#34;guid&#34;:&#34;1_5938684&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-wins-buffalo-marathon-pushing-sleeping-two-year-old-son-in-stroller-1.5938525&#34;,&#34;title&#34;:&#34;Ontario man wins Buffalo Marathon pushing sleeping two-year-old son in stroller&#34;,&#34;description&#34;:&#34;An Ontario man crossed the finish line of the Buffalo Marathon in first place last weekend while pushing his sleeping two-year-old son in a stroller.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938526.1654718622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Lucas McAneney holds his two-year-old son Sutton after he won the Buffalo Marathon while pushing him in a stroller on May 29, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;guid&#34;:&#34;1_5938525&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/canadian-icon-fred-penner-talks-the-dark-origins-of-the-cat-came-back-1.5938384&#34;,&#34;title&#34;:&#34;Canadian icon Fred Penner talks the dark origins of \u0027The Cat Came Back\u0027&#34;,&#34;description&#34;:&#34;More than four decades ago Canadian kids were introduced to Fred Penner and his hit song \u0027The Cat Came Back\u0027 – but the original lyrics to the century-old folk tune had a pretty grim and violent message before the Canadian icon got hold of it.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938385.1654711967!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Canadian musician Fred Penner interacts with children as he plays a private show at the Regent Park School of Music in Toronto on Tuesday, April 25, 2017. THE CANADIAN PRESS/Cole Burston&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 2:19:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 2:19:21 PM&#34;,&#34;guid&#34;:&#34;1_5938384&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/hundreds-of-winning-lotto-tickets-showed-not-a-winner-message-in-error-bclc-1.5938083&#34;,&#34;title&#34;:&#34;Hundreds of winning lotto tickets showed \u0027not a winner\u0027 message in error: BCLC&#34;,&#34;description&#34;:&#34;British Columbians who played a new scratch-and-win lottery this week are being told to recheck their tickets after hundreds of winners were mistakenly told they didn\u0027t get a prize.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938447.1654714262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Road to Riches scratch-and-win ticket is seen in this handout image. (BCLC)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 11:47:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 10:10:00 PM&#34;,&#34;guid&#34;:&#34;1_5938083&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/we-feel-very-protective-of-them-say-neighbours-of-massive-ant-colony-in-metchosin-b-c-1.5937235&#34;,&#34;title&#34;:&#34;\u0027We feel very protective of them,\u0027 say neighbours of massive ant colony in Metchosin, B.C.&#34;,&#34;description&#34;:&#34;It\u0027s a landmark that people living in one Metchosin, B.C., neighbourhood say has been around for at least 30 to 40 years: a huge colony of ants on the side of Happy Valley Road.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937239.1654644528!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The ant colony in Metchosin, B.C., is pictured. June 7, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 7:33:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 12:11:27 PM&#34;,&#34;guid&#34;:&#34;1_5937235&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/four-day-work-week-here-to-stay-ontario-organizations-say-after-trials-1.5936731&#34;,&#34;title&#34;:&#34;Four-day work week here to stay, Ontario organizations say after trials&#34;,&#34;description&#34;:&#34;The COVID-19 pandemic inspired change in the world of work. Forcing people to work from home, it showed that traditional office models aren’t the only way to get things done.&#34;,&#34;author&#34;:&#34;Miriam Katawazi&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786838.1645197229!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person works in a home office in this undated image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 3:02:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 9:24:06 AM&#34;,&#34;guid&#34;:&#34;1_5936731&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-embassy-in-japan-to-reunite-randy-bachman-with-guitar-stolen-46-years-ago-in-private-concert-1.5936617&#34;,&#34;title&#34;:&#34;Canadian embassy in Japan to reunite Randy Bachman with guitar stolen 46 years ago in private concert&#34;,&#34;description&#34;:&#34;The Canadian embassy in Japan will help repatriate a rock \u0027n\u0027 roll relic stolen from musician Randy Bachman more than four decades ago, as part of a Canada Day ceremony next month.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614786.1633616808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Randy Bachman with the 1957 Gretsch guitar he bought to trade with a man in Tokyo who wound up with Bachman\u0027s stolen guitar. (Randy Bachman)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 2:01:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 2:02:03 PM&#34;,&#34;guid&#34;:&#34;1_5936617&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-launches-heat-alert-and-response-system-to-help-people-communities-stay-safe-1.5934592&#34;,&#34;title&#34;:&#34;B.C. launches heat alert and response system to help people, communities stay safe&#34;,&#34;description&#34;:&#34;A two-stage heat response system will be introduced in British Columbia to help people and communities stay safe as temperatures rise and the threat of a deadly heat-related emergency increases.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934612.1654528220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;B.C. Deputy Premier and Minister of Public Safety and Solicitor General Mike Farnworth speaks during a news conference after meeting with federal Minister of Emergency Preparedness Bill Blair, in Vancouver, B.C., Monday, April 11, 2022. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Jun 6, 2022, 10:56:03 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 10:35:52 AM&#34;,&#34;guid&#34;:&#34;1_5934592&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/lost-emails-and-unexplained-delays-mass-shooting-inquiry-uncovers-new-rcmp-snags-1.5936069&#34;,&#34;title&#34;:&#34;Lost emails and unexplained delays: Mass shooting inquiry uncovers new RCMP snags&#34;,&#34;description&#34;:&#34;An RCMP officer said Tuesday she worked as fast as she could to warn the public on social media about a killer on the loose in Nova Scotia on April 19, 2020, but there was a crucial delay she can\u0027t explain.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5936210.1654611189!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Commission counsel Roger Burrill questions RCMP Cpl. Jennifer Clarke as she provides testimony regarding the transmission of a Twitter message related to a replica police cruiser at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Truro, N.S. on Tuesday, June 7, 2022. (THE CANADIAN PRESS/Andrew Vaughan)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 9:13:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 5:29:58 PM&#34;,&#34;guid&#34;:&#34;1_5936069&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/alberta-video-shows-grizzly-bear-chasing-after-herd-of-wild-horses-1.5936516&#34;,&#34;title&#34;:&#34;Alberta video shows grizzly bear chasing after herd of wild horses&#34;,&#34;description&#34;:&#34;A video of a bear chasing after wild horses captured by a trail camera is gaining attention online after being shared by an Alberta conservation group.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935997.1654602891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 12:59:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 12:59:53 PM&#34;,&#34;guid&#34;:&#34;1_5936516&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/trailblazing-black-rancher-john-ware-named-a-canadian-of-national-historic-significance-1.5934674&#34;,&#34;title&#34;:&#34;Trailblazing Black rancher John Ware named a Canadian of national historic significance&#34;,&#34;description&#34;:&#34;The Government of Canada has named John Ware, a former slave turned successful rancher, as a person of national significance.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5290964.1612205995!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;John Ware with his family. (Glenbow Museum Archives)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 6, 2022, 12:00:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 6, 2022, 9:24:14 PM&#34;,&#34;guid&#34;:&#34;1_5934674&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary declares state of local emergency as part of flood preparedness" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 21:26:46 EDT 2022" data-published-date=" Mon Jun 13 15:45:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary declares state of local emergency as part of flood preparedness" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 21:26:46 EDT 2022" data-published-date=" Mon Jun 13 15:45:32 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-declares-state-of-local-emergency-as-part-of-flood-preparedness-1.5944918" title="Calgary declares state of local emergency as part of flood preparedness" class="c-list__item__link">
                        Calgary declares state of local emergency as part of flood preparedness
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With heavy rains expected and flooding possible, a state of local emergency has been declared in Calgary and will be in place for 14 days, Mayor Jyoti Gondek announced Monday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-declares-state-of-local-emergency-as-part-of-flood-preparedness-1.5944918" title="Calgary declares state of local emergency as part of flood preparedness" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944930.1655149214!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944930.1655149214!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944930.1655149214!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944930.1655149214!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944930.1655149214!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944930.1655149214!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5944930.1655149214!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5944930.1655149214!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Glenmore Reservoir water level was lowered in anticipation of significant rainfall in the Calgary area."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:26:46 EDT 2022" data-published-date="Mon Jun 13 15:45:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Unprecedented&#39; virulent avian influenza wave appears to be fading in Alberta" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 21:25:06 EDT 2022" data-published-date=" Mon Jun 13 21:25:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Unprecedented&#39; virulent avian influenza wave appears to be fading in Alberta" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 21:25:06 EDT 2022" data-published-date=" Mon Jun 13 21:25:06 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/unprecedented-virulent-avian-influenza-wave-appears-to-be-fading-in-alberta-1.5945577" title="&#39;Unprecedented&#39; virulent avian influenza wave appears to be fading in Alberta" class="c-list__item__link">
                        &#39;Unprecedented&#39; virulent avian influenza wave appears to be fading in Alberta
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The wave of highly pathogenic avian influenza that caused unusually severe illness in wild birds and lead to the deaths of roughly 950,000 domestic poultry in Alberta appears to have eased.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/unprecedented-virulent-avian-influenza-wave-appears-to-be-fading-in-alberta-1.5945577" title="&#39;Unprecedented&#39; virulent avian influenza wave appears to be fading in Alberta" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:25:06 EDT 2022" data-published-date="Mon Jun 13 21:25:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Weight of pandemic restrictions still heavy on Alberta&#39;s fitness industry" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 20:25:30 EDT 2022" data-published-date=" Mon Jun 13 20:25:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Weight of pandemic restrictions still heavy on Alberta&#39;s fitness industry" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 20:25:30 EDT 2022" data-published-date=" Mon Jun 13 20:25:30 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/weight-of-pandemic-restrictions-still-heavy-on-alberta-s-fitness-industry-1.5945479" title="Weight of pandemic restrictions still heavy on Alberta&#39;s fitness industry" class="c-list__item__link">
                        Weight of pandemic restrictions still heavy on Alberta&#39;s fitness industry
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Even though the last of Alberta&#39;s remaining COVID-19 public health measures will be removed on Wednesday, some gym and fitness operators are straining to find creative ways to encourage clients to return to in-class workouts.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/weight-of-pandemic-restrictions-still-heavy-on-alberta-s-fitness-industry-1.5945479" title="Weight of pandemic restrictions still heavy on Alberta&#39;s fitness industry" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 20:25:30 EDT 2022" data-published-date="Mon Jun 13 20:25:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman arrested in relation to Brayden Ferrall homicide" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 18:26:11 EDT 2022" data-published-date=" Mon Jun 13 08:51:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman arrested in relation to Brayden Ferrall homicide" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 18:26:11 EDT 2022" data-published-date=" Mon Jun 13 08:51:44 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/woman-arrested-in-relation-to-brayden-ferrall-homicide-1.5944261" title="Woman arrested in relation to Brayden Ferrall homicide" class="c-list__item__link">
                        Woman arrested in relation to Brayden Ferrall homicide
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Court documents obtained by CTV News allege Kathleen Bacon knew who murdered Ferrall and helped the killer escape sometime between Feb. 20 and Feb. 23.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/woman-arrested-in-relation-to-brayden-ferrall-homicide-1.5944261" title="Woman arrested in relation to Brayden Ferrall homicide" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5839326.1648568944!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5839326.1648568944!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5839326.1648568944!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5839326.1648568944!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5839326.1648568944!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5839326.1648568944!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5839326.1648568944!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5839326.1648568944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Brayden Ferrall reported missing Feb. 22 (Brantford Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 18:26:11 EDT 2022" data-published-date="Mon Jun 13 08:51:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cambridge homeowner says driveway repaved without permission" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 20:51:31 EDT 2022" data-published-date=" Mon Jun 13 20:51:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cambridge homeowner says driveway repaved without permission" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 20:51:31 EDT 2022" data-published-date=" Mon Jun 13 20:51:31 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/cambridge-homeowner-says-driveway-repaved-without-permission-1.5945525" title="Cambridge homeowner says driveway repaved without permission" class="c-list__item__link">
                        Cambridge homeowner says driveway repaved without permission
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Cambridge woman said she arrived home Saturday, and to her surprise, a crew was paving her driveway. It was done, she told CTV News, without her consent.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/cambridge-homeowner-says-driveway-repaved-without-permission-1.5945525" title="Cambridge homeowner says driveway repaved without permission" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 20:51:31 EDT 2022" data-published-date="Mon Jun 13 20:51:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Interest rates and gas prices rise, as Waterloo region&#39;s housing market cools" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 20:11:22 EDT 2022" data-published-date=" Mon Jun 13 20:11:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Interest rates and gas prices rise, as Waterloo region&#39;s housing market cools" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 20:11:22 EDT 2022" data-published-date=" Mon Jun 13 20:11:22 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/interest-rates-and-gas-prices-rise-as-waterloo-region-s-housing-market-cools-1.5945460" title="Interest rates and gas prices rise, as Waterloo region&#39;s housing market cools" class="c-list__item__link">
                        Interest rates and gas prices rise, as Waterloo region&#39;s housing market cools
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Waterloo Region&#39;s housing market has cooled slightly, and experts say it has to do with rising interest rates and gas prices.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/interest-rates-and-gas-prices-rise-as-waterloo-region-s-housing-market-cools-1.5945460" title="Interest rates and gas prices rise, as Waterloo region&#39;s housing market cools" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 20:11:22 EDT 2022" data-published-date="Mon Jun 13 20:11:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;We&#39;ll keep doing this&#39;: B.C. group behind highway blockades vows more to come" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 21:56:38 EDT 2022" data-published-date=" Mon Jun 13 10:28:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;We&#39;ll keep doing this&#39;: B.C. group behind highway blockades vows more to come" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 21:56:38 EDT 2022" data-published-date=" Mon Jun 13 10:28:16 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/we-ll-keep-doing-this-b-c-group-behind-highway-blockades-vows-more-to-come-1.5944407" title="&#39;We&#39;ll keep doing this&#39;: B.C. group behind highway blockades vows more to come" class="c-list__item__link">
                        &#39;We&#39;ll keep doing this&#39;: B.C. group behind highway blockades vows more to come
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Metro Vancouver tunnel and a bridge were blocked by protesters during Monday&#39;s morning commute, leading to several arrests. But the group behind the demonstrations says more are being planned.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/we-ll-keep-doing-this-b-c-group-behind-highway-blockades-vows-more-to-come-1.5944407" title="&#39;We&#39;ll keep doing this&#39;: B.C. group behind highway blockades vows more to come" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875005.1650900896!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875005.1650900896!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875005.1650900896!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875005.1650900896!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875005.1650900896!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875005.1650900896!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5875005.1650900896!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5875005.1650900896!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Protesters block lanes of the Second Narrows Bridge on April 25, 2022. (Save Old Growth)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:56:38 EDT 2022" data-published-date="Mon Jun 13 10:28:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Lithium ion batteries &#39;number one&#39; cause of fire-related deaths in Vancouver, officials say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 21:59:37 EDT 2022" data-published-date=" Mon Jun 13 20:26:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lithium ion batteries &#39;number one&#39; cause of fire-related deaths in Vancouver, officials say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 21:59:37 EDT 2022" data-published-date=" Mon Jun 13 20:26:45 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/lithium-ion-batteries-number-one-cause-of-fire-related-deaths-in-vancouver-officials-say-1.5945475" title="Lithium ion batteries &#39;number one&#39; cause of fire-related deaths in Vancouver, officials say" class="c-list__item__link">
                        Lithium ion batteries &#39;number one&#39; cause of fire-related deaths in Vancouver, officials say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fires caused by lithium ion batteries have claimed the lives of five people in Vancouver so far this year, according to officials.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/lithium-ion-batteries-number-one-cause-of-fire-related-deaths-in-vancouver-officials-say-1.5945475" title="Lithium ion batteries &#39;number one&#39; cause of fire-related deaths in Vancouver, officials say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:59:37 EDT 2022" data-published-date="Mon Jun 13 20:26:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/coronavirus/vaccine-mandates-for-domestic-travel-outgoing-international-flights-to-be-suspended-wednesday-1.5945620" title="Vaccine mandates for domestic travel, outgoing international flights to be suspended Wednesday" class="c-list__item__link">
                        Vaccine mandates for domestic travel, outgoing international flights to be suspended Wednesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government will announce tomorrow that vaccine mandates for domestic travel on planes and trains, as well outgoing international travel, will be suspended as of Wednesday, senior government sources have told CTV News.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/vaccine-mandates-for-domestic-travel-outgoing-international-flights-to-be-suspended-wednesday-1.5945620" title="Vaccine mandates for domestic travel, outgoing international flights to be suspended Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:57:45 EDT 2022" data-published-date="Mon Jun 13 21:57:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta to end pandemic rules including mandatory isolation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 20:57:39 EDT 2022" data-published-date=" Mon Jun 13 19:27:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta to end pandemic rules including mandatory isolation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 20:57:39 EDT 2022" data-published-date=" Mon Jun 13 19:27:19 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-to-end-pandemic-rules-including-mandatory-isolation-1.5945382" title="Alberta to end pandemic rules including mandatory isolation" class="c-list__item__link">
                        Alberta to end pandemic rules including mandatory isolation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">All remaining COVID-19 public health restrictions in Alberta will be lifted Tuesday at 11:59 p.m., including mandatory isolation requirements.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-to-end-pandemic-rules-including-mandatory-isolation-1.5945382" title="Alberta to end pandemic rules including mandatory isolation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5653819.1655177007!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5653819.1655177007!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5653819.1655177007!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5653819.1655177007!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5653819.1655177007!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5653819.1655177007!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5653819.1655177007!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5653819.1655177007!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man wears a face mask as he looks at a sign illustrating COVID-19 preventative measures in Montreal, April 24, 2021. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 20:57:39 EDT 2022" data-published-date="Mon Jun 13 19:27:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alta. psychologist Dr. Jody Carrington sanctioned for &#39;blurred professional lines&#39; with client" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 15:14:00 EDT 2022" data-published-date=" Mon Jun 13 15:14:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alta. psychologist Dr. Jody Carrington sanctioned for &#39;blurred professional lines&#39; with client" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 15:14:00 EDT 2022" data-published-date=" Mon Jun 13 15:14:00 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alta-psychologist-dr-jody-carrington-sanctioned-for-blurred-professional-lines-with-client-1.5944869" title="Alta. psychologist Dr. Jody Carrington sanctioned for &#39;blurred professional lines&#39; with client" class="c-list__item__link">
                        Alta. psychologist Dr. Jody Carrington sanctioned for &#39;blurred professional lines&#39; with client
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Well-known Alberta psychologist Dr. Jody Carrington has been reprimanded by her professional college after pleading guilty to several allegations of misconduct.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alta-psychologist-dr-jody-carrington-sanctioned-for-blurred-professional-lines-with-client-1.5944869" title="Alta. psychologist Dr. Jody Carrington sanctioned for &#39;blurred professional lines&#39; with client" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 15:14:00 EDT 2022" data-published-date="Mon Jun 13 15:14:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_5 injured in crash, alcohol and speed possible factors: Edmonton police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 20:28:43 EDT 2022" data-published-date=" Mon Jun 13 20:28:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_5 injured in crash, alcohol and speed possible factors: Edmonton police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 20:28:43 EDT 2022" data-published-date=" Mon Jun 13 20:28:43 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/5-injured-in-crash-alcohol-and-speed-possible-factors-edmonton-police-1.5945471" title="5 injured in crash, alcohol and speed possible factors: Edmonton police" class="c-list__item__link">
                        5 injured in crash, alcohol and speed possible factors: Edmonton police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three men were rushed to hospital with serious injuries Monday afternoon after police said the pickup they were in was involved in a t-bone crash with a minivan in central Edmonton.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/5-injured-in-crash-alcohol-and-speed-possible-factors-edmonton-police-1.5945471" title="5 injured in crash, alcohol and speed possible factors: Edmonton police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 20:28:43 EDT 2022" data-published-date="Mon Jun 13 20:28:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Halifax couple gets $825 of McDonald\u0027s for wedding reception&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5944195&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944197.1655120898!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;An Uber Eats driver in Halifax was surprised to deliver an $800 order of McDonald’s to a wedding Saturday at Pier 21.&#34;},{&#34;videoTitle&#34;:&#34;B.C. couple build a \u0027catio\u0027 outside their home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5944092&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944093.1655091301!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. couple built a ‘catio’ for their cat Sergeant Pepper outside their home. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian pianist in Montreal raising money for war effort&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5945009&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945006.1655153155!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Serhiy Salov, who was born and trained as a pianist in Ukraine\u0027s Donetsk region, plays on Montreal\u0027s Sherbrooke Street to raise money.&#34;},{&#34;videoTitle&#34;:&#34;Which sunglasses provide the best protection for your eyes?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5945494&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945363.1655162162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Russia unveils fast-food replacement for McDonald’s&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5943557&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944029.1655083761!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After McDonald’s moved out of Russia due to sanctions, Russia is unveiling its replacement. Kevin Gallagher reports.&#34;},{&#34;videoTitle&#34;:&#34;U.S. veteran reunited with long-lost love 70 years later&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5943400&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943401.1654998374!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 91-year-old U.S. veteran is reunited with his long lost love he met in Japan 70 years ago. Tahmina Aziz reports.&#34;},{&#34;videoTitle&#34;:&#34;Videos show motorcycles speeding near 300 km/h in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939298.1654739143!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police on Vancouver Island are looking for motorcyclists who were recorded at 270 km/h on the Patricia Bay Highway.&#34;},{&#34;videoTitle&#34;:&#34;Cold front sweeps Australia, brings huge swells and blizzard&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5944431&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944427.1655129657!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A low-pressure system brought extreme weather to Australia from swell-battered beaches to blizzard-like conditions.&#34;},{&#34;videoTitle&#34;:&#34;Why are Saudi royals bankrolling an upstart golf league?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5940835&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940847.1654816863!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The PGA Tour suspends Phil Mickelson and other golfers playing in the controversial Saudi-funded LIV Golf circuit. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;Police called to remove dog that refused to leave store&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941424.1654868242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Florida were called to remove a four-legged customer named Bentley who refused to leave a store at closing time.&#34;},{&#34;videoTitle&#34;:&#34;Indigenous-led music studio for artists finding their voice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941136&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941137.1654830022!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Indigenous Circle: Melanie Nagy shares the story of a songwriter who felt shut out of traditional recording studios and started his own non-profit one.&#34;},{&#34;videoTitle&#34;:&#34;How climate change could be making your allergies feel worse&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5895656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5374642.1617627383!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Every patient treated with this cancer drug now in remission&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941134&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941135.1654829869!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An experimental drug could be a breakthrough, with every rectal cancer patient treated with it now in remission. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;12-year-old robs Michigan gas station at gunpoint&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5937847&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937848.1654775202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Family out $13K after contractor abandons backyard project&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939087.1654732579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Brantford, Ont. man is furious after he paid $13,000 for a new backyard playground and the contractor he hired to do the job stopped answering his calls.&#34;},{&#34;videoTitle&#34;:&#34;Hero who pulled man off tracks surprised with car&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939711&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939802.1654785788!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Chicago man, hailed as a hero after pulling an electrocuted man off train tracks, was surprised with a car from the man he saved.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Windsor-Essex, Chatham-Kent housing prices may drop by 20 per cent by the end of 2023: report" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 20:36:22 EDT 2022" data-published-date=" Mon Jun 13 20:36:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Windsor-Essex, Chatham-Kent housing prices may drop by 20 per cent by the end of 2023: report" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 20:36:22 EDT 2022" data-published-date=" Mon Jun 13 20:36:22 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-essex-chatham-kent-housing-prices-may-drop-by-20-per-cent-by-the-end-of-2023-report-1.5945502" title="Windsor-Essex, Chatham-Kent housing prices may drop by 20 per cent by the end of 2023: report" class="c-list__item__link">
                        Windsor-Essex, Chatham-Kent housing prices may drop by 20 per cent by the end of 2023: report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The average price of a home in Ontario could fall 18 per cent from its peak by the end of 2023, according to a new report by Desjardins.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-essex-chatham-kent-housing-prices-may-drop-by-20-per-cent-by-the-end-of-2023-report-1.5945502" title="Windsor-Essex, Chatham-Kent housing prices may drop by 20 per cent by the end of 2023: report" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945506.1655166618!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945506.1655166618!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945506.1655166618!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945506.1655166618!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945506.1655166618!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945506.1655166618!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5945506.1655166618!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5945506.1655166618!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Wendy Sutton outside her home for sale on Maple Ave, LaSalle, Ont. on Monday, June 13, 2022. (Sijia Liu/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 20:36:22 EDT 2022" data-published-date="Mon Jun 13 20:36:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Windsor city council votes to replace outdoor skating rink downtown" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 19:41:47 EDT 2022" data-published-date=" Mon Jun 13 19:35:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Windsor city council votes to replace outdoor skating rink downtown" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 19:41:47 EDT 2022" data-published-date=" Mon Jun 13 19:35:15 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-city-council-votes-to-replace-outdoor-skating-rink-downtown-1.5945405" title="Windsor city council votes to replace outdoor skating rink downtown" class="c-list__item__link">
                        Windsor city council votes to replace outdoor skating rink downtown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor city council voted to retire the skating rink at Charles Clark Square and instead build a new downtown rink during Monday night’s council meeting.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-city-council-votes-to-replace-outdoor-skating-rink-downtown-1.5945405" title="Windsor city council votes to replace outdoor skating rink downtown" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 19:41:47 EDT 2022" data-published-date="Mon Jun 13 19:35:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Municipality of Chatham-Kent seeking 350 workers to fill poll positions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 15:02:01 EDT 2022" data-published-date=" Mon Jun 13 15:02:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Municipality of Chatham-Kent seeking 350 workers to fill poll positions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 15:02:01 EDT 2022" data-published-date=" Mon Jun 13 15:02:01 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/municipality-of-chatham-kent-seeking-350-workers-to-fill-poll-positions-1.5944873" title="Municipality of Chatham-Kent seeking 350 workers to fill poll positions" class="c-list__item__link">
                        Municipality of Chatham-Kent seeking 350 workers to fill poll positions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Municipality of Chatham-Kent is looking to fill about 350 positions for this year’s municipal election.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/municipality-of-chatham-kent-seeking-350-workers-to-fill-poll-positions-1.5944873" title="Municipality of Chatham-Kent seeking 350 workers to fill poll positions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 15:02:01 EDT 2022" data-published-date="Mon Jun 13 15:02:01 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Premier Scott Moe hints at possible consumer rebate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 21:12:43 EDT 2022" data-published-date=" Mon Jun 13 21:12:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Premier Scott Moe hints at possible consumer rebate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 21:12:43 EDT 2022" data-published-date=" Mon Jun 13 21:12:43 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/premier-scott-moe-hints-at-possible-consumer-rebate-1.5945556" title="Premier Scott Moe hints at possible consumer rebate" class="c-list__item__link">
                        Premier Scott Moe hints at possible consumer rebate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">According to the Premier of Saskatchewan, the provincial government may consider a consumer rebate if natural resources prices remain high.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/premier-scott-moe-hints-at-possible-consumer-rebate-1.5945556" title="Premier Scott Moe hints at possible consumer rebate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5933174.1654376544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5933174.1654376544!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5933174.1654376544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5933174.1654376544!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5933174.1654376544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5933174.1654376544!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5933174.1654376544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5933174.1654376544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Premier Scott Moe speaking to reporters following Question Period. (David Prisciak/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:12:43 EDT 2022" data-published-date="Mon Jun 13 21:12:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Regina Police place time capsule inside wall of new headquarters" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 21:17:54 EDT 2022" data-published-date=" Mon Jun 13 19:25:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Regina Police place time capsule inside wall of new headquarters" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 21:17:54 EDT 2022" data-published-date=" Mon Jun 13 19:25:59 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-police-place-time-capsule-inside-wall-of-new-headquarters-1.5945357" title="Regina Police place time capsule inside wall of new headquarters" class="c-list__item__link">
                        Regina Police place time capsule inside wall of new headquarters
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Regina Police Service (RPS) has placed a time capsule inside the walls of its new headquarters.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/regina-police-place-time-capsule-inside-wall-of-new-headquarters-1.5945357" title="Regina Police place time capsule inside wall of new headquarters" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:17:54 EDT 2022" data-published-date="Mon Jun 13 19:25:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Harry would be proud&#39;: First of three stamps honouring Indigenous leaders unveiled" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 21:16:42 EDT 2022" data-published-date=" Mon Jun 13 18:30:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Harry would be proud&#39;: First of three stamps honouring Indigenous leaders unveiled" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 21:16:42 EDT 2022" data-published-date=" Mon Jun 13 18:30:28 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/harry-would-be-proud-first-of-three-stamps-honouring-indigenous-leaders-unveiled-1.5945190" title="&#39;Harry would be proud&#39;: First of three stamps honouring Indigenous leaders unveiled" class="c-list__item__link">
                        &#39;Harry would be proud&#39;: First of three stamps honouring Indigenous leaders unveiled
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Friends and family gathered on Monday to celebrate Métis leader Harry Daniels.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/harry-would-be-proud-first-of-three-stamps-honouring-indigenous-leaders-unveiled-1.5945190" title="&#39;Harry would be proud&#39;: First of three stamps honouring Indigenous leaders unveiled" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:16:42 EDT 2022" data-published-date="Mon Jun 13 18:30:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/coronavirus/vaccine-mandates-for-domestic-travel-outgoing-international-flights-to-be-suspended-wednesday-1.5945620" title="Vaccine mandates for domestic travel, outgoing international flights to be suspended Wednesday" class="c-list__item__link">
                        Vaccine mandates for domestic travel, outgoing international flights to be suspended Wednesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government will announce tomorrow that vaccine mandates for domestic travel on planes and trains, as well outgoing international travel, will be suspended as of Wednesday, senior government sources have told CTV News.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/vaccine-mandates-for-domestic-travel-outgoing-international-flights-to-be-suspended-wednesday-1.5945620" title="Vaccine mandates for domestic travel, outgoing international flights to be suspended Wednesday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5945625.1655171177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People wait in line to check in at Pearson International Airport in Toronto, May 12, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:57:45 EDT 2022" data-published-date="Mon Jun 13 21:57:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Lack of doctors pushing parents to ER, despite calls from CHEO" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 19:03:50 EDT 2022" data-published-date=" Mon Jun 13 19:03:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lack of doctors pushing parents to ER, despite calls from CHEO" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 19:03:50 EDT 2022" data-published-date=" Mon Jun 13 19:03:50 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/lack-of-doctors-pushing-parents-to-er-despite-calls-from-cheo-1.5945322" title="Lack of doctors pushing parents to ER, despite calls from CHEO" class="c-list__item__link">
                        Lack of doctors pushing parents to ER, despite calls from CHEO
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parents of young children say they would avoid going to the emergency room if they could get an appointment with a doctor in a timely fashion.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/lack-of-doctors-pushing-parents-to-er-despite-calls-from-cheo-1.5945322" title="Lack of doctors pushing parents to ER, despite calls from CHEO" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 19:03:50 EDT 2022" data-published-date="Mon Jun 13 19:03:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Two Sikh rally organizers say they were wrongly arrested amid Parliament bomb scare" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 17:36:50 EDT 2022" data-published-date=" Mon Jun 13 15:32:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two Sikh rally organizers say they were wrongly arrested amid Parliament bomb scare" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 17:36:50 EDT 2022" data-published-date=" Mon Jun 13 15:32:30 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/two-sikh-rally-organizers-say-they-were-wrongly-arrested-amid-parliament-bomb-scare-1.5944915" title="Two Sikh rally organizers say they were wrongly arrested amid Parliament bomb scare" class="c-list__item__link">
                        Two Sikh rally organizers say they were wrongly arrested amid Parliament bomb scare
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two organizers of a Sikh event set to take place on Parliament Hill Saturday say they were arrested and released after being wrongfully identified in connection to a bomb threat in the area.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/two-sikh-rally-organizers-say-they-were-wrongly-arrested-amid-parliament-bomb-scare-1.5944915" title="Two Sikh rally organizers say they were wrongly arrested amid Parliament bomb scare" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 17:36:50 EDT 2022" data-published-date="Mon Jun 13 15:32:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon Catholic schools to cut 19 teacher positions, introduce a lunch-hour fee" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 21:01:25 EDT 2022" data-published-date=" Mon Jun 13 17:01:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon Catholic schools to cut 19 teacher positions, introduce a lunch-hour fee" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 21:01:25 EDT 2022" data-published-date=" Mon Jun 13 17:01:03 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-catholic-schools-to-cut-19-teacher-positions-introduce-a-lunch-hour-fee-1.5944995" title="Saskatoon Catholic schools to cut 19 teacher positions, introduce a lunch-hour fee" class="c-list__item__link">
                        Saskatoon Catholic schools to cut 19 teacher positions, introduce a lunch-hour fee
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Greater Saskatoon Catholic Schools has announced plans to eliminate teaching positions.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-catholic-schools-to-cut-19-teacher-positions-introduce-a-lunch-hour-fee-1.5944995" title="Saskatoon Catholic schools to cut 19 teacher positions, introduce a lunch-hour fee" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5742092.1642353936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5742092.1642353936!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5742092.1642353936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5742092.1642353936!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5742092.1642353936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5742092.1642353936!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5742092.1642353936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5742092.1642353936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Classrooms have been prepared for the return of students next week at John MacNeil Elementary School in Dartmouth, N.S. on Thursday, Jan. 13, 2022. (THE CANADIAN PRESS / Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:01:25 EDT 2022" data-published-date="Mon Jun 13 17:01:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Saskatoon deserves it&#39;: City council hears passionate pitch to build soccer stadium" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 21:01:04 EDT 2022" data-published-date=" Mon Jun 13 17:53:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Saskatoon deserves it&#39;: City council hears passionate pitch to build soccer stadium" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 21:01:04 EDT 2022" data-published-date=" Mon Jun 13 17:53:48 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-deserves-it-city-council-hears-passionate-pitch-to-build-soccer-stadium-1.5945138" title="&#39;Saskatoon deserves it&#39;: City council hears passionate pitch to build soccer stadium" class="c-list__item__link">
                        &#39;Saskatoon deserves it&#39;: City council hears passionate pitch to build soccer stadium
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon city councillors heard a passionate pitch from a group of companies looking to build a soccer stadium.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-deserves-it-city-council-hears-passionate-pitch-to-build-soccer-stadium-1.5945138" title="&#39;Saskatoon deserves it&#39;: City council hears passionate pitch to build soccer stadium" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 21:01:04 EDT 2022" data-published-date="Mon Jun 13 17:53:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. RCMP seize cocaine, illegal guns in North Battleford drug bust" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 18:34:45 EDT 2022" data-published-date=" Mon Jun 13 18:34:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. RCMP seize cocaine, illegal guns in North Battleford drug bust" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 18:34:45 EDT 2022" data-published-date=" Mon Jun 13 18:34:45 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-rcmp-seize-cocaine-illegal-guns-in-north-battleford-drug-bust-1.5945239" title="Sask. RCMP seize cocaine, illegal guns in North Battleford drug bust" class="c-list__item__link">
                        Sask. RCMP seize cocaine, illegal guns in North Battleford drug bust
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An investigation has removed 359 grams of cocaine and illegal guns from North Battleford streets, according to RCMP.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-rcmp-seize-cocaine-illegal-guns-in-north-battleford-drug-bust-1.5945239" title="Sask. RCMP seize cocaine, illegal guns in North Battleford drug bust" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 13 18:34:45 EDT 2022" data-published-date="Mon Jun 13 18:34:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Montreal, Montreal";
                _sf_async_config.authors = "The Canadian Press";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "montreal",
                "montreal",
                "\/montreal\/mother\u002Dof\u002Driley\u002Dfairholm\u002D\u002Dfatally\u002Dshot\u002Dby\u002Dpolice\u002D\u002Dtestifies\u002Dto\u002Dc",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"355779925");
                        trackContent(false, "Mother of Riley Fairholm, fatally shot by police, testifies to coroner about long fight for information");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
