
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="38459519955"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Hundreds gather for first-ever pow wow on Concordia campus | CTV News</title>
    

    
        <meta name="description" content="Hundreds of spectators gathered for the first-ever pow wow to take place on the grounds of Concordia University on Friday. 

"/>
    
    <link rel="canonical" href="https://montreal.ctvnews.ca/hundreds-gather-for-first-ever-pow-wow-on-concordia-campus-1.6072538"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/montreal/2022/9/16/1_6072538.amp.html"/>

    <meta itemprop="name" content="Hundreds gather for first-ever pow wow on Concordia campus"/>
    <meta itemprop="description" content="Hundreds of spectators gathered for the first-ever pow wow to take place on the grounds of Concordia University on Friday. 

"/>
    <meta itemprop="url" content="https://montreal.ctvnews.ca/hundreds-gather-for-first-ever-pow-wow-on-concordia-campus-1.6072538"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/16/concordia-holds-pow-wow-1-6072540-1663382008139.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/16/concordia-holds-pow-wow-1-6072540-1663382008139.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Hundreds gather for first-ever pow wow on Concordia campus"/>
    <meta property="og:description" content="Hundreds of spectators gathered for the first-ever pow wow to take place on the grounds of Concordia University on Friday. 

"/>
    <meta property="og:url" content="https://montreal.ctvnews.ca/hundreds-gather-for-first-ever-pow-wow-on-concordia-campus-1.6072538"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/16/concordia-holds-pow-wow-1-6072540-1663382008139.png"/>
    <meta property="og:site_name" content="Montreal"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Hundreds gather for first-ever pow wow on Concordia campus"/>
    <meta name="twitter:url" content="https://montreal.ctvnews.ca/hundreds-gather-for-first-ever-pow-wow-on-concordia-campus-1.6072538"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Hundreds of spectators gathered for the first-ever pow wow to take place on the grounds of Concordia University on Friday. 

"/>
    <meta name="twitter:site" content="@CTVMontreal"/>
    <meta name="twitter:creator" content="@CTVMontreal"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/16/concordia-holds-pow-wow-1-6072540-1663382008139.png"/>

    <meta itemprop="headline" content="Hundreds gather for first-ever pow wow on Concordia campus"/>
    <meta itemprop="datePublished" content="2022-09-16T22:33:43.000-04:00"/>
    <meta name="dc.date.modified" content="2022-09-16T22:33:43.000-04:00"/>
    <meta property="article:published_time" content="2022-09-16T22:33:43.000-04:00"/>
    <meta property="article:section" content="Montreal"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Hundreds gather for first-ever pow wow on Concordia campus",
    "description": "Hundreds of spectators gathered for the first-ever pow wow to take place on the grounds of Concordia University on Friday. 

",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Touria Izri","sameAs":"https://montreal.ctvnews.ca/touria-izri-1.5827555"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/16/concordia-holds-pow-wow-1-6072540-1663382008139.png",
    "height": 392,
    "width": 697
    },
    "mainEntityOfPage":"https://montreal.ctvnews.ca/hundreds-gather-for-first-ever-pow-wow-on-concordia-campus-1.6072538",
    "datePublished": "2022-09-16T22:33:43.000-04:00",
    "dateModified": "2022-09-16T22:33:43.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Hundreds gather for first-ever pow wow on Concordia campus";
              articleDetails = {
                "author": "Touria Izri",
                "title": articleTitle,
                "id": "1.6072538"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "montreal",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/montreal/2022/9/16/hundreds-gather-for-first-ever-pow-wow-on-concordia-campus">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://montreal.ctvnews.ca/" class="c-header__local--city__link">MONTREAL</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/on-patrol" title="On Patrol" aria-label="On Patrol">On Patrol</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/environment" title="Climate &amp; Environment" aria-label="Climate &amp; Environment">Climate &amp; Environment</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/health" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://montreal.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/education" title="Education" aria-label="Education">Education</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/business" title="Business" aria-label="Business">Business</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/culture" title="Culture" aria-label="Culture">Culture</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/science-tech" title="Science &amp; Technology" aria-label="Science &amp; Technology">Science &amp; Technology</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/lifestyle" title="Lifestyle" aria-label="Lifestyle">Lifestyle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/opinion" title="Opinion" aria-label="Opinion">Opinion</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/federal-election-2021-quebec-results" title="Live Quebec Election Results " aria-label="Live Quebec Election Results ">Live Quebec Election Results </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/montreal-politics" title="Montreal Politics" aria-label="Montreal Politics">Montreal Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/quebec-politics" title="Quebec Politics" aria-label="Quebec Politics">Quebec Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/in-depth-interviews" title="In-Depth Interviews" aria-label="In-Depth Interviews">In-Depth Interviews</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1332485" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1808883" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.3523112" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810301" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810302" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-our-sales-team-1.1978881" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Newsletters" aria-label="Newsletters">Newsletters</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/creative-services" title="Production" aria-label="Production">Production</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvmontreal" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVMontreal" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvmontreal/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Hundreds gather for first-ever pow wow on Concordia campus</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-montreal-banners-1.5084365" public-url="https://montreal.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://montreal.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Montreal</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Hundreds gather for first-ever pow wow on Concordia campus</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/16/concordia-holds-pow-wow-1-6072540-1663382008139.png&#34;,&#34;title&#34;:&#34;Concordia holds pow wow&#34;,&#34;axisId&#34;:&#34;2522976&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/9/16/concordia-holds-pow-wow-1-6072540-1663382008139.png" video-player-configs="ctvmontreal-jwt/autoplay-off.json" video-player-on-configs="ctvmontreal-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
            </inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/3/22/touria-izri-1-5357977.jpg&#34;,&#34;firstName&#34;:&#34;Touria&#34;,&#34;lastName&#34;:&#34;Izri&#34;,&#34;bioUrl&#34;:&#34;https://montreal.ctvnews.ca/touria-izri-1.5827555&#34;,&#34;polopolyID&#34;:&#34;1.5827555&#34;,&#34;jobTitle&#34;:&#34;CTV News Montreal Videojournalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 16, 2022 10:33 p.m. EST" fallback-updated-date="Sept. 16, 2022 10:33 p.m. EST" published-date="Fri Sep 16 22:33:43 EDT 2022" updated-date="Fri Sep 16 22:33:43 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Hundreds gather for first-ever pow wow on Concordia campus" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Hundreds of spectators gathered for the first-ever pow wow to take place on the grounds of Concordia University on Friday.&nbsp;</p>
<p>
	<em>-- Watch the video above for a look at the festivities.</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/16/concordia-holds-pow-wow-1-6072540-1663382008139.png&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/report-error-1.1209946&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Shark jumps out of water and onto fishing boat&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2520193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067953.1663163855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fishing crew in Maine was in for a surprise when a large mako shark leapt out of the water and onto their fishing boat.&#34;},{&#34;videoTitle&#34;:&#34;Habs coach St. Louis on captain Suzuki&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2518717&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064940.1662995386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Habs coach Martin St. Louis speaks about Nick Suzuki\u0027s captaincy and Brendan Gallagher\u0027s role.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Clash over murderer’s photo&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2521262&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6069263.1663214572!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Creeson Agecoutay reports on Correctional Services Canada telling a family to remove a photo of a wanted man who killed their daughter.&#34;},{&#34;videoTitle&#34;:&#34;Quebec party leaders discuss highs, lows of French debate&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2522130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071148.1663332812!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Quebec\u0027s five main party leaders share their thoughts on their opponents\u0027 responses after the French-language debate.&#34;},{&#34;videoTitle&#34;:&#34;Habs owner on new young captain&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2518714&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064934.1662995160!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Habs owner Geoff Molson speaks about Nick Suzuki being named the youngest captain of all time.&#34;},{&#34;videoTitle&#34;:&#34;How Camilla\u0027s troubled image evolved over years&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2519405&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065725.1663025162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some people had mixed feelings as Camilla was named the new Queen Consort in the wake of Queen Elizabeth II\u0027s death.&#34;},{&#34;videoTitle&#34;:&#34;Fireball spotted over Scotland sky&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2521299&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6069395.1663243481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fireball was spotted shooting through the night sky over Scotland and parts of Ireland.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Six for Friday, September 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2514764&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Six&#34;},{&#34;videoTitle&#34;:&#34;François Legault speaks with CTV News&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2519950&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067319.1663110708!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News\u0027 Maya Johnson spoke with François Legault, Quebec\u0027s outgoing premier and leader of the CAQ.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Canada’s traditions to change&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2518066&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6063136.1662780031!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Adrian Ghobrial reports on the ways Canada’s social fabric — unchanged for 70 years — will see a change after Queen Elizabeth II’s death.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Noon for Friday, September 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2514779&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Noon&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Six for Thursday, September 15, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2514763&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Six&#34;},{&#34;videoTitle&#34;:&#34;REPLAY: Accession ceremony at Rideau Hall&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2518129&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6063291.1662823855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A ceremony to proclaim the accession of the new sovereign, King Charles III, is held at Rideau Hall.&#34;},{&#34;videoTitle&#34;:&#34;3 shootings in Montreal&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2519724&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066595.1663086356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal police responded to three overnight shootings that left multiple people injured.&#34;},{&#34;videoTitle&#34;:&#34;Heckler arrested during procession in Scotland&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2519060&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065187.1663005342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 22-year-old heckler was arrested in connection with \u0027breach of the peace\u0027 during the procession of the coffin of Queen Elizabeth II.&#34;},{&#34;videoTitle&#34;:&#34;Victim’s sister told to delete killer’s photo&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2521009&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068645.1663190718!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There is more reaction Wednesday night to the story of a murder victim\u0027s sister and her fight with Corrections Services Canada.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Brown Ariel is cute\u0027: Children react to trailer&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2521335&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6069779.1663255512!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch as children react with joy and surprise to the trailer for Disney\u0027s live-action remake of \u0027The Little Mermaid\u0027.&#34;},{&#34;videoTitle&#34;:&#34;\u0027She\u0027s been with me all my life\u0027: Elton John&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2518395&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064054.1662912791!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As singer Elton John had done for Princess Diana, he has performed a farewell tribute for Queen Elizabeth II at his final Toronto concert.&#34;},{&#34;videoTitle&#34;:&#34;Silly goose, sweet story&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2519461&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065848.1663029164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A lone Canada goose floated by the side of a group of paddlers in B.C. for an entire 32-kilometre journey down a river.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 11:06:16 EDT 2022" data-published-date=" Fri Sep 16 09:39:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 11:06:16 EDT 2022" data-published-date=" Fri Sep 16 09:39:18 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/nadeau-dubois-pressured-to-say-racial-slur-during-quebec-election-debate-1.6071207" title="Nadeau-Dubois pressured to say racial slur during Quebec election debate" class="c-list__item__link">
                        Nadeau-Dubois pressured to say racial slur during Quebec election debate
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/nadeau-dubois-pressured-to-say-racial-slur-during-quebec-election-debate-1.6071207" title="Nadeau-Dubois pressured to say racial slur during Quebec election debate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071212.1663335512!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071212.1663335512!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071212.1663335512!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071212.1663335512!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071212.1663335512!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071212.1663335512!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6071212.1663335512!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6071212.1663335512!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Québec Solidaire co-spokesperson Gabriel Nadeau-Dubois responds to questions following the leaders debate in Montreal, on Thursday, September 15, 2022. (THE CANADIAN PRESS/Paul Chiasson)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 22:47:23 EDT 2022" data-published-date=" Fri Sep 16 10:59:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 22:47:23 EDT 2022" data-published-date=" Fri Sep 16 10:59:50 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/police-arrest-suspect-possibly-ex-partner-of-42-year-old-woman-found-dead-in-montreal-north-1.6071357" title="Police arrest suspect, possibly ex-partner of 42-year-old woman found dead in Montreal North" class="c-list__item__link">
                        Police arrest suspect, possibly ex-partner of 42-year-old woman found dead in Montreal North
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/police-arrest-suspect-possibly-ex-partner-of-42-year-old-woman-found-dead-in-montreal-north-1.6071357" title="Police arrest suspect, possibly ex-partner of 42-year-old woman found dead in Montreal North" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071455.1663343657!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071455.1663343657!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071455.1663343657!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071455.1663343657!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071455.1663343657!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071455.1663343657!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6071455.1663343657!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6071455.1663343657!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Montreal police (SPVM) are investigating the &#39;suspicious&#39; death of a 42-year-old woman in Montreal North. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 22:50:06 EDT 2022" data-published-date=" Fri Sep 16 21:00:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 22:50:06 EDT 2022" data-published-date=" Fri Sep 16 21:00:21 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/balarama-holness-says-secularism-language-laws-affect-montreal-more-than-rest-of-province-in-ctv-interview-1.6072391" title="Balarama Holness says secularism, language laws affect Montreal more than rest of province in CTV interview" class="c-list__item__link">
                        Balarama Holness says secularism, language laws affect Montreal more than rest of province in CTV interview
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/balarama-holness-says-secularism-language-laws-affect-montreal-more-than-rest-of-province-in-ctv-interview-1.6072391" title="Balarama Holness says secularism, language laws affect Montreal more than rest of province in CTV interview" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072399.1663374151!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072399.1663374151!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072399.1663374151!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072399.1663374151!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072399.1663374151!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072399.1663374151!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6072399.1663374151!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6072399.1663374151!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Balarama Holness is seen in Montreal on Thursday, December 17, 2020. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 22:17:25 EDT 2022" data-published-date=" Fri Sep 16 18:27:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 22:17:25 EDT 2022" data-published-date=" Fri Sep 16 18:27:48 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/boy-14-hospitalized-after-stabbing-in-school-parking-lot-police-1.6072165" title="Boy, 14, hospitalized after stabbing in school parking lot: police" class="c-list__item__link">
                        Boy, 14, hospitalized after stabbing in school parking lot: police
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/boy-14-hospitalized-after-stabbing-in-school-parking-lot-police-1.6072165" title="Boy, 14, hospitalized after stabbing in school parking lot: police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072364.1663372421!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072364.1663372421!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072364.1663372421!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072364.1663372421!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072364.1663372421!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072364.1663372421!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6072364.1663372421!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6072364.1663372421!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal police are investigating after a 14-year-old boy was stabbed near a high school in Anjou on Sept. 16, 2022 (Photo: Sidney Dagenais)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 22:33:43 EDT 2022" data-published-date=" Fri Sep 16 22:33:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 22:33:43 EDT 2022" data-published-date=" Fri Sep 16 22:33:43 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/hundreds-gather-for-first-ever-pow-wow-on-concordia-campus-1.6072538" title="Hundreds gather for first-ever pow wow on Concordia campus" class="c-list__item__link">
                        Hundreds gather for first-ever pow wow on Concordia campus
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/hundreds-gather-for-first-ever-pow-wow-on-concordia-campus-1.6072538" title="Hundreds gather for first-ever pow wow on Concordia campus" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072540.1663381980!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072540.1663381980!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072540.1663381980!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072540.1663381980!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072540.1663381980!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072540.1663381980!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6072540.1663381980!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6072540.1663381980!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 13:04:16 EDT 2022" data-published-date=" Fri Sep 16 12:41:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 13:04:16 EDT 2022" data-published-date=" Fri Sep 16 12:41:50 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/the-tsunami-is-coming-doctor-warns-quebec-health-care-system-requires-radical-overhaul-1.6071498" title="&#39;The tsunami is coming&#39;: Doctor warns Quebec health-care system requires radical overhaul" class="c-list__item__link">
                        &#39;The tsunami is coming&#39;: Doctor warns Quebec health-care system requires radical overhaul
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/the-tsunami-is-coming-doctor-warns-quebec-health-care-system-requires-radical-overhaul-1.6071498" title="&#39;The tsunami is coming&#39;: Doctor warns Quebec health-care system requires radical overhaul" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071509.1663346417!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071509.1663346417!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071509.1663346417!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071509.1663346417!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071509.1663346417!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071509.1663346417!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6071509.1663346417!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6071509.1663346417!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Family doctor. (Source: Karolina Grabowska/Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 21:51:23 EDT 2022" data-published-date=" Fri Sep 16 14:39:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 21:51:23 EDT 2022" data-published-date=" Fri Sep 16 14:39:41 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/man-53-dies-of-his-injuries-one-day-after-laval-hit-and-run-police-say-1.6071755" title="Man, 53, dies of his injuries one day after Laval hit-and-run, police say" class="c-list__item__link">
                        Man, 53, dies of his injuries one day after Laval hit-and-run, police say
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/man-53-dies-of-his-injuries-one-day-after-laval-hit-and-run-police-say-1.6071755" title="Man, 53, dies of his injuries one day after Laval hit-and-run, police say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071758.1663353336!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071758.1663353336!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071758.1663353336!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071758.1663353336!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071758.1663353336!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071758.1663353336!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6071758.1663353336!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6071758.1663353336!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Laval police released this photo of what they described as a &#34;vehicle of interest&#34; in a fatal hit-and-run collision on Thursday, Sept. 16, 2022. (Source: Laval police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 17:07:03 EDT 2022" data-published-date=" Fri Sep 16 16:01:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 17:07:03 EDT 2022" data-published-date=" Fri Sep 16 16:01:03 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/quebec-senator-already-out-of-conservative-caucus-now-quits-party-after-poilievre-victory-1.6071878" title="Quebec senator already out of Conservative caucus now quits party after Poilievre victory" class="c-list__item__link">
                        Quebec senator already out of Conservative caucus now quits party after Poilievre victory
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/politics/quebec-senator-already-out-of-conservative-caucus-now-quits-party-after-poilievre-victory-1.6071878" title="Quebec senator already out of Conservative caucus now quits party after Poilievre victory" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071923.1663358381!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071923.1663358381!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071923.1663358381!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071923.1663358381!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071923.1663358381!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071923.1663358381!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6071923.1663358381!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6071923.1663358381!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Conservative leader Pierre Poilievre pays tribute to Queen Elizabeth in the House of Commons on Parliament Hill in Ottawa on Thursday, Sept. 15, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Quebec party leaders discuss highs, lows of French debate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2522130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071148.1663332812!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Quebec\u0027s five main party leaders share their thoughts on their opponents\u0027 responses after the French-language debate.&#34;},{&#34;videoTitle&#34;:&#34;Caught on Camera: Shark jumps onto fishing boat in Maine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067897&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067953.1663163855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a large mako shark jumps onto a fishing boat in Maine.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Fireball spotted over Scotland night sky&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6069398&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6069395.1663243481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Officials ask family to delete photo of teen’s murderer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6069272&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6069263.1663214572!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Creeson Agecoutay reports on Correctional Services Canada telling a family to remove a photo of a wanted man who killed their daughter.&#34;},{&#34;videoTitle&#34;:&#34;François Legault speaks with CTV News&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519950&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067319.1663110708!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News\u0027 Maya Johnson spoke with François Legault, Quebec\u0027s outgoing premier and leader of the CAQ.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Special coverage of Queen Elizabeth\u0027s death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066657.1663088500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Channel has special coverage of Queen Elizabeth\u0027s death. Watch LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;22-year-old arrested for heckling Prince Andrew in Scotland&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6065190&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065187.1663005342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canada goose follows B.C. paddlers 32 km down a river&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065848.1663029164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A lone Canada goose floated by the side of a group of paddlers in B.C. for an entire 32-kilometre journey down a river.&#34;},{&#34;videoTitle&#34;:&#34;3 shootings in Montreal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519724&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066595.1663086356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal police responded to three overnight shootings that left multiple people injured.&#34;},{&#34;videoTitle&#34;:&#34;Montreal Ukrainians \u0027cautiously optimistic\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519370&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065614.1663022254!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;News out of Ukraine offers a glimmer of hope in Montreal\u0027s Ukrainian community.&#34;},{&#34;videoTitle&#34;:&#34;Habs name Nick Suzuki youngest captain in team\u0027s history&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6064936&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064938.1662995329!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Montreal Canadiens named Nick Suzuki as the team\u0027s new captain, making him the youngest captain in team history.&#34;},{&#34;videoTitle&#34;:&#34;Rare blue shark sighted in the Bay of Fundy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6064967&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064966.1662996129!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A video posted to social media by a local research station shows a rare sighting of a blue shark in the Bay of Fundy.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Officer rescues deer trapped in backyard in Mich.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6063444&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6063449.1662834357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Elton John performs farewell tribute to Queen Elizabeth II&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6064055&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064054.1662912791!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As singer Elton John had done for Princess Diana, he has performed a farewell tribute for Queen Elizabeth II at his final Toronto concert.&#34;},{&#34;videoTitle&#34;:&#34;Woman allegedly killed by father of her children&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2518209&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6063621.1662849190!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal police say the 29-year-old mother of 3 was attacked and stabbed in a parking lot.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 22:42:00 EDT 2022" data-published-date=" Fri Sep 16 22:42:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 22:42:00 EDT 2022" data-published-date=" Fri Sep 16 22:42:00 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadian-cities-facing-housing-supply-crisis-re-max-report-says-1.6072542" title="Canadian cities facing housing supply crisis, Re/Max report says" class="c-list__item__link">
                        Canadian cities facing housing supply crisis, Re/Max report says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new report from Re/Max says housing supply in Canadian cities have seen continuous declines in the last decade and could reach a &#39;crisis point&#39; if policymakers don&#39;t take urgent action to increase inventory.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadian-cities-facing-housing-supply-crisis-re-max-report-says-1.6072542" title="Canadian cities facing housing supply crisis, Re/Max report says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072547.1663382455!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072547.1663382455!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072547.1663382455!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072547.1663382455!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072547.1663382455!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072547.1663382455!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6072547.1663382455!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6072547.1663382455!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Houses are seen on a hillside in Burnaby, B.C., on Saturday, April 17, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 22:42:00 EDT 2022" data-published-date="Fri Sep 16 22:42:00 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 16:49:06 EDT 2022" data-published-date=" Fri Sep 16 16:49:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 16:49:06 EDT 2022" data-published-date=" Fri Sep 16 16:49:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/radio-host-deletes-twitter-account-after-calling-blue-jays-catcher-s-run-to-home-plate-embarrassing-1.6071962" title="Radio host deletes Twitter account after calling Blue Jays catcher&#39;s run to home plate &#39;embarrassing&#39;" class="c-list__item__link">
                        Radio host deletes Twitter account after calling Blue Jays catcher&#39;s run to home plate &#39;embarrassing&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A TSN radio host has deleted his Twitter account after calling a video showing Toronto Blue Jays catcher Alejandro Kirk sprinting from first to home plate &#39;embarrassing for the sport.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/radio-host-deletes-twitter-account-after-calling-blue-jays-catcher-s-run-to-home-plate-embarrassing-1.6071962" title="Radio host deletes Twitter account after calling Blue Jays catcher&#39;s run to home plate &#39;embarrassing&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 16:49:06 EDT 2022" data-published-date="Fri Sep 16 16:49:06 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 19:44:08 EDT 2022" data-published-date=" Fri Sep 16 19:44:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 19:44:08 EDT 2022" data-published-date=" Fri Sep 16 19:44:08 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/paramedics-accused-of-waiting-for-police-before-helping-man-who-later-died-on-northern-ont-first-nation-1.6072318" title="Paramedics accused of waiting for police before helping man who later died on northern Ont. First Nation" class="c-list__item__link">
                        Paramedics accused of waiting for police before helping man who later died on northern Ont. First Nation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Members of a First Nations community in northwestern Ontario are accusing paramedics of negligence for allegedly waiting on the side of a road for a police escort before helping a man in the community who later died.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/paramedics-accused-of-waiting-for-police-before-helping-man-who-later-died-on-northern-ont-first-nation-1.6072318" title="Paramedics accused of waiting for police before helping man who later died on northern Ont. First Nation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 19:44:08 EDT 2022" data-published-date="Fri Sep 16 19:44:08 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 19:50:19 EDT 2022" data-published-date=" Fri Sep 16 19:50:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 19:50:19 EDT 2022" data-published-date=" Fri Sep 16 19:50:19 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/a-little-like-game-of-thrones-how-the-royal-family-came-to-rule-1.6072229" title="&#39;A little like Game of Thrones&#39;: How the Royal Family came to rule" class="c-list__item__link">
                        &#39;A little like Game of Thrones&#39;: How the Royal Family came to rule
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">King Charles III can trace his lineage back through centuries of bloody wars and brutal power struggle to 1066 when William the Conqueror took the throne. CTVNews.ca takes a deep dive into the House of Windsor and how the Royal Family came to rule.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/a-little-like-game-of-thrones-how-the-royal-family-came-to-rule-1.6072229" title="&#39;A little like Game of Thrones&#39;: How the Royal Family came to rule" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 19:50:19 EDT 2022" data-published-date="Fri Sep 16 19:50:19 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 18:22:17 EDT 2022" data-published-date=" Fri Sep 16 18:22:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 18:22:17 EDT 2022" data-published-date=" Fri Sep 16 18:22:17 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/cadbury-johnnie-walker-heinz-among-brands-that-may-need-to-update-packaging-after-queen-s-death-1.6072134" title="Cadbury, Johnnie Walker, Heinz among brands that may need to update packaging after Queen&#39;s death" class="c-list__item__link">
                        Cadbury, Johnnie Walker, Heinz among brands that may need to update packaging after Queen&#39;s death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Over 600 companies in the U.K. were granted Royal Warrants from Queen Elizabeth II, allowing them to proudly display the Royal coat of arms on their advertisements and packaging. But after the Queen&#39;s death, these companies may soon need to update their packaging.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/cadbury-johnnie-walker-heinz-among-brands-that-may-need-to-update-packaging-after-queen-s-death-1.6072134" title="Cadbury, Johnnie Walker, Heinz among brands that may need to update packaging after Queen&#39;s death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 18:22:17 EDT 2022" data-published-date="Fri Sep 16 18:22:17 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 17:43:27 EDT 2022" data-published-date=" Fri Sep 16 17:43:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 17:43:27 EDT 2022" data-published-date=" Fri Sep 16 17:43:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/sexual-assault-reported-in-the-queue-to-view-queen-elizabeth-ii-s-coffin-1.6072081" title="Sexual assault reported in the queue to view Queen Elizabeth II&#39;s coffin" class="c-list__item__link">
                        Sexual assault reported in the queue to view Queen Elizabeth II&#39;s coffin
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man has been charged after allegedly sexually assaulting two women in the queue for Queen Elizabeth II&#39;s lying in state in London on Wednesday, the Crown Prosecution Service told CNN.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/sexual-assault-reported-in-the-queue-to-view-queen-elizabeth-ii-s-coffin-1.6072081" title="Sexual assault reported in the queue to view Queen Elizabeth II&#39;s coffin" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 17:43:27 EDT 2022" data-published-date="Fri Sep 16 17:43:27 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 22:27:06 EDT 2022" data-published-date=" Fri Sep 16 22:27:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 22:27:06 EDT 2022" data-published-date=" Fri Sep 16 22:27:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/mother-arraigned-in-coney-island-drowning-deaths-of-3-kids-1.6072524" title="Mother arraigned in Coney Island drowning deaths of 3 kids" class="c-list__item__link">
                        Mother arraigned in Coney Island drowning deaths of 3 kids
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A mother charged with drowning her three children at New York&#39;s Coney Island beach was arraigned on murder charges Friday, U.S. authorities said.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/mother-arraigned-in-coney-island-drowning-deaths-of-3-kids-1.6072524" title="Mother arraigned in Coney Island drowning deaths of 3 kids" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 22:27:06 EDT 2022" data-published-date="Fri Sep 16 22:27:06 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 22:43:31 EDT 2022" data-published-date=" Fri Sep 16 22:43:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 22:43:31 EDT 2022" data-published-date=" Fri Sep 16 22:43:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/court-rules-in-favour-of-texas-censorship-law-targeting-twitter-facebook-and-other-social-media-1.6072541" title="Court rules in favour of Texas censorship law targeting Twitter, Facebook and other social media" class="c-list__item__link">
                        Court rules in favour of Texas censorship law targeting Twitter, Facebook and other social media
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A U.S. appeals court Friday ruled in favor of a Texas law targeting major social media companies like Facebook and Twitter in a victory for Republicans who accuse the platforms of censoring conservative speech.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/court-rules-in-favour-of-texas-censorship-law-targeting-twitter-facebook-and-other-social-media-1.6072541" title="Court rules in favour of Texas censorship law targeting Twitter, Facebook and other social media" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 22:43:31 EDT 2022" data-published-date="Fri Sep 16 22:43:31 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 21:30:27 EDT 2022" data-published-date=" Fri Sep 16 21:30:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 21:30:27 EDT 2022" data-published-date=" Fri Sep 16 21:30:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/justice-ruth-bader-ginsburg-auction-brings-in-nearly-us-517k-1.6072497" title="Justice Ruth Bader Ginsburg auction brings in nearly US$517K" class="c-list__item__link">
                        Justice Ruth Bader Ginsburg auction brings in nearly US$517K
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A gold judicial collar made of glass beads that belonged to the late Justice Ruth Bader Ginsburg has sold at auction for US$176,775.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/justice-ruth-bader-ginsburg-auction-brings-in-nearly-us-517k-1.6072497" title="Justice Ruth Bader Ginsburg auction brings in nearly US$517K" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 21:30:27 EDT 2022" data-published-date="Fri Sep 16 21:30:27 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=montreal " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 12:37:18 EDT 2022" data-published-date=" Fri Sep 16 12:37:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 12:37:18 EDT 2022" data-published-date=" Fri Sep 16 12:37:18 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/brothers-who-haven-t-spoken-in-30-years-both-running-for-mayor-of-ontario-town-1.6071476" title="Brothers who haven&#39;t spoken in 30 years both running for mayor of Ontario town" class="c-list__item__link">
                        Brothers who haven&#39;t spoken in 30 years both running for mayor of Ontario town
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two brothers who haven’t spoken to each other for about 30 years are now competing for the coveted position of mayor in an Ontario town.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/brothers-who-haven-t-spoken-in-30-years-both-running-for-mayor-of-ontario-town-1.6071476" title="Brothers who haven&#39;t spoken in 30 years both running for mayor of Ontario town" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Charles Steele (left) and Bill Steele (right) are seen in these undated photographs. (Provided by Charles Steele and City of Port Colborne)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 12:37:18 EDT 2022" data-published-date="Fri Sep 16 12:37:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 17:06:52 EDT 2022" data-published-date=" Fri Sep 16 17:06:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 17:06:52 EDT 2022" data-published-date=" Fri Sep 16 17:06:52 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-woman-sick-to-stomach-after-finding-squirrel-nest-under-car-hood-during-oil-change-1.6071985" title="Toronto woman &#39;sick to stomach&#39; after finding squirrel nest under car hood during oil change" class="c-list__item__link">
                        Toronto woman &#39;sick to stomach&#39; after finding squirrel nest under car hood during oil change
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Toronto woman said she felt shocked and sick to her stomach after learning during a routine oil change that a squirrel had been nesting under the hood of her car.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-woman-sick-to-stomach-after-finding-squirrel-nest-under-car-hood-during-oil-change-1.6071985" title="Toronto woman &#39;sick to stomach&#39; after finding squirrel nest under car hood during oil change" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 17:06:52 EDT 2022" data-published-date="Fri Sep 16 17:06:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 15:58:58 EDT 2022" data-published-date=" Fri Sep 16 15:58:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 15:58:58 EDT 2022" data-published-date=" Fri Sep 16 15:58:59 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-police-identify-19-year-old-killed-in-etobicoke-shooting-1.6071895" title="Toronto police identify 19-year-old killed in Etobicoke shooting" class="c-list__item__link">
                        Toronto police identify 19-year-old killed in Etobicoke shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto police have identified a 19-year-old man who was fatally shot in Etobicoke Thursday night.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-police-identify-19-year-old-killed-in-etobicoke-shooting-1.6071895" title="Toronto police identify 19-year-old killed in Etobicoke shooting" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 15:58:58 EDT 2022" data-published-date="Fri Sep 16 15:58:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 18:43:31 EDT 2022" data-published-date=" Fri Sep 16 16:02:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 18:43:31 EDT 2022" data-published-date=" Fri Sep 16 16:02:45 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-b-victim-of-alleged-sexual-assault-hopeful-change-is-on-horizon-1.6071916" title="N.B. victim of alleged sexual assault hopeful change is on horizon" class="c-list__item__link">
                        N.B. victim of alleged sexual assault hopeful change is on horizon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">She didn’t expect her story would gain the attention it has, but the alleged sexual assault victim at the centre of a discussion surrounding access to sexual assault forensic examinations says she’s hopeful that, by speaking out, it will spark real change.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-b-victim-of-alleged-sexual-assault-hopeful-change-is-on-horizon-1.6071916" title="N.B. victim of alleged sexual assault hopeful change is on horizon" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071963.1663360691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071963.1663360691!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071963.1663360691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071963.1663360691!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071963.1663360691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071963.1663360691!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6071963.1663360691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6071963.1663360691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="CEO Margaret Melanson has spent the week committing to a review of their current processes and procedures surrounding the SANE program"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 18:43:31 EDT 2022" data-published-date="Fri Sep 16 16:02:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 18:43:59 EDT 2022" data-published-date=" Fri Sep 16 13:23:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 18:43:59 EDT 2022" data-published-date=" Fri Sep 16 13:23:22 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-b-man-who-held-woman-captive-for-almost-a-month-in-2010-released-on-parole-1.6071633" title="N.B. man who held woman captive for almost a month in 2010 released on parole" class="c-list__item__link">
                        N.B. man who held woman captive for almost a month in 2010 released on parole
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A New Brunswick man who held a woman captive for almost a month in a rooming house in Moncton in 2010 has had special conditions imposed on his statutory release from prison.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-b-man-who-held-woman-captive-for-almost-a-month-in-2010-released-on-parole-1.6071633" title="N.B. man who held woman captive for almost a month in 2010 released on parole" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 18:43:59 EDT 2022" data-published-date="Fri Sep 16 13:23:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 22:41:09 EDT 2022" data-published-date=" Fri Sep 16 22:41:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 22:41:09 EDT 2022" data-published-date=" Fri Sep 16 22:41:09 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/doors-closed-er-shuts-down-for-weekend-in-university-town-1.6072544" title="Doors closed: ER shuts down for weekend in university town" class="c-list__item__link">
                        Doors closed: ER shuts down for weekend in university town
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A shortage of physicians will keep the doors closed all weekend at Horizon Health&#39;s Sackville Memorial Hospital.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/doors-closed-er-shuts-down-for-weekend-in-university-town-1.6072544" title="Doors closed: ER shuts down for weekend in university town" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 22:41:09 EDT 2022" data-published-date="Fri Sep 16 22:41:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 20:53:14 EDT 2022" data-published-date=" Fri Sep 16 20:53:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 20:53:14 EDT 2022" data-published-date=" Fri Sep 16 20:53:14 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/fatal-collision-closes-road-near-listowel-ont-1.6072441" title="Fatal collision closes road near Listowel, Ont." class="c-list__item__link">
                        Fatal collision closes road near Listowel, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A fatal crash early Friday evening has closed a section of Perth Line 86 between Road 175 and Road 176, according to OPP.</p>
                
            

            
                <a href="https://london.ctvnews.ca/fatal-collision-closes-road-near-listowel-ont-1.6072441" title="Fatal collision closes road near Listowel, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5061904.1638570986!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5061904.1638570986!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5061904.1638570986!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5061904.1638570986!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5061904.1638570986!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5061904.1638570986!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5061904.1638570986!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5061904.1638570986!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Provincial Police vehicle."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 20:53:14 EDT 2022" data-published-date="Fri Sep 16 20:53:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 20:42:13 EDT 2022" data-published-date=" Fri Sep 16 20:42:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 20:42:13 EDT 2022" data-published-date=" Fri Sep 16 20:42:13 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-police-seek-4-million-hiring-blitz-in-2023-as-9-1-1-calls-climb-1.6072412" title="London police seek $4 million hiring blitz in 2023 as 9-1-1 calls climb" class="c-list__item__link">
                        London police seek $4 million hiring blitz in 2023 as 9-1-1 calls climb
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The London Police Service is asking city hall to hire two dozen new officers and support staff next year. In a new report to the London Police Services Board, $3.96 million is sought from city hall for an additional 20 officers and four civilian positions.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-police-seek-4-million-hiring-blitz-in-2023-as-9-1-1-calls-climb-1.6072412" title="London police seek $4 million hiring blitz in 2023 as 9-1-1 calls climb" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 20:42:13 EDT 2022" data-published-date="Fri Sep 16 20:42:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 19:21:13 EDT 2022" data-published-date=" Fri Sep 16 19:21:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 19:21:13 EDT 2022" data-published-date=" Fri Sep 16 19:21:13 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-ont-housing-market-in-flux-1.6072266" title="London, Ont. housing market in flux" class="c-list__item__link">
                        London, Ont. housing market in flux
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Over the past several months, London’s housing market has going through a dramatic phase — while the average price of a home in the Forest City has dropped dramatically since February, the cost of rent has skyrocketed 26.5 per cent.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-ont-housing-market-in-flux-1.6072266" title="London, Ont. housing market in flux" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 19:21:13 EDT 2022" data-published-date="Fri Sep 16 19:21:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 19:32:39 EDT 2022" data-published-date=" Fri Sep 16 19:32:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 19:32:39 EDT 2022" data-published-date=" Fri Sep 16 19:32:40 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/purebred-dog-show-set-for-sudbury-this-weekend-1.6072268" title="Purebred dog show set for Sudbury this weekend" class="c-list__item__link">
                        Purebred dog show set for Sudbury this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Sudbury Kennel Club&#39;s annual dog show is set for this weekend at the Coniston Arena. There are 175 purebred dogs from across Ontario competing in several different classes.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/purebred-dog-show-set-for-sudbury-this-weekend-1.6072268" title="Purebred dog show set for Sudbury this weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072314.1663370997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072314.1663370997!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072314.1663370997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072314.1663370997!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072314.1663370997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072314.1663370997!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6072314.1663370997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6072314.1663370997!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Cody Longworth is the owner and handler of two-year-old Channing, a purebred Borzoi who won one of the best of show titles Friday at the Sudbury &amp; District Kennel Club Dog Show. (Alana Everson/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 19:32:39 EDT 2022" data-published-date="Fri Sep 16 19:32:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 19:43:03 EDT 2022" data-published-date=" Fri Sep 16 19:43:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 19:43:03 EDT 2022" data-published-date=" Fri Sep 16 19:43:03 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/mental-health-support-available-for-northern-farmers-1.6072339" title="Mental health support available for northern farmers" class="c-list__item__link">
                        Mental health support available for northern farmers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian Mental Health Association, the province and the Ontario Federation of Agriculture have launched a new website featuring a suite of programs designed to help farmers get mental health support.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/mental-health-support-available-for-northern-farmers-1.6072339" title="Mental health support available for northern farmers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 19:43:03 EDT 2022" data-published-date="Fri Sep 16 19:43:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 19:39:33 EDT 2022" data-published-date=" Fri Sep 16 19:39:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 19:39:33 EDT 2022" data-published-date=" Fri Sep 16 19:39:33 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/corrections-officers-and-union-reps-in-north-bay-rally-for-a-new-contract-1.6072319" title="Corrections officers and union reps in North Bay rally for a new contract" class="c-list__item__link">
                        Corrections officers and union reps in North Bay rally for a new contract
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Around a dozen correctional officers and union representatives spent part of Friday picketing in front of the North Bay Jail as contract negotiations with the Ontario government are about to restart.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/corrections-officers-and-union-reps-in-north-bay-rally-for-a-new-contract-1.6072319" title="Corrections officers and union reps in North Bay rally for a new contract" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 19:39:33 EDT 2022" data-published-date="Fri Sep 16 19:39:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/brothers-who-haven-t-spoken-in-30-years-both-running-for-mayor-of-ontario-town-1.6071476&#34;,&#34;title&#34;:&#34;Brothers who haven\u0027t spoken in 30 years both running for mayor of Ontario town&#34;,&#34;description&#34;:&#34;Two brothers who haven’t spoken to each other for about 30 years are now competing for the coveted position of mayor in an Ontario town.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Charles Steele (left) and Bill Steele (right) are seen in these undated photographs. (Provided by Charles Steele and City of Port Colborne)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 16, 2022, 12:37:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 16, 2022, 12:37:18 PM&#34;,&#34;guid&#34;:&#34;1_6071476&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412&#34;,&#34;title&#34;:&#34;Guelph, Ont. mother asks for compassion for teen charged in son\u0027s death&#34;,&#34;description&#34;:&#34;A Guelph, Ont. family is grieving the loss of a 19-year-old who died after he was hit by a car while riding his motorcycle Friday night, and his mother is asking the community for compassion for the 17-year-old driver involved in the fatal crash.&#34;,&#34;author&#34;:&#34;Carmen Wong&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Matthew Framst pictured. (Submitted/Tania Framst)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:15:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:06:08 PM&#34;,&#34;guid&#34;:&#34;1_6067412&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389&#34;,&#34;title&#34;:&#34;N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call&#34;,&#34;description&#34;:&#34;The RCMP is investigating what happened to the recording of a controversial meeting between top brass at RCMP headquarters and officials with the force in Nova Scotia days after the 2020 mass shooting.&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;RCMP Commissioner Brenda Lucki testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Wednesday, August 24, 2022. Gabriel Wortman, dressed as an RCMP officer and driving a replica police cruiser, murdered 22 people. (THE CANADIAN PRESS/Andrew Vaughan)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;guid&#34;:&#34;1_6068389&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/mattea-roach-will-return-to-jeopardy-for-tournament-of-champions-1.6068084&#34;,&#34;title&#34;:&#34;Mattea Roach will return to \u0027Jeopardy!\u0027 for Tournament of Champions&#34;,&#34;description&#34;:&#34;\u0027Jeopardy!\u0027 champion Mattea Roach has officially been named one of the contestants in the game show\u0027s Tournament of Champions.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891249.1651800388!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mattea Roach in a \u0027Jeopardy!\u0027 promotional image. (Source: Jeopardy! Productions Inc.)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;guid&#34;:&#34;1_6068084&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-was-very-very-cozy-manitoban-recalls-special-afternoon-hosting-royal-family-on-farm-1.6067092&#34;,&#34;title&#34;:&#34;\u0027It was very, very cozy\u0027: Manitoban recalls special afternoon hosting Royal Family on farm&#34;,&#34;description&#34;:&#34;Brian Bailey’s family farm a few kilometres southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067100.1663105608!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Brian Bailey’s family farm a few miles southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970. (Source: Brian Bailey)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:20:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:30:41 AM&#34;,&#34;guid&#34;:&#34;1_6067092&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438&#34;,&#34;title&#34;:&#34;\u0027Ridiculous\u0027: Murder victim\u0027s sister told to remove recent photo of killer from Facebook&#34;,&#34;description&#34;:&#34;There is still no sign of the man who murdered a Moncton teenager in the 1980s after he breached his parole and disappeared almost two weeks ago. Now, the victim\u0027s sister says she has been told she can\u0027t post a recent photo of him on social media.&#34;,&#34;author&#34;:&#34;Derek Haggett&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Patrice Mailloux breached the conditions of his day parole in Quebec on Sept. 1 and has been unlawfully at large since. (Correctional Service of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:49:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:13:41 AM&#34;,&#34;guid&#34;:&#34;1_6067438&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/royal-b-c-museum-apologizes-after-2017-carving-declared-ancient-indigenous-artifact-1.6066906&#34;,&#34;title&#34;:&#34;Royal B.C. Museum apologizes after 2017 carving declared ancient Indigenous artifact&#34;,&#34;description&#34;:&#34;The Royal British Columbia Museum apologized Tuesday and admitted for the first time that one of its artifacts is not, in fact, a centuries-old Indigenous stone monument, as museum curators had claimed. Rather, the stone carving was created five years ago by a Victoria hobbyist with no ties to local Indigenous culture, despite the museum\u0027s grand assertions about the stone\u0027s historic significance to the First Peoples of Vancouver Island.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067125.1663106425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The carving leaves the Royal B.C. Museum in the back of Ray Boudreau\u0027s car on Tuesday, Sept. 13, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:21:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:59:03 PM&#34;,&#34;guid&#34;:&#34;1_6066906&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-was-quite-fortunate-winnipeg-man-warning-others-in-his-neighbourhood-after-being-stalked-by-coyotes-1.6065559&#34;,&#34;title&#34;:&#34;\u0027I was quite fortunate\u0027: Winnipeg man warning others in his neighbourhood after being stalked by coyotes&#34;,&#34;description&#34;:&#34;A Winnipeg man is sharing his story of a close encounter with a pack of coyotes last week.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065561.1663020689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Two of the four coyotes that stalked Steven Roy and his two dogs near Bishop Grandin Boulevard. Sept. 12, 2022. (Source: Susan Mancini)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 12, 2022, 6:13:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:35:07 AM&#34;,&#34;guid&#34;:&#34;1_6065559&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/anna-kendrick-posts-video-about-toronto-elevator-rescue-1.6064190&#34;,&#34;title&#34;:&#34;Anna Kendrick posts video about Toronto elevator rescue&#34;,&#34;description&#34;:&#34;Anna Kendrick had a good excuse to be late for her TIFF appearance on Sunday night. Shortly before 2 p.m. on Sunday, the American actress posted a light-hearted video of herself stuck in a packed elevator on Instagram.&#34;,&#34;author&#34;:&#34;Joanna Lavoie&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064191.1662924887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Anna Kendrick gets stuck in an elevator in Toronto before her TIFF appearance (Instagram/ AnnaKendrick47).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 4:08:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 8:50:52 PM&#34;,&#34;guid&#34;:&#34;1_6064190&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/she-s-like-a-celebrity-to-all-of-us-dot-the-legendary-n-b-crossing-guard-retires-1.6064302&#34;,&#34;title&#34;:&#34;\u0027She\u0027s like a celebrity to all of us\u0027: Dot, the legendary N.B. crossing guard, retires&#34;,&#34;description&#34;:&#34;A well-known and much loved New Brunswick crossing guard is retiring after 35 years of helping children get to and from school.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064305.1662934687!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;guid&#34;:&#34;1_6064302&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/couple-hosts-wedding-at-cinnabon-in-downtown-toronto-mall-1.6064059&#34;,&#34;title&#34;:&#34;Couple hosts wedding at Cinnabon in downtown Toronto mall&#34;,&#34;description&#34;:&#34;A Toronto couple hosted their wedding ceremony at what they call an “iconic location” in the city – the Cinnabon in Dufferin Mall.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064062.1662914163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Andi Larocca and Kate Palumbo kissed in front of the Cinnabon in Dufferin Mall on September 6, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;guid&#34;:&#34;1_6064059&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/a-bit-haunting-vancouver-island-divers-help-locate-crashed-wwii-bomber-in-newfoundland-1.6060400&#34;,&#34;title&#34;:&#34;\u0027A bit haunting\u0027: Vancouver Island divers help locate crashed WWII bomber in Newfoundland&#34;,&#34;description&#34;:&#34;Five divers from Vancouver Island have been exploring parts of the East Coast that very few Canadians will ever see. Divers Maxwel Hohn and Russell Clark from the Comox Valley, along with three others from the island, are part of an international team that reached the underwater crash site of a Second World War bomber in Gander Lake, Newfoundland.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6060415.1662666536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An image of the wreckage is shown. (Maxwel Hohn)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 8, 2022, 2:21:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 9, 2022, 10:49:26 AM&#34;,&#34;guid&#34;:&#34;1_6060400&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/sea-lion-leaps-onto-boaters-in-bid-to-escape-killer-whales-near-victoria-1.6059186&#34;,&#34;title&#34;:&#34;Sea lion leaps onto boaters in bid to escape killer whales near Victoria&#34;,&#34;description&#34;:&#34;A pair of boaters near Victoria escaped serious injury Monday when a large sea lion leapt onto their small craft in a bid to flee a trio of killer whales. Experts say the encounter should serve as a warning to boaters in B.C. waters as the transient killer whale population has grown and become more active in recent years.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A pair of boaters near Victoria escaped serious injury when a large sea lion leapt onto their small craft in a bid to flee a trio of hungry killer whales on Monday, Aug. 5, 2022. (Prince of Whales Adventures)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 6:58:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 8, 2022, 7:32:09 PM&#34;,&#34;guid&#34;:&#34;1_6059186&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/woman-who-s-kept-elton-john-s-shoe-for-half-a-century-attends-toronto-concert-1.6059273&#34;,&#34;title&#34;:&#34;Woman who\u0027s kept Elton John\u0027s shoe for half a century attends Toronto concert&#34;,&#34;description&#34;:&#34;It\u0027s been 51 years since a Toronto woman was given the boot from an Elton John concert, and on Wednesday night, she’ll be seeing the legendary singer again at Rogers Centre.&#34;,&#34;author&#34;:&#34;Scott Lightfoot&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059318.1662593452!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Bonnie Haas\u0027 shoe once belonged to Elton John. (CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 7:12:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 7:12:04 PM&#34;,&#34;guid&#34;:&#34;1_6059273&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/i-was-speechless-cape-breton-woman-finds-lost-wedding-ring-at-local-dump-1.6059364&#34;,&#34;title&#34;:&#34;\u0027I was speechless\u0027: Cape Breton woman finds lost wedding ring at local dump&#34;,&#34;description&#34;:&#34;A Cape Breton woman’s search for her wedding and other rings began at home, but ended at the Cape Breton Regional Municipality Solid Waste transfer facility.&#34;,&#34;author&#34;:&#34;Kyle Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059804.1662640870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexandra Stokal was both relieved and shocked when she found her lost rings at the local dump.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 8:15:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 8:15:06 PM&#34;,&#34;guid&#34;:&#34;1_6059364&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 22:25:36 EDT 2022" data-published-date=" Fri Sep 16 13:32:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 22:25:36 EDT 2022" data-published-date=" Fri Sep 16 13:32:14 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/faced-with-high-prices-calgary-drivers-look-at-gasoline-alley-s-cheap-gas-1.6071622" title="Faced with high prices, Calgary drivers look at Gasoline Alley&#39;s cheap gas" class="c-list__item__link">
                        Faced with high prices, Calgary drivers look at Gasoline Alley&#39;s cheap gas
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While many Calgarians are doing whatever they can to save money, some could be considering spending a little time and fuel to cash in on a big discount on gas.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/faced-with-high-prices-calgary-drivers-look-at-gasoline-alley-s-cheap-gas-1.6071622" title="Faced with high prices, Calgary drivers look at Gasoline Alley&#39;s cheap gas" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071643.1663349118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071643.1663349118!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071643.1663349118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071643.1663349118!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071643.1663349118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071643.1663349118!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6071643.1663349118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6071643.1663349118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Calgary residents have been dealing with prices around $1.40 per litre for weeks, but other Albertans are enjoying cheaper fuel."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 22:25:36 EDT 2022" data-published-date="Fri Sep 16 13:32:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 22:01:58 EDT 2022" data-published-date=" Fri Sep 16 15:54:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 22:01:58 EDT 2022" data-published-date=" Fri Sep 16 15:54:14 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/premier-kenney-in-london-to-pay-respects-to-queen-elizabeth-ii-1.6071886" title="Premier Kenney in London to pay respects to Queen Elizabeth II" class="c-list__item__link">
                        Premier Kenney in London to pay respects to Queen Elizabeth II
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Premier Jason Kenney was part of the hours-long queue in London to pay respects to Queen Elizabeth II on Friday. Kenney tweeted he made the trip out of pocket to honour the Queen on behalf of Alberta.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/premier-kenney-in-london-to-pay-respects-to-queen-elizabeth-ii-1.6071886" title="Premier Kenney in London to pay respects to Queen Elizabeth II" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 22:01:58 EDT 2022" data-published-date="Fri Sep 16 15:54:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 23:24:09 EDT 2022" data-published-date=" Fri Sep 16 23:24:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 23:24:09 EDT 2022" data-published-date=" Fri Sep 16 23:24:09 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/motorcyclist-dead-in-northwest-calgary-crash-1.6072575" title="Motorcyclist dead in northwest Calgary crash" class="c-list__item__link">
                        Motorcyclist dead in northwest Calgary crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A motorcyclist is dead after a crash in northwest Calgary on Friday night.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/motorcyclist-dead-in-northwest-calgary-crash-1.6072575" title="Motorcyclist dead in northwest Calgary crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 23:24:09 EDT 2022" data-published-date="Fri Sep 16 23:24:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 23:18:34 EDT 2022" data-published-date=" Fri Sep 16 23:16:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 23:18:34 EDT 2022" data-published-date=" Fri Sep 16 23:16:59 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/fatal-crash-shuts-down-rural-road-in-perth-county-1.6072556" title="Fatal crash shuts down rural road in Perth County" class="c-list__item__link">
                        Fatal crash shuts down rural road in Perth County
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police are investigating a fatal crash west of Listowel.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/fatal-crash-shuts-down-rural-road-in-perth-county-1.6072556" title="Fatal crash shuts down rural road in Perth County" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072563.1663384394!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072563.1663384394!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072563.1663384394!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072563.1663384394!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072563.1663384394!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072563.1663384394!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6072563.1663384394!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6072563.1663384394!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A heavily damaged vehicle is loaded onto a flatbed truck at the scene of a fatal crash in Listowel. (Dan Lauckner) Sep. 16, 2022"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 23:18:34 EDT 2022" data-published-date="Fri Sep 16 23:16:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 21:16:28 EDT 2022" data-published-date=" Fri Sep 16 20:25:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 21:16:28 EDT 2022" data-published-date=" Fri Sep 16 20:25:28 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/it-s-a-win-win-situation-laurier-students-prepare-to-foster-pets-to-help-local-humane-societies-1.6072396" title="&#39;It&#39;s a win-win situation&#39;: Laurier students prepare to foster pets to help local humane societies" class="c-list__item__link">
                        &#39;It&#39;s a win-win situation&#39;: Laurier students prepare to foster pets to help local humane societies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new partnership between local humane societies and Wilfrid Laurier University is providing animals with a temporary, loving home as they await adoption.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/it-s-a-win-win-situation-laurier-students-prepare-to-foster-pets-to-help-local-humane-societies-1.6072396" title="&#39;It&#39;s a win-win situation&#39;: Laurier students prepare to foster pets to help local humane societies" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 21:16:28 EDT 2022" data-published-date="Fri Sep 16 20:25:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 19:10:30 EDT 2022" data-published-date=" Fri Sep 16 06:42:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 19:10:30 EDT 2022" data-published-date=" Fri Sep 16 06:42:41 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/panic-was-going-through-my-mind-shooting-rattles-kitchener-neighborhood-1.6071017" title="&#39;Panic was going through my mind&#39;: Shooting rattles Kitchener neighborhood" class="c-list__item__link">
                        &#39;Panic was going through my mind&#39;: Shooting rattles Kitchener neighborhood
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Residents of a Kitchener neighbourhood say they’re on edge after gunfire rang out near their homes Thursday night.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/panic-was-going-through-my-mind-shooting-rattles-kitchener-neighborhood-1.6071017" title="&#39;Panic was going through my mind&#39;: Shooting rattles Kitchener neighborhood" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 19:10:30 EDT 2022" data-published-date="Fri Sep 16 06:42:41 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 22:58:44 EDT 2022" data-published-date=" Fri Sep 16 22:58:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 22:58:44 EDT 2022" data-published-date=" Fri Sep 16 22:58:44 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/i-m-scrambling-every-second-parents-still-trying-to-find-daycare-ahead-of-school-closures-monday-1.6072550" title="&#39;I&#39;m scrambling every second&#39;: Parents still trying to find daycare ahead of school closures Monday" class="c-list__item__link">
                        &#39;I&#39;m scrambling every second&#39;: Parents still trying to find daycare ahead of school closures Monday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">At Curious Kids Children&#39;s Centre in Aldergrove, they will honor the life of the Queen in their own way Monday. The daycare is choosing to stay open even as many daycares shut down Monday to mark a national day of mourning for Queen Elizabeth II.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/i-m-scrambling-every-second-parents-still-trying-to-find-daycare-ahead-of-school-closures-monday-1.6072550" title="&#39;I&#39;m scrambling every second&#39;: Parents still trying to find daycare ahead of school closures Monday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072553.1663383458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072553.1663383458!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072553.1663383458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072553.1663383458!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072553.1663383458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072553.1663383458!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6072553.1663383458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6072553.1663383458!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Some B.C. residents still haven&#39;t been able to find child care ahead of Monday&#39;s national day of mourning for Queen Elizabeth II."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 22:58:44 EDT 2022" data-published-date="Fri Sep 16 22:58:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 21:29:14 EDT 2022" data-published-date=" Fri Sep 16 17:34:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 21:29:14 EDT 2022" data-published-date=" Fri Sep 16 17:34:41 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/candidates-to-use-non-english-names-on-vancouver-ballots-after-judge-punts-challenge-1.6072031" title="Candidates to use non-English names on Vancouver ballots after judge punts challenge" class="c-list__item__link">
                        Candidates to use non-English names on Vancouver ballots after judge punts challenge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Vancouver civic election candidates who submitted nomination papers with names written in non-Latin script such as Chinese and Farsi will have those names included on the ballot.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/candidates-to-use-non-english-names-on-vancouver-ballots-after-judge-punts-challenge-1.6072031" title="Candidates to use non-English names on Vancouver ballots after judge punts challenge" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 21:29:14 EDT 2022" data-published-date="Fri Sep 16 17:34:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 22:24:14 EDT 2022" data-published-date=" Fri Sep 16 21:02:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 22:24:14 EDT 2022" data-published-date=" Fri Sep 16 21:02:18 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/canadian-homebuyers-still-happy-with-pandemic-home-purchases-survey-reveals-1.6072449" title="Canadian homebuyers still happy with pandemic home purchases, survey reveals" class="c-list__item__link">
                        Canadian homebuyers still happy with pandemic home purchases, survey reveals
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the real estate market slowing down, Andrea Rozenberg, who bought her False Creek condo during the pandemic, says she has no regrets.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/canadian-homebuyers-still-happy-with-pandemic-home-purchases-survey-reveals-1.6072449" title="Canadian homebuyers still happy with pandemic home purchases, survey reveals" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 22:24:14 EDT 2022" data-published-date="Fri Sep 16 21:02:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 21:26:09 EDT 2022" data-published-date=" Fri Sep 16 17:33:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 21:26:09 EDT 2022" data-published-date=" Fri Sep 16 17:33:45 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/video-shows-edmonton-police-officer-pushing-woman-to-the-ground-1.6072052" title="Video shows Edmonton police officer pushing woman to the ground" class="c-list__item__link">
                        Video shows Edmonton police officer pushing woman to the ground
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A video shows a police officer shoving a woman to the ground, but Edmonton police say there are no grounds for an investigation.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/video-shows-edmonton-police-officer-pushing-woman-to-the-ground-1.6072052" title="Video shows Edmonton police officer pushing woman to the ground" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072067.1663363824!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072067.1663363824!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072067.1663363824!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072067.1663363824!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072067.1663363824!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072067.1663363824!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6072067.1663363824!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6072067.1663363824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Edmonton Police Service says they have reviewed a video of an officer shoving a woman, and there are no grounds for investigation by the EPS Professional Standards Branch."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 21:26:09 EDT 2022" data-published-date="Fri Sep 16 17:33:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 21:26:22 EDT 2022" data-published-date=" Fri Sep 16 14:06:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 21:26:22 EDT 2022" data-published-date=" Fri Sep 16 14:06:22 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/gun-threat-part-of-mounting-violent-harassment-facing-pride-corner-on-whyte-organizers-1.6071714" title="Gun threat part of mounting violent harassment facing Pride Corner on Whyte: organizers" class="c-list__item__link">
                        Gun threat part of mounting violent harassment facing Pride Corner on Whyte: organizers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pride Corner on Edmonton&#39;s Whyte Avenue is seeing an uptick in aggressive and hateful harassment, including a recent gun threat, organizers say.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/gun-threat-part-of-mounting-violent-harassment-facing-pride-corner-on-whyte-organizers-1.6071714" title="Gun threat part of mounting violent harassment facing Pride Corner on Whyte: organizers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 21:26:22 EDT 2022" data-published-date="Fri Sep 16 14:06:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 22:25:58 EDT 2022" data-published-date=" Fri Sep 16 22:25:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 22:25:58 EDT 2022" data-published-date=" Fri Sep 16 22:25:58 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/former-alberta-human-rights-commission-chief-to-sue-province-over-dismissal-1.6072526" title="Former Alberta Human Rights Commission chief to sue province over dismissal" class="c-list__item__link">
                        Former Alberta Human Rights Commission chief to sue province over dismissal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta&#39;s former Human Rights Commission chief will be taking legal action for what his lawyer says was an &#34;unjust&#34; termination.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/former-alberta-human-rights-commission-chief-to-sue-province-over-dismissal-1.6072526" title="Former Alberta Human Rights Commission chief to sue province over dismissal" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 22:25:58 EDT 2022" data-published-date="Fri Sep 16 22:25:58 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Mourners find comfort in Princess Anne\u0027s dutiful presence&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6072595&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6072594.1663385987!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Genevieve Beauchemin reports on the renewed admiration for Princess Anne as she captures hearts with her grace through grief.&#34;},{&#34;videoTitle&#34;:&#34;\u0027She\u0027s a Black girl\u0027: Kids react to \u0027Little Mermaid\u0027 trailer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6069781&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6069841.1663257852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch these heartwarming reactions as little girls get their first look at \u0027Ariel\u0027 in Disney\u0027s live-action remake of \u0027The Little Mermaid.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Ont. teen convinces dad to come to U.K. and mourn Queen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6071321&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071318.1663338814!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Genevieve Beauchemin speaks with Joshua Cassim, an 18-year-old from Ont., who convinced his father to come to the U.K. to mourn the Queen.&#34;},{&#34;videoTitle&#34;:&#34;Deputy saves couple trapped in massive wildfire in Calif.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6071383&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071385.1663341259!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Invasive jellyfish discovered in northern Ontario lake&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6070583&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6070580.1663281981!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the last 70 years, an invasive species from China has been slowly making its way north. In the last few weeks, it arrived in Sudbury.&#34;},{&#34;videoTitle&#34;:&#34;David Beckham queues for over 12 hours to see Queen\u0027s coffin&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6071707&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071682.1663350317!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;84-year-old walking from Guelph to Toronto for SickKids&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6071610&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071607.1663348138!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Caught on Camera: Shark jumps onto fishing boat in Maine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067897&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067953.1663163855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a large mako shark jumps onto a fishing boat in Maine.&#34;},{&#34;videoTitle&#34;:&#34;Timelapse shows line to see Queen Elizabeth lying in state&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6069721&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6069682.1663252695!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;This timelapse shows the long line of people waiting to see Queen Elizabeth II lying in state.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s Brendan Fraser on his transformation in \u0027The Whale\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6069503&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068453.1663183549!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Toronto Inter&#34;},{&#34;videoTitle&#34;:&#34;\u0027I can\u0027t bear this\u0027: King Charles frustrated by leaking pen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067986&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067980.1663165654!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment that King Charles III was frustrated by a leaking pen during a visit to Hillsborough Castle.&#34;},{&#34;videoTitle&#34;:&#34;Toronto\u0027s Don Alfonso 1890 restaurant earns Michelin star&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6068609&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068608.1663189660!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nick Di Donato, President and CEO of Liberty Entertainment Group, talks about what a Michelin star means for Don Alfonso 1890.&#34;},{&#34;videoTitle&#34;:&#34;What happens to the Queen’s famous corgis after her death?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6069270&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6069266.1663214640!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao reports on what happens to the late Queen’s famous corgis and how she cemented the breed’s status in pop culture.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach to return for Jeopardy! Tournament of Champions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893045.1651891660!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mattea Roach, the most successful Canadian to play \u0027Jeopardy!\u0027, reflects on her winning streak, which came to and end after a 23-game run.&#34;},{&#34;videoTitle&#34;:&#34;Canada goose follows B.C. paddlers 32 km down a river&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065848.1663029164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A lone Canada goose floated by the side of a group of paddlers in B.C. for an entire 32-kilometre journey down a river.&#34;},{&#34;videoTitle&#34;:&#34;Catch the view at the top of Ottawa\u0027s tallest building&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067751&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066971.1663101762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Close the door, sweetie\u0027: Polite bear opens and closes door&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6068007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068011.1663167001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. senior loses $2,000 in good Samaritan taxi scam&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6062831&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6062742.1662764235!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmee Moir of Toronto says she lost $2,000 after her debit card was stolen and her PIN was lifted in a taxi scam.&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Black bear cub spotted in Arnprior, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067748&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067180.1663108001!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A B.C. woman is helping a lonely duck find a friend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067754&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067589.1663154884!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 16:15:46 EDT 2022" data-published-date=" Fri Sep 16 16:15:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 16:15:46 EDT 2022" data-published-date=" Fri Sep 16 16:15:46 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-dog-owner-sees-light-at-the-end-of-the-tunnel-after-legal-battle-1.6071942" title="Windsor dog owner sees light at the end of the tunnel after legal battle" class="c-list__item__link">
                        Windsor dog owner sees light at the end of the tunnel after legal battle
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Separated from his black Newfoundland dog going on four years now, Greg Marentette is feeling better about his chance of being reunited with Lemmy.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-dog-owner-sees-light-at-the-end-of-the-tunnel-after-legal-battle-1.6071942" title="Windsor dog owner sees light at the end of the tunnel after legal battle" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6045441.1661634320!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6045441.1661634320!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6045441.1661634320!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6045441.1661634320!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6045441.1661634320!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6045441.1661634320!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6045441.1661634320!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6045441.1661634320!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Greg Marentette, owner of the Newfoundland dog Lemmy, holds up a photo album of his missing dog on August 27, 2022. Marentette is in a legal battle with his former dog walker over the custody of Lemmy, and has created an email address asking for tips on the whereabouts of his beloved pet. (Sanjay Maru/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 16:15:46 EDT 2022" data-published-date="Fri Sep 16 16:15:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 14:24:17 EDT 2022" data-published-date=" Fri Sep 16 11:19:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 14:24:17 EDT 2022" data-published-date=" Fri Sep 16 11:19:05 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/holy-names-high-school-cleared-by-police-after-bomb-threat-investigation-1.6071388" title="Holy Names high school cleared by police after bomb threat investigation" class="c-list__item__link">
                        Holy Names high school cleared by police after bomb threat investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor police say Holy Names Catholic High School has been cleared after a bomb threat investigation. Officers were called to the school at 1400 Northwood Street at 11:09 a.m. on Friday, but around 2 p.m., police say staff and students were able to return to the school.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/holy-names-high-school-cleared-by-police-after-bomb-threat-investigation-1.6071388" title="Holy Names high school cleared by police after bomb threat investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 14:24:17 EDT 2022" data-published-date="Fri Sep 16 11:19:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 19:52:24 EDT 2022" data-published-date=" Fri Sep 16 19:52:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 19:52:24 EDT 2022" data-published-date=" Fri Sep 16 19:52:24 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/photo-tributes-to-queen-elizabeth-unveiled-at-windsor-city-hall-1.6072348" title="Photo tributes to Queen Elizabeth unveiled at Windsor City Hall" class="c-list__item__link">
                        Photo tributes to Queen Elizabeth unveiled at Windsor City Hall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor’s City Hall is displaying portraits of Queen Elizabeth II in memoriam and for the funeral that will take place on Sept. 19. In addition, the public can view rare photos, newspaper clippings and other historical artifacts at Museum Windsor’s Francois Baby House — both exhibits are to celebrate the Queen&#39;s 70 year reign on the British throne.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/photo-tributes-to-queen-elizabeth-unveiled-at-windsor-city-hall-1.6072348" title="Photo tributes to Queen Elizabeth unveiled at Windsor City Hall" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 19:52:24 EDT 2022" data-published-date="Fri Sep 16 19:52:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 20:28:23 EDT 2022" data-published-date=" Fri Sep 16 16:06:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 20:28:23 EDT 2022" data-published-date=" Fri Sep 16 16:06:08 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/classic-smash-and-grab-regina-restaurants-out-thousands-of-dollars-following-string-of-break-ins-thefts-1.6071907" title="&#39;Classic smash and grab&#39;: Regina restaurants out thousands of dollars following string of break-ins, thefts" class="c-list__item__link">
                        &#39;Classic smash and grab&#39;: Regina restaurants out thousands of dollars following string of break-ins, thefts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It’s been an expensive few weeks for some locally owned businesses in Regina as they deal with an increase in break-ins and thefts.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/classic-smash-and-grab-regina-restaurants-out-thousands-of-dollars-following-string-of-break-ins-thefts-1.6071907" title="&#39;Classic smash and grab&#39;: Regina restaurants out thousands of dollars following string of break-ins, thefts" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071924.1663358394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071924.1663358394!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071924.1663358394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071924.1663358394!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071924.1663358394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071924.1663358394!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6071924.1663358394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6071924.1663358394!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Andrew Shanks, the general manager of O&#39;Hanlon&#39;s, stands near the door where thieves have broken glass three times since July. (StefanieDavis/CTVNews)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 20:28:23 EDT 2022" data-published-date="Fri Sep 16 16:06:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 20:29:56 EDT 2022" data-published-date=" Fri Sep 16 19:52:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 20:29:56 EDT 2022" data-published-date=" Fri Sep 16 19:52:25 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/it-was-an-uphill-battle-walk-held-to-raise-awareness-about-the-dangers-of-fentanyl-and-crystal-meth-1.6072309" title="&#39;It was an uphill battle&#39;: Walk held to raise awareness about the dangers of fentanyl and crystal meth" class="c-list__item__link">
                        &#39;It was an uphill battle&#39;: Walk held to raise awareness about the dangers of fentanyl and crystal meth
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than 100 people gathered in Regina on Friday to take part in a walk with the purpose of raising awareness about the dangers of crystal meth and fentanyl.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/it-was-an-uphill-battle-walk-held-to-raise-awareness-about-the-dangers-of-fentanyl-and-crystal-meth-1.6072309" title="&#39;It was an uphill battle&#39;: Walk held to raise awareness about the dangers of fentanyl and crystal meth" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 20:29:56 EDT 2022" data-published-date="Fri Sep 16 19:52:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 20:30:47 EDT 2022" data-published-date=" Fri Sep 16 16:04:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 20:30:47 EDT 2022" data-published-date=" Fri Sep 16 16:04:26 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/dna-experts-take-the-stand-in-dillon-whitehawk-trial-1.6071909" title="DNA experts take the stand in Dillon Whitehawk trial" class="c-list__item__link">
                        DNA experts take the stand in Dillon Whitehawk trial
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The trial of Dylan Whitehawk for the murder of Keesha Bitternose continued Friday, with the Crown calling two DNA analysis experts to the stand.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/dna-experts-take-the-stand-in-dillon-whitehawk-trial-1.6071909" title="DNA experts take the stand in Dillon Whitehawk trial" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 20:30:47 EDT 2022" data-published-date="Fri Sep 16 16:04:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/fatal-stabbing-at-ottawa-s-st-laurent-centre-1.6072028" title="Fatal stabbing at Ottawa&#39;s St. Laurent Centre" class="c-list__item__link">
                        Fatal stabbing at Ottawa&#39;s St. Laurent Centre
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ottawa Police Homicide Unit is investigating the death of a man in a stabbing outside the St. Laurent Centre on Friday afternoon. Two other men suffered non-life threatening injuries.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/fatal-stabbing-at-ottawa-s-st-laurent-centre-1.6072028" title="Fatal stabbing at Ottawa&#39;s St. Laurent Centre" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072125.1663366622!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072125.1663366622!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072125.1663366622!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072125.1663366622!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072125.1663366622!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072125.1663366622!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6072125.1663366622!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6072125.1663366622!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ottawa police are investigating a fatal stabbing at the St. Laurent Centre in Ottawa&#39;s east end on Friday, Sept. 16, 2022. (Tyler Fleming/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 19:31:25 EDT 2022" data-published-date="Fri Sep 16 17:17:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 16:18:23 EDT 2022" data-published-date=" Fri Sep 16 10:53:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 16:18:23 EDT 2022" data-published-date=" Fri Sep 16 10:53:07 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/what-you-need-to-know-about-the-commemorative-ceremony-for-queen-elizabeth-ii-in-ottawa-on-monday-1.6071344" title="What you need to know about the commemorative ceremony for Queen Elizabeth II in Ottawa on Monday" class="c-list__item__link">
                        What you need to know about the commemorative ceremony for Queen Elizabeth II in Ottawa on Monday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTVNewsOttawa.ca looks at what will be open and closed in Ottawa on Monday, the day of the Queen&#39;s funeral.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/what-you-need-to-know-about-the-commemorative-ceremony-for-queen-elizabeth-ii-in-ottawa-on-monday-1.6071344" title="What you need to know about the commemorative ceremony for Queen Elizabeth II in Ottawa on Monday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 16:18:23 EDT 2022" data-published-date="Fri Sep 16 10:53:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 18:43:35 EDT 2022" data-published-date=" Fri Sep 16 18:43:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 18:43:35 EDT 2022" data-published-date=" Fri Sep 16 18:43:35 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/first-responders-recall-the-moments-they-found-elisabeth-salm-badly-beaten-in-2018-1.6072207" title="First responders recall the moments they found Elisabeth Salm badly beaten in 2018" class="c-list__item__link">
                        First responders recall the moments they found Elisabeth Salm badly beaten in 2018
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Testimony continued Friday in the first-degree murder trial of Elisabeth Salm, the 59-year-old Ottawa librarian who was found badly beaten in 2018. Salm later died in hospital.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/first-responders-recall-the-moments-they-found-elisabeth-salm-badly-beaten-in-2018-1.6072207" title="First responders recall the moments they found Elisabeth Salm badly beaten in 2018" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 18:43:35 EDT 2022" data-published-date="Fri Sep 16 18:43:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 20:49:44 EDT 2022" data-published-date=" Fri Sep 16 17:32:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 20:49:44 EDT 2022" data-published-date=" Fri Sep 16 17:32:13 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/we-cannot-continue-to-skate-by-sask-nurses-union-head-says-long-er-waits-are-making-patient-outcomes-worse-1.6071995" title="&#39;We cannot continue to skate by&#39;: Sask. nurses&#39; union head says long ER waits are making patient outcomes worse" class="c-list__item__link">
                        &#39;We cannot continue to skate by&#39;: Sask. nurses&#39; union head says long ER waits are making patient outcomes worse
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">According to the Saskatchewan Union of Nurses, emergency rooms in Saskatoon are under intense strain, leading to the deteriorating health of patients waiting for transfers to different facilities.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/we-cannot-continue-to-skate-by-sask-nurses-union-head-says-long-er-waits-are-making-patient-outcomes-worse-1.6071995" title="&#39;We cannot continue to skate by&#39;: Sask. nurses&#39; union head says long ER waits are making patient outcomes worse" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072065.1663363806!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072065.1663363806!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072065.1663363806!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072065.1663363806!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6072065.1663363806!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6072065.1663363806!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6072065.1663363806!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6072065.1663363806!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Saskatchewan Union of Nurses president Tracy Zambory is shown in a still image derived from a Sept. 16, 2022 Zoom interview. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 20:49:44 EDT 2022" data-published-date="Fri Sep 16 17:32:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 14:04:34 EDT 2022" data-published-date=" Fri Sep 16 14:04:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 14:04:34 EDT 2022" data-published-date=" Fri Sep 16 14:04:34 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/police-await-toxicology-results-in-sask-stabbing-suspect-s-death-1.6071700" title="Police await toxicology results in Sask. stabbing suspect&#39;s death" class="c-list__item__link">
                        Police await toxicology results in Sask. stabbing suspect&#39;s death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Investigators are awaiting toxicology results for a mass stabbing suspect who died in police custody.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/police-await-toxicology-results-in-sask-stabbing-suspect-s-death-1.6071700" title="Police await toxicology results in Sask. stabbing suspect&#39;s death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 14:04:34 EDT 2022" data-published-date="Fri Sep 16 14:04:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 16 16:38:48 EDT 2022" data-published-date=" Fri Sep 16 16:38:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 16 16:38:48 EDT 2022" data-published-date=" Fri Sep 16 16:38:48 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-man-found-guilty-in-68-year-old-s-murder-1.6071959" title="Saskatoon man found guilty in 68-year-old&#39;s murder" class="c-list__item__link">
                        Saskatoon man found guilty in 68-year-old&#39;s murder
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon man has been found guilty of first-degree murder in the death of a 68-year-old man.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-man-found-guilty-in-68-year-old-s-murder-1.6071959" title="Saskatoon man found guilty in 68-year-old&#39;s murder" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 16 16:38:48 EDT 2022" data-published-date="Fri Sep 16 16:38:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Montreal, Montreal";
                _sf_async_config.authors = "Touria Izri";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "montreal",
                "montreal",
                "\/montreal\/hundreds\u002Dgather\u002Dfor\u002Dfirst\u002Dever\u002Dpow\u002Dwow\u002Don\u002Dconcordia\u002Dcampus",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"136106081");
                        trackContent(false, "Hundreds gather for first\u002Dever pow wow on Concordia campus");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
