
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="38459519955"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Montreal Canadiens offer 3-year contract to Logan Mailloux | CTV News</title>
    
    

    
        <meta name="description" content="19-year-old Logan Mailloux has signed a three-year contract with the Montreal Canadiens, the team announced Wednesday morning.

"/>
    
    <link rel="canonical" href="https://montreal.ctvnews.ca/habs-offer-three-year-contract-to-logan-mailloux-1.6096802"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/montreal/2022/10/5/1_6096802.amp.html"/>

    <meta itemprop="name" content="Habs offer three-year contract to Logan Mailloux"/>
    <meta itemprop="description" content="19-year-old Logan Mailloux has signed a three-year contract with the Montreal Canadiens, the team announced Wednesday morning.

"/>
    <meta itemprop="url" content="https://montreal.ctvnews.ca/habs-offer-three-year-contract-to-logan-mailloux-1.6096802"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/12/logan-mailloux-1-5984650-1657657135648.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/12/logan-mailloux-1-5984650-1657657135648.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Habs offer three-year contract to Logan Mailloux"/>
    <meta property="og:description" content="19-year-old Logan Mailloux has signed a three-year contract with the Montreal Canadiens, the team announced Wednesday morning.

"/>
    <meta property="og:url" content="https://montreal.ctvnews.ca/habs-offer-three-year-contract-to-logan-mailloux-1.6096802"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/12/logan-mailloux-1-5984650-1657657135648.png"/>
    <meta property="og:site_name" content="Montreal"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Habs offer three-year contract to Logan Mailloux"/>
    <meta name="twitter:url" content="https://montreal.ctvnews.ca/habs-offer-three-year-contract-to-logan-mailloux-1.6096802"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="19-year-old Logan Mailloux has signed a three-year contract with the Montreal Canadiens, the team announced Wednesday morning.

"/>
    <meta name="twitter:site" content="@CTVMontreal"/>
    <meta name="twitter:creator" content="@CTVMontreal"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/12/logan-mailloux-1-5984650-1657657135648.png"/>

    <meta itemprop="headline" content="Habs offer three-year contract to Logan Mailloux"/>
    <meta itemprop="datePublished" content="2022-10-05T09:39:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-10-05T10:56:59.000-04:00"/>
    <meta property="article:published_time" content="2022-10-05T09:39:00.000-04:00"/>
    <meta property="article:section" content="Montreal"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Habs offer three-year contract to Logan Mailloux",
    "description": "19-year-old Logan Mailloux has signed a three-year contract with the Montreal Canadiens, the team announced Wednesday morning.

",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Lillian Roy","sameAs":"https://montreal.ctvnews.ca/lillian-roy-1.5461601"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/12/logan-mailloux-1-5984650-1657657135648.png",
    "height": 575,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/12/logan-mailloux-1-5984650-1657657135648.png",
    "mainEntityOfPage":"https://montreal.ctvnews.ca/habs-offer-three-year-contract-to-logan-mailloux-1.6096802",
    "datePublished": "2022-10-05T09:39:00.000-04:00",
    "dateModified": "2022-10-05T10:56:59.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Habs offer three-year contract to Logan Mailloux";
              articleDetails = {
                "author": "Lillian Roy",
                "title": articleTitle,
                "id": "1.6096802"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "montreal",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/montreal/2022/10/5/logan-mailloux-to-enter-three-year-contract-with-the-habs">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://montreal.ctvnews.ca/" class="c-header__local--city__link">MONTREAL</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/on-patrol" title="On Patrol" aria-label="On Patrol">On Patrol</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/environment" title="Climate &amp; Environment" aria-label="Climate &amp; Environment">Climate &amp; Environment</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/health" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://montreal.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/education" title="Education" aria-label="Education">Education</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/business" title="Business" aria-label="Business">Business</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/culture" title="Culture" aria-label="Culture">Culture</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/science-tech" title="Science &amp; Technology" aria-label="Science &amp; Technology">Science &amp; Technology</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/lifestyle" title="Lifestyle" aria-label="Lifestyle">Lifestyle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/opinion" title="Opinion" aria-label="Opinion">Opinion</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/federal-election-2021-quebec-results" title="Live Quebec Election Results " aria-label="Live Quebec Election Results ">Live Quebec Election Results </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/montreal-politics" title="Montreal Politics" aria-label="Montreal Politics">Montreal Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/quebec-politics" title="Quebec Politics" aria-label="Quebec Politics">Quebec Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/in-depth-interviews" title="In-Depth Interviews" aria-label="In-Depth Interviews">In-Depth Interviews</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1332485" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1808883" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.3523112" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810301" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810302" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-our-sales-team-1.1978881" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Newsletters" aria-label="Newsletters">Newsletters</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/creative-services" title="Production" aria-label="Production">Production</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvmontreal" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVMontreal" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvmontreal/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Habs offer three-year contract to Logan Mailloux</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-montreal-banners-1.5084365" public-url="https://montreal.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://montreal.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Montreal</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Habs offer three-year contract to Logan Mailloux</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
        
        
        <inline-video ad-zone-default="home" axis-ids="[{&#34;duration&#34;:&#34;175&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/12/logan-mailloux-speaks-after-a-year-1-5984965-1657665806350.jpg&#34;,&#34;title&#34;:&#34;Logan Mailloux speaks after a year&#34;,&#34;axisId&#34;:&#34;2483327&#34;},{&#34;duration&#34;:&#34;298&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/7/27/logan-mailloux-1-5525247-1627421369657.jpg&#34;,&#34;title&#34;:&#34;Habs on Logan Mailloux&#39;s &#39;journey&#39;&#34;,&#34;axisId&#34;:&#34;2281962&#34;},{&#34;duration&#34;:&#34;117&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/7/28/logan-mailloux-1-5527353-1627528564035.jpg&#34;,&#34;title&#34;:&#34;Logan Mailloux, indefinitely suspended from OHL&#34;,&#34;axisId&#34;:&#34;2271668&#34;}]" is-edit-mode video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/7/12/logan-mailloux-speaks-after-a-year-1-5984965-1657665806350.jpg" video-player-configs="ctvmontreal-jwt/autoplay-off.json" video-player-on-configs="ctvmontreal-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
        </inline-video>
      
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;Lillian&#34;,&#34;lastName&#34;:&#34;Roy&#34;,&#34;bioUrl&#34;:&#34;https://montreal.ctvnews.ca/lillian-roy-1.5461601&#34;,&#34;polopolyID&#34;:&#34;1.5461601&#34;,&#34;jobTitle&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 5, 2022 9:39 a.m. EST" fallback-updated-date="Oct. 5, 2022 10:56 a.m. EST" published-date="Wed Oct 05 09:39:00 EDT 2022" updated-date="Wed Oct 05 10:56:59 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Habs offer three-year contract to Logan Mailloux" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	19-year-old Logan Mailloux has signed a three-year contract with the Montreal Canadiens, the team announced Wednesday morning.</p>
<p>
	The agreement will bring the Ontario-native $1,582,500 from the NHL over three seasons, including a signing bonus of $92,500. Mailloux will also receive a salary of $70,000 per season in the American League.</p>
<p>
	It's a decision that has been thought about &quot;in depth,&quot; according to Canadiens general manager Kent Hughes, given Mailloux's history.</p>
<p>
	Mailloux asked not to be picked in the 2021 NHL Entry Draft, <a href="https://montreal.ctvnews.ca/canadiens-make-controversial-pick-at-no-31-with-logan-mailloux-who-asked-not-to-be-drafted-after-being-charged-1.5521817" target="_blank">but the Canadiens drafted him anyway at no. 31</a>. Prior to the draft, he was charged in Sweden and paid a fine after sharing images of a sexual act with a woman with his teammates without the woman's consent in the fall of 2020.</p>
<p>
	In September of 2021, the player was suspended by the Ontario Hockey League, <a href="https://montreal.ctvnews.ca/ohl-reinstates-montreal-canadiens-first-round-pick-logan-mallioux-1.5722701" target="_blank">and reinstated in December</a>.&nbsp;</p>
<p>
	The Habs did not invite him to their development camp in 2021, but <a href="https://montreal.ctvnews.ca/one-year-later-the-canadiens-believe-logan-mailloux-deserves-a-second-chance-1.5984621" target="_blank">invited him this year saying he deserves a second chance</a>.</p>
<p>
	&quot;To see his growth and development through all of this, the sincerity with which he's done all these programs, it's remarkable,&quot; said Habs director of player development Rob Ramage.</p>
<p>
	Mailloux took part in the team's Respect and Consent program in the past year.</p>
<p>
	&quot;Having Logan around our team members and hockey operations staff for much of the summer has allowed us to get to know and appreciate him better,&quot; said Hughes in a press release. &quot;Logan has the opportunity to become a positive changemaker and we will work to support him in any effort towards that goal. He recognizes the impact of his gesture and of course, the process continues.&quot;</p>
<p>
	Mailloux has said publicly that he regrets sharing the photo.</p>
<p>
	&quot;I would have changed everything,&quot; <a href="https://montreal.ctvnews.ca/video?clipId=2483299" target="_blank">he said this year when asked what he would have done differently in Sweden</a>.</p>
<p>
	31st overall in the 2021 NHL draft pick, Mailloux played 12 games with the London Knights last season, logging nine points (three goals, six assists) and 13 penalty minutes.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/12/logan-mailloux-1-5984650-1657657135648.png&#34;,&#34;description&#34;:&#34;Logan Mailloux said he has learned about consent and that it should be taught to hockey players at all levels.&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <div class="c-tags">
                                                
                                                
                                            
                                                
                                                
                                            </div><!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/report-error-1.1209946&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;We let you down,&#39; says Habs owner Geoff Molson on Logan Mailloux draft&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/we-let-you-down-says-habs-owner-geoff-molson-on-logan-mailloux-draft-1.5526401&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;One year later, the Canadiens believe Logan Mailloux deserves a second chance&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/one-year-later-the-canadiens-believe-logan-mailloux-deserves-a-second-chance-1.5984621&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Trudeau says Canadiens&#39; selection of Logan Mailloux shows &#39;lack of judgment&#39;&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.cp24.com/sports/trudeau-says-canadiens-selection-of-logan-mailloux-shows-lack-of-judgment-1.5524808&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Slafkovsky, Mailloux among the 28 Montreal Canadiens players to attend rookie camp starting Wednesday&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/slafkovsky-mailloux-among-the-28-montreal-canadiens-players-to-attend-rookie-camp-starting-wednesday-1.6064012&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;OHL suspends controversial Canadiens draft pick Logan Mailloux&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.cp24.com/sports/ohl-suspends-controversial-canadiens-draft-pick-logan-mailloux-1.5571329&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;CAQ premier-elect says he\u0027s for all Quebecers&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2534852&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096104.1664923445!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CAQ premier-elect Francois Legault said he’s ready to be the provincial leader for all Quebecers.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Six for Tuesday, October 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2529819&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Six&#34;},{&#34;videoTitle&#34;:&#34;Breaking down 41 per cent of vote, 71 per cent of seats&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2534811&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095984.1664919720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Political analyst Raphael Melancon speaks about Francois Legault’s landslide win for the CAQ and the possibility of electoral reform.&#34;},{&#34;videoTitle&#34;:&#34;Former Liberal minister speaks on election night&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2534255&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094707.1664850699!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former Liberal finance minister Carlos Leitao speaks on the Liberal showing on election night.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at 11:30 for Tuesday, October 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2529818&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Kim Kardashian fined by SEC&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2534633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095591.1664905328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The U.S. Securities and Exchange Commission is charging Kim Kardashian for \u0027unlawfully touting\u0027 a \u0027crypto security.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Watch: PM Trudeau goes bungee jumping&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2533589&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6093848.1664820977!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch the moment that Prime Minister Justin Trudeau went bungee jumping in Quebec.&#34;},{&#34;videoTitle&#34;:&#34;Teams compete to build \u0027human towers\u0027&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2533592&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095319.1664897221!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Teams competed to see which could build the tallest \u0027human tower\u0027 at the annual competition in Spain.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Legacy of Loretta Lynn&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2535035&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096517.1664940450!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Walters reports on the legacy of the late Loretta Lynn, the country legend and \u0027Coal Miner\u0027s Daughter\u0027 singer who died at 90.&#34;},{&#34;videoTitle&#34;:&#34;CAQ celebrates win&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2534561&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095385.1664900293!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s the morning after a victorious evening for the CAQ, which saw 90 of its candidates elected.&#34;},{&#34;videoTitle&#34;:&#34;Liberals slump to second-place finish&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2534824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096034.1664921812!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Liberals maintained official Opposition status, but didn’t get the support they hoped for.&#34;},{&#34;videoTitle&#34;:&#34;Major fire destroys building in Montreal&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2533078&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6092409.1664710499!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A major fire in Montreal completely destroyed a building in the Plateau. No one was injured.&#34;},{&#34;videoTitle&#34;:&#34;Liberals declared official opposition: CTV News&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2533873&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079900.1663874223!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The CTV Decision Desk has declared the Liberals to form the official opposition once again.&#34;},{&#34;videoTitle&#34;:&#34;Dominique Anglade speaks after winning seat&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2534281&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094752.1664854648!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Liberal Leader Dominique Anglade will remain leader of the official Opposition in Quebec’s National Assembly.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Six for Monday, October 3, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2529817&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Six&#34;},{&#34;videoTitle&#34;:&#34;How Loretta Lynn influenced generations of artists&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2534878&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096186.1664925370!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;At the height of her career, Loretta Lynn recorded five consecutive number one hits, totaling 16 in all in her storied life.&#34;},{&#34;videoTitle&#34;:&#34;Francois Legault speaks after victory&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2534284&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094766.1664855562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Returning Premier Francois Legault said he plans to be the leader for all Quebecers.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Launch of delayed Crew-5 mission to the ISS&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d373266&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5825213.1647627201!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Launch of delayed Crew-5 mission to the ISS, LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Calls for electoral reform in Quebec&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2534569&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095402.1664900793!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While parties showed similar results in terms of vote counts, the same can\u0027t be said for the number of seats won.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at 11:30 for Sunday, October 2, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2525284&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at 11:30&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:56:59 EDT 2022" data-published-date=" Wed Oct 05 09:39:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:56:59 EDT 2022" data-published-date=" Wed Oct 05 09:39:30 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/habs-offer-three-year-contract-to-logan-mailloux-1.6096802" title="Habs offer three-year contract to Logan Mailloux" class="c-list__item__link">
                        Habs offer three-year contract to Logan Mailloux
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/habs-offer-three-year-contract-to-logan-mailloux-1.6096802" title="Habs offer three-year contract to Logan Mailloux" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984650.1657657043!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984650.1657657043!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984650.1657657043!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984650.1657657043!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984650.1657657043!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984650.1657657043!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5984650.1657657043!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5984650.1657657043!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Logan Mailloux said he has learned about consent and that it should be taught to hockey players at all levels."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:32:00 EDT 2022" data-published-date=" Wed Oct 05 10:29:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:32:00 EDT 2022" data-published-date=" Wed Oct 05 10:29:41 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-exempt-from-rule-allowing-businesses-to-charge-credit-card-fees-1.6096912" title="Quebec exempt from rule allowing businesses to charge credit card fees" class="c-list__item__link">
                        Quebec exempt from rule allowing businesses to charge credit card fees
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-exempt-from-rule-allowing-businesses-to-charge-credit-card-fees-1.6096912" title="Quebec exempt from rule allowing businesses to charge credit card fees" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5379765.1617911063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5379765.1617911063!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5379765.1617911063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5379765.1617911063!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5379765.1617911063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5379765.1617911063!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5379765.1617911063!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5379765.1617911063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 18:16:20 EDT 2022" data-published-date=" Tue Oct 04 08:11:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 18:16:20 EDT 2022" data-published-date=" Tue Oct 04 08:11:01 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/votes-vs-seats-quebec-party-leaders-point-to-broken-distorted-electoral-system-1.6094911" title="Votes vs. seats: Quebec party leaders point to &#39;broken,&#39; &#39;distorted&#39; electoral system" class="c-list__item__link">
                        Votes vs. seats: Quebec party leaders point to &#39;broken,&#39; &#39;distorted&#39; electoral system
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/votes-vs-seats-quebec-party-leaders-point-to-broken-distorted-electoral-system-1.6094911" title="Votes vs. seats: Quebec party leaders point to &#39;broken,&#39; &#39;distorted&#39; electoral system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6094925.1664885069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6094925.1664885069!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6094925.1664885069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6094925.1664885069!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6094925.1664885069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6094925.1664885069!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6094925.1664885069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6094925.1664885069!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Parti Quebecois supporter watch as results start to be announced during the provincial election in Boucherville, Que. on Monday, October 3, 2022. THE CANADIAN PRESS/Evan Buhler"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 08:24:38 EDT 2022" data-published-date=" Wed Oct 05 07:30:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 08:24:38 EDT 2022" data-published-date=" Wed Oct 05 07:30:21 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/young-man-and-woman-arrested-in-connection-with-montreal-area-double-homicide-1.6096632" title="Young man and woman arrested in connection with Montreal-area double homicide" class="c-list__item__link">
                        Young man and woman arrested in connection with Montreal-area double homicide
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/young-man-and-woman-arrested-in-connection-with-montreal-area-double-homicide-1.6096632" title="Young man and woman arrested in connection with Montreal-area double homicide" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6082845.1664030644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6082845.1664030644!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6082845.1664030644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6082845.1664030644!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6082845.1664030644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6082845.1664030644!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6082845.1664030644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6082845.1664030644!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man and woman succumbed to their injuries after they were shot in Longueuil, Que. on the evening of Sept. 23, 2022. (CTV Montreal / Rob Lurie)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 16:28:22 EDT 2022" data-published-date=" Mon Oct 03 20:08:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 16:28:22 EDT 2022" data-published-date=" Mon Oct 03 20:08:32 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/i-m-going-to-be-the-premier-of-all-quebecers-legault-elected-with-majority-government-1.6094461" title="&#39;I&#39;m going to be the premier of all Quebecers&#39;: Legault elected with majority government" class="c-list__item__link">
                        &#39;I&#39;m going to be the premier of all Quebecers&#39;: Legault elected with majority government
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/i-m-going-to-be-the-premier-of-all-quebecers-legault-elected-with-majority-government-1.6094461" title="&#39;I&#39;m going to be the premier of all Quebecers&#39;: Legault elected with majority government" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6094766.1664855562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6094766.1664855562!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6094766.1664855562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6094766.1664855562!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6094766.1664855562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6094766.1664855562!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6094766.1664855562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6094766.1664855562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="CAQ Leader Francois Legault makes his victory speech to supporters at the Coalition Avenir Quebec election night headquarters, in Quebec City, Monday, Oct. 3, 2022. THE CANADIAN PRESS/Jacques Boissinot"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 15:52:28 EDT 2022" data-published-date=" Tue Oct 04 15:52:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 15:52:28 EDT 2022" data-published-date=" Tue Oct 04 15:52:28 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/5-things-to-watch-for-with-a-new-caq-government-led-by-francois-legault-1.6095774" title="5 things to watch for with a new CAQ government led by Francois Legault" class="c-list__item__link">
                        5 things to watch for with a new CAQ government led by Francois Legault
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/5-things-to-watch-for-with-a-new-caq-government-led-by-francois-legault-1.6095774" title="5 things to watch for with a new CAQ government led by Francois Legault" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6095787.1664912662!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6095787.1664912662!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6095787.1664912662!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6095787.1664912662!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6095787.1664912662!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6095787.1664912662!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6095787.1664912662!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6095787.1664912662!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Premier and Coalition Avenir Quebec Leader Francois Legault speaks at a news conference, Tuesday, October 4, 2022 in Saint-Francois on the Ile dOrleans. THE CANADIAN PRESS/ Jacques Boissinot"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 21:59:41 EDT 2022" data-published-date=" Tue Oct 04 21:59:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 21:59:41 EDT 2022" data-published-date=" Tue Oct 04 21:59:41 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/senators-sting-winless-canadiens-5-4-in-pre-season-tilt-1.6096453" title="Senators sting winless Canadiens 5-4 in pre-season tilt" class="c-list__item__link">
                        Senators sting winless Canadiens 5-4 in pre-season tilt
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/senators-sting-winless-canadiens-5-4-in-pre-season-tilt-1.6096453" title="Senators sting winless Canadiens 5-4 in pre-season tilt" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096458.1664935056!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096458.1664935056!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096458.1664935056!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096458.1664935056!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096458.1664935056!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096458.1664935056!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096458.1664935056!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096458.1664935056!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal Canadiens Nick Suzuki (14) looses control as he tries to take the puck between Ottawa Senators Parker Kelly (45) and Erik Brannstrom (26) during second period NHL hockey action in Montreal, Tuesday, Oct. 4, 2022. THE CANADIAN PRESS/Peter McCabe"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 08:27:47 EDT 2022" data-published-date=" Wed Oct 05 08:27:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 08:27:47 EDT 2022" data-published-date=" Wed Oct 05 08:27:47 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/brain-rejuvenates-after-weight-loss-surgery-quebec-study-finds-1.6096704" title="Brain &#39;rejuvenates&#39; after weight loss surgery, Quebec study finds" class="c-list__item__link">
                        Brain &#39;rejuvenates&#39; after weight loss surgery, Quebec study finds
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/brain-rejuvenates-after-weight-loss-surgery-quebec-study-finds-1.6096704" title="Brain &#39;rejuvenates&#39; after weight loss surgery, Quebec study finds" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631728.1634771235!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631728.1634771235!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631728.1634771235!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631728.1634771235!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631728.1634771235!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631728.1634771235!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5631728.1634771235!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5631728.1634771235!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A team of surgeons in Sudbury recently completed the first bariatric surgery ever to take place in northeastern Ontario. Otherwise known as weight-loss surgery, the operation is being hailed as a game-changer for those in need of intervention. (Photo from video)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Francois Legault\u0027s CAQ party re-elected to a majority&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6094554&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095482.1664902852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Francois Legault\u0027s CAQ party was re-elected to a majority government in the province\u0027s 43rd election.&#34;},{&#34;videoTitle&#34;:&#34;Kim Kardashian fined US$1.26 million over crypto social post&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095592&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095591.1664905328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Competition to build tallest \u0027human towers\u0027 in Spain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095324&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095319.1664897221!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Teams competed to see which could build the tallest \u0027human tower\u0027 at the annual competition in Spain.&#34;},{&#34;videoTitle&#34;:&#34;Country music legend Loretta Lynn dead at 90&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095442&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095451.1664902115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Walters reports on the legacy of the late Loretta Lynn, the country legend and \u0027Coal Miner\u0027s Daughter\u0027 singer who died at 90.&#34;},{&#34;videoTitle&#34;:&#34;Exorbitant price of real estate keeping young homebuyers out&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6043930&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095199.1664893036!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Quebecers vote in 43rd provincial election&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6093617&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6093623.1664814316!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Quebecers headed to the polls on Oct. 3, 2022 for the 43rd election in the province\u0027s history.&#34;},{&#34;videoTitle&#34;:&#34;Watch the moment Justin Trudeau went bungee jumping&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6093850&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6093907.1664822757!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dressed in a Kenora dinner jacket, Trudeau threw himself off the 200-foot (60-metre) bungee tower that over looks a lagoon at Great Canadian Bungee in Chelsea, Que.&#34;},{&#34;videoTitle&#34;:&#34;Victoria, B.C. woman grows colossal 323-pound pumpkin&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6092651&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6092622.1664732274!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Carmen Spagnola from Victoria, B.C. captured her journey on social media of growing a massive 323-pound pumpkin.&#34;},{&#34;videoTitle&#34;:&#34;7-year-old donates his piggy bank to Hurricane Ian victims&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6093429&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6093443.1664807933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;7-year-old Dominic D\u0027Andrea has donated his entire piggy bank to help the victims of Hurricane Ian.&#34;},{&#34;videoTitle&#34;:&#34;Verdun war statue remade honouring new sacrifice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2533189&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6093037.1664762134!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A nearly century-old war monument in Verdun has been given an upgrade to reflect a continuing tradition of service&#34;},{&#34;videoTitle&#34;:&#34;125 people killed in soccer riot and stampede&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2533086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6092556.1664727265!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Indonesian police fired tear gas in an attempt to stop violence triggered a disastrous crush of soccer fans, leaving at least 125 people dead.&#34;},{&#34;videoTitle&#34;:&#34;Major fire in Montreal destroys building&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6092457&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6092409.1664710499!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A major fire in Montreal send embers throughout the Plateau neighbourhood and completely destroyed a building. No one was injured.&#34;},{&#34;videoTitle&#34;:&#34;Passengers claim to hear unusual sounds on plane PA system&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6092318&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6092319.1664675455!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;American Airlines passengers claim to have heard unusual moaning and groaning sounds over PA system during the flight. Richard Madan reports.&#34;},{&#34;videoTitle&#34;:&#34;Iranian Montrealers cut hair in protest&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2532845&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6092014.1664654816!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Iranian Montrealers cut their hair in protest following the death of 22-year-old Mahsa Amini&#34;},{&#34;videoTitle&#34;:&#34;Young Indigenous leaders hopeful for the future&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2532649&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6091427.1664577051!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Young Indigenous leaders in Montreal say that, despite the harsh legacy of Crown-Indigenous relations, they are hopeful for the future&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:15:20 EDT 2022" data-published-date=" Tue Oct 04 21:08:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:15:20 EDT 2022" data-published-date=" Tue Oct 04 21:08:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadian-businesses-can-charge-credit-card-fees-starting-oct-6-1.6096370" title="Canadian businesses can charge credit card fees starting Oct. 6" class="c-list__item__link">
                        Canadian businesses can charge credit card fees starting Oct. 6
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Starting Thursday, businesses in Canada will soon be able to pass credit card fees on to their customers, thanks to a multimillion-dollar class-action settlement involving Visa and Mastercard.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadian-businesses-can-charge-credit-card-fees-starting-oct-6-1.6096370" title="Canadian businesses can charge credit card fees starting Oct. 6" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096377.1664931623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096377.1664931623!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096377.1664931623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096377.1664931623!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096377.1664931623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096377.1664931623!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096377.1664931623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096377.1664931623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mastercard and Visa credit cards are seen in Zelienople, Pa. in this Feb. 20, 2019. (AP Photo/Keith Srakocic, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:15:20 EDT 2022" data-published-date="Tue Oct 04 21:08:24 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 07:21:21 EDT 2022" data-published-date=" Wed Oct 05 07:21:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 07:21:21 EDT 2022" data-published-date=" Wed Oct 05 07:21:21 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/canadian-airline-crew-still-stranded-in-dominican-after-6-months-1.6096614" title="Canadian airline crew still stranded in Dominican after 6 months" class="c-list__item__link">
                        Canadian airline crew still stranded in Dominican after 6 months
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s been six months since a Canadian airline crew was detained in the Dominican Republic after finding drugs on board and reporting them to the authorities.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/canadian-airline-crew-still-stranded-in-dominican-after-6-months-1.6096614" title="Canadian airline crew still stranded in Dominican after 6 months" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 07:21:21 EDT 2022" data-published-date="Wed Oct 05 07:21:21 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:55:33 EDT 2022" data-published-date=" Wed Oct 05 07:47:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:55:33 EDT 2022" data-published-date=" Wed Oct 05 07:47:02 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/putin-signs-annexation-of-ukrainian-regions-as-losses-mount-1.6096639" title="Putin signs annexation of Ukrainian regions as losses mount" class="c-list__item__link">
                        Putin signs annexation of Ukrainian regions as losses mount
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russian President Vladimir Putin signed laws that claimed four regions of Ukraine as Russia&#39;s territory while his country&#39;s military struggled Wednesday to control the illegally annexed areas.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/putin-signs-annexation-of-ukrainian-regions-as-losses-mount-1.6096639" title="Putin signs annexation of Ukrainian regions as losses mount" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:55:33 EDT 2022" data-published-date="Wed Oct 05 07:47:02 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:54:24 EDT 2022" data-published-date=" Wed Oct 05 08:02:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:54:24 EDT 2022" data-published-date=" Wed Oct 05 08:02:58 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/opec-makes-big-oil-cut-to-boost-prices-pump-costs-may-rise-1.6096654" title="OPEC+ makes big oil cut to boost prices; pump costs may rise" class="c-list__item__link">
                        OPEC+ makes big oil cut to boost prices; pump costs may rise
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The OPEC+ alliance of oil-exporting countries has decided to sharply cut production to support sagging oil prices.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/opec-makes-big-oil-cut-to-boost-prices-pump-costs-may-rise-1.6096654" title="OPEC+ makes big oil cut to boost prices; pump costs may rise" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:54:24 EDT 2022" data-published-date="Wed Oct 05 08:02:58 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 19:09:43 EDT 2022" data-published-date=" Tue Oct 04 17:49:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 19:09:43 EDT 2022" data-published-date=" Tue Oct 04 17:49:45 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/disappeared-without-a-trace-kitchener-family-pleads-for-help-after-daughter-goes-missing-in-b-c-1.6095978" title="&#39;Disappeared without a trace&#39;: Kitchener family pleads for help after daughter goes missing in B.C." class="c-list__item__link">
                        &#39;Disappeared without a trace&#39;: Kitchener family pleads for help after daughter goes missing in B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jaqueline McDermott, 22, from Kitchener has been reported missing in B.C., and her family is putting out a plea across the country for help. McDermott was last seen by her vehicle after attending a meditation retreat. RCMP said her vehicle was found, but she was not in it or near it.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/disappeared-without-a-trace-kitchener-family-pleads-for-help-after-daughter-goes-missing-in-b-c-1.6095978" title="&#39;Disappeared without a trace&#39;: Kitchener family pleads for help after daughter goes missing in B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 04 19:09:43 EDT 2022" data-published-date="Tue Oct 04 17:49:45 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:24:16 EDT 2022" data-published-date=" Tue Oct 04 20:42:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:24:16 EDT 2022" data-published-date=" Tue Oct 04 20:42:46 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/with-covid-19-cases-expected-to-rise-should-you-be-wearing-a-mask-again-here-s-what-experts-say-1.6096287" title="With COVID-19 cases expected to rise, should you be wearing a mask again? Here&#39;s what experts say" class="c-list__item__link">
                        With COVID-19 cases expected to rise, should you be wearing a mask again? Here&#39;s what experts say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Cases of COVID-19 are increasing across the country again as fall progresses and winter approaches. But this respiratory pathogen season is different than last year&#39;s, experts say, so the public&#39;s approach should be different as well.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/with-covid-19-cases-expected-to-rise-should-you-be-wearing-a-mask-again-here-s-what-experts-say-1.6096287" title="With COVID-19 cases expected to rise, should you be wearing a mask again? Here&#39;s what experts say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:24:16 EDT 2022" data-published-date="Tue Oct 04 20:42:46 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">OPINION</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">OPINION  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/richard-berthelsen-where-will-the-king-and-queen-consort-live-on-a-day-to-day-basis-1.6095403" title="Richard Berthelsen: Where will the King and Queen Consort live on a day-to-day basis?" class="c-list__item__link">
                        Richard Berthelsen: Where will the King and Queen Consort live on a day-to-day basis?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In just over three weeks, everything in royal life has changed. In an exclusive column for CTVNews.ca, royal commentator Richard Berthelsen explains how.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/richard-berthelsen-where-will-the-king-and-queen-consort-live-on-a-day-to-day-basis-1.6095403" title="Richard Berthelsen: Where will the King and Queen Consort live on a day-to-day basis?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:53:49 EDT 2022" data-published-date="Tue Oct 04 12:41:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:04:49 EDT 2022" data-published-date=" Wed Oct 05 09:04:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:04:49 EDT 2022" data-published-date=" Wed Oct 05 09:04:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/cannabis-prices-kept-low-despite-inflation-amid-intense-competition-1.6096735" title="Cannabis prices kept low despite inflation amid &#39;intense&#39; competition" class="c-list__item__link">
                        Cannabis prices kept low despite inflation amid &#39;intense&#39; competition
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While Canadians have endured months of rising prices for staples such as food and gas, one product consumers may have noticed little change in is retail cannabis.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/cannabis-prices-kept-low-despite-inflation-amid-intense-competition-1.6096735" title="Cannabis prices kept low despite inflation amid &#39;intense&#39; competition" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:04:49 EDT 2022" data-published-date="Wed Oct 05 09:04:49 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:35:41 EDT 2022" data-published-date=" Wed Oct 05 10:35:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:35:41 EDT 2022" data-published-date=" Wed Oct 05 10:35:41 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/how-are-you-cutting-costs-amid-inflation-we-want-to-hear-from-you-1.6096911" title="How are you cutting costs amid inflation? We want to hear from you" class="c-list__item__link">
                        How are you cutting costs amid inflation? We want to hear from you
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTVNews.ca wants to hear from Canadians who are taking steps to mitigate rising prices amid a higher inflation rate.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/how-are-you-cutting-costs-amid-inflation-we-want-to-hear-from-you-1.6096911" title="How are you cutting costs amid inflation? We want to hear from you" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:35:41 EDT 2022" data-published-date="Wed Oct 05 10:35:41 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=montreal " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">EXCLUSIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">EXCLUSIVE  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ttc-hit-with-lawsuits-as-employees-allege-workplace-bullying-harassment-1.6096814" title="TTC hit with lawsuits as employees allege workplace bullying, harassment" class="c-list__item__link">
                        TTC hit with lawsuits as employees allege workplace bullying, harassment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Insults, discrimination, mental distress and a lack of support from leadership – these are some of the claims brought forward by Toronto Transit Commission (TTC) employees who say bullying and harassment have become commonplace in the publicly-funded workplace.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ttc-hit-with-lawsuits-as-employees-allege-workplace-bullying-harassment-1.6096814" title="TTC hit with lawsuits as employees allege workplace bullying, harassment" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096868.1664978149!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096868.1664978149!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096868.1664978149!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096868.1664978149!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096868.1664978149!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096868.1664978149!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096868.1664978149!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096868.1664978149!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Toronto Transit Commission employee can be seen above. (Eberdova/Dreamstime)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:02:24 EDT 2022" data-published-date="Wed Oct 05 10:02:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:59:55 EDT 2022" data-published-date=" Wed Oct 05 09:59:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:59:55 EDT 2022" data-published-date=" Wed Oct 05 09:59:55 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/four-big-lottery-tickets-sold-in-ontario-lotto-max-million-grand-prize-still-available-1.6096855" title="Four big lottery tickets sold in Ontario, Lotto Max million grand prize still available" class="c-list__item__link">
                        Four big lottery tickets sold in Ontario, Lotto Max million grand prize still available
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There are four big winning tickets in Ontario, though Lotto Max’s whopping $70 million prize is still up for the taking.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/four-big-lottery-tickets-sold-in-ontario-lotto-max-million-grand-prize-still-available-1.6096855" title="Four big lottery tickets sold in Ontario, Lotto Max million grand prize still available" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:59:55 EDT 2022" data-published-date="Wed Oct 05 09:59:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:26:26 EDT 2022" data-published-date=" Wed Oct 05 10:26:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:26:26 EDT 2022" data-published-date=" Wed Oct 05 10:26:26 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-school-board-apologizes-after-four-year-old-student-walks-home-alone-during-lunch-1.6096895" title="Ontario school board apologizes after four-year-old student walks home alone during lunch" class="c-list__item__link">
                        Ontario school board apologizes after four-year-old student walks home alone during lunch
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A school board east of Toronto is apologizing after a four-year-old student walked home alone during lunchtime earlier this week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-school-board-apologizes-after-four-year-old-student-walks-home-alone-during-lunch-1.6096895" title="Ontario school board apologizes after four-year-old student walks home alone during lunch" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:26:26 EDT 2022" data-published-date="Wed Oct 05 10:26:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:34:00 EDT 2022" data-published-date=" Wed Oct 05 10:34:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:34:00 EDT 2022" data-published-date=" Wed Oct 05 10:34:00 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/12-days-after-fiona-more-than-17-000-customers-in-p-e-i-n-s-are-still-without-power-1.6096905" title="12 days after Fiona, more than 17,000 customers in P.E.I., N.S. are still without power" class="c-list__item__link">
                        12 days after Fiona, more than 17,000 customers in P.E.I., N.S. are still without power
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than 17,000 customers are still without electricity 12 days after post-tropical storm Fiona hit the Maritimes on Sept. 23.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/12-days-after-fiona-more-than-17-000-customers-in-p-e-i-n-s-are-still-without-power-1.6096905" title="12 days after Fiona, more than 17,000 customers in P.E.I., N.S. are still without power" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096917.1664980228!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096917.1664980228!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096917.1664980228!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096917.1664980228!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096917.1664980228!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096917.1664980228!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096917.1664980228!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096917.1664980228!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Power crews are pictured working in P.E.I. on Oct. 4, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:34:00 EDT 2022" data-published-date="Wed Oct 05 10:34:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 05:03:56 EDT 2022" data-published-date=" Wed Oct 05 05:03:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 05:03:56 EDT 2022" data-published-date=" Wed Oct 05 05:03:56 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/rising-costs-labour-shortages-stand-in-way-of-quick-fiona-rebuild-in-nova-scotia-1.6096552" title="Rising costs, labour shortages stand in way of quick Fiona rebuild in Nova Scotia" class="c-list__item__link">
                        Rising costs, labour shortages stand in way of quick Fiona rebuild in Nova Scotia
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The desire to quickly rebuild after post-tropical storm Fiona is running up against challenges that existed before the hurricane-force winds left a trail of destruction in Nova Scotia: the rising cost of construction material and widespread skilled labour shortages.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/rising-costs-labour-shortages-stand-in-way-of-quick-fiona-rebuild-in-nova-scotia-1.6096552" title="Rising costs, labour shortages stand in way of quick Fiona rebuild in Nova Scotia" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 05:03:56 EDT 2022" data-published-date="Wed Oct 05 05:03:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:18:13 EDT 2022" data-published-date=" Wed Oct 05 09:18:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:18:13 EDT 2022" data-published-date=" Wed Oct 05 09:18:13 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/it-s-just-heartbreaking-northern-nova-scotia-residents-struggling-with-fiona-s-devastation-1.6096758" title="&#39;It’s just heartbreaking&#39;: Northern Nova Scotia residents struggling with Fiona’s devastation" class="c-list__item__link">
                        &#39;It’s just heartbreaking&#39;: Northern Nova Scotia residents struggling with Fiona’s devastation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Along Nova Scotia’s northern shore, post-tropical storm Fiona has long passed, but damage from the storm remains.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/it-s-just-heartbreaking-northern-nova-scotia-residents-struggling-with-fiona-s-devastation-1.6096758" title="&#39;It’s just heartbreaking&#39;: Northern Nova Scotia residents struggling with Fiona’s devastation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:18:13 EDT 2022" data-published-date="Wed Oct 05 09:18:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:27:12 EDT 2022" data-published-date=" Wed Oct 05 10:27:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:27:12 EDT 2022" data-published-date=" Wed Oct 05 10:27:12 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/do-you-know-this-woman-1.6096909" title="Do you know this woman?" class="c-list__item__link">
                        Do you know this woman?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police are hoping the public can help identify a woman in relation to a hate-motivated investigation. Around 1:30 p.m. on Sept. 26, police say a woman entered a store in the area of Fanshawe Park Road west and Hyde Park Road and was greeted by an employee.</p>
                
            

            
                <a href="https://london.ctvnews.ca/do-you-know-this-woman-1.6096909" title="Do you know this woman?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096910.1664979731!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096910.1664979731!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096910.1664979731!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096910.1664979731!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096910.1664979731!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096910.1664979731!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096910.1664979731!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096910.1664979731!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="London police are looking to identify the woman seen in this photo in relation to a hate-motivated incident in the city. (Source: London police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:27:12 EDT 2022" data-published-date="Wed Oct 05 10:27:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:49:01 EDT 2022" data-published-date=" Tue Sep 20 17:36:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:49:01 EDT 2022" data-published-date=" Tue Sep 20 17:36:33 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/suspect-arrested-in-relation-to-september-bonaventure-drive-shooting-1.6076390" title="Suspect arrested in relation to September Bonaventure Drive shooting" class="c-list__item__link">
                        Suspect arrested in relation to September Bonaventure Drive shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police have arrested the suspect wanted in connection to a shooting in east London in mid-September.</p>
                
            

            
                <a href="https://london.ctvnews.ca/suspect-arrested-in-relation-to-september-bonaventure-drive-shooting-1.6076390" title="Suspect arrested in relation to September Bonaventure Drive shooting" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:49:01 EDT 2022" data-published-date="Tue Sep 20 17:36:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 08:00:16 EDT 2022" data-published-date=" Wed Oct 05 08:00:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 08:00:16 EDT 2022" data-published-date=" Wed Oct 05 08:00:16 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/more-campaign-signs-destroyed-in-london-1.6096648" title="More campaign signs destroyed in London" class="c-list__item__link">
                        More campaign signs destroyed in London
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A London mayoral candidate is venting his frustration over burned election signs. Josh Morgan posted to social media late Tuesday night that two of his campaign signs were destroyed by fire.</p>
                
            

            
                <a href="https://london.ctvnews.ca/more-campaign-signs-destroyed-in-london-1.6096648" title="More campaign signs destroyed in London" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 08:00:16 EDT 2022" data-published-date="Wed Oct 05 08:00:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:45:40 EDT 2022" data-published-date=" Wed Oct 05 10:45:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:45:40 EDT 2022" data-published-date=" Wed Oct 05 10:45:40 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/early-morning-gunshots-in-sudbury-s-west-end-four-people-in-custody-1.6096930" title="Early morning gunshots in Sudbury’s west end; four people in custody" class="c-list__item__link">
                        Early morning gunshots in Sudbury’s west end; four people in custody
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four individuals are in custody following a weapons complaint in the city’s west end in the early morning hours.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/early-morning-gunshots-in-sudbury-s-west-end-four-people-in-custody-1.6096930" title="Early morning gunshots in Sudbury’s west end; four people in custody" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096941.1664981108!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096941.1664981108!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096941.1664981108!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096941.1664981108!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096941.1664981108!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096941.1664981108!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096941.1664981108!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096941.1664981108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Four individuals are in custody following a weapons complaint in the city’s west end in the early morning hours. (File Photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:45:40 EDT 2022" data-published-date="Wed Oct 05 10:45:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:14:59 EDT 2022" data-published-date=" Wed Oct 05 10:14:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:14:59 EDT 2022" data-published-date=" Wed Oct 05 10:14:59 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/nearly-1-in-5-merchants-considering-credit-card-surcharge-ahead-of-new-rules-survey-1.6096886" title="Nearly 1-in-5 merchants considering credit card surcharge ahead of new rules: survey" class="c-list__item__link">
                        Nearly 1-in-5 merchants considering credit card surcharge ahead of new rules: survey
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new survey from the Canadian Federation of Independent Business (CFIB) says 19 per cent of small businesses are considering adding a surcharge on credit card transactions to offset processing fees, while most remain on the fence for fear of losing customers.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/nearly-1-in-5-merchants-considering-credit-card-surcharge-ahead-of-new-rules-survey-1.6096886" title="Nearly 1-in-5 merchants considering credit card surcharge ahead of new rules: survey" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:14:59 EDT 2022" data-published-date="Wed Oct 05 10:14:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 08:51:14 EDT 2022" data-published-date=" Wed Oct 05 08:51:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 08:51:14 EDT 2022" data-published-date=" Wed Oct 05 08:51:14 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-firefighters-busy-with-several-small-fires-this-morning-1.6096726" title="Sudbury firefighters busy with several small fires this morning" class="c-list__item__link">
                        Sudbury firefighters busy with several small fires this morning
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Greater Sudbury Fire Services were busy Wednesday morning with several small fires in the city.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-firefighters-busy-with-several-small-fires-this-morning-1.6096726" title="Sudbury firefighters busy with several small fires this morning" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 08:51:14 EDT 2022" data-published-date="Wed Oct 05 08:51:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/it-came-in-straight-through-the-master-bedroom-transport-truck-slams-into-home-in-nanoose-bay-b-c-1.6095252&#34;,&#34;title&#34;:&#34;\u0027It came in straight through the master bedroom\u0027: Transport truck slams into home in Nanoose Bay, B.C.&#34;,&#34;description&#34;:&#34;A transport truck driver was airlifted to hospital Monday after his truck slammed through a home in Nanoose Bay, B.C., narrowly missing residents.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095308.1664899069!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The driver was airlifted to hospital in Vancouver but according to Oceanside RCMP he did not suffer any serious injuries from the crash. (Marcy Lunn)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 4, 2022, 10:47:24 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 4, 2022, 9:57:08 PM&#34;,&#34;guid&#34;:&#34;1_6095252&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/video-shows-suspects-smashing-olympic-cauldron-in-downtown-vancouver-1.6095603&#34;,&#34;title&#34;:&#34;Video shows suspects smashing Olympic cauldron in downtown Vancouver&#34;,&#34;description&#34;:&#34;Authorities have released video of two suspects vandalizing part of the Olympic cauldron in downtown Vancouver over the weekend – an act police have described as \&#34;planned and deliberate.\&#34;&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095605.1664906038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Two suspects are seen vandalizing the Olympic cauldron in downtown Vancouver on Oct. 1, 2022. (Handout)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 4, 2022, 1:55:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 4, 2022, 9:38:32 PM&#34;,&#34;guid&#34;:&#34;1_6095603&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/why-your-car-can-get-stolen-and-how-to-stop-it-in-ontario-1.6095756&#34;,&#34;title&#34;:&#34;Why your car can get stolen and how to stop it in Ontario&#34;,&#34;description&#34;:&#34;Drivers are being alerted to an uptick in stolen cars. Here\u0027s how to avoid getting your car taken and a list of Ontario\u0027s most stolen vehicles.&#34;,&#34;author&#34;:&#34;Alex Arsenych&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095797.1664912904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this Friday, May 22, 2020, a line of vehicles are parked in Los Angeles. The coronavirus hasn\u0027t been kind to car owners. With more people than ever staying home to lessen the spread of COVID-19, their sedans, pickup trucks and SUVs are parked unattended on the streets, making them easy targets for opportunistic thieves. (AP Photo/Damian Dovarganes)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 4, 2022, 3:51:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 4, 2022, 4:06:10 PM&#34;,&#34;guid&#34;:&#34;1_6095756&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-was-just-heartwarming-power-crews-in-cape-breton-save-roadside-memorial-following-fiona-1.6094479&#34;,&#34;title&#34;:&#34;\u0027It was just heartwarming\u0027: Power crews in Cape Breton save roadside memorial following Fiona&#34;,&#34;description&#34;:&#34;A power crew in Cape Breton went above and beyond their duties after a memorial plaque attached to a power pole was torn down during post-tropical storm Fiona.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094484.1664842043!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;One power crew in Cape Breton went above and beyond their duties after a memorial plaque attached to a power pole in Whitney Pier was torn down during Fiona.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 3, 2022, 8:14:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 3, 2022, 8:14:31 PM&#34;,&#34;guid&#34;:&#34;1_6094479&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/halifax-artist-creates-giant-camera-obscura-1.6094527&#34;,&#34;title&#34;:&#34;Halifax artist creates giant \u0027camera obscura\u0027&#34;,&#34;description&#34;:&#34;A Halifax artist’s candid creation is capturing the attention of everyone who gets a chance to see it.&#34;,&#34;author&#34;:&#34;Ceilidh Millar&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094529.1664843199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Armed with wood working skills from high school, An Milne’s artistic alchemy led to the creation of a giant camera.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 3, 2022, 8:32:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 3, 2022, 8:32:13 PM&#34;,&#34;guid&#34;:&#34;1_6094527&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-election-indigenous-issues-take-back-seat-as-campaign-winds-down-1.6090825&#34;,&#34;title&#34;:&#34;Quebec election: Indigenous issues take back seat as campaign winds down&#34;,&#34;description&#34;:&#34;Indigenous leaders in Quebec are lamenting the fact that priorities for their communities have been largely ignored during the provincial election campaign.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6090827.1664537314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;As Quebec\u0027s election campaign winds down, Indigenous leaders lament that issues that are priorities for the First Nations have largely been ignored by leaders. In this file photo, people take part in a rally in support of Joyce Echaquan in Trois-Rivieres, Que., on June 2, 2021. Echaquan, a 37-year-old Atikamekw mother of seven died in hospital in Joliette, Que., in 2020, after filming staff using derogatory slurs against her. THE CANADIAN PRESS/Ryan Remiorz&#34;,&#34;publishedDateTime&#34;:&#34;Sep 30, 2022, 7:30:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 30, 2022, 7:30:23 AM&#34;,&#34;guid&#34;:&#34;1_6090825&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/bidding-underway-for-rcmp-musical-ride-bred-horses-1.6094068&#34;,&#34;title&#34;:&#34;Bidding underway for RCMP Musical Ride-bred horses&#34;,&#34;description&#34;:&#34;They are some of the most beautiful animals in Canada, and every two years they are auctioned off to the highest bidder. The RCMP Musical Ride horses are going on sale this week and they could be yours.&#34;,&#34;author&#34;:&#34;Dave Charbonneau&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047058.1661794084!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Oceana (left) and Marina, two horses from the RCMP Musical Ride breeding program up for auction this fall. (GCSurplus)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 3, 2022, 4:49:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 3, 2022, 4:49:25 PM&#34;,&#34;guid&#34;:&#34;1_6094068&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/aaron-judge-calls-toronto-blue-jays-pitcher-class-act-for-returning-historic-home-run-ball-1.6089623&#34;,&#34;title&#34;:&#34;Aaron Judge calls Toronto Blue Jays pitcher \u0027class act\u0027 for returning historic home run ball&#34;,&#34;description&#34;:&#34;New York Yankees outfielder Aaron Judge called one of the Toronto Blue Jays pitchers \&#34;a class act\&#34; for his instrumental role in returning Judge\u0027s historic home run ball to the Yankees on Wednesday night\u0027s game.&#34;,&#34;author&#34;:&#34;Abby O\u0027Brien&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6089625.1664476486!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;New York Yankees designated hitter Aaron Judge (99) celebrates his 61st home run of the season, a two-run shot, against the Toronto Blue Jays during seventh inning American League MLB baseball action in Toronto on Wednesday, September 28, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Sep 29, 2022, 1:17:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 29, 2022, 1:17:50 PM&#34;,&#34;guid&#34;:&#34;1_6089623&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/an-ontario-boy-with-terminal-cancer-wanted-to-see-monsters-1-000-strangers-made-it-happen-1.6087810&#34;,&#34;title&#34;:&#34;An Ontario boy with terminal cancer wanted to see monsters. 1,000 strangers made it happen&#34;,&#34;description&#34;:&#34;A five-year-old Hamilton boy battling brain cancer had one request: he wanted to see monsters. Earlier this month, 1,000 strangers made his wish come true.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6087812.1664387551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alex and Nick Hurdakis can be seen above, (Photo credit: Nautical Studios)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 28, 2022, 12:52:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 28, 2022, 12:52:59 PM&#34;,&#34;guid&#34;:&#34;1_6087810&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/alberta-man-donates-land-for-conservation-to-honour-late-brother-1.6088843&#34;,&#34;title&#34;:&#34;Alberta man donates land for conservation to honour late brother&#34;,&#34;description&#34;:&#34;An Alberta family north of Edmonton is paying tribute to their brother by preserving the land he loved.&#34;,&#34;author&#34;:&#34;CTV News Edmonton&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6088844.1664417934!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Nature Conservancy of Canada says the land the Parrent family donated is a key wetland habitat for birds, including the bald eagles, osprey and loons. (CTV News Edmonton/David Ewasuk)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 28, 2022, 10:19:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 28, 2022, 10:19:33 PM&#34;,&#34;guid&#34;:&#34;1_6088843&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/a-year-later-a-look-back-at-the-totten-mine-rescue-in-sudbury-ont-1.6086843&#34;,&#34;title&#34;:&#34;A year later, a look back at the Totten Mine rescue in Sudbury, Ont.&#34;,&#34;description&#34;:&#34;A year ago, 39 miners at Vale\u0027s Totten Mine in the Sudbury, Ont. area were trapped underground for four days when a scoop bucket got jammed in the main shaft.&#34;,&#34;author&#34;:&#34;Lyndsay Aelick&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6086850.1664318393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A year ago, 39 miners at Vale\u0027s Totten Mine in the Sudbury area were trapped underground for four days when a scoop bucket got jammed in the main shaft. It all started Sept. 26, 2021, and there were many anxious moments before all of them – 38 men and one woman -- climbed up 1,800 feet to get out, the equivalent of two CN Towers. (Photo from video)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 27, 2022, 6:43:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 27, 2022, 6:44:10 PM&#34;,&#34;guid&#34;:&#34;1_6086843&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/voters-never-gonna-give-him-up-can-london-ont-s-van-meerbergen-rickroll-to-re-election-1.6087265&#34;,&#34;title&#34;:&#34;Voters never gonna give him up? Can London, Ont.\u0027s Van Meerbergen \u0027Rickroll\u0027 to re-election?&#34;,&#34;description&#34;:&#34;Fair tactics, dirty politics or just an election prank? London, Ont.\u0027s Ward 10 incumbent Paul Van Meerbergen confirms that he no longer controls the website address listed on some of his election signs.&#34;,&#34;author&#34;:&#34;Daryl Newcombe&#34;,&#34;creditLine&#34;:&#34;CTV News London Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6087269.1664359010!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An election sign for incumbent Paul Van Meerbergen with his former website address. (Daryl Newcombe/CTV News London)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 28, 2022, 6:07:05 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 28, 2022, 9:42:37 AM&#34;,&#34;guid&#34;:&#34;1_6087265&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-s-a-slap-in-the-face-winnipeg-students-given-white-shirt-to-wear-instead-of-marking-orange-shirt-day-1.6085898&#34;,&#34;title&#34;:&#34;\u0027It\u0027s a slap in the face\u0027: Winnipeg students given white shirt to wear instead of marking Orange Shirt Day&#34;,&#34;description&#34;:&#34;A Winnipeg family is upset after their child\u0027s school sent home a white shirt to wear on Thursday for the school\u0027s 100th anniversary, rather than an orange one to mark the National Day for Truth and Reconciliation.&#34;,&#34;author&#34;:&#34;Michelle Gerwing&#34;,&#34;creditLine&#34;:&#34;Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6085900.1664283766!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Daniel Johnson says his child\u0027s school sent home a white shirt to wear on Thursday for the school\u0027s 100th anniversary, rather than an orange one to mark the National Day for Truth and Reconciliation. (Source: Michelle Gerwing/ CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 27, 2022, 9:05:48 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 27, 2022, 6:17:18 PM&#34;,&#34;guid&#34;:&#34;1_6085898&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/how-many-alberta-landmarks-can-you-spot-in-the-last-of-us-trailer-1.6086687&#34;,&#34;title&#34;:&#34;How many Alberta landmarks can you spot in \u0027The Last of Us\u0027 trailer?&#34;,&#34;description&#34;:&#34;The first full-length trailer of The Last of Us has revealed the first glimpses of Alberta-shot scenes in HBO\u0027s adaptation of the apocalyptic video game.&#34;,&#34;author&#34;:&#34;CTV News Edmonton&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6086745.1664316255!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;(Source: YouTube / HBO Max)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 27, 2022, 6:25:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 27, 2022, 6:25:55 PM&#34;,&#34;guid&#34;:&#34;1_6086687&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-blue-jays-alek-manoah-awarded-100k-sportsmanship-sponsorship-for-defending-teammate-online-1.6086829&#34;,&#34;title&#34;:&#34;Toronto Blue Jays\u0027 Alek Manoah awarded $100K \u0027sportsmanship sponsorship\u0027 for defending teammate online&#34;,&#34;description&#34;:&#34;After standing up for his teammate following a bout of online bullying, Toronto Blue Jays pitcher Alek Manoah has been awarded Dove Men+Care\u0027s first \u0027sponsorship for sportsmanship.\u0027 Of the interaction, Manoah said he \u0027meant it from the heart.\u0027&#34;,&#34;author&#34;:&#34;Abby O\u0027Brien&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6086853.1664318469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Toronto Blue Jays starter Alek Manoah is greeted in the dugout on Saturday, July 9, 2022. (AP Photo/Ted S. Warren)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 27, 2022, 6:50:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 27, 2022, 7:04:50 PM&#34;,&#34;guid&#34;:&#34;1_6086829&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/you-don-t-know-until-you-try-winnipeg-artist-still-painting-at-age-90-1.6083721&#34;,&#34;title&#34;:&#34;\u0027You don\u0027t know until you try\u0027: Winnipeg artist still painting at age 90&#34;,&#34;description&#34;:&#34;A Winnipeg painter is still sharing her passion with others after decades in the field.&#34;,&#34;author&#34;:&#34;Mason DePatie&#34;,&#34;creditLine&#34;:&#34;CTV Winnipeg Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6083725.1664139297!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Artist Joyce Anderson hosted an art show and auction at her retirement home in Winnipeg on Sept. 25, 2022. (Source: Mason DePatie/CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 25, 2022, 4:55:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 25, 2022, 4:55:35 PM&#34;,&#34;guid&#34;:&#34;1_6083721&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/quebec-driver-facing-charges-after-causing-chaos-on-brampton-ont-street-1.6081075&#34;,&#34;title&#34;:&#34;Quebec driver facing charges after causing chaos on Brampton, Ont. street&#34;,&#34;description&#34;:&#34;A 31-year-old man from Quebec is now facing a slew of charges after police tried to stop a driver wreaking havoc on a residential street in Brampton, Ont.&#34;,&#34;author&#34;:&#34;Kerrisa Wilson&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081124.1663942893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A driver is facing impaired-related offences after a shocking video surfaced online of a police chase in a residential Brampton, Ont. neighbourhood.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 23, 2022, 10:08:00 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 23, 2022, 3:12:37 PM&#34;,&#34;guid&#34;:&#34;1_6081075&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/we-are-a-sisterhood-of-survivorship-winnipeg-dragon-boat-team-celebrates-25-years-1.6080637&#34;,&#34;title&#34;:&#34;\u0027We are a sisterhood of survivorship\u0027: Winnipeg dragon boat team celebrates 25 years&#34;,&#34;description&#34;:&#34;A Winnipeg dragon boat team is celebrating 25 years of competition, and fighting breast cancer.&#34;,&#34;author&#34;:&#34;Dan Vadeboncoeur&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080638.1663895972!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Every member of team \&#34;Chemo Savvy\&#34; has faced or still faces a breast cancer battle. (Source: Michelle Gerwing, CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 22, 2022, 9:23:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 23, 2022, 9:34:25 AM&#34;,&#34;guid&#34;:&#34;1_6080637&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/investors-scramble-to-recoup-money-from-23-year-old-crypto-king-who-allegedly-owes-35-million-1.6078121&#34;,&#34;title&#34;:&#34;Investors scramble to recoup money from 23-year-old \u0027Crypto King\u0027 who allegedly owes $35 million&#34;,&#34;description&#34;:&#34;A 23-year-old self-described \u0027Crypto King\u0027 from Ontario allegedly owes at least $35 million to investors but most of the money has disappeared.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078232.1663794146!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Aiden Pleterski is seen in an undated photo posted on FilmFreeway.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 21, 2022, 4:28:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 22, 2022, 10:37:45 AM&#34;,&#34;guid&#34;:&#34;1_6078121&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:34:11 EDT 2022" data-published-date=" Wed Oct 05 09:34:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:34:11 EDT 2022" data-published-date=" Wed Oct 05 09:34:11 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/gas-prices-in-alberta-climbing-ahead-of-thanksgiving-long-weekend-1.6096782" title="Gas prices in Alberta climbing ahead of Thanksgiving long weekend" class="c-list__item__link">
                        Gas prices in Alberta climbing ahead of Thanksgiving long weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The price at the pump continues to trend upward in Calgary with the average price of fuel sitting at 162.6 cents a litre Wednesday morning, though some stations in the city are posting fuel closer to 172.9 cents a litre.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/gas-prices-in-alberta-climbing-ahead-of-thanksgiving-long-weekend-1.6096782" title="Gas prices in Alberta climbing ahead of Thanksgiving long weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096804.1664976795!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096804.1664976795!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096804.1664976795!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096804.1664976795!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096804.1664976795!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096804.1664976795!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096804.1664976795!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096804.1664976795!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Lines of vehicles at the Costco gas station in Calgary&#39;s Heritage Meadows. (file)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:34:11 EDT 2022" data-published-date="Wed Oct 05 09:34:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 18:05:46 EDT 2022" data-published-date=" Tue Oct 04 18:05:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 18:05:46 EDT 2022" data-published-date=" Tue Oct 04 18:05:46 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-father-sentenced-to-2-years-in-prison-for-neglect-of-disabled-adult-son-1.6096016" title="Calgary father sentenced to 2 years in prison for neglect of disabled adult son" class="c-list__item__link">
                        Calgary father sentenced to 2 years in prison for neglect of disabled adult son
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Calgary father has been sentenced to two years in prison for failing to provide the necessaries of life for his severely disabled adult son.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-father-sentenced-to-2-years-in-prison-for-neglect-of-disabled-adult-son-1.6096016" title="Calgary father sentenced to 2 years in prison for neglect of disabled adult son" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 04 18:05:46 EDT 2022" data-published-date="Tue Oct 04 18:05:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://calgary.ctvnews.ca/calgary-s-5-day-forecast-no-shake-ups-yet-1.6096861" title="Calgary’s 5-day forecast; no shake-ups yet" class="c-list__item__link">
                        Calgary’s 5-day forecast; no shake-ups yet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The warm spell continues through the five-day.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-s-5-day-forecast-no-shake-ups-yet-1.6096861" title="Calgary’s 5-day forecast; no shake-ups yet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:01:36 EDT 2022" data-published-date="Wed Oct 05 10:01:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 19:08:22 EDT 2022" data-published-date=" Tue Oct 04 13:27:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 19:08:22 EDT 2022" data-published-date=" Tue Oct 04 13:27:54 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/charges-withdrawn-against-brothers-accused-of-assaulting-customer-in-family-s-kitchener-ont-restaurant-1.6095538" title="Charges withdrawn against brothers accused of assaulting customer in family&#39;s Kitchener, Ont. restaurant" class="c-list__item__link">
                        Charges withdrawn against brothers accused of assaulting customer in family&#39;s Kitchener, Ont. restaurant
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The charges against two brothers accused of assaulting a customer with a service dog at a Kitchener, Ont. restaurant have been withdrawn.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/charges-withdrawn-against-brothers-accused-of-assaulting-customer-in-family-s-kitchener-ont-restaurant-1.6095538" title="Charges withdrawn against brothers accused of assaulting customer in family&#39;s Kitchener, Ont. restaurant" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5734697.1658839236!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5734697.1658839236!/httpImage/image.jfif_gen/derivatives/landscape_940/image.jfif"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5734697.1658839236!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5734697.1658839236!/httpImage/image.jfif_gen/derivatives/landscape_620/image.jfif"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5734697.1658839236!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5734697.1658839236!/httpImage/image.jfif_gen/derivatives/landscape_300/image.jfif"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5734697.1658839236!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-src="https://www.ctvnews.ca/polopoly_fs/1.5734697.1658839236!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 04 19:08:22 EDT 2022" data-published-date="Tue Oct 04 13:27:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 19:09:43 EDT 2022" data-published-date=" Tue Oct 04 17:49:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 19:09:43 EDT 2022" data-published-date=" Tue Oct 04 17:49:45 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/disappeared-without-a-trace-kitchener-family-pleads-for-help-after-daughter-goes-missing-in-b-c-1.6095978" title="&#39;Disappeared without a trace&#39;: Kitchener family pleads for help after daughter goes missing in B.C." class="c-list__item__link">
                        &#39;Disappeared without a trace&#39;: Kitchener family pleads for help after daughter goes missing in B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jaqueline McDermott, 22, from Kitchener has been reported missing in B.C., and her family is putting out a plea across the country for help. McDermott was last seen by her vehicle after attending a meditation retreat. RCMP said her vehicle was found, but she was not in it or near it.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/disappeared-without-a-trace-kitchener-family-pleads-for-help-after-daughter-goes-missing-in-b-c-1.6095978" title="&#39;Disappeared without a trace&#39;: Kitchener family pleads for help after daughter goes missing in B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 04 19:09:43 EDT 2022" data-published-date="Tue Oct 04 17:49:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:49:05 EDT 2022" data-published-date=" Wed Oct 05 10:49:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:49:05 EDT 2022" data-published-date=" Wed Oct 05 10:49:05 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/five-stations-respond-to-barn-fire-east-of-listowel-1.6096937" title="Five stations respond to barn fire east of Listowel" class="c-list__item__link">
                        Five stations respond to barn fire east of Listowel
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three horses are dead after a large barn fire on Highway 86 between Listowel and Elmira.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/five-stations-respond-to-barn-fire-east-of-listowel-1.6096937" title="Five stations respond to barn fire east of Listowel" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:49:05 EDT 2022" data-published-date="Wed Oct 05 10:49:05 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:57:26 EDT 2022" data-published-date=" Wed Oct 05 09:57:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:57:26 EDT 2022" data-published-date=" Wed Oct 05 09:57:26 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/wildfire-smoke-prompts-air-quality-advisory-for-b-c-s-fraser-valley-1.6096839" title="Wildfire smoke prompts air-quality advisory for B.C.&#39;s Fraser Valley" class="c-list__item__link">
                        Wildfire smoke prompts air-quality advisory for B.C.&#39;s Fraser Valley
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wildfire smoke has prompted an air-quality advisory for parts of B.C. and officials say conditions might not change until the weather does.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/wildfire-smoke-prompts-air-quality-advisory-for-b-c-s-fraser-valley-1.6096839" title="Wildfire smoke prompts air-quality advisory for B.C.&#39;s Fraser Valley" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096865.1664978130!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096865.1664978130!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096865.1664978130!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096865.1664978130!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096865.1664978130!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096865.1664978130!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096865.1664978130!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096865.1664978130!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Smoky, hazy conditions over the Fraser River on Oct. 4, 2022. (Metro Vancouver/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:57:26 EDT 2022" data-published-date="Wed Oct 05 09:57:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:44:46 EDT 2022" data-published-date=" Wed Oct 05 10:44:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:44:46 EDT 2022" data-published-date=" Wed Oct 05 10:44:46 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/metro-vancouver-gas-prices-expected-to-rise-to-near-record-high-after-slight-dip-1.6096914" title="Metro Vancouver gas prices expected to rise to near-record high after slight dip" class="c-list__item__link">
                        Metro Vancouver gas prices expected to rise to near-record high after slight dip
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gas prices in Metro Vancouver are predicted to rise close to record breaking levels Thursday after dipping slightly in recent days.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/metro-vancouver-gas-prices-expected-to-rise-to-near-record-high-after-slight-dip-1.6096914" title="Metro Vancouver gas prices expected to rise to near-record high after slight dip" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:44:46 EDT 2022" data-published-date="Wed Oct 05 10:44:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 22:41:05 EDT 2022" data-published-date=" Tue Oct 04 22:15:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 22:41:05 EDT 2022" data-published-date=" Tue Oct 04 22:15:37 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/danger-to-the-public-safety-concerns-surrounded-man-found-dead-in-suite-where-noelle-o-soup-s-body-found-1.6096467" title="&#39;Danger to the public&#39;: Safety concerns surrounded man found dead in suite where Noelle O&#39;Soup&#39;s body found" class="c-list__item__link">
                        &#39;Danger to the public&#39;: Safety concerns surrounded man found dead in suite where Noelle O&#39;Soup&#39;s body found
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More information is coming to light about a man found dead in a rooming house in Vancouver’s Downtown Eastside -- in the same suite where the bodies of missing teen Noelle O’Soup and another woman were found months later.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/danger-to-the-public-safety-concerns-surrounded-man-found-dead-in-suite-where-noelle-o-soup-s-body-found-1.6096467" title="&#39;Danger to the public&#39;: Safety concerns surrounded man found dead in suite where Noelle O&#39;Soup&#39;s body found" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 04 22:41:05 EDT 2022" data-published-date="Tue Oct 04 22:15:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:03:42 EDT 2022" data-published-date=" Wed Oct 05 09:03:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:03:42 EDT 2022" data-published-date=" Wed Oct 05 09:03:42 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/restrictions-on-single-use-plastic-items-plastic-bag-ban-coming-to-edmonton-in-2023-1.6096742" title="Restrictions on single-use plastic items, plastic bag ban coming to Edmonton in 2023" class="c-list__item__link">
                        Restrictions on single-use plastic items, plastic bag ban coming to Edmonton in 2023
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Edmonton restaurants will not be allowed to serve food in styrofoam containers and plastic shopping bags will be banned starting July 1, 2023.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/restrictions-on-single-use-plastic-items-plastic-bag-ban-coming-to-edmonton-in-2023-1.6096742" title="Restrictions on single-use plastic items, plastic bag ban coming to Edmonton in 2023" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096753.1664974957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096753.1664974957!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096753.1664974957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096753.1664974957!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096753.1664974957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096753.1664974957!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096753.1664974957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096753.1664974957!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Styrofoam container is shown with take out food at a restaurant in Washington, Thursday, Dec. 31, 2015. THE CANADIAN PRESS/AP-Manuel Balce Ceneta"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:03:42 EDT 2022" data-published-date="Wed Oct 05 09:03:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:45:18 EDT 2022" data-published-date=" Wed Oct 05 09:45:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:45:18 EDT 2022" data-published-date=" Wed Oct 05 09:45:18 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/annual-north-saskatchewan-river-sweep-for-missing-persons-to-take-place-wednesday-1.6096816" title="Annual North Saskatchewan River sweep for missing persons to take place Wednesday" class="c-list__item__link">
                        Annual North Saskatchewan River sweep for missing persons to take place Wednesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Edmonton police will be looking for human remains in the river valley on Wednesday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/annual-north-saskatchewan-river-sweep-for-missing-persons-to-take-place-wednesday-1.6096816" title="Annual North Saskatchewan River sweep for missing persons to take place Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:45:18 EDT 2022" data-published-date="Wed Oct 05 09:45:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-cooler-but-only-for-today-1.6096859" title="Josh Classen&#39;s forecast: Cooler...but only for today" class="c-list__item__link">
                        Josh Classen&#39;s forecast: Cooler...but only for today
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s been about two-and-a-half weeks since we had a day as &#34;cool&#34; as today in Edmonton.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-cooler-but-only-for-today-1.6096859" title="Josh Classen&#39;s forecast: Cooler...but only for today" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:55:24 EDT 2022" data-published-date="Wed Oct 05 09:55:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE Coverage: Launch of delayed Crew-5 mission to the ISS&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5825213.1647627201!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;NASA coverage of the launch of the delayed Crew-5 mission to the ISS, LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Country music legend Loretta Lynn dead at 90&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095442&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095451.1664902115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Walters reports on the legacy of the late Loretta Lynn, the country legend and \u0027Coal Miner\u0027s Daughter\u0027 singer who died at 90.&#34;},{&#34;videoTitle&#34;:&#34;Watch the moment Justin Trudeau went bungee jumping&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6093850&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6093907.1664822757!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dressed in a Kenora dinner jacket, Trudeau threw himself off the 200-foot (60-metre) bungee tower that over looks a lagoon at Great Canadian Bungee in Chelsea, Que.&#34;},{&#34;videoTitle&#34;:&#34;Winnipeg actress makes movie debut in new horror flick&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096267.1664927919!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s are the signs that your child may need help in school&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5517451.1626873751!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Elon Musk\u0027s deal to buyout Twitter back on the table&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096032&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096513.1664970340!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After battles in court, Tesla CEO Elon Musk offers to go ahead with US$44-billion Twitter takeover after all. Richard Madan explains why.&#34;},{&#34;videoTitle&#34;:&#34;Canadian kids get a \u0027D\u0027 in overall physical activity&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096255&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096522.1664940942!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian kids got an F in the ParticipAction report card for long screen times and a D for lack of physical activities. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;Sisters in Spirit: Walk held to honour MMIW across Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096519.1664940646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There were vigils across Canada honouring the lives of missing and murdered Indigenous women and girls. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Competition to build tallest \u0027human towers\u0027 in Spain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095324&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095319.1664897221!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Teams competed to see which could build the tallest \u0027human tower\u0027 at the annual competition in Spain.&#34;},{&#34;videoTitle&#34;:&#34;Kim Kardashian fined US$1.26 million over crypto social post&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095592&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095591.1664905328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Supply issues expected to spook Halloween shoppers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6093807&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5152991.1664826564!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027That\u0027s not a pup\u0027: Coyote found in Calif. school bathroom&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095049&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095045.1664888648!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An animal control officer finds a full-grown coyote hiding in a bathroom stall after it snuck into a middle school in Riverside, Calif.&#34;},{&#34;videoTitle&#34;:&#34;Conservatives call on feds to name IRGC as a terrorist group&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6078989&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095693.1664908828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Orcas, humpback whales clash near boat of whale watchers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6091772&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6091774.1664631056!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Whale watchers caught a rare sight as two humpback whales clashed with a large pod of killer whales in waters near Seattle.&#34;},{&#34;videoTitle&#34;:&#34;Viral dancer Gurdeep Pandher brings Bhangra atop CN Tower&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6094472&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094483.1664841951!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Gurdeep Pandher brought smiles to a group of participants, including Toronto Mayor John Tory, with a bhangra lesson at the CN Tower.&#34;},{&#34;videoTitle&#34;:&#34;7-year-old donates his piggy bank to Hurricane Ian victims&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6093429&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6093443.1664807933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;7-year-old Dominic D\u0027Andrea has donated his entire piggy bank to help the victims of Hurricane Ian.&#34;},{&#34;videoTitle&#34;:&#34;Discovery of previously unknown ancient human ancestor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6094777&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094778.1664856550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Swedish scientist won the Nobel Prize in medicine for discovering a previously unknown, ancient human species. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;Victoria, B.C. woman grows colossal 323-pound pumpkin&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6092651&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6092622.1664732274!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Carmen Spagnola from Victoria, B.C. captured her journey on social media of growing a massive 323-pound pumpkin.&#34;},{&#34;videoTitle&#34;:&#34;Calgary firefighters donate their \u0027Jaws of Life\u0027 to Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6092999&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6092983.1664757113!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jaws of Life no longer needed by Calgary Fire will go to Ukraine, along with a team to train firefighters there how to use them.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 18:55:20 EDT 2022" data-published-date=" Tue Oct 04 17:36:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 18:55:20 EDT 2022" data-published-date=" Tue Oct 04 17:36:38 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/work-progressing-at-site-of-nextstar-battery-plant-in-windsor-1.6095973" title="Work progressing at site of NextStar battery plant in Windsor" class="c-list__item__link">
                        Work progressing at site of NextStar battery plant in Windsor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Work at the future site of the NextStar Energy Inc. electric vehicle battery plant is humming along with big changes to the landscape already happening, and future energy needs waiting for approvals.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/work-progressing-at-site-of-nextstar-battery-plant-in-windsor-1.6095973" title="Work progressing at site of NextStar battery plant in Windsor" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6095974.1664919234!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6095974.1664919234!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6095974.1664919234!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6095974.1664919234!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6095974.1664919234!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6095974.1664919234!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6095974.1664919234!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6095974.1664919234!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Construction work is ongoing at the future site of the NextStar EV battery plan in Windsor, Ont. on Oct. 4, 2022. (Rich Garton/CTV Windsor News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 04 18:55:20 EDT 2022" data-published-date="Tue Oct 04 17:36:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:24:14 EDT 2022" data-published-date=" Tue Oct 04 18:15:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:24:14 EDT 2022" data-published-date=" Tue Oct 04 18:15:12 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/uwindsor-student-allegedly-followed-to-car-after-class-student-alliance-re-implements-walksafe-service-1.6096023" title="UWindsor student allegedly followed to car after class, student alliance re-implements walksafe service" class="c-list__item__link">
                        UWindsor student allegedly followed to car after class, student alliance re-implements walksafe service
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The University of Windsor Students’ Alliance (UWSA) will be re-implementing its walk safe service after a student was followed to their car after leaving class Monday night.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/uwindsor-student-allegedly-followed-to-car-after-class-student-alliance-re-implements-walksafe-service-1.6096023" title="UWindsor student allegedly followed to car after class, student alliance re-implements walksafe service" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:24:14 EDT 2022" data-published-date="Tue Oct 04 18:15:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:48:28 EDT 2022" data-published-date=" Wed Oct 05 10:48:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:48:28 EDT 2022" data-published-date=" Wed Oct 05 10:48:28 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/tilbury-woman-faces-assault-and-dangerous-driving-charges-after-dispute-with-ex-spouse-1.6096946" title="Tilbury woman faces assault and dangerous driving charges after dispute with ex-spouse" class="c-list__item__link">
                        Tilbury woman faces assault and dangerous driving charges after dispute with ex-spouse
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 32-year-old Tilbury woman is facing assault and dangerous driving charges after a fight with her ex-husband.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/tilbury-woman-faces-assault-and-dangerous-driving-charges-after-dispute-with-ex-spouse-1.6096946" title="Tilbury woman faces assault and dangerous driving charges after dispute with ex-spouse" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:48:28 EDT 2022" data-published-date="Wed Oct 05 10:48:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 21:11:55 EDT 2022" data-published-date=" Tue Oct 04 20:33:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 21:11:55 EDT 2022" data-published-date=" Tue Oct 04 20:33:53 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/prices-at-the-pump-continue-to-rise-in-sask-1.6096277" title="Prices at the pump continue to rise in Sask." class="c-list__item__link">
                        Prices at the pump continue to rise in Sask.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan residents may have noticed a peak in gas prices over the past week. Dan McTeague, president of Canada for Affordable Energy said that’s a common trend across the country right now.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/prices-at-the-pump-continue-to-rise-in-sask-1.6096277" title="Prices at the pump continue to rise in Sask." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096300.1664929453!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096300.1664929453!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096300.1664929453!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096300.1664929453!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096300.1664929453!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096300.1664929453!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096300.1664929453!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096300.1664929453!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Gas prices in Sask. continue to rise. (Brianne Foley / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 04 21:11:55 EDT 2022" data-published-date="Tue Oct 04 20:33:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 21:10:39 EDT 2022" data-published-date=" Tue Oct 04 20:45:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 21:10:39 EDT 2022" data-published-date=" Tue Oct 04 20:45:49 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/kokum-won-t-forget-you-sask-elder-finds-hope-for-mmiwg-through-sisters-in-spirit-walk-1.6096319" title="&#39;Kokum won&#39;t forget you&#39;: Sask. Elder finds hope for MMIWG through Sisters in Spirit walk" class="c-list__item__link">
                        &#39;Kokum won&#39;t forget you&#39;: Sask. Elder finds hope for MMIWG through Sisters in Spirit walk
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lorna Standingready knows how it feels when a loved one goes missing. Her 14-year-old great-granddaughter disappeared last winter.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/kokum-won-t-forget-you-sask-elder-finds-hope-for-mmiwg-through-sisters-in-spirit-walk-1.6096319" title="&#39;Kokum won&#39;t forget you&#39;: Sask. Elder finds hope for MMIWG through Sisters in Spirit walk" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 04 21:10:39 EDT 2022" data-published-date="Tue Oct 04 20:45:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:15:20 EDT 2022" data-published-date=" Tue Oct 04 21:08:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:15:20 EDT 2022" data-published-date=" Tue Oct 04 21:08:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadian-businesses-can-charge-credit-card-fees-starting-oct-6-1.6096370" title="Canadian businesses can charge credit card fees starting Oct. 6" class="c-list__item__link">
                        Canadian businesses can charge credit card fees starting Oct. 6
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Starting Thursday, businesses in Canada will soon be able to pass credit card fees on to their customers, thanks to a multimillion-dollar class-action settlement involving Visa and Mastercard.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadian-businesses-can-charge-credit-card-fees-starting-oct-6-1.6096370" title="Canadian businesses can charge credit card fees starting Oct. 6" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:15:20 EDT 2022" data-published-date="Tue Oct 04 21:08:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:31:07 EDT 2022" data-published-date=" Wed Oct 05 09:31:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:31:07 EDT 2022" data-published-date=" Wed Oct 05 09:31:07 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/one-child-not-on-school-bus-injured-in-collision-1.6096794" title="One child, not on school bus, injured in collision" class="c-list__item__link">
                        One child, not on school bus, injured in collision
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa paramedics say a child in a passenger vehicle was injured Wednesday morning in a crash in Manotick.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/one-child-not-on-school-bus-injured-in-collision-1.6096794" title="One child, not on school bus, injured in collision" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096798.1664976616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096798.1664976616!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096798.1664976616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096798.1664976616!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096798.1664976616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096798.1664976616!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096798.1664976616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096798.1664976616!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A vehicle collided with a school bus in the area of Manotick Main Street and Bridge Street Wednesday, Oct. 5, 2022. (Jim O&#39;Grady/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:31:07 EDT 2022" data-published-date="Wed Oct 05 09:31:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:01:12 EDT 2022" data-published-date=" Tue Oct 04 17:55:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:01:12 EDT 2022" data-published-date=" Tue Oct 04 17:55:50 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/person-on-fire-dies-outside-u-s-embassy-in-ottawa-1.6095998" title="Person on fire dies outside U.S. embassy in Ottawa" class="c-list__item__link">
                        Person on fire dies outside U.S. embassy in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa police say an individual who was on fire outside the U.S. embassy in Ottawa on Tuesday died of their injuries. Police said there is no indication of a link to the embassy at this time.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/person-on-fire-dies-outside-u-s-embassy-in-ottawa-1.6095998" title="Person on fire dies outside U.S. embassy in Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:01:12 EDT 2022" data-published-date="Tue Oct 04 17:55:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:40:12 EDT 2022" data-published-date=" Wed Oct 05 10:40:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:40:12 EDT 2022" data-published-date=" Wed Oct 05 10:40:12 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/two-1-million-tickets-sold-in-ottawa-in-tuesday-s-lotto-max-draw-1.6096921" title="Two $1 million tickets sold in Ottawa in Tuesday’s Lotto Max draw" class="c-list__item__link">
                        Two $1 million tickets sold in Ottawa in Tuesday’s Lotto Max draw
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two tickets for Tuesday&#39;s Lotto Max draw, sold in Ottawa, are each worth $1 million.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/two-1-million-tickets-sold-in-ottawa-in-tuesday-s-lotto-max-draw-1.6096921" title="Two $1 million tickets sold in Ottawa in Tuesday’s Lotto Max draw" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:40:12 EDT 2022" data-published-date="Wed Oct 05 10:40:12 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 21:05:08 EDT 2022" data-published-date=" Tue Oct 04 18:29:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 21:05:08 EDT 2022" data-published-date=" Tue Oct 04 18:29:02 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/another-accused-in-saskatoon-woman-s-death-has-a-fatal-impaired-driving-conviction-1.6096046" title="Another accused in Saskatoon woman&#39;s death has a fatal impaired driving conviction" class="c-list__item__link">
                        Another accused in Saskatoon woman&#39;s death has a fatal impaired driving conviction
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Another person accused in the presumed death of a missing Saskatoon woman has a previous conviction for an impaired driving death.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/another-accused-in-saskatoon-woman-s-death-has-a-fatal-impaired-driving-conviction-1.6096046" title="Another accused in Saskatoon woman&#39;s death has a fatal impaired driving conviction" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2000832.1664922182!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2000832.1664922182!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2000832.1664922182!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2000832.1664922182!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2000832.1664922182!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2000832.1664922182!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2000832.1664922182!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2000832.1664922182!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Robin Tyler John (Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 04 21:05:08 EDT 2022" data-published-date="Tue Oct 04 18:29:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 20:41:15 EDT 2022" data-published-date=" Tue Oct 04 17:10:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 20:41:15 EDT 2022" data-published-date=" Tue Oct 04 17:10:07 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-murder-trial-witness-says-dna-of-accused-was-found-on-scarf-1.6095900" title="Saskatoon murder trial witness says DNA of accused was found on scarf" class="c-list__item__link">
                        Saskatoon murder trial witness says DNA of accused was found on scarf
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Robert Schimpf, an expert from RCMP’s national forensic lab in Edmonton, took the stand in Ranbir Dhull’s trial on Tuesday.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-murder-trial-witness-says-dna-of-accused-was-found-on-scarf-1.6095900" title="Saskatoon murder trial witness says DNA of accused was found on scarf" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 04 20:41:15 EDT 2022" data-published-date="Tue Oct 04 17:10:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 20:12:09 EDT 2022" data-published-date=" Tue Oct 04 20:12:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 20:12:09 EDT 2022" data-published-date=" Tue Oct 04 20:12:09 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/employee-seriously-injured-underground-at-nutrien-cory-potash-mine-1.6096232" title="Employee seriously injured underground at Nutrien Cory Potash Mine" class="c-list__item__link">
                        Employee seriously injured underground at Nutrien Cory Potash Mine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A mine worker remains in hospital with serious injuries after a piece of tunnel roof fell on top of him while working underground at a potash mine southwest of Saskatoon.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/employee-seriously-injured-underground-at-nutrien-cory-potash-mine-1.6096232" title="Employee seriously injured underground at Nutrien Cory Potash Mine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 04 20:12:09 EDT 2022" data-published-date="Tue Oct 04 20:12:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Montreal, Montreal";
                _sf_async_config.authors = "Lillian Roy";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "montreal",
                "montreal",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1292079884");
                        trackContent(false, "Habs offer three\u002Dyear contract to Logan Mailloux");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
