
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d8b88a2c259dbdae15e72d6bc51fbe9b.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.7033af0b40e4ab3347b3349b79d951f8.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="38459519955"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Prime Minister Trudeau in Montreal talking gun violence with youth | CTV News</title>
    
    

    
        <meta name="description" content="Prime Minister Justin Trudeau is in Montreal on Monday, meeting with youth and business groups to talk about gun violence.

"/>
    
    <link rel="canonical" href="https://montreal.ctvnews.ca/prime-minister-trudeau-in-montreal-to-talk-gun-violence-with-youth-1.5982897"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/montreal/2022/7/11/1_5982897.amp.html"/>

    <meta itemprop="name" content="Prime Minister Trudeau in Montreal to talk gun violence with youth"/>
    <meta itemprop="description" content="Prime Minister Justin Trudeau is in Montreal on Monday, meeting with youth and business groups to talk about gun violence.

"/>
    <meta itemprop="url" content="https://montreal.ctvnews.ca/prime-minister-trudeau-in-montreal-to-talk-gun-violence-with-youth-1.5982897"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/9/spvm-1-5895970-1652150805475.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/9/spvm-1-5895970-1652150805475.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Prime Minister Trudeau in Montreal to talk gun violence with youth"/>
    <meta property="og:description" content="Prime Minister Justin Trudeau is in Montreal on Monday, meeting with youth and business groups to talk about gun violence.

"/>
    <meta property="og:url" content="https://montreal.ctvnews.ca/prime-minister-trudeau-in-montreal-to-talk-gun-violence-with-youth-1.5982897"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/9/spvm-1-5895970-1652150805475.png"/>
    <meta property="og:site_name" content="Montreal"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Prime Minister Trudeau in Montreal to talk gun violence with youth"/>
    <meta name="twitter:url" content="https://montreal.ctvnews.ca/prime-minister-trudeau-in-montreal-to-talk-gun-violence-with-youth-1.5982897"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Prime Minister Justin Trudeau is in Montreal on Monday, meeting with youth and business groups to talk about gun violence.

"/>
    <meta name="twitter:site" content="@CTVMontreal"/>
    <meta name="twitter:creator" content="@CTVMontreal"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/9/spvm-1-5895970-1652150805475.png"/>

    <meta itemprop="headline" content="Prime Minister Trudeau in Montreal to talk gun violence with youth"/>
    <meta itemprop="datePublished" content="2022-07-11T14:24:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-07-11T14:30:31.000-04:00"/>
    <meta property="article:published_time" content="2022-07-11T14:24:00.000-04:00"/>
    <meta property="article:section" content="Montreal"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Prime Minister Trudeau in Montreal to talk gun violence with youth",
    "description": "Prime Minister Justin Trudeau is in Montreal on Monday, meeting with youth and business groups to talk about gun violence.

",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Iman Kassam","sameAs":"https://montreal.ctvnews.ca/iman-kassam-1.5070418"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/9/spvm-1-5895970-1652150805475.png",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://montreal.ctvnews.ca/prime-minister-trudeau-in-montreal-to-talk-gun-violence-with-youth-1.5982897",
    "datePublished": "2022-07-11T14:24:00.000-04:00",
    "dateModified": "2022-07-11T14:30:31.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.0d31d5f5a19b1777bb1d0a0ce28d283a.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Prime Minister Trudeau in Montreal to talk gun violence with youth";
              articleDetails = {
                "author": "Iman Kassam",
                "title": articleTitle,
                "id": "1.5982897"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "montreal",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/montreal/2022/7/11/prime-minister-trudeau-in-montreal-to-talk-gun-violence-with-you">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input id="search_bar_7_137" placeholder="Search CTV Montreal" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://montreal.ctvnews.ca/" class="c-header__local--city__link">MONTREAL</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input id="search_bar_7_137" placeholder="Search CTV Montreal" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/on-patrol" title="On Patrol" aria-label="On Patrol">On Patrol</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/environment" title="Climate &amp; Environment" aria-label="Climate &amp; Environment">Climate &amp; Environment</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/health" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://montreal.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/education" title="Education" aria-label="Education">Education</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/business" title="Business" aria-label="Business">Business</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/culture" title="Culture" aria-label="Culture">Culture</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/science-tech" title="Science &amp; Technology" aria-label="Science &amp; Technology">Science &amp; Technology</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/lifestyle" title="Lifestyle" aria-label="Lifestyle">Lifestyle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/opinion" title="Opinion" aria-label="Opinion">Opinion</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/federal-election-2021-quebec-results" title="Live Quebec Election Results " aria-label="Live Quebec Election Results ">Live Quebec Election Results </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/montreal-politics" title="Montreal Politics" aria-label="Montreal Politics">Montreal Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/quebec-politics" title="Quebec Politics" aria-label="Quebec Politics">Quebec Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/in-depth-interviews" title="In-Depth Interviews" aria-label="In-Depth Interviews">In-Depth Interviews</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1332485" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1808883" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.3523112" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810301" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810302" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-our-sales-team-1.1978881" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Newsletters" aria-label="Newsletters">Newsletters</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/creative-services" title="Production" aria-label="Production">Production</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvmontreal" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVMontreal" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvmontreal/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Prime Minister Trudeau in Montreal to talk gun violence with youth</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-montreal-banners-1.5084365" public-url="https://montreal.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://montreal.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Montreal</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <h1 id="main" style="overflow: hidden; height: 0px;">Prime Minister Trudeau in Montreal to talk gun violence with youth</h1>

                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Prime Minister Trudeau in Montreal to talk gun violence with youth</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/11/justin-trudeau-in-montreal-on-july-11--2022-1-5982772-1657558156060.jpg&#34;,&#34;title&#34;:&#34;Addressing gun violence in Montreal&#34;,&#34;axisId&#34;:&#34;2482205&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/7/two-overnight-shootings-in-montreal-area-1-5978291-1657213133447.jpg&#34;,&#34;title&#34;:&#34;Two overnight shootings in Montreal area&#34;,&#34;axisId&#34;:&#34;2480538&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/9/police-chiefs-talk-gun-violence-1-5940761-1654814946415.jpg&#34;,&#34;title&#34;:&#34;Police chiefs talk gun violence&#34;,&#34;axisId&#34;:&#34;2461777&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/7/11/justin-trudeau-in-montreal-on-july-11--2022-1-5982772-1657558156060.jpg" video-player-configs="ctvmontreal-jwt/autoplay-off.json" video-player-on-configs="ctvmontreal-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
            </inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/4/16/web-finals-iman-kassambio-jpg-1-5390210.jpg&#34;,&#34;firstName&#34;:&#34;Iman&#34;,&#34;lastName&#34;:&#34;Kassam&#34;,&#34;bioUrl&#34;:&#34;https://montreal.ctvnews.ca/iman-kassam-1.5070418&#34;,&#34;twitter&#34;:&#34;ImanKassam&#34;,&#34;polopolyID&#34;:&#34;1.5070418&#34;,&#34;jobTitle&#34;:&#34;CTV News Montreal Videojournalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="July 11, 2022 2:24 p.m. EST" fallback-updated-date="July 11, 2022 2:30 p.m. EST" published-date="Mon Jul 11 14:24:00 EDT 2022" updated-date="Mon Jul 11 14:30:31 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Prime Minister Trudeau in Montreal to talk gun violence with youth" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Prime Minister Justin Trudeau was in Montreal on Monday to meet with youth and business groups to talk about gun violence.</p>
<p>
	Trudeau recapped some of the biggest changes his government has made to firearm legislation, effectively making it much more difficult to own a gun in Canada.</p>
<p>
	He sat at a roundtable with young people who have been victims of violence, all of them supported through programs at Sun Youth.</p>
<p>
	&quot;I want to salute your courage and strength to share your story, so I can better understand what we're facing as a country and make sure I'm doing the things to counter it,&quot; said Trudeau. &quot;We know there is no magic solution to ending gun crime and the challenges young people are facing. I know by listening, by working together, we'll be able to solve many of these problems.&quot;</p>
<p>
	According to an annual report from the Montreal police (SPVM), homicides went up from six in 2020 to 19 in 2021.</p>
<p>
	Firearms discharges went up from 71 to 144.</p>
<p>
	Montreal Mayor Valerie Plante has long advocated for a complete ban on handguns, and while the Liberal government's promises fall short of that, it would freeze the sale, purchase or transfer of handguns in Canada.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/9/spvm-1-5895970-1652150805475.png&#34;,&#34;description&#34;:&#34;Police arrive at the scene of a drive-by shooting in northeastern Montreal on May 9, 2022. (Photo: Cosmo Santamaria)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/report-error-1.1209946&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Shootings, violent crime on the rise in Montreal, annual report shows&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/shootings-violent-crime-on-the-rise-in-montreal-annual-report-shows-1.5938719&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Montreal police to fight gun violence by building ties with communities, city says&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/montreal-police-to-fight-gun-violence-by-building-ties-with-communities-city-says-1.5959056&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;What is Bill C-21? A look at the proposed firearm legislation and its implications&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/politics/what-is-bill-c-21-a-look-at-the-proposed-firearm-legislation-and-its-implications-1.5941844&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Que. Elvis impersonator competes for the crown&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2481901&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981705.1657471596!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Sylvain Leduc has been invited to compete for his third time in Memphis at Graceland, home of the late-king&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Crisis of invasive wild pigs&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2481755&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981535.1657424128!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Elusive and destructive wild pigs are wreaking havoc across Canada. Melanie Nagy has the details.&#34;},{&#34;videoTitle&#34;:&#34;Largest powwow in Quebec returns to Kahnawake&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2481668&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981318.1657406049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As thousands gathered in Kahnawake for the largest powwow in the province, organizers said it was one of the biggest turnouts yet&#34;},{&#34;videoTitle&#34;:&#34;This is the world\u0027s biggest waterlily&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2477934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5973514.1656954470!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Scientists have identified a new species of giant waterlily that can potentially support the weight of two people.&#34;},{&#34;videoTitle&#34;:&#34;Nerds, geeks and gamers unite for MTL Comiccon&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2481771&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981091.1657386270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Gamers, sci-fi lovers and more united in Montreal for the Comiccon which returned after three years.&#34;},{&#34;videoTitle&#34;:&#34;Montreal, Laval paramedics on strike&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2482177&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982739.1657557216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Paramedics in Montreal and Laval are protesting working conditions after a 91-year-old woman died while waiting hours for an ambulance.&#34;},{&#34;videoTitle&#34;:&#34;U.S. couple dodges stray bullet on freeway&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2480656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978600.1657223143!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a California couple got caught in the crossfire of a freeway shooting, moments after merging onto the interstate.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s just the right thing to do\u0027, says teen hero&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2482145&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982607.1657551824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three teen boys in California are being hailed as heroes after they rescued a family from a home engulfed in flames.&#34;},{&#34;videoTitle&#34;:&#34;Long-eared baby goat gaining social fame&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2481196&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980045.1657302798!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;He\u0027s barely more than 30 days old, but Pakistani baby goat Simba is gaining social fame with his long ears, now 56 centimetres and growing.&#34;},{&#34;videoTitle&#34;:&#34;Why did the Rogers lines go down?&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2481339&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980588.1657321466!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Technology analyst Carmi Levy explains what caused the massive Rogers power outage.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Six for Sunday, July 10, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2474786&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Six&#34;},{&#34;videoTitle&#34;:&#34;Rising interest rates have changed the mentality about the housing market: Senior economist&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2479582&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982338.1657542895!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Robert Kavcic, senior economist at BMO Capital Markets, says the full impact of interest rate moves won\u0027t be felt on the housing market until this fall or next spring. He says we\u0027re in the early stages.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at 11:30 for Sunday, July 10, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2474775&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at 11:30&#34;},{&#34;videoTitle&#34;:&#34;‘Only Murders in the Building’: a dark NYC comedy&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2481899&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982041.1657496657!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;‘Only Murders in the Building’ is a clever portrait of 3 tenants living in an NYC apartment entangled in a murder investigation&#34;},{&#34;videoTitle&#34;:&#34;What we know about the Brown disqualification&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2479534&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976242.1657113707!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Patrick Brown has been disqualified from the federal Conservative leadership race. Mike Le Couteur has the latest.&#34;},{&#34;videoTitle&#34;:&#34;Mother clings to SUV to save carjacked children&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2482130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983046.1657569039!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A New Mexico mother jumped into action to try to stop a carjacker from driving off with her 11-month-old son and six-year-old daughter.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Noon for Friday, July 8, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2474788&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Noon&#34;},{&#34;videoTitle&#34;:&#34;Power outage takes Montrealers back in time&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2481531&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980905.1657367311!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Rogers power outage affected Montrealers out shopping, flying or even trying to call 911.&#34;},{&#34;videoTitle&#34;:&#34;Pig and piglets invade island golf course&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2480085&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978313.1657213574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While they haven\u0027t been aggressive, several pigs and piglets have been damaging a golf course in the Cowichan Valley.&#34;},{&#34;videoTitle&#34;:&#34;Man dangles from crane at T.O. construction site&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2479702&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976609.1657126710!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A construction worker was captured dangling high in the air from a crane at a construction site in downtown Toronto.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal Top Stories</h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Former Hells Angels boss Maurice &#39;Mom&#39; Boucher dead at 69" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 09:06:12 EDT 2022" data-published-date=" Sun Jul 10 16:21:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Former Hells Angels boss Maurice &#39;Mom&#39; Boucher dead at 69" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 09:06:12 EDT 2022" data-published-date=" Sun Jul 10 16:21:51 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/former-hells-angels-boss-maurice-mom-boucher-dead-at-69-1.5981830" title="Former Hells Angels boss Maurice &#39;Mom&#39; Boucher dead at 69" class="c-list__item__link">
                        Former Hells Angels boss Maurice &#39;Mom&#39; Boucher dead at 69
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/former-hells-angels-boss-maurice-mom-boucher-dead-at-69-1.5981830" title="Former Hells Angels boss Maurice &#39;Mom&#39; Boucher dead at 69" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5981833.1657484182!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5981833.1657484182!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5981833.1657484182!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5981833.1657484182!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5981833.1657484182!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5981833.1657484182!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5981833.1657484182!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5981833.1657484182!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Hells Angels boss Maurice &#34;Mom&#34; Boucher, second left, is greeted by other club members at a boxing match in Montreal on November 27, 1998. A former Hells Angels boss already serving a life sentence in the death of two Quebec prison guards has been given a 10-year prison term for conspiring to kill another underworld figure. THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Truck driver who was fired after announcing she was pregnant wins case" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:33:13 EDT 2022" data-published-date=" Mon Jul 11 15:23:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Truck driver who was fired after announcing she was pregnant wins case" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:33:13 EDT 2022" data-published-date=" Mon Jul 11 15:23:26 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/truck-driver-who-was-fired-after-announcing-she-was-pregnant-wins-case-1.5982979" title="Truck driver who was fired after announcing she was pregnant wins case" class="c-list__item__link">
                        Truck driver who was fired after announcing she was pregnant wins case
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/truck-driver-who-was-fired-after-announcing-she-was-pregnant-wins-case-1.5982979" title="Truck driver who was fired after announcing she was pregnant wins case" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808423.1646663333!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808423.1646663333!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808423.1646663333!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808423.1646663333!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808423.1646663333!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808423.1646663333!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5808423.1646663333!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5808423.1646663333!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal Superior Courthouse. (Daniel J. Rowe/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_DJs to the rescue: Montreal turntablers show up with vinyl for Questlove at Roots show" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 11:01:36 EDT 2022" data-published-date=" Mon Jul 11 09:36:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_DJs to the rescue: Montreal turntablers show up with vinyl for Questlove at Roots show" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 11:01:36 EDT 2022" data-published-date=" Mon Jul 11 09:36:03 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/djs-to-the-rescue-montreal-turntablers-show-up-with-vinyl-for-questlove-at-roots-show-1.5982424" title="DJs to the rescue: Montreal turntablers show up with vinyl for Questlove at Roots show" class="c-list__item__link">
                        DJs to the rescue: Montreal turntablers show up with vinyl for Questlove at Roots show
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/djs-to-the-rescue-montreal-turntablers-show-up-with-vinyl-for-questlove-at-roots-show-1.5982424" title="DJs to the rescue: Montreal turntablers show up with vinyl for Questlove at Roots show" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982450.1657546018!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982450.1657546018!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982450.1657546018!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982450.1657546018!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982450.1657546018!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982450.1657546018!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5982450.1657546018!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5982450.1657546018!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Two local DJs showed up with vinyl to save the day when Questlove desperately needed one for an after-party. SOURCE: DJ De Leon"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rogers class-action lawsuit filed in court after network outage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:09:51 EDT 2022" data-published-date=" Mon Jul 11 15:09:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rogers class-action lawsuit filed in court after network outage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:09:51 EDT 2022" data-published-date=" Mon Jul 11 15:09:51 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/rogers-class-action-lawsuit-filed-in-court-after-network-outage-1.5982900" title="Rogers class-action lawsuit filed in court after network outage" class="c-list__item__link">
                        Rogers class-action lawsuit filed in court after network outage
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/rogers-class-action-lawsuit-filed-in-court-after-network-outage-1.5982900" title="Rogers class-action lawsuit filed in court after network outage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982903.1657564211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982903.1657564211!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982903.1657564211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982903.1657564211!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982903.1657564211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982903.1657564211!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5982903.1657564211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5982903.1657564211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person looks at their cell phone displaying a Rogers service interruption alert in Montreal, Friday, July 8, 2022. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/business/what-we-know-about-the-network-system-failure-that-led-to-the-rogers-outage-1.5982790" title="What we know about the network system failure that led to the Rogers outage" class="c-list__item__link">
                        What we know about the network system failure that led to the Rogers outage
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/business/what-we-know-about-the-network-system-failure-that-led-to-the-rogers-outage-1.5982790" title="What we know about the network system failure that led to the Rogers outage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Rogers wireless store in Toronto amid a countrywide outage of the telecommunication company&#39;s services, July 8, 2022. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Prime Minister Trudeau in Montreal to talk gun violence with youth" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 14:30:31 EDT 2022" data-published-date=" Mon Jul 11 14:24:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prime Minister Trudeau in Montreal to talk gun violence with youth" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 14:30:31 EDT 2022" data-published-date=" Mon Jul 11 14:24:21 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/prime-minister-trudeau-in-montreal-to-talk-gun-violence-with-youth-1.5982897" title="Prime Minister Trudeau in Montreal to talk gun violence with youth" class="c-list__item__link">
                        Prime Minister Trudeau in Montreal to talk gun violence with youth
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/prime-minister-trudeau-in-montreal-to-talk-gun-violence-with-youth-1.5982897" title="Prime Minister Trudeau in Montreal to talk gun violence with youth" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895970.1652150747!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895970.1652150747!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895970.1652150747!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895970.1652150747!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895970.1652150747!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895970.1652150747!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5895970.1652150747!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5895970.1652150747!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Police arrive at the scene of a drive-by shooting in northeastern Montreal on May 9, 2022. (Photo: Cosmo Santamaria)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec reports more than 1,000 new COVID-19 infections, 3 deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 11:27:48 EDT 2022" data-published-date=" Mon Jul 11 11:10:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec reports more than 1,000 new COVID-19 infections, 3 deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 11:27:48 EDT 2022" data-published-date=" Mon Jul 11 11:10:03 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-reports-more-than-1-000-new-covid-19-infections-3-deaths-1.5982605" title="Quebec reports more than 1,000 new COVID-19 infections, 3 deaths" class="c-list__item__link">
                        Quebec reports more than 1,000 new COVID-19 infections, 3 deaths
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-reports-more-than-1-000-new-covid-19-infections-3-deaths-1.5982605" title="Quebec reports more than 1,000 new COVID-19 infections, 3 deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5762367.1643682867!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5762367.1643682867!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5762367.1643682867!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5762367.1643682867!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5762367.1643682867!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5762367.1643682867!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5762367.1643682867!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5762367.1643682867!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A protective mask is seen on the ground near St.Peter&#39;s Square, in Rome, Wednesday, Aug. 12, 2020. (AP Photo/Paolo Santalucia)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Slafkovsky and the other Canadiens rookies take to the ice at development camp" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 16:07:16 EDT 2022" data-published-date=" Mon Jul 11 13:24:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Slafkovsky and the other Canadiens rookies take to the ice at development camp" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 16:07:16 EDT 2022" data-published-date=" Mon Jul 11 13:24:50 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/slafkovsky-and-the-other-canadiens-rookies-take-to-the-ice-at-development-camp-1.5982805" title="Slafkovsky and the other Canadiens rookies take to the ice at development camp" class="c-list__item__link">
                        Slafkovsky and the other Canadiens rookies take to the ice at development camp
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/slafkovsky-and-the-other-canadiens-rookies-take-to-the-ice-at-development-camp-1.5982805" title="Slafkovsky and the other Canadiens rookies take to the ice at development camp" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982821.1657560037!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982821.1657560037!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982821.1657560037!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982821.1657560037!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982821.1657560037!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982821.1657560037!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5982821.1657560037!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5982821.1657560037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal Canadiens top draft picks Juraj Slafkovsky, left, and Filip Mesar, both from Slovakia, take a break after skating drills at the Bell Sports Complex in Brossard, Que., during day one of their evaluation camp on Monday, July 11, 2022. THE CANADIAN PRESS/Peter McCabe"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: U.S. couple caught in crossfire of freeway shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978599&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982415.1657545026!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Montreal, Laval paramedics on strike&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2482177&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982739.1657557216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Paramedics in Montreal and Laval are protesting working conditions after a 91-year-old woman died while waiting hours for an ambulance.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Three teens save family from burning home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5982604&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982615.1657552403!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three teen boys in California are being hailed as heroes after they rescued a family from a home engulfed in flames.&#34;},{&#34;videoTitle&#34;:&#34;Rising interest rates have changed housing market mentality&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5860007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5837124.1648429667!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Robert Kavcic, senior economist at BMO Capital Markets, says the full impact of interest rate moves won\u0027t be felt on the housing market until this fall or next spring.&#34;},{&#34;videoTitle&#34;:&#34;Que. Elvis impersonator competes for the crown&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481901&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981705.1657471596!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Sylvain Leduc has been invited to compete for his third time in Memphis at Graceland, home of the late-king&#34;},{&#34;videoTitle&#34;:&#34;‘Only Murders in the Building’: a dark NYC comedy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481899&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982041.1657496657!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;‘Only Murders in the Building’ is a clever portrait of 3 tenants living in an NYC apartment entangled in a murder investigation&#34;},{&#34;videoTitle&#34;:&#34;Largest powwow in Quebec returns to Kahnawake&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481668&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981318.1657406049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As thousands gathered in Kahnawake for the largest powwow in the province, organizers said it was one of the biggest turnouts yet&#34;},{&#34;videoTitle&#34;:&#34;Nerds, geeks and gamers unite for MTL Comiccon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481771&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981091.1657386270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Gamers, sci-fi lovers and more united in Montreal for the Comiccon which returned after three years.&#34;},{&#34;videoTitle&#34;:&#34;Wild pigs wreaking havoc across many parts of Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5981541&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981535.1657424128!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Power outage takes Montrealers back in time&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481531&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980905.1657367311!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Rogers power outage affected Montrealers out shopping, flying or even trying to call 911.&#34;},{&#34;videoTitle&#34;:&#34;Why did the Rogers lines go down?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481339&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980588.1657321466!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Technology analyst Carmi Levy explains what caused the massive Rogers power outage.&#34;},{&#34;videoTitle&#34;:&#34;Japan’s former PM assassinated during campaign event&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5979368&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980832.1657332405!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former Japanese prime minister Shinzo Abe was shot and killed at a campaign event. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Inuit b-ballers hit Montreal Area courts&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2481420&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980585.1657329393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of Inuit basketball players came to the Montreal Area for a training camp.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Plane pilot makes emergency landing on N.C. highway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5979625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979623.1657287239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pilot was able to safely bring his small plane down after making an emergency landing on a highway in North Carolina on July 3.&#34;},{&#34;videoTitle&#34;:&#34;‘Newly-identified’ species of waterlily found in England&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5973516&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5974400.1656987411!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A ‘newly-identified’ species of waterlily has been discovered in England. Bill Fortier reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/business/what-we-know-about-the-network-system-failure-that-led-to-the-rogers-outage-1.5982790" title="What we know about the network system failure that led to the Rogers outage" class="c-list__item__link">
                        What we know about the network system failure that led to the Rogers outage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The fallout continues days after a massive system failure disrupted the Rogers network, throwing customers across the country offline last Friday and into the weekend for some. CTVNews.ca breaks down what we know about the nationwide outage.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/what-we-know-about-the-network-system-failure-that-led-to-the-rogers-outage-1.5982790" title="What we know about the network system failure that led to the Rogers outage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5982806.1657560263!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Rogers wireless store in Toronto amid a countrywide outage of the telecommunication company&#39;s services, July 8, 2022. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 16:03:52 EDT 2022" data-published-date="Mon Jul 11 13:25:11 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rogers class-action lawsuit filed in court after network outage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:09:51 EDT 2022" data-published-date=" Mon Jul 11 15:09:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rogers class-action lawsuit filed in court after network outage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:09:51 EDT 2022" data-published-date=" Mon Jul 11 15:09:51 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/rogers-class-action-lawsuit-filed-in-court-after-network-outage-1.5982900" title="Rogers class-action lawsuit filed in court after network outage" class="c-list__item__link">
                        Rogers class-action lawsuit filed in court after network outage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Quebec man has launched a class-action lawsuit against Rogers, accusing the telecommunications giant of being negligent and &#39;paralyzing the country for an entire day&#39; after last week&#39;s nationwide outage.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/rogers-class-action-lawsuit-filed-in-court-after-network-outage-1.5982900" title="Rogers class-action lawsuit filed in court after network outage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 15:09:51 EDT 2022" data-published-date="Mon Jul 11 15:09:51 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario woman enduring effects of long COVID begins process for medically assisted death" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 10:38:43 EDT 2022" data-published-date=" Wed Jul 06 16:43:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario woman enduring effects of long COVID begins process for medically assisted death" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 10:38:43 EDT 2022" data-published-date=" Wed Jul 06 16:43:31 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-woman-enduring-effects-of-long-covid-begins-process-for-medically-assisted-death-1.5976944" title="Ontario woman enduring effects of long COVID begins process for medically assisted death" class="c-list__item__link">
                        Ontario woman enduring effects of long COVID begins process for medically assisted death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Contracting COVID-19 radically changed Tracey Thompson&#39;s life. The Toronto woman says the enduring illness and lack of substantive financial support has led her to begin the process of ending her life.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-woman-enduring-effects-of-long-covid-begins-process-for-medically-assisted-death-1.5976944" title="Ontario woman enduring effects of long COVID begins process for medically assisted death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 10:38:43 EDT 2022" data-published-date="Wed Jul 06 16:43:31 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Trial set in 2023 for men accused of conspiracy to murder at Alberta border blockade" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 14:12:37 EDT 2022" data-published-date=" Mon Jul 11 14:12:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trial set in 2023 for men accused of conspiracy to murder at Alberta border blockade" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 14:12:37 EDT 2022" data-published-date=" Mon Jul 11 14:12:37 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/trial-set-in-2023-for-men-accused-of-conspiracy-to-murder-at-alberta-border-blockade-1.5982880" title="Trial set in 2023 for men accused of conspiracy to murder at Alberta border blockade" class="c-list__item__link">
                        Trial set in 2023 for men accused of conspiracy to murder at Alberta border blockade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A trial for four men charged with conspiracy to commit murder at a border blockade in southern Alberta has been scheduled for next year.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/trial-set-in-2023-for-men-accused-of-conspiracy-to-murder-at-alberta-border-blockade-1.5982880" title="Trial set in 2023 for men accused of conspiracy to murder at Alberta border blockade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 14:12:37 EDT 2022" data-published-date="Mon Jul 11 14:12:37 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/u-s-backs-canada-s-decision-to-return-russia-germany-pipeline-turbines-1.5982824" title="U.S. backs Canada&#39;s decision to return Russia-Germany pipeline turbines" class="c-list__item__link">
                        U.S. backs Canada&#39;s decision to return Russia-Germany pipeline turbines
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The United States is supporting Canada&#39;s decision to allow a Canadian company to return turbines from a Russian pipeline that supplies natural gas to Germany, saying in the short term it was the right move, as European countries continue working towards reducing their &#39;collective dependence&#39; on Russian energy.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/u-s-backs-canada-s-decision-to-return-russia-germany-pipeline-turbines-1.5982824" title="U.S. backs Canada&#39;s decision to return Russia-Germany pipeline turbines" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 13:46:26 EDT 2022" data-published-date="Mon Jul 11 13:46:26 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. mass killer&#39;s abuse of spouse had roots going back generations, inquiry hears" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 12:24:12 EDT 2022" data-published-date=" Mon Jul 11 12:14:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. mass killer&#39;s abuse of spouse had roots going back generations, inquiry hears" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 12:24:12 EDT 2022" data-published-date=" Mon Jul 11 12:14:15 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-mass-killer-s-abuse-of-spouse-had-roots-going-back-generations-inquiry-hears-1.5982679" title="N.S. mass killer&#39;s abuse of spouse had roots going back generations, inquiry hears" class="c-list__item__link">
                        N.S. mass killer&#39;s abuse of spouse had roots going back generations, inquiry hears
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Domestic violence extended back generations in the family of the man who carried out the 2020 mass shooting in Nova Scotia, a document released Monday by a public inquiry reveals.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-mass-killer-s-abuse-of-spouse-had-roots-going-back-generations-inquiry-hears-1.5982679" title="N.S. mass killer&#39;s abuse of spouse had roots going back generations, inquiry hears" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 12:24:12 EDT 2022" data-published-date="Mon Jul 11 12:14:15 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Former Hells Angels boss Maurice &#39;Mom&#39; Boucher dead at 69" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 09:06:12 EDT 2022" data-published-date=" Sun Jul 10 16:21:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Former Hells Angels boss Maurice &#39;Mom&#39; Boucher dead at 69" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 09:06:12 EDT 2022" data-published-date=" Sun Jul 10 16:21:51 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/former-hells-angels-boss-maurice-mom-boucher-dead-at-69-1.5981830" title="Former Hells Angels boss Maurice &#39;Mom&#39; Boucher dead at 69" class="c-list__item__link">
                        Former Hells Angels boss Maurice &#39;Mom&#39; Boucher dead at 69
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former Hells Angels boss Maurice &#34;Mom&#34; Boucher, regarded as one of the most infamous criminals in Quebec history, has died.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/former-hells-angels-boss-maurice-mom-boucher-dead-at-69-1.5981830" title="Former Hells Angels boss Maurice &#39;Mom&#39; Boucher dead at 69" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 09:06:12 EDT 2022" data-published-date="Sun Jul 10 16:21:51 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Our system will completely collapse&#39;: Nurses&#39; federation urges support for health-care workers suffering from burnout" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 14:35:49 EDT 2022" data-published-date=" Mon Jul 11 11:19:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Our system will completely collapse&#39;: Nurses&#39; federation urges support for health-care workers suffering from burnout" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 14:35:49 EDT 2022" data-published-date=" Mon Jul 11 11:19:45 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/our-system-will-completely-collapse-nurses-federation-urges-support-for-health-care-workers-suffering-from-burnout-1.5982613" title="&#39;Our system will completely collapse&#39;: Nurses&#39; federation urges support for health-care workers suffering from burnout" class="c-list__item__link">
                        &#39;Our system will completely collapse&#39;: Nurses&#39; federation urges support for health-care workers suffering from burnout
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A nurses&#39; shortage made worse over the pandemic has advocates calling on the federal government to provide more support to health-care workers overwhelmed in the industry.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/our-system-will-completely-collapse-nurses-federation-urges-support-for-health-care-workers-suffering-from-burnout-1.5982613" title="&#39;Our system will completely collapse&#39;: Nurses&#39; federation urges support for health-care workers suffering from burnout" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 14:35:49 EDT 2022" data-published-date="Mon Jul 11 11:19:45 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_As BA.4 and BA.5 take hold, experts say a summer wave of COVID-19 is underway" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 11:58:43 EDT 2022" data-published-date=" Sun Jul 10 21:08:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_As BA.4 and BA.5 take hold, experts say a summer wave of COVID-19 is underway" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 11:58:43 EDT 2022" data-published-date=" Sun Jul 10 21:08:03 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/as-ba-4-and-ba-5-take-hold-experts-say-a-summer-wave-of-covid-19-is-underway-1.5982087" title="As BA.4 and BA.5 take hold, experts say a summer wave of COVID-19 is underway" class="c-list__item__link">
                        As BA.4 and BA.5 take hold, experts say a summer wave of COVID-19 is underway
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As summer festivals get underway across Canada, so too has another wave of COVID-19, experts warn. The more infectious BA.4 and BA.5 Omicron subvariants are expected to make up a larger share of all COVID-19 cases in Canada.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/as-ba-4-and-ba-5-take-hold-experts-say-a-summer-wave-of-covid-19-is-underway-1.5982087" title="As BA.4 and BA.5 take hold, experts say a summer wave of COVID-19 is underway" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 11:58:43 EDT 2022" data-published-date="Sun Jul 10 21:08:03 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=montreal " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Man missing after golf cart goes into pond at course north of Toronto" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 16:04:40 EDT 2022" data-published-date=" Mon Jul 11 13:28:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man missing after golf cart goes into pond at course north of Toronto" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 16:04:40 EDT 2022" data-published-date=" Mon Jul 11 13:28:17 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/man-missing-after-golf-cart-goes-into-pond-at-course-north-of-toronto-1.5982828" title="Man missing after golf cart goes into pond at course north of Toronto" class="c-list__item__link">
                        Man missing after golf cart goes into pond at course north of Toronto
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man is &#39;unaccounted for&#39; after a golf cart was reportedly driven into a large pond at a golf course in Richmond Hill, Ont.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/man-missing-after-golf-cart-goes-into-pond-at-course-north-of-toronto-1.5982828" title="Man missing after golf cart goes into pond at course north of Toronto" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982798.1657559502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982798.1657559502!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982798.1657559502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982798.1657559502!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982798.1657559502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982798.1657559502!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5982798.1657559502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5982798.1657559502!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 16:04:40 EDT 2022" data-published-date="Mon Jul 11 13:28:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario woman enduring effects of long COVID begins process for medically assisted death" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 10:38:43 EDT 2022" data-published-date=" Wed Jul 06 16:43:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario woman enduring effects of long COVID begins process for medically assisted death" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 10:38:43 EDT 2022" data-published-date=" Wed Jul 06 16:43:31 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-woman-enduring-effects-of-long-covid-begins-process-for-medically-assisted-death-1.5976944" title="Ontario woman enduring effects of long COVID begins process for medically assisted death" class="c-list__item__link">
                        Ontario woman enduring effects of long COVID begins process for medically assisted death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Contracting COVID-19 radically changed Tracey Thompson&#39;s life. The Toronto woman says the enduring illness and lack of substantive financial support has led her to begin the process of ending her life.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-woman-enduring-effects-of-long-covid-begins-process-for-medically-assisted-death-1.5976944" title="Ontario woman enduring effects of long COVID begins process for medically assisted death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 10:38:43 EDT 2022" data-published-date="Wed Jul 06 16:43:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Plane leaves Toronto Pearson with baggage left abandoned on tarmac" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 16:25:23 EDT 2022" data-published-date=" Mon Jul 11 12:25:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Plane leaves Toronto Pearson with baggage left abandoned on tarmac" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 16:25:23 EDT 2022" data-published-date=" Mon Jul 11 12:25:43 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/plane-leaves-toronto-pearson-with-baggage-left-abandoned-on-tarmac-1.5982694" title="Plane leaves Toronto Pearson with baggage left abandoned on tarmac" class="c-list__item__link">
                        Plane leaves Toronto Pearson with baggage left abandoned on tarmac
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman who spent more than 16 hours delayed at Toronto Pearson said she saw baggage dropped and abandoned on the tarmac.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/plane-leaves-toronto-pearson-with-baggage-left-abandoned-on-tarmac-1.5982694" title="Plane leaves Toronto Pearson with baggage left abandoned on tarmac" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 16:25:23 EDT 2022" data-published-date="Mon Jul 11 12:25:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. mass killer&#39;s abuse of spouse had roots going back generations, inquiry hears" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 12:24:12 EDT 2022" data-published-date=" Mon Jul 11 12:14:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. mass killer&#39;s abuse of spouse had roots going back generations, inquiry hears" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 12:24:12 EDT 2022" data-published-date=" Mon Jul 11 12:14:15 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-mass-killer-s-abuse-of-spouse-had-roots-going-back-generations-inquiry-hears-1.5982679" title="N.S. mass killer&#39;s abuse of spouse had roots going back generations, inquiry hears" class="c-list__item__link">
                        N.S. mass killer&#39;s abuse of spouse had roots going back generations, inquiry hears
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Domestic violence extended back generations in the family of the man who carried out the 2020 mass shooting in Nova Scotia, a document released Monday by a public inquiry reveals.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-mass-killer-s-abuse-of-spouse-had-roots-going-back-generations-inquiry-hears-1.5982679" title="N.S. mass killer&#39;s abuse of spouse had roots going back generations, inquiry hears" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982696.1657555879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982696.1657555879!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982696.1657555879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982696.1657555879!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982696.1657555879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982696.1657555879!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5982696.1657555879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5982696.1657555879!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Atlantic Denture Clinic, owned by Gabriel Wortman, is guarded by police in Dartmouth, N.S. on Monday, April 20, 2020. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 12:24:12 EDT 2022" data-published-date="Mon Jul 11 12:14:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Daughter of N.S. man in urgent need of cancer treatment calls out government on health-care crisis" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:08:10 EDT 2022" data-published-date=" Mon Jul 11 15:08:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Daughter of N.S. man in urgent need of cancer treatment calls out government on health-care crisis" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:08:10 EDT 2022" data-published-date=" Mon Jul 11 15:08:10 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/daughter-of-n-s-man-in-urgent-need-of-cancer-treatment-calls-out-government-on-health-care-crisis-1.5982952" title="Daughter of N.S. man in urgent need of cancer treatment calls out government on health-care crisis" class="c-list__item__link">
                        Daughter of N.S. man in urgent need of cancer treatment calls out government on health-care crisis
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The daughter of a Nova Scotia man in urgent need of cancer treatment is calling out the provincial government, which she says is failing to address to the health-care crisis.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/daughter-of-n-s-man-in-urgent-need-of-cancer-treatment-calls-out-government-on-health-care-crisis-1.5982952" title="Daughter of N.S. man in urgent need of cancer treatment calls out government on health-care crisis" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 15:08:10 EDT 2022" data-published-date="Mon Jul 11 15:08:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Nova Scotia&#39;s new Liberal leader says he wants to rebuild party, hold current government accountable" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 13:23:33 EDT 2022" data-published-date=" Mon Jul 11 13:23:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nova Scotia&#39;s new Liberal leader says he wants to rebuild party, hold current government accountable" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 13:23:33 EDT 2022" data-published-date=" Mon Jul 11 13:23:34 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-s-new-liberal-leader-says-he-wants-to-rebuild-party-hold-current-government-accountable-1.5982794" title="Nova Scotia&#39;s new Liberal leader says he wants to rebuild party, hold current government accountable" class="c-list__item__link">
                        Nova Scotia&#39;s new Liberal leader says he wants to rebuild party, hold current government accountable
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Nova Scotia Liberal party&#39;s new leader says he plans to rebuild the organization, recruit good candidates who are energized and excited to run for office, and hold the current government accountable for promises made to Nova Scotians, particularly when it comes to health care.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-s-new-liberal-leader-says-he-wants-to-rebuild-party-hold-current-government-accountable-1.5982794" title="Nova Scotia&#39;s new Liberal leader says he wants to rebuild party, hold current government accountable" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 13:23:33 EDT 2022" data-published-date="Mon Jul 11 13:23:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">Breaking News</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">Breaking News  |</span>
                    
                    <a href="https://london.ctvnews.ca/three-suspects-allegedly-brandished-guns-inside-bella-jewelry-destroying-property-1.5983076" title="Three suspects allegedly brandished guns inside Bella Jewelry, destroying property" class="c-list__item__link">
                        Three suspects allegedly brandished guns inside Bella Jewelry, destroying property
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The suspects who fled prior to police arriving allegedly brandished guns and destroyed property upon entering the establishment.</p>
                
            

            
                <a href="https://london.ctvnews.ca/three-suspects-allegedly-brandished-guns-inside-bella-jewelry-destroying-property-1.5983076" title="Three suspects allegedly brandished guns inside Bella Jewelry, destroying property" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983080.1657570905!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983080.1657570905!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983080.1657570905!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983080.1657570905!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983080.1657570905!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983080.1657570905!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5983080.1657570905!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5983080.1657570905!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 16:23:08 EDT 2022" data-published-date="Mon Jul 11 16:23:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Blind bicycle repair man not letting vision limit opportunities" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 14:20:40 EDT 2022" data-published-date=" Mon Jul 11 14:20:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Blind bicycle repair man not letting vision limit opportunities" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 14:20:40 EDT 2022" data-published-date=" Mon Jul 11 14:20:16 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/blind-bicycle-repair-man-not-letting-vision-limit-opportunities-1.5982885" title="Blind bicycle repair man not letting vision limit opportunities" class="c-list__item__link">
                        Blind bicycle repair man not letting vision limit opportunities
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jason Lamont is a busy man these days, repairing bikes in his Seaforth shop.</p>
                
            

            
                <a href="https://london.ctvnews.ca/blind-bicycle-repair-man-not-letting-vision-limit-opportunities-1.5982885" title="Blind bicycle repair man not letting vision limit opportunities" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 14:20:40 EDT 2022" data-published-date="Mon Jul 11 14:20:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Feds introduce incentives for businesses to switch to zero emission vehicles" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 16:26:58 EDT 2022" data-published-date=" Mon Jul 11 16:26:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Feds introduce incentives for businesses to switch to zero emission vehicles" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 16:26:58 EDT 2022" data-published-date=" Mon Jul 11 16:26:58 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/feds-introduce-incentives-for-businesses-to-switch-to-zero-emission-vehicles-1.5983062" title="Feds introduce incentives for businesses to switch to zero emission vehicles" class="c-list__item__link">
                        Feds introduce incentives for businesses to switch to zero emission vehicles
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In order to meet a target of 100% Zero-emission vehicles for medium and heavy duty use by 2040, the federal government announced a 4 year incentive program to help businesses and companies make the switch to &#39;ZEV&#39;.</p>
                
            

            
                <a href="https://london.ctvnews.ca/feds-introduce-incentives-for-businesses-to-switch-to-zero-emission-vehicles-1.5983062" title="Feds introduce incentives for businesses to switch to zero emission vehicles" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 16:26:58 EDT 2022" data-published-date="Mon Jul 11 16:26:58 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury police investigate reports of racist incident that led to &#39;physical altercation&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:45:48 EDT 2022" data-published-date=" Mon Jul 11 15:17:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury police investigate reports of racist incident that led to &#39;physical altercation&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:45:48 EDT 2022" data-published-date=" Mon Jul 11 15:17:24 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-police-investigate-reports-of-racist-incident-that-led-to-physical-altercation-1.5982988" title="Sudbury police investigate reports of racist incident that led to &#39;physical altercation&#39;" class="c-list__item__link">
                        Sudbury police investigate reports of racist incident that led to &#39;physical altercation&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Greater Sudbury Police say they are investigating reports of a racist incident and physical altercation at a Lasalle Boulevard convenience store Saturday evening.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-police-investigate-reports-of-racist-incident-that-led-to-physical-altercation-1.5982988" title="Sudbury police investigate reports of racist incident that led to &#39;physical altercation&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5215726.1630435526!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5215726.1630435526!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5215726.1630435526!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5215726.1630435526!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5215726.1630435526!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5215726.1630435526!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5215726.1630435526!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5215726.1630435526!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Greater Sudbury Police Service headquarters on Brady Street. (CTV Northern Ontario File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 15:45:48 EDT 2022" data-published-date="Mon Jul 11 15:17:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Controversy surrounds upcoming vote by Temiskaming Shores’ city council" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 12:30:38 EDT 2022" data-published-date=" Mon Jul 11 12:30:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Controversy surrounds upcoming vote by Temiskaming Shores’ city council" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 12:30:38 EDT 2022" data-published-date=" Mon Jul 11 12:30:38 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/controversy-surrounds-upcoming-vote-by-temiskaming-shores-city-council-1.5982687" title="Controversy surrounds upcoming vote by Temiskaming Shores’ city council" class="c-list__item__link">
                        Controversy surrounds upcoming vote by Temiskaming Shores’ city council
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The northeastern community of Temiskaming Shores is divided following a tense city council meeting on June 21.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/controversy-surrounds-upcoming-vote-by-temiskaming-shores-city-council-1.5982687" title="Controversy surrounds upcoming vote by Temiskaming Shores’ city council" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 12:30:38 EDT 2022" data-published-date="Mon Jul 11 12:30:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Severe thunderstorm watch issued for northeastern Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 14:00:19 EDT 2022" data-published-date=" Mon Jul 11 14:00:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Severe thunderstorm watch issued for northeastern Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 14:00:19 EDT 2022" data-published-date=" Mon Jul 11 14:00:19 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/severe-thunderstorm-watch-issued-for-northeastern-ont-1.5982872" title="Severe thunderstorm watch issued for northeastern Ont." class="c-list__item__link">
                        Severe thunderstorm watch issued for northeastern Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Several communities in northeastern Ontario are under a severe thunderstorm watch, Environment Canada said Monday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/severe-thunderstorm-watch-issued-for-northeastern-ont-1.5982872" title="Severe thunderstorm watch issued for northeastern Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 14:00:19 EDT 2022" data-published-date="Mon Jul 11 14:00:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/worst-thing-i-ve-ever-seen-on-the-farm-sask-family-loses-nearly-30-cattle-to-lightning-strike-1.5983000&#34;,&#34;title&#34;:&#34;\u0027Worst thing I\u0027ve ever seen on the farm\u0027: Sask. family loses nearly 30 cattle to lightning strike&#34;,&#34;description&#34;:&#34;A family in southwest Saskatchewan is facing both a financial and emotional loss after 28 of their cattle were struck and killed by lightning.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983018.1657570230!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Briere family has lost 28 cattle after a storm hit their farm located in southwest Saskatchewan over the weekend. (Submitted by Chelsey Briere)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 11, 2022, 3:33:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 11, 2022, 4:16:32 PM&#34;,&#34;guid&#34;:&#34;1_5983000&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-woman-enduring-effects-of-long-covid-begins-process-for-medically-assisted-death-1.5976944&#34;,&#34;title&#34;:&#34;Ontario woman enduring effects of long COVID begins process for medically assisted death&#34;,&#34;description&#34;:&#34;Contracting COVID-19 radically changed Tracey Thompson\u0027s life. The Toronto woman says the enduring illness and lack of substantive financial support has led her to begin the process of ending her life.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976948.1657138007!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Tracey Thompson, a Toronto resident in her 50s, contracted COVID-19 more than two years ago. Now, she\u0027s applying for a medically assisted death. (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 4:43:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 11, 2022, 10:38:43 AM&#34;,&#34;guid&#34;:&#34;1_5976944&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-elvis-tribute-artist-heading-to-graceland-to-compete-in-ultimate-contest-1.5981704&#34;,&#34;title&#34;:&#34;Quebec Elvis tribute artist heading to Graceland to compete in ultimate contest&#34;,&#34;description&#34;:&#34;Sylvain Leduc from Valleyfield, Quebec, off the southwest tip of the Island of Montreal, is one of the best Elvis tribute artists and is going to Graceland to compete in the Ultimate Elvis Tribute Artist Contest.&#34;,&#34;author&#34;:&#34;Christine Long&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981705.1657471596!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Quebecer Sylvain Leduc will try to be the first Canadian ever to win the Ultimate Elvis Tribute Artist Contest in Graceland, Memphis Tennessee.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 10, 2022, 1:32:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 10, 2022, 7:46:14 PM&#34;,&#34;guid&#34;:&#34;1_5981704&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/new-banking-rules-have-come-into-effect-in-canada-these-are-the-important-changes-1.5978942&#34;,&#34;title&#34;:&#34;New banking rules have come into effect in Canada. These are the important changes&#34;,&#34;description&#34;:&#34;New rules came have come into effect in Canada that will affect bank accounts and credit cards.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5515886.1655208733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 6:50:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 8:09:08 PM&#34;,&#34;guid&#34;:&#34;1_5978942&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/dumpster-discovery-continues-to-transform-formerly-homeless-man-s-life-1.5981100&#34;,&#34;title&#34;:&#34;Dumpster discovery continues to transform formerly homeless man\u0027s life&#34;,&#34;description&#34;:&#34;Four years after a discovery in a Edmonton dumpster changed his life, Adam Gillan is sober, healthy and running a growing drywall business.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980853.1657334779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 9, 2022, 1:25:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 9, 2022, 1:25:51 PM&#34;,&#34;guid&#34;:&#34;1_5981100&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/back-in-the-saddle-stampede-parade-kicks-off-the-greatest-outdoor-show-on-earth-1.5979488&#34;,&#34;title&#34;:&#34;Back in the saddle: Stampede Parade kicks off The Greatest Outdoor Show on Earth&#34;,&#34;description&#34;:&#34;The Stampede Parade returned to downtown Calgary and an estimated crowd of 300,000 lined the route.&#34;,&#34;author&#34;:&#34;Mark Villani&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979773.1657293053!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;2022 Calgary Stampede Parade marshal Kevin Costner and honorary parade marshal John Scott on the parade route.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 8, 2022, 8:20:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 8, 2022, 9:22:35 PM&#34;,&#34;guid&#34;:&#34;1_5979488&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/man-who-helped-save-driver-from-burning-car-on-ontario-highway-said-rescue-happened-in-the-nick-of-time-1.5977824&#34;,&#34;title&#34;:&#34;Man who helped save driver from burning car on Ontario highway said rescue happened in \u0027the nick of time\u0027&#34;,&#34;description&#34;:&#34;One of the five men who heroically jumped in to save a man from a burning vehicle on an Ontario highway said the rescue happened \u0027literally the nick of time\u0027 before the car exploded in flames.&#34;,&#34;author&#34;:&#34;Kerrisa Wilson&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 8:16:06 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 4:28:27 PM&#34;,&#34;guid&#34;:&#34;1_5977824&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-rock-icon-randy-bachman-returns-home-with-long-lost-guitar-1.5978229&#34;,&#34;title&#34;:&#34;Canadian rock icon Randy Bachman returns home with long-lost guitar&#34;,&#34;description&#34;:&#34;His famous guitar was stolen almost 46 years ago, but on Wednesday rock legend Randy Bachman finally brought the prized instrument home.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978239.1657211404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Randy Bachman in the arrivals area of Victoria International Airport on Wednesday, July 6, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 12:31:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 12:41:01 PM&#34;,&#34;guid&#34;:&#34;1_5978229&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/escaped-pigs-and-piglets-damage-vancouver-island-golf-course-1.5978220&#34;,&#34;title&#34;:&#34;Escaped pigs and piglets damage Vancouver Island golf course&#34;,&#34;description&#34;:&#34;People who are looking to swing a club at one Vancouver Island golf course have more than sand traps and water hazards to look out for.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977607.1657157846!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Pig and piglets invade island golf course&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 12:31:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 9:48:23 PM&#34;,&#34;guid&#34;:&#34;1_5978220&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/newfoundland-residents-vote-to-abandon-their-tiny-coastal-village-1.5976090&#34;,&#34;title&#34;:&#34;Newfoundland residents vote to abandon their tiny coastal village&#34;,&#34;description&#34;:&#34;Residents of a former fishing village along Newfoundland\u0027s remote southern coast are considering whether to pack up and leave everything behind -- for good.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976092.1657120385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The residents of Gaultois, a tiny town along Newfoundland\u0027s southern coast shown in this handout photo, are considering whether or not to resettle through the provincial government\u0027s community relocation program. (THE CANADIAN PRESS/HO-Courtesy of Gaultois Inn)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 7:22:52 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 6, 2022, 2:44:15 PM&#34;,&#34;guid&#34;:&#34;1_5976090&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/two-young-er-doctors-quit-montreal-jobs-blaming-quebec-s-broken-health-care-system-and-bill-96-1.5974759&#34;,&#34;title&#34;:&#34;Two young ER doctors quit Montreal jobs, blaming Quebec\u0027s broken health-care system and Bill 96&#34;,&#34;description&#34;:&#34;Two young emergency room doctors, raised and trained in Montreal, are leaving their jobs after only two years to move back to Toronto – and they say the Quebec health-care model and Bill 96 are to blame.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5974785.1657036066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Dr. Philip Stasiak and Dr. Daria Denissova, with their two young boys, are leaving Montreal to work in Toronto ERs.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 5, 2022, 10:56:02 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 11:27:41 AM&#34;,&#34;guid&#34;:&#34;1_5974759&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/belting-it-out-on-the-bus-karaoke-bus-rolls-into-calgary-1.5976950&#34;,&#34;title&#34;:&#34;Belting it out on the bus: Karaoke Bus rolls into Calgary&#34;,&#34;description&#34;:&#34;Calgary Transit officials say a pilot project to let riders sing on a modified city bus is more than just a one hit wonder.&#34;,&#34;author&#34;:&#34;Jordan Kanygin&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976966.1657138468!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Among the first singers to belt out a tune on transit was Tonica Clements. She\u0027s a regular transit rider, but had never seen a karaoke bus before.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 4:25:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 6, 2022, 9:17:53 PM&#34;,&#34;guid&#34;:&#34;1_5976950&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/truly-grateful-regina-boy-injured-in-crash-with-alleged-impaired-driver-regains-consciousness-1.5975024&#34;,&#34;title&#34;:&#34;\u0027Truly grateful\u0027: Regina boy injured in crash with alleged impaired driver regains consciousness&#34;,&#34;description&#34;:&#34;Benjamin Dufour, the seven-year-old boy who was gravely injured after being hit by a truck in Regina last month, has shown positive signs of recovery, according to a news release from his family.&#34;,&#34;author&#34;:&#34;David Prisciak&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964958.1657061688!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Seven-year-old Benjamin Dufour was struck and severely injured by an alleged impaired driver on June 21, 2022. He is currently being treated at the Jim Pattison Children\u0027s Hospital in Saskatoon. (Courtesy: Luanne and Joey Synk/GoFundMe)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 5, 2022, 1:27:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 5, 2022, 3:45:30 PM&#34;,&#34;guid&#34;:&#34;1_5975024&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/he-was-a-hero-family-says-ottawa-man-killed-in-fatal-collision-sacrificed-himself-1.5972710&#34;,&#34;title&#34;:&#34;\u0027He was a hero\u0027: Family says Ottawa man killed in fatal collision sacrificed himself&#34;,&#34;description&#34;:&#34;The family of an Ottawa man killed in a Canada Day crash in the west end says Tom Bergeron died exactly as he lived: selflessly thinking of others before himself.&#34;,&#34;author&#34;:&#34;Colton Praill&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972713.1656885860!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Family members say Tom Bergeron died in a two-vehicle crash at Baseline Road and Merivale Road on Canada Day. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 3, 2022, 6:09:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 3, 2022, 6:09:07 PM&#34;,&#34;guid&#34;:&#34;1_5972710&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/people-warned-to-stop-stomping-on-canola-crops-to-take-selfies-1.5973956&#34;,&#34;title&#34;:&#34;People warned to stop stomping on canola crops to take selfies&#34;,&#34;description&#34;:&#34;Two \u0027serious instances\u0027 involving people endangering crops to take selfies at an Ontario canola farm have prompted police to warn the public about the potential consequences of trespassing into crop fields.&#34;,&#34;author&#34;:&#34;Bryann Aguilar&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5973949.1656971461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;People are seen taking photos in a canola field in Dufferin County over the long weekend. (Ontario Provincial Police)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 4, 2022, 6:00:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 5, 2022, 10:16:14 AM&#34;,&#34;guid&#34;:&#34;1_5973956&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Hiker suffers fatal 1,000-metre fall in Banff National Park" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:25:22 EDT 2022" data-published-date=" Mon Jul 11 15:25:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hiker suffers fatal 1,000-metre fall in Banff National Park" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:25:22 EDT 2022" data-published-date=" Mon Jul 11 15:25:22 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/hiker-suffers-fatal-1-000-metre-fall-in-banff-national-park-1.5983009" title="Hiker suffers fatal 1,000-metre fall in Banff National Park" class="c-list__item__link">
                        Hiker suffers fatal 1,000-metre fall in Banff National Park
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man is dead after suffering a roughly kilometre-long fall from a mountain near Lake Louise.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/hiker-suffers-fatal-1-000-metre-fall-in-banff-national-park-1.5983009" title="Hiker suffers fatal 1,000-metre fall in Banff National Park" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1620746808!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1620746808!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1620746808!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1620746808!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1620746808!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1620746808!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4975253.1620746808!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4975253.1620746808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="File Photo"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 15:25:22 EDT 2022" data-published-date="Mon Jul 11 15:25:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Body pulled from Calgary&#39;s Bow River in June yet to be identified" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:01:03 EDT 2022" data-published-date=" Mon Jul 11 15:01:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Body pulled from Calgary&#39;s Bow River in June yet to be identified" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:01:03 EDT 2022" data-published-date=" Mon Jul 11 15:01:03 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/body-pulled-from-calgary-s-bow-river-in-june-yet-to-be-identified-1.5982964" title="Body pulled from Calgary&#39;s Bow River in June yet to be identified" class="c-list__item__link">
                        Body pulled from Calgary&#39;s Bow River in June yet to be identified
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Investigators are seeking tips from the public as they attempt to identify a man whose body was pulled from the Bow River in Calgary nearly a month ago.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/body-pulled-from-calgary-s-bow-river-in-june-yet-to-be-identified-1.5982964" title="Body pulled from Calgary&#39;s Bow River in June yet to be identified" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 15:01:03 EDT 2022" data-published-date="Mon Jul 11 15:01:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Trial set in 2023 for men accused of conspiracy to murder at Alberta border blockade" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 14:12:37 EDT 2022" data-published-date=" Mon Jul 11 14:12:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trial set in 2023 for men accused of conspiracy to murder at Alberta border blockade" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 14:12:37 EDT 2022" data-published-date=" Mon Jul 11 14:12:37 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/trial-set-in-2023-for-men-accused-of-conspiracy-to-murder-at-alberta-border-blockade-1.5982880" title="Trial set in 2023 for men accused of conspiracy to murder at Alberta border blockade" class="c-list__item__link">
                        Trial set in 2023 for men accused of conspiracy to murder at Alberta border blockade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A trial for four men charged with conspiracy to commit murder at a border blockade in southern Alberta has been scheduled for next year.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/trial-set-in-2023-for-men-accused-of-conspiracy-to-murder-at-alberta-border-blockade-1.5982880" title="Trial set in 2023 for men accused of conspiracy to murder at Alberta border blockade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 14:12:37 EDT 2022" data-published-date="Mon Jul 11 14:12:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Region of Waterloo reports 5 new COVID-19-related deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 14:58:06 EDT 2022" data-published-date=" Mon Jul 11 14:58:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Region of Waterloo reports 5 new COVID-19-related deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 14:58:06 EDT 2022" data-published-date=" Mon Jul 11 14:58:06 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/region-of-waterloo-reports-5-new-covid-19-related-deaths-1.5982935" title="Region of Waterloo reports 5 new COVID-19-related deaths" class="c-list__item__link">
                        Region of Waterloo reports 5 new COVID-19-related deaths
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The number of people in local hospitals with COVID-19 has more than doubled in the last week and a half.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/region-of-waterloo-reports-5-new-covid-19-related-deaths-1.5982935" title="Region of Waterloo reports 5 new COVID-19-related deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5902412.1652472041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5902412.1652472041!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5902412.1652472041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5902412.1652472041!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5902412.1652472041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5902412.1652472041!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5902412.1652472041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5902412.1652472041!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person walks past a colourful wall while wearing a protective mask in the warm weather during the COVID-19 pandemic in Toronto on Wednesday, June 16, 2021. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 14:58:06 EDT 2022" data-published-date="Mon Jul 11 14:58:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Displaced by fire, Kitchener residents ponder next steps" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 12:47:23 EDT 2022" data-published-date=" Mon Jul 11 12:45:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Displaced by fire, Kitchener residents ponder next steps" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 12:47:23 EDT 2022" data-published-date=" Mon Jul 11 12:45:53 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/displaced-by-fire-kitchener-residents-ponder-next-steps-1.5982736" title="Displaced by fire, Kitchener residents ponder next steps" class="c-list__item__link">
                        Displaced by fire, Kitchener residents ponder next steps
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nine downtown Kitchener residents are starting over following a fire that gutted the six-unit building they lived in at 87 Benton Street.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/displaced-by-fire-kitchener-residents-ponder-next-steps-1.5982736" title="Displaced by fire, Kitchener residents ponder next steps" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 12:47:23 EDT 2022" data-published-date="Mon Jul 11 12:45:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/business/what-we-know-about-the-network-system-failure-that-led-to-the-rogers-outage-1.5982790" title="What we know about the network system failure that led to the Rogers outage" class="c-list__item__link">
                        What we know about the network system failure that led to the Rogers outage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The fallout continues days after a massive system failure disrupted the Rogers network, throwing customers across the country offline last Friday and into the weekend for some. CTVNews.ca breaks down what we know about the nationwide outage.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/what-we-know-about-the-network-system-failure-that-led-to-the-rogers-outage-1.5982790" title="What we know about the network system failure that led to the Rogers outage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 16:03:52 EDT 2022" data-published-date="Mon Jul 11 13:25:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Man dead, woman arrested after stabbing in Vancouver&#39;s Yaletown neighbourhood" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:55:06 EDT 2022" data-published-date=" Mon Jul 11 15:06:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man dead, woman arrested after stabbing in Vancouver&#39;s Yaletown neighbourhood" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:55:06 EDT 2022" data-published-date=" Mon Jul 11 15:06:28 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/man-dead-woman-arrested-after-stabbing-in-vancouver-s-yaletown-neighbourhood-1.5982967" title="Man dead, woman arrested after stabbing in Vancouver&#39;s Yaletown neighbourhood" class="c-list__item__link">
                        Man dead, woman arrested after stabbing in Vancouver&#39;s Yaletown neighbourhood
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are investigating a stabbing in Vancouver&#39;s Yaletown neighbourhood that left a 29-year-old man dead Monday morning.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/man-dead-woman-arrested-after-stabbing-in-vancouver-s-yaletown-neighbourhood-1.5982967" title="Man dead, woman arrested after stabbing in Vancouver&#39;s Yaletown neighbourhood" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982975.1657566104!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982975.1657566104!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982975.1657566104!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982975.1657566104!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982975.1657566104!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982975.1657566104!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5982975.1657566104!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5982975.1657566104!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Police officers are seen in downtown Vancouver following a stabbing on July 11, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 15:55:06 EDT 2022" data-published-date="Mon Jul 11 15:06:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Steep snow&#39; leads to multiple search and rescue calls on B.C. mountains" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 10:35:17 EDT 2022" data-published-date=" Mon Jul 11 10:35:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Steep snow&#39; leads to multiple search and rescue calls on B.C. mountains" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 10:35:17 EDT 2022" data-published-date=" Mon Jul 11 10:35:17 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/steep-snow-leads-to-multiple-search-and-rescue-calls-on-b-c-mountains-1.5982548" title="&#39;Steep snow&#39; leads to multiple search and rescue calls on B.C. mountains" class="c-list__item__link">
                        &#39;Steep snow&#39; leads to multiple search and rescue calls on B.C. mountains
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While summer weather may be drawing hikers to local mountains, B.C. rescue crews are warning many trails and backcountry areas still have significant amounts of snow.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/steep-snow-leads-to-multiple-search-and-rescue-calls-on-b-c-mountains-1.5982548" title="&#39;Steep snow&#39; leads to multiple search and rescue calls on B.C. mountains" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 10:35:17 EDT 2022" data-published-date="Mon Jul 11 10:35:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Superyacht with 66-metre support yacht spotted off Victoria" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:02:24 EDT 2022" data-published-date=" Mon Jul 11 14:57:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Superyacht with 66-metre support yacht spotted off Victoria" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:02:24 EDT 2022" data-published-date=" Mon Jul 11 14:57:55 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/superyacht-with-66-metre-support-yacht-spotted-off-victoria-1.5982931" title="Superyacht with 66-metre support yacht spotted off Victoria" class="c-list__item__link">
                        Superyacht with 66-metre support yacht spotted off Victoria
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A pair of multimillion-dollar yachts sailed past Victoria on Monday, both owned by billionaire brothers who made the bulk of their fortunes as owners of the Ultimate Fighting Championship (UFC).</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/superyacht-with-66-metre-support-yacht-spotted-off-victoria-1.5982931" title="Superyacht with 66-metre support yacht spotted off Victoria" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 15:02:24 EDT 2022" data-published-date="Mon Jul 11 14:57:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Oilers give Evander Kane OK to negotiate with other teams" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 14:54:28 EDT 2022" data-published-date=" Mon Jul 11 14:54:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Oilers give Evander Kane OK to negotiate with other teams" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 14:54:28 EDT 2022" data-published-date=" Mon Jul 11 14:54:28 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/oilers-give-evander-kane-ok-to-negotiate-with-other-teams-1.5982948" title="Oilers give Evander Kane OK to negotiate with other teams" class="c-list__item__link">
                        Oilers give Evander Kane OK to negotiate with other teams
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Edmonton Oilers have granted Evander Kane permission to speak with other teams before the NHL’s free agency period opens.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/oilers-give-evander-kane-ok-to-negotiate-with-other-teams-1.5982948" title="Oilers give Evander Kane OK to negotiate with other teams" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982953.1657565425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982953.1657565425!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982953.1657565425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982953.1657565425!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982953.1657565425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982953.1657565425!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5982953.1657565425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5982953.1657565425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Edmonton Oilers winger Evander Kane skates amongst hats thrown onto the ice after his hat-trick during second period NHL second round playoff hockey action against the Calgary Flames in Edmonton, Sunday, May 22, 2022. THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 14:54:28 EDT 2022" data-published-date="Mon Jul 11 14:54:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_New bike lanes installed along Victoria Promenade" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 14:41:27 EDT 2022" data-published-date=" Mon Jul 11 14:41:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New bike lanes installed along Victoria Promenade" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 14:41:27 EDT 2022" data-published-date=" Mon Jul 11 14:41:27 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/new-bike-lanes-installed-along-victoria-promenade-1.5982924" title="New bike lanes installed along Victoria Promenade" class="c-list__item__link">
                        New bike lanes installed along Victoria Promenade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Protected bike lanes were installed along Victoria Promenade over the weekend as part of a pilot project.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/new-bike-lanes-installed-along-victoria-promenade-1.5982924" title="New bike lanes installed along Victoria Promenade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 14:41:27 EDT 2022" data-published-date="Mon Jul 11 14:41:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Kenney announces Sept. 1 will be known as Alberta Day" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 14:40:21 EDT 2022" data-published-date=" Mon Jul 11 12:45:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Kenney announces Sept. 1 will be known as Alberta Day" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 14:40:21 EDT 2022" data-published-date=" Mon Jul 11 12:45:22 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/kenney-announces-sept-1-will-be-known-as-alberta-day-1.5982764" title="Kenney announces Sept. 1 will be known as Alberta Day" class="c-list__item__link">
                        Kenney announces Sept. 1 will be known as Alberta Day
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The provincial government has announced that Sept. 1 will be known as Alberta Day to celebrate the province’s cultural history, and the anniversary of its place in Confederation.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/kenney-announces-sept-1-will-be-known-as-alberta-day-1.5982764" title="Kenney announces Sept. 1 will be known as Alberta Day" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 14:40:21 EDT 2022" data-published-date="Mon Jul 11 12:45:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Three teens save family from burning home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5982604&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982615.1657552403!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three teen boys in California are being hailed as heroes after they rescued a family from a home engulfed in flames.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Sri Lankan protesters swim in presidential pool&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5981540&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982933.1657565001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Rising interest rates have changed housing market mentality&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5860007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5837124.1648429667!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Robert Kavcic, senior economist at BMO Capital Markets, says the full impact of interest rate moves won\u0027t be felt on the housing market until this fall or next spring.&#34;},{&#34;videoTitle&#34;:&#34;Wild pigs wreaking havoc across many parts of Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5981541&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981535.1657424128!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Plane pilot makes emergency landing on N.C. highway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5979625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979623.1657287239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pilot was able to safely bring his small plane down after making an emergency landing on a highway in North Carolina on July 3.&#34;},{&#34;videoTitle&#34;:&#34;Wildfire threatens iconic sequoias in Yosemite National Park&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5982382&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982377.1657544076!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;200,000 artifacts found during Centre Block dig&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5475741&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982147.1657504982!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Annie Bergeron-Oliver reports on the more than 200,000 pieces of history found during the dig around Centre Block on Parliament Hill.&#34;},{&#34;videoTitle&#34;:&#34;WARNING: Heroic car fire rescue on busy Ont. highway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5977977&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978442.1657218295!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Several drivers are being praised for pulling a man from burning car on an Ontario highway. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;Kevin Costner speaks at the start of the Stampede parade&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5926431&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979744.1657291598!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Actor-director Kevin Costner has been chosen as the Parade Marshal for this year\u0027s Calgary Stampede. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Elevator shutdown forces seniors to take stairs for a month&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5982090&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981885.1657488795!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tenants with mobility issues living at seniors apartment complex in Angus, Ont. have been forced to take the stairs for over a month after the elevator broke.&#34;},{&#34;videoTitle&#34;:&#34;Novak Djokovic wins his fourth straight Wimbledon title&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978532&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964941.1657474566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Novak Djokovic wins his fourth-straight Wimbledon title which makes it his 21st grand slam victory in total.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Sopranos\u0027 actor, Tony Sirico dead at 79&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5980924&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980930.1657371144!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Hollywood remembers James Caan: 1940 - 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978457&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979345.1657252570!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Walters looks back at the career of late actor James Caan who starred in ’The Godfather’ and ‘Elf.’&#34;},{&#34;videoTitle&#34;:&#34;Calgary Stampede: Trudeau, CPC leadership candidates arrive&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5980715&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982177.1657510294!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Timm Bruch reports on Prime Minister Justin Trudeau and Conservative leadership candidates glad-handing at the Calgary Stampede.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Construction worker dangles from crane in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5976594&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976869.1657134896!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario’s Ministry of Labour is investigating how a Toronto construction worker ended up hanging from a crane. Adrian Ghobrial reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: U.S. woman screams over trapped chipmunk&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978109&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978134.1657217480!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A trapped chipmunk and a screaming woman has left people in stitches. The woman can be seen explaining to the critter how she would save it.&#34;},{&#34;videoTitle&#34;:&#34;Crouse: \u0027Thor: Love and Thunder\u0027 breaks the Marvel mould&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5979750&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5974750.1657292281!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027A lot of people are desperate to sell\u0027: Real estate agent&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941624&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976707.1657129992!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Real estate agent Brett Stein says that some buyers are desperate to sell their properties because they\u0027ve already bought a new house.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: U.S. couple caught in crossfire of freeway shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978599&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982415.1657545026!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Is Windsor-Essex in a seventh wave of COVID-19? Local experts weigh-in" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 14:04:16 EDT 2022" data-published-date=" Mon Jul 11 14:04:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Is Windsor-Essex in a seventh wave of COVID-19? Local experts weigh-in" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 14:04:16 EDT 2022" data-published-date=" Mon Jul 11 14:04:16 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/is-windsor-essex-in-a-seventh-wave-of-covid-19-local-experts-weigh-in-1.5982873" title="Is Windsor-Essex in a seventh wave of COVID-19? Local experts weigh-in" class="c-list__item__link">
                        Is Windsor-Essex in a seventh wave of COVID-19? Local experts weigh-in
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario COVID-19 Science Advisory Table declared last week the province was in a new wave of the pandemic, because of rising levels in wastewater.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/is-windsor-essex-in-a-seventh-wave-of-covid-19-local-experts-weigh-in-1.5982873" title="Is Windsor-Essex in a seventh wave of COVID-19? Local experts weigh-in" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4864345.1620343126!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4864345.1620343126!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4864345.1620343126!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4864345.1620343126!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4864345.1620343126!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4864345.1620343126!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4864345.1620343126!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4864345.1620343126!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A technician prepares COVID-19 coronavirus patient samples for testing at a laboratory in New York&#39;s Long Island on Wednesday, March 11, 2020. (AP / John Minchillo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 14:04:16 EDT 2022" data-published-date="Mon Jul 11 14:04:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_LaSalle wants residents to test fake ice for future waterfront skating trail" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:38:38 EDT 2022" data-published-date=" Mon Jul 11 15:38:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_LaSalle wants residents to test fake ice for future waterfront skating trail" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:38:38 EDT 2022" data-published-date=" Mon Jul 11 15:38:38 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/lasalle-wants-residents-to-test-fake-ice-for-future-waterfront-skating-trail-1.5983026" title="LaSalle wants residents to test fake ice for future waterfront skating trail" class="c-list__item__link">
                        LaSalle wants residents to test fake ice for future waterfront skating trail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Town of LaSalle is exploring the possibility of using synthetic ice for a skating trail that will be built on Front Road as part of the Small Coast Waterfront Project.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/lasalle-wants-residents-to-test-fake-ice-for-future-waterfront-skating-trail-1.5983026" title="LaSalle wants residents to test fake ice for future waterfront skating trail" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 15:38:38 EDT 2022" data-published-date="Mon Jul 11 15:38:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Over 1,800 red light tickets handed out in Windsor" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 13:29:41 EDT 2022" data-published-date=" Mon Jul 11 13:29:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Over 1,800 red light tickets handed out in Windsor" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 13:29:41 EDT 2022" data-published-date=" Mon Jul 11 13:29:41 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/over-1-800-red-light-tickets-handed-out-in-windsor-1.5982830" title="Over 1,800 red light tickets handed out in Windsor" class="c-list__item__link">
                        Over 1,800 red light tickets handed out in Windsor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Windsor has issued about 1,800 red light tickets in the first six months of the program.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/over-1-800-red-light-tickets-handed-out-in-windsor-1.5982830" title="Over 1,800 red light tickets handed out in Windsor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 13:29:41 EDT 2022" data-published-date="Mon Jul 11 13:29:41 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Worst thing I&#39;ve ever seen on the farm&#39;: Sask. family loses nearly 30 cattle to lightning strike" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 16:16:32 EDT 2022" data-published-date=" Mon Jul 11 15:33:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Worst thing I&#39;ve ever seen on the farm&#39;: Sask. family loses nearly 30 cattle to lightning strike" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 16:16:32 EDT 2022" data-published-date=" Mon Jul 11 15:33:35 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/worst-thing-i-ve-ever-seen-on-the-farm-sask-family-loses-nearly-30-cattle-to-lightning-strike-1.5983000" title="&#39;Worst thing I&#39;ve ever seen on the farm&#39;: Sask. family loses nearly 30 cattle to lightning strike" class="c-list__item__link">
                        &#39;Worst thing I&#39;ve ever seen on the farm&#39;: Sask. family loses nearly 30 cattle to lightning strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A family in southwest Saskatchewan is facing both a financial and emotional loss after 28 of their cattle were struck and killed by lightning.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/worst-thing-i-ve-ever-seen-on-the-farm-sask-family-loses-nearly-30-cattle-to-lightning-strike-1.5983000" title="&#39;Worst thing I&#39;ve ever seen on the farm&#39;: Sask. family loses nearly 30 cattle to lightning strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983018.1657570230!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983018.1657570230!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983018.1657570230!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983018.1657570230!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5983018.1657570230!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5983018.1657570230!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5983018.1657570230!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5983018.1657570230!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Briere family has lost 28 cattle after a storm hit their farm located in southwest Saskatchewan over the weekend. (Submitted by Chelsey Briere)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 16:16:32 EDT 2022" data-published-date="Mon Jul 11 15:33:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_SaskEnergy proposes rate increases of $16.91 per month on average spread over 3 years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:17:40 EDT 2022" data-published-date=" Mon Jul 11 12:28:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_SaskEnergy proposes rate increases of $16.91 per month on average spread over 3 years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:17:40 EDT 2022" data-published-date=" Mon Jul 11 12:28:27 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/saskenergy-proposes-rate-increases-of-16-91-per-month-on-average-spread-over-3-years-1.5982710" title="SaskEnergy proposes rate increases of $16.91 per month on average spread over 3 years" class="c-list__item__link">
                        SaskEnergy proposes rate increases of $16.91 per month on average spread over 3 years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">SaskEnergy has filed a one-year commodity and three-year delivery service rate increase with the Saskatchewan Rate Review Panel, that would see the average homeowner paying $16.91 more per month if approved.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/saskenergy-proposes-rate-increases-of-16-91-per-month-on-average-spread-over-3-years-1.5982710" title="SaskEnergy proposes rate increases of $16.91 per month on average spread over 3 years" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 15:17:40 EDT 2022" data-published-date="Mon Jul 11 12:28:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Family of man suspected in fatal Langham, Sask. shooting &#39;totally in shock&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:57:00 EDT 2022" data-published-date=" Mon Jul 11 15:24:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Family of man suspected in fatal Langham, Sask. shooting &#39;totally in shock&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:57:00 EDT 2022" data-published-date=" Mon Jul 11 15:24:56 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/family-of-man-suspected-in-fatal-langham-sask-shooting-totally-in-shock-1.5983004" title="Family of man suspected in fatal Langham, Sask. shooting &#39;totally in shock&#39;" class="c-list__item__link">
                        Family of man suspected in fatal Langham, Sask. shooting &#39;totally in shock&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The family of a man suspected in a fatal shooting in Langham, Sask. is &#39;trying to make sense&#39; of the tragedy.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/family-of-man-suspected-in-fatal-langham-sask-shooting-totally-in-shock-1.5983004" title="Family of man suspected in fatal Langham, Sask. shooting &#39;totally in shock&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 15:57:00 EDT 2022" data-published-date="Mon Jul 11 15:24:56 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Kingston, Ont. man facing 76 charges in major sex crimes investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 11:18:28 EDT 2022" data-published-date=" Mon Jul 11 11:18:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Kingston, Ont. man facing 76 charges in major sex crimes investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 11:18:28 EDT 2022" data-published-date=" Mon Jul 11 11:18:28 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/kingston-ont-man-facing-76-charges-in-major-sex-crimes-investigation-1.5982617" title="Kingston, Ont. man facing 76 charges in major sex crimes investigation" class="c-list__item__link">
                        Kingston, Ont. man facing 76 charges in major sex crimes investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police say a 38-year-old Kingston, Ont. man is facing 76 criminal charges following a lengthy investigation into numerous sexual crimes.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/kingston-ont-man-facing-76-charges-in-major-sex-crimes-investigation-1.5982617" title="Kingston, Ont. man facing 76 charges in major sex crimes investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982672.1657555159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982672.1657555159!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982672.1657555159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982672.1657555159!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5982672.1657555159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5982672.1657555159!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5982672.1657555159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5982672.1657555159!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An Ontario Provincial Police shoulder patch is seen in this undated file photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 11:18:28 EDT 2022" data-published-date="Mon Jul 11 11:18:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Replacement of Highway 417 bridge at Booth Street postponed due to labour issue" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 16:02:24 EDT 2022" data-published-date=" Mon Jul 11 16:02:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Replacement of Highway 417 bridge at Booth Street postponed due to labour issue" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 16:02:24 EDT 2022" data-published-date=" Mon Jul 11 16:02:24 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/replacement-of-highway-417-bridge-at-booth-street-postponed-due-to-labour-issue-1.5983044" title="Replacement of Highway 417 bridge at Booth Street postponed due to labour issue" class="c-list__item__link">
                        Replacement of Highway 417 bridge at Booth Street postponed due to labour issue
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s Ministry of Transportation is confirming that a planned closure of Highway 417 in Ottawa this week has been postponed.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/replacement-of-highway-417-bridge-at-booth-street-postponed-due-to-labour-issue-1.5983044" title="Replacement of Highway 417 bridge at Booth Street postponed due to labour issue" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 16:02:24 EDT 2022" data-published-date="Mon Jul 11 16:02:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_First confirmed monkeypox case in Ontario&#39;s Leeds, Grenville, Lanark region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:10:55 EDT 2022" data-published-date=" Mon Jul 11 14:38:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_First confirmed monkeypox case in Ontario&#39;s Leeds, Grenville, Lanark region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:10:55 EDT 2022" data-published-date=" Mon Jul 11 14:38:26 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/first-confirmed-monkeypox-case-in-ontario-s-leeds-grenville-lanark-region-1.5982918" title="First confirmed monkeypox case in Ontario&#39;s Leeds, Grenville, Lanark region" class="c-list__item__link">
                        First confirmed monkeypox case in Ontario&#39;s Leeds, Grenville, Lanark region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Leeds, Grenville and Lanark District Health Unit is reporting its first case of laboratory-confirmed monkeypox in the region.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/first-confirmed-monkeypox-case-in-ontario-s-leeds-grenville-lanark-region-1.5982918" title="First confirmed monkeypox case in Ontario&#39;s Leeds, Grenville, Lanark region" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 15:10:55 EDT 2022" data-published-date="Mon Jul 11 14:38:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Family of man suspected in fatal Langham, Sask. shooting &#39;totally in shock&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 15:57:00 EDT 2022" data-published-date=" Mon Jul 11 15:24:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Family of man suspected in fatal Langham, Sask. shooting &#39;totally in shock&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 15:57:00 EDT 2022" data-published-date=" Mon Jul 11 15:24:56 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/family-of-man-suspected-in-fatal-langham-sask-shooting-totally-in-shock-1.5983004" title="Family of man suspected in fatal Langham, Sask. shooting &#39;totally in shock&#39;" class="c-list__item__link">
                        Family of man suspected in fatal Langham, Sask. shooting &#39;totally in shock&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The family of a man suspected in a fatal shooting in Langham, Sask. is &#39;trying to make sense&#39; of the tragedy.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/family-of-man-suspected-in-fatal-langham-sask-shooting-totally-in-shock-1.5983004" title="Family of man suspected in fatal Langham, Sask. shooting &#39;totally in shock&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5979790.1657293776!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5979790.1657293776!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5979790.1657293776!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5979790.1657293776!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5979790.1657293776!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5979790.1657293776!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5979790.1657293776!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5979790.1657293776!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A photo of Justin Heimbecker shared by RCMP. (RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 15:57:00 EDT 2022" data-published-date="Mon Jul 11 15:24:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Worst thing I&#39;ve ever seen on the farm&#39;: Sask. family loses nearly 30 cattle to lightning strike" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 11 16:16:32 EDT 2022" data-published-date=" Mon Jul 11 15:33:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Worst thing I&#39;ve ever seen on the farm&#39;: Sask. family loses nearly 30 cattle to lightning strike" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 11 16:16:32 EDT 2022" data-published-date=" Mon Jul 11 15:33:35 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/worst-thing-i-ve-ever-seen-on-the-farm-sask-family-loses-nearly-30-cattle-to-lightning-strike-1.5983000" title="&#39;Worst thing I&#39;ve ever seen on the farm&#39;: Sask. family loses nearly 30 cattle to lightning strike" class="c-list__item__link">
                        &#39;Worst thing I&#39;ve ever seen on the farm&#39;: Sask. family loses nearly 30 cattle to lightning strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A family in southwest Saskatchewan is facing both a financial and emotional loss after 28 of their cattle were struck and killed by lightning.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/worst-thing-i-ve-ever-seen-on-the-farm-sask-family-loses-nearly-30-cattle-to-lightning-strike-1.5983000" title="&#39;Worst thing I&#39;ve ever seen on the farm&#39;: Sask. family loses nearly 30 cattle to lightning strike" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 11 16:16:32 EDT 2022" data-published-date="Mon Jul 11 15:33:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon police investigating suspicious townhouse fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 10 13:30:19 EDT 2022" data-published-date=" Sun Jul 10 13:30:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon police investigating suspicious townhouse fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 10 13:30:19 EDT 2022" data-published-date=" Sun Jul 10 13:30:19 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-investigating-suspicious-townhouse-fire-1.5981723" title="Saskatoon police investigating suspicious townhouse fire" class="c-list__item__link">
                        Saskatoon police investigating suspicious townhouse fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">At 9:55 p.m. on Saturday, the Saskatoon Fire Department received multiple calls of a structure fire on the 10 Block of Westview Place, according to a news release.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-investigating-suspicious-townhouse-fire-1.5981723" title="Saskatoon police investigating suspicious townhouse fire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 10 13:30:19 EDT 2022" data-published-date="Sun Jul 10 13:30:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://bce.ca/Accessibility-services/Accessibility-Feedback?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.330694955e83f627f68ee4118f336bd5.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Montreal, Montreal";
                _sf_async_config.authors = "Iman Kassam";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "montreal",
                "montreal",
                "\/montreal\/prime\u002Dminister\u002Dtrudeau\u002Din\u002Dmontreal\u002Dto\u002Dtalk\u002Dgun\u002Dviolence\u002Dwith\u002Dyou",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1209509021");
                        trackContent(false, "Prime Minister Trudeau in Montreal to talk gun violence with youth");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
