
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="38459519955"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Quebec truckers protest amid soaring gas prices | CTV News</title>
    
    

    
        <meta name="description" content="A demonstration by bulk carriers who are members of the National association of craft truckers (ANCAI) is taking place in several regions of Quebec on Monday.

"/>
    
    <link rel="canonical" href="https://montreal.ctvnews.ca/quebec-truckers-protest-government-tariffs-on-soaring-gas-prices-1.5894485"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/montreal/2022/5/9/1_5894485.amp.html"/>

    <meta itemprop="name" content="Quebec truckers protest government tariffs on soaring gas prices"/>
    <meta itemprop="description" content="A demonstration by bulk carriers who are members of the National association of craft truckers (ANCAI) is taking place in several regions of Quebec on Monday.

"/>
    <meta itemprop="url" content="https://montreal.ctvnews.ca/quebec-truckers-protest-government-tariffs-on-soaring-gas-prices-1.5894485"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/9/trucker-1-5894488-1652093436198.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/9/trucker-1-5894488-1652093436198.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Quebec truckers protest government tariffs on soaring gas prices"/>
    <meta property="og:description" content="A demonstration by bulk carriers who are members of the National association of craft truckers (ANCAI) is taking place in several regions of Quebec on Monday.

"/>
    <meta property="og:url" content="https://montreal.ctvnews.ca/quebec-truckers-protest-government-tariffs-on-soaring-gas-prices-1.5894485"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/9/trucker-1-5894488-1652093436198.jpg"/>
    <meta property="og:site_name" content="Montreal"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Quebec truckers protest government tariffs on soaring gas prices"/>
    <meta name="twitter:url" content="https://montreal.ctvnews.ca/quebec-truckers-protest-government-tariffs-on-soaring-gas-prices-1.5894485"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A demonstration by bulk carriers who are members of the National association of craft truckers (ANCAI) is taking place in several regions of Quebec on Monday.

"/>
    <meta name="twitter:site" content="@CTVMontreal"/>
    <meta name="twitter:creator" content="@CTVMontreal"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/9/trucker-1-5894488-1652093436198.jpg"/>

    <meta itemprop="headline" content="Quebec truckers protest government tariffs on soaring gas prices"/>
    <meta itemprop="datePublished" content="2022-05-09T06:51:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-05-09T13:55:20.000-04:00"/>
    <meta property="article:published_time" content="2022-05-09T06:51:00.000-04:00"/>
    <meta property="article:section" content="Montreal"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Quebec truckers protest government tariffs on soaring gas prices",
    "description": "A demonstration by bulk carriers who are members of the National association of craft truckers (ANCAI) is taking place in several regions of Quebec on Monday.

",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"The Canadian Press","sameAs":"https://www.ctvnews.ca/the-canadian-press-1.4652320"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/9/trucker-1-5894488-1652093436198.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://montreal.ctvnews.ca/quebec-truckers-protest-government-tariffs-on-soaring-gas-prices-1.5894485",
    "datePublished": "2022-05-09T06:51:00.000-04:00",
    "dateModified": "2022-05-09T13:55:20.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Quebec truckers protest government tariffs on soaring gas prices";
              articleDetails = {
                "author": "The Canadian Press",
                "title": articleTitle,
                "id": "1.5894485"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "montreal",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/montreal/2022/5/9/quebec-truckers-to-truckers-protest-government-tariffs-on-soarin">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input id="search_bar_7_137" placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://montreal.ctvnews.ca/" class="c-header__local--city__link">MONTREAL</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input id="search_bar_7_137" placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/on-patrol" title="On Patrol" aria-label="On Patrol">On Patrol</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/environment" title="Climate &amp; Environment" aria-label="Climate &amp; Environment">Climate &amp; Environment</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/health" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://montreal.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/education" title="Education" aria-label="Education">Education</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/business" title="Business" aria-label="Business">Business</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/culture" title="Culture" aria-label="Culture">Culture</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/science-tech" title="Science &amp; Technology" aria-label="Science &amp; Technology">Science &amp; Technology</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/lifestyle" title="Lifestyle" aria-label="Lifestyle">Lifestyle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/opinion" title="Opinion" aria-label="Opinion">Opinion</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/federal-election-2021-quebec-results" title="Live Quebec Election Results " aria-label="Live Quebec Election Results ">Live Quebec Election Results </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/montreal-politics" title="Montreal Politics" aria-label="Montreal Politics">Montreal Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/quebec-politics" title="Quebec Politics" aria-label="Quebec Politics">Quebec Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/in-depth-interviews" title="In-Depth Interviews" aria-label="In-Depth Interviews">In-Depth Interviews</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1332485" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1808883" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.3523112" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810301" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810302" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-our-sales-team-1.1978881" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Newsletters" aria-label="Newsletters">Newsletters</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/creative-services" title="Production" aria-label="Production">Production</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvmontreal" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVMontreal" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvmontreal/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-montreal-banners-1.5084365" public-url="https://montreal.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://montreal.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Montreal</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Quebec truckers protest government tariffs on soaring gas prices</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/9/truckers-protest-soaring-fuel-costs-1-5895017-1652113333621.jpg&#34;,&#34;title&#34;:&#34;Truckers protest soaring fuel costs&#34;,&#34;axisId&#34;:&#34;2437607&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/6/gas-prices-reach-record-highs-1-5892650-1651876608069.jpg&#34;,&#34;title&#34;:&#34;Gas prices reach record highs&#34;,&#34;axisId&#34;:&#34;2436662&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/7/gas-prices-skyrocket-1-5893400-1651956395347.jpg&#34;,&#34;title&#34;:&#34;&#39;We&#39;re not going to escape this&#39;: Dan McTeague&#34;,&#34;axisId&#34;:&#34;2436928&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/7/changing-business-models-due-to-gas-prices-1-5893610-1651967751500.jpg&#34;,&#34;title&#34;:&#34;Changing business models due to gas prices&#34;,&#34;axisId&#34;:&#34;2437049&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/5/9/truckers-protest-soaring-fuel-costs-1-5895017-1652113333621.jpg" video-player-configs="ctvmontreal-jwt/autoplay-off.json" video-player-on-configs="ctvmontreal-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;The Canadian&#34;,&#34;lastName&#34;:&#34;Press&#34;,&#34;bioUrl&#34;:&#34;https://www.ctvnews.ca/the-canadian-press-1.4652320&#34;,&#34;polopolyID&#34;:&#34;1.4652320&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="May 9, 2022 6:51 a.m. EST" fallback-updated-date="May 9, 2022 1:55 p.m. EST" published-date="Mon May 09 06:51:00 EDT 2022" updated-date="Mon May 09 13:55:20 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Quebec truckers protest government tariffs on soaring gas prices" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A demonstration by bulk carriers who are members of the National association of craft truckers (ANCAI) is taking place in several regions of Quebec on Monday.</p>
<p>
	The truckers claim that the transportation rates granted by the Quebec government are based on an outdated fuel price. The Association nationale des camionneurs artisans says its members lost $0.60 per litre of fuel during the month of March and that every hour worked is a loss.</p>
<p>
	As of Monday, the price of a litre of regular gasoline is up to $2.07 at many locations in the Montreal area, while the price of diesel, the fuel used by large trucks, is even more expensive.</p>
<p>
	The association says that several approaches from the Ministry of Transportation to address the explosion in fuel prices have so far been unproductive.</p>
<p>
	The truckers say the current financial situation demonstrates that the current formula of monthly rate adjustments based on the price of fuel at the loading ramp does not come close to making up for the losses caused by the real price increase.</p>
<p>
	The truckers intend to visit each constituency office of the elected members of the National Assembly, as well as the service centres and territorial directorates of the Ministry of Transportation.</p>
<p>
	They say that if their demonstration does not achieve its objectives, other actions will be considered, including interventions during political activities or public announcements.</p>
<p>
	<cite>-- This report by The Canadian Press was first published in French on May 9, 2022.&nbsp;</cite></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/9/trucker-1-5894488-1652093436198.jpg&#34;,&#34;description&#34;:&#34;Members of the National association of craft truckers (ANCAI) will hold protests on Monday, May 9 over tariffs on gas amid soaring fuel prices. THE CANADIAN PRESS/Jeff McIntosh&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/report-error-1.1209946&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Gas could rise by five cents this week and five cents the week after, analyst says&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/business/gas-could-rise-by-five-cents-this-week-and-five-cents-the-week-after-analyst-says-1.5894127&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Gas prices across Canada reach all-time high&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/business/gas-prices-across-canada-reach-all-time-high-1.5892450&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Legault says he&#39;ll promise Quebecers more money during fall campaign &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/legault-says-he-ll-promise-quebecers-more-money-during-fall-campaign-1.5892892&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Remembering Pluto the talking dog&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2437001&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893596.1651966954!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nancie Wight is remembering her cherished pup, who brought joy to fans throughout the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Federal budget allocates $9.4B for housing&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2419232&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5666452.1636989311!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;MPs Soraya Martinez Ferrada, Ed Fast and Blake Desjarlais discuss the federal government\u0027s strategy to address the housing crisis.&#34;},{&#34;videoTitle&#34;:&#34;Caught on camera: Driver smashes into a dozen cars&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2437241&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894974.1652112057!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 68-year-old driver crashed into a dozen vehicles in an Oregon a parking lot and was arrested under multiple allegations on May 5.&#34;},{&#34;videoTitle&#34;:&#34;What are Canadians\u0027 views of government spending?&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2414998&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5845733.1648913673!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pollster Nik Nanos of Nanos Research weighs in on the upcoming federal budget and what Canadians across the country are concerned about.&#34;},{&#34;videoTitle&#34;:&#34;Rats running amok in Montreal&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2436681&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5892807.1651880496!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal area exterminators say they’re very busy with rats and other rodents entering homes at a rising rate.&#34;},{&#34;videoTitle&#34;:&#34;Hotel St-James closes&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2437303&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894279.1652052981!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The iconic Montreal hotel, know for hosting A-list guests, is shutting its doors.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: U.K.’s bike-riding cat&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2437121&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893751.1651981405!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bike-riding cat is taking the United Kingdom and social media by storm. Melanie Nagy has the details.&#34;},{&#34;videoTitle&#34;:&#34;The approximate sound of a black hole&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2435972&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891124.1651795353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NASA has released new audio that approximates the noise created by a black hole in the Perseus galaxy cluster.&#34;},{&#34;videoTitle&#34;:&#34;How some Ukrainians are marking Mother\u0027s Day&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2437256&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894124.1652045800!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Many Ukrainians fleeing their country and arriving in the Maritimes are parents, so for some, Mother\u0027s Day looked a bit different this year.&#34;},{&#34;videoTitle&#34;:&#34;Dodge: \u0027I\u0027m very insulted\u0027 by Poilievre\u0027s comments&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2437188&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893934.1652027284!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former Bank of Canada Governor David Dodge slams Pierre Poilievre over his claim the central bank is \u0027financially illiterate.\u0027&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Six for Sunday, May 8, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2429036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Six&#34;},{&#34;videoTitle&#34;:&#34;Feds to help first-time home buyers, boost supply&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2419240&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5830250.1647989579!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Halifax Mayor Mike Savage says the federal government\u0027s spending promises will help boost the supply of housing across Canada.&#34;},{&#34;videoTitle&#34;:&#34;Vote on Bill 96 approaches&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2437298&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894238.1652050544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;MNAs are expected to vote on the controversial language bill within the next few weeks.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Feds table 2022 budget&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2418614&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5853581.1649388431!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The feds table the 2022 budget amid inflation, rising housing costs and war in Ukraine. Joyce Napier reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: A tattoo for mom&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2437370&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894404.1652068938!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As many celebrate their mothers with flowers, CTV News\u0027 Jordan Cunningham finds out what his mother thinks of his new \u0027Mom tattoo.’&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Poilievre defends investments&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2427140&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871497.1650592875!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Conservative leadership candidate Pierre Poilievre is defending his investments in rental properties. Glen McGregor explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at 11:30 for Sunday, May 8, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2429039&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Mother’s Day staple returns&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2437339&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894320.1652055775!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Mother’s Day in Saskatoon was looking a lot like it used to on Sunday. Keenan Sorokan reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Noon for Monday, May 9, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2434968&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Noon&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Five for Friday, May 6, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2429032&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Five&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Experts alarmed about increased use of high-concentration cannabis in some Quebec high schools" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 14:03:30 EDT 2022" data-published-date=" Mon May 09 14:02:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Experts alarmed about increased use of high-concentration cannabis in some Quebec high schools" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 14:03:30 EDT 2022" data-published-date=" Mon May 09 14:02:38 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/experts-alarmed-about-increased-use-of-high-concentration-cannabis-in-some-quebec-high-schools-1.5895180" title="Experts alarmed about increased use of high-concentration cannabis in some Quebec high schools" class="c-list__item__link">
                        Experts alarmed about increased use of high-concentration cannabis in some Quebec high schools
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/experts-alarmed-about-increased-use-of-high-concentration-cannabis-in-some-quebec-high-schools-1.5895180" title="Experts alarmed about increased use of high-concentration cannabis in some Quebec high schools" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895186.1652119097!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895186.1652119097!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895186.1652119097!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895186.1652119097!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895186.1652119097!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895186.1652119097!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5895186.1652119097!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5895186.1652119097!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A wax pen contains a liquid with high concentrations of THC, the main psychoactive ingredient in cannabis. (photo: Action Toxicomanie)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New antibody drug Evusheld now available to certain Quebecers to prevent COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 13:44:44 EDT 2022" data-published-date=" Mon May 09 13:09:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New antibody drug Evusheld now available to certain Quebecers to prevent COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 13:44:44 EDT 2022" data-published-date=" Mon May 09 13:09:49 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/new-antibody-drug-evusheld-now-available-to-certain-quebecers-to-prevent-covid-19-1.5895060" title="New antibody drug Evusheld now available to certain Quebecers to prevent COVID-19" class="c-list__item__link">
                        New antibody drug Evusheld now available to certain Quebecers to prevent COVID-19
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/new-antibody-drug-evusheld-now-available-to-certain-quebecers-to-prevent-covid-19-1.5895060" title="New antibody drug Evusheld now available to certain Quebecers to prevent COVID-19" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895084.1652115539!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895084.1652115539!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895084.1652115539!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895084.1652115539!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895084.1652115539!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895084.1652115539!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5895084.1652115539!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5895084.1652115539!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Bottles and syringes holding a two-shot dose of AstraZeneca&#39;s Evusheld, the first set of antibodies grown in a lab to prevent COVID-19, rest on a table, Thursday, Jan. 20, 2022 at a University of Washington Medicine clinic in Seattle. The drug is supposed to give immune-compromised patients who can&#39;t make their own virus-fighters some protection against COVID-19 for six months. (AP Photo/Ted S. Warren)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Liberals will run lawyer and former TMR mayoral candidate Michelle Setlakwe for Mont-Royal-Outremont" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 13:49:33 EDT 2022" data-published-date=" Mon May 09 10:43:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Liberals will run lawyer and former TMR mayoral candidate Michelle Setlakwe for Mont-Royal-Outremont" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 13:49:33 EDT 2022" data-published-date=" Mon May 09 10:43:47 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/liberals-will-run-lawyer-and-former-tmr-mayoral-candidate-michelle-setlakwe-for-mont-royal-outremont-1.5894803" title="Liberals will run lawyer and former TMR mayoral candidate Michelle Setlakwe for Mont-Royal-Outremont" class="c-list__item__link">
                        Liberals will run lawyer and former TMR mayoral candidate Michelle Setlakwe for Mont-Royal-Outremont
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/liberals-will-run-lawyer-and-former-tmr-mayoral-candidate-michelle-setlakwe-for-mont-royal-outremont-1.5894803" title="Liberals will run lawyer and former TMR mayoral candidate Michelle Setlakwe for Mont-Royal-Outremont" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894957.1652111150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894957.1652111150!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894957.1652111150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894957.1652111150!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894957.1652111150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894957.1652111150!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894957.1652111150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894957.1652111150!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Michelle Setlakwe"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/early-start-to-montreal-summer-with-forecasts-of-30-c-this-week-1.5894152" title="Early start to Montreal summer with forecasts of 30 C this week" class="c-list__item__link">
                        Early start to Montreal summer with forecasts of 30 C this week
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/early-start-to-montreal-summer-with-forecasts-of-30-c-this-week-1.5894152" title="Early start to Montreal summer with forecasts of 30 C this week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894156.1652046757!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894156.1652046757!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894156.1652046757!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894156.1652046757!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894156.1652046757!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894156.1652046757!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894156.1652046757!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894156.1652046757!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man relaxes under a tree in a park in Montreal, Thursday, July 5, 2018.THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Judge in Quebec election shooting trial given details of threats against PQ leader" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 13:45:07 EDT 2022" data-published-date=" Mon May 09 12:16:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Judge in Quebec election shooting trial given details of threats against PQ leader" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 13:45:07 EDT 2022" data-published-date=" Mon May 09 12:16:53 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/judge-in-quebec-election-shooting-trial-given-details-of-threats-against-pq-leader-1.5894992" title="Judge in Quebec election shooting trial given details of threats against PQ leader" class="c-list__item__link">
                        Judge in Quebec election shooting trial given details of threats against PQ leader
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/judge-in-quebec-election-shooting-trial-given-details-of-threats-against-pq-leader-1.5894992" title="Judge in Quebec election shooting trial given details of threats against PQ leader" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895008.1652112929!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895008.1652112929!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895008.1652112929!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895008.1652112929!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895008.1652112929!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895008.1652112929!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5895008.1652112929!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5895008.1652112929!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police and firefighters work at the rear of an auditorium where a gunman shot and killed at least one person during the Parti Québécois victory rally, on Sept. 5, 2012, in Montreal. Lawyers for the Quebec government have provided details about six threats made against ex-PQ leader Pauline Marois on the day of the 2012 provincial election. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_COVID-19 hospitalizations fall to 1,910 in Quebec, 6,357 health-care workers absent" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 12:06:19 EDT 2022" data-published-date=" Mon May 09 11:22:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_COVID-19 hospitalizations fall to 1,910 in Quebec, 6,357 health-care workers absent" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 12:06:19 EDT 2022" data-published-date=" Mon May 09 11:22:05 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/covid-19-hospitalizations-fall-to-1-910-in-quebec-6-357-health-care-workers-absent-1.5894849" title="COVID-19 hospitalizations fall to 1,910 in Quebec, 6,357 health-care workers absent" class="c-list__item__link">
                        COVID-19 hospitalizations fall to 1,910 in Quebec, 6,357 health-care workers absent
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/covid-19-hospitalizations-fall-to-1-910-in-quebec-6-357-health-care-workers-absent-1.5894849" title="COVID-19 hospitalizations fall to 1,910 in Quebec, 6,357 health-care workers absent" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894858.1652108401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894858.1652108401!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894858.1652108401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894858.1652108401!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894858.1652108401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894858.1652108401!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894858.1652108401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894858.1652108401!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Positive, left, and negative COVID-19 antigen rapid tests are picture in Calgary, Alta., Tuesday, Jan. 4, 2022. THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Over a quarter of Quebecers developed COVID-19 antibodies in 2.5 months in 2022" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 07:51:01 EDT 2022" data-published-date=" Mon May 09 07:51:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Over a quarter of Quebecers developed COVID-19 antibodies in 2.5 months in 2022" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 07:51:01 EDT 2022" data-published-date=" Mon May 09 07:51:01 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/over-a-quarter-of-quebecers-developed-covid-19-antibodies-in-2-5-months-in-2022-1.5894532" title="Over a quarter of Quebecers developed COVID-19 antibodies in 2.5 months in 2022" class="c-list__item__link">
                        Over a quarter of Quebecers developed COVID-19 antibodies in 2.5 months in 2022
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/over-a-quarter-of-quebecers-developed-covid-19-antibodies-in-2-5-months-in-2022-1.5894532" title="Over a quarter of Quebecers developed COVID-19 antibodies in 2.5 months in 2022" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894538.1652096960!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894538.1652096960!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894538.1652096960!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894538.1652096960!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894538.1652096960!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894538.1652096960!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894538.1652096960!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894538.1652096960!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A bag of blood is shown at a clinic. THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec to connect 10,000 homes to high-speed Internet with help from Elon Musk&#39;s Starlink" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 14:31:30 EDT 2022" data-published-date=" Mon May 09 11:18:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec to connect 10,000 homes to high-speed Internet with help from Elon Musk&#39;s Starlink" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 14:31:30 EDT 2022" data-published-date=" Mon May 09 11:18:04 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-to-connect-10-000-homes-to-high-speed-internet-with-help-from-elon-musk-s-starlink-1.5894872" title="Quebec to connect 10,000 homes to high-speed Internet with help from Elon Musk&#39;s Starlink" class="c-list__item__link">
                        Quebec to connect 10,000 homes to high-speed Internet with help from Elon Musk&#39;s Starlink
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-to-connect-10-000-homes-to-high-speed-internet-with-help-from-elon-musk-s-starlink-1.5894872" title="Quebec to connect 10,000 homes to high-speed Internet with help from Elon Musk&#39;s Starlink" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894888.1652109346!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894888.1652109346!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894888.1652109346!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894888.1652109346!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894888.1652109346!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894888.1652109346!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894888.1652109346!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894888.1652109346!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A SpaceX Falcon 9 rocket lifts off with a payload of the 29th batch of approximately 60 satellites for SpaceX&#39;s Starlink broadband network from Space Launch Complex 40 at the Cape Canaveral Space Force Station in Cape Canaveral, Fla., Wednesday, May 26, 2021. (AP Photo/John Raoux)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Caught on camera: Driver smashes into a dozen cars&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437241&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894974.1652112057!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 68-year-old driver crashed into a dozen vehicles in an Oregon a parking lot and was arrested under multiple allegations on May 5.&#34;},{&#34;videoTitle&#34;:&#34;Remembering Pluto: Pandemic-famous pup passes in Que.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5895085&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5895087.1652115562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nancie Wight remembers her cherished pup, who brought joy to fans throughout the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Vote on Bill 96 approaches&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437298&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894238.1652050544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;MNAs are expected to vote on the controversial language bill within the next few weeks.&#34;},{&#34;videoTitle&#34;:&#34;\u0027That\u0027s bull****\u0027: Former BoC head on Poilievre\u0027s comments&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5852919&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893942.1652027922!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Bike-riding cat becomes social media sensation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5893756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893751.1651981405!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bike-riding cat is taking the United Kingdom and social media by storm. Melanie Nagy has the details.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s going to go up further\u0027: Energy expert on gas prices&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889401&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893037.1651891301!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As gas prices continue to soar across Canada, petroleum analyst Dan McTeague explains whether Canadians can expect relief at the pumps.&#34;},{&#34;videoTitle&#34;:&#34;See this reporter\u0027s mother react to his new \u0027mom tattoo\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5894403&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894404.1652068938!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As many celebrate their mothers with flowers, CTV News\u0027 Jordan Cunningham finds out what his mother thinks of his new \u0027Mom tattoo.’&#34;},{&#34;videoTitle&#34;:&#34;Hotel St-James closes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437303&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894279.1652052981!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The iconic Montreal hotel, know for hosting A-list guests, is shutting its doors.&#34;},{&#34;videoTitle&#34;:&#34;Supply chain issues causing flower shortage for Mother\u0027s Day&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5893208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5892137.1651859782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Montreal sees first cruise in 2 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437003&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893975.1652032877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ocean Navigator left Maine last week and docked in the Saint Lawrence river.&#34;},{&#34;videoTitle&#34;:&#34;Rats running amok in Montreal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2436681&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5892807.1651880496!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal area exterminators say they’re very busy with rats and other rodents entering homes at a rising rate.&#34;},{&#34;videoTitle&#34;:&#34;Montreal woman’s hacked Instagram causes headache&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2436639&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5892640.1651876422!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Montreal woman is speaking out after her Instagram account was hacked and she can’t get it back.&#34;},{&#34;videoTitle&#34;:&#34;Cat missing since Gastown fire in B.C. found alive&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5893218&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5892290.1651865356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Video shows man with Israel flag being assaulted&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2436372&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891941.1651864430!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A video is circulating after a man was allegedly assaulted while carrying an Israel flag in the Montreal area.&#34;},{&#34;videoTitle&#34;:&#34;Major fire near industrial park west of Montreal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2436507&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5892255.1651863807!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;What started as a forest fire outside Salaberry-de-Valleyfield, west of Montreal, started to encroach on a big industrial park.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Russian satellite TV shows a Ukraine message: &#39;blood on your hands&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 12:48:17 EDT 2022" data-published-date=" Mon May 09 10:55:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Russian satellite TV shows a Ukraine message: &#39;blood on your hands&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 12:48:17 EDT 2022" data-published-date=" Mon May 09 10:55:52 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/russian-satellite-tv-shows-a-ukraine-message-blood-on-your-hands-1.5894830" title="Russian satellite TV shows a Ukraine message: &#39;blood on your hands&#39;" class="c-list__item__link">
                        Russian satellite TV shows a Ukraine message: &#39;blood on your hands&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russian satellite television menus were altered on Monday to show viewers in Moscow messages about the war in Ukraine: &#39;You have blood on your hands,&#39; according to screenshots obtained by Reuters.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/russian-satellite-tv-shows-a-ukraine-message-blood-on-your-hands-1.5894830" title="Russian satellite TV shows a Ukraine message: &#39;blood on your hands&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895067.1652114825!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895067.1652114825!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895067.1652114825!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895067.1652114825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895067.1652114825!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895067.1652114825!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5895067.1652114825!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5895067.1652114825!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A message appears on screen reading &#34;There is blood on your hands from thousands of Ukrainians and hundreds of their murdered children. TV and government are lying- Say No to War&#34; in this image obtained by Reuters."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 12:48:17 EDT 2022" data-published-date="Mon May 09 10:55:52 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Lapse in judgment&#39;: Liberal MP apologizes for joining hybrid House proceedings from washroom stall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 15:06:06 EDT 2022" data-published-date=" Mon May 09 13:52:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Lapse in judgment&#39;: Liberal MP apologizes for joining hybrid House proceedings from washroom stall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 15:06:06 EDT 2022" data-published-date=" Mon May 09 13:52:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/lapse-in-judgment-liberal-mp-apologizes-for-joining-hybrid-house-proceedings-from-washroom-stall-1.5895140" title="&#39;Lapse in judgment&#39;: Liberal MP apologizes for joining hybrid House proceedings from washroom stall" class="c-list__item__link">
                        &#39;Lapse in judgment&#39;: Liberal MP apologizes for joining hybrid House proceedings from washroom stall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Liberal MP Shafqat Ali has apologized after being called out by the Conservatives for participating in House of Commons proceedings virtually from a washroom stall on Friday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/lapse-in-judgment-liberal-mp-apologizes-for-joining-hybrid-house-proceedings-from-washroom-stall-1.5895140" title="&#39;Lapse in judgment&#39;: Liberal MP apologizes for joining hybrid House proceedings from washroom stall" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 15:06:06 EDT 2022" data-published-date="Mon May 09 13:52:47 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Queen won&#39;t attend U.K. Parliament opening due to mobility issues" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 14:57:23 EDT 2022" data-published-date=" Mon May 09 13:46:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Queen won&#39;t attend U.K. Parliament opening due to mobility issues" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 14:57:23 EDT 2022" data-published-date=" Mon May 09 13:46:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/queen-won-t-attend-u-k-parliament-opening-due-to-mobility-issues-1.5895173" title="Queen won&#39;t attend U.K. Parliament opening due to mobility issues" class="c-list__item__link">
                        Queen won&#39;t attend U.K. Parliament opening due to mobility issues
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Queen Elizabeth II will not attend the opening of Parliament on Tuesday amid ongoing mobility issues.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-won-t-attend-u-k-parliament-opening-due-to-mobility-issues-1.5895173" title="Queen won&#39;t attend U.K. Parliament opening due to mobility issues" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 14:57:23 EDT 2022" data-published-date="Mon May 09 13:46:37 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_As Putin marks Victory Day, his troops make little war gains" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 15:26:51 EDT 2022" data-published-date=" Mon May 09 04:44:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_As Putin marks Victory Day, his troops make little war gains" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 15:26:51 EDT 2022" data-published-date=" Mon May 09 04:44:32 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/as-putin-marks-victory-day-his-troops-make-little-war-gains-1.5894439" title="As Putin marks Victory Day, his troops make little war gains" class="c-list__item__link">
                        As Putin marks Victory Day, his troops make little war gains
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russian President Vladimir Putin marked his country&#39;s biggest patriotic holiday Monday without a major new battlefield success in Ukraine to boast of, as the war ground on through its 11th week with the Kremlin&#39;s forces making little or no progress in their offensive.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/as-putin-marks-victory-day-his-troops-make-little-war-gains-1.5894439" title="As Putin marks Victory Day, his troops make little war gains" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 15:26:51 EDT 2022" data-published-date="Mon May 09 04:44:32 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_More human remains found at Lake Mead as reservoir&#39;s water level plunges" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 10:10:02 EDT 2022" data-published-date=" Mon May 09 10:10:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_More human remains found at Lake Mead as reservoir&#39;s water level plunges" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 10:10:02 EDT 2022" data-published-date=" Mon May 09 10:10:02 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/more-human-remains-found-at-lake-mead-as-reservoir-s-water-level-plunges-1.5894761" title="More human remains found at Lake Mead as reservoir&#39;s water level plunges" class="c-list__item__link">
                        More human remains found at Lake Mead as reservoir&#39;s water level plunges
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More human remains were found at Lake Mead over the weekend, less than a week after a body in a barrel was discovered at the reservoir.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/more-human-remains-found-at-lake-mead-as-reservoir-s-water-level-plunges-1.5894761" title="More human remains found at Lake Mead as reservoir&#39;s water level plunges" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 10:10:02 EDT 2022" data-published-date="Mon May 09 10:10:02 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Russian ambassador to Poland hit with red paint" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 11:44:49 EDT 2022" data-published-date=" Mon May 09 07:54:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Russian ambassador to Poland hit with red paint" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 11:44:49 EDT 2022" data-published-date=" Mon May 09 07:54:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/russian-ambassador-to-poland-hit-with-red-paint-1.5894540" title="Russian ambassador to Poland hit with red paint" class="c-list__item__link">
                        Russian ambassador to Poland hit with red paint
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russia&#39;s ambassador to Poland was splattered with red paint thrown at him by protesters opposed to the war in Ukraine, preventing him from paying respects on Monday at a Warsaw cemetery to Red Army soldiers who died during the Seccond World War.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/russian-ambassador-to-poland-hit-with-red-paint-1.5894540" title="Russian ambassador to Poland hit with red paint" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 11:44:49 EDT 2022" data-published-date="Mon May 09 07:54:14 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police name the Tennessee and Florida guests found dead at a Sandals resort in the Bahamas" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 15:16:10 EDT 2022" data-published-date=" Mon May 09 09:53:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police name the Tennessee and Florida guests found dead at a Sandals resort in the Bahamas" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 15:16:10 EDT 2022" data-published-date=" Mon May 09 09:53:00 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/police-name-the-tennessee-and-florida-guests-found-dead-at-a-sandals-resort-in-the-bahamas-1.5894717" title="Police name the Tennessee and Florida guests found dead at a Sandals resort in the Bahamas" class="c-list__item__link">
                        Police name the Tennessee and Florida guests found dead at a Sandals resort in the Bahamas
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The three Americans who died last week at a Sandals resort in the Bahamas were from Tennessee and Florida, and scientists and investigators are working to determine their causes of death, the island nation&#39;s police commissioner said Monday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/police-name-the-tennessee-and-florida-guests-found-dead-at-a-sandals-resort-in-the-bahamas-1.5894717" title="Police name the Tennessee and Florida guests found dead at a Sandals resort in the Bahamas" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 15:16:10 EDT 2022" data-published-date="Mon May 09 09:53:00 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Construction industry faces high inflation, job action from workers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 14:20:01 EDT 2022" data-published-date=" Mon May 09 11:35:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Construction industry faces high inflation, job action from workers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 14:20:01 EDT 2022" data-published-date=" Mon May 09 11:35:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/construction-industry-faces-high-inflation-job-action-from-workers-1.5894903" title="Construction industry faces high inflation, job action from workers" class="c-list__item__link">
                        Construction industry faces high inflation, job action from workers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The construction industry is feeling the pressures of inflation. Statistics Canada says residential construction costs have increased 25 per cent since last year. Meanwhile, workers are also demanding higher pay to keep up with inflation.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/construction-industry-faces-high-inflation-job-action-from-workers-1.5894903" title="Construction industry faces high inflation, job action from workers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 14:20:01 EDT 2022" data-published-date="Mon May 09 11:35:15 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Defence suggests complainant expressed &#39;sexual interest&#39; in Jacob Hoggard in messages" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 12:32:38 EDT 2022" data-published-date=" Mon May 09 12:32:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Defence suggests complainant expressed &#39;sexual interest&#39; in Jacob Hoggard in messages" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 12:32:38 EDT 2022" data-published-date=" Mon May 09 12:32:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/defence-suggests-complainant-expressed-sexual-interest-in-jacob-hoggard-in-messages-1.5895020" title="Defence suggests complainant expressed &#39;sexual interest&#39; in Jacob Hoggard in messages" class="c-list__item__link">
                        Defence suggests complainant expressed &#39;sexual interest&#39; in Jacob Hoggard in messages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lawyers for Jacob Hoggard are suggesting a young woman expressed &#39;sexual interest&#39; in the musician in messages before an incident in which she alleges he violently raped her.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/defence-suggests-complainant-expressed-sexual-interest-in-jacob-hoggard-in-messages-1.5895020" title="Defence suggests complainant expressed &#39;sexual interest&#39; in Jacob Hoggard in messages" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 12:32:38 EDT 2022" data-published-date="Mon May 09 12:32:38 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/son-of-man-killed-in-westray-mine-disaster-remembers-father-30-years-later-1.5894950&#34;,&#34;title&#34;:&#34;Son of man killed in Westray Mine disaster remembers father 30 years later&#34;,&#34;description&#34;:&#34;It was 30 years ago Monday when Damian Short lost his father in the tragic Westray Mine explosion in Plymouth, N.S.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894954.1652111113!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Damian Short is seen with his father, Romeo Short, in an old family photo. Romeo Short was killed in the Westray Mine disaster on May 9, 1992. (Damian Short/Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;May 9, 2022, 11:50:54 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 9, 2022, 11:50:54 AM&#34;,&#34;guid&#34;:&#34;1_5894950&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/an-incredible-story-the-manitoba-connection-to-the-kentucky-derby-winner-1.5894150&#34;,&#34;title&#34;:&#34;\u0027An incredible story\u0027: The Manitoba connection to the Kentucky Derby winner&#34;,&#34;description&#34;:&#34;Rich Strike, the horse who shocked the world with his Kentucky Derby win this weekend, has a special familial connection to Manitoba.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893590.1651966872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Rich Strike (21), with Sonny Leon aboard, crosses the finish line to win the 148th running of the Kentucky Derby horse race at Churchill Downs Saturday, May 7, 2022, in Louisville, Ky. (AP Photo/Mark Humphrey)&#34;,&#34;publishedDateTime&#34;:&#34;May 8, 2022, 5:51:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 8, 2022, 7:43:44 PM&#34;,&#34;guid&#34;:&#34;1_5894150&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/no-you-are-not-seeing-things-passenger-spotted-riding-on-back-of-truck-1.5893949&#34;,&#34;title&#34;:&#34;\u0027No, you are not seeing things\u0027: Passenger spotted riding on back of truck&#34;,&#34;description&#34;:&#34;Ontario Provincial Police West Region shared video on Twitter Sunday of a bizarre situation involving a truck and a stowaway passenger.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893951.1652028860!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A person is seen riding the back of a truck as it travelled down Highway 24 in Norfolk County, Ont. (Source: OPP West Region)&#34;,&#34;publishedDateTime&#34;:&#34;May 8, 2022, 1:02:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 8, 2022, 1:02:14 PM&#34;,&#34;guid&#34;:&#34;1_5893949&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/dog-that-fosters-kittens-on-salt-spring-island-inspires-foster-family-1.5891135&#34;,&#34;title&#34;:&#34;Dog that fosters kittens on Salt Spring Island inspires foster family&#34;,&#34;description&#34;:&#34;The B.C. SPCA is highlighting Mother\u0027s Day by celebrating moms in all shapes and sizes, including Alice, a Chihuahua-Pomeranian mix who fosters kittens on Salt Spring Island.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891138.1651795683!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Alice the dog is shown. (Jen MacLellan/BC SPCA)&#34;,&#34;publishedDateTime&#34;:&#34;May 5, 2022, 8:11:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 5, 2022, 8:11:39 PM&#34;,&#34;guid&#34;:&#34;1_5891135&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/guelph-ont-soccer-player-returns-to-canada-after-serving-in-ukrainian-army-1.5890468&#34;,&#34;title&#34;:&#34;Guelph, Ont. soccer player returns to Canada after serving in Ukrainian army&#34;,&#34;description&#34;:&#34;A Guelph, Ont. soccer player who made headlines in February for enlisting in the Ukrainian army is back in Canada.&#34;,&#34;author&#34;:&#34;Daryl Morris&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890469.1651776349!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Svyatik Artemenko. (Submitted/Guelph United FC)&#34;,&#34;publishedDateTime&#34;:&#34;May 5, 2022, 3:00:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 6, 2022, 6:19:08 PM&#34;,&#34;guid&#34;:&#34;1_5890468&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/cat-rescued-from-top-of-utility-pole-in-flooded-manitoba-community-1.5891512&#34;,&#34;title&#34;:&#34;Cat rescued from top of utility pole in flooded Manitoba community&#34;,&#34;description&#34;:&#34;An organization lending a hand in Peguis First Nation’s flood response also stepped in to rescue a member of the animal kingdom.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893267.1651943420!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Source: Twitter/Manitoba Hydro&#34;,&#34;publishedDateTime&#34;:&#34;May 6, 2022, 7:39:22 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 7, 2022, 1:10:53 PM&#34;,&#34;guid&#34;:&#34;1_5891512&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/not-your-average-cat-video-shows-bobcat-pacing-through-west-vancouver-yard-1.5890225&#34;,&#34;title&#34;:&#34;\u0027Not your average cat\u0027: Video shows bobcat pacing through West Vancouver yard&#34;,&#34;description&#34;:&#34;A Metro Vancouver woman who saw a creature stalk past her window said she knew right away it was something unusual.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890239.1651769548!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A still image from video captured by Ashlea Spitz shows a bobcat in West Vancouver in April 2022.&#34;,&#34;publishedDateTime&#34;:&#34;May 5, 2022, 12:54:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 5, 2022, 11:08:04 PM&#34;,&#34;guid&#34;:&#34;1_5890225&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/you-need-a-new-arena-bettman-briefly-stuck-in-saddledome-elevator-after-flames-win-1.5888571&#34;,&#34;title&#34;:&#34;\u0027You need a new arena\u0027: Bettman briefly stuck in Saddledome elevator after Flames win&#34;,&#34;description&#34;:&#34;NHL commissioner Gary Bettman\u0027s departure from the Scotiabank Saddledome Tuesday night was temporarily delayed by a stuck elevator, evidence of what he says is an arena past its prime.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4519576.1629480653!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Scotiabank Saddledome. (file)&#34;,&#34;publishedDateTime&#34;:&#34;May 4, 2022, 4:01:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 4, 2022, 4:01:57 PM&#34;,&#34;guid&#34;:&#34;1_5888571&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/wayne-gretzky-rookie-card-stolen-7-years-ago-finally-returned-to-b-c-owner-1.5886948&#34;,&#34;title&#34;:&#34;Wayne Gretzky rookie card stolen 7 years ago finally returned to B.C. owner&#34;,&#34;description&#34;:&#34;It took several years, but a stolen hockey card likely worth quite a bit of money has finally been returned to the victim of a burglary.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886968.1651611272!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A photo from the Kelowna RCMP shows Const. Mike Della-Paolera returning the hockey card to Ian Moore.&#34;,&#34;publishedDateTime&#34;:&#34;May 3, 2022, 4:59:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 3, 2022, 4:59:37 PM&#34;,&#34;guid&#34;:&#34;1_5886948&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-know-what-war-s-all-about-103-year-old-b-c-man-begins-fundraising-walk-for-ukrainian-children-1.5885510&#34;,&#34;title&#34;:&#34;\u0027I know what war\u0027s all about\u0027: 103-year-old B.C. man begins fundraising walk for Ukrainian children&#34;,&#34;description&#34;:&#34;John Hillman, a Second World War veteran living in Oak Bay, B.C., has kicked off his fundraiser for Ukrainian children and families affected by war.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885535.1651531242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;103-year-old John Hillman is pictured at the start of his fundraiser for Ukrainian children. May 2, 2022 (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;May 2, 2022, 6:48:28 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 3, 2022, 12:27:15 PM&#34;,&#34;guid&#34;:&#34;1_5885510&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-resident-who-came-from-very-little-celebrating-2m-lotto-win-with-family-1.5886249&#34;,&#34;title&#34;:&#34;B.C. resident who \u0027came from very little\u0027 celebrating $2M lotto win with family&#34;,&#34;description&#34;:&#34;A B.C. man is millions richer after a recent lotto win and says he plans to spoil his family with his prize.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886255.1651585142!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Rahmat Ali seen in this handout image from BCLC.&#34;,&#34;publishedDateTime&#34;:&#34;May 3, 2022, 9:39:51 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 3, 2022, 9:39:51 AM&#34;,&#34;guid&#34;:&#34;1_5886249&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/once-in-a-lifetime-rare-bird-seen-for-first-time-in-canada-in-thedford-ont-1.5885282&#34;,&#34;title&#34;:&#34;\u0027Once in a lifetime\u0027: Rare bird seen for first time in Canada in Thedford, Ont.&#34;,&#34;description&#34;:&#34;Over the past two days, hundreds of bird enthusiasts have flocked to a lagoon in Thedford, Ont. to catch a glimpse of a bird never before seen in Canada.&#34;,&#34;author&#34;:&#34;Brent Lale&#34;,&#34;creditLine&#34;:&#34;CTV News London Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885284.1651523917!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The marsh sandpiper differs from lesser yellowlegs in that it has a very pale head and neck, long thin bill, long green legs and white wedge up the back. (Source: Matt Parsons)&#34;,&#34;publishedDateTime&#34;:&#34;May 2, 2022, 4:51:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 2, 2022, 4:51:00 PM&#34;,&#34;guid&#34;:&#34;1_5885282&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-property-owners-face-52k-in-real-estate-fees-even-though-sale-never-happened-1.5884265&#34;,&#34;title&#34;:&#34;B.C. property owners face $52K in real estate fees even though sale never happened&#34;,&#34;description&#34;:&#34;A Metro Vancouver couple is left facing tens of thousands of dollars in real estate commission fees, even though the sale of their properties never actually went through.&#34;,&#34;author&#34;:&#34;Maria Weisgarber&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884748.1651505548!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;For Sale sign seen outside home. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;May 1, 2022, 10:16:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 2, 2022, 1:51:05 PM&#34;,&#34;guid&#34;:&#34;1_5884265&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-garage-with-rooftop-garden-inspires-unexpected-love-story-1.5883192&#34;,&#34;title&#34;:&#34;B.C. garage with rooftop garden inspires unexpected love story&#34;,&#34;description&#34;:&#34;Freida Eriksen will never forget when she was a child and started helping her parents transform their home into an international attraction that would change her life forever.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882961.1651285608!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 30, 2022, 12:54:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 30, 2022, 1:06:06 PM&#34;,&#34;guid&#34;:&#34;1_5883192&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/smoker-s-paradise-dilapidated-half-duplex-sells-quickly-after-brutally-honest-listing-goes-viral-1.5879537&#34;,&#34;title&#34;:&#34;\u0027Smoker\u0027s paradise\u0027: Dilapidated half-duplex sells quickly after brutally honest listing goes viral&#34;,&#34;description&#34;:&#34;The owners of a half-duplex listed for sale in the Halifax area say they\u0027re relieved it sold quickly, but were unprepared for a torrent of unwanted attention because of the online listing.&#34;,&#34;author&#34;:&#34;Bruce Frisko&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter and Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879555.1651109073!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A brutally honest real-estate listing minces no words, describing this home in Eastern Passage, N.S., as a \&#34;smoker’s paradise.\&#34; (Royal LePage)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 9:31:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 1, 2022, 11:25:38 AM&#34;,&#34;guid&#34;:&#34;1_5879537&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario woman says Toronto travel agency mistake turned dream Jamaica trip into nightmare" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 14:37:26 EDT 2022" data-published-date=" Mon May 09 14:37:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario woman says Toronto travel agency mistake turned dream Jamaica trip into nightmare" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 14:37:26 EDT 2022" data-published-date=" Mon May 09 14:37:26 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-woman-says-toronto-travel-agency-mistake-turned-dream-jamaica-trip-into-nightmare-1.5895185" title="Ontario woman says Toronto travel agency mistake turned dream Jamaica trip into nightmare" class="c-list__item__link">
                        Ontario woman says Toronto travel agency mistake turned dream Jamaica trip into nightmare
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ontario woman’s plans to celebrate a milestone birthday in Jamaica were all but ruined thanks to a mistake she says was made by a Toronto travel agency.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-woman-says-toronto-travel-agency-mistake-turned-dream-jamaica-trip-into-nightmare-1.5895185" title="Ontario woman says Toronto travel agency mistake turned dream Jamaica trip into nightmare" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895190.1652119474!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895190.1652119474!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895190.1652119474!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895190.1652119474!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895190.1652119474!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895190.1652119474!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5895190.1652119474!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5895190.1652119474!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - In this Sept. 14, 2014, file photo, sunbathers walk along a patch of resort-lined crescent beach in Negril in western Jamaica. (AP Photo/David McFadden, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 14:37:26 EDT 2022" data-published-date="Mon May 09 14:37:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Thousands of fake toonies have been seized in Canada. This is how to tell if you have one" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 15:09:26 EDT 2022" data-published-date=" Mon May 09 15:09:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Thousands of fake toonies have been seized in Canada. This is how to tell if you have one" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 15:09:26 EDT 2022" data-published-date=" Mon May 09 15:09:26 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/thousands-of-fake-toonies-have-been-seized-in-canada-this-is-how-to-tell-if-you-have-one-1.5895256" title="Thousands of fake toonies have been seized in Canada. This is how to tell if you have one" class="c-list__item__link">
                        Thousands of fake toonies have been seized in Canada. This is how to tell if you have one
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ontario man has been charged after approximately 10,000 counterfeit toonies were discovered circulating in Canada.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/thousands-of-fake-toonies-have-been-seized-in-canada-this-is-how-to-tell-if-you-have-one-1.5895256" title="Thousands of fake toonies have been seized in Canada. This is how to tell if you have one" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 15:09:26 EDT 2022" data-published-date="Mon May 09 15:09:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Top 5 things to know about the Ontario Liberals&#39; platform" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 12:44:41 EDT 2022" data-published-date=" Mon May 09 12:44:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Top 5 things to know about the Ontario Liberals&#39; platform" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 12:44:41 EDT 2022" data-published-date=" Mon May 09 12:44:41 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/top-5-things-to-know-about-the-ontario-liberals-platform-1.5895012" title="Top 5 things to know about the Ontario Liberals&#39; platform" class="c-list__item__link">
                        Top 5 things to know about the Ontario Liberals&#39; platform
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario Liberals unveiled their election campaign platform on Monday morning weeks ahead of the provincial election.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/top-5-things-to-know-about-the-ontario-liberals-platform-1.5895012" title="Top 5 things to know about the Ontario Liberals&#39; platform" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 12:44:41 EDT 2022" data-published-date="Mon May 09 12:44:41 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Thirty years after Westray disaster, families say justice still rare in worker deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 15:07:17 EDT 2022" data-published-date=" Mon May 09 09:08:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Thirty years after Westray disaster, families say justice still rare in worker deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 15:07:17 EDT 2022" data-published-date=" Mon May 09 09:08:27 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/thirty-years-after-westray-disaster-families-say-justice-still-rare-in-worker-deaths-1.5894613" title="Thirty years after Westray disaster, families say justice still rare in worker deaths" class="c-list__item__link">
                        Thirty years after Westray disaster, families say justice still rare in worker deaths
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Family members who lost loved ones in the Westray coal mining disaster in Nova Scotia are marking the 30th anniversary Monday at a memorial park, while continuing their calls for more criminal prosecutions of workplace deaths.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/thirty-years-after-westray-disaster-families-say-justice-still-rare-in-worker-deaths-1.5894613" title="Thirty years after Westray disaster, families say justice still rare in worker deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895228.1652120805!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895228.1652120805!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895228.1652120805!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895228.1652120805!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895228.1652120805!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895228.1652120805!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5895228.1652120805!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5895228.1652120805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Visitors pay their respects at a memorial park in New Glasgow, N.S., on Monday, May 9, 2022, marking the 30th anniversary of the Westray coal mine disaster that claimed 26 lives in 1992. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 15:07:17 EDT 2022" data-published-date="Mon May 09 09:08:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Son of man killed in Westray Mine disaster remembers father 30 years later" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 11:50:54 EDT 2022" data-published-date=" Mon May 09 11:50:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Son of man killed in Westray Mine disaster remembers father 30 years later" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 11:50:54 EDT 2022" data-published-date=" Mon May 09 11:50:54 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/son-of-man-killed-in-westray-mine-disaster-remembers-father-30-years-later-1.5894950" title="Son of man killed in Westray Mine disaster remembers father 30 years later" class="c-list__item__link">
                        Son of man killed in Westray Mine disaster remembers father 30 years later
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It was 30 years ago Monday when Damian Short lost his father in the tragic Westray Mine explosion in Plymouth, N.S.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/son-of-man-killed-in-westray-mine-disaster-remembers-father-30-years-later-1.5894950" title="Son of man killed in Westray Mine disaster remembers father 30 years later" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 11:50:54 EDT 2022" data-published-date="Mon May 09 11:50:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukrainian boy, 16, set to arrive in Newfoundland today on plane carrying 166 refugees" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 14:05:12 EDT 2022" data-published-date=" Mon May 09 08:23:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukrainian boy, 16, set to arrive in Newfoundland today on plane carrying 166 refugees" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 14:05:12 EDT 2022" data-published-date=" Mon May 09 08:23:48 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/ukrainian-boy-16-set-to-arrive-in-newfoundland-today-on-plane-carrying-166-refugees-1.5894547" title="Ukrainian boy, 16, set to arrive in Newfoundland today on plane carrying 166 refugees" class="c-list__item__link">
                        Ukrainian boy, 16, set to arrive in Newfoundland today on plane carrying 166 refugees
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 16-year-old Ukrainian boy who left behind his family is among the 166 refugees expected to land in St. John&#39;s, N.L., Monday evening aboard a plane chartered by the provincial government.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/ukrainian-boy-16-set-to-arrive-in-newfoundland-today-on-plane-carrying-166-refugees-1.5894547" title="Ukrainian boy, 16, set to arrive in Newfoundland today on plane carrying 166 refugees" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 14:05:12 EDT 2022" data-published-date="Mon May 09 08:23:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_No new COVID deaths reported in Middlesex-London over the weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 13:43:29 EDT 2022" data-published-date=" Mon May 09 13:16:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_No new COVID deaths reported in Middlesex-London over the weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 13:43:29 EDT 2022" data-published-date=" Mon May 09 13:16:56 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/no-new-covid-deaths-reported-in-middlesex-london-over-the-weekend-1.5895109" title="No new COVID deaths reported in Middlesex-London over the weekend" class="c-list__item__link">
                        No new COVID deaths reported in Middlesex-London over the weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Middlesex-London Health Unit is reporting 108 new lab-confirmed cases of COVID-19 over the past few days and no new deaths.</p>
                
            

            
                <a href="https://london.ctvnews.ca/no-new-covid-deaths-reported-in-middlesex-london-over-the-weekend-1.5895109" title="No new COVID deaths reported in Middlesex-London over the weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5834172.1648202983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5834172.1648202983!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5834172.1648202983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5834172.1648202983!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5834172.1648202983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5834172.1648202983!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5834172.1648202983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5834172.1648202983!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 13:43:29 EDT 2022" data-published-date="Mon May 09 13:16:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sarnia man charged after weapons and drugs found in vehicle" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 10:04:25 EDT 2022" data-published-date=" Mon May 09 10:04:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sarnia man charged after weapons and drugs found in vehicle" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 10:04:25 EDT 2022" data-published-date=" Mon May 09 10:04:25 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/sarnia-man-charged-after-weapons-and-drugs-found-in-vehicle-1.5894752" title="Sarnia man charged after weapons and drugs found in vehicle" class="c-list__item__link">
                        Sarnia man charged after weapons and drugs found in vehicle
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Breaking curfew has resulted in several other charges for a Sarnia, Ont. man, according to police.</p>
                
            

            
                <a href="https://london.ctvnews.ca/sarnia-man-charged-after-weapons-and-drugs-found-in-vehicle-1.5894752" title="Sarnia man charged after weapons and drugs found in vehicle" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 10:04:25 EDT 2022" data-published-date="Mon May 09 10:04:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man charged with impaired driving after driving off escarpment: Owen Sound police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 14:55:22 EDT 2022" data-published-date=" Mon May 09 14:55:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man charged with impaired driving after driving off escarpment: Owen Sound police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 14:55:22 EDT 2022" data-published-date=" Mon May 09 14:55:22 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/man-charged-with-impaired-driving-after-driving-off-escarpment-owen-sound-police-1.5895244" title="Man charged with impaired driving after driving off escarpment: Owen Sound police" class="c-list__item__link">
                        Man charged with impaired driving after driving off escarpment: Owen Sound police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Owen Sound Police Service say that just after 6 p.m. Friday, police received several 9-1-1 calls regarding “a truck driving off the cliff” on the upper east side of the city.</p>
                
            

            
                <a href="https://london.ctvnews.ca/man-charged-with-impaired-driving-after-driving-off-escarpment-owen-sound-police-1.5895244" title="Man charged with impaired driving after driving off escarpment: Owen Sound police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 14:55:22 EDT 2022" data-published-date="Mon May 09 14:55:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_OPP investigating serious head-on crash in Huntsville" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 10:55:35 EDT 2022" data-published-date=" Mon May 09 10:55:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_OPP investigating serious head-on crash in Huntsville" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 10:55:35 EDT 2022" data-published-date=" Mon May 09 10:55:35 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/opp-investigating-serious-head-on-crash-in-huntsville-1.5894832" title="OPP investigating serious head-on crash in Huntsville" class="c-list__item__link">
                        OPP investigating serious head-on crash in Huntsville
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police are continuing an investigation into a serious, head-on crash that injured three people in Huntsville on Friday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/opp-investigating-serious-head-on-crash-in-huntsville-1.5894832" title="OPP investigating serious head-on crash in Huntsville" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894840.1652107937!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894840.1652107937!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894840.1652107937!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894840.1652107937!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894840.1652107937!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894840.1652107937!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894840.1652107937!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894840.1652107937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Head-on crash on Highway 60 near Harp Lake Road in Huntsville, Ont. May 6/22 (OPP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 10:55:35 EDT 2022" data-published-date="Mon May 09 10:55:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Motorist found asleep behind the wheel on Hwy. 17 charged with impaired driving" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 14:55:17 EDT 2022" data-published-date=" Mon May 09 14:55:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Motorist found asleep behind the wheel on Hwy. 17 charged with impaired driving" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 14:55:17 EDT 2022" data-published-date=" Mon May 09 14:55:17 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/motorist-found-asleep-behind-the-wheel-on-hwy-17-charged-with-impaired-driving-1.5895265" title="Motorist found asleep behind the wheel on Hwy. 17 charged with impaired driving" class="c-list__item__link">
                        Motorist found asleep behind the wheel on Hwy. 17 charged with impaired driving
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Impaired driving charges have been laid after two people were found asleep in a parked pickup truck May 8 on Highway 17 in Sudbury.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/motorist-found-asleep-behind-the-wheel-on-hwy-17-charged-with-impaired-driving-1.5895265" title="Motorist found asleep behind the wheel on Hwy. 17 charged with impaired driving" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 14:55:17 EDT 2022" data-published-date="Mon May 09 14:55:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury police arrest man, seize drugs after bus depot fight" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 10:17:34 EDT 2022" data-published-date=" Mon May 09 10:17:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury police arrest man, seize drugs after bus depot fight" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 10:17:34 EDT 2022" data-published-date=" Mon May 09 10:17:34 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-police-arrest-man-seize-drugs-after-bus-depot-fight-1.5894776" title="Sudbury police arrest man, seize drugs after bus depot fight" class="c-list__item__link">
                        Sudbury police arrest man, seize drugs after bus depot fight
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A fight at the Sudbury Ontario Northland bus depot Sunday has resulted in drug trafficking charges and the seizure of suspected cocaine, police say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-police-arrest-man-seize-drugs-after-bus-depot-fight-1.5894776" title="Sudbury police arrest man, seize drugs after bus depot fight" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 10:17:34 EDT 2022" data-published-date="Mon May 09 10:17:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Jeopardy! run \u0027fun right up until the last moment\u0027: Roach&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5895194.1652119639!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mattea Roach, the most successful Canadian to play \u0027Jeopardy!\u0027, reflects on her winning streak, which came to and end after a 23-game run.&#34;},{&#34;videoTitle&#34;:&#34;Mother, daughter reunite in Ont. for first time in 80 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5894764&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5895252.1652121847!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 98-year-old Ontario woman saw her daughter again for the first time in eighty years.&#34;},{&#34;videoTitle&#34;:&#34;See this reporter\u0027s mother react to his new \u0027mom tattoo\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5894403&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894404.1652068938!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As many celebrate their mothers with flowers, CTV News\u0027 Jordan Cunningham finds out what his mother thinks of his new \u0027Mom tattoo.’&#34;},{&#34;videoTitle&#34;:&#34;Toronto Mayor John Tory rappels down building for charity&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5894857&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5895124.1652116496!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ukrainians using shortwave radios to troll Russian troops&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5765030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894423.1652068084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Shortwave radio is making a comeback during the war in Ukraine. Joy Malbon reports on how Ukrainians are using it to troll Russian troops.&#34;},{&#34;videoTitle&#34;:&#34;Bike-riding cat becomes social media sensation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5893756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893751.1651981405!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bike-riding cat is taking the United Kingdom and social media by storm. Melanie Nagy has the details.&#34;},{&#34;videoTitle&#34;:&#34;103-year-old B.C. man begins charity walk for Ukrainian kids&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5893190&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885535.1651531242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Hillman, a Second World War veteran living in Oak Bay, B.C., has kicked off his fundraiser for Ukrainian children and families affected by war.&#34;},{&#34;videoTitle&#34;:&#34;Cat missing since Gastown fire in B.C. found alive&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5893218&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5892290.1651865356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Montreal woman\u0027s hacked Instagram causes major headache&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5893205&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5447686.1622246062!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Stellar audio: Ever wonder what a black hole sounds like?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5891128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891124.1651795353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NASA has released new audio that approximates the noise created by a black hole in the Perseus galaxy cluster.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Touching moment between Yankees fan, Aaron Judge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889406&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890448.1651775296!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This is the moment nine-year-old baseball fan Derek Rodriguez got to meet his idol, Aaron Judge of the New York Yankees.&#34;},{&#34;videoTitle&#34;:&#34;Supply chain issues causing flower shortage for Mother\u0027s Day&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5893208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5892137.1651859782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Crouse reviews latest Marvel movie: \u0027It\u0027s like an LSD trip\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5891767&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891766.1651846242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Crouse reviews new movies: \u0027Doctor Strange in the Multiverse of Madness,\u0027 \u0027Peace by Chocolate,\u0027 \u0027Operation Mincemeat\u0027 and \u0027Memory.\u0027&#34;},{&#34;videoTitle&#34;:&#34;A Canadian man tried to train surf his way into the U.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889538&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889541.1651749358!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Chris Rock after Chappelle attack: \u0027Was that Will Smith?\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5887996&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5887985.1651674251!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Comedian Dave Chappelle was tackled by a man armed with a knife and replica firearm. Tom Walters shares the newest details.&#34;},{&#34;videoTitle&#34;:&#34;Why this woman paints with hockey pucks instead of brushes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5891371&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891386.1651808256!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vanessa Lee uncovers why artist Samantha Woj paints with sports equipment like hockey pucks and cleats rather than paint brushes.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Precious\u0027, decades-old documents found in duct of Ont. home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889617&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889102.1651753673!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta announces new $2M organ donation program" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 13:14:36 EDT 2022" data-published-date=" Mon May 09 13:14:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta announces new $2M organ donation program" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 13:14:36 EDT 2022" data-published-date=" Mon May 09 13:14:37 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-announces-new-2m-organ-donation-program-1.5895010" title="Alberta announces new $2M organ donation program" class="c-list__item__link">
                        Alberta announces new $2M organ donation program
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The province is hoping to improve organ and tissue donation rates in Alberta with the introduction of a new $2 million program.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-announces-new-2m-organ-donation-program-1.5895010" title="Alberta announces new $2M organ donation program" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895104.1652116251!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895104.1652116251!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895104.1652116251!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895104.1652116251!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895104.1652116251!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895104.1652116251!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5895104.1652116251!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5895104.1652116251!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The emergency entrance at the Alberta Children&#39;s Hospital in Calgary. (Getty Images)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 13:14:36 EDT 2022" data-published-date="Mon May 09 13:14:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Former Alberta justice minister Jonathan Denis denied appeal for contempt of court" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 15:04:57 EDT 2022" data-published-date=" Mon May 09 15:04:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Former Alberta justice minister Jonathan Denis denied appeal for contempt of court" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 15:04:57 EDT 2022" data-published-date=" Mon May 09 15:04:57 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/former-alberta-justice-minister-jonathan-denis-denied-appeal-for-contempt-of-court-1.5895286" title="Former Alberta justice minister Jonathan Denis denied appeal for contempt of court" class="c-list__item__link">
                        Former Alberta justice minister Jonathan Denis denied appeal for contempt of court
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Court of Appeal of Alberta has denied an appeal by former justice minister Jonathan Denis to stay contempt of court proceedings.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/former-alberta-justice-minister-jonathan-denis-denied-appeal-for-contempt-of-court-1.5895286" title="Former Alberta justice minister Jonathan Denis denied appeal for contempt of court" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 15:04:57 EDT 2022" data-published-date="Mon May 09 15:04:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fire breaks out at Calgary high school, classes move online for rest of year" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 14:44:40 EDT 2022" data-published-date=" Mon May 09 08:15:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fire breaks out at Calgary high school, classes move online for rest of year" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 14:44:40 EDT 2022" data-published-date=" Mon May 09 08:15:36 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/fire-breaks-out-at-calgary-high-school-classes-move-online-for-rest-of-year-1.5894553" title="Fire breaks out at Calgary high school, classes move online for rest of year" class="c-list__item__link">
                        Fire breaks out at Calgary high school, classes move online for rest of year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An investigation is underway into an early morning fire at a charter school in the southeast neighbourhood of Acadia.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/fire-breaks-out-at-calgary-high-school-classes-move-online-for-rest-of-year-1.5894553" title="Fire breaks out at Calgary high school, classes move online for rest of year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 14:44:40 EDT 2022" data-published-date="Mon May 09 08:15:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Falling concrete closes Hwy 403 in Brantford" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 15:37:59 EDT 2022" data-published-date=" Mon May 09 13:55:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Falling concrete closes Hwy 403 in Brantford" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 15:37:59 EDT 2022" data-published-date=" Mon May 09 13:55:05 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/falling-concrete-closes-hwy-403-in-brantford-1.5895182" title="Falling concrete closes Hwy 403 in Brantford" class="c-list__item__link">
                        Falling concrete closes Hwy 403 in Brantford
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have closed Highway 403 in both directions at Wayne Gretzky Parkway in Brantford after a piece of an overpass bridge fell onto the highway.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/falling-concrete-closes-hwy-403-in-brantford-1.5895182" title="Falling concrete closes Hwy 403 in Brantford" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895328.1652124934!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895328.1652124934!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895328.1652124934!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895328.1652124934!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895328.1652124934!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895328.1652124934!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5895328.1652124934!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5895328.1652124934!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="(Facebook/Brantford Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 15:37:59 EDT 2022" data-published-date="Mon May 09 13:55:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas prices set new record in Waterloo region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 12:54:59 EDT 2022" data-published-date=" Mon May 09 12:54:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas prices set new record in Waterloo region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 12:54:59 EDT 2022" data-published-date=" Mon May 09 12:54:59 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/gas-prices-set-new-record-in-waterloo-region-1.5895064" title="Gas prices set new record in Waterloo region" class="c-list__item__link">
                        Gas prices set new record in Waterloo region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The price of gas in Waterloo region hit a new record Monday, as fuel prices continue to soar across the country.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/gas-prices-set-new-record-in-waterloo-region-1.5895064" title="Gas prices set new record in Waterloo region" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 12:54:59 EDT 2022" data-published-date="Mon May 09 12:54:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Officer had to swerve to avoid vehicle heading wrong way, arrests driver: Guelph police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 11:34:45 EDT 2022" data-published-date=" Mon May 09 11:34:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Officer had to swerve to avoid vehicle heading wrong way, arrests driver: Guelph police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 11:34:45 EDT 2022" data-published-date=" Mon May 09 11:34:45 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/officer-had-to-swerve-to-avoid-vehicle-heading-wrong-way-arrests-driver-guelph-police-1.5894919" title="Officer had to swerve to avoid vehicle heading wrong way, arrests driver: Guelph police" class="c-list__item__link">
                        Officer had to swerve to avoid vehicle heading wrong way, arrests driver: Guelph police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Guelph man has been charged with dangerous driving after police say he drove the wrong way on the road and almost hit a police cruiser.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/officer-had-to-swerve-to-avoid-vehicle-heading-wrong-way-arrests-driver-guelph-police-1.5894919" title="Officer had to swerve to avoid vehicle heading wrong way, arrests driver: Guelph police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 11:34:45 EDT 2022" data-published-date="Mon May 09 11:34:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_The cost of fuel is so high in the province that BC Ferries is hiking its surcharge" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 12:54:56 EDT 2022" data-published-date=" Mon May 09 12:54:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_The cost of fuel is so high in the province that BC Ferries is hiking its surcharge" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 12:54:56 EDT 2022" data-published-date=" Mon May 09 12:54:56 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/the-cost-of-fuel-is-so-high-in-the-province-that-bc-ferries-is-hiking-its-surcharge-1.5895076" title="The cost of fuel is so high in the province that BC Ferries is hiking its surcharge" class="c-list__item__link">
                        The cost of fuel is so high in the province that BC Ferries is hiking its surcharge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The price of fuel climbed so high that British Columbia&#39;s ferry service provider is going to ask passengers to pay more.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/the-cost-of-fuel-is-so-high-in-the-province-that-bc-ferries-is-hiking-its-surcharge-1.5895076" title="The cost of fuel is so high in the province that BC Ferries is hiking its surcharge" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5888102.1651678751!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5888102.1651678751!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5888102.1651678751!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5888102.1651678751!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5888102.1651678751!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5888102.1651678751!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5888102.1651678751!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5888102.1651678751!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A BC Ferries vessel is seen in this undated image. (Shutterstock)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 12:54:56 EDT 2022" data-published-date="Mon May 09 12:54:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Shooting gallery, multiple safe rooms included in Vancouver mansion listed at $22M" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 13:19:47 EDT 2022" data-published-date=" Mon May 09 13:19:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Shooting gallery, multiple safe rooms included in Vancouver mansion listed at $22M" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 13:19:47 EDT 2022" data-published-date=" Mon May 09 13:19:47 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/shooting-gallery-multiple-safe-rooms-included-in-vancouver-mansion-listed-at-22m-1.5895123" title="Shooting gallery, multiple safe rooms included in Vancouver mansion listed at $22M" class="c-list__item__link">
                        Shooting gallery, multiple safe rooms included in Vancouver mansion listed at $22M
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Vancouver mansion comes with nearly all the amenities a would-be buyer could think of, including a shooting gallery and multiple safe rooms.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/shooting-gallery-multiple-safe-rooms-included-in-vancouver-mansion-listed-at-22m-1.5895123" title="Shooting gallery, multiple safe rooms included in Vancouver mansion listed at $22M" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 13:19:47 EDT 2022" data-published-date="Mon May 09 13:19:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/4-1-magitude-earthquake-reported-off-haida-gwaii-b-c-1.5895137" title="4.1-magitude earthquake reported off Haida Gwaii, B.C." class="c-list__item__link">
                        4.1-magitude earthquake reported off Haida Gwaii, B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A small earthquake that rattled British Columbia&#39;s north coast on Monday was lightly felt by some residents of Haida Gwaii, B.C.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/4-1-magitude-earthquake-reported-off-haida-gwaii-b-c-1.5895137" title="4.1-magitude earthquake reported off Haida Gwaii, B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 13:46:18 EDT 2022" data-published-date="Mon May 09 13:32:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Former Alberta justice minister Jonathan Denis denied appeal for contempt of court" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 15:04:57 EDT 2022" data-published-date=" Mon May 09 15:04:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Former Alberta justice minister Jonathan Denis denied appeal for contempt of court" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 15:04:57 EDT 2022" data-published-date=" Mon May 09 15:04:57 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/former-alberta-justice-minister-jonathan-denis-denied-appeal-for-contempt-of-court-1.5895286" title="Former Alberta justice minister Jonathan Denis denied appeal for contempt of court" class="c-list__item__link">
                        Former Alberta justice minister Jonathan Denis denied appeal for contempt of court
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Court of Appeal of Alberta has denied an appeal by former justice minister Jonathan Denis to stay contempt of court proceedings.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/former-alberta-justice-minister-jonathan-denis-denied-appeal-for-contempt-of-court-1.5895286" title="Former Alberta justice minister Jonathan Denis denied appeal for contempt of court" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2853125.1460319845!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2853125.1460319845!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2853125.1460319845!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2853125.1460319845!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2853125.1460319845!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2853125.1460319845!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2853125.1460319845!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2853125.1460319845!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jonathan Denis, Former Solicitor General and Calgary Acadia MLA"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 15:04:57 EDT 2022" data-published-date="Mon May 09 15:04:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fire started by &#39;smoking materials&#39; causes $1.5M in damage: EFRS" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 12:38:31 EDT 2022" data-published-date=" Mon May 09 12:38:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fire started by &#39;smoking materials&#39; causes $1.5M in damage: EFRS" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 12:38:31 EDT 2022" data-published-date=" Mon May 09 12:38:31 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/fire-started-by-smoking-materials-causes-1-5m-in-damage-efrs-1.5895051" title="Fire started by &#39;smoking materials&#39; causes $1.5M in damage: EFRS" class="c-list__item__link">
                        Fire started by &#39;smoking materials&#39; causes $1.5M in damage: EFRS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A weekend fire that caused $1.5 million in damage was caused by improperly discarded smoking materials, investigators say.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/fire-started-by-smoking-materials-causes-1-5m-in-damage-efrs-1.5895051" title="Fire started by &#39;smoking materials&#39; causes $1.5M in damage: EFRS" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 12:38:31 EDT 2022" data-published-date="Mon May 09 12:38:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Memorable and much loved&#39;: Canada Permanent Building designated a historic resource" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 13:00:38 EDT 2022" data-published-date=" Mon May 09 13:00:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Memorable and much loved&#39;: Canada Permanent Building designated a historic resource" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 13:00:38 EDT 2022" data-published-date=" Mon May 09 13:00:38 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/memorable-and-much-loved-canada-permanent-building-designated-a-historic-resource-1.5895072" title="&#39;Memorable and much loved&#39;: Canada Permanent Building designated a historic resource" class="c-list__item__link">
                        &#39;Memorable and much loved&#39;: Canada Permanent Building designated a historic resource
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A downtown building that dates back more than a century has been designated as a historic resource by the city.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/memorable-and-much-loved-canada-permanent-building-designated-a-historic-resource-1.5895072" title="&#39;Memorable and much loved&#39;: Canada Permanent Building designated a historic resource" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 13:00:38 EDT 2022" data-published-date="Mon May 09 13:00:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Why carpenters in Windsor-Essex-Kent are on strike" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 12:58:18 EDT 2022" data-published-date=" Mon May 09 11:36:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Why carpenters in Windsor-Essex-Kent are on strike" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 12:58:18 EDT 2022" data-published-date=" Mon May 09 11:36:02 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/why-carpenters-in-windsor-essex-kent-are-on-strike-1.5894928" title="Why carpenters in Windsor-Essex-Kent are on strike" class="c-list__item__link">
                        Why carpenters in Windsor-Essex-Kent are on strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Picket lines went up at two construction sites in Windsor Monday, after local members of the United Brotherhood of Carpenters and Joiners of America rejected the employers latest contract offer.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/why-carpenters-in-windsor-essex-kent-are-on-strike-1.5894928" title="Why carpenters in Windsor-Essex-Kent are on strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894929.1652110350!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894929.1652110350!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894929.1652110350!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894929.1652110350!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894929.1652110350!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894929.1652110350!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894929.1652110350!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894929.1652110350!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Picket lines went up at two construction sites in Windsor, Ont., on Monday, May 9, 2022. (Michelle Maluske / CTV Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 12:58:18 EDT 2022" data-published-date="Mon May 09 11:36:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Hilda MacDonald intends to seek re-election as Leamington’s mayor" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 14:42:36 EDT 2022" data-published-date=" Mon May 09 14:42:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hilda MacDonald intends to seek re-election as Leamington’s mayor" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 14:42:36 EDT 2022" data-published-date=" Mon May 09 14:42:36 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/hilda-macdonald-intends-to-seek-re-election-as-leamington-s-mayor-1.5895249" title="Hilda MacDonald intends to seek re-election as Leamington’s mayor" class="c-list__item__link">
                        Hilda MacDonald intends to seek re-election as Leamington’s mayor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The mayor of Leamington says she will run again this fall.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/hilda-macdonald-intends-to-seek-re-election-as-leamington-s-mayor-1.5895249" title="Hilda MacDonald intends to seek re-election as Leamington’s mayor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 14:42:36 EDT 2022" data-published-date="Mon May 09 14:42:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_RNAO Lois Fairley Nursing Award honours retired nurses who stepped up during pandemic" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 12:55:42 EDT 2022" data-published-date=" Mon May 09 12:55:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_RNAO Lois Fairley Nursing Award honours retired nurses who stepped up during pandemic" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 12:55:42 EDT 2022" data-published-date=" Mon May 09 12:55:42 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/rnao-lois-fairley-nursing-award-honours-retired-nurses-who-stepped-up-during-pandemic-1.5895074" title="RNAO Lois Fairley Nursing Award honours retired nurses who stepped up during pandemic" class="c-list__item__link">
                        RNAO Lois Fairley Nursing Award honours retired nurses who stepped up during pandemic
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The 15th Annual R.N.A.O. Lois Fairley Nursing Award is being given to retired nurses in Windsor-Essex who came back to the front lines during the COVID-19 pandemic.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/rnao-lois-fairley-nursing-award-honours-retired-nurses-who-stepped-up-during-pandemic-1.5895074" title="RNAO Lois Fairley Nursing Award honours retired nurses who stepped up during pandemic" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 12:55:42 EDT 2022" data-published-date="Mon May 09 12:55:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. Indigenous leaders calling on Pope to visit former residential school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 12:43:44 EDT 2022" data-published-date=" Mon May 09 12:43:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. Indigenous leaders calling on Pope to visit former residential school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 12:43:44 EDT 2022" data-published-date=" Mon May 09 12:43:44 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-indigenous-leaders-calling-on-pope-to-visit-former-residential-school-1.5895046" title="Sask. Indigenous leaders calling on Pope to visit former residential school" class="c-list__item__link">
                        Sask. Indigenous leaders calling on Pope to visit former residential school
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Federation of Sovereign Indigenous Nations (FSIN) is calling on the Catholic Church to arrange for the Pope to visit a former Saskatchewan residential school during his visit to Canada.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-indigenous-leaders-calling-on-pope-to-visit-former-residential-school-1.5895046" title="Sask. Indigenous leaders calling on Pope to visit former residential school" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895047.1652115149!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895047.1652115149!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895047.1652115149!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895047.1652115149!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5895047.1652115149!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5895047.1652115149!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5895047.1652115149!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5895047.1652115149!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A tipi is set up in front of the former Muskowekwan Indian Residential School on May 9, 2022. (Gareth Dillistone/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 12:43:44 EDT 2022" data-published-date="Mon May 09 12:43:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Three Grey Cup Champions to be inducted into Riders&#39; Plaza of Honour" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 15:36:17 EDT 2022" data-published-date=" Mon May 09 14:33:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Three Grey Cup Champions to be inducted into Riders&#39; Plaza of Honour" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 15:36:17 EDT 2022" data-published-date=" Mon May 09 14:33:22 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/three-grey-cup-champions-to-be-inducted-into-riders-plaza-of-honour-1.5895224" title="Three Grey Cup Champions to be inducted into Riders&#39; Plaza of Honour" class="c-list__item__link">
                        Three Grey Cup Champions to be inducted into Riders&#39; Plaza of Honour
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three Grey Cup Champions will be inducted into the Saskatchewan Roughriders’ Plaza of Honour in 2022.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/three-grey-cup-champions-to-be-inducted-into-riders-plaza-of-honour-1.5895224" title="Three Grey Cup Champions to be inducted into Riders&#39; Plaza of Honour" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 15:36:17 EDT 2022" data-published-date="Mon May 09 14:33:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_RCMP members now included in veteran license plate eligibility" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 14:21:51 EDT 2022" data-published-date=" Mon May 09 14:21:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_RCMP members now included in veteran license plate eligibility" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 14:21:51 EDT 2022" data-published-date=" Mon May 09 14:21:51 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/rcmp-members-now-included-in-veteran-license-plate-eligibility-1.5895203" title="RCMP members now included in veteran license plate eligibility" class="c-list__item__link">
                        RCMP members now included in veteran license plate eligibility
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP members who have served at least three years of active duty can now apply for veteran specialty license plates with Saskatchewan Government Insurance (SGI).</p>
                
            

            
                <a href="https://regina.ctvnews.ca/rcmp-members-now-included-in-veteran-license-plate-eligibility-1.5895203" title="RCMP members now included in veteran license plate eligibility" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 14:21:51 EDT 2022" data-published-date="Mon May 09 14:21:51 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_One new COVID-19 death in Ottawa over the weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 13:26:36 EDT 2022" data-published-date=" Mon May 09 12:57:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_One new COVID-19 death in Ottawa over the weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 13:26:36 EDT 2022" data-published-date=" Mon May 09 12:57:41 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/one-new-covid-19-death-in-ottawa-over-the-weekend-1.5895062" title="One new COVID-19 death in Ottawa over the weekend" class="c-list__item__link">
                        One new COVID-19 death in Ottawa over the weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa Public Health is reporting one new COVID-19 death in the city over the weekend.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/one-new-covid-19-death-in-ottawa-over-the-weekend-1.5895062" title="One new COVID-19 death in Ottawa over the weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5888833.1651701725!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5888833.1651701725!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5888833.1651701725!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5888833.1651701725!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5888833.1651701725!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5888833.1651701725!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5888833.1651701725!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5888833.1651701725!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Medical staff with senior woman having a conversation in hospital waiting area during the COVID-19 pandemic. (Photo by DCStudio)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 13:26:36 EDT 2022" data-published-date="Mon May 09 12:57:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_City of Ottawa recovers full amount of defrauded cash after $558,000 scam" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 15:16:10 EDT 2022" data-published-date=" Mon May 09 15:16:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_City of Ottawa recovers full amount of defrauded cash after $558,000 scam" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 15:16:10 EDT 2022" data-published-date=" Mon May 09 15:16:10 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/city-of-ottawa-recovers-full-amount-of-defrauded-cash-after-558-000-scam-1.5895301" title="City of Ottawa recovers full amount of defrauded cash after $558,000 scam" class="c-list__item__link">
                        City of Ottawa recovers full amount of defrauded cash after $558,000 scam
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The city of Ottawa says it has recovered more than half a million dollars lost in a fraudulent transaction earlier this year.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/city-of-ottawa-recovers-full-amount-of-defrauded-cash-after-558-000-scam-1.5895301" title="City of Ottawa recovers full amount of defrauded cash after $558,000 scam" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 15:16:10 EDT 2022" data-published-date="Mon May 09 15:16:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Missing teen, last seen in April, known to stay in OC Transpo stations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 11:39:35 EDT 2022" data-published-date=" Mon May 09 11:39:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Missing teen, last seen in April, known to stay in OC Transpo stations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 11:39:35 EDT 2022" data-published-date=" Mon May 09 11:39:35 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/missing-teen-last-seen-in-april-known-to-stay-in-oc-transpo-stations-1.5894932" title="Missing teen, last seen in April, known to stay in OC Transpo stations" class="c-list__item__link">
                        Missing teen, last seen in April, known to stay in OC Transpo stations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa police are asking for the public’s help locating a missing 15-year-old girl.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/missing-teen-last-seen-in-april-known-to-stay-in-oc-transpo-stations-1.5894932" title="Missing teen, last seen in April, known to stay in OC Transpo stations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 11:39:35 EDT 2022" data-published-date="Mon May 09 11:39:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon COVID-19: Wastewater researchers report 2nd-highest levels of pandemic" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 12:35:25 EDT 2022" data-published-date=" Mon May 09 12:35:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon COVID-19: Wastewater researchers report 2nd-highest levels of pandemic" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 12:35:25 EDT 2022" data-published-date=" Mon May 09 12:35:25 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-covid-19-wastewater-researchers-report-2nd-highest-levels-of-pandemic-1.5895024" title="Saskatoon COVID-19: Wastewater researchers report 2nd-highest levels of pandemic" class="c-list__item__link">
                        Saskatoon COVID-19: Wastewater researchers report 2nd-highest levels of pandemic
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A team of researchers monitoring Saskatoon&#39;s wastewater says COVID-19 levels are on the rise again.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-covid-19-wastewater-researchers-report-2nd-highest-levels-of-pandemic-1.5895024" title="Saskatoon COVID-19: Wastewater researchers report 2nd-highest levels of pandemic" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881709.1651242221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881709.1651242221!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881709.1651242221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881709.1651242221!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881709.1651242221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881709.1651242221!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5881709.1651242221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5881709.1651242221!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - In this June 26, 2020, file photo Healthcare professional Kenzie Anderson grabs a test tube for a sample at United Memorial Medical Center COVID-19 testing site in Houston. (AP Photo/David J. Phillip, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 12:35:25 EDT 2022" data-published-date="Mon May 09 12:35:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon&#39;s jail will offer substance abuse treatment" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 14:51:41 EDT 2022" data-published-date=" Mon May 09 14:51:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon&#39;s jail will offer substance abuse treatment" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 14:51:41 EDT 2022" data-published-date=" Mon May 09 14:51:41 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-s-jail-will-offer-substance-abuse-treatment-1.5895248" title="Saskatoon&#39;s jail will offer substance abuse treatment" class="c-list__item__link">
                        Saskatoon&#39;s jail will offer substance abuse treatment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new substance abuse treatment unit will open later this month at Saskatoon Correctional Centre.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-s-jail-will-offer-substance-abuse-treatment-1.5895248" title="Saskatoon&#39;s jail will offer substance abuse treatment" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 14:51:41 EDT 2022" data-published-date="Mon May 09 14:51:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New leisure centre proposed for Saskatoon&#39;s east side" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 09 14:48:00 EDT 2022" data-published-date=" Mon May 09 14:48:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New leisure centre proposed for Saskatoon&#39;s east side" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 09 14:48:00 EDT 2022" data-published-date=" Mon May 09 14:48:00 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/new-leisure-centre-proposed-for-saskatoon-s-east-side-1.5895253" title="New leisure centre proposed for Saskatoon&#39;s east side" class="c-list__item__link">
                        New leisure centre proposed for Saskatoon&#39;s east side
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon&#39;s planning committee has approved a recommendation for the city to work with the YMCA on a new joint leisure centre on the east side.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/new-leisure-centre-proposed-for-saskatoon-s-east-side-1.5895253" title="New leisure centre proposed for Saskatoon&#39;s east side" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 09 14:48:00 EDT 2022" data-published-date="Mon May 09 14:48:00 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Montreal, Montreal";
                _sf_async_config.authors = "The Canadian Press";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "montreal",
                "montreal",
                "\/montreal\/quebec\u002Dtruckers\u002Dto\u002Dtruckers\u002Dprotest\u002Dgovernment\u002Dtariffs\u002Don\u002Dsoarin",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"618634126");
                        trackContent(false, "Quebec truckers protest government tariffs on soaring gas prices");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
