
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="38459519955"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>New tell-all interview series gets behind the scenes of Quebec arts, politics | CTV News</title>
    

    
        <meta name="description" content="Serge Fiori is a Quebec music icon himself, as lead singer of the retro art-rock band Harmonium. Now he wants to use his insider status to open a window onto the behind-the-scenes of the entire province's art scene through a new series."/>
    
    <link rel="canonical" href="https://montreal.ctvnews.ca/new-tell-all-interview-series-gets-behind-the-scenes-of-quebec-arts-politics-1.5867722"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/montreal/2022/4/19/1_5867722.amp.html"/>

    <meta itemprop="name" content="New tell-all interview series gets behind the scenes of Quebec arts, politics"/>
    <meta itemprop="description" content="Serge Fiori is a Quebec music icon himself, as lead singer of the retro art-rock band Harmonium. Now he wants to use his insider status to open a window onto the behind-the-scenes of the entire province's art scene through a new series."/>
    <meta itemprop="url" content="https://montreal.ctvnews.ca/new-tell-all-interview-series-gets-behind-the-scenes-of-quebec-arts-politics-1.5867722"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/19/new-tell-all-series-by-musician-serge-fiori-1-5867797-1650409054819.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/19/new-tell-all-series-by-musician-serge-fiori-1-5867797-1650409054819.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="New tell-all interview series gets behind the scenes of Quebec arts, politics"/>
    <meta property="og:description" content="Serge Fiori is a Quebec music icon himself, as lead singer of the retro art-rock band Harmonium. Now he wants to use his insider status to open a window onto the behind-the-scenes of the entire province's art scene through a new series."/>
    <meta property="og:url" content="https://montreal.ctvnews.ca/new-tell-all-interview-series-gets-behind-the-scenes-of-quebec-arts-politics-1.5867722"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/19/new-tell-all-series-by-musician-serge-fiori-1-5867797-1650409054819.jpg"/>
    <meta property="og:site_name" content="Montreal"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="New tell-all interview series gets behind the scenes of Quebec arts, politics"/>
    <meta name="twitter:url" content="https://montreal.ctvnews.ca/new-tell-all-interview-series-gets-behind-the-scenes-of-quebec-arts-politics-1.5867722"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Serge Fiori is a Quebec music icon himself, as lead singer of the retro art-rock band Harmonium. Now he wants to use his insider status to open a window onto the behind-the-scenes of the entire province's art scene through a new series."/>
    <meta name="twitter:site" content="@CTVMontreal"/>
    <meta name="twitter:creator" content="@CTVMontreal"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/19/new-tell-all-series-by-musician-serge-fiori-1-5867797-1650409054819.jpg"/>

    <meta itemprop="headline" content="New tell-all interview series gets behind the scenes of Quebec arts, politics"/>
    <meta itemprop="datePublished" content="2022-04-19T18:58:13.000-04:00"/>
    <meta name="dc.date.modified" content="2022-04-19T18:58:13.000-04:00"/>
    <meta property="article:published_time" content="2022-04-19T18:58:13.000-04:00"/>
    <meta property="article:section" content="Montreal"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "New tell-all interview series gets behind the scenes of Quebec arts, politics",
    "description": "Serge Fiori is a Quebec music icon himself, as lead singer of the retro art-rock band Harmonium. Now he wants to use his insider status to open a window onto the behind-the-scenes of the entire province's art scene through a new series.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Christine Long","sameAs":"https://montreal.ctvnews.ca/christine-long-1.4627432"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/19/new-tell-all-series-by-musician-serge-fiori-1-5867797-1650409054819.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://montreal.ctvnews.ca/new-tell-all-interview-series-gets-behind-the-scenes-of-quebec-arts-politics-1.5867722",
    "datePublished": "2022-04-19T18:58:13.000-04:00",
    "dateModified": "2022-04-19T18:58:13.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "New tell-all interview series gets behind the scenes of Quebec arts, politics";
              articleDetails = {
                "author": "Christine Long",
                "title": articleTitle,
                "id": "1.5867722"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "montreal",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/montreal/2022/4/19/new-tell-all-interview-series-gets-behind-the-scenes-of-quebec-a">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input id="search_bar_7_137" placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://montreal.ctvnews.ca/" class="c-header__local--city__link">MONTREAL</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input id="search_bar_7_137" placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/on-patrol" title="On Patrol" aria-label="On Patrol">On Patrol</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/environment" title="Climate &amp; Environment" aria-label="Climate &amp; Environment">Climate &amp; Environment</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/health" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://montreal.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/education" title="Education" aria-label="Education">Education</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/business" title="Business" aria-label="Business">Business</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/culture" title="Culture" aria-label="Culture">Culture</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/science-tech" title="Science &amp; Technology" aria-label="Science &amp; Technology">Science &amp; Technology</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/lifestyle" title="Lifestyle" aria-label="Lifestyle">Lifestyle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/opinion" title="Opinion" aria-label="Opinion">Opinion</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/federal-election-2021-quebec-results" title="Live Quebec Election Results " aria-label="Live Quebec Election Results ">Live Quebec Election Results </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/montreal-politics" title="Montreal Politics" aria-label="Montreal Politics">Montreal Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/quebec-politics" title="Quebec Politics" aria-label="Quebec Politics">Quebec Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/in-depth-interviews" title="In-Depth Interviews" aria-label="In-Depth Interviews">In-Depth Interviews</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1332485" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1808883" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.3523112" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810301" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810302" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-our-sales-team-1.1978881" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Newsletters" aria-label="Newsletters">Newsletters</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/creative-services" title="Production" aria-label="Production">Production</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvmontreal" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVMontreal" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvmontreal/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-montreal-banners-1.5084365" public-url="https://montreal.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://montreal.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Montreal</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">New tell-all interview series gets behind the scenes of Quebec arts, politics</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/19/new-tell-all-series-by-musician-serge-fiori-1-5867797-1650409054819.jpg&#34;,&#34;title&#34;:&#34;New tell-all series by musician Serge Fiori&#34;,&#34;axisId&#34;:&#34;2425519&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/4/19/new-tell-all-series-by-musician-serge-fiori-1-5867797-1650409054819.jpg" video-player-configs="ctvmontreal-jwt/autoplay-off.json" video-player-on-configs="ctvmontreal-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/4/16/web-finals-christine-longbio-jpg-1-5390204.jpg&#34;,&#34;firstName&#34;:&#34;Christine&#34;,&#34;lastName&#34;:&#34;Long&#34;,&#34;bioUrl&#34;:&#34;https://montreal.ctvnews.ca/christine-long-1.4627432&#34;,&#34;twitter&#34;:&#34;CTVChristine&#34;,&#34;polopolyID&#34;:&#34;1.4627432&#34;,&#34;jobTitle&#34;:&#34;CTV News Montreal Videojournalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="April 19, 2022 6:58 p.m. EST" fallback-updated-date="April 19, 2022 6:58 p.m. EST" published-date="Tue Apr 19 18:58:13 EDT 2022" updated-date="Tue Apr 19 18:58:13 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="New tell-all interview series gets behind the scenes of Quebec arts, politics" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Serge Fiori is a Quebec music icon himself, as lead singer of the retro art-rock band Harmonium. Now he wants to use his insider status to open a window onto the behind-the-scenes of the entire province's art scene, and more.</p>
<p>
	Fiori is launching a series of web interviews with fellow Quebec artists. In it, he invites singers, actors and politicans to his home on Lac St-Jean, and then gets them to open up about their lives.</p>
<p>
	Despite having a successful career himself, Fiori says he always has lots to learn.</p>
<p>
	&quot;I like listening to their lives and what they've done,&quot; he said. &quot;It's a conversation, and I'm fascinated by what they did and how they did it.”</p>
<p>
	It's not all about personal lives, but also about artists' craft. That includes actors, such as Anne Dorval describing how she learned the ropes the hard way early in her career.</p>
<p>
	Some also discuss the milestones in their youth that made them crave the stage. And singers talk about inspiration, like Louis-Jean Cormier of Karkwa fame talking about his love for award-winning Canadian musician Daniel Lavoie.</p>
<p>
	Not only artists are included. The former mayor of Quebec City talks openly about his life, too.</p>
<p>
	&quot;We went with the flow, let him go -- it's like after a hockey a game and you have a beer and say anything to your friends with no fake[ness] and feel very safe to say anything,&quot; said former mayor Regis Labeaume.</p>
<p>
	The 11-episode series is called “Chez Padre” because Fiori has been part of the Quebec art scene long enough to be nicknamed &quot;the Padre.&quot;</p>
<p>
	Some of these conversations have a confessional quality. Actor Normand Brathwaite, for example, reveals a story he seldom tells about his time performing at the Moulin Rouge in Paris years ago.</p>
<p>
	He says Fiori gets these goods because he has an authentic approach to interviews.</p>
<p>
	&quot;This was completely different. We do a lot of interviews as artists... but this was special,&quot; he said. &quot;Special and coming from a place of positivity.&quot;</p>
<p>
	Fiori says it's something else. “I genuinely admire these people – it’s just love,&quot; he said.</p>
<p>
	The first season can be found online at chezpadreavecsergefiori.ca.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/19/new-tell-all-series-by-musician-serge-fiori-1-5867797-1650409054819.jpg&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/report-error-1.1209946&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Social media hand signal stops kidnapping&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2424016&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865001.1650234936!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A hand gesture is being credited for stopping another case of gender-based violence.&#34;},{&#34;videoTitle&#34;:&#34;Teen injured in Montreal shooting&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2424655&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866693.1650369521!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A 16-year-old is in hospital after a shooting in Montreal\u0027s Ahuntsic-Cartierville borough.&#34;},{&#34;videoTitle&#34;:&#34;Surprise spring snowfall in Montreal&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2424695&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866664.1650365502!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some spring snowfall brings heavy, wet snow to Montreal.&#34;},{&#34;videoTitle&#34;:&#34;Sisters\u0027 TikTok video saved an abducted girl&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2323899&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5668625.1637094464!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Sisters Florence-Olivia and Marie-Emmanuelle Gennesse\u0027s TikTok channel helped a 16-year-old girl escape her captor.&#34;},{&#34;videoTitle&#34;:&#34;Budget funding for Ukraine \u0027not enough\u0027: expert&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2418506&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5853330.1649374517!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;National security expert Anthony Seaboyer discusses the budget\u0027s $8 billion to fund national defence, including cybersecurity and Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s not over\u0027: Montreal on spring snowfall&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2424789&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866953.1650380268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal spokesperson Philippe Sabourin says workers are clearing the main streets to keep drivers as safe as possible during the snowfall.&#34;},{&#34;videoTitle&#34;:&#34;N.Y. woman rescued from bridge&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2423714&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5864154.1650131591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rochester, N.Y. rescue crews rescued a female photographer who was seen hanging from a bridge during a photoshoot.&#34;},{&#34;videoTitle&#34;:&#34;Federal budget\u0027s reconciliation measures&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2418467&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5853232.1649371879!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Assembly of First Nations National Chief Roseanne Archibald explains how the federal budget will impact Indigenous communities.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Noon for Tuesday, April 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2422688&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Noon&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Six for Tuesday, April 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2422690&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Six&#34;},{&#34;videoTitle&#34;:&#34;Breaking down the 2022 budget by the numbers&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2418308&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5852890.1649363192!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s John Vennavally-Rao breaks down the planned spending in the Liberal government\u0027s newly tabled 2022 budget.&#34;},{&#34;videoTitle&#34;:&#34;Orcas swim beside boats in Comox, B.C., marina&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2424330&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865836.1650304446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of orcas was seen diving into a marina on the east coast of Vancouver Island.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Six for Monday, April 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2422700&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Six&#34;},{&#34;videoTitle&#34;:&#34;\u0027Frontrunner always loses\u0027: Charest on Poilievre&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2425023&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867367.1650394650!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CPC leadership candidate Jean Charest says his opponent Pierre Poilievre\u0027s popular rallies are not an indication he\u0027ll win the election.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Budget not ‘transformational’&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2418618&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5853585.1649388569!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Evan Solomon discusses how, despite the Liberal-NDP agreement, the budget is more transactional than transformational.&#34;},{&#34;videoTitle&#34;:&#34;Watch for used cars with rolled back odometers&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2423226&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5862916.1649976937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Oshawa man was shocked when he discovered the used vehicle he purchased had its odometer rolled back over 200,000 kilometres.&#34;},{&#34;videoTitle&#34;:&#34;Dad stops carjacking with baby in vehicle&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2421959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5861221.1649889932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Brampton family is rattled after a thief attempted to steal their SUV from the driveway with their 10-month-old son in the backseat.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Noon for Monday, April 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2422698&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Noon&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at 11:30 for Monday, April 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2422691&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Compostable bread clips&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2421292&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859972.1649847465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One of Canada\u0027s largest bakeries is moving to compostable bread clips. Genevieve Beauchemin reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Judge chides Quebec dad for taking son, 10, to &#39;Freedom Convoy&#39; protests" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 14:36:20 EDT 2022" data-published-date=" Tue Apr 19 14:36:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Judge chides Quebec dad for taking son, 10, to &#39;Freedom Convoy&#39; protests" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 14:36:20 EDT 2022" data-published-date=" Tue Apr 19 14:36:20 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/judge-chides-quebec-dad-for-taking-son-10-to-freedom-convoy-protests-1.5867292" title="Judge chides Quebec dad for taking son, 10, to &#39;Freedom Convoy&#39; protests" class="c-list__item__link">
                        Judge chides Quebec dad for taking son, 10, to &#39;Freedom Convoy&#39; protests
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/judge-chides-quebec-dad-for-taking-son-10-to-freedom-convoy-protests-1.5867292" title="Judge chides Quebec dad for taking son, 10, to &#39;Freedom Convoy&#39; protests" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867325.1650392666!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867325.1650392666!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867325.1650392666!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867325.1650392666!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867325.1650392666!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867325.1650392666!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867325.1650392666!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867325.1650392666!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Toronto Police mounted unit officers stand by as police take action to put an end to a protest, which started in opposition to mandatory COVID-19 vaccine mandates and grew into a broader anti-government demonstration and occupation, in Ottawa, Friday, Feb. 18, 2022. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man, 19, sent to hospital after stabbing in Montreal North" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 17:05:18 EDT 2022" data-published-date=" Tue Apr 19 16:57:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man, 19, sent to hospital after stabbing in Montreal North" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 17:05:18 EDT 2022" data-published-date=" Tue Apr 19 16:57:09 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/man-19-sent-to-hospital-after-stabbing-in-montreal-north-1.5867532" title="Man, 19, sent to hospital after stabbing in Montreal North" class="c-list__item__link">
                        Man, 19, sent to hospital after stabbing in Montreal North
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/man-19-sent-to-hospital-after-stabbing-in-montreal-north-1.5867532" title="Man, 19, sent to hospital after stabbing in Montreal North" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5843811.1648777965!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5843811.1648777965!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5843811.1648777965!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5843811.1648777965!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5843811.1648777965!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5843811.1648777965!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5843811.1648777965!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5843811.1648777965!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec employers desperate for tradespeople, urge government to increase immigration" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 18:57:13 EDT 2022" data-published-date=" Tue Apr 19 18:57:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec employers desperate for tradespeople, urge government to increase immigration" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 18:57:13 EDT 2022" data-published-date=" Tue Apr 19 18:57:13 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-employers-desperate-for-tradespeople-urge-government-to-increase-immigration-1.5867779" title="Quebec employers desperate for tradespeople, urge government to increase immigration" class="c-list__item__link">
                        Quebec employers desperate for tradespeople, urge government to increase immigration
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-employers-desperate-for-tradespeople-urge-government-to-increase-immigration-1.5867779" title="Quebec employers desperate for tradespeople, urge government to increase immigration" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867761.1650408016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867761.1650408016!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867761.1650408016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867761.1650408016!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867761.1650408016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867761.1650408016!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867761.1650408016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867761.1650408016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New tell-all interview series gets behind the scenes of Quebec arts, politics" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 18:58:13 EDT 2022" data-published-date=" Tue Apr 19 18:58:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New tell-all interview series gets behind the scenes of Quebec arts, politics" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 18:58:13 EDT 2022" data-published-date=" Tue Apr 19 18:58:13 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/new-tell-all-interview-series-gets-behind-the-scenes-of-quebec-arts-politics-1.5867722" title="New tell-all interview series gets behind the scenes of Quebec arts, politics" class="c-list__item__link">
                        New tell-all interview series gets behind the scenes of Quebec arts, politics
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/new-tell-all-interview-series-gets-behind-the-scenes-of-quebec-arts-politics-1.5867722" title="New tell-all interview series gets behind the scenes of Quebec arts, politics" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867797.1650409018!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867797.1650409018!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867797.1650409018!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867797.1650409018!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867797.1650409018!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867797.1650409018!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867797.1650409018!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867797.1650409018!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Slippery roads, power outages as spring snowfall hits Greater Montreal" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 11:04:04 EDT 2022" data-published-date=" Tue Apr 19 06:50:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Slippery roads, power outages as spring snowfall hits Greater Montreal" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 11:04:04 EDT 2022" data-published-date=" Tue Apr 19 06:50:23 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/slippery-roads-power-outages-as-spring-snowfall-hits-greater-montreal-1.5866663" title="Slippery roads, power outages as spring snowfall hits Greater Montreal" class="c-list__item__link">
                        Slippery roads, power outages as spring snowfall hits Greater Montreal
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/slippery-roads-power-outages-as-spring-snowfall-hits-greater-montreal-1.5866663" title="Slippery roads, power outages as spring snowfall hits Greater Montreal" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5866664.1650365502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5866664.1650365502!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5866664.1650365502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5866664.1650365502!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5866664.1650365502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5866664.1650365502!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5866664.1650365502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5866664.1650365502!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Snow in Montreal. (Ken Dow/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New video from Simple Plan showcases Ukrainian artists while raising relief funds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 16:54:56 EDT 2022" data-published-date=" Tue Apr 19 16:54:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New video from Simple Plan showcases Ukrainian artists while raising relief funds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 16:54:56 EDT 2022" data-published-date=" Tue Apr 19 16:54:56 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/new-video-from-simple-plan-showcases-ukrainian-artists-while-raising-relief-funds-1.5867500" title="New video from Simple Plan showcases Ukrainian artists while raising relief funds" class="c-list__item__link">
                        New video from Simple Plan showcases Ukrainian artists while raising relief funds
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/new-video-from-simple-plan-showcases-ukrainian-artists-while-raising-relief-funds-1.5867500" title="New video from Simple Plan showcases Ukrainian artists while raising relief funds" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867530.1650401459!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867530.1650401459!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867530.1650401459!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867530.1650401459!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867530.1650401459!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867530.1650401459!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867530.1650401459!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867530.1650401459!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A still from Quebec band Simple Plan&#39;s new fundraising video for Ukraine relief. (Photo: YouTube)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Archdiocese of Montreal ombudsperson says &#39;major&#39; culture change still needed to handle abuse complaints" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 17:43:40 EDT 2022" data-published-date=" Tue Apr 19 17:43:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Archdiocese of Montreal ombudsperson says &#39;major&#39; culture change still needed to handle abuse complaints" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 17:43:40 EDT 2022" data-published-date=" Tue Apr 19 17:43:40 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/archdiocese-of-montreal-ombudsperson-says-major-culture-change-still-needed-to-handle-abuse-complaints-1.5867580" title="Archdiocese of Montreal ombudsperson says &#39;major&#39; culture change still needed to handle abuse complaints" class="c-list__item__link">
                        Archdiocese of Montreal ombudsperson says &#39;major&#39; culture change still needed to handle abuse complaints
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/archdiocese-of-montreal-ombudsperson-says-major-culture-change-still-needed-to-handle-abuse-complaints-1.5867580" title="Archdiocese of Montreal ombudsperson says &#39;major&#39; culture change still needed to handle abuse complaints" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867623.1650404314!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867623.1650404314!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867623.1650404314!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867623.1650404314!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867623.1650404314!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867623.1650404314!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867623.1650404314!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867623.1650404314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Chancery of the Archdiocese of Montreal is seen Monday, February 15, 2021 in Montreal. The archdiocese is launching an initiative to thoroughly investigate sexual abuse in its ranks.THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Thousands of Sunwing passengers left in limbo due to technical glitch" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 15:09:32 EDT 2022" data-published-date=" Tue Apr 19 13:07:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Thousands of Sunwing passengers left in limbo due to technical glitch" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 15:09:32 EDT 2022" data-published-date=" Tue Apr 19 13:07:44 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/thousands-of-sunwing-passengers-left-in-limbo-due-to-technical-glitch-1.5867187" title="Thousands of Sunwing passengers left in limbo due to technical glitch" class="c-list__item__link">
                        Thousands of Sunwing passengers left in limbo due to technical glitch
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/canada/thousands-of-sunwing-passengers-left-in-limbo-due-to-technical-glitch-1.5867187" title="Thousands of Sunwing passengers left in limbo due to technical glitch" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867195.1650388016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867195.1650388016!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867195.1650388016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867195.1650388016!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867195.1650388016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867195.1650388016!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867195.1650388016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867195.1650388016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Sunwing aircraft is parked at Montreal Trudeau airport in Montreal on Wednesday, March 2, 2022. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Surprise spring snowfall in Montreal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2424695&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866664.1650365502!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some spring snowfall brings heavy, wet snow to Montreal.&#34;},{&#34;videoTitle&#34;:&#34;Michaelle Jean to talk diversity at Beaux-Arts&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2425520&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867809.1650409316!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The former governor general will lead a forum on diversity and inclusion at the museum.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Frontrunner always loses\u0027: Charest on Poilievre&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2425023&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867367.1650394650!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CPC leadership candidate Jean Charest says his opponent Pierre Poilievre\u0027s popular rallies are not an indication he\u0027ll win the election.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s not over\u0027: Montreal on spring snowfall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2424789&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866953.1650380268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal spokesperson Philippe Sabourin says workers are clearing the main streets to keep drivers as safe as possible during the snowfall.&#34;},{&#34;videoTitle&#34;:&#34;Teen injured in Montreal shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2424655&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866693.1650369521!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A 16-year-old is in hospital after a shooting in Montreal\u0027s Ahuntsic-Cartierville borough.&#34;},{&#34;videoTitle&#34;:&#34;Hand signal popularized by Que. sisters saves abducted girl&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5865049&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865270.1650281181!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Circus performer rescued from bridge after photoshoot&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5864153&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865266.1650280489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ontario to allow open bidding process for house sales&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5852919&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865298.1650282452!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;NHL legend Mike Bossy dies at 65&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2423533&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5863735.1650061230!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mike Bossy, one of hockey\u0027s most prolific goal-scorers and a star for the New York Islanders, has died after a battle with lung cancer&#34;},{&#34;videoTitle&#34;:&#34;\u0027It was amazing\u0027: Polar bear climbs onto roof of N.L. home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5861719&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5861725.1649935736!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A homeowner in Newfoundland describes the experience of having a polar bear climb onto the roof of her home. NTV News\u0027 Beth Penney reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Kebab splashes down after attempt to reach space&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5862503&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5862501.1649964097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Turkish kebab that was launched in the air came splashing down in the sea after a failed attempt to reach space in Adana, Turkey.&#34;},{&#34;videoTitle&#34;:&#34;Compostable bread clips make their way to Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5859805&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5859972.1649847465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bimbo Canada is replacing its plastic bread clips across the country with recycled cardboard tags that are compostable.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Attempted carjacking with baby inside vehicle in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5860602&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5860658.1649871239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Child dies after being hit by bus in Longueuil&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2421529&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5860405.1649864585!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 12-year-old child has died after being hit by a bus in Longueuil.&#34;},{&#34;videoTitle&#34;:&#34;12-year-old fatally hit by bus in Longueuil&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2421516&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5860370.1649863701!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Longueuil police spokesperson François Boucher explains the deadly accident that led to a 12-year-old\u0027s death.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada sanctions Putin&#39;s daughters, sending Ukraine &#39;heavy artillery&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 15:31:37 EDT 2022" data-published-date=" Tue Apr 19 11:06:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada sanctions Putin&#39;s daughters, sending Ukraine &#39;heavy artillery&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 15:31:37 EDT 2022" data-published-date=" Tue Apr 19 11:06:10 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/canada-sanctions-putin-s-daughters-sending-ukraine-heavy-artillery-1.5866952" title="Canada sanctions Putin&#39;s daughters, sending Ukraine &#39;heavy artillery&#39;" class="c-list__item__link">
                        Canada sanctions Putin&#39;s daughters, sending Ukraine &#39;heavy artillery&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada is sanctioning Russian President Vladimir Putin&#39;s two adult daughters, as part of a fresh round of punitive measures aimed at more than two dozen &#39;close associates&#39; of Putin, including Russian oligarchs and their family members. And, responding to a request from Volodymyr Zelenskyy, Trudeau said Canada will be sending more &#39;heavy artillery&#39; to Ukraine.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/canada-sanctions-putin-s-daughters-sending-ukraine-heavy-artillery-1.5866952" title="Canada sanctions Putin&#39;s daughters, sending Ukraine &#39;heavy artillery&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5866963.1650380729!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5866963.1650380729!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5866963.1650380729!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5866963.1650380729!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5866963.1650380729!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5866963.1650380729!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5866963.1650380729!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5866963.1650380729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Russian President Vladimir Putin chairs a meeting on economic issues via videoconference at the Novo-Ogaryovo residence outside Moscow, Russia, Monday, April 18, 2022. (Mikhail Klimentyev, Sputnik, Kremlin Pool Photo via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 15:31:37 EDT 2022" data-published-date="Tue Apr 19 11:06:10 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman shoved onto Toronto subway tracks speaks out as video emerges of disturbing incident" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 19:09:46 EDT 2022" data-published-date=" Tue Apr 19 17:40:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman shoved onto Toronto subway tracks speaks out as video emerges of disturbing incident" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 19:09:46 EDT 2022" data-published-date=" Tue Apr 19 17:40:44 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/woman-shoved-onto-toronto-subway-tracks-speaks-out-as-video-emerges-of-disturbing-incident-1.5867608" title="Woman shoved onto Toronto subway tracks speaks out as video emerges of disturbing incident" class="c-list__item__link">
                        Woman shoved onto Toronto subway tracks speaks out as video emerges of disturbing incident
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The 39-year-old woman who was shoved onto Toronto subway tracks said she felt like she was going to die and doesn&#39;t understand why she was pushed.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/woman-shoved-onto-toronto-subway-tracks-speaks-out-as-video-emerges-of-disturbing-incident-1.5867608" title="Woman shoved onto Toronto subway tracks speaks out as video emerges of disturbing incident" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 19:09:46 EDT 2022" data-published-date="Tue Apr 19 17:40:44 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario to allow new home sales tactic that would change the bidding process" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 11:59:32 EDT 2022" data-published-date=" Tue Apr 19 11:59:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario to allow new home sales tactic that would change the bidding process" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 11:59:32 EDT 2022" data-published-date=" Tue Apr 19 11:59:32 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-to-allow-new-home-sales-tactic-that-would-change-the-bidding-process-1.5867017" title="Ontario to allow new home sales tactic that would change the bidding process" class="c-list__item__link">
                        Ontario to allow new home sales tactic that would change the bidding process
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government is introducing new real estate regulations that would allow home sellers to share bids on their property and disclose the details of competing offers.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-to-allow-new-home-sales-tactic-that-would-change-the-bidding-process-1.5867017" title="Ontario to allow new home sales tactic that would change the bidding process" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 11:59:32 EDT 2022" data-published-date="Tue Apr 19 11:59:32 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Russia pours in more troops and presses attack in the east" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 17:13:36 EDT 2022" data-published-date=" Tue Apr 19 01:33:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Russia pours in more troops and presses attack in the east" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 17:13:36 EDT 2022" data-published-date=" Tue Apr 19 01:33:59 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/russia-pours-in-more-troops-and-presses-attack-in-the-east-1.5866612" title="Russia pours in more troops and presses attack in the east" class="c-list__item__link">
                        Russia pours in more troops and presses attack in the east
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russia assaulted cities and towns along a boomerang-shaped front hundreds of miles long and poured more troops into Ukraine on Tuesday in a potentially pivotal battle for control of the country&#39;s eastern industrial heartland of coal mines and factories.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/russia-pours-in-more-troops-and-presses-attack-in-the-east-1.5866612" title="Russia pours in more troops and presses attack in the east" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 17:13:36 EDT 2022" data-published-date="Tue Apr 19 01:33:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Uber Canada to drop mask mandate for drivers and passengers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 21:25:01 EDT 2022" data-published-date=" Tue Apr 19 20:29:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Uber Canada to drop mask mandate for drivers and passengers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 21:25:01 EDT 2022" data-published-date=" Tue Apr 19 20:29:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/uber-canada-to-drop-mask-mandate-for-drivers-and-passengers-1.5867919" title="Uber Canada to drop mask mandate for drivers and passengers" class="c-list__item__link">
                        Uber Canada to drop mask mandate for drivers and passengers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Uber Canada will no longer require its drivers and passengers to wear masks while using their service as of April 22.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/uber-canada-to-drop-mask-mandate-for-drivers-and-passengers-1.5867919" title="Uber Canada to drop mask mandate for drivers and passengers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 21:25:01 EDT 2022" data-published-date="Tue Apr 19 20:29:53 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Freedom Convoy&#39; leader Pat King charged with perjury, obstruction of justice" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 15:38:49 EDT 2022" data-published-date=" Tue Apr 19 15:38:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Freedom Convoy&#39; leader Pat King charged with perjury, obstruction of justice" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 15:38:49 EDT 2022" data-published-date=" Tue Apr 19 15:38:49 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-pat-king-charged-with-perjury-obstruction-of-justice-1.5867415" title="&#39;Freedom Convoy&#39; leader Pat King charged with perjury, obstruction of justice" class="c-list__item__link">
                        &#39;Freedom Convoy&#39; leader Pat King charged with perjury, obstruction of justice
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa convoy protest organizer Pat King is now facing perjury and obstruction of justice charges related to testimony he gave at his bail review hearing last week.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-pat-king-charged-with-perjury-obstruction-of-justice-1.5867415" title="&#39;Freedom Convoy&#39; leader Pat King charged with perjury, obstruction of justice" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 15:38:49 EDT 2022" data-published-date="Tue Apr 19 15:38:49 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Muslim space at University of Guelph allegedly desecrated during campus event" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 20:04:59 EDT 2022" data-published-date=" Tue Apr 19 18:08:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Muslim space at University of Guelph allegedly desecrated during campus event" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 20:04:59 EDT 2022" data-published-date=" Tue Apr 19 18:08:43 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/muslim-space-at-university-of-guelph-allegedly-desecrated-during-campus-event-1.5867676" title="Muslim space at University of Guelph allegedly desecrated during campus event" class="c-list__item__link">
                        Muslim space at University of Guelph allegedly desecrated during campus event
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A University of Guelph student association is apologizing after basins used by Muslim students to cleanse themselves before prayer were allegedly urinated in during an event on campus.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/muslim-space-at-university-of-guelph-allegedly-desecrated-during-campus-event-1.5867676" title="Muslim space at University of Guelph allegedly desecrated during campus event" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 20:04:59 EDT 2022" data-published-date="Tue Apr 19 18:08:43 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Thousands of Sunwing passengers left in limbo due to technical glitch" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 15:09:32 EDT 2022" data-published-date=" Tue Apr 19 13:07:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Thousands of Sunwing passengers left in limbo due to technical glitch" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 15:09:32 EDT 2022" data-published-date=" Tue Apr 19 13:07:44 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/thousands-of-sunwing-passengers-left-in-limbo-due-to-technical-glitch-1.5867187" title="Thousands of Sunwing passengers left in limbo due to technical glitch" class="c-list__item__link">
                        Thousands of Sunwing passengers left in limbo due to technical glitch
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sunwing Airlines Inc. says thousands of passengers remain stranded and the start of vacations delayed for others as the company continues to struggle with a technical problem that has grounded flights.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/thousands-of-sunwing-passengers-left-in-limbo-due-to-technical-glitch-1.5867187" title="Thousands of Sunwing passengers left in limbo due to technical glitch" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 15:09:32 EDT 2022" data-published-date="Tue Apr 19 13:07:44 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_No plans to change masking policy on planes, trains in Canada as U.S. drops mandate: Alghabra" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 13:45:23 EDT 2022" data-published-date=" Tue Apr 19 11:55:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_No plans to change masking policy on planes, trains in Canada as U.S. drops mandate: Alghabra" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 13:45:23 EDT 2022" data-published-date=" Tue Apr 19 11:55:00 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/no-plans-to-change-masking-policy-on-planes-trains-in-canada-as-u-s-drops-mandate-alghabra-1.5867020" title="No plans to change masking policy on planes, trains in Canada as U.S. drops mandate: Alghabra" class="c-list__item__link">
                        No plans to change masking policy on planes, trains in Canada as U.S. drops mandate: Alghabra
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s Transport Minister Omar Alghabra says masking guidelines while travelling still apply, as the U.S. moves to drop its national mandate.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/no-plans-to-change-masking-policy-on-planes-trains-in-canada-as-u-s-drops-mandate-alghabra-1.5867020" title="No plans to change masking policy on planes, trains in Canada as U.S. drops mandate: Alghabra" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 13:45:23 EDT 2022" data-published-date="Tue Apr 19 11:55:00 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/bike-rack-obscuring-licence-plate-nets-calgarian-162-fine-1.5867407&#34;,&#34;title&#34;:&#34;Bike rack obscuring licence plate nets Calgarian $162 fine&#34;,&#34;description&#34;:&#34;A bike rack on the back of his car cost a Calgary man $162 when he was stopped by police after returning from a cycling trip with his wife.&#34;,&#34;author&#34;:&#34;Kevin Green&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867417.1650396877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgarian Oscar Castellanos received a $162 ticket as his bike rack, without bikes attached, obscured his licence plate.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 3:35:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:40:25 PM&#34;,&#34;guid&#34;:&#34;1_5867407&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/jeopardy-champion-mattea-roach-wins-11th-consecutive-match-tuesday-1.5867941&#34;,&#34;title&#34;:&#34;\u0027Jeopardy!\u0027 champion Mattea Roach wins 11th consecutive match Tuesday&#34;,&#34;description&#34;:&#34;Nova Scotia\u0027s Mattea Roach won her 11th consecutive match on \u0027Jeopardy!\u0027 Tuesday night, bringing her total winnings to US$244,882.&#34;,&#34;author&#34;:&#34;Maria Tobin&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867945.1650413886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 8:19:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:20:23 PM&#34;,&#34;guid&#34;:&#34;1_5867941&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/get-over-yourselves-b-c-cop-says-to-bigoted-commenters-on-his-uniform-s-rainbow-pride-patch-1.5867501&#34;,&#34;title&#34;:&#34;\u0027Get over yourselves,\u0027 B.C. cop says to \u0027bigoted\u0027 commenters on his uniform\u0027s rainbow Pride patch&#34;,&#34;description&#34;:&#34;A Metro Vancouver police officer caught the attention of thousands of social media users by addressing critics of a rainbow Pride patch on his uniform.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867516.1650400756!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Sgt. Julien Ponsioen is seen in a still image from video posted on TikTok.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 4:39:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 4:39:51 PM&#34;,&#34;guid&#34;:&#34;1_5867501&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/extremely-concerning-5-7m-in-drugs-seized-as-police-bust-large-scale-calgary-drug-lab-1.5867287&#34;,&#34;title&#34;:&#34;\u0027Extremely concerning\u0027: $5.7M in drugs seized as police bust large-scale Calgary drug lab&#34;,&#34;description&#34;:&#34;Officers executed a search warrant on a home in the 400 block of Nolan Hill Drive N.W. on April 7, at which time police say a \u0027sophisticated\u0027 methamphetamine, fentanyl and cocaine production lab was found.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867296.1650391332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgary police released photos of some of the items seized during a trafficking investigation. (Calgary Police Service)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 2:08:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 2:08:48 PM&#34;,&#34;guid&#34;:&#34;1_5867287&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/muslim-space-at-university-of-guelph-allegedly-desecrated-during-campus-event-1.5867676&#34;,&#34;title&#34;:&#34;Muslim space at University of Guelph allegedly desecrated during campus event&#34;,&#34;description&#34;:&#34;A University of Guelph student association is apologizing after basins used by Muslim students to cleanse themselves before prayer were allegedly urinated in during an event on campus.&#34;,&#34;author&#34;:&#34;Stephanie Villella&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867681.1650405833!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A wudu room at the University of Guelph appears in a photo. (University of Guelph)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 6:08:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:04:59 PM&#34;,&#34;guid&#34;:&#34;1_5867676&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-based-cree-author-s-book-temporarily-removed-by-school-district-in-ontario-1.5866382&#34;,&#34;title&#34;:&#34;Winnipeg-based Cree author\u0027s book temporarily removed by school district in Ontario&#34;,&#34;description&#34;:&#34;A Winnipeg-based Cree author is looking for answers after a school district in Ontario temporarily removed one of his books from its libraries pending a review.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866389.1650327247!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;David A. Robertson, author of The Great Bear, says the book was temporarily removed from school libraries in the Durham District School Board in Ontario pending a review. (Source: CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 8:19:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 8:19:31 PM&#34;,&#34;guid&#34;:&#34;1_5866382&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/western-university-s-all-sky-camera-network-captures-large-fireball-near-lake-simcoe-1.5866067&#34;,&#34;title&#34;:&#34;Western University’s all-sky camera network captures large fireball near Lake Simcoe&#34;,&#34;description&#34;:&#34;The region might be currently under a winter weather travel advisory, but late last night, there was a fireball that lit up the sky north of Toronto.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866090.1650316545!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A large fireball was spotted by all-sky cameras in southern Ontario on April 17, 2022, with meteorites landing near Lake Simcoe. (Source: Western University)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 5:36:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 5:36:25 PM&#34;,&#34;guid&#34;:&#34;1_5866067&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/caught-on-cam-orcas-swim-through-middle-of-vancouver-island-marina-1.5865839&#34;,&#34;title&#34;:&#34;Caught on cam: Orcas swim through middle of Vancouver Island marina&#34;,&#34;description&#34;:&#34;A group of transient orcas, or Bigg\u0027s killer whales, came startlingly close to moored boats in Comox, B.C. this weekend, which thrilled onlookers on the docks.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865836.1650304446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The orcas were spotted in Comox, B.C., on April 17, 2022. (Nicky Smiley/Comox Valley Wildlife Sightings)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 1:58:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 5:30:09 PM&#34;,&#34;guid&#34;:&#34;1_5865839&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/caught-on-camera-black-bears-frolic-on-trampoline-in-coquitlam-b-c-1.5865068&#34;,&#34;title&#34;:&#34;Caught on camera: Black bears frolic on trampoline in Coquitlam, B.C.&#34;,&#34;description&#34;:&#34;A Coquitlam resident was treated to a surprising show last week when two black bears discovered her backyard trampoline.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865069.1650239321!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 7:56:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 7:56:06 PM&#34;,&#34;guid&#34;:&#34;1_5865068&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/chilliwack-bookstore-takes-novel-approach-to-cat-adoption-1.5865145&#34;,&#34;title&#34;:&#34;Chilliwack bookstore takes novel approach to cat adoption&#34;,&#34;description&#34;:&#34;A bookstore in Chilliwack has launched a novel program that helps older cats in need of adoption find forever homes.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865148.1650307016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this photo from The Book Man\u0027s owner Amber Price, the shop\u0027s first adoptable cat is shown in the window.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 10:04:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 10:59:24 PM&#34;,&#34;guid&#34;:&#34;1_5865145&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/new-ontario-modelling-suggests-covid-19-hospitalizations-are-likely-to-surpass-3-000-in-may-1.5862429&#34;,&#34;title&#34;:&#34;New Ontario modelling suggests COVID-19 hospitalizations are likely to surpass 3,000 in May&#34;,&#34;description&#34;:&#34;Community transmission of COVID-19 may have peaked but new modelling from Ontario’s science table is warning that hospital occupancy is “likely to continue to rise for some time” and could approach the levels experienced during the height of the fifth wave of the pandemic this past winter.&#34;,&#34;author&#34;:&#34;Chris Fox&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821449.1647439550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A paramedic adjusts his protective mask as he transfers a patient out of an ambulance to the emergency department at Michael Garron Hospital during the COVID-19 pandemic in Toronto on Monday, January 10, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Apr 14, 2022, 2:31:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 14, 2022, 5:14:39 PM&#34;,&#34;guid&#34;:&#34;1_5862429&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/these-b-c-communities-just-set-cold-weather-records-for-3-days-in-a-row-1.5864692&#34;,&#34;title&#34;:&#34;These B.C. communities just set cold weather records for 3 days in a row&#34;,&#34;description&#34;:&#34;Nearly two dozen B.C. communities saw new record low temperatures in the early hours of Saturday morning, according to Environment and Climate Change Canada.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5864696.1650212727!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A person bundled up in a heavy jacket for the cold weather wears a face mask to curb the spread of COVID-19 in Vancouver, on Tuesday, December 21, 2021. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 12:26:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 12:26:40 PM&#34;,&#34;guid&#34;:&#34;1_5864692&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-boy-ineligible-to-receive-life-rescuing-seizure-medication-at-school-parents-face-tough-decision-1.5864465&#34;,&#34;title&#34;:&#34;B.C. boy ineligible to receive life-rescuing seizure medication at school, parents face tough decision&#34;,&#34;description&#34;:&#34;Parents in Chilliwack, B.C. are facing a tough decision after the Ministry of Health ruled their son ineligible to receive life-rescuing seizure medication at school.&#34;,&#34;author&#34;:&#34;Ben Nesbit&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5864476.1650158460!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Hunter Gaudet\u0027s parents say they are facing a difficult decision after learning their son will no longer have access to life-rescuing seizure medication in school.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 16, 2022, 9:26:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 3:55:38 PM&#34;,&#34;guid&#34;:&#34;1_5864465&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/solar-science-calgary-students-develop-way-for-atvs-to-run-on-renewable-energy-1.5864639&#34;,&#34;title&#34;:&#34;Solar science: Calgary students develop way for ATVs to run on renewable energy&#34;,&#34;description&#34;:&#34;University of Calgary engineering students have figured out how to convert all-terrain vehicles to solar power and hope it will benefit Indigenous and remote communities in Canada\u0027s north.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5432612.1621347595!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An ATV is seen in this undated image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 10:00:36 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 10:00:36 AM&#34;,&#34;guid&#34;:&#34;1_5864639&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-man-attempts-world-s-largest-ukrainian-flag-made-out-of-flowers-1.5862350&#34;,&#34;title&#34;:&#34;B.C. man attempts world\u0027s largest Ukrainian flag made out of flowers&#34;,&#34;description&#34;:&#34;A Victoria man is hoping to break the record for world\u0027s largest Ukrainian flag made entirely out of flowers.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5861564.1649902602!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 14, 2022, 1:57:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 14, 2022, 1:57:07 PM&#34;,&#34;guid&#34;:&#34;1_5862350&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/missing-e-transfers-being-returned-to-customers-accounts-royal-bank-says-1.5863642&#34;,&#34;title&#34;:&#34;Missing e-transfers being returned to customers\u0027 accounts, Royal Bank says&#34;,&#34;description&#34;:&#34;A number of Royal Bank of Canada customers reported e-transfers disappearing from their accounts at the outset of the long weekend.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789991.1645469850!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The RBC Royal Bank of Canada logo is seen in Halifax on Tuesday, April 2, 2019. THE CANADIAN PRESS/Andrew Vaughan&#34;,&#34;publishedDateTime&#34;:&#34;Apr 15, 2022, 4:03:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 15, 2022, 7:47:28 PM&#34;,&#34;guid&#34;:&#34;1_5863642&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/plaque-celebrating-terry-fox-s-m%C3%A9tis-heritage-added-to-vancouver-statue-1.5862701&#34;,&#34;title&#34;:&#34;Plaque celebrating Terry Fox\u0027s Métis heritage added to Vancouver statue&#34;,&#34;description&#34;:&#34;Members of Métis Nation B.C. and Terry Fox\u0027s family gathered in downtown Vancouver Thursday for the unveiling of a new plaque celebrating the Canadian hero\u0027s rediscovered Indigenous heritage.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5862704.1649972509!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The Terry Fox Memorial is seen at Terry Fox Plaza, outside B.C. Place Stadium in downtown Vancouver, on April 14, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 14, 2022, 5:39:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 14, 2022, 10:12:50 PM&#34;,&#34;guid&#34;:&#34;1_5862701&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/amazon-taps-jamie-lee-curtis-to-produce-new-comedy-series-about-quebec-maple-syrup-heist-1.5861489&#34;,&#34;title&#34;:&#34;Amazon taps Jamie Lee Curtis to produce new comedy series about Quebec maple syrup heist&#34;,&#34;description&#34;:&#34;Amazon Studios is teaming up with Hollywood actress and filmmaker Jamie Lee Curtis to produce a new comedy series based on the most Canadian heist ever.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5861496.1649899477!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Jamie Lee Curtis poses for photographers upon arrival at the premiere of the film \u0027Halloween Kills\u0027 during the 78th edition of the Venice Film Festival in Venice, Italy, Wednesday, Sept. 8, 2021. (Photo by Joel C Ryan/Invision/AP)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 13, 2022, 9:27:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 15, 2022, 3:15:12 PM&#34;,&#34;guid&#34;:&#34;1_5861489&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman shoved onto Toronto subway tracks speaks out as video emerges of disturbing incident" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 19:09:46 EDT 2022" data-published-date=" Tue Apr 19 17:40:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman shoved onto Toronto subway tracks speaks out as video emerges of disturbing incident" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 19:09:46 EDT 2022" data-published-date=" Tue Apr 19 17:40:44 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/woman-shoved-onto-toronto-subway-tracks-speaks-out-as-video-emerges-of-disturbing-incident-1.5867608" title="Woman shoved onto Toronto subway tracks speaks out as video emerges of disturbing incident" class="c-list__item__link">
                        Woman shoved onto Toronto subway tracks speaks out as video emerges of disturbing incident
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The 39-year-old woman who was shoved onto Toronto subway tracks said she felt like she was going to die and doesn&#39;t understand why she was pushed.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/woman-shoved-onto-toronto-subway-tracks-speaks-out-as-video-emerges-of-disturbing-incident-1.5867608" title="Woman shoved onto Toronto subway tracks speaks out as video emerges of disturbing incident" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867823.1650409705!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867823.1650409705!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867823.1650409705!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867823.1650409705!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867823.1650409705!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867823.1650409705!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867823.1650409705!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867823.1650409705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 19:09:46 EDT 2022" data-published-date="Tue Apr 19 17:40:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Travellers denied boarding Swoop flight after airline mistakenly forces passengers to take COVID-19 tests" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 16:40:36 EDT 2022" data-published-date=" Tue Apr 19 16:40:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Travellers denied boarding Swoop flight after airline mistakenly forces passengers to take COVID-19 tests" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 16:40:36 EDT 2022" data-published-date=" Tue Apr 19 16:40:36 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/travellers-denied-boarding-swoop-flight-after-airline-mistakenly-forces-passengers-to-take-covid-19-tests-1.5867450" title="Travellers denied boarding Swoop flight after airline mistakenly forces passengers to take COVID-19 tests" class="c-list__item__link">
                        Travellers denied boarding Swoop flight after airline mistakenly forces passengers to take COVID-19 tests
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Multiple people were denied boarding a Swoop flight departing from Toronto on Tuesday because airline staff said a negative COVID-19 test was still mandatory, despite the Jamaican government dropping the requirement last week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/travellers-denied-boarding-swoop-flight-after-airline-mistakenly-forces-passengers-to-take-covid-19-tests-1.5867450" title="Travellers denied boarding Swoop flight after airline mistakenly forces passengers to take COVID-19 tests" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 16:40:36 EDT 2022" data-published-date="Tue Apr 19 16:40:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario to allow new home sales tactic that would change the bidding process" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 11:59:32 EDT 2022" data-published-date=" Tue Apr 19 11:59:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario to allow new home sales tactic that would change the bidding process" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 11:59:32 EDT 2022" data-published-date=" Tue Apr 19 11:59:32 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-to-allow-new-home-sales-tactic-that-would-change-the-bidding-process-1.5867017" title="Ontario to allow new home sales tactic that would change the bidding process" class="c-list__item__link">
                        Ontario to allow new home sales tactic that would change the bidding process
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government is introducing new real estate regulations that would allow home sellers to share bids on their property and disclose the details of competing offers.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-to-allow-new-home-sales-tactic-that-would-change-the-bidding-process-1.5867017" title="Ontario to allow new home sales tactic that would change the bidding process" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 11:59:32 EDT 2022" data-published-date="Tue Apr 19 11:59:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Communities most affected by N.S. mass shooting lacking proper mental health services" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 16:53:07 EDT 2022" data-published-date=" Tue Apr 19 16:53:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Communities most affected by N.S. mass shooting lacking proper mental health services" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 16:53:07 EDT 2022" data-published-date=" Tue Apr 19 16:53:08 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/communities-most-affected-by-n-s-mass-shooting-lacking-proper-mental-health-services-1.5867514" title="Communities most affected by N.S. mass shooting lacking proper mental health services" class="c-list__item__link">
                        Communities most affected by N.S. mass shooting lacking proper mental health services
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tuesday marks the second day of remembrance for the victims of Nova Scotia&#39;s mass shooting, and two years later, the emotional scars remain for many.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/communities-most-affected-by-n-s-mass-shooting-lacking-proper-mental-health-services-1.5867514" title="Communities most affected by N.S. mass shooting lacking proper mental health services" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867518.1650400818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867518.1650400818!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867518.1650400818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867518.1650400818!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867518.1650400818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867518.1650400818!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867518.1650400818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867518.1650400818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman pays her respects at a roadblock in Portapique, N.S. on Wednesday, April 22, 2020. THE CANADIAN PRESS/Andrew Vaughan"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 16:53:07 EDT 2022" data-published-date="Tue Apr 19 16:53:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa spending $22 million for upgrades to New Brunswick long-term care homes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 20:14:06 EDT 2022" data-published-date=" Tue Apr 19 10:30:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa spending $22 million for upgrades to New Brunswick long-term care homes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 20:14:06 EDT 2022" data-published-date=" Tue Apr 19 10:30:04 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/ottawa-spending-22-million-for-upgrades-to-new-brunswick-long-term-care-homes-1.5866904" title="Ottawa spending $22 million for upgrades to New Brunswick long-term care homes" class="c-list__item__link">
                        Ottawa spending $22 million for upgrades to New Brunswick long-term care homes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government is investing more than $22 million to improve services for residents of long-term care homes in New Brunswick, Prime Minister Justin Trudeau said Tuesday during a visit to the northern town of Dalhousie, N.B.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/ottawa-spending-22-million-for-upgrades-to-new-brunswick-long-term-care-homes-1.5866904" title="Ottawa spending $22 million for upgrades to New Brunswick long-term care homes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 20:14:06 EDT 2022" data-published-date="Tue Apr 19 10:30:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nova Scotia to invoke interrupter clause for diesel oil, gas prices will remain the same" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 13:50:55 EDT 2022" data-published-date=" Tue Apr 19 13:50:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nova Scotia to invoke interrupter clause for diesel oil, gas prices will remain the same" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 13:50:55 EDT 2022" data-published-date=" Tue Apr 19 13:50:55 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-to-invoke-interrupter-clause-for-diesel-oil-gas-prices-will-remain-the-same-1.5867284" title="Nova Scotia to invoke interrupter clause for diesel oil, gas prices will remain the same" class="c-list__item__link">
                        Nova Scotia to invoke interrupter clause for diesel oil, gas prices will remain the same
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Diesel prices in Nova Scotia will be adjusted at midnight Tuesday as the province&#39;s Utility and Review Board (NSUARB) invokes its interrupter clause.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-to-invoke-interrupter-clause-for-diesel-oil-gas-prices-will-remain-the-same-1.5867284" title="Nova Scotia to invoke interrupter clause for diesel oil, gas prices will remain the same" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 13:50:55 EDT 2022" data-published-date="Tue Apr 19 13:50:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Guilty verdict returned at London, Ont. murder trial" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 20:40:06 EDT 2022" data-published-date=" Tue Apr 19 19:00:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Guilty verdict returned at London, Ont. murder trial" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 20:40:06 EDT 2022" data-published-date=" Tue Apr 19 19:00:30 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/guilty-verdict-returned-at-london-ont-murder-trial-1.5867799" title="Guilty verdict returned at London, Ont. murder trial" class="c-list__item__link">
                        Guilty verdict returned at London, Ont. murder trial
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Late Tuesday afternoon, the jury at the second degree murder trial of Robert Ashley Williams, 39, started its deliberations.</p>
                
            

            
                <a href="https://london.ctvnews.ca/guilty-verdict-returned-at-london-ont-murder-trial-1.5867799" title="Guilty verdict returned at London, Ont. murder trial" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5849803.1649198174!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5849803.1649198174!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5849803.1649198174!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5849803.1649198174!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5849803.1649198174!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5849803.1649198174!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5849803.1649198174!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5849803.1649198174!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 20:40:06 EDT 2022" data-published-date="Tue Apr 19 19:00:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_First phase of Adelaide Street North underpass project begins in London, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 19:21:44 EDT 2022" data-published-date=" Tue Apr 19 17:29:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_First phase of Adelaide Street North underpass project begins in London, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 19:21:44 EDT 2022" data-published-date=" Tue Apr 19 17:29:50 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/first-phase-of-adelaide-street-north-underpass-project-begins-in-london-ont-1.5867600" title="First phase of Adelaide Street North underpass project begins in London, Ont." class="c-list__item__link">
                        First phase of Adelaide Street North underpass project begins in London, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Workers wasted no time Tuesday starting to take apart Central Avenue in London, Ont. as the first phase of the Adelaide Street North underpass project begins.</p>
                
            

            
                <a href="https://london.ctvnews.ca/first-phase-of-adelaide-street-north-underpass-project-begins-in-london-ont-1.5867600" title="First phase of Adelaide Street North underpass project begins in London, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 19:21:44 EDT 2022" data-published-date="Tue Apr 19 17:29:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gun-related incident under investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 16:12:21 EDT 2022" data-published-date=" Tue Apr 19 16:12:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gun-related incident under investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 16:12:21 EDT 2022" data-published-date=" Tue Apr 19 16:12:21 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/gun-related-incident-under-investigation-1.5867468" title="Gun-related incident under investigation" class="c-list__item__link">
                        Gun-related incident under investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police are investigating after reports of gunshots in an apartment complex on Saturday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/gun-related-incident-under-investigation-1.5867468" title="Gun-related incident under investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 16:12:21 EDT 2022" data-published-date="Tue Apr 19 16:12:21 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury groups hope to help monarch butterflies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 19:28:07 EDT 2022" data-published-date=" Tue Apr 19 19:28:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury groups hope to help monarch butterflies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 19:28:07 EDT 2022" data-published-date=" Tue Apr 19 19:28:07 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-groups-hope-to-help-monarch-butterflies-1.5867853" title="Sudbury groups hope to help monarch butterflies" class="c-list__item__link">
                        Sudbury groups hope to help monarch butterflies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With Earth Day on April 22, a few groups in Sudbury are giving out free milkweed seeds to help monarch butterflies in the city</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-groups-hope-to-help-monarch-butterflies-1.5867853" title="Sudbury groups hope to help monarch butterflies" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867858.1650410755!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867858.1650410755!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867858.1650410755!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867858.1650410755!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867858.1650410755!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867858.1650410755!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867858.1650410755!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867858.1650410755!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ahead of Earth Day on Friday, a few groups in Sudbury are coming together to help monarch butterflies in the area. The help will come in the form of free milkweed seeds and although the bags look small, they will serve a big purpose in the Sudbury area. (Alana Everson/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 19:28:07 EDT 2022" data-published-date="Tue Apr 19 19:28:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sault cannabis stores ready for 4/20" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 19:23:50 EDT 2022" data-published-date=" Tue Apr 19 19:23:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sault cannabis stores ready for 4/20" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 19:23:50 EDT 2022" data-published-date=" Tue Apr 19 19:23:50 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sault-cannabis-stores-ready-for-4-20-1.5867843" title="Sault cannabis stores ready for 4/20" class="c-list__item__link">
                        Sault cannabis stores ready for 4/20
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Cannabis retailers are getting ready for what is typically a busy day for their industry: April 20, otherwise known as 4/20.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sault-cannabis-stores-ready-for-4-20-1.5867843" title="Sault cannabis stores ready for 4/20" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 19:23:50 EDT 2022" data-published-date="Tue Apr 19 19:23:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Northern College adds virtual reality training to police foundations program" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 19:20:36 EDT 2022" data-published-date=" Tue Apr 19 19:20:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Northern College adds virtual reality training to police foundations program" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 19:20:36 EDT 2022" data-published-date=" Tue Apr 19 19:20:36 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/northern-college-adds-virtual-reality-training-to-police-foundations-program-1.5867833" title="Northern College adds virtual reality training to police foundations program" class="c-list__item__link">
                        Northern College adds virtual reality training to police foundations program
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Northern College recently purchased new virtual reality equipment for its police foundations program.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-college-adds-virtual-reality-training-to-police-foundations-program-1.5867833" title="Northern College adds virtual reality training to police foundations program" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 19:20:36 EDT 2022" data-published-date="Tue Apr 19 19:20:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Orcas swim beside boats in Comox, B.C. marina&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5866723&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865836.1650304446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of orcas was seen diving into a marina on the east coast of Vancouver Island.&#34;},{&#34;videoTitle&#34;:&#34;Man inhales dentist drill bit, becomes lodged in lung&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5866824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866823.1650375695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027A nightmare\u0027: Man buys car with 200K rolled off odometer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5863046&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5862916.1649976937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man from Oshawa, Ont. was shocked to discover the used vehicle he purchased had the odometer rolled back over 200,000 kilometres.&#34;},{&#34;videoTitle&#34;:&#34;An Ont. school board pulled this Indigenous children\u0027s book&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5867894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867906.1650412207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Arkells\u0027 frontman helps Toronto couple with dream proposal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5866692&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866303.1650323226!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto couple got to realize a proposal of a lifetime thanks to the Arkells\u0027 frontman Max Kerman during a Toronto show.&#34;},{&#34;videoTitle&#34;:&#34;Why are gas prices so high? Expert on what you need to know&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5863759&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5844928.1648844925!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadians For Affordable Energy President Dan McTeague explains what Canadians should expect to pay at the pumps in the coming weeks.&#34;},{&#34;videoTitle&#34;:&#34;Mi\u0027kmaw runner\u0027s proud showing at the Boston Marathon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5866555&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866528.1650333748!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Mi’kmaw runner proudly represented his community at the Boston Marathon, which was back in full swing. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Vancouver transit officer goes viral for his Pride support&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5865670&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865668.1650298016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Former ambassador looks back on the 1972 Summit Series&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5866221&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866220.1650321245!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former ambassador Gary Smith discusses his book on the 1972 Canada-USSR Summit Series and the difficulties of navigating Cold War politics.&#34;},{&#34;videoTitle&#34;:&#34;Are hybrid vehicles a viable alternative for Ont. drivers?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5860020&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866284.1650322561!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;97-year-old woman takes birthday adventure to new heights&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5863914&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5863915.1650077093!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 97-year-old woman from Ontario celebrated her birthday by completing the CN Tower\u0027s EdgeWalk.&#34;},{&#34;videoTitle&#34;:&#34;Nova Scotia\u0027s Mattea Roach looks for 10th \u0027Jeopardy!\u0027 win&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5863213.1649990562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian \u0027Jeopardy!\u0027 champion Mattea Roach is on a big winning streak. Vanessa Lee takes a closer look.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Extremely concerning&#39;: $5.7M in drugs seized as police bust large-scale Calgary drug lab" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 14:08:48 EDT 2022" data-published-date=" Tue Apr 19 14:08:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Extremely concerning&#39;: $5.7M in drugs seized as police bust large-scale Calgary drug lab" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 14:08:48 EDT 2022" data-published-date=" Tue Apr 19 14:08:48 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/extremely-concerning-5-7m-in-drugs-seized-as-police-bust-large-scale-calgary-drug-lab-1.5867287" title="&#39;Extremely concerning&#39;: $5.7M in drugs seized as police bust large-scale Calgary drug lab" class="c-list__item__link">
                        &#39;Extremely concerning&#39;: $5.7M in drugs seized as police bust large-scale Calgary drug lab
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Officers executed a search warrant on a home in the 400 block of Nolan Hill Drive N.W. on April 7, at which time police say a &#39;sophisticated&#39; methamphetamine, fentanyl and cocaine production lab was found.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/extremely-concerning-5-7m-in-drugs-seized-as-police-bust-large-scale-calgary-drug-lab-1.5867287" title="&#39;Extremely concerning&#39;: $5.7M in drugs seized as police bust large-scale Calgary drug lab" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867296.1650391332!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867296.1650391332!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867296.1650391332!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867296.1650391332!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867296.1650391332!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867296.1650391332!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867296.1650391332!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867296.1650391332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Calgary police released photos of some of the items seized during a trafficking investigation. (Calgary Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 14:08:48 EDT 2022" data-published-date="Tue Apr 19 14:08:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Petition pushes for ban on gas-powered leaf blowers in Calgary" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 21:07:24 EDT 2022" data-published-date=" Tue Apr 19 14:30:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Petition pushes for ban on gas-powered leaf blowers in Calgary" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 21:07:24 EDT 2022" data-published-date=" Tue Apr 19 14:30:51 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/petition-pushes-for-ban-on-gas-powered-leaf-blowers-in-calgary-1.5867308" title="Petition pushes for ban on gas-powered leaf blowers in Calgary" class="c-list__item__link">
                        Petition pushes for ban on gas-powered leaf blowers in Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An online petition calling on the City of Calgary to ban the use of gas-powered leaf blowers has garnered more than 1,400 signatures.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/petition-pushes-for-ban-on-gas-powered-leaf-blowers-in-calgary-1.5867308" title="Petition pushes for ban on gas-powered leaf blowers in Calgary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 21:07:24 EDT 2022" data-published-date="Tue Apr 19 14:30:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cochrane RCMP issue warning against highway travel as heavy snow, gusting wind create hazardous highways" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 20:36:52 EDT 2022" data-published-date=" Tue Apr 19 17:21:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cochrane RCMP issue warning against highway travel as heavy snow, gusting wind create hazardous highways" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 20:36:52 EDT 2022" data-published-date=" Tue Apr 19 17:21:34 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/cochrane-rcmp-issue-warning-against-highway-travel-as-heavy-snow-gusting-wind-create-hazardous-highways-1.5867550" title="Cochrane RCMP issue warning against highway travel as heavy snow, gusting wind create hazardous highways" class="c-list__item__link">
                        Cochrane RCMP issue warning against highway travel as heavy snow, gusting wind create hazardous highways
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Cochrane RCMP issued a warning advising against traveling on highways in the area Tuesday afternoon as winter weather conditions made roads slippery and hazardous.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/cochrane-rcmp-issue-warning-against-highway-travel-as-heavy-snow-gusting-wind-create-hazardous-highways-1.5867550" title="Cochrane RCMP issue warning against highway travel as heavy snow, gusting wind create hazardous highways" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 20:36:52 EDT 2022" data-published-date="Tue Apr 19 17:21:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Muslim space at University of Guelph allegedly desecrated during campus event" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 20:04:59 EDT 2022" data-published-date=" Tue Apr 19 18:08:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Muslim space at University of Guelph allegedly desecrated during campus event" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 20:04:59 EDT 2022" data-published-date=" Tue Apr 19 18:08:43 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/muslim-space-at-university-of-guelph-allegedly-desecrated-during-campus-event-1.5867676" title="Muslim space at University of Guelph allegedly desecrated during campus event" class="c-list__item__link">
                        Muslim space at University of Guelph allegedly desecrated during campus event
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A University of Guelph student association is apologizing after basins used by Muslim students to cleanse themselves before prayer were allegedly urinated in during an event on campus.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/muslim-space-at-university-of-guelph-allegedly-desecrated-during-campus-event-1.5867676" title="Muslim space at University of Guelph allegedly desecrated during campus event" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867681.1650405833!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867681.1650405833!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867681.1650405833!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867681.1650405833!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867681.1650405833!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867681.1650405833!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867681.1650405833!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867681.1650405833!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A wudu room at the University of Guelph appears in a photo. (University of Guelph)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 20:04:59 EDT 2022" data-published-date="Tue Apr 19 18:08:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Blurring the line between the virtual and the physical word&#39;: Waterloo researchers helping develop the metaverse" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 19:49:56 EDT 2022" data-published-date=" Tue Apr 19 19:48:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Blurring the line between the virtual and the physical word&#39;: Waterloo researchers helping develop the metaverse" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 19:49:56 EDT 2022" data-published-date=" Tue Apr 19 19:48:46 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/blurring-the-line-between-the-virtual-and-the-physical-word-waterloo-researchers-helping-develop-the-metaverse-1.5867883" title="&#39;Blurring the line between the virtual and the physical word&#39;: Waterloo researchers helping develop the metaverse" class="c-list__item__link">
                        &#39;Blurring the line between the virtual and the physical word&#39;: Waterloo researchers helping develop the metaverse
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A team at the University of Waterloo is working on research described as “the evolution of the internet,” in part through a grant from Meta, the parent company of Facebook.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/blurring-the-line-between-the-virtual-and-the-physical-word-waterloo-researchers-helping-develop-the-metaverse-1.5867883" title="&#39;Blurring the line between the virtual and the physical word&#39;: Waterloo researchers helping develop the metaverse" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 19:49:56 EDT 2022" data-published-date="Tue Apr 19 19:48:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Wellesley couple stuck in Mexico amid Sunwing network issue affecting hundreds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 19:24:19 EDT 2022" data-published-date=" Tue Apr 19 16:19:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Wellesley couple stuck in Mexico amid Sunwing network issue affecting hundreds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 19:24:19 EDT 2022" data-published-date=" Tue Apr 19 16:19:44 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/wellesley-couple-stuck-in-mexico-amid-sunwing-network-issue-affecting-hundreds-1.5867471" title="Wellesley couple stuck in Mexico amid Sunwing network issue affecting hundreds" class="c-list__item__link">
                        Wellesley couple stuck in Mexico amid Sunwing network issue affecting hundreds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A couple from Wellesley are among hundreds of Canadians stranded by a Sunwing network issue that is now entering its second day.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/wellesley-couple-stuck-in-mexico-amid-sunwing-network-issue-affecting-hundreds-1.5867471" title="Wellesley couple stuck in Mexico amid Sunwing network issue affecting hundreds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 19:24:19 EDT 2022" data-published-date="Tue Apr 19 16:19:44 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. paramedics in Poland preparing to deliver ambulances, supplies to Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 21:49:19 EDT 2022" data-published-date=" Tue Apr 19 21:22:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. paramedics in Poland preparing to deliver ambulances, supplies to Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 21:49:19 EDT 2022" data-published-date=" Tue Apr 19 21:22:24 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-paramedics-in-poland-preparing-to-deliver-ambulances-supplies-to-ukraine-1.5868026" title="B.C. paramedics in Poland preparing to deliver ambulances, supplies to Ukraine" class="c-list__item__link">
                        B.C. paramedics in Poland preparing to deliver ambulances, supplies to Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two first responders from Vancouver Island are now in Poland getting ready to deliver much-needed medical equipment to front-line workers in Ukraine.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-paramedics-in-poland-preparing-to-deliver-ambulances-supplies-to-ukraine-1.5868026" title="B.C. paramedics in Poland preparing to deliver ambulances, supplies to Ukraine" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868037.1650417551!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868037.1650417551!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868037.1650417551!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868037.1650417551!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868037.1650417551!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868037.1650417551!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5868037.1650417551!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5868037.1650417551!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A photo of ambulances that will be donated to first responders in Ukraine, purchased with money raised by B.C. paramedics."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 21:49:19 EDT 2022" data-published-date="Tue Apr 19 21:22:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_12-year-old podcaster wraps up hockey and hospitals tour in Vancouver" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 21:41:24 EDT 2022" data-published-date=" Tue Apr 19 20:25:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_12-year-old podcaster wraps up hockey and hospitals tour in Vancouver" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 21:41:24 EDT 2022" data-published-date=" Tue Apr 19 20:25:39 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/12-year-old-podcaster-wraps-up-hockey-and-hospitals-tour-in-vancouver-1.5867929" title="12-year-old podcaster wraps up hockey and hospitals tour in Vancouver" class="c-list__item__link">
                        12-year-old podcaster wraps up hockey and hospitals tour in Vancouver
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A boy who has undergone three open-heart surgeries is using his love of hockey to spread awareness of the work Canadian children&#39;s hospitals are doing to save lives.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/12-year-old-podcaster-wraps-up-hockey-and-hospitals-tour-in-vancouver-1.5867929" title="12-year-old podcaster wraps up hockey and hospitals tour in Vancouver" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 21:41:24 EDT 2022" data-published-date="Tue Apr 19 20:25:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_26 co-workers celebrate Lotto Max win with pizza party for entire Metro Vancouver office" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 19:24:39 EDT 2022" data-published-date=" Tue Apr 19 19:24:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_26 co-workers celebrate Lotto Max win with pizza party for entire Metro Vancouver office" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 19:24:39 EDT 2022" data-published-date=" Tue Apr 19 19:24:39 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/26-co-workers-celebrate-lotto-max-win-with-pizza-party-for-entire-metro-vancouver-office-1.5867842" title="26 co-workers celebrate Lotto Max win with pizza party for entire Metro Vancouver office" class="c-list__item__link">
                        26 co-workers celebrate Lotto Max win with pizza party for entire Metro Vancouver office
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than two dozen co-workers are thousands of dollars richer thanks to a Lotto Max draw on April Fool&#39;s Day.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/26-co-workers-celebrate-lotto-max-win-with-pizza-party-for-entire-metro-vancouver-office-1.5867842" title="26 co-workers celebrate Lotto Max win with pizza party for entire Metro Vancouver office" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 19:24:39 EDT 2022" data-published-date="Tue Apr 19 19:24:39 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Don&#39;t believe in socialism&#39;: Kenney happy to leave insurance rates to the free market" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 18:33:43 EDT 2022" data-published-date=" Tue Apr 19 18:33:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Don&#39;t believe in socialism&#39;: Kenney happy to leave insurance rates to the free market" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 18:33:43 EDT 2022" data-published-date=" Tue Apr 19 18:33:43 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/don-t-believe-in-socialism-kenney-happy-to-leave-insurance-rates-to-the-free-market-1.5867723" title="&#39;Don&#39;t believe in socialism&#39;: Kenney happy to leave insurance rates to the free market" class="c-list__item__link">
                        &#39;Don&#39;t believe in socialism&#39;: Kenney happy to leave insurance rates to the free market
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta&#39;s premier accused his NDP opponents of wanting to bring in public auto insurance Tuesday, a move that Jason Kenney said would result in &#34;Soviet-style&#34; lack of choice, like other provinces.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/don-t-believe-in-socialism-kenney-happy-to-leave-insurance-rates-to-the-free-market-1.5867723" title="&#39;Don&#39;t believe in socialism&#39;: Kenney happy to leave insurance rates to the free market" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867729.1650407083!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867729.1650407083!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867729.1650407083!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867729.1650407083!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867729.1650407083!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867729.1650407083!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867729.1650407083!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867729.1650407083!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Alberta Premier Jason Kenney takes questions from reporters on April 19, 2022. (Source: Government of Alberta)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 18:33:43 EDT 2022" data-published-date="Tue Apr 19 18:33:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Artwork made by local doctor and musician being sold to raise money for Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 19:19:42 EDT 2022" data-published-date=" Tue Apr 19 19:19:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Artwork made by local doctor and musician being sold to raise money for Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 19:19:42 EDT 2022" data-published-date=" Tue Apr 19 19:19:42 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/artwork-made-by-local-doctor-and-musician-being-sold-to-raise-money-for-ukraine-1.5867819" title="Artwork made by local doctor and musician being sold to raise money for Ukraine" class="c-list__item__link">
                        Artwork made by local doctor and musician being sold to raise money for Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A local musician and doctor are teaming up to raise funds for humanitarian relief in Ukraine.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/artwork-made-by-local-doctor-and-musician-being-sold-to-raise-money-for-ukraine-1.5867819" title="Artwork made by local doctor and musician being sold to raise money for Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 19:19:42 EDT 2022" data-published-date="Tue Apr 19 19:19:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Edmonton to ask Ottawa for drug decriminalization, despite objections of 2 councillors" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 15:19:14 EDT 2022" data-published-date=" Tue Apr 19 14:30:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Edmonton to ask Ottawa for drug decriminalization, despite objections of 2 councillors" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 15:19:14 EDT 2022" data-published-date=" Tue Apr 19 14:30:11 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-to-ask-ottawa-for-drug-decriminalization-despite-objections-of-2-councillors-1.5867303" title="Edmonton to ask Ottawa for drug decriminalization, despite objections of 2 councillors" class="c-list__item__link">
                        Edmonton to ask Ottawa for drug decriminalization, despite objections of 2 councillors
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A motion to decriminalize &#34;simple personal possession&#34; of illegal drugs in the Alberta capital was approved 11-2 by city councillors Tuesday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-to-ask-ottawa-for-drug-decriminalization-despite-objections-of-2-councillors-1.5867303" title="Edmonton to ask Ottawa for drug decriminalization, despite objections of 2 councillors" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 15:19:14 EDT 2022" data-published-date="Tue Apr 19 14:30:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Windsor Mayor touring LG battery factory in Europe, trying to land supply chain investment" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 18:44:55 EDT 2022" data-published-date=" Tue Apr 19 16:27:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Windsor Mayor touring LG battery factory in Europe, trying to land supply chain investment" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 18:44:55 EDT 2022" data-published-date=" Tue Apr 19 16:27:24 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-mayor-touring-lg-battery-factory-in-europe-trying-to-land-supply-chain-investment-1.5867490" title="Windsor Mayor touring LG battery factory in Europe, trying to land supply chain investment" class="c-list__item__link">
                        Windsor Mayor touring LG battery factory in Europe, trying to land supply chain investment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor Mayor Drew Dilkens is in Poland Tuesday and Germany later this week pitching Windsor as the best place to situate the supply chain needed to feed the $5 billion Stellantis and LG electric vehicle battery plant.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-mayor-touring-lg-battery-factory-in-europe-trying-to-land-supply-chain-investment-1.5867490" title="Windsor Mayor touring LG battery factory in Europe, trying to land supply chain investment" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867493.1650401380!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867493.1650401380!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867493.1650401380!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867493.1650401380!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867493.1650401380!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867493.1650401380!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867493.1650401380!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867493.1650401380!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Windsor, Ont. Mayor Drew Dilkens poses for a photo with an LG Energy Solution official during a business trip to the company’s battery plant in Poland on April 19, 2022. (Courtesy: Drew Dilkens)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 18:44:55 EDT 2022" data-published-date="Tue Apr 19 16:27:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Local songwriter &#39;shocked&#39; music to be used on American show" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 18:48:00 EDT 2022" data-published-date=" Tue Apr 19 17:47:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Local songwriter &#39;shocked&#39; music to be used on American show" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 18:48:00 EDT 2022" data-published-date=" Tue Apr 19 17:47:31 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/local-songwriter-shocked-music-to-be-used-on-american-show-1.5867633" title="Local songwriter &#39;shocked&#39; music to be used on American show" class="c-list__item__link">
                        Local songwriter &#39;shocked&#39; music to be used on American show
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Christee Palace will hear her music Wednesday night during an episode of Temptation Island.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/local-songwriter-shocked-music-to-be-used-on-american-show-1.5867633" title="Local songwriter &#39;shocked&#39; music to be used on American show" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 18:48:00 EDT 2022" data-published-date="Tue Apr 19 17:47:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Armed and dangerous&#39; suspect identified in Forest Glade shooting investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 16:06:35 EDT 2022" data-published-date=" Tue Apr 19 16:03:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Armed and dangerous&#39; suspect identified in Forest Glade shooting investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 16:06:35 EDT 2022" data-published-date=" Tue Apr 19 16:03:42 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/armed-and-dangerous-suspect-identified-in-forest-glade-shooting-investigation-1.5867452" title="&#39;Armed and dangerous&#39; suspect identified in Forest Glade shooting investigation" class="c-list__item__link">
                        &#39;Armed and dangerous&#39; suspect identified in Forest Glade shooting investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor police have identified the outstanding suspect wanted in connection with a shooting outside of a Forest Glade bowling alley.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/armed-and-dangerous-suspect-identified-in-forest-glade-shooting-investigation-1.5867452" title="&#39;Armed and dangerous&#39; suspect identified in Forest Glade shooting investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 16:06:35 EDT 2022" data-published-date="Tue Apr 19 16:03:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_City of Regina unveils &#39;Transit Master Plan&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 21:09:51 EDT 2022" data-published-date=" Tue Apr 19 18:57:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_City of Regina unveils &#39;Transit Master Plan&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 21:09:51 EDT 2022" data-published-date=" Tue Apr 19 18:57:01 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/city-of-regina-unveils-transit-master-plan-1.5867785" title="City of Regina unveils &#39;Transit Master Plan&#39;" class="c-list__item__link">
                        City of Regina unveils &#39;Transit Master Plan&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Regina unveiled its Transit Master Plan on Tuesday, which lays out the city’s aspirations for its public transit system for the next 25 years.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/city-of-regina-unveils-transit-master-plan-1.5867785" title="City of Regina unveils &#39;Transit Master Plan&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867788.1650408712!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867788.1650408712!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867788.1650408712!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867788.1650408712!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867788.1650408712!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867788.1650408712!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867788.1650408712!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867788.1650408712!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The City of Regina unveiled its extensive &#39;master plan&#39; for public transit Tuesday. (Jason Delesoy/CTV News Regina)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 21:09:51 EDT 2022" data-published-date="Tue Apr 19 18:57:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. resident wins record $70 million Lotto Max jackpot" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 21:10:49 EDT 2022" data-published-date=" Tue Apr 19 14:31:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. resident wins record $70 million Lotto Max jackpot" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 21:10:49 EDT 2022" data-published-date=" Tue Apr 19 14:31:50 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-resident-wins-record-70-million-lotto-max-jackpot-1.5867321" title="Sask. resident wins record $70 million Lotto Max jackpot" class="c-list__item__link">
                        Sask. resident wins record $70 million Lotto Max jackpot
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Regina resident is $70 million richer after winning a Lotto Max jackpot – the largest ever to be won in the western Canada lottery region.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-resident-wins-record-70-million-lotto-max-jackpot-1.5867321" title="Sask. resident wins record $70 million Lotto Max jackpot" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 21:10:49 EDT 2022" data-published-date="Tue Apr 19 14:31:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Regina man assaulted with hammer; Regina police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 20:10:43 EDT 2022" data-published-date=" Tue Apr 19 20:10:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Regina man assaulted with hammer; Regina police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 20:10:43 EDT 2022" data-published-date=" Tue Apr 19 20:10:43 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-man-assaulted-with-hammer-regina-police-say-1.5867932" title="Regina man assaulted with hammer; Regina police say" class="c-list__item__link">
                        Regina man assaulted with hammer; Regina police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Regina man was arrested and charged after an assault early Saturday morning.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/regina-man-assaulted-with-hammer-regina-police-say-1.5867932" title="Regina man assaulted with hammer; Regina police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 20:10:43 EDT 2022" data-published-date="Tue Apr 19 20:10:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Greenberg family would &#39;likely participate&#39; in new Senators ownership group" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 12:56:13 EDT 2022" data-published-date=" Tue Apr 19 12:56:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Greenberg family would &#39;likely participate&#39; in new Senators ownership group" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 12:56:13 EDT 2022" data-published-date=" Tue Apr 19 12:56:13 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/greenberg-family-would-likely-participate-in-new-senators-ownership-group-1.5867116" title="Greenberg family would &#39;likely participate&#39; in new Senators ownership group" class="c-list__item__link">
                        Greenberg family would &#39;likely participate&#39; in new Senators ownership group
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of Ottawa’s most prominent real estate executives said he isn’t ruling out being part of a possible new Ottawa Senators ownership group.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/greenberg-family-would-likely-participate-in-new-senators-ownership-group-1.5867116" title="Greenberg family would &#39;likely participate&#39; in new Senators ownership group" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867171.1650387282!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867171.1650387282!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867171.1650387282!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867171.1650387282!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867171.1650387282!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867171.1650387282!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867171.1650387282!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867171.1650387282!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Minto Group executive chairman Roger Greenberg speaks with CTV News Ottawa on Tuesday, March 19, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 12:56:13 EDT 2022" data-published-date="Tue Apr 19 12:56:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Freedom Convoy&#39; leader Pat King charged with perjury, obstruction of justice" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 15:38:49 EDT 2022" data-published-date=" Tue Apr 19 15:38:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Freedom Convoy&#39; leader Pat King charged with perjury, obstruction of justice" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 15:38:49 EDT 2022" data-published-date=" Tue Apr 19 15:38:49 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-pat-king-charged-with-perjury-obstruction-of-justice-1.5867415" title="&#39;Freedom Convoy&#39; leader Pat King charged with perjury, obstruction of justice" class="c-list__item__link">
                        &#39;Freedom Convoy&#39; leader Pat King charged with perjury, obstruction of justice
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa convoy protest organizer Pat King is now facing perjury and obstruction of justice charges related to testimony he gave at his bail review hearing last week.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-pat-king-charged-with-perjury-obstruction-of-justice-1.5867415" title="&#39;Freedom Convoy&#39; leader Pat King charged with perjury, obstruction of justice" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 15:38:49 EDT 2022" data-published-date="Tue Apr 19 15:38:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_No injuries reported after STO bus catches fire in Gatineau" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 17:55:04 EDT 2022" data-published-date=" Tue Apr 19 17:55:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_No injuries reported after STO bus catches fire in Gatineau" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 17:55:04 EDT 2022" data-published-date=" Tue Apr 19 17:55:04 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/no-injuries-reported-after-sto-bus-catches-fire-in-gatineau-1.5867634" title="No injuries reported after STO bus catches fire in Gatineau" class="c-list__item__link">
                        No injuries reported after STO bus catches fire in Gatineau
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">No one has been reported hurt after an STO bus caught fire in Gatineau Tuesday afternoon.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/no-injuries-reported-after-sto-bus-catches-fire-in-gatineau-1.5867634" title="No injuries reported after STO bus catches fire in Gatineau" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 17:55:04 EDT 2022" data-published-date="Tue Apr 19 17:55:04 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Grassfire rages in Saskatoon, threatens homes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 20:52:27 EDT 2022" data-published-date=" Tue Apr 19 19:06:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Grassfire rages in Saskatoon, threatens homes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 20:52:27 EDT 2022" data-published-date=" Tue Apr 19 19:06:19 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/grassfire-rages-in-saskatoon-threatens-homes-1.5867757" title="Grassfire rages in Saskatoon, threatens homes" class="c-list__item__link">
                        Grassfire rages in Saskatoon, threatens homes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For the second time this week, a controlled burn got out of hand in the Saskatoon area.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/grassfire-rages-in-saskatoon-threatens-homes-1.5867757" title="Grassfire rages in Saskatoon, threatens homes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867803.1650409159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867803.1650409159!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867803.1650409159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867803.1650409159!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867803.1650409159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867803.1650409159!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867803.1650409159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867803.1650409159!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Horses seen through thick smoke during an April 19, 2022 grassfire in Saskatoon. (Chad Hills/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 20:52:27 EDT 2022" data-published-date="Tue Apr 19 19:06:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Woke up crying in pain&#39;: Sask. NDP leader shares son&#39;s struggle with COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 21:08:36 EDT 2022" data-published-date=" Tue Apr 19 14:10:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Woke up crying in pain&#39;: Sask. NDP leader shares son&#39;s struggle with COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 21:08:36 EDT 2022" data-published-date=" Tue Apr 19 14:10:52 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/woke-up-crying-in-pain-sask-ndp-leader-shares-son-s-struggle-with-covid-19-1.5867295" title="&#39;Woke up crying in pain&#39;: Sask. NDP leader shares son&#39;s struggle with COVID-19" class="c-list__item__link">
                        &#39;Woke up crying in pain&#39;: Sask. NDP leader shares son&#39;s struggle with COVID-19
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The leader of Saskatchewan&#39;s opposition says his four-year-old son&#39;s bout of COVID-19 resulted in a trip to the emergency room.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/woke-up-crying-in-pain-sask-ndp-leader-shares-son-s-struggle-with-covid-19-1.5867295" title="&#39;Woke up crying in pain&#39;: Sask. NDP leader shares son&#39;s struggle with COVID-19" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 21:08:36 EDT 2022" data-published-date="Tue Apr 19 14:10:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. resident wins record $70 million Lotto Max jackpot" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 19 21:10:49 EDT 2022" data-published-date=" Tue Apr 19 14:31:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. resident wins record $70 million Lotto Max jackpot" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 19 21:10:49 EDT 2022" data-published-date=" Tue Apr 19 14:31:50 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-resident-wins-record-70-million-lotto-max-jackpot-1.5867321" title="Sask. resident wins record $70 million Lotto Max jackpot" class="c-list__item__link">
                        Sask. resident wins record $70 million Lotto Max jackpot
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Regina resident is $70 million richer after winning a Lotto Max jackpot – the largest ever to be won in the western Canada lottery region.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-resident-wins-record-70-million-lotto-max-jackpot-1.5867321" title="Sask. resident wins record $70 million Lotto Max jackpot" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 19 21:10:49 EDT 2022" data-published-date="Tue Apr 19 14:31:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Montreal, Montreal";
                _sf_async_config.authors = "Christine Long";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "montreal",
                "montreal",
                "\/montreal\/new\u002Dtell\u002Dall\u002Dinterview\u002Dseries\u002Dgets\u002Dbehind\u002Dthe\u002Dscenes\u002Dof\u002Dquebec\u002Da",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1053775471");
                        trackContent(false, "New tell\u002Dall interview series gets behind the scenes of Quebec arts, politics");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
