
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.91543ecf7369ee01c092e14baab43696.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="38459519955"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Man dead after shooting in Hochelaga-Maisonneuve | CTV News</title>
    

    
        <meta name="description" content="A 28-year-old man has died after being hit by at least one gunshot Thursday night in Montreal's east end."/>
    
    <link rel="canonical" href="https://montreal.ctvnews.ca/man-dead-after-shooting-in-hochelaga-maisonneuve-1.5813582"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/montreal/2022/3/10/1_5813582.amp.html"/>

    <meta itemprop="name" content="Man dead after shooting in Hochelaga-Maisonneuve"/>
    <meta itemprop="description" content="A 28-year-old man has died after being hit by at least one gunshot Thursday night in Montreal's east end."/>
    <meta itemprop="url" content="https://montreal.ctvnews.ca/man-dead-after-shooting-in-hochelaga-maisonneuve-1.5813582"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/10/homa-shooting-1-5813584-1646920355498.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/10/homa-shooting-1-5813584-1646920355498.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Man dead after shooting in Hochelaga-Maisonneuve"/>
    <meta property="og:description" content="A 28-year-old man has died after being hit by at least one gunshot Thursday night in Montreal's east end."/>
    <meta property="og:url" content="https://montreal.ctvnews.ca/man-dead-after-shooting-in-hochelaga-maisonneuve-1.5813582"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/10/homa-shooting-1-5813584-1646920355498.png"/>
    <meta property="og:site_name" content="Montreal"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Man dead after shooting in Hochelaga-Maisonneuve"/>
    <meta name="twitter:url" content="https://montreal.ctvnews.ca/man-dead-after-shooting-in-hochelaga-maisonneuve-1.5813582"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A 28-year-old man has died after being hit by at least one gunshot Thursday night in Montreal's east end."/>
    <meta name="twitter:site" content="@CTVMontreal"/>
    <meta name="twitter:creator" content="@CTVMontreal"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/10/homa-shooting-1-5813584-1646920355498.png"/>

    <meta itemprop="headline" content="Man dead after shooting in Hochelaga-Maisonneuve"/>
    <meta itemprop="datePublished" content="2022-03-10T08:53:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-03-10T08:55:34.000-05:00"/>
    <meta property="article:published_time" content="2022-03-10T08:53:00.000-05:00"/>
    <meta property="article:section" content="Montreal"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Man dead after shooting in Hochelaga-Maisonneuve",
    "description": "A 28-year-old man has died after being hit by at least one gunshot Thursday night in Montreal's east end.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"The Canadian Press","sameAs":"https://www.ctvnews.ca/the-canadian-press-1.4652320"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/10/homa-shooting-1-5813584-1646920355498.png",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://montreal.ctvnews.ca/man-dead-after-shooting-in-hochelaga-maisonneuve-1.5813582",
    "datePublished": "2022-03-10T08:53:00.000-05:00",
    "dateModified": "2022-03-10T08:55:34.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.9f0bb187b3d59ad653f56656a551227e.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Man dead after shooting in Hochelaga-Maisonneuve';
              articleDetails = {
                "author": "The Canadian Press",
                "title": articleTitle,
                "id": "1.5813582"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "montreal",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/montreal/2022/3/10/man-dead-after-shooting-in-hochelaga-maisonneuve">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input id="search_bar_7_137" placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://montreal.ctvnews.ca/" class="c-header__local--city__link">MONTREAL</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://montreal.ctvnews.ca/search-results/ctv-montreal-search-7.114" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Montreal</label>
                <input id="search_bar_7_137" placeholder="Search CTV Montreal" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/on-patrol" title="On Patrol" aria-label="On Patrol">On Patrol</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/environment" title="Climate &amp; Environment" aria-label="Climate &amp; Environment">Climate &amp; Environment</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/health" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://montreal.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/education" title="Education" aria-label="Education">Education</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/business" title="Business" aria-label="Business">Business</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/culture" title="Culture" aria-label="Culture">Culture</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/science-tech" title="Science &amp; Technology" aria-label="Science &amp; Technology">Science &amp; Technology</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/lifestyle" title="Lifestyle" aria-label="Lifestyle">Lifestyle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/opinion" title="Opinion" aria-label="Opinion">Opinion</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/federal-election-2021-quebec-results" title="Live Quebec Election Results " aria-label="Live Quebec Election Results ">Live Quebec Election Results </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/montreal-politics" title="Montreal Politics" aria-label="Montreal Politics">Montreal Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/quebec-politics" title="Quebec Politics" aria-label="Quebec Politics">Quebec Politics</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/in-depth-interviews" title="In-Depth Interviews" aria-label="In-Depth Interviews">In-Depth Interviews</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1332485" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1808883" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.3523112" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810301" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/video?binId=1.1810302" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-our-sales-team-1.1978881" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Newsletters" aria-label="Newsletters">Newsletters</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/creative-services" title="Production" aria-label="Production">Production</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvmontreal" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVMontreal" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvmontreal/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-montreal-banners-1.5084365" public-url="https://montreal.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://montreal.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Montreal</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="NEWS" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Man dead after shooting in Hochelaga-Maisonneuve</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/montreal/2022/3/10/man-dead-after-shooting-in-hochelaga-maisonneuve/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1646920355498/homa-shooting-1-5813584.png" data-asset="/content/dam/ctvnews/en/images/2022/3/10/homa-shooting-1-5813584-1646920355498.png" data-asset-id="2b48117f-0779-497f-886e-a3d16f14b494" data-title="homa shooting" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/3/10/homa-shooting-1-5813584-1646920355498.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="A 28-year-old man has died after being hit by at least one gunshot in Montreal&#39;s east end. (Cosmo Santamaria/CTV News)" title="homa shooting"/>
                
            
        
        <span class="c-image__title" itemprop="caption">A 28-year-old man has died after being hit by at least one gunshot in Montreal&#39;s east end. (Cosmo Santamaria/CTV News)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;The Canadian&#34;,&#34;lastName&#34;:&#34;Press&#34;,&#34;bioUrl&#34;:&#34;https://www.ctvnews.ca/the-canadian-press-1.4652320&#34;,&#34;polopolyID&#34;:&#34;1.4652320&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="March 10, 2022 8:53 a.m. EST" fallback-updated-date="March 10, 2022 8:55 a.m. EST" published-date="Thu Mar 10 08:53:00 EST 2022" updated-date="Thu Mar 10 08:55:34 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Man dead after shooting in Hochelaga-Maisonneuve" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A 28-year-old man has died after being hit by at least one gunshot Thursday night in Montreal's east end.</p>
<p>
	Montreal police (SPVM) received a 911 call shortly after midnight about gunshots heard in the area of Pierre-Corneille and Boucherville streets, near the Place Versailles shopping center in the Mercier-Hochelaga-Maisonneuve borough.</p>
<p>
	Upon arrival, police officers found the victim suffering from upper-body injuries.</p>
<p>
	He was transported to hospital, where his death was confirmed shortly before 4 a.m.</p>
<p>
	A security perimeter has been set up in the area where the man was found.</p>
<p>
	The canine unit, as well as forensic technicians, are onsite to determine the events leading up to the shooting.</p>
<p>
	No arrests have been made.</p>
<p>
	The man's death is considered the fourth homicide on Montreal police territory in 2022.</p>
<p>
	<em>-- This report by The Canadian Press was first published in French on March 10, 2022.&nbsp;</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/report-error-1.1209946&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/1/homa-shooting-1-5762563.png&#34;,&#34;title&#34;:&#34;Abandoned car found after shooting in east end Montreal&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/abandoned-car-found-after-shooting-in-east-end-montreal-1.5762559&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/10/7/securite-incendie-mtl-1-5136655.jpg&#34;,&#34;title&#34;:&#34;Firefighter injured in four-alarm fire in East Montreal&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/firefighter-injured-in-four-alarm-fire-in-east-montreal-1.5742157&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/29/jeannetot-savard-shank-1-5644501.jpeg&#34;,&#34;title&#34;:&#34;Montreal police seek potential victims of theft at bank machines&#34;,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/montreal-police-seek-potential-victims-of-theft-at-bank-machines-1.5644498&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsmontreal/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/montreal/montreal-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;CTV National News: Russia bombs maternity hospital&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2399097&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813378.1646882148!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Russia’s military bombed a maternity hospital in the besieged port city of Mariupol, as civilians find themselves under attack.&#34;},{&#34;videoTitle&#34;:&#34;Doctor from Quebec treating Ukrainian refugees&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2398539&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812747.1646862673!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Dr. Julien Auger is near the Ukraine-Poland border treating refugees who are severely dehydrated or without their medication.&#34;},{&#34;videoTitle&#34;:&#34;U.S. woman allegedly hits boyfriend with car&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2397955&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812027.1646836269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A couple\u0027s road trip ended with a death after police allege a woman from Alabama intentionally struck and killed her boyfriend with a car.&#34;},{&#34;videoTitle&#34;:&#34;Montreal gas prices pass $2/L&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2399165&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813516.1646916979!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The hike in gas prices in Montreal is showing no signs of slowing down, surpassing $2 per litre at some stations.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Six for Wednesday, March 9, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2393949&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Six&#34;},{&#34;videoTitle&#34;:&#34;Cat survives tornado, renamed Dorothy&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2398939&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812953.1646868806!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A U.S. cat got a new Wizard of Oz-inspired name after somehow surviving a tornado by hiding in a shed that was completely destroyed.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Russia seizes more ground&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2395145&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805252.1646364958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than a million refugees have fled as Russian forces launch attacks on Ukrainian cities. Paul Workman reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at 11:30 for Wednesday, March 9, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2393956&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Noon for Wednesday, March 9, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2393946&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Noon&#34;},{&#34;videoTitle&#34;:&#34;Second ceasefire attempt in Mariupol fails&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2396344&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807759.1646590855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A second attempt at evacuating the besieged people of Mariupol has failed as Ukraine says Russia once again violated a ceasefire, carrying on with their attacks.&#34;},{&#34;videoTitle&#34;:&#34;Port city of Kherson taken by Russian forces&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2394848&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804485.1646339276!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Omar Sachedina has the latest from Ukraine where the port city of Kherson has been taken by Russian forces.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: U.S. man drives truck into pond&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2397172&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810313.1646749092!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man in Florida drove his truck into a pond at a golf course after fleeing from police during a traffic stop.&#34;},{&#34;videoTitle&#34;:&#34;Nearly US$1M worth of luxury cars stolen in U.S.&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2398245&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812496.1646852551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows thieves stealing 14 high-end used vehicles from a dealership in Evanston, Illinois.&#34;},{&#34;videoTitle&#34;:&#34;CTV QP: Russia showing what it is capable of&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2396311&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807713.1646586705!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Human Rights Foundation chairman Garry Kasparov and former chief of Canada\u0027s defence staff Tom Lawson discuss Russia and Putin\u0027s plan.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Ukrainians trapped&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2397839&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811714.1646795101!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hundreds of thousands of Ukrainians find themselves trapped in cities as the Russian military pushes forward. Paul Workman reports.&#34;},{&#34;videoTitle&#34;:&#34;3 special deliveries&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2397739&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811493.1646786252!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon’s Laura Woodward has the story of rural paramedics responding to three babies being born overnight.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Montreal at Six for Tuesday, March 8, 2022&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2393944&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860003.1586292264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Montreal at Six&#34;},{&#34;videoTitle&#34;:&#34;Warning: Aftermath of maternity hospital bombing&#34;,&#34;videoUrl&#34;:&#34;https://montreal.ctvnews.ca/video?clipId\u003d2398208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812453.1646850921!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ukrainian President Volodymyr Zelensky said children were among those trapped under rubble after a hospital in Mariupol was bombed.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebecers with COVID-19 exposure who stay symptomless will no longer need to isolate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:39:57 EST 2022" data-published-date=" Thu Mar 10 09:48:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebecers with COVID-19 exposure who stay symptomless will no longer need to isolate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:39:57 EST 2022" data-published-date=" Thu Mar 10 09:48:28 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebecers-with-covid-19-exposure-who-stay-symptomless-will-no-longer-need-to-isolate-1.5813676" title="Quebecers with COVID-19 exposure who stay symptomless will no longer need to isolate" class="c-list__item__link">
                        Quebecers with COVID-19 exposure who stay symptomless will no longer need to isolate
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/quebecers-with-covid-19-exposure-who-stay-symptomless-will-no-longer-need-to-isolate-1.5813676" title="Quebecers with COVID-19 exposure who stay symptomless will no longer need to isolate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813683.1646923586!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813683.1646923586!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813683.1646923586!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813683.1646923586!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813683.1646923586!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813683.1646923586!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5813683.1646923586!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5813683.1646923586!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Luc Boileau, Quebec interim director of National Public Health holds a mask as he responds to reporters during a news conference on the COVID-19 pandemic, Wednesday, February 16, 2022 at the legislature in Quebec City. THE CANADIAN PRESS/Jacques Boissinot"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec reports 60 fewer COVID-19 hospitalizations as it eases isolation rules" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:52:45 EST 2022" data-published-date=" Thu Mar 10 11:10:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec reports 60 fewer COVID-19 hospitalizations as it eases isolation rules" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:52:45 EST 2022" data-published-date=" Thu Mar 10 11:10:53 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-reports-60-fewer-covid-19-hospitalizations-as-it-eases-isolation-rules-1.5813823" title="Quebec reports 60 fewer COVID-19 hospitalizations as it eases isolation rules" class="c-list__item__link">
                        Quebec reports 60 fewer COVID-19 hospitalizations as it eases isolation rules
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-reports-60-fewer-covid-19-hospitalizations-as-it-eases-isolation-rules-1.5813823" title="Quebec reports 60 fewer COVID-19 hospitalizations as it eases isolation rules" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5634141.1634911356!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5634141.1634911356!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5634141.1634911356!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5634141.1634911356!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5634141.1634911356!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5634141.1634911356!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5634141.1634911356!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5634141.1634911356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A disposable face mask is shown attached to a woman’s arm in Old Montreal, Sunday, July 18 2021, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/winter-storm-could-dump-significant-snow-for-parts-of-quebec-this-weekend-1.5812416" title="Winter storm could dump significant snow for parts of Quebec this weekend" class="c-list__item__link">
                        Winter storm could dump significant snow for parts of Quebec this weekend
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/winter-storm-could-dump-significant-snow-for-parts-of-quebec-this-weekend-1.5812416" title="Winter storm could dump significant snow for parts of Quebec this weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5812429.1646850444!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5812429.1646850444!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5812429.1646850444!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5812429.1646850444!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5812429.1646850444!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5812429.1646850444!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5812429.1646850444!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5812429.1646850444!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Bulut Akar clears snow from a street in Montreal, Friday, February 18, 2022, following a snowstorm in the city. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas prices in Montreal surpass $2 per litre as price at the pump soars" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:40:58 EST 2022" data-published-date=" Thu Mar 10 07:56:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas prices in Montreal surpass $2 per litre as price at the pump soars" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:40:58 EST 2022" data-published-date=" Thu Mar 10 07:56:58 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/gas-prices-in-montreal-surpass-2-per-litre-as-price-at-the-pump-soars-1.5813514" title="Gas prices in Montreal surpass $2 per litre as price at the pump soars" class="c-list__item__link">
                        Gas prices in Montreal surpass $2 per litre as price at the pump soars
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/gas-prices-in-montreal-surpass-2-per-litre-as-price-at-the-pump-soars-1.5813514" title="Gas prices in Montreal surpass $2 per litre as price at the pump soars" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813516.1646916979!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813516.1646916979!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813516.1646916979!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813516.1646916979!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813516.1646916979!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813516.1646916979!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5813516.1646916979!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5813516.1646916979!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The price at the pump at one Montreal gas station. (Scott Prouse/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man extradited from Trinidad and Tobago to face attempted murder charges in Montreal" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 10:53:38 EST 2022" data-published-date=" Thu Mar 10 10:53:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man extradited from Trinidad and Tobago to face attempted murder charges in Montreal" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 10:53:38 EST 2022" data-published-date=" Thu Mar 10 10:53:38 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/man-extradited-from-trinidad-and-tobago-to-face-attempted-murder-charges-in-montreal-1.5813777" title="Man extradited from Trinidad and Tobago to face attempted murder charges in Montreal" class="c-list__item__link">
                        Man extradited from Trinidad and Tobago to face attempted murder charges in Montreal
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/man-extradited-from-trinidad-and-tobago-to-face-attempted-murder-charges-in-montreal-1.5813777" title="Man extradited from Trinidad and Tobago to face attempted murder charges in Montreal" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5620839.1634086517!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5620839.1634086517!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5620839.1634086517!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5620839.1634086517!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5620839.1634086517!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5620839.1634086517!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5620839.1634086517!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5620839.1634086517!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Photo: Cosmo Santamaria"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Air Canada flight from Dominican Republic cancelled after false bomb threat" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 10:42:33 EST 2022" data-published-date=" Wed Mar 09 17:21:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Air Canada flight from Dominican Republic cancelled after false bomb threat" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 10:42:33 EST 2022" data-published-date=" Wed Mar 09 17:21:48 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/air-canada-flight-from-dominican-republic-cancelled-after-false-bomb-threat-1.5812784" title="Air Canada flight from Dominican Republic cancelled after false bomb threat" class="c-list__item__link">
                        Air Canada flight from Dominican Republic cancelled after false bomb threat
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/air-canada-flight-from-dominican-republic-cancelled-after-false-bomb-threat-1.5812784" title="Air Canada flight from Dominican Republic cancelled after false bomb threat" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813781.1646926939!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813781.1646926939!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813781.1646926939!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813781.1646926939!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813781.1646926939!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813781.1646926939!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5813781.1646926939!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5813781.1646926939!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Passengers on an Air Canada plane from Punta Canada to Montreal were checked and the flight was cancelled after a non-credible bomb threat."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada-wide warrant issued for man who allegedly stabbed stranger at Quebec McDonald&#39;s" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 09:40:45 EST 2022" data-published-date=" Thu Mar 10 09:33:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada-wide warrant issued for man who allegedly stabbed stranger at Quebec McDonald&#39;s" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 09:40:45 EST 2022" data-published-date=" Thu Mar 10 09:33:20 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/canada-wide-warrant-issued-for-man-who-allegedly-stabbed-stranger-at-quebec-mcdonald-s-1.5813648" title="Canada-wide warrant issued for man who allegedly stabbed stranger at Quebec McDonald&#39;s" class="c-list__item__link">
                        Canada-wide warrant issued for man who allegedly stabbed stranger at Quebec McDonald&#39;s
                    </a>
                </h3>
                
                
            

            
                <a href="https://montreal.ctvnews.ca/canada-wide-warrant-issued-for-man-who-allegedly-stabbed-stranger-at-quebec-mcdonald-s-1.5813648" title="Canada-wide warrant issued for man who allegedly stabbed stranger at Quebec McDonald&#39;s" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813653.1646922688!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813653.1646922688!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813653.1646922688!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813653.1646922688!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813653.1646922688!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813653.1646922688!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5813653.1646922688!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5813653.1646922688!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Samuel Bagdan Wilfrid-Messier, 21, is wanted in connection with a stabbing at a McDonald&#39;s restaurant that left a victim in the hospital with multiple injuries. SOURCE: SPAL"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">UPDATED</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">UPDATED  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/jean-charest-to-launch-conservative-leadership-bid-in-calgary-1.5813452" title="Jean Charest to launch Conservative leadership bid in Calgary" class="c-list__item__link">
                        Jean Charest to launch Conservative leadership bid in Calgary
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/politics/jean-charest-to-launch-conservative-leadership-bid-in-calgary-1.5813452" title="Jean Charest to launch Conservative leadership bid in Calgary" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813930.1646931906!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813930.1646931906!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813930.1646931906!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813930.1646931906!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813930.1646931906!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813930.1646931906!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5813930.1646931906!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5813930.1646931906!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jean Charest speaks during a panel discussion at the Canadian Aerospace Summit in Ottawa, Wednesday, Nov. 13, 2019. The Conservative leadership race is heating up as contenders continue to jockey into position ahead of the release of the rules for the contest. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Montreal gas prices pass $2/L&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2399165&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813516.1646916979!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The hike in gas prices in Montreal is showing no signs of slowing down, surpassing $2 per litre at some stations.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Lucky cat renamed Dorothy after surviving tornado&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5812967&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812953.1646868806!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A U.S. cat got a new Wizard of Oz-inspired name after somehow surviving a tornado by hiding in a shed that was completely destroyed.&#34;},{&#34;videoTitle&#34;:&#34;Doctor from Quebec treating Ukrainian refugees&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2398539&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812747.1646862673!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Dr. Julien Auger is near the Ukraine-Poland border treating refugees who are severely dehydrated or without their medication.&#34;},{&#34;videoTitle&#34;:&#34;LIVE NOW: In-depth coverage of Russia-Ukraine crisis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794150&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813663.1646923107!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Channel has special coverage of the Russia-Ukraine crisis, LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;LIVE NOW: View of Ukraine\u0027s capital Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798703.1646572787!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s a live look at Kyiv, where soldiers and volunteers have built hundreds of checkpoints as fighting continues across Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Grassroots effort to book Ukraine Airbnbs to send support&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811503.1646786359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nearly 3,000 Canadians took part in a grassroots campaign to book Airbnbs in Ukraine in an effort to send monetary support to its citizens.&#34;},{&#34;videoTitle&#34;:&#34;Woman hits, kills boyfriend during road trip, police say&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5812028&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812027.1646836269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A couple\u0027s road trip ended with a death after police allege that a woman from Alabama intentionally struck and killed her boyfriend with a vehicle.&#34;},{&#34;videoTitle&#34;:&#34;Rural Sask. paramedics deliver 3 babies amid snowstorm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5811519&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811493.1646786252!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Charest expected to launch Conservative leadership bid&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5800789&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5791843.1645573767!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calls have been made for former Quebec premier and former Progressive Conservative leader Jean Charest to enter the CPC leadership race.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Florida man drives into pond while fleeing from cops&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5810320&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810313.1646749092!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man in Florida drove his truck into the pond at a golf course after fleeing from police during a traffic stop.&#34;},{&#34;videoTitle&#34;:&#34;\u0027A heartbreak\u0027: Montreal rabbi in Poland&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396812&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809389.1646686461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal Rabbi Reuben Poupko is in Poland helping refugees of the Ukrainian crisis. He describes the scene there.&#34;},{&#34;videoTitle&#34;:&#34;Hike MTL brings nature, BIPOC community together&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397201&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810353.1646750269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hike MTL founder Jamillah Jean explains how family outings blossomed into an initiative that consciously creates safe spaces in nature for people of colour.&#34;},{&#34;videoTitle&#34;:&#34;Gas prices soar above $2 a litre&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396891&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809651.1646695351!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal pump prices are at record highs with many thinking they’ll go even higher.&#34;},{&#34;videoTitle&#34;:&#34;Zelensky receives invite to speak to Canada\u0027s Parliament&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5694208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813386.1646882622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau invites Ukraine President Zelensky to address Canada\u0027s Parliament. Joyce Napier reports.&#34;},{&#34;videoTitle&#34;:&#34;Rescuers lure lost dog with sausage attached to drone&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5750874&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5750873.1642879690!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A dog that was stranded in marshland and at risk of drowning was rescued by a British crew using a drone with a special treat attached to it.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;They were shooting civilians&#39;: Ukraine refugees recount abuses" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 10:18:59 EST 2022" data-published-date=" Thu Mar 10 05:45:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;They were shooting civilians&#39;: Ukraine refugees recount abuses" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 10:18:59 EST 2022" data-published-date=" Thu Mar 10 05:45:20 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/they-were-shooting-civilians-ukraine-refugees-recount-abuses-1.5813471" title="&#39;They were shooting civilians&#39;: Ukraine refugees recount abuses" class="c-list__item__link">
                        &#39;They were shooting civilians&#39;: Ukraine refugees recount abuses
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As more than 2 million refugees from Ukraine begin to scatter throughout Europe and beyond, some are carrying valuable witness evidence to build a case for war crimes.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/they-were-shooting-civilians-ukraine-refugees-recount-abuses-1.5813471" title="&#39;They were shooting civilians&#39;: Ukraine refugees recount abuses" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Refugees fleeing war in neighbouring Ukraine arrive at the Medyka crossing border, Poland, Thursday, March 10, 2022. (AP Photo/Daniel Cole)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 10:18:59 EST 2022" data-published-date="Thu Mar 10 05:45:20 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Attack on Ukrainian hospital draws outrage as talks stall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:47:37 EST 2022" data-published-date=" Thu Mar 10 01:53:01 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Attack on Ukrainian hospital draws outrage as talks stall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:47:37 EST 2022" data-published-date=" Thu Mar 10 01:53:01 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/attack-on-ukrainian-hospital-draws-outrage-as-talks-stall-1.5813430" title="Attack on Ukrainian hospital draws outrage as talks stall" class="c-list__item__link">
                        Attack on Ukrainian hospital draws outrage as talks stall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Russian airstrike on a Mariupol maternity hospital that killed three people brought condemnation down on Moscow on Thursday, with Ukrainian and Western officials branding it a war crime, while the highest-level talks yet yielded no progress in stopping the fighting.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/attack-on-ukrainian-hospital-draws-outrage-as-talks-stall-1.5813430" title="Attack on Ukrainian hospital draws outrage as talks stall" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:47:37 EST 2022" data-published-date="Thu Mar 10 01:53:01 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas prices to keep climbing despite oil price drop" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 05:09:07 EST 2022" data-published-date=" Thu Mar 10 05:09:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas prices to keep climbing despite oil price drop" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 05:09:07 EST 2022" data-published-date=" Thu Mar 10 05:09:07 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/gas-prices-to-keep-climbing-despite-oil-price-drop-1.5813460" title="Gas prices to keep climbing despite oil price drop" class="c-list__item__link">
                        Gas prices to keep climbing despite oil price drop
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gasoline costs across Canada are expected to keep rising despite a significant mid-week dip in the price of oil.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/gas-prices-to-keep-climbing-despite-oil-price-drop-1.5813460" title="Gas prices to keep climbing despite oil price drop" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 05:09:07 EST 2022" data-published-date="Thu Mar 10 05:09:07 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ex-Canadian government official extradited to face charges over ransomware attacks" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:46:44 EST 2022" data-published-date=" Thu Mar 10 11:46:44 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ex-Canadian government official extradited to face charges over ransomware attacks" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:46:44 EST 2022" data-published-date=" Thu Mar 10 11:46:44 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ex-canadian-government-official-extradited-to-face-charges-over-ransomware-attacks-1.5813891" title="Ex-Canadian government official extradited to face charges over ransomware attacks" class="c-list__item__link">
                        Ex-Canadian government official extradited to face charges over ransomware attacks
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A former Canadian government official has been extradited to the United States to face criminal charges alleging he deployed ransomware known as &#39;NetWalker&#39; to target companies, municipalities, hospitals and law enforcement during the height of the COVID-19 pandemic.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ex-canadian-government-official-extradited-to-face-charges-over-ransomware-attacks-1.5813891" title="Ex-Canadian government official extradited to face charges over ransomware attacks" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:46:44 EST 2022" data-published-date="Thu Mar 10 11:46:44 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">UPDATED</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">UPDATED  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/jean-charest-to-launch-conservative-leadership-bid-in-calgary-1.5813452" title="Jean Charest to launch Conservative leadership bid in Calgary" class="c-list__item__link">
                        Jean Charest to launch Conservative leadership bid in Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nearly 24 years after leaving federal politics, Jean Charest will launch his campaign to become leader of the Conservative Party of Canada. The 63-year-old Quebecer will announce his bid at a Calgary brewery tonight, making a clear message to the party&#39;s western Canadian base.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/jean-charest-to-launch-conservative-leadership-bid-in-calgary-1.5813452" title="Jean Charest to launch Conservative leadership bid in Calgary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:49:11 EST 2022" data-published-date="Thu Mar 10 04:38:16 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_House of Commons keeping mask mandate, easing other COVID-19 restrictions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 10:29:46 EST 2022" data-published-date=" Thu Mar 10 09:49:06 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_House of Commons keeping mask mandate, easing other COVID-19 restrictions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 10:29:46 EST 2022" data-published-date=" Thu Mar 10 09:49:06 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/house-of-commons-keeping-mask-mandate-easing-other-covid-19-restrictions-1.5813671" title="House of Commons keeping mask mandate, easing other COVID-19 restrictions" class="c-list__item__link">
                        House of Commons keeping mask mandate, easing other COVID-19 restrictions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The House of Commons is beginning to ease some COVID-19 restrictions that have been in place throughout the pandemic, but one measure staying until the end of June will be the mask mandate.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/house-of-commons-keeping-mask-mandate-easing-other-covid-19-restrictions-1.5813671" title="House of Commons keeping mask mandate, easing other COVID-19 restrictions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 10:29:46 EST 2022" data-published-date="Thu Mar 10 09:49:06 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trudeau discusses Ukrainian refugee crisis with Polish president in Warsaw" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 12:05:32 EST 2022" data-published-date=" Thu Mar 10 04:45:01 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trudeau discusses Ukrainian refugee crisis with Polish president in Warsaw" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 12:05:32 EST 2022" data-published-date=" Thu Mar 10 04:45:01 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/trudeau-discusses-ukrainian-refugee-crisis-with-polish-president-in-warsaw-1.5813454" title="Trudeau discusses Ukrainian refugee crisis with Polish president in Warsaw" class="c-list__item__link">
                        Trudeau discusses Ukrainian refugee crisis with Polish president in Warsaw
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Polish President Andrzej Duda says Canada was the only country that reached out to Poland to offer help managing a refugee crisis before Russia invaded Ukraine last month.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/trudeau-discusses-ukrainian-refugee-crisis-with-polish-president-in-warsaw-1.5813454" title="Trudeau discusses Ukrainian refugee crisis with Polish president in Warsaw" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 12:05:32 EST 2022" data-published-date="Thu Mar 10 04:45:01 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Container ship the size of two football fields adrift off N.L., says coast guard" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 09 21:53:59 EST 2022" data-published-date=" Wed Mar 09 21:53:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Container ship the size of two football fields adrift off N.L., says coast guard" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 09 21:53:59 EST 2022" data-published-date=" Wed Mar 09 21:53:59 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/container-ship-the-size-of-two-football-fields-adrift-off-n-l-says-coast-guard-1.5813347" title="Container ship the size of two football fields adrift off N.L., says coast guard" class="c-list__item__link">
                        Container ship the size of two football fields adrift off N.L., says coast guard
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian Coast Guard says a container ship the length of two football fields is adrift off the west coast of Newfoundland.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/container-ship-the-size-of-two-football-fields-adrift-off-n-l-says-coast-guard-1.5813347" title="Container ship the size of two football fields adrift off N.L., says coast guard" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 09 21:53:59 EST 2022" data-published-date="Wed Mar 09 21:53:59 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What Canada&#39;s rental market could look like next year" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 10:26:23 EST 2022" data-published-date=" Thu Mar 10 10:26:23 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What Canada&#39;s rental market could look like next year" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 10:26:23 EST 2022" data-published-date=" Thu Mar 10 10:26:23 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/what-canada-s-rental-market-could-look-like-next-year-1.5813696" title="What Canada&#39;s rental market could look like next year" class="c-list__item__link">
                        What Canada&#39;s rental market could look like next year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While the percentage of available units within Canada&#39;s primary rental market remained virtually the same in 2021 compared to the year before, there are still concerns that vacancy rates in key markets across the country could see a decline come next year. This could result in less affordability among Canada&#39;s rental units.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/what-canada-s-rental-market-could-look-like-next-year-1.5813696" title="What Canada&#39;s rental market could look like next year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 10:26:23 EST 2022" data-published-date="Thu Mar 10 10:26:23 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/torching-of-calgary-family-s-lone-vehicle-captured-by-surveillance-camera-1.5813657&#34;,&#34;title&#34;:&#34;Torching of Calgary family\u0027s lone vehicle captured by surveillance camera&#34;,&#34;description&#34;:&#34;A family of five in Calgary is attempting to purchase a replacement vehicle after their previous car was set ablaze outside their northwest home.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Reporter/Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813666.1646923193!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Brett Holm\u0027s BMW sedan was set ablaze in a northwest Calgary neighbourhood on the night of March 4. (Photo: Brett Holm)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 10, 2022, 10:00:54 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 10:00:54 AM&#34;,&#34;guid&#34;:&#34;1_5813657&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/northern-ontario-photographer-s-wildlife-photos-turned-into-painting-1.5812913&#34;,&#34;title&#34;:&#34;Northern Ontario photographer\u0027s wildlife photos turned into painting&#34;,&#34;description&#34;:&#34;Bill Steer, of northern Ontario, has taken thousands of photos during the pandemic, and now, five of them have been turned into a painting by a well-known wildlife artist.&#34;,&#34;author&#34;:&#34;Jaime McKee&#34;,&#34;creditLine&#34;:&#34;Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812943.1646868627!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mattawa painter has used five wildlife photos for inspiration in their latest masterpiece. Mar. 9/22 (Jaime McKee/CTV Northern Ontario)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 9, 2022, 6:36:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 8:12:28 AM&#34;,&#34;guid&#34;:&#34;1_5812913&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/40-of-vancouver-s-generation-z-adults-expect-1st-home-to-be-co-owned-real-estate-survey-suggests-1.5812376&#34;,&#34;title&#34;:&#34;40% of Vancouver\u0027s Generation Z adults expect 1st home to be co-owned, real estate survey suggests&#34;,&#34;description&#34;:&#34;More than a third of Generation Z adults living in Vancouver expect they\u0027ll co-own their first home with someone else like friends or family, a recent survey suggests.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4817598.1582068550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;North Vancouver is seen from the air in June 2019. (Pete Cline / CTV News Vancouver)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 9, 2022, 1:06:03 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 9, 2022, 1:06:03 PM&#34;,&#34;guid&#34;:&#34;1_5812376&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/canadian-english-teacher-hitchhikes-800-kilometres-to-escape-ukraine-1.5810245&#34;,&#34;title&#34;:&#34;Canadian English teacher hitchhikes 800 kilometres to escape Ukraine&#34;,&#34;description&#34;:&#34;A Canadian English teacher has made it home to the Ottawa region after travelling about 800 kilometres to escape Ukraine.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810299.1646748611!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Canadian teacher Brian Blair travelled about 800 kilometres to leave Ukraine. He posted photos on social media at the beginning of his journey. (Courtesy Brian Blair)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 9:19:07 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 9, 2022, 12:02:30 AM&#34;,&#34;guid&#34;:&#34;1_5810245&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/it-hasn-t-even-been-an-hour-elora-rallies-to-find-lost-ring-on-toronto-couple-s-wedding-day-1.5810822&#34;,&#34;title&#34;:&#34;\u0027It hasn\u0027t even been an hour\u0027: Elora rallies to find lost ring on Toronto couple\u0027s wedding day&#34;,&#34;description&#34;:&#34;A Toronto couple is thanking the community of Elora for springing into action to help them find a lost ring on their wedding day.&#34;,&#34;author&#34;:&#34;Krista Simpson&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810826.1646766124!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Adam Richardson and Tamar Silverbrook on their wedding day at Elora Mill (Supplied: Assaf Friedman Photography)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 2:11:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 8, 2022, 7:26:27 PM&#34;,&#34;guid&#34;:&#34;1_5810822&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/diane-s-dynamic-world-vibrant-art-4000-masks-and-war-themed-eggs-for-ukraine-1.5809717&#34;,&#34;title&#34;:&#34;Diane\u0027s Dynamic World: Vibrant art, 4000 masks, and war-themed eggs for Ukraine&#34;,&#34;description&#34;:&#34;An eastern Ontario woman is using her artistic talents to support humanitarian efforts in Ukraine, painting war paintings based on Ukrainian Easter eggs.&#34;,&#34;author&#34;:&#34;Joel Haslam&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809755.1646697243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Madoc, Ont. artist Diane Woodward is creating paintings of \&#34;war-themed\&#34; eggs in support of Ukraine. (Joel Haslam/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 7, 2022, 6:59:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 7, 2022, 6:59:27 PM&#34;,&#34;guid&#34;:&#34;1_5809717&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/bet-your-dog-s-missing-you-toronto-office-removes-return-to-work-posters-following-backlash-1.5810343&#34;,&#34;title&#34;:&#34;\u0027Bet your dog\u0027s missing you\u0027: Toronto office removes return-to-work posters following backlash&#34;,&#34;description&#34;:&#34;A downtown Toronto building was forced to remove signage that was meant to welcome employees back to the office last week.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810344.1646764655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Signs displayed at Waterpark Place (Monbon7/Reddit)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 9:41:33 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 9, 2022, 12:02:35 AM&#34;,&#34;guid&#34;:&#34;1_5810343&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-beader-flying-high-after-her-work-was-featured-during-paris-fashion-week-1.5807886&#34;,&#34;title&#34;:&#34;Winnipeg beader flying high after her work was featured during Paris Fashion Week&#34;,&#34;description&#34;:&#34;Paris Fashion Week is almost over and for one Winnipeg beader, it has been a whirlwind experience, as her work was featured during the event.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807898.1646604596!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Earrings created by Jessie Pruden who had her work featured during Paris Fashion Week. (Source: Jessie Pruden)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 6, 2022, 5:16:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 6, 2022, 5:16:46 PM&#34;,&#34;guid&#34;:&#34;1_5807886&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/we-don-t-know-who-it-is-mystery-artist-has-left-more-than-100-painted-rocks-on-shelves-in-b-c-library-1.5807454&#34;,&#34;title&#34;:&#34;\u0027We don\u0027t know who it is\u0027: Mystery artist has left more than 100 painted rocks on shelves in B.C. library&#34;,&#34;description&#34;:&#34;There is a colourful mystery unfolding at a Surrey library branch. For years now, someone has been leaving tiny works of art on the shelves.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807457.1646530536!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;There is a colourful mystery unfolding at a Surrey library branch. For years now, someone has been leaving tiny works of art on the shelves. (CTV)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 5, 2022, 8:44:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 5, 2022, 10:20:02 PM&#34;,&#34;guid&#34;:&#34;1_5807454&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/we-are-the-world-s-smallest-13-seat-stratford-ont-cinema-recognized-for-world-record-1.5806269&#34;,&#34;title&#34;:&#34;\u0027We are the world\u0027s smallest\u0027: 13-seat Stratford, Ont. cinema recognized for world record&#34;,&#34;description&#34;:&#34;A tiny cinema in Stratford, Ont. has been recognized by Guinness World Records.&#34;,&#34;author&#34;:&#34;Heather Senoran&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806272.1646430712!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Seating to watch the screen at Little Prince Cinema (Heather Senoran / CTV Kitchener)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 4, 2022, 4:56:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 4, 2022, 7:13:47 PM&#34;,&#34;guid&#34;:&#34;1_5806269&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/incredibly-embarrassing-breastfeeding-mom-told-to-leave-lush-store-in-montreal-area-mall-1.5804402&#34;,&#34;title&#34;:&#34;\u0027Incredibly embarrassing\u0027: Breastfeeding mom told to leave Lush store in Montreal-area mall&#34;,&#34;description&#34;:&#34;A Montreal-area mother is speaking out after she was asked to leave a Lush cosmetics store last week for breastfeeding her son.&#34;,&#34;author&#34;:&#34;Christine Long&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804409.1646339698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Aella Morad and her son, Alexander (photo: Christine Long / CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 2:39:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 2:40:04 PM&#34;,&#34;guid&#34;:&#34;1_5804402&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-screamed-nanaimo-woman-wins-2-1m-jackpot-from-casino-slot-machine-1.5804738&#34;,&#34;title&#34;:&#34;\u0027I screamed\u0027: Nanaimo woman wins $2.1M jackpot from casino slot machine&#34;,&#34;description&#34;:&#34;A Nanaimo, B.C., woman was stunned to learn she won a whopping $2.1 million jackpot from a slot machine in the Harbour City last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805143.1646359199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 5:33:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 9:00:47 PM&#34;,&#34;guid&#34;:&#34;1_5804738&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/regina-hotel-reinstating-cancelled-grey-cup-reservations-following-backlash-1.5805747&#34;,&#34;title&#34;:&#34;Regina hotel reinstating cancelled Grey Cup reservations following backlash&#34;,&#34;description&#34;:&#34;A Regina hotel that cancelled reservations for some guests planning to attend Grey Cup weekend said it is now reinstating the initial bookings.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804533.1646340832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Hampton Inn and Suites in east Regina, pictured on March 3, 2022. (Gareth Dillistone/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 4, 2022, 11:57:57 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 4, 2022, 12:22:08 PM&#34;,&#34;guid&#34;:&#34;1_5805747&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-penthouse-becomes-canada-s-most-expensive-condo-listing-1.5804163&#34;,&#34;title&#34;:&#34;Vancouver penthouse becomes Canada\u0027s most expensive condo listing&#34;,&#34;description&#34;:&#34;A Vancouver penthouse with soaring ceilings and a price tag to match is now the most expensive condo listing in Canada.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804180.1646327868!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The interior of a penthouse that realtors say is Canada\u0027s most expensive condo listing is pictured. (Provided)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 12:19:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 2:05:52 PM&#34;,&#34;guid&#34;:&#34;1_5804163&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/the-1922-fire-that-burned-down-montreal-s-city-hall-100-years-later-1.5804648&#34;,&#34;title&#34;:&#34;The 1922 fire that burned down Montreal\u0027s City Hall, 100 years later&#34;,&#34;description&#34;:&#34;One century ago, thousands of Montrealers gathered in the streets of the Old Port to watch their City Hall go down in flames.&#34;,&#34;author&#34;:&#34;Lillian Roy&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804654.1646402260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;On March 3, 1922, a fire overtook Montreal\u0027s City Hall building, destroying many municipal documents and requiring the structure to be rebuilt. (Barry Adams / Archives de Ville de Montreal)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 5:22:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 8, 2022, 10:21:36 AM&#34;,&#34;guid&#34;:&#34;1_5804648&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/french-poutinerie-tells-customers-it-s-not-linked-to-russian-president-after-threats-1.5804493&#34;,&#34;title&#34;:&#34;French poutinerie tells customers it\u0027s not linked to Russian president after threats&#34;,&#34;description&#34;:&#34;A chain of restaurants in France specializing in the Canadian delicacy, poutine, is distancing itself from Russian President Vladimir Putin after it says it has been getting threatening calls from the public since the invasion in Ukraine.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804501.1646339893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A cook prepares a poutine at a restaurant in Montreal on Tuesday, May 18, 2021. THE CANADIAN PRESS/Paul Chiasson&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 3:59:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 4:06:20 PM&#34;,&#34;guid&#34;:&#34;1_5804493&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-advocate-to-appear-on-hershey-s-chocolate-bar-wrapper-for-international-women-s-day-1.5803337&#34;,&#34;title&#34;:&#34;Winnipeg advocate to appear on Hershey\u0027s chocolate bar wrapper for International Women\u0027s Day&#34;,&#34;description&#34;:&#34;An advocate in the Winnipeg community is being recognized by a chocolate bar company for International Women\u0027s Day.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803340.1646267405!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A special design on a Hershey\u0027s chocolate bar featuring Marion Willis. She is one of five women being honoured for International Women\u0027s Day. March 2, 2022. (Source: Hershey\u0027s)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 7:33:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 7:33:15 PM&#34;,&#34;guid&#34;:&#34;1_5803337&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/pandemic-project-hallways-of-n-s-school-turn-into-magical-harry-potter-wonderland-1.5804137&#34;,&#34;title&#34;:&#34;Pandemic project: Hallways of N.S. school turn into magical Harry Potter wonderland&#34;,&#34;description&#34;:&#34;Parents at Bayview Community School in Mahone Bay, N.S., have created Harry Potter-themed displays that cover most of the school\u0027s main hallways. It\u0027s all part of a fundraiser that is opened to the public soon.&#34;,&#34;author&#34;:&#34;Jonathan MacInnis&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804152.1646326806!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;(SOURCE: Facebook/ Bayview Magic of Harry Potter)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 12:08:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 12:08:00 PM&#34;,&#34;guid&#34;:&#34;1_5804137&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-devastated-after-falling-for-260-000-scam-that-drained-his-entire-life-savings-1.5803253&#34;,&#34;title&#34;:&#34;Ontario man devastated after falling for $260,000 scam that drained his entire life savings&#34;,&#34;description&#34;:&#34;An Ontario man says he has been left devastated after falling for a $260,000 cryptocurrency scam that drained him of his life savings.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803275.1646265755!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Ontario man handed over a total of $260,000 and lost it all. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 7:06:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 8:09:02 PM&#34;,&#34;guid&#34;:&#34;1_5803253&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/i-m-going-to-fight-quebec-man-leaves-family-to-help-defend-ukraine-1.5801879&#34;,&#34;title&#34;:&#34;\u0027I\u0027m going to fight\u0027: Quebec man leaves family to help defend Ukraine&#34;,&#34;description&#34;:&#34;A 47-year-old musician and father living in Montreal\u0027s suburbs isn\u0027t the obvious choice for a soldier. Mykhailo Sulyma admits he\u0027s never borne arms, but he flew back to his native Ukraine on Monday to join the front lines of battle.&#34;,&#34;author&#34;:&#34;Selena Ross&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5801908.1646191574!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mykhailo Sulyma, 47, speaks at Montreal\u0027s airport on Feb. 28, 2022, before boarding a flight back to his native Ukraine to fight. (Photo: Noovo Info)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 1, 2022, 10:39:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 8:35:48 AM&#34;,&#34;guid&#34;:&#34;1_5801879&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario Premier Ford lays out where he will wear a mask after March 21" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:57:54 EST 2022" data-published-date=" Thu Mar 10 11:57:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario Premier Ford lays out where he will wear a mask after March 21" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:57:54 EST 2022" data-published-date=" Thu Mar 10 11:57:54 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-premier-ford-lays-out-where-he-will-wear-a-mask-after-march-21-1.5813901" title="Ontario Premier Ford lays out where he will wear a mask after March 21" class="c-list__item__link">
                        Ontario Premier Ford lays out where he will wear a mask after March 21
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Doug Ford has revealed where he will continue to wear a mask after Ontario lifts its mandate in less than two weeks.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-premier-ford-lays-out-where-he-will-wear-a-mask-after-march-21-1.5813901" title="Ontario Premier Ford lays out where he will wear a mask after March 21" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799042.1646064394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799042.1646064394!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799042.1646064394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799042.1646064394!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799042.1646064394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799042.1646064394!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5799042.1646064394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5799042.1646064394!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford arrives at a vaccine clinic for Purolator employees and their families at the company&#39;s plant in Toronto, Friday, Jan. 7, 2022. THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:57:54 EST 2022" data-published-date="Thu Mar 10 11:57:54 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:24:04 EST 2022" data-published-date=" Thu Mar 10 10:33:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:24:04 EST 2022" data-published-date=" Thu Mar 10 10:33:28 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-decrease-to-742-nearly-500-incidental-deaths-removed-from-total-1.5813650" title="Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total" class="c-list__item__link">
                        Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hospitalizations linked to COVID-19 in Ontario decreased to 742 on Thursday as nearly 500 deaths related to the novel coronavirus were removed from the province&#39;s total following a new initiative on reporting fatalities.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-decrease-to-742-nearly-500-incidental-deaths-removed-from-total-1.5813650" title="Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:24:04 EST 2022" data-published-date="Thu Mar 10 10:33:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mississauga&#39;s mayor says province might be lifting mask mandate &#39;too soon&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:36:26 EST 2022" data-published-date=" Thu Mar 10 11:36:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mississauga&#39;s mayor says province might be lifting mask mandate &#39;too soon&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:36:26 EST 2022" data-published-date=" Thu Mar 10 11:36:26 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/mississauga-s-mayor-says-province-might-be-lifting-mask-mandate-too-soon-1.5813876" title="Mississauga&#39;s mayor says province might be lifting mask mandate &#39;too soon&#39;" class="c-list__item__link">
                        Mississauga&#39;s mayor says province might be lifting mask mandate &#39;too soon&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mississauga Mayor Bonnie Crombie is expressing concerns about the province’s decision to lift the mask mandate in most settings as of March 21 , telling reporters that she finds it to be a “bit too soon” given that proof of vaccination requirements were only recently removed.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/mississauga-s-mayor-says-province-might-be-lifting-mask-mandate-too-soon-1.5813876" title="Mississauga&#39;s mayor says province might be lifting mask mandate &#39;too soon&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:36:26 EST 2022" data-published-date="Thu Mar 10 11:36:26 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Growing grocery bill marks &#39;new era&#39; in trying to make ends meet" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 09 19:56:31 EST 2022" data-published-date=" Wed Mar 09 19:56:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Growing grocery bill marks &#39;new era&#39; in trying to make ends meet" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 09 19:56:31 EST 2022" data-published-date=" Wed Mar 09 19:56:31 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/growing-grocery-bill-marks-new-era-in-trying-to-make-ends-meet-1.5813143" title="Growing grocery bill marks &#39;new era&#39; in trying to make ends meet" class="c-list__item__link">
                        Growing grocery bill marks &#39;new era&#39; in trying to make ends meet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">From fertilizer to fuel, there are many reasons why your growing grocery bill is mounting with no end in sight.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/growing-grocery-bill-marks-new-era-in-trying-to-make-ends-meet-1.5813143" title="Growing grocery bill marks &#39;new era&#39; in trying to make ends meet" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813880.1646930243!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813880.1646930243!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813880.1646930243!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813880.1646930243!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813880.1646930243!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813880.1646930243!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5813880.1646930243!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5813880.1646930243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A worker re-stocks shelves in the bakery and bread aisle at an Atlantic Superstore grocery in Halifax, Friday, Jan. 28, 2022. (THE CANADIAN PRESS/Kelly Clark)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 09 19:56:31 EST 2022" data-published-date="Wed Mar 09 19:56:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_High gas prices hitting Atlantic Canada hard due to region&#39;s reliance on heating oil" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 09 15:00:50 EST 2022" data-published-date=" Wed Mar 09 14:58:11 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_High gas prices hitting Atlantic Canada hard due to region&#39;s reliance on heating oil" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 09 15:00:50 EST 2022" data-published-date=" Wed Mar 09 14:58:11 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/high-gas-prices-hitting-atlantic-canada-hard-due-to-region-s-reliance-on-heating-oil-1.5812572" title="High gas prices hitting Atlantic Canada hard due to region&#39;s reliance on heating oil" class="c-list__item__link">
                        High gas prices hitting Atlantic Canada hard due to region&#39;s reliance on heating oil
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People across Canada are feeling the financial pressure of surging gasoline prices, but residents of the Atlantic region are being particularly hard hit, in part, because of their heavy reliance on oil to heat their homes.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/high-gas-prices-hitting-atlantic-canada-hard-due-to-region-s-reliance-on-heating-oil-1.5812572" title="High gas prices hitting Atlantic Canada hard due to region&#39;s reliance on heating oil" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 09 15:00:50 EST 2022" data-published-date="Wed Mar 09 14:58:11 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;They’re getting a lot more revenue&#39;: Experts call on governments to cut gas taxes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 09 22:08:48 EST 2022" data-published-date=" Wed Mar 09 22:08:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;They’re getting a lot more revenue&#39;: Experts call on governments to cut gas taxes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 09 22:08:48 EST 2022" data-published-date=" Wed Mar 09 22:08:48 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/they-re-getting-a-lot-more-revenue-experts-call-on-governments-to-cut-gas-taxes-1.5813362" title="&#39;They’re getting a lot more revenue&#39;: Experts call on governments to cut gas taxes" class="c-list__item__link">
                        &#39;They’re getting a lot more revenue&#39;: Experts call on governments to cut gas taxes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As fuel prices continue to climb around the world, some consumer advocates are calling on governments to cut fuel taxes.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/they-re-getting-a-lot-more-revenue-experts-call-on-governments-to-cut-gas-taxes-1.5813362" title="&#39;They’re getting a lot more revenue&#39;: Experts call on governments to cut gas taxes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 09 22:08:48 EST 2022" data-published-date="Wed Mar 09 22:08:48 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Number of LHSC COVID-19 inpatients down slightly" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:45:26 EST 2022" data-published-date=" Thu Mar 10 11:45:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Number of LHSC COVID-19 inpatients down slightly" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:45:26 EST 2022" data-published-date=" Thu Mar 10 11:45:26 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/number-of-lhsc-covid-19-inpatients-down-slightly-1.5813865" title="Number of LHSC COVID-19 inpatients down slightly" class="c-list__item__link">
                        Number of LHSC COVID-19 inpatients down slightly
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">According to the latest numbers from the hospital, London Health Sciences Centre (LHSC) is currently caring for 38 inpatients with COVID-19, down from 41 on Wednesday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/number-of-lhsc-covid-19-inpatients-down-slightly-1.5813865" title="Number of LHSC COVID-19 inpatients down slightly" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:45:26 EST 2022" data-published-date="Thu Mar 10 11:45:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Southwestern Public Health to receive protein based Novavax COVID-19 vaccine soon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:09:37 EST 2022" data-published-date=" Thu Mar 10 11:09:37 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Southwestern Public Health to receive protein based Novavax COVID-19 vaccine soon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:09:37 EST 2022" data-published-date=" Thu Mar 10 11:09:37 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/southwestern-public-health-to-receive-protein-based-novavax-covid-19-vaccine-soon-1.5813805" title="Southwestern Public Health to receive protein based Novavax COVID-19 vaccine soon" class="c-list__item__link">
                        Southwestern Public Health to receive protein based Novavax COVID-19 vaccine soon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Residents in Elgin and Oxford Counties will soon have the option to receive a new protein based COVID-19 vaccine.</p>
                
            

            
                <a href="https://london.ctvnews.ca/southwestern-public-health-to-receive-protein-based-novavax-covid-19-vaccine-soon-1.5813805" title="Southwestern Public Health to receive protein based Novavax COVID-19 vaccine soon" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:09:37 EST 2022" data-published-date="Thu Mar 10 11:09:37 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas prices top $1.90 per litre in London, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 10:00:29 EST 2022" data-published-date=" Thu Mar 10 10:00:29 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas prices top $1.90 per litre in London, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 10:00:29 EST 2022" data-published-date=" Thu Mar 10 10:00:29 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/gas-prices-top-1-90-per-litre-in-london-ont-1.5813688" title="Gas prices top $1.90 per litre in London, Ont." class="c-list__item__link">
                        Gas prices top $1.90 per litre in London, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gas prices hit a new record in London, Ont. on Thursday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/gas-prices-top-1-90-per-litre-in-london-ont-1.5813688" title="Gas prices top $1.90 per litre in London, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 10:00:29 EST 2022" data-published-date="Thu Mar 10 10:00:29 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man killed in snowmobile crash on Sudbury lake" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:49:34 EST 2022" data-published-date=" Thu Mar 10 11:46:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man killed in snowmobile crash on Sudbury lake" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:49:34 EST 2022" data-published-date=" Thu Mar 10 11:46:47 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/man-killed-in-snowmobile-crash-on-sudbury-lake-1.5813898" title="Man killed in snowmobile crash on Sudbury lake" class="c-list__item__link">
                        Man killed in snowmobile crash on Sudbury lake
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sudbury police say a 41-year-old man was killed after the snowmobile he was driving hit a snowdrift on a local lake.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/man-killed-in-snowmobile-crash-on-sudbury-lake-1.5813898" title="Man killed in snowmobile crash on Sudbury lake" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3336395.1516647995!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3336395.1516647995!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3336395.1516647995!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3336395.1516647995!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3336395.1516647995!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3336395.1516647995!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3336395.1516647995!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3336395.1516647995!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A snowmobile is pictured in this undated file image. (File Photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:49:34 EST 2022" data-published-date="Thu Mar 10 11:46:47 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas prices to keep climbing despite oil price drop" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 05:09:07 EST 2022" data-published-date=" Thu Mar 10 05:09:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas prices to keep climbing despite oil price drop" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 05:09:07 EST 2022" data-published-date=" Thu Mar 10 05:09:07 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/gas-prices-to-keep-climbing-despite-oil-price-drop-1.5813460" title="Gas prices to keep climbing despite oil price drop" class="c-list__item__link">
                        Gas prices to keep climbing despite oil price drop
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gasoline costs across Canada are expected to keep rising despite a significant mid-week dip in the price of oil.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/gas-prices-to-keep-climbing-despite-oil-price-drop-1.5813460" title="Gas prices to keep climbing despite oil price drop" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 05:09:07 EST 2022" data-published-date="Thu Mar 10 05:09:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What is an &#39;adverse event?&#39; Inside the recently released report on Pfizer&#39;s COVID-19 vaccine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 09 13:40:02 EST 2022" data-published-date=" Wed Mar 09 13:40:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What is an &#39;adverse event?&#39; Inside the recently released report on Pfizer&#39;s COVID-19 vaccine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 09 13:40:02 EST 2022" data-published-date=" Wed Mar 09 13:40:02 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/what-is-an-adverse-event-inside-the-recently-released-report-on-pfizer-s-covid-19-vaccine-1.5812411" title="What is an &#39;adverse event?&#39; Inside the recently released report on Pfizer&#39;s COVID-19 vaccine" class="c-list__item__link">
                        What is an &#39;adverse event?&#39; Inside the recently released report on Pfizer&#39;s COVID-19 vaccine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A pair of infectious disease specialists spoke to CTVNews.ca about a document circulating online, which some claim is proof that the Pfizer COVID-19 vaccine causes more &#39;adverse events&#39; than previously stated. The experts say the document requires a more nuanced look.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/what-is-an-adverse-event-inside-the-recently-released-report-on-pfizer-s-covid-19-vaccine-1.5812411" title="What is an &#39;adverse event?&#39; Inside the recently released report on Pfizer&#39;s COVID-19 vaccine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 09 13:40:02 EST 2022" data-published-date="Wed Mar 09 13:40:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE NOW: View of Ukraine\u0027s capital Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798703.1646572787!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s a live look at Kyiv, where soldiers and volunteers have built hundreds of checkpoints as fighting continues across Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Yorkton, Sask. man wins $20M Lotto Max jackpot&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5813567&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813004.1646919195!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Shackleton’s lost ship found in Antarctic after 107 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5813322&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813323.1646879523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ernest Shackleton’s long-lost ship ‘Endurance’ has been found 107 years after it sank in the Antarctic. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Lucky cat renamed Dorothy after surviving tornado&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5812967&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812953.1646868806!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A U.S. cat got a new Wizard of Oz-inspired name after somehow surviving a tornado by hiding in a shed that was completely destroyed.&#34;},{&#34;videoTitle&#34;:&#34;How Toronto inspired Pixar\u0027s new movie \u0027Turning Red\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5809869&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809839.1646699419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Domee Shi, the director of the animated Pixar film \u0027Turning Red,\u0027 turned to her childhood in Toronto as inspiration.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Nearly US$1M worth of luxury vehicles stolen in U.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5812505&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812496.1646852551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. community helps newlyweds find ring lost in the snow&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5811885&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811896.1646829742!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto couple is thanking the community of Elora for springing into action to help them find a lost ring on their wedding day.&#34;},{&#34;videoTitle&#34;:&#34;Rural Sask. paramedics deliver 3 babies amid snowstorm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5811519&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811493.1646786252!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Grassroots effort to book Ukraine Airbnbs to send support&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811503.1646786359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nearly 3,000 Canadians took part in a grassroots campaign to book Airbnbs in Ukraine in an effort to send monetary support to its citizens.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Florida man drives into pond while fleeing from cops&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5810320&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810313.1646749092!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man in Florida drove his truck into the pond at a golf course after fleeing from police during a traffic stop.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian couples tie the knot in the midst of war&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807836.1646599143!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;In the midst of war, some Ukrainian couples are making the decision to tie the knot. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Steady crush of people\u0027: CTV News at Polish train station&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793849&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813527.1646917557!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;This is Przemysl\u0027s train station where every day thousands of Ukrainian refugees arrive by train in this Polish town of 60,000.&#34;},{&#34;videoTitle&#34;:&#34;Mysterious artist leaves tiny works of art at a B.C. library&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5807770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807788.1646593882!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Torching of Calgary family&#39;s lone vehicle captured by surveillance camera" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 10:00:54 EST 2022" data-published-date=" Thu Mar 10 10:00:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Torching of Calgary family&#39;s lone vehicle captured by surveillance camera" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 10:00:54 EST 2022" data-published-date=" Thu Mar 10 10:00:54 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/torching-of-calgary-family-s-lone-vehicle-captured-by-surveillance-camera-1.5813657" title="Torching of Calgary family&#39;s lone vehicle captured by surveillance camera" class="c-list__item__link">
                        Torching of Calgary family&#39;s lone vehicle captured by surveillance camera
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A family of five in Calgary is attempting to purchase a replacement vehicle after their previous car was set ablaze outside their northwest home.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/torching-of-calgary-family-s-lone-vehicle-captured-by-surveillance-camera-1.5813657" title="Torching of Calgary family&#39;s lone vehicle captured by surveillance camera" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813666.1646923193!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813666.1646923193!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813666.1646923193!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813666.1646923193!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813666.1646923193!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813666.1646923193!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5813666.1646923193!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5813666.1646923193!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Brett Holm&#39;s BMW sedan was set ablaze in a northwest Calgary neighbourhood on the night of March 4. (Photo: Brett Holm)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 10:00:54 EST 2022" data-published-date="Thu Mar 10 10:00:54 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">UPDATED</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">UPDATED  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/jean-charest-to-launch-conservative-leadership-bid-in-calgary-1.5813452" title="Jean Charest to launch Conservative leadership bid in Calgary" class="c-list__item__link">
                        Jean Charest to launch Conservative leadership bid in Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nearly 24 years after leaving federal politics, Jean Charest will launch his campaign to become leader of the Conservative Party of Canada. The 63-year-old Quebecer will announce his bid at a Calgary brewery tonight, making a clear message to the party&#39;s western Canadian base.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/jean-charest-to-launch-conservative-leadership-bid-in-calgary-1.5813452" title="Jean Charest to launch Conservative leadership bid in Calgary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:49:11 EST 2022" data-published-date="Thu Mar 10 04:38:16 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Person of interest sought in Beltline nightclub sex assault" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 10:31:03 EST 2022" data-published-date=" Thu Mar 10 10:31:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Person of interest sought in Beltline nightclub sex assault" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 10:31:03 EST 2022" data-published-date=" Thu Mar 10 10:31:03 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/person-of-interest-sought-in-beltline-nightclub-sex-assault-1.5813756" title="Person of interest sought in Beltline nightclub sex assault" class="c-list__item__link">
                        Person of interest sought in Beltline nightclub sex assault
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police has released photos of a man they say may have information about a sexual assault at a downtown restaurant and nightclub last October.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/person-of-interest-sought-in-beltline-nightclub-sex-assault-1.5813756" title="Person of interest sought in Beltline nightclub sex assault" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 10:31:03 EST 2022" data-published-date="Thu Mar 10 10:31:03 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:24:04 EST 2022" data-published-date=" Thu Mar 10 10:33:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:24:04 EST 2022" data-published-date=" Thu Mar 10 10:33:28 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-decrease-to-742-nearly-500-incidental-deaths-removed-from-total-1.5813650" title="Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total" class="c-list__item__link">
                        Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hospitalizations linked to COVID-19 in Ontario decreased to 742 on Thursday as nearly 500 deaths related to the novel coronavirus were removed from the province&#39;s total following a new initiative on reporting fatalities.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-decrease-to-742-nearly-500-incidental-deaths-removed-from-total-1.5813650" title="Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813679.1646923560!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813679.1646923560!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813679.1646923560!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813679.1646923560!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813679.1646923560!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813679.1646923560!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5813679.1646923560!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5813679.1646923560!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mannequin heads are on display with face masks for sale in a storefront window during the COVID-19 pandemic in Toronto on Wednesday, April 29, 2020. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:24:04 EST 2022" data-published-date="Thu Mar 10 10:33:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Region of Waterloo moves up meeting to discuss masking bylaw" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:02:03 EST 2022" data-published-date=" Wed Mar 09 16:46:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Region of Waterloo moves up meeting to discuss masking bylaw" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:02:03 EST 2022" data-published-date=" Wed Mar 09 16:46:47 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/region-of-waterloo-moves-up-meeting-to-discuss-masking-bylaw-1.5812715" title="Region of Waterloo moves up meeting to discuss masking bylaw" class="c-list__item__link">
                        Region of Waterloo moves up meeting to discuss masking bylaw
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Officials with the Region of Waterloo have rescheduled a meeting to discuss the possibility of extending the area’s mask bylaw.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/region-of-waterloo-moves-up-meeting-to-discuss-masking-bylaw-1.5812715" title="Region of Waterloo moves up meeting to discuss masking bylaw" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:02:03 EST 2022" data-published-date="Wed Mar 09 16:46:47 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_First new hybrid bus for Grand River Transit hits the streets Friday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:26:39 EST 2022" data-published-date=" Thu Mar 10 11:26:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_First new hybrid bus for Grand River Transit hits the streets Friday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:26:39 EST 2022" data-published-date=" Thu Mar 10 11:26:39 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/first-new-hybrid-bus-for-grand-river-transit-hits-the-streets-friday-1.5813863" title="First new hybrid bus for Grand River Transit hits the streets Friday" class="c-list__item__link">
                        First new hybrid bus for Grand River Transit hits the streets Friday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The first of four new hybrid buses is set to hit the streets of Waterloo Region.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/first-new-hybrid-bus-for-grand-river-transit-hits-the-streets-friday-1.5813863" title="First new hybrid bus for Grand River Transit hits the streets Friday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:26:39 EST 2022" data-published-date="Thu Mar 10 11:26:39 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Surrey police officer stabbed during confrontation with suspect: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 10:56:13 EST 2022" data-published-date=" Thu Mar 10 10:56:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Surrey police officer stabbed during confrontation with suspect: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 10:56:13 EST 2022" data-published-date=" Thu Mar 10 10:56:13 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/surrey-police-officer-stabbed-during-confrontation-with-suspect-rcmp-1.5813758" title="Surrey police officer stabbed during confrontation with suspect: RCMP" class="c-list__item__link">
                        Surrey police officer stabbed during confrontation with suspect: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman is in custody after an altercation resulting in a Surrey Police Service officer being stabbed.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/surrey-police-officer-stabbed-during-confrontation-with-suspect-rcmp-1.5813758" title="Surrey police officer stabbed during confrontation with suspect: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813797.1646927511!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813797.1646927511!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813797.1646927511!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813797.1646927511!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813797.1646927511!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813797.1646927511!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5813797.1646927511!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5813797.1646927511!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Surrey Police Service officers are seen in this undated image. (Surrey Police Service/Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 10:56:13 EST 2022" data-published-date="Thu Mar 10 10:56:13 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE @ 12:30</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE @ 12:30  |</span>
                    
                    <a href="https://bc.ctvnews.ca/b-c-businesses-preparing-for-indoor-mask-mandate-to-lift-friday-vaccine-passport-to-end-in-coming-weeks-sources-1.5813738" title="B.C. businesses preparing for indoor mask mandate to lift Friday, vaccine passport to end in coming weeks: sources" class="c-list__item__link">
                        B.C. businesses preparing for indoor mask mandate to lift Friday, vaccine passport to end in coming weeks: sources
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">B.C.&#39;s top health officials will give a COVID-19 update Thursday and are expected to address orders still in place to curb the spread of the disease.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-businesses-preparing-for-indoor-mask-mandate-to-lift-friday-vaccine-passport-to-end-in-coming-weeks-sources-1.5813738" title="B.C. businesses preparing for indoor mask mandate to lift Friday, vaccine passport to end in coming weeks: sources" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 12:22:02 EST 2022" data-published-date="Thu Mar 10 10:25:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Flood-ravaged Merritt, B.C., hopes to build 3D-printed homes as part of recovery efforts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 10:12:42 EST 2022" data-published-date=" Thu Mar 10 10:12:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Flood-ravaged Merritt, B.C., hopes to build 3D-printed homes as part of recovery efforts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 10:12:42 EST 2022" data-published-date=" Thu Mar 10 10:12:42 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/flood-ravaged-merritt-b-c-hopes-to-build-3d-printed-homes-as-part-of-recovery-efforts-1.5813681" title="Flood-ravaged Merritt, B.C., hopes to build 3D-printed homes as part of recovery efforts" class="c-list__item__link">
                        Flood-ravaged Merritt, B.C., hopes to build 3D-printed homes as part of recovery efforts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s been four months since hundreds of Merritt, B.C., residents were forced out of their homes due to catastrophic flooding, and now the city has an innovative plan to house some of them.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/flood-ravaged-merritt-b-c-hopes-to-build-3d-printed-homes-as-part-of-recovery-efforts-1.5813681" title="Flood-ravaged Merritt, B.C., hopes to build 3D-printed homes as part of recovery efforts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 10:12:42 EST 2022" data-published-date="Thu Mar 10 10:12:42 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Grandparents targeted by scammer pretending to be grandchild in trouble: Edmonton police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 09:52:40 EST 2022" data-published-date=" Thu Mar 10 09:52:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Grandparents targeted by scammer pretending to be grandchild in trouble: Edmonton police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 09:52:40 EST 2022" data-published-date=" Thu Mar 10 09:52:40 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/grandparents-targeted-by-scammer-pretending-to-be-grandchild-in-trouble-edmonton-police-1.5813675" title="Grandparents targeted by scammer pretending to be grandchild in trouble: Edmonton police" class="c-list__item__link">
                        Grandparents targeted by scammer pretending to be grandchild in trouble: Edmonton police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A scam scheme is targeting grandparents in Edmonton and has defrauded at least one victim of more than $25,000, police are warning the public.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/grandparents-targeted-by-scammer-pretending-to-be-grandchild-in-trouble-edmonton-police-1.5813675" title="Grandparents targeted by scammer pretending to be grandchild in trouble: Edmonton police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4994847.1592850978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4994847.1592850978!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4994847.1592850978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4994847.1592850978!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4994847.1592850978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4994847.1592850978!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4994847.1592850978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4994847.1592850978!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 09:52:40 EST 2022" data-published-date="Thu Mar 10 09:52:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Edmonton gas prices hover around $1.759/L, unaffected by drop in WTI" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 09:29:31 EST 2022" data-published-date=" Thu Mar 10 09:29:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Edmonton gas prices hover around $1.759/L, unaffected by drop in WTI" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 09:29:31 EST 2022" data-published-date=" Thu Mar 10 09:29:31 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-gas-prices-hover-around-1-759-l-unaffected-by-drop-in-wti-1.5813644" title="Edmonton gas prices hover around $1.759/L, unaffected by drop in WTI" class="c-list__item__link">
                        Edmonton gas prices hover around $1.759/L, unaffected by drop in WTI
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fuel prices reached new record heights in Edmonton on Wednesday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-gas-prices-hover-around-1-759-l-unaffected-by-drop-in-wti-1.5813644" title="Edmonton gas prices hover around $1.759/L, unaffected by drop in WTI" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 09:29:31 EST 2022" data-published-date="Thu Mar 10 09:29:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;They were shooting civilians&#39;: Ukraine refugees recount abuses" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 10:18:59 EST 2022" data-published-date=" Thu Mar 10 05:45:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;They were shooting civilians&#39;: Ukraine refugees recount abuses" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 10:18:59 EST 2022" data-published-date=" Thu Mar 10 05:45:20 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/they-were-shooting-civilians-ukraine-refugees-recount-abuses-1.5813471" title="&#39;They were shooting civilians&#39;: Ukraine refugees recount abuses" class="c-list__item__link">
                        &#39;They were shooting civilians&#39;: Ukraine refugees recount abuses
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As more than 2 million refugees from Ukraine begin to scatter throughout Europe and beyond, some are carrying valuable witness evidence to build a case for war crimes.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/they-were-shooting-civilians-ukraine-refugees-recount-abuses-1.5813471" title="&#39;They were shooting civilians&#39;: Ukraine refugees recount abuses" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 10:18:59 EST 2022" data-published-date="Thu Mar 10 05:45:20 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_These are the COVID-19 protocol changes coming to Windsor-Essex schools after March Break" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 12:09:18 EST 2022" data-published-date=" Thu Mar 10 11:57:11 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_These are the COVID-19 protocol changes coming to Windsor-Essex schools after March Break" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 12:09:18 EST 2022" data-published-date=" Thu Mar 10 11:57:11 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/these-are-the-covid-19-protocol-changes-coming-to-windsor-essex-schools-after-march-break-1.5813913" title="These are the COVID-19 protocol changes coming to Windsor-Essex schools after March Break" class="c-list__item__link">
                        These are the COVID-19 protocol changes coming to Windsor-Essex schools after March Break
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Changes in guidelines are coming for Windsor-Essex students, teachers and parents as the province moves to drop most COVID-19 measures in schools after March Break.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/these-are-the-covid-19-protocol-changes-coming-to-windsor-essex-schools-after-march-break-1.5813913" title="These are the COVID-19 protocol changes coming to Windsor-Essex schools after March Break" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5566715.1630341467!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5566715.1630341467!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5566715.1630341467!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5566715.1630341467!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5566715.1630341467!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5566715.1630341467!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5566715.1630341467!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5566715.1630341467!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Students in fifth grade wear masks as they wait for their teacher in the classroom at Oak Terrace Elementary School in Highwood, Ill., part of the North Shore school district, on Thursday, Sept. 3, 2020. (AP Photo/Nam Y. Huh)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 12:09:18 EST 2022" data-published-date="Thu Mar 10 11:57:11 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Epi summary: COVID-19 hospitalizations down, test positivity up in Windsor-Essex" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 10:45:38 EST 2022" data-published-date=" Thu Mar 10 10:10:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Epi summary: COVID-19 hospitalizations down, test positivity up in Windsor-Essex" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 10:45:38 EST 2022" data-published-date=" Thu Mar 10 10:10:09 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/epi-summary-covid-19-hospitalizations-down-test-positivity-up-in-windsor-essex-1.5813721" title="Epi summary: COVID-19 hospitalizations down, test positivity up in Windsor-Essex" class="c-list__item__link">
                        Epi summary: COVID-19 hospitalizations down, test positivity up in Windsor-Essex
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Windsor-Essex County Health Unit is reporting fluctuating indicators of COVID-19 over the past week.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/epi-summary-covid-19-hospitalizations-down-test-positivity-up-in-windsor-essex-1.5813721" title="Epi summary: COVID-19 hospitalizations down, test positivity up in Windsor-Essex" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 10:45:38 EST 2022" data-published-date="Thu Mar 10 10:10:09 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Riverside Drive multi-use trail project expected to start this summer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 08:06:47 EST 2022" data-published-date=" Thu Mar 10 08:06:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Riverside Drive multi-use trail project expected to start this summer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 08:06:47 EST 2022" data-published-date=" Thu Mar 10 08:06:22 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/riverside-drive-multi-use-trail-project-expected-to-start-this-summer-1.5813523" title="Riverside Drive multi-use trail project expected to start this summer" class="c-list__item__link">
                        Riverside Drive multi-use trail project expected to start this summer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Construction is expected to start this summer on a multi-use trail along the riverfront in Tecumseh.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/riverside-drive-multi-use-trail-project-expected-to-start-this-summer-1.5813523" title="Riverside Drive multi-use trail project expected to start this summer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 08:06:47 EST 2022" data-published-date="Thu Mar 10 08:06:22 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_SGI customers to receive $100 rebates this spring" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:20:15 EST 2022" data-published-date=" Thu Mar 10 11:20:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_SGI customers to receive $100 rebates this spring" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:20:15 EST 2022" data-published-date=" Thu Mar 10 11:20:15 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/sgi-customers-to-receive-100-rebates-this-spring-1.5813842" title="SGI customers to receive $100 rebates this spring" class="c-list__item__link">
                        SGI customers to receive $100 rebates this spring
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan Government Insurance (SGI) customers will be receiving a $100 rebate for each vehicle registered, the Crown corporation announced Thursday.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sgi-customers-to-receive-100-rebates-this-spring-1.5813842" title="SGI customers to receive $100 rebates this spring" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4504524.1562880316!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4504524.1562880316!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4504524.1562880316!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4504524.1562880316!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4504524.1562880316!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4504524.1562880316!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4504524.1562880316!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4504524.1562880316!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="SGI"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:20:15 EST 2022" data-published-date="Thu Mar 10 11:20:15 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas prices to keep climbing despite oil price drop" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 05:09:07 EST 2022" data-published-date=" Thu Mar 10 05:09:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas prices to keep climbing despite oil price drop" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 05:09:07 EST 2022" data-published-date=" Thu Mar 10 05:09:07 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/gas-prices-to-keep-climbing-despite-oil-price-drop-1.5813460" title="Gas prices to keep climbing despite oil price drop" class="c-list__item__link">
                        Gas prices to keep climbing despite oil price drop
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gasoline costs across Canada are expected to keep rising despite a significant mid-week dip in the price of oil.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/gas-prices-to-keep-climbing-despite-oil-price-drop-1.5813460" title="Gas prices to keep climbing despite oil price drop" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 05:09:07 EST 2022" data-published-date="Thu Mar 10 05:09:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Spring runoff conditions vary across Sask. in latest forecast" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:36:08 EST 2022" data-published-date=" Thu Mar 10 11:36:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Spring runoff conditions vary across Sask. in latest forecast" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:36:08 EST 2022" data-published-date=" Thu Mar 10 11:36:08 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/spring-runoff-conditions-vary-across-sask-in-latest-forecast-1.5813866" title="Spring runoff conditions vary across Sask. in latest forecast" class="c-list__item__link">
                        Spring runoff conditions vary across Sask. in latest forecast
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A varied spring runoff is currently being forecast by the Water Security Agency (WSA), with some areas of the province expected to see well below normal runoff and others well above normal.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/spring-runoff-conditions-vary-across-sask-in-latest-forecast-1.5813866" title="Spring runoff conditions vary across Sask. in latest forecast" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:36:08 EST 2022" data-published-date="Thu Mar 10 11:36:08 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;They were shooting civilians&#39;: Ukraine refugees recount abuses" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 10:18:59 EST 2022" data-published-date=" Thu Mar 10 05:45:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;They were shooting civilians&#39;: Ukraine refugees recount abuses" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 10:18:59 EST 2022" data-published-date=" Thu Mar 10 05:45:20 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/they-were-shooting-civilians-ukraine-refugees-recount-abuses-1.5813471" title="&#39;They were shooting civilians&#39;: Ukraine refugees recount abuses" class="c-list__item__link">
                        &#39;They were shooting civilians&#39;: Ukraine refugees recount abuses
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As more than 2 million refugees from Ukraine begin to scatter throughout Europe and beyond, some are carrying valuable witness evidence to build a case for war crimes.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/they-were-shooting-civilians-ukraine-refugees-recount-abuses-1.5813471" title="&#39;They were shooting civilians&#39;: Ukraine refugees recount abuses" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5813745.1646925484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Refugees fleeing war in neighbouring Ukraine arrive at the Medyka crossing border, Poland, Thursday, March 10, 2022. (AP Photo/Daniel Cole)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 10:18:59 EST 2022" data-published-date="Thu Mar 10 05:45:20 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:24:04 EST 2022" data-published-date=" Thu Mar 10 10:33:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:24:04 EST 2022" data-published-date=" Thu Mar 10 10:33:28 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-decrease-to-742-nearly-500-incidental-deaths-removed-from-total-1.5813650" title="Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total" class="c-list__item__link">
                        Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hospitalizations linked to COVID-19 in Ontario decreased to 742 on Thursday as nearly 500 deaths related to the novel coronavirus were removed from the province&#39;s total following a new initiative on reporting fatalities.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-decrease-to-742-nearly-500-incidental-deaths-removed-from-total-1.5813650" title="Ontario COVID-19 hospitalizations decrease to 742, nearly 500 incidental deaths removed from total" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:24:04 EST 2022" data-published-date="Thu Mar 10 10:33:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Is Ontario dropping its COVID-19 mask mandate too soon?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 09 19:40:41 EST 2022" data-published-date=" Wed Mar 09 13:10:41 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Is Ontario dropping its COVID-19 mask mandate too soon?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 09 19:40:41 EST 2022" data-published-date=" Wed Mar 09 13:10:41 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/is-ontario-dropping-its-covid-19-mask-mandate-too-soon-1.5812381" title="Is Ontario dropping its COVID-19 mask mandate too soon?" class="c-list__item__link">
                        Is Ontario dropping its COVID-19 mask mandate too soon?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Opinions differ on whether dropping the mask mandate in Ontario is a good idea, but several public health experts say the government is lifting COVID-19 masking requirements too soon.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/is-ontario-dropping-its-covid-19-mask-mandate-too-soon-1.5812381" title="Is Ontario dropping its COVID-19 mask mandate too soon?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 09 19:40:41 EST 2022" data-published-date="Wed Mar 09 13:10:41 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. wheat prices &#39;highest ever in history of farming&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 09 19:51:32 EST 2022" data-published-date=" Wed Mar 09 19:48:50 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. wheat prices &#39;highest ever in history of farming&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 09 19:51:32 EST 2022" data-published-date=" Wed Mar 09 19:48:50 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-wheat-prices-highest-ever-in-history-of-farming-1.5813142" title="Sask. wheat prices &#39;highest ever in history of farming&#39;" class="c-list__item__link">
                        Sask. wheat prices &#39;highest ever in history of farming&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Russian invasion of Ukraine is creating a spike in wheat prices around the world, but it could be a good sign for some Saskatchewan farmers who have leftover wheat to sell.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-wheat-prices-highest-ever-in-history-of-farming-1.5813142" title="Sask. wheat prices &#39;highest ever in history of farming&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813149.1646873156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813149.1646873156!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813149.1646873156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813149.1646873156!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5813149.1646873156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5813149.1646873156!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5813149.1646873156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5813149.1646873156!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Farmer Cameron Goff describes the fluctuating prices of wheat as “extremely volatile” over the last one to two weeks. (Submitted photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 09 19:51:32 EST 2022" data-published-date="Wed Mar 09 19:48:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Truck driver who killed 16 in Humboldt Broncos crash loses bid to stay in Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 09 19:51:10 EST 2022" data-published-date=" Wed Mar 09 14:49:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Truck driver who killed 16 in Humboldt Broncos crash loses bid to stay in Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 09 19:51:10 EST 2022" data-published-date=" Wed Mar 09 14:49:00 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/truck-driver-who-killed-16-in-humboldt-broncos-crash-loses-bid-to-stay-in-canada-1.5812553" title="Truck driver who killed 16 in Humboldt Broncos crash loses bid to stay in Canada" class="c-list__item__link">
                        Truck driver who killed 16 in Humboldt Broncos crash loses bid to stay in Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The semi driver who killed 16 people and injured 13 others in the Humboldt Broncos bus crash has lost his bid to stay in Canada when he is finished serving his sentence.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/truck-driver-who-killed-16-in-humboldt-broncos-crash-loses-bid-to-stay-in-canada-1.5812553" title="Truck driver who killed 16 in Humboldt Broncos crash loses bid to stay in Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 09 19:51:10 EST 2022" data-published-date="Wed Mar 09 14:49:00 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon police lay 23 gun charges following search of home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 10 11:07:00 EST 2022" data-published-date=" Thu Mar 10 11:07:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon police lay 23 gun charges following search of home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 10 11:07:00 EST 2022" data-published-date=" Thu Mar 10 11:07:56 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-lay-23-gun-charges-following-search-of-home-1.5813793" title="Saskatoon police lay 23 gun charges following search of home" class="c-list__item__link">
                        Saskatoon police lay 23 gun charges following search of home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have charged three men after executing a search warrant at a Saskatoon home.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-lay-23-gun-charges-following-search-of-home-1.5813793" title="Saskatoon police lay 23 gun charges following search of home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 10 11:07:00 EST 2022" data-published-date="Thu Mar 10 11:07:56 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.a7ccee4ef60dc13733af5b07cd198d82.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Montreal, Montreal";
                _sf_async_config.authors = "The Canadian Press";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "montreal",
                "montreal",
                "\/montreal\/man\u002Ddead\u002Dafter\u002Dshooting\u002Din\u002Dhochelaga\u002Dmaisonneuve",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1488979500");
                        trackContent(false, "Man dead after shooting in Hochelaga\u002DMaisonneuve");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
