<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://montreal.ctvnews.ca/kahnawake-honours-vets-at-annual-remembrance-day-parade-1.4678397" />
					<script type="text/javascript">
var videoPageUrl = "https://montreal.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_626') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_626') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_626') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_626') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_626') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_626') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_626') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_626') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_626') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.eot?s=2_626');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.woff?s=2_626') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.ttf?s=2_626') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.svg#webiconfont?s=2_626') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVnews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>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</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Kahnawake honours vets at annual Remembrance Day Parade | CTV News </title>
      <meta name="description" content="Kahnawake residents turned out to honour veterans and active duty military members in a Remembrance Day ceremony on Saturday." />
        <meta name="keywords" content="montreal, news, montreal canadiens, ctv news, quebec, breaking news, canada, canadian, local news, canadian news, television, weather, traffic, accident, murder, flood, fire, crash, crime, community, sports, advertising" />
        <meta name="news_keywords" content="canadian veterans, mohawks in military, remembrance day, poppies, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/montreal/2019/11/9/1_4678397.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="38459519955" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-11-09">              
                      <meta itemprop="description" content="Kahnawake residents turned out to honour veterans and active duty military members in a Remembrance Day ceremony on Saturday." />
                        <meta itemprop="name" content="Kahnawake honours vets at annual Remembrance Day Parade" />
                                  <meta itemprop="url" content="https://montreal.ctvnews.ca/kahnawake-honours-vets-at-annual-remembrance-day-parade-1.4678397" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4678398.1573352127!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Kahnawake honours vets at annual Remembrance Day Parade" />
          <meta property="og:description" content="Kahnawake residents turned out to honour veterans and active duty military members in a Remembrance Day ceremony on Saturday." />
          <meta property="og:url" content="https://montreal.ctvnews.ca/kahnawake-honours-vets-at-annual-remembrance-day-parade-1.4678397" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4678398.1573352127!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4678398.1573352127!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Montreal" />
                    <meta name="twitter:title" content="Kahnawake honours vets at annual Remembrance Day Parade" />
          <meta name="twitter:url" content="https://montreal.ctvnews.ca/kahnawake-honours-vets-at-annual-remembrance-day-parade-1.4678397" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Kahnawake residents turned out to honour veterans and active duty military members in a Remembrance Day ceremony on Saturday." />
              <meta name="twitter:site" content="@CTVMontreal" />
      <meta name="twitter:creator" content="@CTVMontreal" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4678398.1573352127!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Adam Kovac" />
      <meta property="article:author" content="Adam Kovac" />
    <meta itemprop="headline" content="Kahnawake honours vets at annual Remembrance Day Parade"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-11-09T21:16:00-05:00"> 
  <meta itemprop="datePublished" content="2019-11-09T21:16:00-05:00">
          
            <script>
        var gigTitle = "Kahnawake honours vets at annual Remembrance Day Parade";
        var gigDesc = "Kahnawake residents turned out to honour veterans and active duty military members in a Remembrance Day ceremony on Saturday.";
        var gigURL = "https://montreal.ctvnews.ca/kahnawake-honours-vets-at-annual-remembrance-day-parade-1.4678397"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4678398.1573352127!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
            "@type": "News",
            "headline": "Kahnawake honours vets at annual Remembrance Day Parade",
      "description" : "Kahnawake residents turned out to honour veterans and active duty military members in a Remembrance Day ceremony on Saturday.",
      "author" :[
            	      		            		{
          		              			"@type":"Person",
          			"name":"Adam Kovac",
                                                                                                                                                                                                                                      			"sameAs":["AKovacCTV","https://montreal.ctvnews.ca/adam-kovac-1.3231638"]
          		          		}
                                              ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4678398.1573352127!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://montreal.ctvnews.ca/kahnawake-honours-vets-at-annual-remembrance-day-parade-1.4678397",
        	  		  			"datePublished": "2019-11-09T21:16:00-05:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="Montreal video - CTV News" href="https://montreal.ctvnews.ca/rss/montreal-video-ctv-news-1.4025335" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Montreal " href="https://montreal.ctvnews.ca/rss/ctv-news-montreal-1.822366" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
 
@media (max-width: 768px){
 div.content .election-follow-cta {
    width: 100%;
    text-align: left;
    border: 0 none;
 }
} 
 
#lightbox {
    position: fixed;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
    background: url("https://static.ctvnews.ca/bellmedia/common/img/overlay.png") repeat;
    text-align: center;
    padding-top: 30px;
    z-index: 300000
}

a.lightbox_trigger {
    background: url("../img/form-button-bkg.jpg") repeat-x scroll 0 0 #fff;
    border-radius: 4px;
    border: 1px solid #ccc;
    padding: 7px;
    font-size: 12px;
    color: #555
}

#lightbox .close,#lightboxcontent {
    margin: auto
}

#lightbox .close {
    text-align: right;
    background-color: #fff;
    font-size: 12px;
    max-width: 620px;
    cursor: pointer;
    padding: 5px 0;
    font-weight: bold
}

#lightboxcontent {
    box-shadow: 0 0 25px #111;
    -webkit-box-shadow: 0 0 25px #111;
    -moz-box-shadow: 0 0 25px #111;
    max-width: 620px;
    background-color: #fff
}

#lightbox .close:hover {
    text-decoration: underline
}

#lightboxcontent .formBuilder {
    margin: 20px;
    padding-bottom: 20px
}

#lightboxcontent .formBox {
    text-align: left;
    line-height:1.6
}

#lightboxcontent .formBoxRight {
    margin: 5px 0
}

.form-submit {
    float: left;
    padding-bottom: 10px;
    line-height: 1.6;
    margin-top: 10px;
}

.formArticle h3 {
    font-size: .95em;
    font-weight: bold;
    text-transform: uppercase;
    line-height: 1.6
}

.formBuilder legend {
    font-weight: bold;
    padding-bottom: .5em;
    text-transform: uppercase
}

.formBuilder {
    font-size: .8em;
    font-weight: bold;
    margin-bottom: 1em
}

.formField{
  line-height: 1.6;
}

.formField,.formBuilder .submit {
    clear: both;
    display: block
}

.formBuilder .output {
    clear: both;
    display: block;
    font-weight: normal
    line-height: 1.6;
}

.formBox h4 {
    border-top: 1px dotted #999;
    margin-top: .25em
}

.formBuilder .required {
    color: #f00;
    padding-right: .25em
}

.formField .wv {
    color: #000;
    font-weight: bold;
    text-transform: uppercase
}

.formBox input,.formBox textarea {
    border: 1px solid #b5b8c8;
    color: #333
}

.formField label,.formBuilder .checkbox,.formBuilder .radio {
    float: left
}

.formField label {
    max-width: 90%
}

.formBuilder .radio {
    clear: left
}

.formBoxRight {
    float: right;
    text-align: right
}

.formBoxLarge {
    clear: both
}

.formBoxLarge textarea {
    max-width: 100%!important;
    width: 100%!important
}

.formBox select {
    clear: right;
    display: block;
    float: right;
    min-width: 50%!important
}

.formSubmitButton,.formResetButton,.captcha_container input,.articleComments input.bottomSub,.add-more .topButton {
    background-color: #069;
    border: 1px solid #b5b8c8;
    color: #fff;
    font-weight: bold;
    padding: .3em
}

.formBox .errors {
    border: 1px solid #f00;
    margin-bottom: .25em;
    padding: .2em
}

.formBoxError .error {
    clear: both;
    display: block;
    color: #f00
}  
</style>  
  
  
  
    <div class="election-leaderboard">
    <div class="ad-element">
	    	        
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  	        </div>
</div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://montreal.ctvnews.ca">
                                        <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/7.737204!/httpImage/image.png_gen/derivatives/default/image.png" alt="" />
</div>
                                </a>
            </div>
    	    <div class="election-follow-cta">
	        
                            <div class="connect element none">
    <p class="title">FOLLOW ON</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/ctvmontreal"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/CTVMontreal"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvmontreal"></a>
                    					                            	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
	  	</div>
	</header>
	



<div class="content">
  
  <div class="content-wrapper">
                                       <div class="article-label">
           <div>
               <a class="name" href="/">MONTREAL</a>
               <span class="aLabel">
        <div class=‘tooltiptext’></div>
      </span>
           </div>
       </div>
   
    
    

                	    	<h1  class="articleHeadline">Kahnawake honours vets at annual Remembrance Day Parade</h1>
    			<div class="s-data">
																		<div class="prof bioTeaser clearfix ">

																		<a href="/more/bios/adam-kovac-1.3231638"><img title='' height='45' alt='Adam Kovac' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.3231640.1483811282!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>

	<div>
				  <p>
	  	  	<a href="/more/bios/adam-kovac-1.3231638" class="bioLink">Adam Kovac</a>
	  	  		  	  		<span class="bioTitle">Web Reporter</span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/AKovacCTV" target="_blank" class="socialBio">&#64;AKovacCTV</a> | 
													  <a href="/more/bios/adam-kovac-1.3231638?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
														<span class="date">
					Published Saturday, November 9, 2019 9:16PM EST
				</span>
				            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	 


    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='Remembrance Day Kahnawake' height='360' alt='Remembrance Day Kahnawake' width='640' src='https://www.ctvnews.ca/polopoly_fs/1.4678398.1573352127!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>Veterans and active military members were honoured at the annual Remembrance Day Parade in Kahnawake on Sat., Nov. 9, 2019. </p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		<div class="gigya-space">            		<span class="shareE"><p>SHARE</p></span>
            		      				    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		      				    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		</div>            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
             <p>
	Kahnawake residents turned out to honour veterans and active duty military members in a Remembrance Day ceremony on Saturday.</p>
<p>
	The annual parade is organized by the Royal Canadian Legion Branch 219, located in Kahnawake.</p>
<p>
	“It’s an honour to be around my comrades. Comradery is everything to me, I really miss my comrades more than anything,” said veteran Mark Jacobs. “This is a way of honouring past, present and future comrades. That’s what this means to me.”</p>
<p>
	Remembrance Day events in Lachine, Montreal-East, Montreal West and Gatineau are scheduled for Sunday with further events set for Remembrance Day itself on Monday.</p>
          </div>
        	                <script type="text/javascript">
             var cbAuthor = 'Adam Kovac';
        </script>
          
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								<span class="shareE"><p>SHARE</p></span>
									      				    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
    </script>
  								      				    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://montreal.ctvnews.ca/report-error-1.1209946?url=https%253A%252F%252Fmontreal.ctvnews.ca%252Fkahnawake-honours-vets-at-annual-remembrance-day-parade-1.4678397" data-ajax-url="https://montreal.ctvnews.ca/report-error-1.1209946?ot=AjaxLayout&url=https%253A%252F%252Fmontreal.ctvnews.ca%252Fkahnawake-honours-vets-at-annual-remembrance-day-parade-1.4678397" class="lightbox_trigger">Report Error</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
          
                            								<div class="currMain">
                



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Features </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/anticafe-clients-pay-for-their-time-not-the-coffee-1.4678031"   ><img title='Gerry Trenard, Anticafe' height='398' alt='Gerry Trenard said the Anticafe wanted to create a more reasonable exchange where clients pay for the time in the shop, not the coffee.' width='702' src='https://www.ctvnews.ca/polopoly_fs/1.4678034.1573331848!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/anticafe-clients-pay-for-their-time-not-the-coffee-1.4678031"   >Anticafe clients pay for their time not the coffee</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/comedian-helps-teachers-use-humour-in-the-classroom-1.4677259"   ><img title='Teachers learn to laugh in class' height='450' alt='Teachers learn to laugh in class' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4677440.1573259505!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/comedian-helps-teachers-use-humour-in-the-classroom-1.4677259"   >Comedian helps teachers use humour in the classroom</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/concordia-university-commits-to-divesting-from-fossils-fuels-by-2025-1.4676898"   ><img title='concordia university' height='450' alt='Concordia University&#39;s downtown campus is seen Tuesday, November 14, 2017 in Montreal. THE CANADIAN PRESS/Ryan Remiorz' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.3758051.1573243499!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/concordia-university-commits-to-divesting-from-fossils-fuels-by-2025-1.4676898"   >Concordia University commits to divesting from fossils fuels by 2025</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/the-montreal-metro-is-pretty-filthy-according-to-a-scientist-1.4676381"   ><img title='Montreal Metro' height='451' alt='Bacteria and yeast: that’s what was found on the handrails in the Montreal Metro, according to a molecular biologist. THE CANADIAN PRESS/Paul Chiasson' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4677796.1573306180!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/the-montreal-metro-is-pretty-filthy-according-to-a-scientist-1.4676381"   >The Montreal Metro is pretty filthy, according to a scientist</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/want-to-cycle-on-the-jacques-cartier-bridge-this-winter-the-jccbi-is-looking-for-candidates-1.4675924"   ><img title='Jacques Cartier Bridge' height='357' alt='Jacques Cartier Bridge' width='636' src='https://www.ctvnews.ca/polopoly_fs/1.3087276.1474755555!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/want-to-cycle-on-the-jacques-cartier-bridge-this-winter-the-jccbi-is-looking-for-candidates-1.4675924"   >Want to cycle on the Jacques-Cartier Bridge this winter? The JCCBI is looking for candidates</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/remembrance-day-cowansville-students-plant-tulips-sent-from-the-netherlands-1.4673818"   ><img title='A Remembrance Day gift from The Netherlands' height='451' alt='A Remembrance Day gift from The Netherlands' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4673453.1573083822!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/remembrance-day-cowansville-students-plant-tulips-sent-from-the-netherlands-1.4673818"   >Remembrance day: Cowansville students plant tulips sent from the Netherlands</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/works-by-pablo-picasso-emily-carr-among-paintings-on-display-in-montreal-1.4673647"   ><img title='$25 million of paintings to go on sale in Montreal' height='450' alt='$25 million of paintings to go on sale in Montreal' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4673532.1573085597!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/works-by-pablo-picasso-emily-carr-among-paintings-on-display-in-montreal-1.4673647"   >Works by Pablo Picasso, Emily Carr among paintings on display in Montreal</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/social-housing-bike-paths-and-halloweengate-valerie-plante-looks-back-on-two-years-as-mayor-1.4671687"   ><img title='Valerie Plante' height='451' alt='Montreal Mayor Valerie Plante takes part in a press conference following a roundtable discussion with Prime Minister Justin Trudeau at the Federation of Canadian Municipalities&#39; Big City Mayors&#39; Caucus, in Ottawa on Monday, Jan. 28, 2019. THE CANADIAN PRESS/Sean Kilpatrick' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4605879.1569249174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">INTERVIEW </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/social-housing-bike-paths-and-halloweengate-valerie-plante-looks-back-on-two-years-as-mayor-1.4671687"   >Social housing, bike paths and Halloweengate: Valerie Plante looks back on two years as mayor</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/caq-reversal-on-immigration-changes-has-advocates-students-scrambling-1.4678163"   ><img title='Simon Jolin-Barrette' height='450' alt='Simon Jolin-Barrette Minister of Immigration, Diversity and Inclusiveness arrives to unveil new measures, including a test for immigrants, Wednesday, October 30, 2019 at the legislature in Quebec City. . THE CANADIAN PRESS/Jacques Boissinot' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4678166.1573338906!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/caq-reversal-on-immigration-changes-has-advocates-students-scrambling-1.4678163"   >CAQ reversal on immigration changes has advocates, students scrambling</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/weber-scores-twice-as-habs-dethrone-kings-1.4678412"   ><img title='Habs vs Kings' height='450' alt='Montreal Canadiens&#39; Phillip Danault (24) moves in on Los Angeles Kings goaltender Jonathan Quick during first period NHL hockey action in Montreal, Saturday, November 9, 2019.THE CANADIAN PRESS/Graham Hughes' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4678413.1573353063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/weber-scores-twice-as-habs-dethrone-kings-1.4678412"   >Weber scores twice as Habs dethrone Kings</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/unattended-cigarette-may-be-cause-of-fatal-fire-in-lachine-that-left-mom-daughter-dead-1.4677783"   ><img title='Firefighters respond to Lachine fire' height='451' alt='A fire in an apartment building in the Lachine borough in Montreal cost the lives of an 8-year-old girl and a 40-year-old woman. SOURCE Theirry Laforce, Roussillon News' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4677867.1573313962!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/unattended-cigarette-may-be-cause-of-fatal-fire-in-lachine-that-left-mom-daughter-dead-1.4677783"   >Unattended cigarette may be cause of fatal fire in Lachine that left mom, daughter dead</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/fall-of-the-berlin-wall-what-s-changed-and-what-hasn-t-in-30-years-1.4678429"   ><img title='30 years since collapse of the Berlin Wall' height='450' alt='30 years since collapse of the Berlin Wall' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4678206.1573341341!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/fall-of-the-berlin-wall-what-s-changed-and-what-hasn-t-in-30-years-1.4678429"   >Fall of the Berlin Wall: what's changed and what hasn't in 30 years</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/kahnawake-honours-vets-at-annual-remembrance-day-parade-1.4678397"   ><img title='Remembrance Day Kahnawake' height='360' alt='Veterans and active military members were honoured at the annual Remembrance Day Parade in Kahnawake on Sat., Nov. 9, 2019. ' width='640' src='https://www.ctvnews.ca/polopoly_fs/1.4678398.1573352127!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/kahnawake-honours-vets-at-annual-remembrance-day-parade-1.4678397"   >Kahnawake honours vets at annual Remembrance Day Parade</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/a-man-took-a-fatal-fall-from-a-ladder-trimming-branches-in-ndg-1.4677995"   ><img title='Deadly accident' height='368' alt='A man is dead after falling while cutting tree branches in NDG on Sat., Nov. 9, 2019. ' width='654' src='https://www.ctvnews.ca/polopoly_fs/1.4678211.1573341417!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/a-man-took-a-fatal-fall-from-a-ladder-trimming-branches-in-ndg-1.4677995"   >A man took a fatal fall from a ladder trimming branches in NDG</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/quebec-overturns-decision-to-deny-french-woman-immigration-documents-over-language-issue-1.4677900"   ><img title='Emilie Dubois' height='450' alt='Emilie Dubois poses outside her office Friday, November 8, 2019 in Quebec City. (THE CANADIAN PRESS/Jacques Boissinot)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4677910.1573319081!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/quebec-overturns-decision-to-deny-french-woman-immigration-documents-over-language-issue-1.4677900"   >Quebec overturns decision to deny French woman immigration documents over language issue</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        





    
  <div style="display: inline-table; " class="element teaser col4 election-col-3 election-col-xl-3 election-col-l-3 election-col-m-3 election-col-s-12   ">

          
              
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/bloc-leader-delivers-message-of-hope-to-pq-caucus-1.4677877"   ><img title='Yves-Francois Blanchet' height='450' alt='Yves-Francois Blanchet told the assembled PQ caucus to not give up hope at a special convention in Trois-Rivieres Nov. 9, 2019. THE CANADIAN PRESS/Ryan Remiorz' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4643119.1571335350!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/bloc-leader-delivers-message-of-hope-to-pq-caucus-1.4677877"   >Bloc leader delivers message of hope to PQ caucus</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
								</div>
                        
                    



					            

    
  
          										
                                     
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV News Montreal");
                        Tracking.setValue(33,"Adam Kovac ");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list li-divider   ">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; " class="element teaser    ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/unattended-cigarette-may-be-cause-of-fatal-fire-in-lachine-that-left-mom-daughter-dead-1.4677783"   ><img title='Firefighters respond to Lachine fire' height='451' alt='A fire in an apartment building in the Lachine borough in Montreal cost the lives of an 8-year-old girl and a 40-year-old woman. SOURCE Theirry Laforce, Roussillon News' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4677867.1573313962!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/unattended-cigarette-may-be-cause-of-fatal-fire-in-lachine-that-left-mom-daughter-dead-1.4677783"   >Unattended cigarette may be cause of fatal fire in Lachine that left mom, daughter dead</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; " class="element teaser    ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/300-new-jobs-as-amazon-gets-ready-to-open-first-warehouse-in-quebec-1.4675950"   ><img title='Amazon' height='450' alt='Amazon' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4511626.1563371392!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/300-new-jobs-as-amazon-gets-ready-to-open-first-warehouse-in-quebec-1.4675950"   >300 new jobs as Amazon gets ready to open first warehouse in Quebec</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; " class="element teaser    ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/canada-calls-unicorn-poutine-magical-quebecers-have-other-words-for-it-1.4669458"   ><img title='Unicorn poutine' height='549' alt='Would you try this unicorn poutine? (Credit: Enchanted Poutinerie)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4669464.1572893015!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/canada-calls-unicorn-poutine-magical-quebecers-have-other-words-for-it-1.4669458"   >Canada calls unicorn poutine 'magical'; Quebecers have other words for it</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; " class="element teaser    ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/toronto-pearson-airport-not-fulfilling-obligations-to-french-speaking-passengers-official-languages-commissioner-1.4676371"   ><img title='Pearson airport' height='450' alt='Official Languages commissioner Raymond Theberge has given Pearson Airport 18 months to provide basic French training to airport staff who deal with the public.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.2405627.1528806247!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/toronto-pearson-airport-not-fulfilling-obligations-to-french-speaking-passengers-official-languages-commissioner-1.4676371"   >Toronto Pearson Airport not fulfilling obligations to French-speaking passengers: Official Languages commissioner</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; " class="element teaser    ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/a-man-took-a-fatal-fall-from-a-ladder-trimming-branches-in-ndg-1.4677995"   ><img title='Deadly accident' height='368' alt='A man is dead after falling while cutting tree branches in NDG on Sat., Nov. 9, 2019. ' width='654' src='https://www.ctvnews.ca/polopoly_fs/1.4678211.1573341417!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/a-man-took-a-fatal-fall-from-a-ladder-trimming-branches-in-ndg-1.4677995"   >A man took a fatal fall from a ladder trimming branches in NDG</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; " class="element teaser    ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/a-man-gets-license-suspended-2k-fine-after-high-speed-chase-1.4677851"   ><img title='SQ generic' height='450' alt='(File photo)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.2761697.1497212066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/a-man-gets-license-suspended-2k-fine-after-high-speed-chase-1.4677851"   >A man gets license suspended, $2K fine after high-speed chase</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; " class="element teaser    ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/the-montreal-metro-is-pretty-filthy-according-to-a-scientist-1.4676381"   ><img title='Montreal Metro' height='451' alt='Bacteria and yeast: that’s what was found on the handrails in the Montreal Metro, according to a molecular biologist. THE CANADIAN PRESS/Paul Chiasson' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4677796.1573306180!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/the-montreal-metro-is-pretty-filthy-according-to-a-scientist-1.4676381"   >The Montreal Metro is pretty filthy, according to a scientist</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2019<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Montreal, Montreal';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4678397&amp;d=/2.628/2.629/2.626' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.626';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "montreal",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Kahnawake honours vets at annual Remembrance Day Parade");
                                    });
      </script>
         <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
