<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://montreal.ctvnews.ca/duceppe-family-seeks-1-1-million-from-seniors-residence-over-mother-s-death-1.4502711" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://montreal.ctvnews.ca/mobile/duceppe-family-seeks-1-1-million-from-seniors-residence-over-mother-s-death-1.4502711"/>
			<script type="text/javascript">
var videoPageUrl = "https://montreal.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_626');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_626') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_626') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_626') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVnews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/montreal/css/montreal_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" /> 
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
  <link rel="stylesheet" type="text/css" href="/cmlink/montreal-header-7.704671" />
  <link rel="stylesheet" type="text/css" href="/cmlink/4-story-hack-7.696375" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/style-css-7.605178" />
  <link rel="stylesheet" type="text/css" href="/cmlink/quebec-election-7.503108" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>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</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Duceppe family seeks $1.1 million from seniors residence over mother's death | CTV News Montreal </title>
      <meta name="description" content="The family of former Bloc Quebecois leader Gilles Duceppe is seeking $1.14 million from the luxury seniors' residence where their 93-year-old mother perished after being trapped in a courtyard during a false fire alarm last January." />
        <meta name="keywords" content="montreal, news, ctv news, ctvnews, CFCF, CFCF news, ctvnewsmontreal, ctvmontreal, quebec, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, montreal canadiens, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, mutsumi takahashi, paul karwatsky, tarah schwartz, lori graham, " />
        <meta name="news_keywords" content="DUCEPPE, SENIOR, MOTHER, RESIDENCE, DIED" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/montreal/2019/7/10/1_4502711.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="38459519955" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-07-10">              
                      <meta itemprop="description" content="The family of former Bloc Quebecois leader Gilles Duceppe is seeking $1.14 million from the luxury seniors' residence where their 93-year-old mother perished after being trapped in a courtyard during a false fire alarm last January." />
                        <meta itemprop="name" content="Duceppe family seeks $1.1 million from seniors residence over mother's death" />
                                  <meta itemprop="url" content="https://montreal.ctvnews.ca/duceppe-family-seeks-1-1-million-from-seniors-residence-over-mother-s-death-1.4502711" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4471693.1560879564!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Duceppe family seeks $1.1 million from seniors residence over mother's death" />
          <meta property="og:description" content="The family of former Bloc Quebecois leader Gilles Duceppe is seeking $1.14 million from the luxury seniors' residence where their 93-year-old mother perished after being trapped in a courtyard during a false fire alarm last January." />
          <meta property="og:url" content="https://montreal.ctvnews.ca/duceppe-family-seeks-1-1-million-from-seniors-residence-over-mother-s-death-1.4502711" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4471693.1560879564!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4471693.1560879564!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Montreal" />
                    <meta name="twitter:title" content="Duceppe family seeks $1.1 million from seniors residence over mother's death" />
          <meta name="twitter:url" content="https://montreal.ctvnews.ca/duceppe-family-seeks-1-1-million-from-seniors-residence-over-mother-s-death-1.4502711" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The family of former Bloc Quebecois leader Gilles Duceppe is seeking $1.14 million from the luxury seniors' residence where their 93-year-old mother perished after being trapped in a courtyard during a false fire alarm last January." />
              <meta name="twitter:site" content="@CTVMontreal" />
      <meta name="twitter:creator" content="@CTVMontreal" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4471693.1560879564!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Duceppe family seeks $1.1 million from seniors residence over mother's death"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-07-10T16:44:00-04:00"> 
  <meta itemprop="datePublished" content="2019-07-10T16:44:00-04:00">
          
            <script>
        var gigTitle = "Duceppe family seeks $1.1 million from seniors residence over mother\'s death";
        var gigDesc = "The family of former Bloc Quebecois leader Gilles Duceppe is seeking $1.14 million from the luxury seniors\' residence where their 93-year-old mother perished after being trapped in a courtyard during a false fire alarm last January.";
        var gigURL = "https://montreal.ctvnews.ca/duceppe-family-seeks-1-1-million-from-seniors-residence-over-mother-s-death-1.4502711"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4471693.1560879564!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Duceppe family seeks $1.1 million from seniors residence over mother's death",
      "description" : "The family of former Bloc Quebecois leader Gilles Duceppe is seeking $1.14 million from the luxury seniors' residence where their 93-year-old mother perished after being trapped in a courtyard during a false fire alarm last January.",
      "author" : {
            	      		"name": " The Canadian Press",      		
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4471693.1560879564!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://montreal.ctvnews.ca/duceppe-family-seeks-1-1-million-from-seniors-residence-over-mother-s-death-1.4502711",
        	  		  			"datePublished": "2019-07-10T16:44:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="Montreal video - CTV News" href="https://montreal.ctvnews.ca/rss/montreal-video-ctv-news-1.4025335" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Montreal " href="https://montreal.ctvnews.ca/rss/ctv-news-montreal-1.822366" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
<script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if(""=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JMUD6-CN7YB-BHPKU-UPDYT-8AFCK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdipfm6axjgnlwa-f-cb52cb504-clientnsv4-s.akamaihd.net",i={"ak.v":20,"ak.cp":"845827","ak.ai":parseInt("539721",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"391ad29","ak.r":27471,"ak.a2":e,"ak.m":"g","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":54706,"ak.gh":"23.55.57.63","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1562798828"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.289974" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://montreal.ctvnews.ca" title="CTV Montreal"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://montreal.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://montreal.ctvnews.ca/video?clipId=89619">CTV News at Six</a>
		</p>
	</div>
</div>
	
 
  
  
  
        



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1  ">
      



  
  
    
  
</div>
<div class="column col2   ">
      



  
  
    
    

<div class="search element" id="search_7.114">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-montreal-search-7.114" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_114">CTV Montreal Search</label>
      <input id="search_bar_7_114" placeholder="CTV Montreal Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.289974' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7289975 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Montreal" >NEWS</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289980 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289978 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >WEATHER</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290615 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/traffic"  title="Traffic" >TRAFFIC</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289983 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7552696 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  OTHER CITIES
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289981 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Contact
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7711526 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/creative-services"  title="Creative Services" >PRODUCTION</a>
                      </span>
            
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289975" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289975").click(click_7289975);
            jQuery(".link_id_7289975 .close").click(click_7289975);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289975() {
            var itemSelector = ".item_7289975";
            var selector = ".link_id_7289975";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289980" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://montreal.ctvnews.ca/video?binId=1.1332485"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://montreal.ctvnews.ca/video?binId=1.1808883"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3523112"   >CTV News at 5 p.m.</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://montreal.ctvnews.ca/video?binId=1.1810301"   >CTV News at 6 p.m.</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://montreal.ctvnews.ca/video?binId=1.1810302"   >CTV News at 11:30 p.m.</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://montreal.ctvnews.ca/rss/ctv-montreal-latest-videos-1.1799429"  title="This is the RSS feed for our latest videos" >RSS: Latest Videos</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289980").click(click_7289980);
            jQuery(".link_id_7289980 .close").click(click_7289980);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289980() {
            var itemSelector = ".item_7289980";
            var selector = ".link_id_7289980";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289978" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289978").click(click_7289978);
            jQuery(".link_id_7289978 .close").click(click_7289978);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289978() {
            var itemSelector = ".item_7289978";
            var selector = ".link_id_7289978";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290615" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290615").click(click_7290615);
            jQuery(".link_id_7290615 .close").click(click_7290615);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290615() {
            var itemSelector = ".item_7290615";
            var selector = ".link_id_7290615";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289983" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features"  title="Features" >Features</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/1-on-1-interviews"  title="1 on 1 interviews" >1 on 1 interviews</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/weekend-bite"  title="Weekend Bite" >Weekend Bite</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/interactives"  title="Interactives" >Interactives</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>More features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/leaders"  title="Leaders" >Leaders</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/opinion"  title="Opinion" >Opinion</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/special-reports/forbidden-montreal"  title="Forbidden Montreal" >Forbidden Montreal</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Culture </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/culture"  title="Culture" >Culture</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/local-entertainment/what-s-on"  title="What's On" >What's On</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/local-entertainment/mose-at-the-movies"  title="Mose at the Movies" >Mose at the Movies</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lifestyle"  title="Lifestyle" >Lifestyle</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/mutsumi-s-book-club"  title="Mutsumi's book club" >Mutsumi's book club</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Other </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/montreal-contests"  title="Montreal Contests" >Montreal Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/traffic"  title="Traffic" >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/newsletters"  title="Newsletters" >Newsletters</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/rss-feeds"  title="RSS Feeds" >RSS Feeds</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://www.ctv.ca/Schedule.aspx?mode=week&amp;localstation=8"  title="The Weekly on-air schedule for CTV Montreal " >TV schedule</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289983").click(click_7289983);
            jQuery(".link_id_7289983 .close").click(click_7289983);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289983() {
            var itemSelector = ".item_7289983";
            var selector = ".link_id_7289983";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7552696" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7552696").click(click_7552696);
            jQuery(".link_id_7552696 .close").click(click_7552696);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7552696() {
            var itemSelector = ".item_7552696";
            var selector = ".link_id_7552696";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289981" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://www.ctv.ca/Schedule.aspx?mode=week&amp;localstation=8"  title="The Weekly on-air schedule for CTV Montreal " >TV schedule</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Advertise </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/contact-our-sales-team-1.1978881"  title="Contact our Sales Team" >Contact our Sales Team</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://www.facebook.com/ctvmontreal"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVMontreal"   >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://instagram.com/ctvmontreal"   >Instagram</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://plus.google.com/103159340987232513986"  title="Google+" >Google+</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289981").click(click_7289981);
            jQuery(".link_id_7289981 .close").click(click_7289981);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289981() {
            var itemSelector = ".item_7289981";
            var selector = ".link_id_7289981";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7711526" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7711526").click(click_7711526);
            jQuery(".link_id_7711526 .close").click(click_7711526);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7711526() {
            var itemSelector = ".item_7711526";
            var selector = ".link_id_7711526";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    	  																					
                                                                                                                                                                                                                                                                                                            









  <div class='small-rotator' >
      <h3 class="c-header">Featured Video<span class="da"></span></h3>
    
    <ul id="rotator_1529643689_7_705656" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_1">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1726573"   ><div class='vid'>false</div><img title='Deep fakes mean you can’t believe what you see' height='84' alt='Deep fakes mean you can’t believe what you see' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4502337.1562778245!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1726573"   >Deep fakes mean you can’t believe what you see</a>
        </h2>
                        		<div class="airClip">Air Date: July 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_2">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4501876"   ><div class='vid'>false</div><img title='Rupture from California quake seen from space' height='84' alt='Rupture from California quake seen from space' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4501920.1562767444!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4501876"   >Rupture left in Mojave by California quake seen from space</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_3">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4501538"   ><div class='vid'>false</div><img title='CTV National News: Tragic death on cruise ship' height='84' alt='CTV National News: Tragic death on cruise ship' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4501537.1562729499!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4501538"   >New details emerge after toddler falls to death on cruise</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_4">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1725781"   ><div class='vid'>false</div><img title='Do cellphones make you grow horns?' height='84' alt='Do cellphones make you grow horns?' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4500521.1562691651!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1725781"   >Why people believe phones can make you grow horns</a>
        </h2>
                        		<div class="airClip">Air Date: July 9, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_5">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1726580"   ><div class='vid'>false</div><img title='Some think this slab of meat looks like Vladimir P' height='85' alt='Some think this slab of meat looks like Vladimir P' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4502388.1562779732!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1726580"   >Trending: the face of Putin</a>
        </h2>
                        		<div class="airClip">Air Date: July 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_6">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4501220"   ><div class='vid'>false</div><img title='Loose part inside Delta plane&#39;s engine' height='84' alt='Loose part inside Delta plane&#39;s engine' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4501219.1562714400!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4501220"   >Caught on cam: Piece of engine falls apart mid-flight </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_7">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1726537"   ><div class='vid'>false</div><img title='Woman accused of urinating in ice cream machine' height='84' alt='Woman accused of urinating in ice cream machine' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4502340.1562778312!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1726537"   >Woman accused of urinating in ice cream machine</a>
        </h2>
                        		<div class="airClip">Air Date: July 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_8">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4501369"   ><div class='vid'>false</div><img title='Sorting out a sticky situation' height='84' alt='Sorting out a sticky situation' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4501361.1562718631!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4501369"   >Thousands of bees swarm truck in a Saskatoon parking lot</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_9">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4500374"   ><div class='vid'>false</div><img title='Climbers' height='84' alt='Indian-Tibetan Border Police have released video they say shows some of the final moments of a group of climbers who died in the Himalayas. (Source: Indian-Tibetan Border Police / Twitter)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4500297.1562685918!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4500374"   >Video shows climbers' final moments in Himalayas: police</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_10">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4500602"   ><div class='vid'>false</div><img title='CTV National News: A frantic rescue in Manitoba' height='84' alt='CTV National News: A frantic rescue in Manitoba' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4501525.1562728394!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4500602"   >No fatalities after dozens poisoned by gas leak in Winnipeg </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_11">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1726315"   ><div class='vid'>false</div><img title='attention to our children ' height='84' alt='attention to our children ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4501720.1562759478!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1726315"   >Montreal morning news for July 10, 2019</a>
        </h2>
                        		<div class="airClip">Air Date: July 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_12">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1726305"   ><div class='vid'>false</div><img title='vvewetewvv' height='84' alt='vvewetewvv' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4501713.1562759209!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1726305"   >Big vote on the Chateau Laurier</a>
        </h2>
                        		<div class="airClip">Air Date: July 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_13">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4500223"   ><div class='vid'>false</div><img title='O&#39;Regan on Attawapiskat, water advisories' height='84' alt='O&#39;Regan on Attawapiskat, water advisories' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4502853.1562795407!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4500223"   >O'Regan on Attawapiskat crisis: 'We need to get this fixed'</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_14">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4499390"   ><div class='vid'>false</div><img title='Petition launched after Desjardins data breach ' height='84' alt='Petition launched after Desjardins data breach ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4499391.1562624045!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4499390"   >Why thousands of Canadians want new Social Insurance Numbers</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_15">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4501231"   ><div class='vid'>false</div><img title='Chloe Melancon of the Quebec Campers&#39; Association' height='83' alt='Chloe Melancon of the Quebec Campers&#39; Association' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4501228.1562714707!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4501231"   >Quebec camps need hiring standards: Campers' association </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_16">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4499654"   ><div class='vid'>false</div><img title=' Two men on the loose after escaping from a B.C. p' height='84' alt=' Two men on the loose after escaping from a B.C. p' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4500182.1562680659!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4499654"   >Two men who escaped from B.C. prison on loose for second day</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_17">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4500035"   ><div class='vid'>false</div><img title='100-year-old gets a new set of wheels' height='84' alt='100-year-old gets a new set of wheels' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4500033.1562675015!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4500035"   >100-year-old man gets a new set of wheels for his birthday</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_18">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4499316"   ><div class='vid'>false</div><img title='CTV National News: Dramatic spike in drownings ' height='84' alt='CTV National News: Dramatic spike in drownings ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4499843.1562643257!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4499316"   >Desperate search highlights spike in drownings in Quebec</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_19">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4500124"   ><div class='vid'>false</div><img title='Canmore bear' height='85' alt='Canmore bear' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4499693.1562634076!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4500124"   >ICYMI: Black bear caught bolting into Alberta restaurant </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_20">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1725558"   ><div class='vid'>false</div><img title='montreal forecast july 9' height='84' alt='montreal forecast july 9' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4500080.1562677281!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1725558"   >Montreal Morning News for July  9</a>
        </h2>
                        		<div class="airClip">Air Date: July 9, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_21">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1725257"   ><div class='vid'>false</div><img title='Civil rights lawyer Julius Grey' height='84' alt='Civil rights lawyer Julius Grey' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4499551.1562628862!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1725257"   >Regional doctor program hurts Montrealers: lawyer</a>
        </h2>
                        		<div class="airClip">Air Date: July 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_22">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4498585"   ><div class='vid'>false</div><img title='Bourbon fire' height='84' alt='Bourbon fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4498586.1562597354!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4498585"   >Bourbon-soaked river kills thousands of fish</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_23">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1724840"   ><div class='vid'>false</div><img title='Mariah Carey wins the bottle cap challenge ' height='84' alt='Mariah Carey wins the bottle cap challenge ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4498496.1562593795!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1724840"   >Mariah Carey masters the bottle cap challenge </a>
        </h2>
                        		<div class="airClip">Air Date: July 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_24">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1725415"   ><div class='vid'>false</div><img title='The Caribbean Curry House' height='84' alt='The Caribbean Curry House' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4499773.1562637632!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1725415"   >Caribbean restaurant to celebrate ‘Spice Island’</a>
        </h2>
                        		<div class="airClip">Air Date: July 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_25">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4498361"   ><div class='vid'>false</div><img title='Cars crash into 3 different GTA homes in one day' height='84' alt='Cars crash into 3 different GTA homes in one day' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4498380.1562588250!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4498361"   >Vehicles crash into 3 different GTA homes in one day</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_26">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4497685"   ><div class='vid'>false</div><img title='Disney star Cameron Boyce dies in his sleep at 20' height='84' alt='Disney star Cameron Boyce dies in his sleep at 20' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4497683.1562515925!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4497685"   >Disney star Cameron Boyce dies in his sleep at 20</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_27">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4495575"   ><div class='vid'>false</div><img title='Wildfires prompt evacuations' height='84' alt='Wildfires prompt evacuations' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4498186.1562556406!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4495575"   >Wildfires prompt evacuations along Manitoba-Ontario border</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_28">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1724766"   ><div class='vid'>false</div><img title='laval police' height='84' alt='laval police' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4498337.1562587193!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1724766"   >Montreal morning news for July 8</a>
        </h2>
                        		<div class="airClip">Air Date: July 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_29">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4498183"   ><div class='vid'>false</div><img title='Secretary Acosta on the Jeffrey Epstein case' height='84' alt='Secretary Acosta on the Jeffrey Epstein case' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4502553.1562785312!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4498183"   >Jeffrey Epstein case 'started as a state matter': Acosta</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_30">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1724622"   ><div class='vid'>false</div><img title='Long-time residents concerned by Bill 9' height='84' alt='Long-time residents concerned by Bill 9' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4497964.1562538110!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1724622"   >Long-time residents concerned by Bill 9</a>
        </h2>
                        		<div class="airClip">Air Date: July 7, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_31">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1724645"   ><div class='vid'>false</div><img title='Montreal pianist honoured' height='84' alt='Montreal pianist honoured' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4498020.1562540628!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1724645"   >Montreal pianist Oliver Jones honoured</a>
        </h2>
                        		<div class="airClip">Air Date: July 7, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_32">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1724634"   ><div class='vid'>false</div><img title='Beaconsfield calls for changes to flood zone map' height='84' alt='Beaconsfield calls for changes to flood zone map' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4497987.1562538612!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1724634"   >Beaconsfield calls for changes to flood zone map</a>
        </h2>
                        		<div class="airClip">Air Date: July 7, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_33">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1724389"   ><div class='vid'>false</div><img title='CTV Montreal: Flooding concerns ' height='84' alt='CTV Montreal: Flooding concerns ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4497279.1562451214!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1724389"   >CTV Montreal: Flooding concerns </a>
        </h2>
                        		<div class="airClip">Air Date: July 6, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_34">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1724394"   ><div class='vid'>false</div><img title='CTV Montreal: Walk a Mile in Her Shoes' height='84' alt='CTV Montreal: Walk a Mile in Her Shoes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4497292.1562451576!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1724394"   >CTV Montreal: Walk a Mile in Her Shoes</a>
        </h2>
                        		<div class="airClip">Air Date: July 6, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_35">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4497672"   ><div class='vid'>false</div><img title='Oakland man steals fire truck, leads police on cha' height='84' alt='Oakland man steals fire truck, leads police on cha' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4497671.1562514465!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4497672"   >Man leads police on high-speed chase in stolen fire truck</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_705656_1529643689_36">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1724406"   ><div class='vid'>false</div><img title='CTV Montreal: A new take on Indigenous cuisine ' height='84' alt='CTV Montreal: A new take on Indigenous cuisine ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4497307.1562452748!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1724406"   >CTV Montreal: A new take on Indigenous cuisine </a>
        </h2>
                        		<div class="airClip">Air Date: July 6, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1529643689_7_705656').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_705656_1529643689("7.705656", "rotator_1529643689_7_705656", newIndex+1, "7_705656_1529643689");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1529643689_7_705656').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_705656_1529643689("7.705656", "rotator_1529643689_7_705656", 1, "7_705656_1529643689");
  });
  
  
  function getCarouselSlide7_705656_1529643689(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_705656_1529643689.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.626/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_705656_1529643689";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_705656_1529643689_"+carouselIndex).html($(data).find("#carousel7_705656_1529643689_"+carouselIndex).html());
                  $("li #carousel7_705656_1529643689_"+carouselIndex).html($(data).find("#carousel7_705656_1529643689_"+carouselIndex).html());
                }else{
                  $("#carousel7_705656_1529643689_"+carouselIndex).html($(data).find("#carousel7_705656_1529643689_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_705656_1529643689.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_705656_1529643689 = new Array();
  </script>




  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Duceppe family seeks $1.1 million from seniors residence over mother's death</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Helene Rowley Hotte' height='348' alt='Helene Rowley Hotte' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4471693.1560879564!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Helene Rowley Hotte, 93, died on Jan. 20, 2019 when she was trapped outside the Lux Gouverveur Residence. </p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
	              The Canadian Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Wednesday, July 10, 2019 4:44PM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	The family of former Bloc Quebecois leader Gilles Duceppe is seeking $1.14 million from the luxury seniors' residence where their 93-year-old mother perished after being trapped in a courtyard during a false fire alarm last January.</p>
<p>
	Helene Rowley Hotte Duceppe died of hypothermia on Jan. 20, on a morning when it was a bitter minus 35 degrees outside and snowing.</p>
<p>
	The three-page letter says the death could have been avoided and alleges irresponsibility, negligence and carelessness on the part of the residence.</p>
<p>
	The family is seeking damages for each of Rowley Hotte Duceppe's seven children, her estate and reimbursement of her funeral costs.</p>
<p>
	A coroner's report last month said video surveillance showed the woman trapped in the courtyard for six hours trying to get back inside the building to no avail since her access card wouldn't let her back inside and no one noticed her absence.</p>
<p>
	In a lawyer's letter dated Wednesday, the family gave Lux Gouverneur Montreal some 10 days to respond or the Duceppe clan would take legal action.</p>
          </div>
        <script type="text/javascript">
             var cbAuthor = '';
        </script>
                    										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://montreal.ctvnews.ca/gilles-duceppe-thanks-people-for-support-following-mother-s-death-outside-seniors-home-1.4264607">Gilles Duceppe thanks people for support following mother's death outside seniors' home</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://montreal.ctvnews.ca/death-of-helene-rowley-hotte-duceppe-was-entirely-preventable-coroner-1.4471690">Death of Helene Rowley Hotte Duceppe was entirely preventable: coroner</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://montreal.ctvnews.ca/coroner-probes-death-of-quebec-senior-who-spent-36-hours-on-balcony-1.4492532">Coroner probes death of Quebec senior who spent 36 hours on balcony</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          					              							                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://montreal.ctvnews.ca/report-error-1.1209946?url=https%253A%252F%252Fmontreal.ctvnews.ca%252Fduceppe-family-seeks-1-1-million-from-seniors-residence-over-mother-s-death-1.4502711" data-ajax-url="https://montreal.ctvnews.ca/report-error-1.1209946?ot=AjaxLayout&url=https%253A%252F%252Fmontreal.ctvnews.ca%252Fduceppe-family-seeks-1-1-million-from-seniors-residence-over-mother-s-death-1.4502711" class="lightbox_trigger">Report Error</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>Latest Montreal News </h3>
          
      <div class="column col1  ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/duceppe-family-seeks-1-1-million-from-seniors-residence-over-mother-s-death-1.4502711"   ><img title='Helene Rowley Hotte' height='168' alt='Helene Rowley Hotte, 93, died on Jan. 20, 2019 when she was trapped outside the Lux Gouverveur Residence. ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4471693.1560879564!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                            <a  href="https://montreal.ctvnews.ca/duceppe-family-seeks-1-1-million-from-seniors-residence-over-mother-s-death-1.4502711"   >Duceppe family seeks $1.1 million from seniors residence over mother's death</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_678455_1464273889_1529643802' updated='1562790060000' created='1562781300000'>
              
                                                                  	                <a  href="https://montreal.ctvnews.ca/sprinkler-system-subsidies-quebec-increasing-funding-for-seniors-residences-1.4502435"  title="Sprinkler system subsidies: Quebec increasing funding for seniors' residences" >Sprinkler system subsidies: Quebec increasing funding for seniors' residences</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_678455_1464273889_1529643802' updated='1562783280000' created='1562778900000'>
              
                                                                  	                <a  href="https://montreal.ctvnews.ca/astronaut-david-saint-jacques-greeted-with-thunderous-applause-at-space-hq-1.4502351"  title="Astronaut David Saint-Jacques greeted with thunderous applause at space HQ" >Astronaut David Saint-Jacques greeted with thunderous applause at space HQ</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_678455_1464273889_1529643802' updated='1562782020000' created='1562782200000'>
              
                                                                  	                <a  href="https://montreal.ctvnews.ca/provincial-parks-to-be-shut-down-by-a-strike-during-construction-holiday-1.4502465"  title="Provincial Parks to be shut down by a strike during construction holiday" >Provincial Parks to be shut down by a strike during construction holiday</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_678455_1464273889_1529643802' updated='1562714940000' created='1562708340000'>
              
                                                                  	                <a  href="https://montreal.ctvnews.ca/public-health-officials-urge-montreal-to-take-action-on-wood-burning-restaurants-1.4501017"  title="Public health officials urge Montreal to take action on wood-burning restaurants" >Public health officials urge Montreal to take action on wood-burning restaurants</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_678455_1464273889_1529643802' updated='1562759760000' created='1562759880000'>
              
                                                                  	                <a  href="https://montreal.ctvnews.ca/concordia-killer-valery-fabrikant-declared-vexatious-litigant-1.4501721"  title="Concordia killer Valery Fabrikant declared vexatious litigant" >Concordia killer Valery Fabrikant declared vexatious litigant</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_678455_1464273889_1529643802");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-update'>" + updatedString + " </span></span></span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
            $(linkElement).before("<span class='eHub-div eHub-height'><span class='eHub-white-bg'><span class='tag eHub-new'>" + newString + " </span></span></span>");
        } else {
            $(linkElement).before("<span class='eHub-div'></span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    

<div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    

  <div class="element list videoPromoList   ">
              <h3>INSIDE CTV MONTREAL </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/montreal-day-camp-counsellor-fired-for-alleged-sexual-misconduct-toward-young-girl-1.4500168"   ><img title='The chalet at MacDonald park in Cote des Neiges-No' height='109' alt='The chalet at MacDonald park in Cote des Neiges-Notre Dame de Grace (CTV Montreal/Amanda Kline)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4500172.1562680320!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                            <a  href="https://montreal.ctvnews.ca/montreal-day-camp-counsellor-fired-for-alleged-sexual-misconduct-toward-young-girl-1.4500168"   >Montreal day camp counsellor fired for alleged sexual misconduct toward young girl</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/bill-21-court-challenge-lawyers-argue-it-creates-problems-solves-nothing-1.4500610"   ><img title='bill 21 protest' height='109' alt='A man wears a yarmulke during a demonstration opposing the Quebec government&#39;s newly tabled Bill 21 in Montreal, Sunday, April 14, 2019. THE CANADIAN PRESS/Graham Hughes' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4409032.1557091946!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                            <a  href="https://montreal.ctvnews.ca/bill-21-court-challenge-lawyers-argue-it-creates-problems-solves-nothing-1.4500610"   >Bill 21 court challenge: lawyers argue it creates problems, solves nothing</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4501211"   ><div class='videoIcon'>false</div><img title='CTV Montreal: Shakespeare and slapstick' height='109' alt='CTV Montreal: Shakespeare and slapstick' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4501201.1562713628!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4501211"   >What's On:Shakespeare in the Park, slapstick comedy for kids</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/laval-police-seek-teenager-last-seen-at-work-1.4471783"   ><img title='Jessica Etesonne, 16, ' height='109' alt='Jessica Etesonne, 16, was last seen in Laval on June 6, 2019.' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4471784.1560883116!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                            <a  href="https://montreal.ctvnews.ca/laval-police-seek-teenager-last-seen-at-work-1.4471783"   >Laval police seek teenager last seen at work</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/video?clipId=1725415"   ><div class='videoIcon'>false</div><img title='The Caribbean Curry House' height='109' alt='The Caribbean Curry House' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4499773.1562637632!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://montreal.ctvnews.ca/video?clipId=1725415"   >Caribbean restaurant to celebrate ‘Spice Island’</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 8, 2019</div>
	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/west-island-eatery-offers-new-take-on-traditional-indigenous-cuisine-1.4497243"   ><img title='norma condo' height='109' alt='Chef Norma Condo plates dishes in the kitchen of Miqmak Catering Indigenous Kitchen, a new restaurant that gives a new twist on traditional Indigenous cuisine.  ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4497244.1562449180!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                            <a  href="https://montreal.ctvnews.ca/west-island-eatery-offers-new-take-on-traditional-indigenous-cuisine-1.4497243"   >West Island eatery offers new take on traditional Indigenous cuisine </a>
        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502855"   ><div class='videoIcon'>false</div><img title='Paul Pudwell' height='109' alt='Paul Pudwell' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4502746.1562792863!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502855"   >A military submarine has been spotted off the coast of Vancouver Island and it's not Canadian</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502975"   ><div class='videoIcon'>false</div><img title='Owen Sound couple adopts second special needs dog ' height='109' alt='Owen Sound couple adopts second special needs dog ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4502939.1562798026!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502975"   >Owen Sound, Ont. couple adopts two dogs with special needs</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502741"   ><div class='videoIcon'>false</div><img title='Old horse trailer turned unique cafe' height='109' alt='Old horse trailer turned unique cafe' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4502737.1562792696!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502741"   >Maritime entrepreneur turned an old trailer into a tiny cafe</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502382"   ><div class='videoIcon'>false</div><img title='U.K. man sets himself on fire during arson attempt' height='109' alt='U.K. man sets himself on fire during arson attempt' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4502380.1562779513!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502382"   >Suspect's arson attempt at U.K. synagogue backfires </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502742"   ><div class='videoIcon'>false</div><img title='Saint John String Quartet gets global exposure' height='109' alt='Saint John String Quartet gets global exposure' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4502707.1562791187!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502742"   >Apple Music helps the Saint John String Quartet go global</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502525"   ><div class='videoIcon'>false</div><img title='Stampede poster' height='109' alt='The poster was hanging in a Calgary basement for decades.' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4502432.1562780886!/httpImage/image.png_gen/derivatives/landscape_225/image.png' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502525"   >Missing Calgary Stampede poster from 1930 found in basement</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
        



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1  ">
      



  
  
    

<div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
                                  <div class="connect element none">
  <h3>Connect with CTV News Montreal</h3>
  
                                   <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                     <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvmontreal&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
              ">
                       	                               <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/CTVMontreal' target='_blank'><img title='' height='45' alt='mtl' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2127464.1417460661!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Montreal Twitter</p>
					<p><a href='http://twitter.com/#!/CTVMontreal' target='_blank'>@CTVMontreal</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVMontreal&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	              ">
                              
            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Montreal on Instagram</strong></p>
	<a href='https://www.instagram.com/ctvmontreal/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
      
  
  
  
       
                   		                  	              <a  target="_blank"  class="newWindow"  href="https://montreal.ctvnews.ca/rss-feeds"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS feeds for CTV Montreal'></a>
        		           
                           			            	              <a  href="https://montreal.ctvnews.ca/more/contact-us"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV Montreal'></a>
        			        </div>

<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
</script>
  
</div>
<div class="column col2   ">
      



  
  
                          
                <div class="clearfix">

                                            <a href="http://montreal.ctvnews.ca/newsletters">
                  


<img title='' height='100' alt='subscribe to news 2015' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2415902.1433962313!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                </a>
                                    </div>
          
  
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32," The Canadian Press");
                                                     });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-4">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-4");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class="element list none   mvr-list">
              <h3>MOST WATCHED </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://montreal.ctvnews.ca/video?clipId=1726245"   ><img title='CTV National News: Tragic death on cruise ship' height='76' style='width:89px;height:50px;' alt='CTV National News: Tragic death on cruise ship' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4501537.1562729499!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://montreal.ctvnews.ca/video?clipId=1726245"   >CTV National News: Tragic death on cruise ship<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: July 9, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://montreal.ctvnews.ca/video?clipId=1726118"   ><img title='A Delta flight from Atlanta to Baltimore was force' height='76' style='width:89px;height:50px;' alt='A Delta flight from Atlanta to Baltimore was force' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4501298.1562717485!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://montreal.ctvnews.ca/video?clipId=1726118"   >Caught on cam: Engine falls apart mid-flight <span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: July 9, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://montreal.ctvnews.ca/video?clipId=1726430"   ><img title='Rupture from California quake seen from space' height='76' style='width:89px;height:50px;' alt='Rupture from California quake seen from space' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4501921.1562767452!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://montreal.ctvnews.ca/video?clipId=1726430"   >Rupture from California quake seen from space<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: July 10, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://montreal.ctvnews.ca/video?clipId=1726537"   ><img title='Woman accused of urinating in ice cream machine' height='76' style='width:89px;height:50px;' alt='Woman accused of urinating in ice cream machine' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4502340.1562778312!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://montreal.ctvnews.ca/video?clipId=1726537"   >Woman accused of urinating in ice cream machine<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: July 10, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://montreal.ctvnews.ca/video?clipId=1726141"   ><img title='Sorting out a sticky situation' height='76' style='width:89px;height:50px;' alt='Sorting out a sticky situation' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4501361.1562718631!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://montreal.ctvnews.ca/video?clipId=1726141"   >Sorting out a sticky situation<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: July 9, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://montreal.ctvnews.ca/video?clipId=1725763"   ><img title='Climbers' height='76' style='width:89px;height:50px;' alt='Indian-Tibetan Border Police have released video they say shows some of the final moments of a group of climbers who died in the Himalayas. (Source: Indian-Tibetan Border Police / Twitter)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4500297.1562685918!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://montreal.ctvnews.ca/video?clipId=1725763"   >Video shows climbers' final moments: police<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: July 9, 2019</div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>MOST READ </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://montreal.ctvnews.ca/public-health-officials-urge-montreal-to-take-action-on-wood-burning-restaurants-1.4501017"   ><img title='Portuguese chicken cooks on a wood-burning grill' height='76' style='width:89px;height:50px;' alt='Portuguese chicken cooks on a wood-burning grill' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4501023.1562708335!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://montreal.ctvnews.ca/public-health-officials-urge-montreal-to-take-action-on-wood-burning-restaurants-1.4501017"   >Public health officials urge Montreal to take action on wood-burning restaurants</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      8,594 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://montreal.ctvnews.ca/montreal-day-camp-counsellor-fired-for-alleged-sexual-misconduct-toward-young-girl-1.4500168"   ><img title='The chalet at MacDonald park in Cote des Neiges-No' height='76' style='width:89px;height:50px;' alt='The chalet at MacDonald park in Cote des Neiges-Notre Dame de Grace (CTV Montreal/Amanda Kline)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4500172.1562680320!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://montreal.ctvnews.ca/montreal-day-camp-counsellor-fired-for-alleged-sexual-misconduct-toward-young-girl-1.4500168"   >Montreal day camp counsellor fired for alleged sexual misconduct toward young girl</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      6,785 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://montreal.ctvnews.ca/concordia-killer-valery-fabrikant-declared-vexatious-litigant-1.4501721"   ><img title='Valery Fabrikant at court in 1992.' height='76' style='width:89px;height:50px;' alt='Valery Fabrikant at court in 1992. (CTV)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1757527.1396459489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://montreal.ctvnews.ca/concordia-killer-valery-fabrikant-declared-vexatious-litigant-1.4501721"   >Concordia killer Valery Fabrikant declared vexatious litigant</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      4,054 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://montreal.ctvnews.ca/crucifix-removed-from-iconic-location-in-national-assembly-1.4500358"   ><img title='A man removes a crucifix from the wall above the s' height='76' style='width:89px;height:50px;' alt='A man removes a crucifix from the wall above the speaker&#39;s chair in the National Assembly on Tuesday, July 9, 2019
' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4500366.1562686885!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://montreal.ctvnews.ca/crucifix-removed-from-iconic-location-in-national-assembly-1.4500358"   >Crucifix removed from iconic location in National Assembly</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      4,122 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://montreal.ctvnews.ca/montreal-fire-forces-evacuation-of-apartments-1.4501708"   ><img title='nicolet fire' height='76' style='width:89px;height:50px;' alt='Firefighters were called to the blaze on Nicolet Street near Hochelaga St. around 2:00 a.m. where they found thick black smoke and visible flames coming from the back of an apartment building.
' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4501711.1562758771!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://montreal.ctvnews.ca/montreal-fire-forces-evacuation-of-apartments-1.4501708"   >Montreal fire forces evacuation of apartments</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      2,279 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://montreal.ctvnews.ca/mascouche-police-search-for-hit-and-run-driver-who-injured-girl-1.4501697"   ><img title='Mascouche police' height='76' style='width:89px;height:50px;' alt='Police are asking the public for any information regarding the hit and run Tuesday July 9, 2019 on Pincourt Road near Garden Avenue. (CTV Montreal/Cosmo Santamaria)
' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4501701.1562758314!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://montreal.ctvnews.ca/mascouche-police-search-for-hit-and-run-driver-who-injured-girl-1.4501697"   >Mascouche police search for hit and run driver who injured girl</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      1,808 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://montreal.ctvnews.ca/more-cannabis-stores-coming-to-quebec-1.4501731"   ><img title='Quebec pot stores' height='76' style='width:89px;height:50px;' alt='Concept art depicting what Quebec&#39;s state-run legal pot stores will look like. Cannabis will be legal across Canada as of Oct. 17. (Photo: SQDC)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4056106.1534452802!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://montreal.ctvnews.ca/more-cannabis-stores-coming-to-quebec-1.4501731"   >More cannabis stores coming to Quebec</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      1,584 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
       <div class="carousel"> 

    
  <div id="f_7_637643_1562798710881" class="none" style="visibility: hidden">    
    <ul>
                            <li style="width: 300px;">
      <div>
    







  <div style="display: inline-table; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/more/montreal-contests/2.6768"   ><img title='Jeselnik and Che Galas' height='100' alt='Jeselnik and Che Galas' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4498839.1562604939!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
            </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    







  <div style="display: inline-table; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/more/montreal-contests/2.6763"   ><img title='Jay Peak' height='100' alt='Jay Peak' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4492394.1562173324!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
            </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    







  <div style="display: inline-table; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/more/montreal-contests/2.6759"   ><img title='JFL - Mandel / Anderson' height='100' alt='JFL - Mandel / Anderson' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4485497.1561661212!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
            </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    







  <div style="display: inline-table; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/more/montreal-contests/2.6758"   ><img title='Calypso' height='100' alt='Calypso' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4485467.1561660121!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
            </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    







  <div style="display: inline-table; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/more/montreal-contests/2.6738"   ><img title='Nuits D&#39;Afrique' height='100' alt='Nuits D&#39;Afrique' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4473122.1560956221!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
            </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    







  <div style="display: inline-table; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://montreal.ctvnews.ca/more/montreal-contests/2.6733"   ><img title='La Ronde Fireworks' height='100' alt='La Ronde Fireworks' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4467365.1560543948!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
            </div>
    </div>

                  
</div>
      </div>
    </li>
          </ul>
  </div>
  
        <script type="text/javascript">
  jQuery(document).ready(function() {
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jcarousellite_1.0.1.min.js', function() {
      jQuery("#f_7_637643_1562798710881").jCarouselLite({
        auto: 8000,
        speed: 1000,
        vertical: false,
        visible: 1,
        btnNext: ".C-next",
        btnPrev: ".C-prev",
        start: 0,
        circular: true
      });
			$('#f_7_637643_1562798710881').css("visibility", "visible");
    });
  });
  </script>
 

</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/duceppe-family-seeks-1-1m-from-seniors-residence-over-mother-s-death-1.4502728"   ><img title='Seniors&#39; residence' height='85' alt='The Montreal seniors&#39; residence where the body of the 93-year-old mother of former of former Bloc Quebecois leader Gilles Duceppe was found outside Sunday is seen in Montreal on January 21, 2019. THE CANADIAN PRESS/Paul Chiasson' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4471602.1560876463!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/duceppe-family-seeks-1-1m-from-seniors-residence-over-mother-s-death-1.4502728"   >Duceppe family seeks $1.1M from seniors residence over mother's death</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/ventilation-system-was-being-worked-on-at-time-of-winnipeg-hotel-gas-leak-1.4501752"  title="Ventilation system was being worked on at time of Winnipeg hotel gas leak" >Ventilation system was being worked on at time of Winnipeg hotel gas leak</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/ottawa-gives-initial-go-ahead-to-chateau-laurier-additions-but-that-could-change-1.4501935"  title="Ottawa gives initial go-ahead to Chateau Laurier additions but that could change" >Ottawa gives initial go-ahead to Chateau Laurier additions but that could change</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/u-s-urges-world-powers-to-reject-iran-s-nuclear-extortion-1.4501623"   ><img title='Royal Marine tanker' height='84' alt='Royal Marine patrol vessel is seen beside the Grace 1 super tanker in the British territory of Gibraltar, Thursday, July 4, 2019. (AP Photo/Marcos Moreno)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4494888.1562319706!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/u-s-urges-world-powers-to-reject-iran-s-nuclear-extortion-1.4501623"   >U.S. urges world powers to reject Iran's 'nuclear extortion'</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/germany-s-merkel-seen-shaking-for-3rd-time-in-a-month-1.4501672"  title="Germany's Merkel seen shaking for 3rd time in a month" >Germany's Merkel seen shaking for 3rd time in a month</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/new-orleans-frets-about-more-flooding-possible-hurricane-1.4502212"  title="New Orleans frets about more flooding, possible hurricane" >New Orleans frets about more flooding, possible hurricane</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/men-in-black-actor-rip-torn-has-died-at-the-age-of-88-1.4501566"   ><img title='rip torn' height='84' alt='FILE - In this Feb. 11, 2009 file photo actor Rip Torn poses during a photo-call for the competition movie "Happy Tears" at the Berlinale in Berlin. (AP Photo/Markus Schreiber)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.63695.1562731712!/httpImage/image._gen/derivatives/landscape_150/image.' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/men-in-black-actor-rip-torn-has-died-at-the-age-of-88-1.4501566"   >'Men in Black' actor Rip Torn has died at the age of 88</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/over-370-000-sign-petition-to-release-rapper-a-ap-rocky-1.4502071"  title="Over 370,000 sign petition to release rapper A$AP Rocky" >Over 370,000 sign petition to release rapper A$AP Rocky</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/jada-pinkett-smith-and-will-smith-launch-media-venture-1.4502518"  title="Jada Pinkett Smith and Will Smith launch media venture" >Jada Pinkett Smith and Will Smith launch media venture</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/cfia-study-finds-imported-genuine-honey-often-mixed-with-added-sugar-1.4501522"   ><img title='Raw honey' height='84' alt='This Sept. 20, 2015 photo shows jars of raw honey in a home near Langley, Wash. (Dean Fosdick via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3184105.1480545776!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/cfia-study-finds-imported-genuine-honey-often-mixed-with-added-sugar-1.4501522"   >CFIA study finds imported 'genuine' honey often mixed with added sugar</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/health-warning-for-yukon-residents-as-smoke-from-wildfires-covers-the-territory-1.4501235"  title="Health warning for Yukon residents as smoke from wildfires covers the territory" >Health warning for Yukon residents as smoke from wildfires covers the territory</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/baby-born-from-dead-donor-s-transplanted-womb-in-u-s-first-1.4500433"  title="Baby born from dead donor's transplanted womb in U.S. first" >Baby born from dead donor's transplanted womb in U.S. first</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/goodale-s-office-accuses-bernier-of-trying-to-legitimize-white-supremacy-after-northern-guard-photo-1.4502883"   ><img title='Maxime Bernier and alleged Northern Guard' height='85' alt='People&#39;s Party of Canada Leader Maxime Bernier poses alongside alleged members of the Northern Guard. YYCantiracist/Twitter' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4502955.1562798319!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/goodale-s-office-accuses-bernier-of-trying-to-legitimize-white-supremacy-after-northern-guard-photo-1.4502883"   >Goodale’s office accuses Bernier of trying to legitimize white supremacy after Northern Guard photo</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/liberal-mp-found-to-have-broken-ethics-rules-but-won-t-face-sanctions-1.4502190"  title="Liberal MP found to have broken ethics rules but won't face sanctions" >Liberal MP found to have broken ethics rules but won't face sanctions</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/canada-s-premiers-call-on-ottawa-to-seek-exemption-from-buy-american-policies-1.4502284"  title="Canada's premiers call on Ottawa to seek exemption from Buy American policies" >Canada's premiers call on Ottawa to seek exemption from Buy American policies</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/mojave-desert-rupture-left-by-7-1-magnitude-quake-is-visible-from-space-1.4501865"   ><img title='Quake crack' height='84' alt='New before and after pictures from the epicentre of the July 5 earthquake in California&#39;s Mojave Desert show the raw power of the geological event. (Credit: Planet Labs via CNN)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4501873.1562766369!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/mojave-desert-rupture-left-by-7-1-magnitude-quake-is-visible-from-space-1.4501865"   >Mojave Desert rupture left by 7.1-magnitude quake is visible from space</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://bc.ctvnews.ca/massive-fried-egg-jellyfish-spotted-off-b-c-coast-1.4502582"  title="Massive fried egg jellyfish spotted off B.C. coast" >Massive fried egg jellyfish spotted off B.C. coast</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/scientists-get-peek-into-how-some-fish-change-sex-as-adults-1.4502475"  title="Scientists get peek into how some fish change sex as adults" >Scientists get peek into how some fish change sex as adults</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/legal-pot-price-as-much-as-80-per-cent-more-than-illicit-statcan-1.4502473"   ><img title='Ontario Cannabis Store OCS' height='84' alt='A still image from the Ontario Cannabis Store website is pictured. (Handout)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4130290.1539286270!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/legal-pot-price-as-much-as-80-per-cent-more-than-illicit-statcan-1.4502473"   >Legal pot price as much as 80 per cent more than illicit: StatCan</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/boc-appears-in-no-rush-to-move-interest-rate-poloz-warns-of-trade-threats-1.4501932"  title="BoC appears in no rush to move interest rate; Poloz warns of trade threats" >BoC appears in no rush to move interest rate; Poloz warns of trade threats</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/north-american-stock-markets-rise-on-confirmation-of-upcoming-u-s-rate-cuts-1.4501554"  title="North American stock markets rise on confirmation of upcoming U.S. rate cuts" >North American stock markets rise on confirmation of upcoming U.S. rate cuts</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/priest-ex-chrysler-ceo-lee-iacocca-prized-family-above-fame-1.4502568"   ><img title='Chrysler Corporation Chairman Lee Iacocca' height='84' alt='In this March 28, 1990, file photo, Chrysler Corporation Chairman Lee Iacocca sits in a 1990 Dodge Viper sports car as the Chrysler in the 90&#39;s six city tour makes a visit to New York. (AP Photo/Osamu Honda, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4491667.1562120831!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/priest-ex-chrysler-ceo-lee-iacocca-prized-family-above-fame-1.4502568"   >Priest: Ex-Chrysler CEO Lee Iacocca prized family above fame</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/3-vehicles-owned-by-elvis-presley-going-up-for-auction-1.4501729"  title="3 vehicles owned by Elvis Presley going up for auction" >3 vehicles owned by Elvis Presley going up for auction</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/mazda-recalls-over-262k-vehicles-to-fix-engine-stall-problem-1.4501848"  title="Mazda recalls over 262K vehicles to fix engine stall problem" >Mazda recalls over 262K vehicles to fix engine stall problem</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/fans-celebrate-women-s-world-cup-champs-rally-for-equal-pay-1.4499865"   ><img title='U.S. women&#39;s soccer player Megan Rapinoe ' height='84' alt='U.S. women&#39;s soccer player Megan Rapinoe celebrates with the FIFA Women&#39;s World Cup trophy at City Hall after a ticker tape parade, Wednesday, July 10, 2019 in New York. The U.S. national team beat the Netherlands 2-0 to capture a record fourth Women&#39;s World Cup title. (AP Photo/Seth Wenig)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4502860.1562795835!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/fans-celebrate-women-s-world-cup-champs-rally-for-equal-pay-1.4499865"   >Fans celebrate Women's World Cup champs, rally for equal pay</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://calgary.ctvnews.ca/horse-collapses-and-dies-during-monday-s-rangeland-derby-1.4500691"  title="Horse collapses and dies during race at the Calgary Stampede" >Horse collapses and dies during race at the Calgary Stampede</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/toronto-raptors-to-hold-training-camp-in-quebec-city-1.4502483"  title="Toronto Raptors to hold training camp in Quebec City" >Toronto Raptors to hold training camp in Quebec City</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://bc.ctvnews.ca/letter-from-pierre-trudeau-in-vancouver-school-s-50-year-old-time-capsule-1.4500996"   ><img title='kerrisdale' height='85' alt='Kerrisdale Elementary School students filled a time capsule in 1969 that was opened in late June, 2019. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4501015.1562708126!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://bc.ctvnews.ca/letter-from-pierre-trudeau-in-vancouver-school-s-50-year-old-time-capsule-1.4500996"   >Letter from Pierre Trudeau in Vancouver school's 50-year-old time capsule</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/criminals-on-the-lamb-police-called-to-round-up-loose-sheep-1.4500960"  title="Criminals on the 'lamb'? Police called to round up loose sheep" >Criminals on the 'lamb'? Police called to round up loose sheep</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/n-l-farm-welcomes-endangered-pony-foal-to-its-stable-1.4499375"  title="N.L. farm welcomes endangered pony foal to its stable" >N.L. farm welcomes endangered pony foal to its stable</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502666"   ><div class='vid'>false</div><img title='Politicians contradict each other over layoffs ' height='84' alt='Politicians contradict each other over layoffs ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4502667.1562789863!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502666"   >Politicians contradict each other over mass layoffs </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502242"  title="Saskatoon truck owner has theory why bees chose his Ford" >Saskatoon truck owner has theory why bees chose his Ford</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://montreal.ctvnews.ca/video?playlistId=1.4502878"  title="Fugitives arrested in B.C. after stopping to look at dog" >Fugitives arrested in B.C. after stopping to look at dog</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/man-builds-lamborghini-out-of-3d-printed-parts-1.4502209"   ><div class='gal'>&nbsp;</div><img title='Lamborghini Aventador ' height='84' alt='Sterling Backus built this replica of the Lamborghini Aventador from scratch using 3D-printed parts. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4502222.1562777012!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/man-builds-lamborghini-out-of-3d-printed-parts-1.4502209"   >Man builds Lamborghini out of 3D-printed parts</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"  title="Royal fashion at a glance" >Royal fashion at a glance</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://calgary.ctvnews.ca/photo-galleries/2019-calgary-stampede-1.4495799"  title="2019 Calgary Stampede " >2019 Calgary Stampede </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	              <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1529644131" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1529644131" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1529644131').hide();
					$('#divLogOut-7_489985_1423585512_1529644131').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1529644131').show();
					$('#divLogOut-7_489985_1423585512_1529644131').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-5">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-5");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Montreal, Montreal';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4502711&amp;d=/2.628/2.629/2.626' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.626';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
                                      "montreal",
                                    "story",
            "www",
                              "CTVNews",
                             "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Duceppe family seeks $1.1 million from seniors residence over mother's death");
                                    });
      </script>
       </body>
</html>