<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://montreal.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_626');src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_626') format('embedded-opentype'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_626') format('woff'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_626') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVnews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="http://www.ctvnews.ca/cmlink/desktop-7.693922" media="screen" />
                  
              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/montreal/css/montreal_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="http://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />                <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/style-css-7.605178" />
  <link rel="stylesheet" type="text/css" href="/cmlink/quebec-election-7.503108" />

<link href="http://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="http://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewsmontreal/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewsmontreal/home/stories', [[300,100]], 'div-gpt-ad-300_100-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewsmontreal/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsmontreal/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Arcade Fire's Win Butler, Regine Chassagne, among those winning Quebec cultural award | CTV Montreal News </title>
      <meta name="description" content="World famous musicians and artists will be recognized in Montreal later this month. " />
        <meta name="keywords" content="montreal, news, ctv news, ctvnews, CFCF, CFCF news, quebec, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, montreal canadiens, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, my news" />
        <meta name="news_keywords" content="win butler, regine chassagne, kent nagano" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-05-02">            <link rel="canonical" href="http://montreal.ctvnews.ca/arcade-fire-s-win-butler-regine-chassagne-among-those-winning-quebec-cultural-award-1.3393933" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://montreal.ctvnews.ca/mobile/arcade-fire-s-win-butler-regine-chassagne-among-those-winning-quebec-cultural-award-1.3393933"/>
                                              <meta itemprop="description" content="World famous musicians and artists will be recognized in Montreal later this month. " />
                        <meta itemprop="name" content="Arcade Fire's Win Butler, Regine Chassagne, among those winning Quebec cultural award" />
                                  <meta itemprop="url" content="http://montreal.ctvnews.ca/arcade-fire-s-win-butler-regine-chassagne-among-those-winning-quebec-cultural-award-1.3393933" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.1641990.1389882582!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Arcade Fire's Win Butler, Regine Chassagne, among those winning Quebec cultural award" />
          <meta property="og:description" content="World famous musicians and artists will be recognized in Montreal later this month. " />
          <meta property="og:url" content="http://montreal.ctvnews.ca/arcade-fire-s-win-butler-regine-chassagne-among-those-winning-quebec-cultural-award-1.3393933" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.1641990.1389882582!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.1641990.1389882582!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Montreal" />
                    <meta name="twitter:title" content="Arcade Fire's Win Butler, Regine Chassagne, among those winning Quebec cultural award" />
          <meta name="twitter:url" content="http://montreal.ctvnews.ca/arcade-fire-s-win-butler-regine-chassagne-among-those-winning-quebec-cultural-award-1.3393933" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="World famous musicians and artists will be recognized in Montreal later this month. " />
              <meta name="twitter:site" content="@CTVMontreal" />
      <meta name="twitter:creator" content="@CTVMontreal" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.1641990.1389882582!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-05-02T08:08:00-04:00"> 
        <meta property="article:modified_time" content="2017-05-02T08:09:00-04:00">
            
            <script>
        var gigTitle = "Arcade Fire\'s Win Butler, Regine Chassagne, among those winning Quebec cultural award";
        var gigDesc = "World famous musicians and artists will be recognized in Montreal later this month. ";
        var gigURL = "http://montreal.ctvnews.ca/arcade-fire-s-win-butler-regine-chassagne-among-those-winning-quebec-cultural-award-1.3393933"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.1641990.1389882582!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Montreal " href="http://montreal.ctvnews.ca/rss/ctv-news-montreal-1.822366" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.289974" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://montreal.ctvnews.ca" title="CTV Montreal"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    
<div class="element list none  ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://montreal.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	          <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1 ">
      



  
  
    
  
</div>
<div class="column col2 ">
      



  
  
    
    

<div class="search element" id="search_7.114">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-montreal-search-7.114" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_114">CTV Montreal Search</label>
      <input id="search_bar_7_114" placeholder="CTV Montreal Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.289974' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7289975 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	            <a  href="/"  title="Montreal" >NEWS</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289980 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289983 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290615 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/sports"  title="Sports" >SPORTS</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289978 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/local-weather"  title="Local Weather" >WEATHER</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7552696 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  OTHER CITIES
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289981 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Contact
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7550747 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/advertise-with-ctv-montreal"  title="Advertise with CTV Montreal" >Advertise</a>
                      </span>
            
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289975" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289975").click(click_7289975);
            jQuery(".link_id_7289975 .close").click(click_7289975);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289975() {
            var itemSelector = ".item_7289975";
            var selector = ".link_id_7289975";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289980" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://montreal.ctvnews.ca/video?binId=1.1332485"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://montreal.ctvnews.ca/video?binId=1.1808883"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://montreal.ctvnews.ca/video?binId=1.1810301"   >CTV News at 6 p.m.</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://montreal.ctvnews.ca/video?binId=1.1810302"   >CTV News at 11:30 p.m.</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://montreal.ctvnews.ca/video?binId=1.1332588"   >Leader</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://montreal.ctvnews.ca/video?binId=1.1332551"   >Lifestyle</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://montreal.ctvnews.ca/video?binId=1.1332582"   >Culture</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://montreal.ctvnews.ca/video?binId=1.1332628"   >Opinion</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://montreal.ctvnews.ca/video?binId=1.1332601"   >Extended</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="/video?binId=1.1795936"   >Mutsumi's book club</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://montreal.ctvnews.ca/video?binId=1.1333759"   >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.2532663"   >So you want to be a sportscaster</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  target="_blank"  class="newWindow"  href="http://montreal.ctvnews.ca/rss/ctv-montreal-latest-videos-1.1799429"  title="This is the RSS feed for our latest videos" >RSS: Latest Videos</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289980").click(click_7289980);
            jQuery(".link_id_7289980 .close").click(click_7289980);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289980() {
            var itemSelector = ".item_7289980";
            var selector = ".link_id_7289980";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289983" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/1-on-1-interviews"  title="1 on 1 interviews" >1 on 1 interviews</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/postscript"  title="Postscript" >Postscript</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/talk-of-the-town"  title="Talk of the Town" >Talk of the Town</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/special-reports"  title="Special Reports" >Special Reports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/mutsumi-s-book-club"  title="Mutsumi's book club" >Mutsumi's book club</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>More features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/leaders"  title="Leaders" >Leaders</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/opinion"  title="Opinion" >Opinion</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/special-reports/forbidden-montreal"  title="Forbidden Montreal" >Forbidden Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/sunday-bite"  title="Sunday Bite" >Sunday Bite</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/your-1-choice-for"  title="Your #1 Choice For… " >Your #1 Choice For… </a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Culture </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/culture"  title="Culture" >Culture</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/local-entertainment/what-s-on"  title="What's On" >What's On</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/local-entertainment/mose-at-the-movies"  title="Mose at the Movies" >Mose at the Movies</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/lifestyle"  title="Lifestyle" >Lifestyle</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/mutsumi-s-book-club"  title="Mutsumi's book club" >Mutsumi's book club</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Other </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/montreal-contests"  title="Montreal Contests" >Montreal Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/traffic"  title="Traffic" >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/newsletters"  title="Newsletters" >Newsletters</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/rss-feeds"  title="RSS Feeds" >RSS Feeds</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  target="_blank"  class="newWindow"  href="http://www.ctv.ca/Schedule.aspx?mode=week&amp;localstation=8"  title="The Weekly on-air schedule for CTV Montreal " >TV schedule</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289983").click(click_7289983);
            jQuery(".link_id_7289983 .close").click(click_7289983);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289983() {
            var itemSelector = ".item_7289983";
            var selector = ".link_id_7289983";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290615" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290615").click(click_7290615);
            jQuery(".link_id_7290615 .close").click(click_7290615);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290615() {
            var itemSelector = ".item_7290615";
            var selector = ".link_id_7290615";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289978" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289978").click(click_7289978);
            jQuery(".link_id_7289978 .close").click(click_7289978);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289978() {
            var itemSelector = ".item_7289978";
            var selector = ".link_id_7289978";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7552696" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7552696").click(click_7552696);
            jQuery(".link_id_7552696 .close").click(click_7552696);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7552696() {
            var itemSelector = ".item_7552696";
            var selector = ".link_id_7552696";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289981" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  target="_blank"  class="newWindow"  href="http://www.ctv.ca/Schedule.aspx?mode=week&amp;localstation=8"  title="The Weekly on-air schedule for CTV Montreal " >TV schedule</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Advertise </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/contact-our-sales-team-1.1978881"  title="Contact our Sales Team" >Contact our Sales Team</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="https://www.facebook.com/ctvmontreal"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVMontreal"   >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://instagram.com/ctvmontreal"   >Instagram</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  target="_blank"  class="newWindow"  href="http://plus.google.com/103159340987232513986"  title="Google+" >Google+</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289981").click(click_7289981);
            jQuery(".link_id_7289981 .close").click(click_7289981);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289981() {
            var itemSelector = ".item_7289981";
            var selector = ".link_id_7289981";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7550747" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7550747").click(click_7550747);
            jQuery(".link_id_7550747 .close").click(click_7550747);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7550747() {
            var itemSelector = ".item_7550747";
            var selector = ".link_id_7550747";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Arcade Fire's Win Butler, Regine Chassagne, among those winning Quebec cultural award</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Arcade Fire lead singer Win Butler' height='348' alt='Arcade Fire lead singer Win Butler' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.1641990.1389882582!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Arcade Fire lead singer Win Butler performs at the New Orleans Jazz and Heritage Festival in New Orleans, Friday, May 6, 2011. (AP Photo/Patrick Semansky)</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Montreal</span>

            							
						
            <br />
            
            <span class="date">
              Published Tuesday, May 2, 2017 8:08AM EDT
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Tuesday, May 2, 2017 8:09AM EDT
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	World famous musicians and artists will be recognized in Montreal later this month.</p>
<p>
	Arcade Fire's Win Butler and Regine Chassagne, along with the Montreal Symphony Orchestra's Kent Nagano, will be among those named Companions of Quebec's Order of Arts and Letters (OALQ).</p>
<p>
	The Council of Arts and Letters of Quebec began issuing the awards in 2015 to recognize people who have added to Quebec's cultural accomplishments and increased recognition both at home and abroad.</p>
<p>
	Other notable artists winning the award are:</p>
<ul>
	<li>
		Jacques Brault, literature</li>
	<li>
		Michel Dallaire, architecture</li>
	<li>
		Ren&eacute; Deroin, artist, named to the Order of Canada in 2010,</li>
	<li>
		Yvon Deschamps, comedian,</li>
	<li>
		Diane Dufresne, musician</li>
	<li>
		Denise Filiatrault, actor and director</li>
	<li>
		Roger Frappier, cinema</li>
	<li>
		Phoebe Greenberg, film producer</li>
	<li>
		Pierre Lassonde, patron of visual arts who contributed to Mus&eacute;e National des Beaux-Arts du Quebec,</li>
	<li>
		Lorraine Pintal, artistic director at the Theatre du nouveau monde</li>
	<li>
		Michel Rabagliati, Comic artist</li>
	<li>
		Charles Richard-Hamelin, pianist</li>
	<li>
		Florent Vollant, musician</li>
	<li>
		Vincent Warren, dancer</li>
	<li>
		Kim Yaroshevskaya, Storytelling, theatre and television</li>
</ul>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="http://montreal.ctvnews.ca/report-error-1.1209946?url=http%253A%252F%252Fmontreal.ctvnews.ca%252Farcade-fire-s-win-butler-regine-chassagne-among-those-winning-quebec-cultural-award-1.3393933" data-ajax-url="http://montreal.ctvnews.ca/report-error-1.1209946?ot=AjaxLayout&url=http%253A%252F%252Fmontreal.ctvnews.ca%252Farcade-fire-s-win-butler-regine-chassagne-among-those-winning-quebec-cultural-award-1.3393933" class="lightbox_trigger">Report Error</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    						  																					
                                        

  





  <div class='small-rotator top-border sml' >
      <h3 class="c-header">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_902316899_7_541518" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_541518_902316899_1">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1113468"   ><div class='vid'>false</div><img title='firefighter st. leonard' height='100' alt='firefighter st. leonard' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3393875.1493723999!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1113468"   >Extended: Fire in St. Leonard</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 2, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_541518_902316899_2">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1110312"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1110312"   >CTV News at Six Montreal for Monday, May 1, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_541518_902316899_3">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1113425"   ><div class='vid'>false</div><img title='CTV News Channel: Body of Canadian found in Belize' height='100' alt='CTV News Channel: Body of Canadian found in Belize' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3393733.1493693062!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1113425"   >CTV News Channel: Body of Canadian found in Belize</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_541518_902316899_4">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1113365"   ><div class='vid'>false</div><img title='Smoke bombs' height='100' alt='Smoke bombs at Montreal May Day march.' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3393596.1493685230!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1113365"   >RAW: Montreal May Day protest</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_541518_902316899_5">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1110316"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1110316"   >CTV News at 11:30 Montreal for Monday, May 1, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_541518_902316899_6">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1112866"   ><div class='vid'>false</div><img title='CTV Montreal: 100 days of Trump' height='100' alt='CTV Montreal: 100 days of Trump' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3392749.1493658481!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1112866"   >Analyzing the first 100 days of Trump</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_541518_902316899_7">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1104988"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1104988"   >CTV News at 11:30 Montreal for Sunday, April 30, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 30, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_541518_902316899_8">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1104981"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1104981"   >CTV News at 11:30 Montreal for Saturday, April 29, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 29, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_541518_902316899_9">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1104996"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1104996"   >CTV News at 11:30 Montreal for Friday, April 28, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 28, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_541518_902316899_10">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1113391"   ><div class='vid'>false</div><img title='Severe turbulence leaves 27 hurt ' height='100' alt='Severe turbulence leaves 27 hurt ' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3393652.1493687587!/httpImage/image.png_gen/derivatives/box_180/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1113391"   >Severe turbulence leaves 27 hurt </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_541518_902316899_11">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1112477"   ><div class='vid'>false</div><img title='Sunday Bite: Porchetta' height='100' alt='Sunday Bite: Porchetta' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3391843.1493593192!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1112477"   >Sunday Bite: Porchetta</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 30, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_541518_902316899_12">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1110322"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1110322"   >CTV News at Noon Montreal for Monday, May 1, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_902316899_7_541518').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_541518_902316899("7.541518", "rotator_902316899_7_541518", newIndex+1, "7_541518_902316899");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_902316899_7_541518').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_541518_902316899("7.541518", "rotator_902316899_7_541518", 1, "7_541518_902316899");
  });
  
  
  function getCarouselSlide7_541518_902316899(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_541518_902316899.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 12 ) {
            endIndex = 12;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.626/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_541518_902316899";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_541518_902316899_"+carouselIndex).html($(data).find("#carousel7_541518_902316899_"+carouselIndex).html());
                  $("li #carousel7_541518_902316899_"+carouselIndex).html($(data).find("#carousel7_541518_902316899_"+carouselIndex).html());
                }else{
                  $("#carousel7_541518_902316899_"+carouselIndex).html($(data).find("#carousel7_541518_902316899_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_541518_902316899.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_541518_902316899 = new Array();
  </script>


  
  
  
    <br>
  
  
  
    
    



<div class="columnsplitter container twoColumns none">
      	               <h3>Latest Montreal News </h3>
          
      <div class="column col1 ">
      



  
  
    
<div class="element list none  ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/judge-in-tears-as-survivors-share-stories-of-abuse-by-westmount-coach-1.3393178"   ><img title='Ruth Ellis ' height='171' alt='Ruth Ellis shows her son&#39;s hockey jersey.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3393189.1493672260!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://montreal.ctvnews.ca/judge-in-tears-as-survivors-share-stories-of-abuse-by-westmount-coach-1.3393178"   >Judge in tears as survivors share stories of abuse by Westmount coach</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    
<div class="element list none  ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_678455_1464273889_902316940' updated='1493724720000' created='1493680200000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/projectiles-launched-one-arrested-at-may-day-rally-1.3393453"  title="Projectiles launched, one arrested at May Day rally" >Projectiles launched, one arrested at May Day rally</a>
                                                        </li>
        
            
                                <li class='listItem_7_678455_1464273889_902316940' updated='1493726940000' created='1493726880000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/arcade-fire-s-win-butler-regine-chassagne-among-those-winning-quebec-cultural-award-1.3393933"  title="Arcade Fire's Win Butler, Regine Chassagne, among those winning Quebec cultural award" >Arcade Fire's Win Butler, Regine Chassagne, among those winning Quebec cultural award</a>
                                                        </li>
        
            
                                <li class='listItem_7_678455_1464273889_902316940' updated='1493680800000' created='1493639880000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/former-mayor-tremblay-takes-stand-in-zampino-corruption-trial-1.3392200"  title="Former mayor Tremblay takes stand in Zampino corruption trial " >Former mayor Tremblay takes stand in Zampino corruption trial </a>
                                                        </li>
        
            
                                <li class='listItem_7_678455_1464273889_902316940' updated='1493694600000' created='1493676480000'>
              
                                                                  	            <a  href="http://www.ctvnews.ca/canada/police-say-explosions-in-downtown-toronto-caused-by-a-hydro-vault-fire-1.3393314"  title="Police say explosions in downtown Toronto caused by a hydro vault fire" >Police say explosions in downtown Toronto caused by a hydro vault fire</a>
                                                        </li>
        
            
                                <li class='listItem_7_678455_1464273889_902316940' updated='1493680860000' created='1493678400000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/out-with-it-crown-prosecutor-calls-on-police-union-boss-to-meet-1.3393372"  title="Out with it: Crown prosecutor calls on police union boss to meet" >Out with it: Crown prosecutor calls on police union boss to meet</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_678455_1464273889_902316940");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    <br>
  
  
  
    
    



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1 ">
      



  
  
    
<div class="element list double-top  ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
                                    <div class="connect element none">
  <h3>Connect with CTV News Montreal</h3>
			  		<img src="http://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvmontreal&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="http://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/CTVMontreal' target='_blank'><img title='' height='45' alt='mtl' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2127464.1417460661!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Montreal Twitter</p>
					<p><a href='http://twitter.com/#!/CTVMontreal' target='_blank'>@CTVMontreal</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVMontreal&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/CTVMontrealBRK' target='_blank'><img title='' height='45' alt='mtl' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2127464.1417460661!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Breaking News</p>
					<p><a href='http://twitter.com/#!/CTVMontrealBRK' target='_blank'>@CTVMontrealBRK</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVMontrealBRK&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvmtlsports' target='_blank'><img title='' height='45' alt='mtl' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2127464.1417460661!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Montreal Sports</p>
					<p><a href='http://twitter.com/#!/ctvmtlsports' target='_blank'>@ctvmtlsports</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvmtlsports&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="http://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/103159340987232513986?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTV Montreal on Google+</p>
		</a>
	</div>
  		">
			            <img src="http://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>Follow CTV News on Instagram!</strong></p>
	<a href='https://www.instagram.com/ctvmontreal/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
            							                  	          <a  target="_blank"  class="newWindow"  href="http://montreal.ctvnews.ca/rss-feeds"   ><img src='http://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS feeds for CTV Montreal'></a>
            				                  	          <a  href="http://montreal.ctvnews.ca/more/contact-us"   ><img src='http://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV Montreal'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
</div>
<div class="column col2 ">
      



  
  
                          
                <div class="clearfix">

                                            <a href="http://montreal.ctvnews.ca/newsletters">
                  


<img title='' height='100' alt='subscribe to news 2015' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2415902.1433962313!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                </a>
                                    </div>
          
  
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Montreal");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=culture&amp;d=/2.628/2.629/2.626&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    						  													
                                                                                                                                                                                                                                                                                                                                                                                                            

  





  <div class='sml' >
      <h3 class="c-header">Featured Video<span class="da"></span></h3>
    
    <ul id="rotator_902316967_7_687915" style="visibility: hidden">
          


                    
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_687915_902316967_1">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1113468"   ><div class='vid'>false</div><img title='firefighter st. leonard' height='169' alt='firefighter st. leonard' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3393875.1493723999!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1113468"   >Extended: Fire in St. Leonard</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 2, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_687915_902316967_2">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1113365"   ><div class='vid'>false</div><img title='Smoke bombs' height='169' alt='Smoke bombs at Montreal May Day march.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3393596.1493685230!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1113365"   >RAW: Montreal May Day protest</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_687915_902316967_3">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?clipId=1112866"   ><div class='vid'>false</div><img title='CTV Montreal: 100 days of Trump' height='169' alt='CTV Montreal: 100 days of Trump' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3392749.1493658481!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?clipId=1112866"   >Analyzing the first 100 days of Trump</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
              
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_687915_902316967_4">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?playlistId=1.3392273"   ><div class='vid'>false</div><img title='CTV News Channel: Body of Canadian found in Belize' height='169' alt='CTV News Channel: Body of Canadian found in Belize' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3393733.1493693062!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?playlistId=1.3392273"   >Bodies of missing Canadian woman, boyfriend found in Belize</a>
        </h2>
    </div>
    </div>

            	      
</div>
                           </div>
    </li>
          
              
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_687915_902316967_5">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/video?playlistId=1.3392162"   ><div class='vid'>false</div><img title='Running, pushing, and pulling for a world record' height='169' alt='Running, pushing, and pulling for a world record' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3391907.1493595414!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://montreal.ctvnews.ca/video?playlistId=1.3392162"   >Running, pushing, and pulling for a world record</a>
        </h2>
    </div>
    </div>

            	      
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_902316967_7_687915').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:300,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_687915_902316967("7.687915", "rotator_902316967_7_687915", newIndex+1, "7_687915_902316967");
                      },
                      moveSlides: 1,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 1,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_902316967_7_687915').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_687915_902316967("7.687915", "rotator_902316967_7_687915", 1, "7_687915_902316967");
  });
  
  
  function getCarouselSlide7_687915_902316967(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_687915_902316967.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 1;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 5 ) {
            endIndex = 5;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.626/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_687915_902316967";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=300";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_687915_902316967_"+carouselIndex).html($(data).find("#carousel7_687915_902316967_"+carouselIndex).html());
                  $("li #carousel7_687915_902316967_"+carouselIndex).html($(data).find("#carousel7_687915_902316967_"+carouselIndex).html());
                }else{
                  $("#carousel7_687915_902316967_"+carouselIndex).html($(data).find("#carousel7_687915_902316967_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_687915_902316967.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_687915_902316967 = new Array();
  </script>


  
  
  
                          
                <div class="clearfix">

                                            <a href="http://montreal.ctvnews.ca/newsletters">
                  


<img title='' height='100' alt='subscribe to news 2015' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2415902.1433962313!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                </a>
                                    </div>
          
  
  
  
  
    <br/>

  
  
  
    

<div>
  
  



  
  
      <div class="element poll ">
                           <div class="photo">
          
                            
                <div class="clearfix">
            
                                            


<img title='' height='100' alt='Talkback MTL Feb 2014' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1671550.1391617040!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                                    </div>
                    </div> 
                <div class="pollContentpoll7_694983_59 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_694983_59" onsubmit="return false;">
                    <fieldset><h4 class="questionCopy">Are you expecting a tax refund this year?</h4>
            <input type="hidden" name="pollId" value="poll_7_694983" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="http://montreal.ctvnews.ca/talkback/talkback-are-you-expecting-a-tax-refund-this-year-7.694983?ot=AjaxLayout&mode=www" />
                        
                                              <button name="answerId" class="todayPoll submit" value="0" type="submit"><div>Yes</div></button>
                                  <button name="answerId" class="todayPoll submit" value="1" type="submit"><div>No</div></button>
                                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_694983_59('/talkback-are-you-expecting-a-tax-refund-this-year-7.694983?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_694983_59')">View result</div> 
                    <a class="viewResult" href="http://montreal.ctvnews.ca/talkback/talkback-poll-results">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_694983_59").ajaxForm(function(data) {
                  fadeInResult("poll7_694983_59", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_694983_59';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_694983_59(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


                  <div class="bottomText"> 
                                        <h3 class="default">Related Article</h3>        
                                                                   	            <a  href="http://montreal.ctvnews.ca/tax-deadline-looms-tonight-1.3391420"  title="Tax deadline looms tonight" >Tax deadline looms tonight</a>
                                              </div>
          </div>
              </div>

  

  </div>
  
  
  
    <br/>

  
  
  
    
  <div class="element list none  ">
              <h3>Delays on Planes, Trains and Buses </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://www.admtl.com/en/flights/arrivals"   ><img title='Trudeau Airport' height='76' alt='Passengers stand next to a departures board at Trudeau Airport in Montreal on Friday, April 13, 2012. (The Canadian Press/Graham Hughes)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1528269.1383621658!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.admtl.com/en/flights/arrivals"   >Montreal Trudeau airport arrivals and departures</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://www.stm.info/en/info/service-updates"   ><img title='stm' height='76' alt='stm' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3187658.1480723083!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.stm.info/en/info/service-updates"   >STM service updates</a>
        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                            







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.amt.qc.ca/en/service-status"   ><img title='AMT train' height='76' alt='AMT train' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.58437.1337369519!/httpImage/image._gen/derivatives/landscape_135/image.' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="https://www.amt.qc.ca/en/service-status"   >AMT service status</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://reservia.viarail.ca/tsi/tsiresult.aspx?l=en&amp;from=iframe"   ><img title='Via Rail' height='76' alt='For Canada&#39;s 150th Birthday, Via Rail is offering $150 youth passes for July. (Peter McCabe/The Canadian Press)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2318159.1490801219!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="https://reservia.viarail.ca/tsi/tsiresult.aspx?l=en&amp;from=iframe"   >VIA Rail arrival and departure status</a>
        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-3">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-3"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    
<div class="element list li-divider  ">
              <h3>Most Popular Stories </h3>
                      <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_687881_1481204682_902317073' updated='1493420640000' created='1493418120000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/maple-syrup-heist-mastermind-gets-eight-year-sentence-1.3390130"  title="Maple syrup heist mastermind gets eight-year sentence" >Maple syrup heist mastermind gets eight-year sentence</a>
                                                        </li>
        
            
                                <li class='listItem_7_687881_1481204682_902317073' updated='1493724720000' created='1493680200000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/projectiles-launched-one-arrested-at-may-day-rally-1.3393453"  title="Projectiles launched, one arrested at May Day rally" >Projectiles launched, one arrested at May Day rally</a>
        <span class="comment-video">
  <a href="http://montreal.ctvnews.ca/projectiles-launched-one-arrested-at-may-day-rally-1.3393453?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>3
  </a>
</span>
                                                </li>
        
            
                                <li class='listItem_7_687881_1481204682_902317073' updated='1493680680000' created='1493672340000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/judge-in-tears-as-survivors-share-stories-of-abuse-by-westmount-coach-1.3393178"  title="Judge in tears as survivors share stories of abuse by Westmount coach" >Judge in tears as survivors share stories of abuse by Westmount coach</a>
        <span class="comment-video">
  <a href="http://montreal.ctvnews.ca/judge-in-tears-as-survivors-share-stories-of-abuse-by-westmount-coach-1.3393178?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
                                                </li>
        
            
                                <li class='listItem_7_687881_1481204682_902317073' updated='1493680860000' created='1493663820000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/opulent-and-historic-mount-stephen-club-reopens-as-luxury-hotel-1.3392941"  title="Opulent and historic Mount Stephen Club reopens as luxury hotel" >Opulent and historic Mount Stephen Club reopens as luxury hotel</a>
        <span class="comment-video">
  <a href="http://montreal.ctvnews.ca/opulent-and-historic-mount-stephen-club-reopens-as-luxury-hotel-1.3392941?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
                                                </li>
        
            
                                <li class='listItem_7_687881_1481204682_902317073' updated='1493572020000' created='1493572080000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/quebec-minimum-wage-jumps-to-11-25-per-hour-on-may-1-1.3391536"  title="Quebec minimum wage jumps to $11.25 per hour on May 1" >Quebec minimum wage jumps to $11.25 per hour on May 1</a>
                                                        </li>
        
            
                                <li class='listItem_7_687881_1481204682_902317073' updated='1493680800000' created='1493661060000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/families-affected-by-autism-get-16-million-to-reduce-wait-times-1.3392808"  title="Families affected by autism get $16 million to reduce wait times" >Families affected by autism get $16 million to reduce wait times</a>
        <span class="comment-video">
  <a href="http://montreal.ctvnews.ca/families-affected-by-autism-get-16-million-to-reduce-wait-times-1.3392808?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
                                                </li>
        
            
                                <li class='listItem_7_687881_1481204682_902317073' updated='1493653440000' created='1493608080000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/man-injured-in-cowansville-shooting-arrested-1.3392013"  title="Man injured in Cowansville shooting arrested" >Man injured in Cowansville shooting arrested</a>
                                                        </li>
        
            
                                <li class='listItem_7_687881_1481204682_902317073' updated='1493602020000' created='1493601240000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/montreal-s-answer-to-rockefeller-center-1.3391957"  title="Montreal’s answer to Rockefeller Center?" >Montreal’s answer to Rockefeller Center?</a>
        <span class="comment-video">
  <a href="http://montreal.ctvnews.ca/montreal-s-answer-to-rockefeller-center-1.3391957?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
                                                </li>
        
            
                                <li class='listItem_7_687881_1481204682_902317073' updated='1493672640000' created='1493646060000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/small-plane-carrying-two-mine-workers-crashes-in-northern-quebec-1.3392394"  title="Small plane carrying two mine workers crashes in northern Quebec" >Small plane carrying two mine workers crashes in northern Quebec</a>
                                                        </li>
        
            
                                <li class='listItem_7_687881_1481204682_902317073' updated='1493675520000' created='1493674860000'>
              
                                                                  	            <a  href="http://montreal.ctvnews.ca/it-s-a-queen-for-kahnawake-as-local-mohawk-woman-crowned-miss-indian-world-1.3393271"  title="It's a queen for Kahnawake as local Mohawk woman crowned "Miss Indian World"" >It's a queen for Kahnawake as local Mohawk woman crowned "Miss Indian World"</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_687881_1481204682_902317073");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2416"></div><script src="//api.flyertown.ca/2416/f7b8236fd3415d6c/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br/>

  

  </div>
  
  
  
       <div class="carousel"> 

    
  <div id="f_7_637643_1493728657200" class="none" style="visibility: hidden">    
    <ul>
                        <li style="width: 300px;">
      <div>
    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://montreal.ctvnews.ca/more/montreal-contests/universitas-financial"   ><img title='Universitas Financial' height='100' alt='Universitas Financial' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3359709.1491597081!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
          </ul>
  </div>
  
        <script type="text/javascript">
  jQuery(document).ready(function() {
  requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jcarousellite_1.0.1.min.js', function() {
      jQuery("#f_7_637643_1493728657200").jCarouselLite({
        auto: 8000,
        speed: 1000,
        vertical: false,
        visible: 1,
        btnNext: ".C-next",
        btnPrev: ".C-prev",
        start: 0,
        circular: true
      });
			$('#f_7_637643_1493728657200').css("visibility", "visible");
    });
  });
  </script>
 

</div>

  
  
  
    

<div>
  
  



  
  
    <img src="//www.ctvnews.ca/polopoly_fs/1.1482477!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" class="mynews-header" style="margin: auto;display: block;">
<br>


  
  
  
    <!-- App ID: 10638 | Vhost ID: 43 -->

<div data-url="58fa457230a22-43.projects.fm" data-groupid="" data-channelid="" data-grouplist="" data-channellist="" class="fmUploader"></div>

<script src="//58fa457230a22-43.projects.fm/a/js/widget/embed.js" type="text/javascript"></script>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_902317245" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_902317245" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_902317245').hide();
					$('#divLogOut-7_489985_1423585512_902317245').show();
				}else {
					$('#divLogIn-7_489985_1423585512_902317245').show();
					$('#divLogOut-7_489985_1423585512_902317245').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="http://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3393933&amp;d=/2.628/2.629/2.626' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.626';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Montreal",
						"story",
						"www",
						"Montreal",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Arcade Fire's Win Butler, Regine Chassagne, among those winning Quebec cultural award");
                                    });
      </script>
     </body>
</html>